<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"/>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445"/>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no"/>
<meta name="google-site-verification" content="yAb57KY2d61xwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8"/>
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b"/>
<meta property="fb:pages" content="74206241711"/>
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico"/>
<title>
What the DC Food Porn Blogger ACTUALLY Eats in a Day Will Make You So Jealous</title>
 
<meta name="description" content="The food FOMO is real."/>
<meta name="news_keywords" content="dc bloggers, dc food porn, food diaries, health, justin schuble, nutrition, washington dc, lifestyle"/>
<link rel="original-source" href="https://www.washingtonian.com/2017/02/22/what-the-dc-food-porn-blogger-actually-eats-in-a-day-food-diaries/"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.washingtonian.com/2017/02/22/what-the-dc-food-porn-blogger-actually-eats-in-a-day-food-diaries/"/>
<link rel="publisher" href="https://plus.google.com/116464281157178826061"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="What the DC Food Porn Blogger ACTUALLY Eats in a Day Will Make You So Jealous"/>
<meta property="og:description" content="The food FOMO is real."/>
<meta property="og:url" content="https://www.washingtonian.com/2017/02/22/what-the-dc-food-porn-blogger-actually-eats-in-a-day-food-diaries/"/>
<meta property="og:site_name" content="Washingtonian"/>
<meta property="article:publisher" content="https://www.facebook.com/washingtonian"/>
<meta property="article:tag" content="DC Bloggers"/>
<meta property="article:tag" content="DC Food Porn"/>
<meta property="article:tag" content="Food Diaries"/>
<meta property="article:tag" content="Health"/>
<meta property="article:tag" content="Justin Schuble"/>
<meta property="article:tag" content="Nutrition"/>
<meta property="article:section" content="Health"/>
<meta property="article:published_time" content="2017-02-22T07:00:41-05:00"/>
<meta property="article:modified_time" content="2017-02-21T16:34:25-05:00"/>
<meta property="og:updated_time" content="2017-02-21T16:34:25-05:00"/>
<meta property="fb:app_id" content="1728588847358162"/>
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-thumbnail.jpg.optimal.jpg"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The food FOMO is real."/>
<meta name="twitter:title" content="What the DC Food Porn Blogger ACTUALLY Eats in a Day Will Make You So Jealous"/>
<meta name="twitter:site" content="@washingtonian"/>
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-thumbnail.jpg.optimal.jpg"/>
<meta name="twitter:creator" content="@crcunning"/>
 
<link rel='dns-prefetch' href='//www.washingtonian.com'/>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//maps.googleapis.com'/>
<link rel='dns-prefetch' href='//use.typekit.net'/>
<link rel='dns-prefetch' href='//cdn.jsdelivr.net'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1485462573"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='ajax-load-more-css' href='https://www.washingtonian.com/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=1472486497' type='text/css' media='all'/>
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/perfect-pullquotes-wash/perfect-pullquotes.css?ver=1457021777' type='text/css' media='all'/>
<link rel='stylesheet' id='solr_auto_css-css' href='https://www.washingtonian.com/wp-content/plugins/wpsolr-search-engine/css/bootstrap.min.css?ver=1452019970' type='text/css' media='all'/>
<link rel='stylesheet' id='solr_frontend-css' href='https://www.washingtonian.com/wp-content/plugins/wpsolr-search-engine/css/style.css?ver=1476210605' type='text/css' media='all'/>
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/app.css?ver=1487714852' type='text/css' media=''/>
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1484066877' type='text/css' media='print'/>
<link rel='stylesheet' id='font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='fancyboxcss-css' href='https://cdn.jsdelivr.net/fancybox/2.1.5/jquery.fancybox.min.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='agoliacss-css' href='https://cdn.jsdelivr.net/instantsearch.js/1/instantsearch.min.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.1/flexslider.css?ver=4.7.2' type='text/css' media='all'/>
 
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1860879-1', 'auto', {'allowLinker': true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require','linker');
__gaTracker('linker:autoLink', ['contests.washingtonian.com','buysub.com']);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension3', 'post');
	__gaTracker('set', 'dimension1', 'health');
	__gaTracker('set', 'dimension4', '2017-02-22T07:00:41-0500');
	__gaTracker('set', 'dimension2', 'DC Bloggers,DC Food Porn,Food Diaries,Health,Justin Schuble,Nutrition');
	__gaTracker('set', 'dimension5', 'Caroline Cunningham');
	__gaTracker('set', 'dimension6', 'good');
	__gaTracker('set', 'dimension7', 'food');
	__gaTracker('send','pageview');

</script>
 
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery.js?ver=1485462573'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1485462573'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=1484078010'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/6.13.0/polyfill.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyCtWN1PaW3ZlZEDxtMs6DqsFmENlx_7_Qk&#038;ver=4.7.2'></script>
<script type='text/javascript' src='https://use.typekit.net/mon6slg.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gmap3/7.2.0/gmap3.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/fancybox/2.1.5/jquery.fancybox.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/algoliasearch/3/algoliasearch.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/algoliasearch.helper/2/algoliasearch.helper.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/instantsearch.js/1/instantsearch.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.1/jquery.flexslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/2.0.8/hammer.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/flexibility/2.0.1/flexibility.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/ads.js?ver=1482353001'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=1487714854'></script>
<link rel='https://api.w.org/' href='https://www.washingtonian.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='https://www.washingtonian.com/?p=217710'/>
<link rel="alternate" type="application/json+oembed" href="https://www.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2017%2F02%2F22%2Fwhat-the-dc-food-porn-blogger-actually-eats-in-a-day-food-diaries%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2017%2F02%2F22%2Fwhat-the-dc-food-porn-blogger-actually-eats-in-a-day-food-diaries%2F&#038;format=xml"/>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta property="fb:pages" content="74206241711"/>
 <style type="text/css" media="screen"></style><script type="text/javascript"></script><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: ['.latest-issue', '#ad_pos_promo_in-article'],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: true,
	});
});
</script>
<link rel="amphtml" href="https://www.washingtonian.com/2017/02/22/what-the-dc-food-porn-blogger-actually-eats-in-a-day-food-diaries/amp/"/>
 
 
<script class="kxct" data-id="KIUcZ2Do" data-timing="async" data-version="1.9" type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments)
            }).q = []);
            (function () {
                var k = document.createElement('script');
                k.type = 'text/javascript';
                k.async = true;
                var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
                        (location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=KIUcZ2Do";
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(k, s);
            }());

        </script>
 
<script type='text/javascript'>
    window.google_analytics_uacct = 'UA-1860879-1';
</script><link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-270x270.png"/>
 
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];

      </script>
 
<script async="async" src="https://ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13396608&amp;uid=washingtonian" id="sBeacon"></script>
 
<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid-1485535861.js"></script>
<script>
      var PREBID_TIMEOUT = 2000;
      var pbjs = pbjs || {};
      pbjs.que = pbjs.que || [];
      if (typeof(window.headerBiddingEnabled)=="object"){
        if (window.headerBiddingEnabled[0]==="1" && header_bidding_params) {
          googletag.cmd.push(function () {
            googletag.pubads().disableInitialLoad();
            googletag.pubads().setTargeting("hb_active","true");
          });
          pbjs.que.push(function() {
              // pbjs.enableAnalytics({
              //         provider: "ga",
              //         options: {
              //             global: "__gaTracker", // <string> name of GA global.
              //             enableDistribution: true,
              //         }
              //     });
              pbjs.setPriceGranularity("dense");
              pbjs.addAdUnits(header_bidding_params);
              pbjs.requestBids({
                   bidsBackHandler: sendAdserverRequest
              });
           });
           function sendAdserverRequest() {
               if (pbjs.adserverRequestSent) return;
               googletag.cmd.push(function() {
                 pbjs.setTargetingForGPTAsync();
                 pbjs.adserverRequestSent = true;
                 googletag.pubads().refresh();
               });
           }
           setTimeout(sendAdserverRequest, PREBID_TIMEOUT);
        }
      }
      </script>
<!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.min.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->
<script>
        try {
            Typekit.load({async: true});
        } catch (e) {
        }
    </script>
</head>
<body class="post-template-default single single-post postid-217710 single-format-standard health  group-blog" id="page-top">
<div id="fb-root"></div>
<script> !function (a, b, c) {
        var d, e = a.getElementsByTagName(b)[0];
        a.getElementById(c) || (d = a.createElement(b), d.id = c, d.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=341283662736445", e.parentNode.insertBefore(d, e))
    }(document, "script", "facebook-jssdk");
</script>
<noscript>
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<div id="page" class="feed site dc-bloggers dc-food-porn food-diaries health justin-schuble nutrition health ">
<div class="navmenu navmenu-default navmenu-fixed-right off-canvas-menu">
<h5> Sections</h5>
<div class="close-button pull-right"><a class="off-canvas-menu-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Design &#038; Home</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5>Find Washington's Best...</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="https://www.washingtonian.com/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="https://www.washingtonian.com/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="https://www.washingtonian.com/2016/01/28/facesofwashington/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Faces of Washington</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="https://www.washingtonian.com/2016/04/15/washington-dcs-best-financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="https://www.washingtonian.com/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/2015/11/16/best-home-design-resources-in-washington-dc/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Resources</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/2015/11/06/bestlawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/2015/10/26/washington-dcs-best-pet-care" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Resources</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="/best/realtors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/weddingvendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265', 'Manage My Subscription');">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="http://mydigimag.rrd.com/publication?i=380103" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://mydigimag.rrd.com/publication?i=380103', 'Digital Edition');">Digital Edition</a></li>
<li id="menu-item-206683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8', 'iPad App');">iPad App</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertise With Us</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2017 Washingtonian Media Inc.<br/>
<a href="/privacypolicy">Privacy Policy</a><br/>
All Rights Reserved<br/>
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container" role="banner">
<div class="row nav">
<div class="col-md-4 col-sm-12 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_blue.png" class="img-responsive" alt="Washingtonian.com"/>
</a>
</div>
<div class="col-md-8 col-sm-12 menu-options">
<ul class="nav-list pull-right">
<li class="searchbox-open"><span class="searchbox-icon"><i class="fa fa-search"></i></span>
<span class="icon-text">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="contact-icon"><a href="https://www.washingtonian.com/subscribe"><i class="fa fa-paper-plane"></i><span class="icon-text">Subscribe<br/>33% Off!</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<button type="button" class="">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<span class="icon-text">Menu</span>
</li>
</ul>
<div class="searchbox pull-right hidden-xs">
<form id="search" action="/" method="get">
<input type="search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-md-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Design &#038; Home</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
<li id="menu-item-217274" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-217274"><a href="https://www.washingtonian.com/2017/02/15/100-best-restaurants-2017/">Best Restaurants 2017</a></li>
<li id="menu-item-206655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206655"><a href="https://contests.washingtonian.com/contest/2017-sweetest-engagement-story-contest#/enter"><span style="color:#00a0e9">Engaged?</span></a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-md-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</header>
 
<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad" style="margin: 0 auto;padding-bottom: 25px;text-align: center;">
  <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
<div class="textwidget">
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
 var thisSlot = googletag.defineOutOfPageSlot('/1026476/Untargeted_1x1', 'div-gpt-ad-1471024519430-0').addService(googletag.pubads());
// googletag.pubads().refresh([thisSlot]);
  });
</script><div id='div-gpt-ad-1471024519430-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471024519430-0'); });

 
</script>
</div>
</div>
</div>
</div>
 
<div class="container">
 
<div class="single-article dc-bloggers dc-food-porn food-diaries health justin-schuble nutrition health ">
 
<div class="row article-head">
<div class="col-md-12">
<div class="kicker individual">
<a href="https://www.washingtonian.com/sections/health/" rel="category tag">Health</a> </div>
<h1 class="entry-title">What the DC Food Porn Blogger ACTUALLY Eats in a Day Will Make You So Jealous</h1> </div>
<div class="col-md-8">
<div class="meta">
<span class="byline"><span class="author vcard">By <a href="https://www.washingtonian.com/author/ccunningham/" title="Articles by Caroline Cunningham" class="author url fn" rel="author">Caroline Cunningham</a><span class="posted-on"> on <time class="entry-date published updated" datetime="2017-02-22T07:00:41-0500">February 22, 2017</time></span> </div>
 
<div class="article-content-wrapper">
 
<div class="article-content">
<div class="social-group">
<a href="" class="social-button twitter csbuttons" data-type="twitter" data-count="true" data-txt="What the DC Food Porn Blogger ACTUALLY Eats in a Day Will Make You So Jealous">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons" data-type="facebook" data-count="true">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
<figure id="attachment_217712" style="width: 300px" class="wp-caption alignright"><img class="wp-image-217712 size-full" src="https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-7.jpg.optimal.jpg" srcset="https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-7.jpg.optimal.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-7-200x300.jpg 200w" sizes="(max-width: 300px) 100vw, 300px"/><figcaption class="wp-caption-text">Justin Schuble is the food blogger behind @dcfoodporn. All photographs courtesy Schuble.</figcaption></figure>
<p>If you were to scroll casually through Georgetown University student <strong>Justin Schuble&#8217;s</strong> Instagram handle, <a href="https://www.instagram.com/dcfoodporn/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/dcfoodporn/', '@DCFoodPorn');">@DCFoodPorn</a>, you might think the guy subsists on Instagram-friendly food—doughnuts, pizza, ice cream, waffles, tacos—alone. But does he actually eat it all?</p>
<p>As it turns out, Schuble actually likes to keep to a pretty healthy diet, despite what his Instagram shows. And no—he doesn&#8217;t eat everything he photographs.</p>
<p class="p1"><span class="s1">&#8220;I try to avoid dairy and gluten when possible and often find myself making healthy food choices because I like the way it makes my body feel,&#8221; says Schuble. &#8220;</span><span class="s1">As a food blogger, I am eating all day long, making it impossible to lick the plate clean for every dish that I post. I usually hit multiple restaurants in a day and try several dishes at a time.&#8221; </span></p>
<p class="p1">What started as a hobby has turned into an Instagram handle with a 117,000-account following through which Schuble shares his favorite foods—which he may or may not actually consume. Below, Schuble shares what he <em>actually </em>eats in a day. Though it&#8217;s not pure doughnuts or rainbow bagels, but we&#8217;re betting his Insta-perfect food finds are still going to make you jealous.</p>
<h4 class="p1">Breakfast</h4>
<p class="p1"><img class="aligncenter size-full wp-image-217713" src="https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-1.jpg.optimal.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-1.jpg.optimal.jpg 1188w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-1-240x300.jpg 240w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-1-768x960.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-1-819x1024.jpg 819w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-1-340x425.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-1-994x1243.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-1-653x816.jpg 653w" sizes="(max-width: 1188px) 100vw, 1188px"/></p>
<p class="p1"><span class="s1">&#8220;I start every day with a glass of warm lemon water, a cup of green tea, and a grapefruit. Since most of my day consists of eating, I try not to fill up at breakfast, but at the same time I like to give my body enough fuel to make it to lunch without feeling hungry,&#8221; says Schuble. &#8220;As a (Georgetown University) student, I don’t usually have a lot of time before class in the morning, but I try to make a hearty and healthy breakfast, like this sweet potato avocado &#8216;toast.&#8217; I’m a firm believer that everything is better with avocado!&#8221;</span></p>
<h4 class="p1">Lunch</h4>
<p class="p1"><img class="aligncenter size-full wp-image-217714" src="https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-2.jpg.optimal.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-2.jpg.optimal.jpg 966w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-2-240x300.jpg 240w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-2-768x960.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-2-820x1024.jpg 820w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-2-340x425.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-2-653x816.jpg 653w" sizes="(max-width: 966px) 100vw, 966px"/></p>
<p class="p1"><span class="s1">&#8220;I love tacos, and #tacotuesday is hands down the best day of the week,&#8221; says Schuble. &#8220;One of my favorite places is Chaia, a Georgetown spot that specializes in vegetarian tacos, where I am able to satisfy my taco cravings without the guilt. Everything here is gluten free and most tacos can be made vegan by leaving off the cheese. It’s also a great spot for studying or meeting a friend and is a nice 20-minute walk from campus.&#8221;</span></p>
<h4 class="p1">Mid-Afternoon Snack</h4>
<p class="p1"><img class="aligncenter size-full wp-image-217715" src="https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-3.jpg.optimal.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-3.jpg.optimal.jpg 1026w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-3-240x300.jpg 240w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-3-768x960.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-3-820x1024.jpg 820w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-3-340x425.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-3-994x1242.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-3-653x816.jpg 653w" sizes="(max-width: 1026px) 100vw, 1026px"/></p>
<p class="p1"><span class="s1">&#8220;I’ve trained my body to be able to eat all day long, which is a blessing and a curse. While my metabolism is fast and allows me to eat a lot without putting on weight, I’m usually starving a couple hours after lunch and have to eat again around 3 or 4 PM. This is usually when I’ll hit up one of my favorite fast-casual places so that I don’t have to sit down for another long meal,&#8221; says Schuble. &#8220;Pictured is my go-to bowl at Beefsteak: broccoli, Brussel sprouts, carrots, cauliflower, mushroom, red onion and snow peas with spinach and rice as my base; I add avocado, tomatoes, shallots, radish, pumpkin seeds, sesame seeds, olive oil, sea salt and Sriracha.&#8221;</span></p>
<h4 class="p1">Tea Break</h4>
<p class="p1"><img class="aligncenter size-full wp-image-217716" src="https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-4.jpg.optimal.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-4.jpg.optimal.jpg 2627w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-4-240x300.jpg 240w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-4-768x960.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-4-819x1024.jpg 819w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-4-340x425.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-4-994x1243.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-4-653x816.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-4-1536x1920.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-4-2048x2560.jpg 2048w" sizes="(max-width: 2627px) 100vw, 2627px"/></p>
<p class="p1"><span class="s1">&#8220;I drink tea like it’s water, and you’ll often find me with a green tea in hand. I’m not sure if I’m addicted to caffeine or just like drinking something warm in the winter and refreshing in the summer, but I probably consume somewhere between three and five cups of tea a day,&#8221; says Schuble. </span><span class="s1">&#8220;Being an &#8216;influencer&#8217; (as they say in the biz) does not only consist of eating and taking photographs but also involves a lot of behind the scenes work. I spend a good chunk of my time meeting with potential clients, responding to emails, (studying for school!), and planning future content. I feel most productive in coffee shops and get a lot of this work done at different cafes throughout the city. This photo was taken at The Coffee Bar in Dupont, where I was meeting with someone about a partnership opportunity while sipping on some green tea.&#8221;</span></p>
<h4 class="p1">Dinner</h4>
<p class="p1"><img class="aligncenter size-full wp-image-217718" src="https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-6.jpg.optimal.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-6.jpg.optimal.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-6-300x185.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-6-768x473.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-6-340x209.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-6-994x612.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-food-diary-justin-schuble-dc-food-porn-6-653x402.jpg 653w" sizes="(max-width: 1024px) 100vw, 1024px"/></p>
<p class="p1"><span class="s1">&#8220;I tend to crave heartier food at night, so dinner is usually where I load up on bolder flavors, protein and carbs. For dinner tonight, I went to Takoda with a friend of mine who is also a food blogger. We ordered the Roasted Beet Hummus, Cast Iron Shrimp, Skillet Mac &amp; Cheese, PB&amp;J Cauliflower Florets, Pan Seared Trout and Fried Oreos,&#8221; says Schuble. &#8220;After dinner, we headed over to Seoul Spice for a Gluten Free Event that was jointly hosted by Rise Bakery, Greenheart Juice Shop and Seoul Spice. Here I ate a purple rice bowl with pork and a bunch of Korean toppings, a fresh juice from Greenheart and a vegan, gluten free carrot cupcake from Rise.&#8221;</span></p>
<h4 class="p1">Late-Night Snack</h4>
<p class="p1"><span class="s1">&#8220;If I am still hungry before bed, I usually have an apple with peanut butter (Harris Teeter Natural Crunchy Peanut Butter is my go-to) and a cup of caffeine-free tea,&#8221; says Schuble.</span></p>
<p><em>Have a Food Diary </em><em>you’d like to share? Email <a href="&#x6d;a&#x69;&#108;&#x74;&#x6f;:&#x63;&#99;&#x75;&#x6e;n&#x69;&#110;&#x67;&#x68;a&#x6d;&#64;&#x77;&#x61;s&#x68;&#105;&#x6e;&#x67;t&#x6f;&#110;&#x69;&#x61;n&#x2e;&#99;&#x6f;&#x6d;">c&#99;&#x75;&#x6e;ni&#110;&#x67;&#x68;am&#64;&#x77;&#x61;sh&#x69;&#x6e;&#x67;t&#111;&#x6e;&#x69;an&#46;&#x63;&#x6f;m</a>.</em></p>
<p><em>Consult with your doctor before beginning a new diet. Washingtonian does not endorse any diet without the supervision of a medical professional. </em></p>
<div id="ad_pos_promo_in-article" class="ad_pos_promo_in-article Promo_In-Article dfp_ad_pos">
<script type="text/javascript">
                            googletag.cmd.push(function() { googletag.display("ad_pos_promo_in-article"); });
                        </script>
</div>
<div class="social-share-prompt">
Love food as much as Justin Schuble? Share this on Facebook! </div>
<div class="social-group-bottom clearfix">
<a href="" class="social-button facebook csbuttons" data-type="facebook">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="social-button twitter csbuttons" data-type="twitter" data-txt="What the DC Food Porn Blogger ACTUALLY Eats in a Day Will Make You So Jealous">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="tags">TAGGED IN: <a href="https://www.washingtonian.com/tag/dc-bloggers/" rel="tag">DC Bloggers</a>, <a href="https://www.washingtonian.com/tag/dc-food-porn/" rel="tag">DC Food Porn</a>, <a href="https://www.washingtonian.com/tag/food-diaries/" rel="tag">Food Diaries</a>, <a href="https://www.washingtonian.com/tag/health/" rel="tag">Health</a>, <a href="https://www.washingtonian.com/tag/justin-schuble/" rel="tag">Justin Schuble</a>, <a href="https://www.washingtonian.com/tag/nutrition/" rel="tag">Nutrition</a></div>
<form class="form article-subscribe-form subscribe-form">
<div class="description">
The latest health news, delivered straight to your inbox. <br/> Sign up for our health newsletter. </div>
<div class="form-wrapper">
<div class="form-inputs">
<input type="text" name="email_address" id="email_address" placeholder="Email Address" class="input" required /><input type="submit" value="GO" class="submit"/>
<input type="hidden" name="group_id" value="9a4b81fc79"/>
<input type="hidden" class="form_response" value="Thank you for subscribing to our health newsletter. "/>
</div>
<div class="response-wrapper"></div>
</div>
</form>
<div class="facebook-comments-button"><i class="fa fa-comments-o"></i>&nbsp;COMMENTS (<span class="fb-comments-count" data-href=""></span>)</div>
<div class="fb-comments" data-href="" data-numposts="5" data-mobile=1" data-width="100%" style="display: none;"></div>
                    </div>
                </div>
            </div>


            <div class="col-md-4 sidebar">
            <div id="primary-sidebar" class="container-fluid widget-area dfp_article_sidebar_ads" role="complementary">
            <div class="article-side-ad">
                <!-- Targeted_Sidebar -->        <div id="ad_pos_targeted_sidebar"
             class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
        </div>
                    </div>
        </div>
        <div class="hidden-xs">
        <div class="row bottom-articles-header">
            <div class="col-md-12">
                <h2 class="section sub">Must Reads</h2>
            </div>
        </div>

        <div class="row article">
                <div class="col-md-12 col-sm-6 col-xs-12">
                                    <a href="https://www.washingtonian.com/2017/02/21/how-to-spend-a-day-in-logan-circle-and-shaw/">
                        <a href="https://www.washingtonian.com/2017/02/21/how-to-spend-a-day-in-logan-circle-and-shaw/" title="How to Spend a Day in Logan Circle and Shaw"class="img-responsive log-event" data-category="Must_Reads_Sidebar"><img src="https://www.washingtonian.com/wp-content/uploads/2017/02/shaw07-311x212.jpg" class="img-responsive log-event wp-post-image" alt="" data-category="Must_Reads_Sidebar" srcset="https://www.washingtonian.com/wp-content/uploads/2017/02/shaw07-311x212.jpg 311w, https://www.washingtonian.com/wp-content/uploads/2017/02/shaw07-316x216.jpg 316w, https://www.washingtonian.com/wp-content/uploads/2017/02/shaw07-1536x864.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2017/02/shaw07-2048x1152.jpg 2048w" sizes="(max-width: 311px) 100vw, 311px" /></a>                    </a>
                                <h4><a href="https://www.washingtonian.com/2017/02/21/how-to-spend-a-day-in-logan-circle-and-shaw/" data-category="Must_Reads_Sidebar" class="log-event">How to Spend a Day in Logan Circle and Shaw</a></h4>
            </div>
                        <div class="col-md-12 col-sm-6 col-xs-12">
                                    <a href="https://www.washingtonian.com/2017/02/17/this-is-what-a-day-without-immigrants-looks-like/" data-category="Must_Reads_Sidebar" class="log-event">
                        <img src="https://www.washingtonian.com/wp-content/uploads/2017/02/sweetgreen-day-wiyhout-immigrants-dc-thmbnail-457x305.jpg" class="img-responsive" alt="This Is What A Day Without Immigrants Looks Like"/>
                    </a>
                                <h4><a href="https://www.washingtonian.com/2017/02/17/this-is-what-a-day-without-immigrants-looks-like/" data-category="Must_Reads_Sidebar" class="log-event">This Is What A Day Without Immigrants Looks Like</a></h4>
            </div>
                        <div class="col-md-12 col-sm-6 col-xs-12">
                                    <a href="https://www.washingtonian.com/2017/02/16/the-accidental-politics-of-an-art-exhibit-called-border-crossing/">
                        <a href="https://www.washingtonian.com/2017/02/16/the-accidental-politics-of-an-art-exhibit-called-border-crossing/" title="The Accidental Politics of an Art Exhibit Called &#8220;Border Crossing&#8221;"class="img-responsive log-event" data-category="Must_Reads_Sidebar"><img src="https://www.washingtonian.com/wp-content/uploads/2017/02/Jami-Porter-Lara-Firing-Her-Pottery_2806_8-x-10-in.-at-300-dpi-_JPEG_-311x212.jpg" class="img-responsive log-event wp-post-image" alt="" data-category="Must_Reads_Sidebar" srcset="https://www.washingtonian.com/wp-content/uploads/2017/02/Jami-Porter-Lara-Firing-Her-Pottery_2806_8-x-10-in.-at-300-dpi-_JPEG_-311x212.jpg 311w, https://www.washingtonian.com/wp-content/uploads/2017/02/Jami-Porter-Lara-Firing-Her-Pottery_2806_8-x-10-in.-at-300-dpi-_JPEG_-316x216.jpg 316w" sizes="(max-width: 311px) 100vw, 311px" /></a>                    </a>
                                <h4><a href="https://www.washingtonian.com/2017/02/16/the-accidental-politics-of-an-art-exhibit-called-border-crossing/" data-category="Must_Reads_Sidebar" class="log-event">The Accidental Politics of an Art Exhibit Called &#8220;Border Crossing&#8221;</a></h4>
            </div>
                        <div class="col-md-12 col-sm-6 col-xs-12">
                                    <a href="https://www.washingtonian.com/2017/02/15/loathsome-words-washington/" data-category="Must_Reads_Sidebar" class="log-event">
                        <img src="https://www.washingtonian.com/wp-content/uploads/2017/02/loathsome-words-washington-dc-sidebar-457x305.jpg" class="img-responsive" alt="Loathsome Words About Washington"/>
                    </a>
                                <h4><a href="https://www.washingtonian.com/2017/02/15/loathsome-words-washington/" data-category="Must_Reads_Sidebar" class="log-event">Loathsome Words About Washington</a></h4>
            </div>
            </div>
        <div class="row column-articles">
            <div class="col-md-12">
                                    <div class="latest-issue">
                    <span class="kicker">
                          <a href="https://www.washingtonian.com/2017/01/26/february-2017-100-very-best-restaurants/">THE LATEST ISSUE</a>
                      </span>
                        <h4>February 2017: 100 Very Best Restaurants</h4>
                        <div class="row">
                            <div class="col-md-10" style="padding:0">
                                <a href="https://www.washingtonian.com/2017/01/26/february-2017-100-very-best-restaurants/" title="February 2017: 100 Very Best Restaurants"class="img-responsive"><img src="https://www.washingtonian.com/wp-content/uploads/2017/01/Feb2017_cover-340x328.png" class="img-responsive wp-post-image" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2017/01/Feb2017_cover-340x328.png 340w, https://www.washingtonian.com/wp-content/uploads/2017/01/Feb2017_cover-300x290.png 300w, https://www.washingtonian.com/wp-content/uploads/2017/01/Feb2017_cover-316x305.png 316w, https://www.washingtonian.com/wp-content/uploads/2017/01/Feb2017_cover-32x32.png 32w, https://www.washingtonian.com/wp-content/uploads/2017/01/Feb2017_cover.png 650w" sizes="(max-width: 340px) 100vw, 340px" /></a>
                                <div class='promo-module accent-color-red' style='padding:0;margin-top:15px;'>
                                    <a href="/subscribe" class="btn btn-wash btn-small log-event" data-category="SubscriptionClick" data-action="RightRailBox">GET WASHINGTONIAN</a>
                                    <br/><br/>or
                                    <a href="
https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=WSH&cds_page_id=208432" class="log-event" data-category="ManageSubscriptionClick" data-action="RightRailBox">Manage My Subscription</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
</div>        </div>

        
    <div class="row read-more-section">
        <div class="col-md-6 col-xs-12">
            <h2 class="section sub">More from Health</h2>
        </div>
    </div>

    <div class="row read-more bottom-articles">
        <div class="col-md-12 col-xs-12">
            <div class="row">                    <div class="col-md-3 col-sm-6 col-xs-6">
                        <div>
                                                            <a href="https://www.washingtonian.com/2017/02/21/free-yoga-kennedy-center-nih-sound-health/" title="Add to Your Bucket List: Free Yoga at the Kennedy Center"data-category="Features_Food" class="log-event img-responsive"><img src="https://www.washingtonian.com/wp-content/uploads/2017/02/2-21-17-kennedy-center-yoga-free-nih-1-457x305.jpg" class="log-event img-responsive wp-post-image" alt="" data-category="Features_Food" /></a>                                                    </div>
                        <h4><a href="https://www.washingtonian.com/2017/02/21/free-yoga-kennedy-center-nih-sound-health/" data-category="Read_More_Bottom" class="log-event">Add to Your Bucket List: Free Yoga at the Kennedy Center</a></h4>
                    </div>
                                                            <div class="col-md-3 col-sm-6 col-xs-6">
                        <div>
                                                            <a href="https://www.washingtonian.com/2017/02/17/how-healthy-packed-lunch-judge/" title="How Healthy is Your Go-To Lunch, Really? Let The Lunch Judge Decide."data-category="Features_Food" class="log-event img-responsive"><img src="https://www.washingtonian.com/wp-content/uploads/2017/02/LunchJudge-feature-457x305.jpg" class="log-event img-responsive wp-post-image" alt="" data-category="Features_Food" /></a>                                                    </div>
                        <h4><a href="https://www.washingtonian.com/2017/02/17/how-healthy-packed-lunch-judge/" data-category="Read_More_Bottom" class="log-event">How Healthy is Your Go-To Lunch, Really? Let The Lunch Judge Decide.</a></h4>
                    </div>
                                            <div class="clearfix visible-xs-block"></div>
                        <div class="clearfix visible-sm-block"></div>
                                                            <div class="col-md-3 col-sm-6 col-xs-6">
                        <div>
                                                            <a href="https://www.washingtonian.com/2017/02/14/skyn-is-handing-out-thousands-of-free-condoms-in-baltimore-on-valentines-day/" title="Skyn is Handing Out Thousands of Free Condoms in Baltimore on Valentine&#8217;s Day"data-category="Features_Food" class="log-event img-responsive"><img src="https://www.washingtonian.com/wp-content/uploads/2017/02/2-13-17-skyn-free-condom-handout-valentines-day-457x305.jpg" class="log-event img-responsive wp-post-image" alt="" data-category="Features_Food" /></a>                                                    </div>
                        <h4><a href="https://www.washingtonian.com/2017/02/14/skyn-is-handing-out-thousands-of-free-condoms-in-baltimore-on-valentines-day/" data-category="Read_More_Bottom" class="log-event">Skyn is Handing Out Thousands of Free Condoms in Baltimore on Valentine&#8217;s Day</a></h4>
                    </div>
                                                            <div class="col-md-3 col-sm-6 col-xs-6">
                        <div>
                                                            <a href="https://www.washingtonian.com/2017/02/10/anne-mahlum-responds-to-the-outrage-about-her-ivanka-trump-facebook-post/" data-category="Features_Food" class="log-event">
                                    <img src="https://www.washingtonian.com/wp-content/uploads/2016/10/10-26-16-solidcore-adams-morgan-classes-457x305.jpg" class="img-responsive"/>
                                </a>
                                                    </div>
                        <h4><a href="https://www.washingtonian.com/2017/02/10/anne-mahlum-responds-to-the-outrage-about-her-ivanka-trump-facebook-post/" data-category="Read_More_Bottom" class="log-event">Solidcore is More Proof There&#8217;s No Good Way for DC Businesses to Interact With the Trumps</a></h4>
                    </div>
                                        </div><div class="row">                    <div class="col-md-3 col-sm-6 col-xs-6">
                        <div>
                                                            <a href="https://www.washingtonian.com/2017/02/10/food-diaries-flywheel-instructor-diet-nutrition-fitness-trainer/" data-category="Features_Food" class="log-event">
                                    <img src="https://www.washingtonian.com/wp-content/uploads/2017/02/2-10-17-food-diary-5-Tacos_Arnold-Gaither-Flywheel-Sports-lede-457x305.jpg" class="img-responsive"/>
                                </a>
                                                    </div>
                        <h4><a href="https://www.washingtonian.com/2017/02/10/food-diaries-flywheel-instructor-diet-nutrition-fitness-trainer/" data-category="Read_More_Bottom" class="log-event">Protein Shakes, Cava Grill, and Tacos: What a Super-Fit Flywheel Instructor Eats in a Day</a></h4>
                    </div>
                                                            <div class="col-md-3 col-sm-6 col-xs-6">
                        <div>
                                                            <a href="https://www.washingtonian.com/2017/02/09/can-eating-whole-grains-actually-boost-your-metabolism/" title="Can Eating Whole Grains Help You Lose Weight?"data-category="Features_Food" class="log-event img-responsive"><img src="https://www.washingtonian.com/wp-content/uploads/2017/02/2-9-17-lose-weight-healthy-whole-grains-bread-457x305.jpg" class="log-event img-responsive wp-post-image" alt="" data-category="Features_Food" /></a>                                                    </div>
                        <h4><a href="https://www.washingtonian.com/2017/02/09/can-eating-whole-grains-actually-boost-your-metabolism/" data-category="Read_More_Bottom" class="log-event">Can Eating Whole Grains Help You Lose Weight?</a></h4>
                    </div>
                                            <div class="clearfix visible-xs-block"></div>
                        <div class="clearfix visible-sm-block"></div>
                                                            <div class="col-md-3 col-sm-6 col-xs-6">
                        <div>
                                                            <a href="https://www.washingtonian.com/2017/02/08/washington-dc-valentines-day-workouts-deals-gyms/" title="Forget Dinner Dates—Do a Steamy Valentine&#8217;s Day Workout Together Instead"data-category="Features_Food" class="log-event img-responsive"><img src="https://www.washingtonian.com/wp-content/uploads/2016/01/1-15-16-soul-cycle-target-free-classes-dock5-lede-457x305.jpg" class="log-event img-responsive wp-post-image" alt="" data-category="Features_Food" srcset="https://www.washingtonian.com/wp-content/uploads/2016/01/1-15-16-soul-cycle-target-free-classes-dock5-lede-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2016/01/1-15-16-soul-cycle-target-free-classes-dock5-lede-316x211.jpg 316w" sizes="(max-width: 457px) 100vw, 457px" /></a>                                                    </div>
                        <h4><a href="https://www.washingtonian.com/2017/02/08/washington-dc-valentines-day-workouts-deals-gyms/" data-category="Read_More_Bottom" class="log-event">Forget Dinner Dates—Do a Steamy Valentine&#8217;s Day Workout Together Instead</a></h4>
                    </div>
                                                            <div class="col-md-3 col-sm-6 col-xs-6">
                        <div>
                                                            <a href="https://www.washingtonian.com/2017/02/08/washingtonians-addiction-exercise-ruining-joints/" title="Is Washingtonians&#8217; Addiction to Exercise Ruining Our Joints?"data-category="Features_Food" class="log-event img-responsive"><img src="https://www.washingtonian.com/wp-content/uploads/2017/02/joints-hips-457x305.jpg" class="log-event img-responsive wp-post-image" alt="" data-category="Features_Food" srcset="https://www.washingtonian.com/wp-content/uploads/2017/02/joints-hips-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2017/02/joints-hips-1536x864.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2017/02/joints-hips-2048x1153.jpg 2048w" sizes="(max-width: 457px) 100vw, 457px" /></a>                                                    </div>
                        <h4><a href="https://www.washingtonian.com/2017/02/08/washingtonians-addiction-exercise-ruining-joints/" data-category="Read_More_Bottom" class="log-event">Is Washingtonians&#8217; Addiction to Exercise Ruining Our Joints?</a></h4>
                    </div>
                                        </div>        </div>
    </div>

        <div class="row bottom-articles-header">
    <div class="col-md-6 col-xs-12">
        <h2 class="section sub most-popular-bottom">Most Popular</h2>
    </div>
</div>

<div class="row column-article most-popular-bottom">
    <div class="col-md-6 col-sm-6 col-xs-12">
                        <div>
                    <h4>
                        <a href="https://www.washingtonian.com/2017/02/21/3-political-campaign-summer-camps-for-kids-dc/" data-category="Most_Popular_List" class="log-event">Want Your Daughter to Run for Office One Day? Here Are 3 Summer Camps That Will Get Her Started.</a>
                    </h4>
                </div>
                                <div>
                    <h4>
                        <a href="https://www.washingtonian.com/2017/02/21/michael-schlow-opens-alta-strada-fairfax-va-mosaic-district/" data-category="Most_Popular_List" class="log-event">Restaurateur Michael Schlow Expands to the Mosaic District with Alta Strada</a>
                    </h4>
                </div>
                                <div>
                    <h4>
                        <a href="https://www.washingtonian.com/2016/01/15/the-real-instagram-husbands-of-washington-dc/" data-category="Most_Popular_List" class="log-event">The Real Instagram Husbands of Washington, DC</a>
                    </h4>
                </div>
                                <div>
                    <h4>
                        <a href="https://www.washingtonian.com/2017/02/21/eu-greets-vice-president-pence-51-star-american-flag/" data-category="Most_Popular_List" class="log-event">EU Greets Vice President Pence With 51-Star American Flag</a>
                    </h4>
                </div>
                                <div>
                    <h4>
                        <a href="https://www.washingtonian.com/2017/02/14/ben-carson-buys-1-3-million-house-vienna/" data-category="Most_Popular_List" class="log-event">Ben Carson Buys $1.3 Million House in Vienna</a>
                    </h4>
                </div>
                    </div>

    <div class="col-md-6 col-sm-6 col-xs-12 hidden-xs">
                    <div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
                <!-- Targeted_300x250_BTF -->        <div id="ad_pos_targeted_300x250_btf"
             class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
        </div>
                    </div>
            </div>
</div>
       

    </div>

    </div>

<!-- Footer -->

<footer class="container-fluid footer">
    <div class="container">
        <div class="col-md-12 col-sm-12">
            <div class="row">

                <div class="col-md-4 col-sm-4">
                    <br/>&copy; 2017 Washingtonian Media Inc.<br/>
                    <a href="/privacypolicy">Privacy Policy</a><br/>
                    All Rights Reserved.<br/>
                    Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br/>
                    <a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
                </div>

                <div class="col-md-5 col-sm-5">


                    <form class="subscribe-form form">
                        <label for="email_address">Get the best news, delivered weekly.</label>
                        <div class="form-wrapper">
                            <div class="form-inputs">

                                <input type="text" name="email_address" id="email_address" placeholder="Enter your email address" class="input"/><input type="submit" value="GO" class="submit"/>
                                <input type="hidden" name="form_id" value="5e5bffb157"/>
                                <input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter."/>
                            </div>
                        </div>
                        <div class="response-wrapper" style="text-align:left;"></div>
                        <span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
                    </form>
                </div>

                <div class="col-md-3 col-sm-3 no-padding">
                    <ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265', 'Manage My Subscription');">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="http://mydigimag.rrd.com/publication?i=380103" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://mydigimag.rrd.com/publication?i=380103', 'Digital Edition');">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8', 'iPad App');">iPad App</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul>                </div>
            </div>
        </div>
    </div>
</footer>

<!-- Page Content Close-->
</div>


		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 62701;
			_sf_async_config.domain = "washingtonian.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Caroline Cunningham";
			_sf_async_config.sections = "Health";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

		<!-- wpsolr - ajax auto completion nonce -->
		<input type="hidden" id="wpsolr_autocomplete_nonce"
		       value="6c850872b9">

		<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wpsolr-search-engine/js/bootstrap-typeahead.js?ver=1472486498'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wpsolr-search-engine/bower_components/jsurl/url.min.js?ver=1457021777'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"ajax_url":"https:\/\/www.washingtonian.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":"","is_url_redirect":"","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wpsolr-search-engine/js/autocomplete_solr.js?ver=1476210605'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/underscore.min.js?ver=1485462573'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1487714852'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1466705575'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1485462573'></script>
<script>
    if (typeof(window.headerBiddingEnabled) !== "object"){
      if (window.headerBiddingEnabled[0] !== "1") {
        googletag.cmd.push(function() {
            if (window.dfpAdsDebug) {
              console.log("fetching ads");
            }
            googletag.pubads().refresh();
        } ) ;
      }
    };
    </script>
</body>
</html>

