<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"/>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445"/>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no"/>
<meta name="google-site-verification" content="yAb57KY2d61xwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8"/>
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b"/>
<meta property="fb:pages" content="74206241711"/>
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico"/>
<title>
Trump Isn&#039;t Throwing Out the First Pitch at Nationals Park. Thank Goodness. | Washingtonian</title>
 
<meta name="description" content="An Opening Day appearance from the massively unpopular President would&#039;ve gone horribly wrong."/>
<meta name="news_keywords" content="baseball, donald trump, nationals park, washington nationals, washington dc, lifestyle"/>
<link rel="original-source" href="https://www.washingtonian.com/2017/03/28/the-nationals-inviting-trump-to-throw-out-the-first-pitch-will-probably-not-go-well/"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.washingtonian.com/2017/03/28/the-nationals-inviting-trump-to-throw-out-the-first-pitch-will-probably-not-go-well/"/>
<link rel="publisher" href="https://plus.google.com/116464281157178826061"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Trump Isn&#039;t Throwing Out the First Pitch at Nationals Park. Thank Goodness. | Washingtonian"/>
<meta property="og:description" content="An Opening Day appearance from the massively unpopular President would&#039;ve gone horribly wrong."/>
<meta property="og:url" content="https://www.washingtonian.com/2017/03/28/the-nationals-inviting-trump-to-throw-out-the-first-pitch-will-probably-not-go-well/"/>
<meta property="og:site_name" content="Washingtonian"/>
<meta property="article:publisher" content="https://www.facebook.com/washingtonian"/>
<meta property="article:tag" content="Baseball"/>
<meta property="article:tag" content="Donald Trump"/>
<meta property="article:tag" content="Nationals Park"/>
<meta property="article:tag" content="Washington Nationals"/>
<meta property="article:section" content="News"/>
<meta property="article:published_time" content="2017-03-28T13:01:11-04:00"/>
<meta property="fb:app_id" content="1728588847358162"/>
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2016/07/07262016-trump.jpg.optimal.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="573"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="An Opening Day appearance from the massively unpopular President would&#039;ve gone horribly wrong."/>
<meta name="twitter:title" content="Trump Isn&#039;t Throwing Out the First Pitch at Nationals Park. Thank Goodness. | Washingtonian"/>
<meta name="twitter:site" content="@washingtonian"/>
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2016/07/07262016-trump.jpg.optimal.jpg"/>
<meta name="twitter:creator" content="@brfreed"/>
 
<link rel='dns-prefetch' href='//www.washingtonian.com'/>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//maps.googleapis.com'/>
<link rel='dns-prefetch' href='//use.typekit.net'/>
<link rel='dns-prefetch' href='//cdn.jsdelivr.net'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1488827225"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='ajax-load-more-css' href='https://www.washingtonian.com/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=1472486497' type='text/css' media='all'/>
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/perfect-pullquotes-wash/perfect-pullquotes.css?ver=1457021777' type='text/css' media='all'/>
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/app.css?ver=1489749312' type='text/css' media=''/>
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1484066877' type='text/css' media='print'/>
<link rel='stylesheet' id='font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='fancyboxcss-css' href='https://cdn.jsdelivr.net/fancybox/2.1.5/jquery.fancybox.min.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='agoliacss-css' href='https://cdn.jsdelivr.net/instantsearch.js/1/instantsearch.min.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.1/flexslider.css?ver=4.7.3' type='text/css' media='all'/>
 
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1860879-1', 'auto', {'allowLinker': true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require','linker');
__gaTracker('linker:autoLink', ['contests.washingtonian.com','buysub.com']);
__gaTracker('require','GTM-P5NQ4C9');
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension3', 'post');
	__gaTracker('set', 'dimension1', 'news');
	__gaTracker('set', 'dimension4', '2017-03-28T13:01:11-0400');
	__gaTracker('set', 'dimension2', 'Baseball,Donald Trump,Nationals Park,Washington Nationals');
	__gaTracker('set', 'dimension5', 'Benjamin Freed');
	__gaTracker('set', 'dimension6', 'ok');
	__gaTracker('set', 'dimension7', 'Nationals Trump');
	__gaTracker('send','pageview');

</script>
 
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery.js?ver=1488827225'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1488827225'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=1484078010'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/6.13.0/polyfill.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyCtWN1PaW3ZlZEDxtMs6DqsFmENlx_7_Qk&#038;ver=4.7.3'></script>
<script type='text/javascript' src='https://use.typekit.net/mon6slg.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gmap3/7.2.0/gmap3.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/fancybox/2.1.5/jquery.fancybox.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/algoliasearch/3/algoliasearch.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/algoliasearch.helper/2/algoliasearch.helper.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/instantsearch.js/1/instantsearch.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.1/jquery.flexslider.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/2.0.8/hammer.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/flexibility/2.0.1/flexibility.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/ads.js?ver=1482353001'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=1489501557'></script>
<link rel='https://api.w.org/' href='https://www.washingtonian.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel='shortlink' href='https://www.washingtonian.com/?p=220991'/>
<link rel="alternate" type="application/json+oembed" href="https://www.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2017%2F03%2F28%2Fthe-nationals-inviting-trump-to-throw-out-the-first-pitch-will-probably-not-go-well%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2017%2F03%2F28%2Fthe-nationals-inviting-trump-to-throw-out-the-first-pitch-will-probably-not-go-well%2F&#038;format=xml"/>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta property="fb:pages" content="74206241711"/>
 <style type="text/css" media="screen"></style><script type="text/javascript"></script><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: ['.latest-issue', '#ad_pos_promo_in-article'],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: true,
	});
});
</script>
 
 
<script class="kxct" data-id="KIUcZ2Do" data-timing="async" data-version="1.9" type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments)
            }).q = []);
            (function () {
                var k = document.createElement('script');
                k.type = 'text/javascript';
                k.async = true;
                var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
                        (location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=KIUcZ2Do";
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(k, s);
            }());

        </script>
 
<script type='text/javascript'>
    window.google_analytics_uacct = 'UA-1860879-1';
</script><link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-270x270.png"/>
 
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];

      </script>
 
<script async="async" src="https://ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13396608&amp;uid=washingtonian" id="sBeacon"></script>
 
<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid-1485535861.js"></script>
<script>
      var PREBID_TIMEOUT = 2000;
      var pbjs = pbjs || {};
      pbjs.que = pbjs.que || [];
      if (typeof(window.headerBiddingEnabled)=="object"){
        if (window.headerBiddingEnabled[0]==="1" && header_bidding_params) {
          googletag.cmd.push(function () {
            googletag.pubads().disableInitialLoad();
            googletag.pubads().setTargeting("hb_active","true");
          });
          pbjs.que.push(function() {
              // pbjs.enableAnalytics({
              //         provider: "ga",
              //         options: {
              //             global: "__gaTracker", // <string> name of GA global.
              //             enableDistribution: true,
              //         }
              //     });
              pbjs.setPriceGranularity("dense");
              pbjs.addAdUnits(header_bidding_params);
              pbjs.requestBids({
                   bidsBackHandler: sendAdserverRequest
              });
           });
           function sendAdserverRequest() {
               if (pbjs.adserverRequestSent) return;
               googletag.cmd.push(function() {
                 pbjs.setTargetingForGPTAsync();
                 pbjs.adserverRequestSent = true;
                 googletag.pubads().refresh();
               });
           }
           setTimeout(sendAdserverRequest, PREBID_TIMEOUT);
        }
      }
      </script>
<!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.min.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->
<script>
        try {
            Typekit.load({async: true});
        } catch (e) {
        }
    </script>
</head>
<body class="post-template-default single single-post postid-220991 single-format-standard news tribe-no-js group-blog" id="page-top">
<div id="fb-root"></div>
<script> !function (a, b, c) {
        var d, e = a.getElementsByTagName(b)[0];
        a.getElementById(c) || (d = a.createElement(b), d.id = c, d.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=341283662736445", e.parentNode.insertBefore(d, e))
    }(document, "script", "facebook-jssdk");
</script>
<noscript>
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<div id="page" class="feed site baseball donald-trump nationals-park washington-nationals  news ">
<div class="navmenu navmenu-default navmenu-fixed-right off-canvas-menu">
<h5> Sections</h5>
<div class="close-button pull-right"><a class="off-canvas-menu-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Design &#038; Home</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5>Find Washington's Best...</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="https://www.washingtonian.com/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="https://www.washingtonian.com/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="https://www.washingtonian.com/2016/01/28/facesofwashington/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Faces of Washington</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="https://www.washingtonian.com/2016/04/15/washington-dcs-best-financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="https://www.washingtonian.com/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/2015/11/16/best-home-design-resources-in-washington-dc/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Resources</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/2015/11/06/bestlawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="/best/realtors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/weddingvendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265', 'Manage My Subscription');">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="http://mydigimag.rrd.com/publication?i=393350" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://mydigimag.rrd.com/publication?i=393350', 'Digital Edition');">Digital Edition</a></li>
<li id="menu-item-206683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8', 'iPad App');">iPad App</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertise With Us</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2017 Washingtonian Media Inc.<br/>
<a href="/privacypolicy">Privacy Policy</a><br/>
All Rights Reserved<br/>
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container" role="banner">
<div class="row nav">
<div class="col-md-4 col-sm-12 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_blue.png" class="img-responsive" alt="Washingtonian.com"/>
</a>
</div>
<div class="col-md-8 col-sm-12 menu-options">
<ul class="nav-list pull-right">
<li class="searchbox-open"><span class="searchbox-icon"><i class="fa fa-search"></i></span>
<span class="icon-text">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="contact-icon"><a href="https://www.washingtonian.com/subscribe"><i class="fa fa-paper-plane"></i><span class="icon-text">Subscribe<br/><strong>80% Off!</strong></span></a></span></li>
<li class="navbar-toggle toggle-panel">
<button type="button" class="">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<span class="icon-text">Menu</span>
</li>
</ul>
<div class="searchbox pull-right hidden-xs">
<form id="search" action="/" method="get">
<input type="search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-md-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Design &#038; Home</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
<li id="menu-item-217274" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-217274"><a href="https://www.washingtonian.com/2017/02/15/100-best-restaurants-2017/">Best Restaurants</a></li>
<li id="menu-item-206655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206655"><a href="https://contests.washingtonian.com/contest/2017-cutest-cat-contest"><span style="color:#00a0e9;">Cutest Cat Contest</span></a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-md-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</header>
 
<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad" style="margin: 0 auto;padding-bottom: 25px;text-align: center;">
  <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
<div class="textwidget">
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
 var thisSlot = googletag.defineOutOfPageSlot('/1026476/Untargeted_1x1', 'div-gpt-ad-1471024519430-0').addService(googletag.pubads());
// googletag.pubads().refresh([thisSlot]);
  });
</script><div id='div-gpt-ad-1471024519430-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471024519430-0'); });

 
</script>
</div>
</div>
</div>
</div>
 
<div class="container">
 
<div class="single-article baseball donald-trump nationals-park washington-nationals  news ">
 
<div class="row article-head">
<div class="col-md-12">
<div class="kicker individual">
<a href="https://www.washingtonian.com/sections/news/" rel="category tag">News</a> </div>
<h1 class="entry-title">Trump Isn&#8217;t Throwing Out the First Pitch at Nationals Park. Thank Goodness.</h1> </div>
<div class="col-md-8">
<div class="deck">
An Opening Day appearance from the massively unpopular President would've gone horribly wrong. </div>
<div class="meta">
<span class="byline"><span class="author vcard">By <a href="https://www.washingtonian.com/author/bfreed/" title="Articles by Benjamin Freed" class="author url fn" rel="author">Benjamin Freed</a><span class="posted-on"> on <time class="entry-date published updated" datetime="2017-03-28T13:01:11-0400">March 28, 2017</time></span> </div>
<div class="image-narrow image">
<a href="https://www.washingtonian.com/2017/03/28/the-nationals-inviting-trump-to-throw-out-the-first-pitch-will-probably-not-go-well/" title="Trump Isn&#8217;t Throwing Out the First Pitch at Nationals Park. Thank Goodness."class="img-responsive"><img src="https://www.washingtonian.com/wp-content/uploads/2016/07/07262016-trump-994x556.jpg" class="img-responsive wp-post-image" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2016/07/07262016-trump-994x556.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2016/07/07262016-trump-300x168.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2016/07/07262016-trump-768x430.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2016/07/07262016-trump.jpg.optimal.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2016/07/07262016-trump-200x112.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2016/07/07262016-trump-316x177.jpg 316w, https://www.washingtonian.com/wp-content/uploads/2016/07/07262016-trump-653x365.jpg 653w" sizes="(max-width: 994px) 100vw, 994px" /></a>                    </div>

                    <div class="caption">
                        Photograph via iStock.                    </div>
                
                <!-- Content-->
                <div class="article-content-wrapper">

                    <!-- Main content -->
                    <div class="article-content">
                        <div class="social-group">
    <a href="" class="social-button twitter csbuttons" data-type="twitter" data-count="true"
       data-txt="Trump Isn&#8217;t Throwing Out the First Pitch at Nationals Park. Thank Goodness.">
        <span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
    </a>

    <a href="" class="social-button facebook csbuttons" data-type="facebook" data-count="true">
        <span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
    </a>
</div>
                        <p>Leading Tuesday&#8217;s edition of the <a href="http://www.politico.com/playbook" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.politico.com/playbook', 'Politico Playbook');"><em>Politico</em> Playbook</a> was the juiciest of springtime rumors in the first year of a presidential term: &#8220;Playbook’s Palm Beach correspondent <strong>Luke Russert</strong> sends in this dispatch,&#8221; <em>Politico</em> reported. &#8220;President <strong>Donald Trump</strong> is in talks to throw out the first pitch at Nats Park on Opening Day. He also might spend an inning in the announcing booth with MASN.&#8221;</p>
<p>Turns out this won&#8217;t be coming to pass. The Nationals told reporters touring their stadium today that the president won&#8217;t be visiting next Monday &#8220;due to a scheduling conflict.&#8221; All the better: the Nationals were setting themselves up for a massively embarrassing opening day had Trump showed up.</p>
<p>Just <a href="http://www.gallup.com/opinion/polling-matters/207416/trump-approval-rating-drops-new-low.aspx" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.gallup.com/opinion/polling-matters/207416/trump-approval-rating-drops-new-low.aspx', '36 percent');">36 percent</a> of people nationally approve of Trump&#8217;s job performance so far, and it&#8217;s a safe bet he&#8217;s even more disliked around the Nationals&#8217; sphere of influence. Only 4 percent of DC residents voted for Trump last November, and not many more suburban voters supported him either. Still, he&#8217;s the president, and the Nationals felt obligated by tradition to invite him to throw out a ceremonial first pitch and spend a few minutes with the broadcasting team.</p>
<p>But just imagine the reaction if Trump did indeed take the mound next Monday afternoon. Even if baseball fans skew slightly more Republican than the electorate in general—according to a <a href="http://www.businessinsider.com/politics-sports-you-like-2013-3" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.businessinsider.com/politics-sports-you-like-2013-3', '2013 survey');">2013 survey</a> by <em>National Journal</em>—and there&#8217;s a hustle of &#8220;Make America Great Again&#8221; caps littered among the curly W hats, it&#8217;s hard to see a presidential visit in 2017 ending in anything less than a shower of jeers.</p>
<p>In Trump&#8217;s case, the boos would&#8217;ve been be well-earned. On top of his baseline unpopularity in the region, Trump&#8217;s also waging an ideological and budgetary war on the source of many Nationals ticket-holders. It&#8217;s difficult to see what benefit the team would have gained from lending its agency to a man who dreams of <a href="https://www.washingtonian.com/2017/03/13/economist-trumps-proposed-budget-leave-dc-area-pretty-screwed/">causing a regional recession</a> that would drive down consumer spending. (And in case anyone thinks the Nationals are recession-proof, MLB&#8217;s overall attendance dropped about 5 percent during the Great Recession, <a href="http://www.newyorker.com/news/news-desk/conversation-the-sports-recession" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.newyorker.com/news/news-desk/conversation-the-sports-recession', 'according to sports economist Andrew Zimbalist');">according to sports economist <strong>Andrew Zimbalist</strong></a>.)</p>
<div id="ad_pos_targeted_in_article" class="ad-pos-targeted-in-article Targeted_In_Article dfp_ad_pos">
                    <script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("ad_pos_targeted_in_article");
                        });
                    </script>
                </div>
<p>Still, the Bronx cheer the image-obsessed Trump just dodged comes with the office. Economic prognostications aside, booing the President at a baseball game is almost as old a tradition as presidents <em>attending</em> baseball games.<strong> Herbert Hoover</strong> attended both the 1930 and &#8217;31 World Series, only to be <a href="http://www.phillymag.com/articles/philadelphia-booing-sports/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.phillymag.com/articles/philadelphia-booing-sports/', 'hounded by Philadelphia Athletics fans');">hounded by Philadelphia Athletics fans</a> weary of the Great Depression and Prohibition.</p>
<p>&#8220;[T]he president of the United States was accorded the bird, or razzberry,&#8221; the <em>Cleveland Plain Dealer</em> reported from the 1931 Series. And in his memoirs, Hoover remembered the anti-Prohibition chants better than the events on the field. &#8220;I left the ball park with the chant of the crowd ringing in my ears: ‘We want beer!,'&#8221; he wrote.</p>
<p><strong>Harry Truman</strong> fared no better two decades later when he threw out the first pitch at the Washington Senators&#8217; first game of the 1951 season. The crowd let him have it for dismissing General <strong>Douglas MacArthur</strong> as the commander of US forces in Korea. &#8220;Douglas MacArthur spoke before a joint session of Congress, in which he delivered his famous line, &#8216;Old soldiers never die, they just fade away,'&#8221; DC baseball historian <strong>Fred Frommer</strong> writes in<br />
<em>You Gotta Have Heart: A History of Washington Baseball</em>. &#8220;Truman had fired the popular MacArthur as Far East commander earlier that month, and the president was met by a cascade of boos at the ballpark.&#8221;</p>
<p>The passing years did not make baseball fans any kinder toward presidents, although a few recent White House occupants seemed to be judged more for their pitching skills than their favorability. <strong>George H.W. Bush</strong>, a former team captain at Yale, was booed when he bounced a pitch in the dirt at Camden Yards in 1992. <strong>Bill Clinton</strong> didn&#8217;t do much better the following year when he chucked it high and wide. But politics has a way of sneaking back in: Clinton was booed again in 1996—even in deep-blue Baltimore and even though he landed in the strike zone.</p>
<p>Perhaps the only presidential first pitch to earn a universal ovation was the one <strong>George W. Bush </strong>threw out before <a href="http://www.espn.com/30for30/film?page=firstpitch" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.espn.com/30for30/film?page=firstpitch', 'Game 3 of the 2001 World Series');">Game 3 of the 2001 World Series</a>. But MLB&#8217;s era of heavy-handed patriotism wasn&#8217;t enough to spare Bush fans&#8217; wrath as the Iraq War slogged on. Vice President<strong> Dick Cheney</strong> really heard it when he threw out the first pitch at a Nationals game in 2006.</p>
<div class="embed"><iframe src="https://www.youtube.com/embed/U07xp8w3py8?feature=oembed" frameborder="0" allowfullscreen></iframe></div>
<p>Bush got about as many boos as he did cheers when he threw out the first pitch at the inaugural game at Nationals Park in 2008. <strong>Barack Obama</strong> did better two years later, though some fans might&#8217;ve taken issue with the fact that he paired a Nationals warmup jacket with the cap of his beloved Chicago White Sox, to say nothing of the fact that his pitch was actually pretty terrible.</p>
<div class="embed"><iframe src="https://www.youtube.com/embed/ri8BOynRGnc?feature=oembed" frameborder="0" allowfullscreen></iframe></div>
<p>But Obama still carried an approval rating of about 50 percent in 2010—and probably higher in the DC area. Trump is unpopular everywhere, and it&#8217;s tough to think of a scenario in which inviting him to the mound next week wouldn&#8217;t end in some kind of fiasco. If Trump had entered to boos, he&#8217;d likely complain about it to <strong>F.P. Santangelo</strong> and <strong>Bob Carpenter</strong> in the broadcast booth, to say nothing of what he&#8217;d tweet later that evening. Perhaps the following day&#8217;s episode of <em>Fox &amp; Friends</em> would have portrayed Washingtonians as a bunch of swamp-dwellers who slag off from serving the people so they can insult the President. And what would the Nationals have gotten? A crowd of angry fans who spend the afternoon grumbling about how Trump ruined the game, or possibly a &#8220;Curse of Trump&#8221; added to the local lore if the season turns sour? Nobody wants that.</p>
<p>If the Nationals still need some Opening Day sparkle now that Trump&#8217;s bailed, maybe they should invite one of the former presidents instead. There&#8217;s a pretty popular one who lives about seven miles from the stadium.</p>
<div id="ad_pos_promo_in-article" class="ad_pos_promo_in-article Promo_In-Article dfp_ad_pos">
                        <script type="text/javascript">
                            googletag.cmd.push(function() { googletag.display("ad_pos_promo_in-article"); });
                        </script>
                    </div>

                        
                                                    <div class="social-share-prompt">
                                Share this story!                            </div>
                        
                        <div class="social-group-bottom clearfix">
    <a href="" class="social-button facebook csbuttons" data-type="facebook">
        <span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
    </a>
    <a href="" class="social-button twitter csbuttons" data-type="twitter" data-txt="Trump Isn&#8217;t Throwing Out the First Pitch at Nationals Park. Thank Goodness.">
        <span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
    </a>
</div>                        
                        <div class="tags">TAGGED IN: <a href="https://www.washingtonian.com/tag/baseball/" rel="tag">Baseball</a>, <a href="https://www.washingtonian.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://www.washingtonian.com/tag/nationals-park/" rel="tag">Nationals Park</a>, <a href="https://www.washingtonian.com/tag/washington-nationals/" rel="tag">Washington Nationals</a></div>
                        <form class="form article-subscribe-form subscribe-form">
    <div class="description">
        The best news, delivered straight to your inbox. <br/>Sign up for our weekend newsletter.    </div>
    <div class="form-wrapper">
        <div class="form-inputs">
            <input type="text" name="email_address" id="email_address" placeholder="Email Address"
                   class="input" required/><input type="submit" value="GO" class="submit"/>
            <input type="hidden" name="group_id" value="5e5bffb157"/>
            <input type="hidden" class="form_response"
                   value="Thank you for subscribing to our weekend newsletter. "/>
        </div>
        <div class="response-wrapper"></div>
    </div>
</form>
                        
                            <div class="facebook-comments-button"><i class="fa fa-comments-o"></i>&nbsp;COMMENTS (<span class="fb-comments-count" data-href=""></span>)</div>
    <div class="fb-comments" data-href="" data-numposts="5" data-mobile=1" data-width="100%" style="display: none;"></div>
                    </div>
                </div>
            </div>


            <div class="col-md-4 sidebar">
            <div id="primary-sidebar" class="container-fluid widget-area dfp_article_sidebar_ads" role="complementary">
            <div class="article-side-ad">
                <!-- Targeted_Sidebar -->        <div id="ad_pos_targeted_sidebar"
             class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
        </div>
                    </div>
        </div>
        <div class="hidden-xs">
        <div class="row bottom-articles-header">
            <div class="col-md-12">
                <h2 class="section sub">Must Reads</h2>
            </div>
        </div>

        <div class="row article">
                <div class="col-md-12 col-sm-6 col-xs-12">
                                    <a href="https://www.washingtonian.com/2017/03/27/theres-never-better-time-eat-sandwiches-washington/">
                        <a href="https://www.washingtonian.com/2017/03/27/theres-never-better-time-eat-sandwiches-washington/" title="There’s Never Been a Better Time to Eat Sandwiches in Washington"class="img-responsive log-event" data-category="Must_Reads_Sidebar"><img src="https://www.washingtonian.com/wp-content/uploads/2017/03/sanwiches-fix-311x212.jpg" class="img-responsive log-event wp-post-image" alt="" data-category="Must_Reads_Sidebar" srcset="https://www.washingtonian.com/wp-content/uploads/2017/03/sanwiches-fix-311x212.jpg 311w, https://www.washingtonian.com/wp-content/uploads/2017/03/sanwiches-fix-316x216.jpg 316w" sizes="(max-width: 311px) 100vw, 311px" /></a>                    </a>
                                <h4><a href="https://www.washingtonian.com/2017/03/27/theres-never-better-time-eat-sandwiches-washington/" data-category="Must_Reads_Sidebar" class="log-event">There’s Never Been a Better Time to Eat Sandwiches in Washington</a></h4>
            </div>
                        <div class="col-md-12 col-sm-6 col-xs-12">
                                    <a href="https://www.washingtonian.com/2017/03/22/defunding-the-nea-could-deeply-impact-dcs-arts-organizations/">
                        <a href="https://www.washingtonian.com/2017/03/22/defunding-the-nea-could-deeply-impact-dcs-arts-organizations/" title="Trump&#8217;s Move to Defund the NEA Would Deeply Impact DC’s Artists and Cultural Organizations"class="img-responsive log-event" data-category="Must_Reads_Sidebar"><img src="https://www.washingtonian.com/wp-content/uploads/2017/03/fringe-fest-311x212.jpg" class="img-responsive log-event wp-post-image" alt="" data-category="Must_Reads_Sidebar" srcset="https://www.washingtonian.com/wp-content/uploads/2017/03/fringe-fest-311x212.jpg 311w, https://www.washingtonian.com/wp-content/uploads/2017/03/fringe-fest-316x216.jpg 316w" sizes="(max-width: 311px) 100vw, 311px" /></a>                    </a>
                                <h4><a href="https://www.washingtonian.com/2017/03/22/defunding-the-nea-could-deeply-impact-dcs-arts-organizations/" data-category="Must_Reads_Sidebar" class="log-event">Trump&#8217;s Move to Defund the NEA Would Deeply Impact DC’s Artists and Cultural Organizations</a></h4>
            </div>
                        <div class="col-md-12 col-sm-6 col-xs-12">
                                    <a href="https://www.washingtonian.com/2017/03/21/meet-artists-keep-dc-chocolate-city/" data-category="Must_Reads_Sidebar" class="log-event">
                        <img src="https://www.washingtonian.com/wp-content/uploads/2017/03/CC.Thumbnail-457x305.jpeg" class="img-responsive" alt="These Artists Are Trying to Keep DC a Chocolate City"/>
                    </a>
                                <h4><a href="https://www.washingtonian.com/2017/03/21/meet-artists-keep-dc-chocolate-city/" data-category="Must_Reads_Sidebar" class="log-event">These Artists Are Trying to Keep DC a Chocolate City</a></h4>
            </div>
                        <div class="col-md-12 col-sm-6 col-xs-12">
                                    <a href="https://www.washingtonian.com/2017/03/13/economist-trumps-proposed-budget-leave-dc-area-pretty-screwed/" data-category="Must_Reads_Sidebar" class="log-event">
                        <img src="https://www.washingtonian.com/wp-content/uploads/2017/03/wilson-bridge-sidebar-457x305.jpg" class="img-responsive" alt="Economist: Trump&#8217;s Proposed Budget Would Leave DC Area &#8220;Pretty Screwed&#8221;"/>
                    </a>
                                <h4><a href="https://www.washingtonian.com/2017/03/13/economist-trumps-proposed-budget-leave-dc-area-pretty-screwed/" data-category="Must_Reads_Sidebar" class="log-event">Economist: Trump&#8217;s Proposed Budget Would Leave DC Area &#8220;Pretty Screwed&#8221;</a></h4>
            </div>
            </div>
        <div class="row column-articles">
            <div class="col-md-12">
                                    <div class="latest-issue">
                    <span class="kicker">
                          <a href="https://www.washingtonian.com/2017/03/24/april-2017-washington-real-estate-right-now/">THE LATEST ISSUE</a>
                      </span>
                        <h4>April 2017: Washington Real Estate Right Now</h4>
                        <div class="row">
                            <div class="col-md-10" style="padding:0">
                                <a href="https://www.washingtonian.com/2017/03/24/april-2017-washington-real-estate-right-now/" title="April 2017: Washington Real Estate Right Now"class="img-responsive"><img src="https://www.washingtonian.com/wp-content/uploads/2017/03/2017_Apr-feature-340x341.png" class="img-responsive wp-post-image" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2017/03/2017_Apr-feature-340x341.png 340w, https://www.washingtonian.com/wp-content/uploads/2017/03/2017_Apr-feature-150x150.png 150w, https://www.washingtonian.com/wp-content/uploads/2017/03/2017_Apr-feature-300x300.png 300w, https://www.washingtonian.com/wp-content/uploads/2017/03/2017_Apr-feature-768x771.png 768w, https://www.washingtonian.com/wp-content/uploads/2017/03/2017_Apr-feature-1020x1024.png 1020w, https://www.washingtonian.com/wp-content/uploads/2017/03/2017_Apr-feature-138x138.png 138w, https://www.washingtonian.com/wp-content/uploads/2017/03/2017_Apr-feature-994x998.png 994w, https://www.washingtonian.com/wp-content/uploads/2017/03/2017_Apr-feature-653x656.png 653w, https://www.washingtonian.com/wp-content/uploads/2017/03/2017_Apr-feature-742x742.png 742w, https://www.washingtonian.com/wp-content/uploads/2017/03/2017_Apr-feature-32x32.png 32w, https://www.washingtonian.com/wp-content/uploads/2017/03/2017_Apr-feature-50x50.png 50w, https://www.washingtonian.com/wp-content/uploads/2017/03/2017_Apr-feature-64x64.png 64w, https://www.washingtonian.com/wp-content/uploads/2017/03/2017_Apr-feature-96x96.png 96w, https://www.washingtonian.com/wp-content/uploads/2017/03/2017_Apr-feature-128x128.png 128w, https://www.washingtonian.com/wp-content/uploads/2017/03/2017_Apr-feature.png 1024w" sizes="(max-width: 340px) 100vw, 340px" /></a>
                                <div class='promo-module accent-color-red' style='padding:0;margin-top:15px;'>
                                    <a href="/subscribe" class="btn btn-wash btn-small log-event" data-category="SubscriptionClick" data-action="RightRailBox">GET WASHINGTONIAN</a>
                                    <br/><br/>or
                                    <a href="
https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=WSH&cds_page_id=208432" class="log-event" data-category="ManageSubscriptionClick" data-action="RightRailBox">Manage My Subscription</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
</div>        </div>

        
    <div class="row read-more-section">
        <div class="col-md-6 col-xs-12">
            <h2 class="section sub">More from News</h2>
        </div>
    </div>

    <div class="row read-more bottom-articles">
        <div class="col-md-12 col-xs-12">
            <div class="row">                    <div class="col-md-3 col-sm-6 col-xs-6">
                        <div>
                                                            <a href="https://www.washingtonian.com/2017/03/27/alex-jones-apologized-for-promoting-pizzagate-its-believers-dont-care/" title="Alex Jones Apologized for Promoting &#8220;Pizzagate.&#8221; Its Believers Don&#8217;t Care"data-category="Features_Food" class="log-event img-responsive"><img src="https://www.washingtonian.com/wp-content/uploads/2016/12/12012016-comet-457x305.jpg" class="log-event img-responsive wp-post-image" alt="" data-category="Features_Food" /></a>                                                    </div>
                        <h4><a href="https://www.washingtonian.com/2017/03/27/alex-jones-apologized-for-promoting-pizzagate-its-believers-dont-care/" data-category="Read_More_Bottom" class="log-event">Alex Jones Apologized for Promoting &#8220;Pizzagate.&#8221; Its Believers Don&#8217;t Care</a></h4>
                    </div>
                                                            <div class="col-md-3 col-sm-6 col-xs-6">
                        <div>
                                                            <a href="https://www.washingtonian.com/2017/03/26/mary-katharine-ham-is-not-here-to-entertain-you/" title="Mary Katharine Ham Is Not Here to Entertain You"data-category="Features_Food" class="log-event img-responsive"><img src="https://www.washingtonian.com/wp-content/uploads/2017/03/mkh-feature-457x305.jpg" class="log-event img-responsive wp-post-image" alt="" data-category="Features_Food" /></a>                                                    </div>
                        <h4><a href="https://www.washingtonian.com/2017/03/26/mary-katharine-ham-is-not-here-to-entertain-you/" data-category="Read_More_Bottom" class="log-event">Mary Katharine Ham Is Not Here to Entertain You</a></h4>
                    </div>
                                            <div class="clearfix visible-xs-block"></div>
                        <div class="clearfix visible-sm-block"></div>
                                                            <div class="col-md-3 col-sm-6 col-xs-6">
                        <div>
                                                            <a href="https://www.washingtonian.com/2017/03/24/elles-7th-annual-women-washington-celebration-draws-powerful-pretty-fiola-mare/" title="ELLE&#8217;s 7th Annual &#8220;Women In Washington&#8221; Celebration Draws Both The Powerful &amp; Pretty To Fiola Mare"data-category="Features_Food" class="log-event img-responsive"><img src="https://www.washingtonian.com/wp-content/uploads/2017/03/DSC_7588a-457x305.jpg" class="log-event img-responsive wp-post-image" alt="" data-category="Features_Food" srcset="https://www.washingtonian.com/wp-content/uploads/2017/03/DSC_7588a-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2017/03/DSC_7588a-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2017/03/DSC_7588a-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2017/03/DSC_7588a-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2017/03/DSC_7588a-340x227.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2017/03/DSC_7588a-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2017/03/DSC_7588a-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2017/03/DSC_7588a-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2017/03/DSC_7588a-2048x1365.jpg 2048w" sizes="(max-width: 457px) 100vw, 457px" /></a>                                                    </div>
                        <h4><a href="https://www.washingtonian.com/2017/03/24/elles-7th-annual-women-washington-celebration-draws-powerful-pretty-fiola-mare/" data-category="Read_More_Bottom" class="log-event">ELLE&#8217;s 7th Annual &#8220;Women In Washington&#8221; Celebration Draws Both The Powerful &amp; Pretty To Fiola Mare</a></h4>
                    </div>
                                                            <div class="col-md-3 col-sm-6 col-xs-6">
                        <div>
                                                            <a href="https://www.washingtonian.com/2017/03/24/comet-ping-pong-shooter-pleads-guilty/" title="Comet Ping Pong Shooter Pleads Guilty"data-category="Features_Food" class="log-event img-responsive"><img src="https://www.washingtonian.com/wp-content/uploads/2016/12/comet-ping-pong-evy-mages-457x305.jpg" class="log-event img-responsive wp-post-image" alt="" data-category="Features_Food" /></a>                                                    </div>
                        <h4><a href="https://www.washingtonian.com/2017/03/24/comet-ping-pong-shooter-pleads-guilty/" data-category="Read_More_Bottom" class="log-event">Comet Ping Pong Shooter Pleads Guilty</a></h4>
                    </div>
                                        </div><div class="row">                    <div class="col-md-3 col-sm-6 col-xs-6">
                        <div>
                                                            <a href="https://www.washingtonian.com/2017/03/24/washington-loves-hate-according-new-dating-app/" title="What Washington Loves To Hate, According to a New Dating App"data-category="Features_Food" class="log-event img-responsive"><img src="https://www.washingtonian.com/wp-content/uploads/2017/03/angry-smartphone-457x305.jpg" class="log-event img-responsive wp-post-image" alt="" data-category="Features_Food" /></a>                                                    </div>
                        <h4><a href="https://www.washingtonian.com/2017/03/24/washington-loves-hate-according-new-dating-app/" data-category="Read_More_Bottom" class="log-event">What Washington Loves To Hate, According to a New Dating App</a></h4>
                    </div>
                                                            <div class="col-md-3 col-sm-6 col-xs-6">
                        <div>
                                                            <a href="https://www.washingtonian.com/2017/03/23/metro-doesnt-want-walk-escalator-thats-not-going-happen/" title="Metro Doesn&#8217;t Want You to Walk on the Escalator. That&#8217;s Not Going to Happen"data-category="Features_Food" class="log-event img-responsive"><img src="https://www.washingtonian.com/wp-content/uploads/2017/03/metro-escalators-457x305.jpg" class="log-event img-responsive wp-post-image" alt="" data-category="Features_Food" /></a>                                                    </div>
                        <h4><a href="https://www.washingtonian.com/2017/03/23/metro-doesnt-want-walk-escalator-thats-not-going-happen/" data-category="Read_More_Bottom" class="log-event">Metro Doesn&#8217;t Want You to Walk on the Escalator. That&#8217;s Not Going to Happen</a></h4>
                    </div>
                                            <div class="clearfix visible-xs-block"></div>
                        <div class="clearfix visible-sm-block"></div>
                                                            <div class="col-md-3 col-sm-6 col-xs-6">
                        <div>
                                                            <a href="https://www.washingtonian.com/2017/03/23/gsa-says-trump-organization-is-in-compliance-with-hotel-lease/" title="GSA Says Trump Organization Is in Compliance With Hotel Lease"data-category="Features_Food" class="log-event img-responsive"><img src="https://www.washingtonian.com/wp-content/uploads/2016/09/16094_BLT_Prime_0272-457x305.jpg" class="log-event img-responsive wp-post-image" alt="" data-category="Features_Food" srcset="https://www.washingtonian.com/wp-content/uploads/2016/09/16094_BLT_Prime_0272-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2016/09/16094_BLT_Prime_0272-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2016/09/16094_BLT_Prime_0272-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2016/09/16094_BLT_Prime_0272.jpg.optimal.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2016/09/16094_BLT_Prime_0272-200x133.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2016/09/16094_BLT_Prime_0272-316x211.jpg 316w, https://www.washingtonian.com/wp-content/uploads/2016/09/16094_BLT_Prime_0272-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2016/09/16094_BLT_Prime_0272-653x436.jpg 653w" sizes="(max-width: 457px) 100vw, 457px" /></a>                                                    </div>
                        <h4><a href="https://www.washingtonian.com/2017/03/23/gsa-says-trump-organization-is-in-compliance-with-hotel-lease/" data-category="Read_More_Bottom" class="log-event">GSA Says Trump Organization Is in Compliance With Hotel Lease</a></h4>
                    </div>
                                                            <div class="col-md-3 col-sm-6 col-xs-6">
                        <div>
                                                            <a href="https://www.washingtonian.com/2017/03/23/2016-most-popular-dog-breeds-in-dc/" data-category="Features_Food" class="log-event">
                                    <img src="https://www.washingtonian.com/wp-content/uploads/2017/03/Sunny_and_Bo-white-house-gardens_thumbnail-457x305.jpg" class="img-responsive"/>
                                </a>
                                                    </div>
                        <h4><a href="https://www.washingtonian.com/2017/03/23/2016-most-popular-dog-breeds-in-dc/" data-category="Read_More_Bottom" class="log-event">The 5 Most Popular Dog Breeds in DC</a></h4>
                    </div>
                                        </div>        </div>
    </div>

        <div class="row bottom-articles-header">
    <div class="col-md-6 col-xs-12">
        <h2 class="section sub most-popular-bottom">Most Popular</h2>
    </div>
</div>

<div class="row column-article most-popular-bottom">
    <div class="col-md-6 col-sm-6 col-xs-12">
                        <div>
                    <h4>
                        <a href="https://www.washingtonian.com/2016/03/18/best-rooftop-outdoor-bars-adams-morgan-dc/" data-category="Most_Popular_List" class="log-event">5 Great Rooftop Bars in Adams Morgan</a>
                    </h4>
                </div>
                                <div>
                    <h4>
                        <a href="https://www.washingtonian.com/2016/05/05/best-cheap-restaurants-in-washington-dc/" data-category="Most_Popular_List" class="log-event">The Best Cheap Restaurants in Washington, DC</a>
                    </h4>
                </div>
                                <div>
                    <h4>
                        <a href="https://www.washingtonian.com/2017/03/21/you-cant-bribe-your-way-into-the-cherry-blossom-bar/" data-category="Most_Popular_List" class="log-event">You Can&#8217;t Bribe Your Way Into The Cherry Blossom Bar</a>
                    </h4>
                </div>
                                <div>
                    <h4>
                        <a href="https://www.washingtonian.com/2017/03/23/2016-most-popular-dog-breeds-in-dc/" data-category="Most_Popular_List" class="log-event">The 5 Most Popular Dog Breeds in DC</a>
                    </h4>
                </div>
                                <div>
                    <h4>
                        <a href="https://www.washingtonian.com/2017/03/24/the-three-best-open-houses-this-weekend-march-25-26/" data-category="Most_Popular_List" class="log-event">The Three Best Open Houses This Weekend: March 25-26</a>
                    </h4>
                </div>
                    </div>

    <div class="col-md-6 col-sm-6 col-xs-12 hidden-xs">
                    <div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
                <!-- Targeted_300x250_BTF -->        <div id="ad_pos_targeted_300x250_btf"
             class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
        </div>
                    </div>
            </div>
</div>
       

    </div>

    </div>

<!-- Footer -->

<footer class="container-fluid footer">
    <div class="container">
        <div class="col-md-12 col-sm-12">
            <div class="row">

                <div class="col-md-4 col-sm-4">
                    <br/>&copy; 2017 Washingtonian Media Inc.<br/>
                    <a href="/privacypolicy">Privacy Policy</a><br/>
                    All Rights Reserved.<br/>
                    Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br/>
                    <a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
                </div>

                <div class="col-md-5 col-sm-5">


                    <form class="subscribe-form form">
                        <label for="email_address">Get the best news, delivered weekly.</label>
                        <div class="form-wrapper">
                            <div class="form-inputs">

                                <input type="text" name="email_address" id="email_address" placeholder="Enter your email address" class="input"/><input type="submit" value="GO" class="submit"/>
                                <input type="hidden" name="form_id" value="5e5bffb157"/>
                                <input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter."/>
                            </div>
                        </div>
                        <div class="response-wrapper" style="text-align:left;"></div>
                        <span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
                    </form>
                </div>

                <div class="col-md-3 col-sm-3 no-padding">
                    <ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265', 'Manage My Subscription');">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="http://mydigimag.rrd.com/publication?i=393350" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://mydigimag.rrd.com/publication?i=393350', 'Digital Edition');">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8', 'iPad App');">iPad App</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul>                </div>
            </div>
        </div>
    </div>
</footer>

<!-- Page Content Close-->
</div>


		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 62701;
			_sf_async_config.domain = "washingtonian.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Benjamin Freed";
			_sf_async_config.sections = "News";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/underscore.min.js?ver=1488827225'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1489666668'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1466705575'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1488827225'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script>
    if (typeof(window.headerBiddingEnabled) !== "object"){
      if (window.headerBiddingEnabled[0] !== "1") {
        googletag.cmd.push(function() {
            if (window.dfpAdsDebug) {
              console.log("fetching ads");
            }
            googletag.pubads().refresh();
        } ) ;
      }
    };
    </script>
</body>
</html>

