<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61xwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<title>
        An ESPN Documentary About the 1987 Redskins Replacement Players Is the Ultimate Underdog Story You&#039;ve Never Heard | Washingtonian</title>

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="&quot;They thought they were getting the golden ticket and they ended up with the scarlet letter.&quot;" />
<meta name="news_keywords" content="1987 nfl strike, afi docs, documentary, espn, nfl, washington redskins, washington dc, lifestyle" />
<meta name="original-source" content="https://www.washingtonian.com/2017/05/26/espn-30-for-30-documentary-year-of-the-scab-washington-redskins/" />
<link rel="canonical" href="https://www.washingtonian.com/2017/05/26/espn-30-for-30-documentary-year-of-the-scab-washington-redskins/" />
<link rel="publisher" href="https://plus.google.com/116464281157178826061" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="An ESPN Documentary About the 1987 Redskins Replacement Players Is the Ultimate Underdog Story You&#039;ve Never Heard" />
<meta property="og:description" content="You can see it at this year&#039;s AFI Docs film festival." />
<meta property="og:url" content="https://www.washingtonian.com/2017/05/26/espn-30-for-30-documentary-year-of-the-scab-washington-redskins/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:tag" content="1987 NFL Strike" />
<meta property="article:tag" content="AFI Docs" />
<meta property="article:tag" content="Documentary" />
<meta property="article:tag" content="ESPN" />
<meta property="article:tag" content="NFL" />
<meta property="article:tag" content="Washington Redskins" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-05-26T07:01:03-05:00" />
<meta property="article:modified_time" content="2017-05-25T17:37:48-05:00" />
<meta property="og:updated_time" content="2017-05-25T17:37:48-05:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_ALASTAIR_MCKEVITT_1.jpeg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_ALASTAIR_MCKEVITT_1.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&quot;They thought they were getting the golden ticket and they ended up with the scarlet letter.&quot;" />
<meta name="twitter:title" content="An ESPN Documentary About the 1987 Redskins Replacement Players Is the Ultimate Underdog Story You&#039;ve Never Heard | Washingtonian" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_ALASTAIR_MCKEVITT_1.jpeg" />
<meta name="twitter:creator" content="@washingtonian" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.washingtonian.com\/","name":"Washingtonian","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.washingtonian.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.washingtonian.com\/2017\/05\/26\/espn-30-for-30-documentary-year-of-the-scab-washington-redskins\/","sameAs":["https:\/\/www.facebook.com\/washingtonian","https:\/\/www.instagram.com\/washingtonianmag\/","https:\/\/www.linkedin.com\/company\/washingtonian-magazine","https:\/\/plus.google.com\/116464281157178826061","https:\/\/www.youtube.com\/user\/washingtonianonline","https:\/\/www.pinterest.com\/washingtonians\/","https:\/\/twitter.com\/washingtonian"],"@id":"#organization","name":"Washingtonian","logo":"https:\/\/www.washingtonian.com\/wp-content\/uploads\/2016\/07\/cropped-washingtonian-favicon-gigantic.png"}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />

<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-1860879-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1860879-1', 'auto', {'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require','linker');
__gaTracker('linker:autoLink', ['contests.washingtonian.com','buysub.com']);
__gaTracker('require','GTM-P5NQ4C9');
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'news');
	__gaTracker('set', 'dimension2', '1987 NFL Strike,AFI Docs,Documentary,ESPN,NFL,Washington Redskins');
	__gaTracker('set', 'dimension3', 'post');
	__gaTracker('set', 'dimension4', '2017-05-26T07:01:03-0500');
	__gaTracker('set', 'dimension5', 'Greta Weber');
	__gaTracker('set', 'dimension6', 'ok');
	__gaTracker('set', 'dimension7', 'Redskins');
	__gaTracker('send','pageview');
</script>

<script type="text/javascript">window.google_analytics_uacct = 'UA-1860879-1';</script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1505808273"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1.8.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/app.css?ver=1511304030' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=4.8.3' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='agolia-css-css' href='https://cdn.jsdelivr.net/instantsearch.js/1/instantsearch.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery.js?ver=1463994029'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1463724688'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/dfe7760f1dff492abd6da75663f9f20f@sentry.io\/234363","options":{"release":"1.0.0","environment":"production","tags":{"wordpress":"4.8.3","language":"en-US"},"user":{"id":0,"name":"anonymous"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-sentry-integration/raven/js/raven-3.17.0.min.js?ver=3.17.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"subscribe","home_url":"https:\/\/www.washingtonian.com","track_download_as":"event","internal_label":"subscribe","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/6.13.0/polyfill.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyCtWN1PaW3ZlZEDxtMs6DqsFmENlx_7_Qk&#038;ver=4.8.3'></script>
<script type='text/javascript' src='https://use.typekit.net/mon6slg.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gmap3/7.2.0/gmap3.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/fancybox/2.1.5/jquery.fancybox.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/algoliasearch/3/algoliasearch.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/algoliasearch.helper/2/algoliasearch.helper.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/instantsearch.js@1/dist/instantsearch.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/jquery.flexslider.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/2.0.8/hammer.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/flexibility/2.0.1/flexibility.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/scrollReveal.js/3.3.6/scrollreveal.min.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/ads.js?ver=4.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='https://www.washingtonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=227467' />
<link rel="alternate" type="application/json+oembed" href="https://www.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2017%2F05%2F26%2Fespn-30-for-30-documentary-year-of-the-scab-washington-redskins%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2017%2F05%2F26%2Fespn-30-for-30-documentary-year-of-the-scab-washington-redskins%2F&#038;format=xml" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><style type="text/css" media="screen"></style><script type="text/javascript"></script><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: ['.latest-issue', '#ad_pos_promo_in-article'],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: true,
	});
});
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="https://theeventscalendar.com" href="https://www.washingtonian.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-270x270.png" />
<link rel='manifest' href='/wp-content/themes/washingtonian/assets/js/webmanifest.json'><meta name='theme-color' content='#00a0e9'>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];

      </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid-1485535861.js"></script>
<script>
      var PREBID_TIMEOUT = 2000;
      var pbjs = pbjs || {};
      pbjs.que = pbjs.que || [];
      if (typeof(window.headerBiddingEnabled)=="object"){
        if (window.headerBiddingEnabled[0]==="1" && header_bidding_params) {
          googletag.cmd.push(function () {
            googletag.pubads().disableInitialLoad();
            googletag.pubads().setTargeting("hb_active","true");
          });
          pbjs.que.push(function() {
              // pbjs.enableAnalytics({
              //         provider: "ga",
              //         options: {
              //             global: "__gaTracker", // <string> name of GA global.
              //             enableDistribution: true,
              //         }
              //     });
              pbjs.setPriceGranularity("dense");
              pbjs.addAdUnits(header_bidding_params);
              pbjs.requestBids({
                   bidsBackHandler: sendAdserverRequest
              });
           });
           function sendAdserverRequest() {
               if (pbjs.adserverRequestSent) return;
               if (typeof(window.pbjs)=="object") {
                   googletag.cmd.push(function() {
                     pbjs.setTargetingForGPTAsync();
                     pbjs.adserverRequestSent = true;
                     googletag.pubads().refresh();
                   });
               } else {
                   googletag.cmd.push(function() {
                     googletag.pubads().refresh();
                   });
               }
           }
           setTimeout(sendAdserverRequest, PREBID_TIMEOUT);
        }
      }
      </script>
<!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.min.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->
<script>
        window.washingtonianTemplate = "single-article-wide";
        try {
            Typekit.load({async: true});
        } catch (e) {
        }
    </script>
</head>
<body class="post-template-default single single-post postid-227467 single-format-standard news post-template post-template-single-article-wide-php tribe-no-js group-blog" style="" id="page-top">
<div id="fb-root"></div>
<script> !function (a, b, c) {
        var d, e = a.getElementsByTagName(b)[0];
        a.getElementById(c) || (d = a.createElement(b), d.id = c, d.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=341283662736445", e.parentNode.insertBefore(d, e))
    }(document, "script", "facebook-jssdk");
</script>
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<h5> Sections</h5>
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Design &#038; Home</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5>Find Washington's Best...</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartments <em>(New!)</em></a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="https://www.washingtonian.com/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="https://www.washingtonian.com/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="https://www.washingtonian.com/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="https://www.washingtonian.com/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/2015/11/16/best-home-design-resources-in-washington-dc/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Resources</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="https://www.washingtonian.com/2016/01/28/facesofwashington/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/2015/11/06/bestlawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools <em>(New!)</em></a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="/best/realtors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/weddingvendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="https://washingtonian.com/subscribe">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="https://mydigimag.rrd.com/publication/?i=454016">Digital Edition</a></li>
<li id="menu-item-206683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertise With Us</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2017 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site 1987-nfl-strike afi-docs documentary espn nfl washington-redskins  news">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container" role="banner">
<div class="row nav">
<div class="col-md-4 col-sm-12 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_blue.png" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-md-8 col-sm-12 menu-options">
<ul class="nav-list pull-right">
<li class="searchbox-open"><span class="searchbox-icon"><i class="fa fa-search"></i></span>
<span class="icon-text">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="contact-icon"><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=WSH&#038;cds_page_id=208431"><i class="fa fa-paper-plane"></i><span class="icon-text">Cyber Week Sale!<br>12 issues for $12</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<button type="button" class="">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<span class="icon-text">Menu</span>
</li>
</ul>
<div class="searchbox pull-right hidden-xs">
<form id="search" action="/" method="get">
<input type="search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-md-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Design &#038; Home</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
<li id="menu-item-206655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206655"><a href="https://contests.washingtonian.com/contest/2017-cutest-dog-contest"><span style="color:#00a0e9;">Last Chance: Cute Dog Contest</span></a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-md-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</header>

<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad" style="margin: 0 auto;padding-bottom: 25px;text-align: center;">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
<div class="textwidget">
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
 var thisSlot = googletag.defineOutOfPageSlot('/1026476/Untargeted_1x1', 'div-gpt-ad-1471024519430-0').addService(googletag.pubads());
// googletag.pubads().refresh([thisSlot]);
  });
</script><div id='div-gpt-ad-1471024519430-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471024519430-0'); });

 
</script>
</div>
</div>
</div>
</div>

<div class="container">

<div class="single-article wide 1987-nfl-strike afi-docs documentary espn nfl washington-redskins  news">

<div class="wash-trending-tags margin-bottom-45">
<ul>
<li>Trending Now in News</li>
<li><a class="log-event" data-category="TrendingTagArticleWidePageClick" data-action="https://www.washingtonian.com/2017/05/26/espn-30-for-30-documentary-year-of-the-scab-washington-redskins/" href="/2017/11/27/jose-andres-offers-free-drinks-to-consumer-agency-employees-who-suddenly-have-two-bosses/">Jose Andres</a></li><li><a class="log-event" data-category="TrendingTagArticleWidePageClick" data-action="https://www.washingtonian.com/2017/05/26/espn-30-for-30-documentary-year-of-the-scab-washington-redskins/" href="/2017/03/07/50-great-places-work-washington-dc/">UrbanStems</a></li><li><a class="log-event" data-category="TrendingTagArticleWidePageClick" data-action="https://www.washingtonian.com/2017/05/26/espn-30-for-30-documentary-year-of-the-scab-washington-redskins/" href="/2017/11/20/food-money-sex-afternoon-sex-rescue-dogs-watch/">Food</a></li><li><a class="log-event" data-category="TrendingTagArticleWidePageClick" data-action="https://www.washingtonian.com/2017/05/26/espn-30-for-30-documentary-year-of-the-scab-washington-redskins/" href="/2017/11/28/trump-staffers-throwing-yet-another-election-anniversary-party-dcs-trump-hotel/">Eric Trump</a></li><li><a class="log-event" data-category="TrendingTagArticleWidePageClick" data-action="https://www.washingtonian.com/2017/05/26/espn-30-for-30-documentary-year-of-the-scab-washington-redskins/" href="/2017/11/22/john-rogers-roy-moore-communications-director-spokesman-resigns/">Roy Moore</a></li> </ul>
</div>

<div class="row article-head">
<div class="col-md-12">
<span class="kicker individual">
<a href="https://www.washingtonian.com/sections/news/" rel="category tag">News</a> </span>
<h1 class="entry-title">An ESPN Documentary About the 1987 Redskins Replacement Players Is the Ultimate Underdog Story You&#8217;ve Never Heard</h1>
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/gweber/" title="Articles by Greta Weber" class="author url fn" rel="author">Greta Weber</a></span> | Published <span class="posted-on"> on <time class="entry-date published updated" datetime="2017-05-26T07:01:03-0500">May 26, 2017</time></span></span> </div>
<div class="image">
<a href="https://www.washingtonian.com/2017/05/26/espn-30-for-30-documentary-year-of-the-scab-washington-redskins/" data-category="news" title="An ESPN Documentary About the 1987 Redskins Replacement Players Is the Ultimate Underdog Story You&#8217;ve Never Heard" class="img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_ALASTAIR_MCKEVITT_1-994x559.jpeg" class="img-responsive wp-post-image" alt="An ESPN Documentary About the 1987 Redskins Replacement Players Is the Ultimate Underdog Story You&#8217;ve Never Heard" srcset="https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_ALASTAIR_MCKEVITT_1-994x559.jpeg 994w, https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_ALASTAIR_MCKEVITT_1-300x169.jpeg 300w, https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_ALASTAIR_MCKEVITT_1-768x432.jpeg 768w, https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_ALASTAIR_MCKEVITT_1.jpeg 1024w, https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_ALASTAIR_MCKEVITT_1-340x191.jpeg 340w, https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_ALASTAIR_MCKEVITT_1-653x367.jpeg 653w" sizes=" (min-width: 769px) 994px, 100vw" /></a> </div>
<div class="caption">
Tony Robinson was pulled out of a work furlough from a prison sentence to join the Redskins replacement roster. All photos courtesy of Year of the Scab. </div>
</div>
</div>

<div class="row article-content-wrapper">
<div class="col-md-8 article-content">
<div class="social-group">
<a href="" class="social-button twitter csbuttons" data-type="twitter" data-count="true" data-txt="An ESPN Documentary About the 1987 Redskins Replacement Players Is the Ultimate Underdog Story You&#8217;ve Never Heard">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons" data-type="facebook" data-count="true">
 <span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div> <p><span style="font-weight: 400;">The 1987 NFL players strike was one of the most chaotic periods in the league’s history. After the unionized players vowed to walk off mid-season unless the owners gave them unrestricted free agency, the teams started to cobble together “replacements” to fill their rosters. To the striking players and the fans, these guys were known as “scabs,” a derogatory term used to describe workers who cross the picket line. </span></p>
<p><span style="font-weight: 400;">For three weeks during the strike, the replacements played in a bizarro NFL stocked with former players, bartenders, and even an ex-con. Fans gave the rag-tag teams names like the Los Angeles Shams, the Chicago Spare Bears, and the Seattle Sea-Scabs. The Redskins became the Washington Scabskins. </span></p>
<p><span style="font-weight: 400;">Unlike a lot of the temporary teams, Washington’s was actually pretty good. The replacements would win three unlikely victories and pave the way for the team’s Super Bowl win later that season. Despite their success, the players mostly faded into obscurity. </span></p>
<p><span style="font-weight: 400;">Now, in the 30th anniversary year of that 1987 season, the Washington Redskins replacements are the focus of a new ESPN 30 for 30 documentary called </span><i><span style="font-weight: 400;">Year of the Scab</span></i><span style="font-weight: 400;">, playing at this year’s <a href="http://www.afi.com/afidocs/">AFI Docs film festival</a>.</span> <span style="font-weight: 400;">The film catches up with a group of Redskins replacements whose lives were forever changed by their three-week stint in the NFL—and not necessarily in a good way.</span></p>
<figure id="attachment_227470" style="max-width: 2133px;" class="wp-caption alignnone"><img class="wp-image-227470 size-full" src="https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_ALASTAIR_MCKEVITT_2-1.jpeg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_ALASTAIR_MCKEVITT_2-1.jpeg 2133w, https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_ALASTAIR_MCKEVITT_2-1-300x169.jpeg 300w, https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_ALASTAIR_MCKEVITT_2-1-768x432.jpeg 768w, https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_ALASTAIR_MCKEVITT_2-1-1024x576.jpeg 1024w, https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_ALASTAIR_MCKEVITT_2-1-340x191.jpeg 340w, https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_ALASTAIR_MCKEVITT_2-1-994x559.jpeg 994w, https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_ALASTAIR_MCKEVITT_2-1-653x367.jpeg 653w, https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_ALASTAIR_MCKEVITT_2-1-1536x864.jpeg 1536w, https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_ALASTAIR_MCKEVITT_2-1-1600x900.jpeg 1600w, https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_ALASTAIR_MCKEVITT_2-1-2048x1152.jpeg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><figcaption class="wp-caption-text">Replacement Craig McEwen would go on to join the Redskins as a full-time player. But he&#8217;s still haunted by his experience as a scab.</figcaption></figure>
<p><span style="font-weight: 400;">“We like to say that they thought they were getting the golden ticket and they ended up with the scarlet letter,” says director <strong>John Dorsey.</strong>  “And it&#8217;s a brand that they&#8217;ve been living with and coming to terms with for 30 years now.” Dorsey says they’ve been conditioned by life not to bring up the experience because as soon as they do, people diminish it: “Oh, you were just a scab.”</span></p>
<p><span style="font-weight: 400;">At the heart of the film is the lack of recognition the group got for their underdog wins. By the third and final replacement game, a lot of regular players on other teams had broken the strike and put back on the roster. The Redskins were the only team to have no players cross the picket line, mostly due to then coach<strong> Joe Gibbs</strong>’s strategy of unity. He didn’t want any of his stars crossing over unless the entire team did it together.</span></p>
<figure id="attachment_227469" style="max-width: 1024px;" class="wp-caption alignnone"><img class="wp-image-227469 size-large" src="https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_DAVID_FISHER_3B-1-1024x576.jpeg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_DAVID_FISHER_3B-1-1024x576.jpeg 1024w, https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_DAVID_FISHER_3B-1-300x169.jpeg 300w, https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_DAVID_FISHER_3B-1-768x432.jpeg 768w, https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_DAVID_FISHER_3B-1-340x191.jpeg 340w, https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_DAVID_FISHER_3B-1-994x559.jpeg 994w, https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_DAVID_FISHER_3B-1-653x367.jpeg 653w, https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_DAVID_FISHER_3B-1-1536x864.jpeg 1536w, https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_DAVID_FISHER_3B-1-1600x900.jpeg 1600w, https://www.washingtonian.com/wp-content/uploads/2017/05/YEAR-OF-THE-SCAB_DAVID_FISHER_3B-1-2048x1152.jpeg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><figcaption class="wp-caption-text">Replacement player Eric Coyle was so distraught about not getting a ring that he had a fake one made. &#8220;It&#8217;s kind of a metaphor for the whole experience,&#8221; Coyle says in the film. &#8220;It&#8217;s not quite the real thing.&#8221;</figcaption></figure>
<p><span style="font-weight: 400;">That strategy paid off. In their third game against the Dallas Cowboys, which was stacked with big-name regular players like <strong>Randy White</strong> and <strong>Tony Dorsett</strong>, the Redskins beat the Cowboys in a stunning upset. When the strike ended and the regular season resumed, that win would help the Redskins secure a Super Bowl victory. But in an ultimate burn, the owners decided not to give the replacements rings.</span></p>
<p><span style="font-weight: 400;">Dorsey considers that to be a “wrong that needs to be righted.” </span></p>
<div id="ad_pos_targeted_in_article" class="ad-pos-targeted-in-article Targeted_In_Article dfp_ad_pos">
<script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("ad_pos_targeted_in_article");
                        });
                    </script>
</div>
<p><span style="font-weight: 400;">“They were treated like second-class citizens when the games counted as much as any other game,” he says. It’s clear from the film that some of the replacements are still deeply hurt by that treatment. But they’ve all found a way to move on.</span></p>
<p><span style="font-weight: 400;">After </span><i><span style="font-weight: 400;">Year of the Scab </span></i><span style="font-weight: 400;">screens at AFI Docs, Dorsey hopes that the current Redskins organization will be inspired to step up to the plate and give the replacements long overdue recognition. </span></p>
<p><span style="font-weight: 400;">If they don’t, there’s still a more important lesson to glean according to Dorsey: “It’s that recognition is not what defines you.”</span></p>
<div class="wash-newsletter wash-newsletter__speedbump">
<h3 class="wash-newsletter__title wash-newsletter__speedbump-title">Get Our Weekend Newsletter</h3>
<div class="wash-newsletter__description wash-newsletter__speedbump-description">The best DC news, delivered straight to your inbox.</div>
<form class="wash-newsletter__form-speedbump wash-newsletter__form">
<div class="wash-newsletter__form-inputs"><input type="text" name="email_address" id="email_address" placeholder="Email Address" class="input" required /><input type="submit" value="GO" class="submit" /><input type="hidden" name="group_id" value="5e5bffb157" /><input type="hidden" id="form-response-message" value="Thank you for subscribing! " /></div>
<div class="wash-newsletter__form-response"></div>
<div class="wash-newsletter__form-terms wash-newsletter__speedbump__form-terms">Or, <a href="/newsletters">see all of our newsletters.</a> By signing up, you agree to <a href="/privacypolicy/">our terms</a>.</form>
</div>
</div>
<div class="tags">More: <a href="https://www.washingtonian.com/tag/1987-nfl-strike/" rel="tag">1987 NFL Strike</a> <a href="https://www.washingtonian.com/tag/afi-docs/" rel="tag">AFI Docs</a> <a href="https://www.washingtonian.com/tag/documentary/" rel="tag">Documentary</a> <a href="https://www.washingtonian.com/tag/espn/" rel="tag">ESPN</a> <a href="https://www.washingtonian.com/tag/nfl/" rel="tag">NFL</a> <a href="https://www.washingtonian.com/tag/washington-redskins/" rel="tag">Washington Redskins</a></div>
<hr />
<div class="wash-authors">
<div class="row author author-1222">
<div class="col-sm-2 col-xs-4 col-xs-push-4 col-sm-push-0"><img width="316" height="305" src="https://www.washingtonian.com/wp-content/uploads/2017/08/170A6528-316x305.jpg" class="img-circle" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2017/08/170A6528-316x305.jpg 316w, https://www.washingtonian.com/wp-content/uploads/2017/08/170A6528-32x32.jpg 32w, https://www.washingtonian.com/wp-content/uploads/2017/08/170A6528-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2017/08/170A6528-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></div>
<div class="col-sm-10 col-xs-12">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/gweber/" title="Articles by Greta Weber" class="author url fn" rel="author">Greta Weber</a>
</div>
<div class='title'>Web producer/writer</div><p>Greta started as an editorial fellow in January 2016 and joined as a full-time staff member that August. She now works as a web producer and writer. She was previously an intern at Slate and National Geographic and graduated from the University of Missouri&#8217;s Journalism School. She lives in Adams Morgan.</p>
<div class="author-social">
<span class="email"><a href="/cdn-cgi/l/email-protection#d4f2f7e5e4e7eff2f7e5e5edeff2f7e5e4e5eff2f7edeceff2f7e5e4e5eff2f7e5e5e0eff2f7e2e0eff2f7e5e5edeff2f7ede3eff2f7e5e5e1eff2f7e5e4e0eff2f7e5e4e1eff2f7e5e5e4eff2f7e5e4e7eff2f7e5e5e2eff2f7e5e5e5eff2f7e5e5e4eff2f7e5e4e1eff2f7ede3eff2f7e5e5e4eff2f7e0e2eff2f7ededeff2f7e5e5e5eff2f7e5e4edef" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</div>
</div>
</div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Share this!
</div>
<a href="" class="social-button facebook csbuttons" data-type="facebook">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="social-button twitter csbuttons" data-type="twitter" data-txt="An ESPN Documentary About the 1987 Redskins Replacement Players Is the Ultimate Underdog Story You&#8217;ve Never Heard">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="facebook-comments-button"><i class="fa fa-comments-o"></i>&nbsp;COMMENTS (<span class="fb-comments-count" data-href=""></span>)</div>
<div class="fb-comments" data-href="" data-numposts="5" data-mobile=1" data-width="100%" style="display: none;"></div>
</div><div class="col-md-4 sidebar">
<div id="primary-sidebar" class="container-fluid widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar margin-top-20">
<div class="row">
<div class="col-md-12 col-sm-6">
<h3 class="wash-sidebar__title">Must-Reads</h3>
</div>
</div>
<div class="row">
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2017/11/27/jose-andres-offers-free-drinks-to-consumer-agency-employees-who-suddenly-have-two-bosses/" data-category="news" title="José Andrés Offers Free Drinks to Consumer Agency Employees Who Suddenly Have Two Bosses" class="log-event img-responsive featured " /><img src="https://www.washingtonian.com/wp-content/uploads/2017/11/cfpb-building-300x168.jpg" class="log-event img-responsive featured  wp-post-image" alt="José Andrés Offers Free Drinks to Consumer Agency Employees Who Suddenly Have Two Bosses" srcset="https://www.washingtonian.com/wp-content/uploads/2017/11/cfpb-building-300x168.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2017/11/cfpb-building-768x431.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2017/11/cfpb-building.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2017/11/cfpb-building-340x191.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2017/11/cfpb-building-994x558.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2017/11/cfpb-building-653x367.jpg 653w" sizes=" (min-width: 769px) 994px, 100vw" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2017/11/27/jose-andres-offers-free-drinks-to-consumer-agency-employees-who-suddenly-have-two-bosses/" data-category="Must_Reads_Sidebar" class="log-event">José Andrés Offers Free Drinks to Consumer Agency Employees Who Suddenly Have Two Bosses</a></h3>
<div class="wash-sidebar__readmore">
<a href=" https://www.washingtonian.com/2017/11/27/jose-andres-offers-free-drinks-to-consumer-agency-employees-who-suddenly-have-two-bosses/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event">Read More</a>
</div>
</div>
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2017/11/27/7-new-dc-bars-and-restaurants-we-cant-wait-to-try/" data-category="food" title="7 New DC Bars and Restaurants We Can’t Wait to Try" class="log-event img-responsive featured " /><img src="https://www.washingtonian.com/wp-content/uploads/2017/11/Maydan-300x200.jpg" class="log-event img-responsive featured  wp-post-image" New DC Bars and Restaurants We Can’t Wait to Try" srcset="https://www.washingtonian.com/wp-content/uploads/2017/11/Maydan-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2017/11/Maydan-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2017/11/Maydan.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2017/11/Maydan-340x227.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2017/11/Maydan-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2017/11/Maydan-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2017/11/Maydan-653x436.jpg 653w" sizes=" (min-width: 769px) 994px, 100vw" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2017/11/27/7-new-dc-bars-and-restaurants-we-cant-wait-to-try/" data-category="Must_Reads_Sidebar" class="log-event">7 New DC Bars and Restaurants We Can’t Wait to Try</a></h3>
<div class="wash-sidebar__readmore">
<a href=" https://www.washingtonian.com/2017/11/27/7-new-dc-bars-and-restaurants-we-cant-wait-to-try/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event">Read More</a>
</div>
</div>
<div class="clearfix visible-sm-block visible-xs-block"></div>
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2017/11/27/things-to-do-in-dc-this-week-november-27-29-tributes-kennedy-center-honorees-gist-podcast-live-dj-battle/" data-category="things-to-do" title="Things to Do in DC This Week (November 27-29): Tributes to Past Kennedy Center Honorees, The Gist Podcast Live, and a DJ Battle" class="log-event img-responsive featured " /><img src="https://www.washingtonian.com/wp-content/uploads/2017/11/TTD_2017-11-27_DJ_1024x576-1-300x169.jpg" class="log-event img-responsive featured  wp-post-image" alt="Things to Do in DC This Week (November 27-29): Tributes to Past Kennedy Center Honorees, The Gist Podcast Live, and a DJ Battle" srcset="https://www.washingtonian.com/wp-content/uploads/2017/11/TTD_2017-11-27_DJ_1024x576-1-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2017/11/TTD_2017-11-27_DJ_1024x576-1-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2017/11/TTD_2017-11-27_DJ_1024x576-1.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2017/11/TTD_2017-11-27_DJ_1024x576-1-340x191.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2017/11/TTD_2017-11-27_DJ_1024x576-1-994x559.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2017/11/TTD_2017-11-27_DJ_1024x576-1-653x367.jpg 653w" sizes=" (min-width: 769px) 994px, 100vw" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2017/11/27/things-to-do-in-dc-this-week-november-27-29-tributes-kennedy-center-honorees-gist-podcast-live-dj-battle/" data-category="Must_Reads_Sidebar" class="log-event">Things to Do in DC This Week (November 27-29): Tributes to Past Kennedy Center Honorees, The Gist Podcast Live, and a DJ Battle</a></h3>
<div class="wash-sidebar__readmore">
<a href=" https://www.washingtonian.com/2017/11/27/things-to-do-in-dc-this-week-november-27-29-tributes-kennedy-center-honorees-gist-podcast-live-dj-battle/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event">Read More</a>
</div>
</div>
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2017/11/22/john-rogers-roy-moore-communications-director-spokesman-resigns/" title="Roy Moore’s Communications Director Resigns" class="log-event" data-category="news"><img src="https://www.washingtonian.com/wp-content/uploads/2017/11/roy-moore-press-secretary-resigns-sidebar-300x169.jpg" alt="Roy Moore’s Communications Director Resigns" class="img-responsive post-thumbnail " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2017/11/22/john-rogers-roy-moore-communications-director-spokesman-resigns/" data-category="Must_Reads_Sidebar" class="log-event">Roy Moore’s Communications Director Resigns</a></h3>
<div class="wash-sidebar__readmore">
<a href=" https://www.washingtonian.com/2017/11/22/john-rogers-roy-moore-communications-director-spokesman-resigns/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event">Read More</a>
</div>
</div>
<div class="clearfix visible-sm-block visible-xs-block"></div>
</div>
</div>
<div class="wash-sidebar margin-top-20">
<div clas="wash-sidebar__item">
<h3 class="wash-sidebar__title">November 2017: Top Doctors</h3>
<div class="wash-sidebar__item-kicker block">
<a href="https://www.washingtonian.com/2017/10/25/november-2017-top-doctors/">THE LATEST ISSUE</a>
</div>
<div class="margin-top-15">
<a href="https://www.washingtonian.com/2017/10/25/november-2017-top-doctors/" data-category="news" title="November 2017: Top Doctors" class="img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2017/10/Cover.Featured-340x448.jpg" class="img-responsive wp-post-image" alt="November 2017: Top Doctors" srcset="https://www.washingtonian.com/wp-content/uploads/2017/10/Cover.Featured-340x448.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2017/10/Cover.Featured-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2017/10/Cover.Featured-768x1013.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2017/10/Cover.Featured-777x1024.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2017/10/Cover.Featured-994x1310.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2017/10/Cover.Featured-653x861.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2017/10/Cover.Featured.jpg 1024w" sizes=" (min-width: 769px) 994px, 100vw" /></a>
<div class='promo-module accent-color-red padding-0 margin-0 margin-top-15'>
<a href="/subscribe" class="btn btn-wash btn-small log-event margin-0" data-category="SubscriptionClick" data-action="RightRailBox">GET WASHINGTONIAN</a>
<br /><br />or
<a href="
https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=WSH&cds_page_id=208432" class="log-event" data-category="ManageSubscriptionClick" data-action="RightRailBox">Manage My Subscription</a>
</div>
</div>
</div>
</div>
</div>
</div></div>
<div class="row wash-sidebar">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from News</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2017/11/28/capitals-medstar-visit-ovechkin/" data-category="news" title="These Photos of the Caps Visiting Sick Kids Will Make Your Day Better" data-category="Features_Food" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2017/11/ovi-lead-457x305.jpeg" class="log-event img-responsive wp-post-image" alt="These Photos of the Caps Visiting Sick Kids Will Make Your Day Better" data-category="Features_Food" srcset="https://www.washingtonian.com/wp-content/uploads/2017/11/ovi-lead-457x305.jpeg 457w, https://www.washingtonian.com/wp-content/uploads/2017/11/ovi-lead-300x200.jpeg 300w, https://www.washingtonian.com/wp-content/uploads/2017/11/ovi-lead-768x512.jpeg 768w, https://www.washingtonian.com/wp-content/uploads/2017/11/ovi-lead-1024x682.jpeg 1024w, https://www.washingtonian.com/wp-content/uploads/2017/11/ovi-lead-340x227.jpeg 340w, https://www.washingtonian.com/wp-content/uploads/2017/11/ovi-lead-994x662.jpeg 994w, https://www.washingtonian.com/wp-content/uploads/2017/11/ovi-lead-653x435.jpeg 653w, https://www.washingtonian.com/wp-content/uploads/2017/11/ovi-lead-1536x1023.jpeg 1536w, https://www.washingtonian.com/wp-content/uploads/2017/11/ovi-lead-1500x1000.jpeg 1500w, https://www.washingtonian.com/wp-content/uploads/2017/11/ovi-lead.jpeg 1600w" sizes=" (min-width: 769px) 994px, 100vw" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2017/11/28/capitals-medstar-visit-ovechkin/" data-category="Read_More_Bottom" class="log-event">These Photos of the Caps Visiting Sick Kids Will Make Your Day Better</a></h3>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2017/11/28/archdiocese-washington-sues-metro-advertising-policies/" data-category="news" title="Archdiocese of Washington Sues Metro Over Advertising Policies" data-category="Features_Food" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2017/11/metrobus-ads-457x305.jpg" class="log-event img-responsive wp-post-image" alt="Archdiocese of Washington Sues Metro Over Advertising Policies" data-category="Features_Food" srcset="https://www.washingtonian.com/wp-content/uploads/2017/11/metrobus-ads-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2017/11/metrobus-ads-300x199.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2017/11/metrobus-ads-340x226.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2017/11/metrobus-ads-653x434.jpg 653w" sizes=" (min-width: 769px) 994px, 100vw" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2017/11/28/archdiocese-washington-sues-metro-advertising-policies/" data-category="Read_More_Bottom" class="log-event">Archdiocese of Washington Sues Metro Over Advertising Policies</a></h3>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2017/11/28/i-met-my-websites-commenters-and-i-kind-of-like-them/" data-category="news" title="I Met My Website&#8217;s Commenters. And I Kind of&#8230;Like Them?" data-category="Features_Food" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2017/11/dcist-commenters-457x305.jpg" class="log-event img-responsive wp-post-image" alt="I Met My Website&#8217;s Commenters. And I Kind of&#8230;Like Them?" data-category="Features_Food" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2017/11/28/i-met-my-websites-commenters-and-i-kind-of-like-them/" data-category="Read_More_Bottom" class="log-event">I Met My Website&#8217;s Commenters. And I Kind of&#8230;Like Them?</a></h3>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2017/11/28/trump-staffers-throwing-yet-another-election-anniversary-party-dcs-trump-hotel/" data-category="news" title="Trump Staffers Are Throwing Yet Another Election Anniversary Party at DC&#8217;s Trump Hotel" data-category="Features_Food" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2017/11/eric-trump-rnc-457x305.jpg" class="log-event img-responsive wp-post-image" alt="Trump Staffers Are Throwing Yet Another Election Anniversary Party at DC&#8217;s Trump Hotel" data-category="Features_Food" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2017/11/28/trump-staffers-throwing-yet-another-election-anniversary-party-dcs-trump-hotel/" data-category="Read_More_Bottom" class="log-event">Trump Staffers Are Throwing Yet Another Election Anniversary Party at DC&#8217;s Trump Hotel</a></h3>
</div>
</div><div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2017/11/27/jose-andres-offers-free-drinks-to-consumer-agency-employees-who-suddenly-have-two-bosses/" data-category="news" title="José Andrés Offers Free Drinks to Consumer Agency Employees Who Suddenly Have Two Bosses" data-category="Features_Food" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2017/11/cfpb-building-457x305.jpg" class="log-event img-responsive wp-post-image" alt="José Andrés Offers Free Drinks to Consumer Agency Employees Who Suddenly Have Two Bosses" data-category="Features_Food" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2017/11/27/jose-andres-offers-free-drinks-to-consumer-agency-employees-who-suddenly-have-two-bosses/" data-category="Read_More_Bottom" class="log-event">José Andrés Offers Free Drinks to Consumer Agency Employees Who Suddenly Have Two Bosses</a></h3>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2017/11/22/john-rogers-roy-moore-communications-director-spokesman-resigns/" data-category="Features_Food" class="log-event">
<img src="https://www.washingtonian.com/wp-content/uploads/2017/11/roy-moore-press-secretary-resigns-sidebar-457x305.jpg" class="img-responsive" />
</a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2017/11/22/john-rogers-roy-moore-communications-director-spokesman-resigns/" data-category="Read_More_Bottom" class="log-event">Roy Moore’s Communications Director Resigns</a></h3>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2017/11/21/photos-presidential-turkeys-arrive-at-dcs-willard-hotel/" data-category="Features_Food" class="log-event">
<img src="https://www.washingtonian.com/wp-content/uploads/2017/11/turkey-pardon-2017-sidebar-457x305.jpg" class="img-responsive" />
</a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2017/11/21/photos-presidential-turkeys-arrive-at-dcs-willard-hotel/" data-category="Read_More_Bottom" class="log-event">Photos: Presidential Turkeys at DC&#8217;s Willard Hotel</a></h3>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2017/11/21/gannett-is-suing-current-newspapers-for-more-than-180000-in-unpaid-printing-bills/" data-category="news" title="Current Newspapers Sued for Unpaid Printing Bills" data-category="Features_Food" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2017/11/nw-current-screenshot-457x305.png" class="log-event img-responsive wp-post-image" alt="Current Newspapers Sued for Unpaid Printing Bills" data-category="Features_Food" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2017/11/21/gannett-is-suing-current-newspapers-for-more-than-180000-in-unpaid-printing-bills/" data-category="Read_More_Bottom" class="log-event">Current Newspapers Sued for Unpaid Printing Bills</a></h3>
</div>
</div> </div>
</div>

<div class="row">
<div class="col-md-6 col-sm-6 col-xs-12">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Most Popular</h3>
 <div class="wash-sidebar__item">
<div class="wash-sidebar__item-kicker">
<a href="https://www.washingtonian.com/sections/news/" rel="category tag">News</a> </div>
<h4 class="wash-sidebar__item-headline">
<a href="https://www.washingtonian.com/2017/11/27/jose-andres-offers-free-drinks-to-consumer-agency-employees-who-suddenly-have-two-bosses/" data-category="Most_Popular_List_Bottom" class="log-event">José Andrés Offers Free Drinks to Consumer Agency Employees Who Suddenly Have Two Bosses</a>
</h4>
</div>
<div class="wash-sidebar__item">
<div class="wash-sidebar__item-kicker">
<a href="https://www.washingtonian.com/sections/food/" rel="category tag">Food</a> </div>
<h4 class="wash-sidebar__item-headline">
<a href="https://www.washingtonian.com/2017/11/27/7-new-dc-bars-and-restaurants-we-cant-wait-to-try/" data-category="Most_Popular_List_Bottom" class="log-event">7 New DC Bars and Restaurants We Can’t Wait to Try</a>
</h4>
</div>
<div class="wash-sidebar__item">
<div class="wash-sidebar__item-kicker">
<a href="https://www.washingtonian.com/sections/news/" rel="category tag">News</a> </div>
<h4 class="wash-sidebar__item-headline">
<a href="https://www.washingtonian.com/2017/03/07/50-great-places-work-washington-dc/" data-category="Most_Popular_List_Bottom" class="log-event">50 Great Places to Work in Washington, DC</a>
</h4>
</div>
<div class="wash-sidebar__item">
<div class="wash-sidebar__item-kicker">
<a href="https://www.washingtonian.com/sections/dc-travel-guide/" rel="category tag">DC Travel Guide</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.washingtonian.com/sections/food/" rel="category tag">Food</a> </div>
<h4 class="wash-sidebar__item-headline">
<a href="https://www.washingtonian.com/2017/02/15/100-best-restaurants-2017/" data-category="Most_Popular_List_Bottom" class="log-event">100 Very Best Restaurants 2017</a>
</h4>
</div>
<div class="wash-sidebar__item">
<div class="wash-sidebar__item-kicker">
<a href="https://www.washingtonian.com/sections/weddings/" rel="category tag">Weddings</a> </div>
<h4 class="wash-sidebar__item-headline">
<a href="https://www.washingtonian.com/2017/11/27/jmu-couple-fusion-wedding-iranian-sofreh-leesburg-virginia/" data-category="Most_Popular_List_Bottom" class="log-event">This JMU Couple’s Rustic Virginia Barn Wedding Featured Dreamy Florals and a Traditional Iranian Sofreh</a>
</h4>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-12 hidden-xs">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div></div>

<footer class="container-fluid footer">
<div class="container">
<div class="col-md-12 col-sm-12">
<div class="row">
<div class="col-md-4 col-sm-4">
<br />&copy; 2017 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-md-5 col-sm-5">
<form class="subscribe-form form">
<label for="email_address">Get the best news, delivered weekly.</label>
<div class="form-wrapper">
<div class="form-inputs">
<input type="text" name="email_address" id="email_address" placeholder="Enter your email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="form_id" value="5e5bffb157" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="response-wrapper" style="text-align:left;"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-md-3 col-sm-3 no-padding">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="https://washingtonian.com/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="https://mydigimag.rrd.com/publication/?i=454016">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 62701;
			_sf_async_config.domain = "washingtonian.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Greta Weber";
			_sf_async_config.sections = "News";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/underscore.min.js?ver=1455722546'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1511304032'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1479908313'></script>
<script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script><script>
    if (typeof(window.headerBiddingEnabled) !== "object"){
      if (window.headerBiddingEnabled[0] !== "1") {
        googletag.cmd.push(function() {
            if (window.dfpAdsDebug) {
              console.log("fetching ads");
            }
            googletag.pubads().refresh();
        } ) ;
      }
    };
    </script>
</body>
</html>
