<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61xwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<title>
        Things to Do in DC This Week (February 26-28): Port City&#039;s Cupcakes &amp; Beer Pairing, Pinball Wizardry, and Smithsonian Bird Experts</title>

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="You&#039;re going to have the best week." />
<meta name="news_keywords" content="washington dc, lifestyle" />
<meta name="original-source" content="https://www.washingtonian.com/2018/02/26/things-to-do-in-dc-this-week-february-26-28-port-city-cupcakes-beer-pairing-pinball-wizardry-smithsonian-bird-experts/" />
<link rel="canonical" href="https://www.washingtonian.com/2018/02/26/things-to-do-in-dc-this-week-february-26-28-port-city-cupcakes-beer-pairing-pinball-wizardry-smithsonian-bird-experts/" />
<link rel="publisher" href="https://plus.google.com/116464281157178826061" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Things to Do in DC This Week: Port City&#039;s Cupcakes &amp; Beer Pairing, Pinball Wizardry, and Smithsonian Bird Experts" />
<meta property="og:description" content="You&#039;re going to have the best week." />
<meta property="og:url" content="https://www.washingtonian.com/2018/02/26/things-to-do-in-dc-this-week-february-26-28-port-city-cupcakes-beer-pairing-pinball-wizardry-smithsonian-bird-experts/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:section" content="Things to Do" />
<meta property="article:published_time" content="2018-02-26T11:20:49-05:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2018/02/TTD_2018-02-26_CroweWalnut_1200.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2018/02/TTD_2018-02-26_CroweWalnut_1200.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="You&#039;re going to have the best week." />
<meta name="twitter:title" content="Things to Do in DC This Week (February 26-28): Port City&#039;s Cupcakes &amp; Beer Pairing, Pinball Wizardry, and Smithsonian Bird Experts" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2018/02/TTD_2018-02-26_CroweWalnut_1200.jpg" />
<meta name="twitter:creator" content="@washingtonian" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.washingtonian.com\/","name":"Washingtonian","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.washingtonian.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.washingtonian.com\/2018\/02\/26\/things-to-do-in-dc-this-week-february-26-28-port-city-cupcakes-beer-pairing-pinball-wizardry-smithsonian-bird-experts\/","sameAs":["https:\/\/www.facebook.com\/washingtonian","https:\/\/www.instagram.com\/washingtonianmag\/","https:\/\/www.linkedin.com\/company\/washingtonian-magazine","https:\/\/plus.google.com\/116464281157178826061","https:\/\/www.youtube.com\/user\/washingtonianonline","https:\/\/www.pinterest.com\/washingtonians\/","https:\/\/twitter.com\/washingtonian"],"@id":"#organization","name":"Washingtonian","logo":"https:\/\/www.washingtonian.com\/wp-content\/uploads\/2016\/07\/cropped-washingtonian-favicon-gigantic.png"}</script>

<link rel='dns-prefetch' href='//www.washingtonian.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />

<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-1860879-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1860879-1', 'auto', {'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require','linker');
__gaTracker('linker:autoLink', ['contests.washingtonian.com','buysub.com']);
__gaTracker('require','GTM-P5NQ4C9');
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'things-to-do');
	__gaTracker('set', 'dimension2', 'untagged');
	__gaTracker('set', 'dimension3', 'post');
	__gaTracker('set', 'dimension4', '2018-02-26T11:20:49-0500');
	__gaTracker('set', 'dimension5', 'Catherine P. Lewis');
	__gaTracker('set', 'dimension6', 'ok');
	__gaTracker('set', 'dimension7', 'smithsonian');
	__gaTracker('send','pageview');
</script>

<script type="text/javascript">window.google_analytics_uacct = 'UA-1860879-1';</script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1505808274"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1.8.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/app.css?ver=1519416859' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=4.8.3' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='agolia-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.3.1/dist/instantsearch.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery.js?ver=1463994030'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1463724688'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"\/ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/washingtonian/js/algolia_indexer.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/dfe7760f1dff492abd6da75663f9f20f@sentry.io\/234363","options":{"release":"1.0.0","environment":"production","tags":{"wordpress":"4.8.3","language":"en-US"},"user":{"id":0,"name":"anonymous"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-sentry-integration/public/raven-3.22.0.min.js?ver=3.22.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"subscribe","home_url":"https:\/\/www.washingtonian.com","track_download_as":"event","internal_label":"subscribe","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/6.13.0/polyfill.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyCtWN1PaW3ZlZEDxtMs6DqsFmENlx_7_Qk&#038;ver=4.8.3'></script>
<script type='text/javascript' src='https://use.typekit.net/mon6slg.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gmap3/7.2.0/gmap3.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/fancybox/2.1.5/jquery.fancybox.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/algoliasearch/3/algoliasearch.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/algoliasearch.helper/2/algoliasearch.helper.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/instantsearch.js@2.3.1/dist/instantsearch.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/jquery.flexslider.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/2.0.8/hammer.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/flexibility/2.0.1/flexibility.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/scrollReveal.js/3.3.6/scrollreveal.min.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/ads.js?ver=4.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='https://www.washingtonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=308644' />
<link rel="alternate" type="application/json+oembed" href="https://www.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2018%2F02%2F26%2Fthings-to-do-in-dc-this-week-february-26-28-port-city-cupcakes-beer-pairing-pinball-wizardry-smithsonian-bird-experts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2018%2F02%2F26%2Fthings-to-do-in-dc-this-week-february-26-28-port-city-cupcakes-beer-pairing-pinball-wizardry-smithsonian-bird-experts%2F&#038;format=xml" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><style type="text/css" media="screen"></style><script type="text/javascript"></script><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: ['.latest-issue', '#ad_pos_promo_in-article'],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: true,
	});
});
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="https://theeventscalendar.com/" href="https://www.washingtonian.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<link rel='manifest' href='/wp-content/themes/washingtonian/assets/js/webmanifest.json'><meta name='theme-color' content='#00a0e9'>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];

      </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid-1485535861.js"></script>
<script>
      var PREBID_TIMEOUT = 2000;
      var pbjs = pbjs || {};
      pbjs.que = pbjs.que || [];
      if (typeof(window.headerBiddingEnabled)=="object"){
        if (window.headerBiddingEnabled[0]==="1" && header_bidding_params) {
          googletag.cmd.push(function () {
            googletag.pubads().disableInitialLoad();
            googletag.pubads().setTargeting("hb_active","true");
          });
          pbjs.que.push(function() {
              // pbjs.enableAnalytics({
              //         provider: "ga",
              //         options: {
              //             global: "__gaTracker", // <string> name of GA global.
              //             enableDistribution: true,
              //         }
              //     });
              pbjs.setPriceGranularity("dense");
              pbjs.addAdUnits(header_bidding_params);
              pbjs.requestBids({
                   bidsBackHandler: sendAdserverRequest
              });
           });
           function sendAdserverRequest() {
               if (pbjs.adserverRequestSent) return;
               if (typeof(window.pbjs)=="object") {
                   googletag.cmd.push(function() {
                     pbjs.setTargetingForGPTAsync();
                     pbjs.adserverRequestSent = true;
                     googletag.pubads().refresh();
                   });
               } else {
                   googletag.cmd.push(function() {
                     googletag.pubads().refresh();
                   });
               }
           }
           setTimeout(sendAdserverRequest, PREBID_TIMEOUT);
        }
      }
      </script>
<!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.min.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->
<script>
        window.washingtonianTemplate = "single";
        try {
            Typekit.load({async: true});
        } catch (e) {
        }
    </script>
</head>
<body class="post-template-default single single-post postid-308644 single-format-standard things-to-do tribe-no-js group-blog" style="" id="page-top">
<div id="fb-root"></div>
<script> !function (a, b, c) {
        var d, e = a.getElementsByTagName(b)[0];
        a.getElementById(c) || (d = a.createElement(b), d.id = c, d.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=341283662736445", e.parentNode.insertBefore(d, e))
    }(document, "script", "facebook-jssdk");
</script>
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<h5> Sections</h5>
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Design &#038; Home</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/must-reads/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5>Find Washington's Best...</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/2015/11/16/best-home-design-resources-in-washington-dc/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Resources</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="/best/realtors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/weddingvendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop <em>(New!)</em></a></li>
<li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="https://washingtonian.com/subscribe">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="https://mydigimag.rrd.com/publication/?i=470034">Digital Edition</a></li>
<li id="menu-item-206683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertise With Us</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2018 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site  things-to-do">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container" role="banner">
<div class="row nav">
<div class="col-md-4 col-sm-12 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_blue.png" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-md-8 col-sm-12 menu-options">
<ul class="nav-list pull-right">
<li class="searchbox-open"><span class="searchbox-icon"><i class="fa fa-search"></i></span>
<span class="icon-text">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="contact-icon"><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=WSH&#038;cds_page_id=222498"><i class="fa fa-paper-plane"></i><span class="icon-text">Subscribe<br />Win $400 to<br />Métier</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<button type="button" class="">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<span class="icon-text">Menu</span>
</li>
</ul>
<div class="searchbox pull-right hidden-xs">
<form id="search" action="/" method="get">
<input type="search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-md-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Design &#038; Home</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-md-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</header>

<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad" style="margin: 0 auto;padding-bottom: 25px;text-align: center;">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
<div class="textwidget">
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
 var thisSlot = googletag.defineOutOfPageSlot('/1026476/Untargeted_1x1', 'div-gpt-ad-1471024519430-0').addService(googletag.pubads());
// googletag.pubads().refresh([thisSlot]);
  });
</script><div id='div-gpt-ad-1471024519430-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471024519430-0'); });

 
</script>
</div>
</div>
</div>
</div>

<div class="container">

<div class="single-article  things-to-do">

<div class="wash-trending-tags margin-bottom-45">
<ul>
<li>Trending Now in Things to Do</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/02/26/things-to-do-in-dc-this-week-february-26-28-port-city-cupcakes-beer-pairing-pinball-wizardry-smithsonian-bird-experts/" href="/2016/02/29/23-things-to-do-in-dc-this-march/">Museums</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/02/26/things-to-do-in-dc-this-week-february-26-28-port-city-cupcakes-beer-pairing-pinball-wizardry-smithsonian-bird-experts/" href="/2018/01/31/17-things-to-do-around-dc-this-february/">The Anthem</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/02/26/things-to-do-in-dc-this-week-february-26-28-port-city-cupcakes-beer-pairing-pinball-wizardry-smithsonian-bird-experts/" href="/2015/02/20/3-luxury-movie-theaters-in-washington/">Movies</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/02/26/things-to-do-in-dc-this-week-february-26-28-port-city-cupcakes-beer-pairing-pinball-wizardry-smithsonian-bird-experts/" href="/2008/05/29/fun-under-age-21-a-guide-to-21-things-to-do-in-washington/">Music</a></li> </ul>
</div>

<div class="row article-head">
<div class="col-md-12">
<div class="kicker individual">
<a href="https://www.washingtonian.com/sections/things-to-do/" rel="category tag">Things to Do</a> </div>
<h1 class="entry-title">Things to Do in DC This Week (February 26-28): Port City&#8217;s Cupcakes &#038; Beer Pairing, Pinball Wizardry, and Smithsonian Bird Experts</h1> </div>
</div>
<div class="row">
<div class="col-md-8">
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/catherineplewis/" title="Articles by Catherine P. Lewis" class="author url fn" rel="author">Catherine P. Lewis</a></span> | Published <span class="posted-on"> on <time class="entry-date published updated" datetime="2018-02-26T11:20:49-0500">February 26, 2018</time></span></span> </div>
<div class="image-narrow image">
<a href="https://www.washingtonian.com/2018/02/26/things-to-do-in-dc-this-week-february-26-28-port-city-cupcakes-beer-pairing-pinball-wizardry-smithsonian-bird-experts/" data-category="things-to-do" title="Things to Do in DC This Week (February 26-28): Port City&#8217;s Cupcakes &#038; Beer Pairing, Pinball Wizardry, and Smithsonian Bird Experts" class="img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2018/02/TTD_2018-02-26_CroweWalnut_1024x576-994x559.jpg" class="img-responsive wp-post-image" alt="Things to Do in DC This Week (February 26-28): Port City&#8217;s Cupcakes &#038; Beer Pairing, Pinball Wizardry, and Smithsonian Bird Experts" srcset="https://www.washingtonian.com/wp-content/uploads/2018/02/TTD_2018-02-26_CroweWalnut_1024x576-994x559.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/02/TTD_2018-02-26_CroweWalnut_1024x576-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/02/TTD_2018-02-26_CroweWalnut_1024x576-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/02/TTD_2018-02-26_CroweWalnut_1024x576.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/02/TTD_2018-02-26_CroweWalnut_1024x576-340x191.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/02/TTD_2018-02-26_CroweWalnut_1024x576-653x367.jpg 653w" sizes=" (min-width: 769px) 994px, 100vw" /></a> </div>
<div class="caption">
Smithsonian Conservation Biology Institute bird keeper Chris Crowe will speak about his work with Walnut, a white-naped crane, on Tuesday night at the S. Dillon Ripley Center. Photo by Mehgan Murphy / Smithsonian. </div>

<div class="article-content-wrapper">

<div class="article-content">
<div class="social-group">
<a href="" class="social-button twitter csbuttons" data-type="twitter" data-count="true" data-txt="Things to Do in DC This Week (February 26-28): Port City&#8217;s Cupcakes &#038; Beer Pairing, Pinball Wizardry, and Smithsonian Bird Experts">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons" data-type="facebook" data-count="true">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
<h3>MONDAY, FEBRUARY 26</h3>
<p><b>PINBALL</b> A few years ago, the <a href="http://www.blackcatdc.com/shows/pinball-wizard.html">Black Cat</a> added a selection of pinball machines to its Food For Thought cafe and its Red Room bar. If your pinball enthusiasm extends beyond just playing, join the bar on Monday night for an evening of pinball history at its “How To Be a Pinball Wizard” event. <b>Adam Ruben</b>, author of the new book <i>Pinball Wizards: Jackpots, Drains, and the Cult of the Silver Ball</i>, will discuss the game&#8217;s history, from being outlawed for a gambling connection to its recent resurgence. In addition, <b>Kevin Stone</b>, the head of DC’s Pinball League, will share tips on how to up your pinball game. The evening will end with free play on the Black Cat’s collection of pinball machines. $25, 7 PM.</p>
<p><b>BOOKS</b> Yale Law School professor <b>Amy Chua</b> will be at <a href="https://www.sixthandi.org/event/amy-chua/">Sixth &amp; I</a> to discuss her new book, <i>Political Tribes: Group Instinct and the Fate of Nations</i>. Chua investigates the tribal instinct and argues that the United States’ focus on national identity has allowed various forms of political tribalism to grow. Chua will be in conversation with <b>J.D. Vance</b>, author of <i>Hillbilly Elegy</i>. $20, 7 PM.</p>
<h3>TUESDAY, FEBRUARY 27</h3>
<p><b>LECTURE</b><span style="font-weight: 400;"> Smithsonian experts </span><b>Carla Dove</b><span style="font-weight: 400;"> and </span><b>Chris Crowe</b><span style="font-weight: 400;"> have the perfect surnames for their avian careers. Dove is a forensic ornithologist at the Natural History Museum who works to prevent mid-air aviation accidents—and she&#8217;s also an expert on </span><i><span style="font-weight: 400;">snarge</span></i><span style="font-weight: 400;">, the remains of dead birds. Crowe, who works at the Smithsonian Conservation Biology Institute in Front Royal, VA, has developed a special friendship with an endangered white-naped crane named Walnut, who needed his help with her reproduction. Smithsonian Associates presents a look into these two careers in “Strange and Curious Smithsonian Jobs: Dove and Crowe—Their Work Is For the Birds” at the </span><a href="https://smithsonianassociates.org/ticketing/tickets/strange-and-curious-smithsonian-jobs-dove-and-crowe-their-work-is-for-the-birds"><span style="font-weight: 400;">S. Dillon Ripley Center</span></a><span style="font-weight: 400;">. Dove and Crowe will be in conversation with </span><b>Tony Cohn</b><span style="font-weight: 400;">, host and co-producer of Smithsonian’s </span><i><span style="font-weight: 400;">Sidedoor</span></i><span style="font-weight: 400;"> podcast. $45, 6:45 PM.</span></p>
<p><span style="font-weight: 400;"><b>BOOKS</b> Facebook co-founder <b>Chris Hughes</b> draws on his own personal experience in his new book, <i>Fair Shot: Rethinking Inequality and How We Earn</i>. Understanding that luck played a huge factor in his own success, Hughes argues that the best tool for ending poverty and rebuilding the middle class is to guarantee income for the working poor, paid for by the wealthiest 1%. He will speak at <a href="https://www.politics-prose.com/event/book/chris-hughes-fair-shot-rethinking-inequality-and-how-we-earn-politics-and-prose-wharf">Politics and Prose at the Wharf</a>. Free, 7 PM.</span></p>
<h3>WEDNESDAY, FEBRUARY 28</h3>
<p><b>MUSIC</b><span style="font-weight: 400;"> Rock band </span><b>Styx</b>, <span style="font-weight: 400;">known for classic hits like “Come Sail Away” and “Mr. Roboto,” is headlining an intimate performance at the </span><a href="https://www.strathmore.org/events-and-tickets/styx-freshfarm"><span style="font-weight: 400;">Strathmore</span></a><span style="font-weight: 400;"> on Wednesday night. The show is a benefit for FRESHFARM, a local non-profit that promotes sustainable agriculture and education in the Mid-Atlantic region. $85-$300, 7:30 PM.</span></p>
<p><b>BEER</b> <a href="https://www.facebook.com/events/1901535443491603/"><span style="font-weight: 400;">Port City Brewing</span></a><span style="font-weight: 400;"> has teamed up with local bakery Best Buns for a cupcake and beer pairing event. The brewery has been tight-lipped about the menu for the evening, but expect some limited brews and a special cupcake made with Port City beer. $30, 7 PM.</span></p>
<div id="ad_pos_targeted_in_article" class="ad-pos-targeted-in-article Targeted_In_Article dfp_ad_pos">
<script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("ad_pos_targeted_in_article");
                        });
                    </script>
</div>
<p>
</p><div class="wash-newsletter wash-newsletter-speedbump">
<style type="text/css">
	#mc_embed_signup { clear:left; font:14px Helvetica,Arial,sans-serif; }
	#mc_embed_signup input[type="checkbox"] { margin-right: 12px; }
	#mc_embed_signup form { padding: 24px 0; }
</style>
<div id="mc_embed_signup">
<form action="https://washingtonian.us10.list-manage.com/subscribe/post?u=738ed3368ce93f02dd0983d41&amp;id=84979a60af" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h3 class="wash-newsletter__title wash-newsletter-speedbump__title">Don&rsquo;t miss a new restaurant again: Subscribe to our weekly newsletters.</h3>
<div class="wash-newsletter-speedbump__form-opener"><a href="" onClick="jQuery('.wash-newsletter-speedbump__form').show();jQuery('.wash-newsletter-speedbump__form-opener').hide();return false" class="btn btn-wash">Get Started</a></div>
<div class="wash-newsletter-speedbump__form" style="display:none;"> <div class="mc-field-group"><label for="mce-EMAIL"><h4>Email Address</h4></label><br /><input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"> </div> <div class="mc-field-group input-group"> <h4>Newsletters </h4>
<ul><li><input type="checkbox" value="4" name="group[9253][4]" id="mce-group[9253]-9253-0"><label for="mce-group[9253]-9253-0">Best Stories of the Week</label></li>
<li><input type="checkbox" value="256" name="group[9253][256]" id="mce-group[9253]-9253-1"><label for="mce-group[9253]-9253-1">Brunches This Weekend</label></li>
<li><input type="checkbox" value="32" name="group[9253][32]" id="mce-group[9253]-9253-2"><label for="mce-group[9253]-9253-2">Deals and Promotions</label></li>
<li><input type="checkbox" value="8" name="group[9253][8]" id="mce-group[9253]-9253-3"><label for="mce-group[9253]-9253-3">Design &amp; Style</label></li>
<li><input type="checkbox" value="2" name="group[9253][2]" id="mce-group[9253]-9253-4"><label for="mce-group[9253]-9253-4">Food</label></li>
<li><input type="checkbox" value="1" name="group[9253][1]" id="mce-group[9253]-9253-5"><label for="mce-group[9253]-9253-5">Health</label></li>
<li><input type="checkbox" value="128" name="group[9253][128]" id="mce-group[9253]-9253-6"><label for="mce-group[9253]-9253-6">Real Estate</label></li>
<li><input type="checkbox" value="16" name="group[9253][16]" id="mce-group[9253]-9253-7"><label for="mce-group[9253]-9253-7">Things to Do</label></li>
<li><input type="checkbox" value="64" name="group[9253][64]" id="mce-group[9253]-9253-8"><label for="mce-group[9253]-9253-8">Washingtonian Events</label></li>
<li><input type="checkbox" value="1024" name="group[9253][1024]" id="mce-group[9253]-9253-9"><label for="mce-group[9253]-9253-9">Weddings</label></li>
</ul>
</div> <div id="mce-responses" class="clear"> <div class="response" id="mce-error-response" style="display:none"></div> <div class="response" id="mce-success-response" style="display:none"></div> </div>  <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_738ed3368ce93f02dd0983d41_84979a60af" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn btn-wash"></div>
<div class="wash-newsletter-speedbump__form-terms wash-newsletter-speedbump__form-terms">By signing up, you agree to <a href="/privacypolicy/">our terms</a>.
</div>
</div>
</div>
</form>
</div></div>
<hr />
<div class="wash-authors">
<div class="row author author-306">
<div class="col-sm-2 col-xs-4 col-xs-push-4 col-sm-push-0"><img alt='Catherine P. Lewis' src='https://secure.gravatar.com/avatar/?s=192&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=384&amp;d=mm&amp;r=g 2x' class='avatar avatar-192 photo avatar-default img-circle' height='192' width='192' /></div>
<div class="col-sm-10 col-xs-12">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/catherineplewis/" title="Articles by Catherine P. Lewis" class="author url fn" rel="author">Catherine P. Lewis</a>
</div>
<div class="author-social">
</div>
</div>
</div>
</div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Share this!
</div>
<a href="" class="social-button facebook csbuttons" data-type="facebook">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="social-button twitter csbuttons" data-type="twitter" data-txt="Things to Do in DC This Week (February 26-28): Port City&#8217;s Cupcakes &#038; Beer Pairing, Pinball Wizardry, and Smithsonian Bird Experts">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="facebook-comments-button"><i class="fa fa-comments-o"></i>&nbsp;COMMENTS (<span class="fb-comments-count" data-href=""></span>)</div>
<div class="fb-comments" data-href="" data-numposts="5" data-mobile=1" data-width="100%" style="display: none;"></div>
</div>
</div>
</div>
<div class="col-md-4 sidebar">
<div id="primary-sidebar" class="container-fluid widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar margin-top-20">
<div class="row">
<div class="col-md-12 col-sm-6">
<h3 class="wash-sidebar__title">Editors' Picks</h3>
</div>
</div>
<div class="row">
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/01/31/17-things-to-do-around-dc-this-february/" title="17 Things to Do Around DC This February" class="log-event" data-category="things-to-do"><img src="https://www.washingtonian.com/wp-content/uploads/2018/01/WWFebThumb-300x169.jpg" alt="17 Things to Do Around DC This February" class="img-responsive post-thumbnail " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/01/31/17-things-to-do-around-dc-this-february/" data-category="Must_Reads_Sidebar" class="log-event">17 Things to Do Around DC This February</a></h3>
<div class="wash-sidebar__readmore">
<a href=" https://www.washingtonian.com/2018/01/31/17-things-to-do-around-dc-this-february/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event">Read More</a>
</div>
 </div>
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/01/21/26-wonderful-places-around-dc-that-you-may-have-never-noticed-favorite-places-hidden-gems/" title="26 Wonderful Places Around DC That You May Have Never Noticed" class="log-event" data-category="news"><img src="https://www.washingtonian.com/wp-content/uploads/2018/01/FP.thumb_-300x169.jpg" alt="26 Wonderful Places Around DC That You May Have Never Noticed" class="img-responsive post-thumbnail " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/01/21/26-wonderful-places-around-dc-that-you-may-have-never-noticed-favorite-places-hidden-gems/" data-category="Must_Reads_Sidebar" class="log-event">26 Wonderful Places Around DC That You May Have Never Noticed</a></h3>
<div class="wash-sidebar__readmore">
<a href=" https://www.washingtonian.com/2018/01/21/26-wonderful-places-around-dc-that-you-may-have-never-noticed-favorite-places-hidden-gems/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event">Read More</a>
</div>
</div>
<div class="clearfix visible-sm-block visible-xs-block"></div>
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/01/25/metier-is-the-best-restaurant-in-washington-dc/" title="Métier Is the Best Restaurant in Washington" class="log-event" data-category="food"><img src="https://www.washingtonian.com/wp-content/uploads/2018/01/metier-sidebar-300x169.jpg" alt="Métier Is the Best Restaurant in Washington" class="img-responsive post-thumbnail " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/01/25/metier-is-the-best-restaurant-in-washington-dc/" data-category="Must_Reads_Sidebar" class="log-event">Métier Is the Best Restaurant in Washington</a></h3>
<div class="wash-sidebar__readmore">
<a href=" https://www.washingtonian.com/2018/01/25/metier-is-the-best-restaurant-in-washington-dc/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event">Read More</a>
</div>
</div>
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/02/04/simon-cho-coach-who-wants-to-fix-speed-skating-winter-olympics/" title="The Coach Who Wants to Fix Speed Skating" class="log-event" data-category="news"><img src="https://www.washingtonian.com/wp-content/uploads/2018/02/SpeedSkatingthumb-300x169.jpg" alt="The Coach Who Wants to Fix Speed Skating" class="img-responsive post-thumbnail " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/02/04/simon-cho-coach-who-wants-to-fix-speed-skating-winter-olympics/" data-category="Must_Reads_Sidebar" class="log-event">The Coach Who Wants to Fix Speed Skating</a></h3>
<div class="wash-sidebar__item-deck">
<a href="https://www.washingtonian.com/2018/02/04/simon-cho-coach-who-wants-to-fix-speed-skating-winter-olympics/" data-category="Most_Popular_List" class="log-event">Simon Cho could have been at PyeongChang this winter. Instead, after leaving the sport in disgrace, he's trying to mentor the next generation from a...</a>
</div>
<div class="wash-sidebar__readmore">
<a href=" https://www.washingtonian.com/2018/02/04/simon-cho-coach-who-wants-to-fix-speed-skating-winter-olympics/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event">Read More</a>
</div>
</div>
<div class="clearfix visible-sm-block visible-xs-block"></div>
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__readmore">
<a href="" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event">Read More</a>
</div>
</div>
</div>
</div>
<div class="wash-sidebar margin-top-20">
<div clas="wash-sidebar__item">
<h3 class="wash-sidebar__title">February 2018: 100 Very Best Restaurants</h3>
<div class="wash-sidebar__item-kicker block">
<a href="https://www.washingtonian.com/2018/01/25/february-2018-issue-100-very-best-restaurants/">THE LATEST ISSUE</a>
</div>
<div class="margin-top-15">
<a href="https://www.washingtonian.com/2018/01/25/february-2018-issue-100-very-best-restaurants/" data-category="things-to-do" title="February 2018: 100 Very Best Restaurants" class="img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2018/01/2018_FebCover-1-340x448.jpg" class="img-responsive wp-post-image" alt="February 2018: 100 Very Best Restaurants" srcset="https://www.washingtonian.com/wp-content/uploads/2018/01/2018_FebCover-1-340x448.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/01/2018_FebCover-1-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2018/01/2018_FebCover-1-768x1013.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/01/2018_FebCover-1-777x1024.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2018/01/2018_FebCover-1-994x1311.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/01/2018_FebCover-1-653x861.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/01/2018_FebCover-1-1536x2025.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /></a>
<div class='promo-module accent-color-red padding-0 margin-0 margin-top-15'>
<a href="/subscribe" class="btn btn-wash btn-small log-event margin-0" data-category="SubscriptionClick" data-action="RightRailBox">GET WASHINGTONIAN</a>
<br /><br />or
<a href="
https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=WSH&cds_page_id=208432" class="log-event" data-category="ManageSubscriptionClick" data-action="RightRailBox">Manage My Subscription</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from Things to Do</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/02/24/5-gorgeous-places-that-will-make-you-want-to-spend-weekend-inside/" data-category="Features_Food" class="log-event">
<img src="https://www.washingtonian.com/wp-content/uploads/2018/02/Indoors-Insta-457x305.jpg" class="img-responsive" />
 </a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/02/24/5-gorgeous-places-that-will-make-you-want-to-spend-weekend-inside/" data-category="Read_More_Bottom" class="log-event">5 Gorgeous Spots Around DC That Will Make You Want to Spend All Weekend Inside</a></h3>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/02/23/dcs-black-panther-pop-up-bar-returns-this-weekend/" data-category="Features_Food" class="log-event">
<img src="https://www.washingtonian.com/wp-content/uploads/2018/02/BlackPanther-Nyongo-Boseman-Gurira-457x305.jpg" class="img-responsive" />
</a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/02/23/dcs-black-panther-pop-up-bar-returns-this-weekend/" data-category="Read_More_Bottom" class="log-event">DC&#8217;s <em>Black Panther</em> Pop-Up Bar Returns This Weekend</a></h3>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/02/22/4-jazz-shows-to-see-this-week-february-22-28/" data-category="things-to-do" title="4 Jazz Shows to See This Week: February 22-28" data-category="Features_Food" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2018/02/kahil-el-zabar-457x305.jpg" class="log-event img-responsive wp-post-image" Jazz Shows to See This Week: February 22-28" data-category="Features_Food" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/02/22/4-jazz-shows-to-see-this-week-february-22-28/" data-category="Read_More_Bottom" class="log-event">4 Jazz Shows to See This Week: February 22-28</a></h3>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/02/22/things-to-do-in-dc-this-weekend-february-22-25-play-about-sex-therapist-dr-ruth-roller-derby-season-motorcycle-show/" data-category="things-to-do" title="Things to Do in DC This Weekend (February 22-25): A Play About Sex Therapist Dr. Ruth, Roller Derby Season, and a Motorcycle Show" data-category="Features_Food" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2018/02/TTD_2018-02-22_DrRuth_1024x576-457x305.jpg" class="log-event img-responsive wp-post-image" alt="Things to Do in DC This Weekend (February 22-25): A Play About Sex Therapist Dr. Ruth, Roller Derby Season, and a Motorcycle Show" data-category="Features_Food" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/02/22/things-to-do-in-dc-this-weekend-february-22-25-play-about-sex-therapist-dr-ruth-roller-derby-season-motorcycle-show/" data-category="Read_More_Bottom" class="log-event">Things to Do in DC This Weekend (February 22-25): A Play About Sex Therapist Dr. Ruth, Roller Derby Season, and a Motorcycle Show</a></h3>
</div>
</div><div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/02/21/6-free-dc-runs-tonight/" data-category="Features_Food" class="log-event">
<img src="https://www.washingtonian.com/wp-content/uploads/2018/02/6513548317_b920b59275_o-1-457x305.jpg" class="img-responsive" />
</a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/02/21/6-free-dc-runs-tonight/" data-category="Read_More_Bottom" class="log-event">Here Are 6 Free DC Runs You Should Do Tonight</a></h3>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/02/21/tuckernuck-pop-up-sale-returns-chevy-chase-shopping/" data-category="Features_Food" class="log-event">
<img src="https://www.washingtonian.com/wp-content/uploads/2018/02/April-02-2017__MG_0205-e1519232807426-457x305.jpg" class="img-responsive" />
</a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/02/21/tuckernuck-pop-up-sale-returns-chevy-chase-shopping/" data-category="Read_More_Bottom" class="log-event">Tuckernuck’s Pop-Up Sample Sale Is Back</a></h3>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/02/20/best-free-fitness-classes-this-week-dc-february-21-25-fitbit/" data-category="Features_Food" class="log-event">
<img src="https://www.washingtonian.com/wp-content/uploads/2018/02/fitbit-457x305.jpg" class="img-responsive" />
</a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/02/20/best-free-fitness-classes-this-week-dc-february-21-25-fitbit/" data-category="Read_More_Bottom" class="log-event">Here Are The Best Free Fitness Classes Around DC This Week</a></h3>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/02/20/things-to-do-in-dc-this-week-february-20-21-isabelle-huppert-film-life-of-wallis-simpson-free-improv-workshops/" data-category="things-to-do" title="Things to Do in DC This Week (February 20-21): An Isabelle Huppert Film, The Life of Wallis Simpson, and Free Improv Workshops" data-category="Features_Food" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2018/02/TTD_2018-02-20_Souvenir_1024x576-457x305.jpg" class="log-event img-responsive wp-post-image" alt="Things to Do in DC This Week (February 20-21): An Isabelle Huppert Film, The Life of Wallis Simpson, and Free Improv Workshops" data-category="Features_Food" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/02/20/things-to-do-in-dc-this-week-february-20-21-isabelle-huppert-film-life-of-wallis-simpson-free-improv-workshops/" data-category="Read_More_Bottom" class="log-event">Things to Do in DC This Week (February 20-21): An Isabelle Huppert Film, The Life of Wallis Simpson, and Free Improv Workshops</a></h3>
</div>
</div> </div>
</div>

<div class="row">
<div class="col-md-6 col-sm-6 col-xs-12">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Most Popular</h3>
<div class="wash-sidebar__item">
<div class="wash-sidebar__item-kicker">
<a href="https://www.washingtonian.com/sections/news/" rel="category tag">News</a> </div>
<h4 class="wash-sidebar__item-headline">
<a href="https://www.washingtonian.com/2017/03/07/50-great-places-work-washington-dc/" data-category="Most_Popular_List_Bottom" class="log-event">50 Great Places to Work in Washington, DC</a>
</h4>
</div>
<div class="wash-sidebar__item">
<div class="wash-sidebar__item-kicker">
<a href="https://www.washingtonian.com/sections/news/" rel="category tag">News</a> </div>
<h4 class="wash-sidebar__item-headline">
<a href="https://www.washingtonian.com/2018/02/18/the-amazing-story-of-the-russian-defector-who-changed-his-mind-vitaly-yurchenko/" data-category="Most_Popular_List_Bottom" class="log-event">The Amazing Story of the Russian Defector Who Changed his Mind</a>
</h4>
<div class="wash-sidebar__item-deck">
<a href="https://www.washingtonian.com/2018/02/18/the-amazing-story-of-the-russian-defector-who-changed-his-mind-vitaly-yurchenko/" data-category="Most_Popular_List_Bottom" class="log-event">A saga from the last time Moscow's spies menaced Washington—and the lessons we forgot. </div>
</div>
<div class="wash-sidebar__item">
<div class="wash-sidebar__item-kicker">
<a href="https://www.washingtonian.com/sections/things-to-do/" rel="category tag">Things to Do</a> </div>
<h4 class="wash-sidebar__item-headline">
<a href="https://www.washingtonian.com/2018/02/24/5-gorgeous-places-that-will-make-you-want-to-spend-weekend-inside/" data-category="Most_Popular_List_Bottom" class="log-event">5 Gorgeous Spots Around DC That Will Make You Want to Spend All Weekend Inside</a>
</h4>
</div>
<div class="wash-sidebar__item">
<div class="wash-sidebar__item-kicker">
<a href="https://www.washingtonian.com/sections/food/" rel="category tag">Food</a> </div>
<h4 class="wash-sidebar__item-headline">
<a href="https://www.washingtonian.com/2018/02/15/100-best-restaurants-2018/" data-category="Most_Popular_List_Bottom" class="log-event">The 100 Very Best Restaurants in Washington</a>
</h4>
</div>
<div class="wash-sidebar__item">
<div class="wash-sidebar__item-kicker">
<a href="https://www.washingtonian.com/sections/news/" rel="category tag">News</a> </div>
<h4 class="wash-sidebar__item-headline">
<a href="https://www.washingtonian.com/2018/01/21/26-wonderful-places-around-dc-that-you-may-have-never-noticed-favorite-places-hidden-gems/" data-category="Most_Popular_List_Bottom" class="log-event">26 Wonderful Places Around DC That You May Have Never Noticed</a>
</h4>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-12 hidden-xs">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<footer class="container-fluid footer">
<div class="container">
<div class="col-md-12 col-sm-12">
<div class="row">
<div class="col-md-4 col-sm-4">
<br />&copy; 2018 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-md-5 col-sm-5">
<form class="subscribe-form form">
<label for="email_address">Get the best news, delivered weekly.</label>
<div class="form-wrapper">
<div class="form-inputs">
<input type="text" name="email_address" id="email_address" placeholder="Enter your email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="form_id" value="5e5bffb157" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="response-wrapper" style="text-align:left;"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-md-3 col-sm-3 no-padding">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop <em>(New!)</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="https://washingtonian.com/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="https://mydigimag.rrd.com/publication/?i=470034">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 62701;
			_sf_async_config.domain = "washingtonian.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Catherine P. Lewis";
			_sf_async_config.sections = "Things to Do";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/underscore.min.js?ver=1455722546'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1519416861'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1479908314'></script>
<script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script><script>
    if (typeof(window.headerBiddingEnabled) !== "object"){
      if (window.headerBiddingEnabled[0] !== "1") {
        googletag.cmd.push(function() {
            if (window.dfpAdsDebug) {
              console.log("fetching ads");
            }
            googletag.pubads().refresh();
        } ) ;
      }
    };
    </script>
</body>
</html>
