<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61xwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<title>
        Why It’s Hard for Conservatives to Date in DC Right Now | Washingtonian</title>

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="Fewer people are hooking up across party lines, and Republicans say it&#039;s because Democrats are too quick to dismiss their dating-app profiles." />
<meta name="news_keywords" content="dating, donald trump, republicans, washington dc, lifestyle" />
<meta name="original-source" content="https://www.washingtonian.com/2018/03/05/why-its-hard-for-conservatives-to-date-in-dc-right-now/" />
<link rel="canonical" href="https://www.washingtonian.com/2018/03/05/why-its-hard-for-conservatives-to-date-in-dc-right-now/" />
<link rel="publisher" href="https://plus.google.com/116464281157178826061" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why It’s Hard for Conservatives to Date in DC Right Now | Washingtonian" />
<meta property="og:description" content="Fewer people are hooking up across party lines, and Republicans say it&#039;s because Democrats are too quick to dismiss their dating-app profiles." />
<meta property="og:url" content="https://www.washingtonian.com/2018/03/05/why-its-hard-for-conservatives-to-date-in-dc-right-now/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:tag" content="Dating" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Republicans" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-03-05T06:30:31-05:00" />
<meta property="article:modified_time" content="2018-03-05T15:57:39-05:00" />
<meta property="og:updated_time" content="2018-03-05T15:57:39-05:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2018/03/27858866_347190525689683_5808850028538004654_n-2.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2018/03/27858866_347190525689683_5808850028538004654_n-2.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Fewer people are hooking up across party lines, and Republicans say it&#039;s because Democrats are too quick to dismiss their dating-app profiles." />
<meta name="twitter:title" content="Why It’s Hard for Conservatives to Date in DC Right Now | Washingtonian" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2018/03/27858866_347190525689683_5808850028538004654_n-2.jpg" />
<meta name="twitter:creator" content="@mimi_montgom" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.washingtonian.com\/","name":"Washingtonian","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.washingtonian.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.washingtonian.com\/2018\/03\/05\/why-its-hard-for-conservatives-to-date-in-dc-right-now\/","sameAs":["https:\/\/www.facebook.com\/washingtonian","https:\/\/www.instagram.com\/washingtonianmag\/","https:\/\/www.linkedin.com\/company\/washingtonian-magazine","https:\/\/plus.google.com\/116464281157178826061","https:\/\/www.youtube.com\/user\/washingtonianonline","https:\/\/www.pinterest.com\/washingtonians\/","https:\/\/twitter.com\/washingtonian"],"@id":"#organization","name":"Washingtonian","logo":"https:\/\/www.washingtonian.com\/wp-content\/uploads\/2016\/07\/cropped-washingtonian-favicon-gigantic.png"}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />

<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-1860879-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1860879-1', 'auto', {'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require','linker');
__gaTracker('linker:autoLink', ['contests.washingtonian.com','buysub.com']);
__gaTracker('require','GTM-P5NQ4C9');
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'news');
	__gaTracker('set', 'dimension2', 'Dating,Donald Trump,Republicans');
	__gaTracker('set', 'dimension3', 'post');
	__gaTracker('set', 'dimension4', '2018-03-05T06:30:31-0500');
	__gaTracker('set', 'dimension5', 'Mimi Montgomery');
	__gaTracker('set', 'dimension6', 'ok');
	__gaTracker('set', 'dimension7', 'DC dating');
	__gaTracker('send','pageview');
</script>

<script type="text/javascript">window.google_analytics_uacct = 'UA-1860879-1';</script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1505808274"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1.8.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/app.css?ver=1520272904' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=4.8.3' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='agolia-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.3.1/dist/instantsearch.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery.js?ver=1463994030'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1463724688'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"\/ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/washingtonian/js/algolia_indexer.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/dfe7760f1dff492abd6da75663f9f20f@sentry.io\/234363","options":{"release":"1.0.0","environment":"production","tags":{"wordpress":"4.8.3","language":"en-US"},"user":{"id":0,"name":"anonymous"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-sentry-integration/public/raven-3.22.0.min.js?ver=3.22.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"subscribe","home_url":"https:\/\/www.washingtonian.com","track_download_as":"event","internal_label":"subscribe","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/6.13.0/polyfill.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyCtWN1PaW3ZlZEDxtMs6DqsFmENlx_7_Qk&#038;ver=4.8.3'></script>
<script type='text/javascript' src='https://use.typekit.net/mon6slg.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gmap3/7.2.0/gmap3.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/fancybox/2.1.5/jquery.fancybox.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/algoliasearch/3/algoliasearch.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/algoliasearch.helper/2/algoliasearch.helper.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/instantsearch.js@2.5.2/dist/instantsearch.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/jquery.flexslider.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/2.0.8/hammer.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/flexibility/2.0.1/flexibility.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/scrollReveal.js/3.3.6/scrollreveal.min.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/ads.js?ver=4.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='https://admin.washingtonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=310602' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2018%2F03%2F05%2Fwhy-its-hard-for-conservatives-to-date-in-dc-right-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2018%2F03%2F05%2Fwhy-its-hard-for-conservatives-to-date-in-dc-right-now%2F&#038;format=xml" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><style type="text/css" media="screen"></style><script type="text/javascript"></script><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: ['.latest-issue', '#ad_pos_promo_in-article'],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: true,
	});
});
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="https://theeventscalendar.com/" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<link rel='manifest' href='/wp-content/themes/washingtonian/assets/js/webmanifest.json'><meta name='theme-color' content='#00a0e9'>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];

      </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid-1485535861.js"></script>
<script>
      var PREBID_TIMEOUT = 2000;
      var pbjs = pbjs || {};
      pbjs.que = pbjs.que || [];
      if (typeof(window.headerBiddingEnabled)=="object"){
        if (window.headerBiddingEnabled[0]==="1" && header_bidding_params) {
          googletag.cmd.push(function () {
            googletag.pubads().disableInitialLoad();
            googletag.pubads().setTargeting("hb_active","true");
          });
          pbjs.que.push(function() {
              // pbjs.enableAnalytics({
              //         provider: "ga",
              //         options: {
              //             global: "__gaTracker", // <string> name of GA global.
              //             enableDistribution: true,
              //         }
              //     });
              pbjs.setPriceGranularity("dense");
              pbjs.addAdUnits(header_bidding_params);
              pbjs.requestBids({
                   bidsBackHandler: sendAdserverRequest
              });
           });
           function sendAdserverRequest() {
               if (pbjs.adserverRequestSent) return;
               if (typeof(window.pbjs)=="object") {
                   googletag.cmd.push(function() {
                     pbjs.setTargetingForGPTAsync();
                     pbjs.adserverRequestSent = true;
                     googletag.pubads().refresh();
                   });
               } else {
                   googletag.cmd.push(function() {
                     googletag.pubads().refresh();
                   });
               }
           }
           setTimeout(sendAdserverRequest, PREBID_TIMEOUT);
        }
      }
      </script>
<!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.min.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->
<script>
        window.washingtonianTemplate = "single";
        try {
            Typekit.load({async: true});
        } catch (e) {
        }
    </script>
</head>
<body class="post-template-default single single-post postid-310602 single-format-standard news tribe-no-js group-blog" style="" id="page-top">
<div id="fb-root"></div>
<script> !function (a, b, c) {
        var d, e = a.getElementsByTagName(b)[0];
        a.getElementById(c) || (d = a.createElement(b), d.id = c, d.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=341283662736445", e.parentNode.insertBefore(d, e))
    }(document, "script", "facebook-jssdk");
</script>
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<h5> Sections</h5>
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Design &#038; Home</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/must-reads/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5>Find Washington's Best...</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/2015/11/16/best-home-design-resources-in-washington-dc/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Resources</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="/best/realtors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/weddingvendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="https://washingtonian.com/subscribe">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="https://mydigimag.rrd.com/publication/?i=479794">Digital Edition</a></li>
<li id="menu-item-206683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertise With Us</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2018 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site dating donald-trump republicans  news">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container" role="banner">
<div class="row nav">
<div class="col-md-4 col-sm-12 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_blue.png" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-md-8 col-sm-12 menu-options">
<ul class="nav-list pull-right">
<li class="searchbox-open"><span class="searchbox-icon"><i class="fa fa-search"></i></span>
<span class="icon-text">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="contact-icon"><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=WSH&#038;cds_page_id=215332"><i class="fa fa-paper-plane"></i><span class="icon-text">Subscribe<br>$15 for 12<br>issues!</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<button type="button" class="">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<span class="icon-text">Menu</span>
</li>
</ul>
<div class="searchbox pull-right hidden-xs">
<form id="search" action="/" method="get">
<input type="search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-md-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Design &#038; Home</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
<li id="menu-item-309468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309468"><a href="https://contests.washingtonian.com/contest/2018-cutest-cat-contest#/enter"><span style="color:#00a0e9;">Cutest Cat Contest</span></a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-md-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</header>

<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad" style="margin: 0 auto;padding-bottom: 25px;text-align: center;">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
<div class="textwidget">
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
 var thisSlot = googletag.defineOutOfPageSlot('/1026476/Untargeted_1x1', 'div-gpt-ad-1471024519430-0').addService(googletag.pubads());
// googletag.pubads().refresh([thisSlot]);
  });
</script><div id='div-gpt-ad-1471024519430-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471024519430-0'); });

 
</script>
</div>
</div>
</div>
</div>

<div class="container">

<div class="single-article dating donald-trump republicans  news">

<div class="wash-trending-tags margin-bottom-45">
<ul>
<li>Trending Now in News</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/03/05/why-its-hard-for-conservatives-to-date-in-dc-right-now/" href="/2018/03/05/why-its-hard-for-conservatives-to-date-in-dc-right-now/">Dating</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/03/05/why-its-hard-for-conservatives-to-date-in-dc-right-now/" href="/2018/03/02/things-windmageddon-blown-awayover-around-dc-far/">Windmageddon</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/03/05/why-its-hard-for-conservatives-to-date-in-dc-right-now/" href="/2018/03/05/fridays-crazy-dc-wind-storm-in-photos/">Weather</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/03/05/why-its-hard-for-conservatives-to-date-in-dc-right-now/" href="/2018/03/04/hertoo-40-years-ago-this-woman-helped-make-sexual-harassment-illegal-sandra-bundy/">#MeToo</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/03/05/why-its-hard-for-conservatives-to-date-in-dc-right-now/" href="/2018/02/18/the-amazing-story-of-the-russian-defector-who-changed-his-mind-vitaly-yurchenko/">Soviet Union</a></li> </ul>
</div>

<div class="row article-head">
<div class="col-md-12">
<div class="kicker individual">
<a href="https://www.washingtonian.com/sections/news/" rel="category tag">News</a> </div>
<h1 class="entry-title">Why It’s Hard for Conservatives to Date in DC Right Now</h1> <div class="deck">
Fewer people are hooking up across party lines, and Republicans say it's because Democrats are too quick to dismiss their dating-app profiles. </div>
</div>
</div>
<div class="row">
<div class="col-md-8">
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/mmontgomery/" title="Articles by Mimi Montgomery" class="author url fn" rel="author">Mimi Montgomery</a></span> | Published <span class="posted-on"> on <time class="entry-date published updated" datetime="2018-03-05T06:30:31-0500">March 5, 2018</time></span></span> </div>
<div class="image-narrow image">
<a href="https://www.washingtonian.com/2018/03/05/why-its-hard-for-conservatives-to-date-in-dc-right-now/" data-category="news" title="Why It’s Hard for Conservatives to Date in DC Right Now" class="img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2018/03/27858866_347190525689683_5808850028538004654_n.jpg" class="img-responsive wp-post-image" alt="Why It’s Hard for Conservatives to Date in DC Right Now" srcset="https://www.washingtonian.com/wp-content/uploads/2018/03/27858866_347190525689683_5808850028538004654_n.jpg 640w, https://www.washingtonian.com/wp-content/uploads/2018/03/27858866_347190525689683_5808850028538004654_n-150x150.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/03/27858866_347190525689683_5808850028538004654_n-300x300.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/03/27858866_347190525689683_5808850028538004654_n-340x340.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/03/27858866_347190525689683_5808850028538004654_n-138x138.jpg 138w, https://www.washingtonian.com/wp-content/uploads/2018/03/27858866_347190525689683_5808850028538004654_n-32x32.jpg 32w, https://www.washingtonian.com/wp-content/uploads/2018/03/27858866_347190525689683_5808850028538004654_n-50x50.jpg 50w, https://www.washingtonian.com/wp-content/uploads/2018/03/27858866_347190525689683_5808850028538004654_n-64x64.jpg 64w, https://www.washingtonian.com/wp-content/uploads/2018/03/27858866_347190525689683_5808850028538004654_n-96x96.jpg 96w, https://www.washingtonian.com/wp-content/uploads/2018/03/27858866_347190525689683_5808850028538004654_n-128x128.jpg 128w" sizes=" (min-width: 769px) 994px, 100vw" /></a> </div>
<div class="caption">
Would Melania swipe right on Donald if he was wearing a MAGA hat? Photo from the Boston Tea Patriot Facebook page </div>


<div class="article-content-wrapper">

<div class="article-content">
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="Why It’s Hard for Conservatives to Date in DC Right Now">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
<p><span style="font-weight: 400;">Most Americans think today’s strongest tensions lie between Democrats and Republicans, according to a </span><a href="http://www.pewresearch.org/fact-tank/2017/12/19/far-more-americans-say-there-are-strong-conflicts-between-partisans-than-between-other-groups-in-society/"><span style="font-weight: 400;">Pew Research study</span></a><span style="font-weight: 400;">. </span><span style="font-weight: 400;">And in DC, where there&#8217;s already a lot of social sorting along party membership, the growing hyper-partisanship extends to even the most sacred of spaces: millennial dating. </span></p>
<p><span style="font-weight: 400;">Washington has the most singles actively dating and using dating apps, according to a recent </span><a href="https://www.timeout.com/about/time-out-group/latest-news/the-worlds-best-cities-revealed-chicago-tops-the-list-followed-by-porto-new-york-melbourne-and-londo"><span style="font-weight: 400;">Time Out ranking</span></a><span style="font-weight: 400;">, so it’s not surprising that political standoffs would take place in packed bars and Bumble conversations. The League, a selective dating app, says its DC users are 15 times more likely to mention politics in their bios since the 2016 presidential election, and one-third say they wouldn’t date someone with contrasting political beliefs. </span></p>
<p><span style="font-weight: 400;">In a city as overwhelmingly Democratic as DC,</span><span style="font-weight: 400;"> the combination of lingering anger over <strong>Hillary Clinton</strong>&#8216;s loss and <strong>President Trump</strong>&#8216;s<strong> </strong>existence makes it tricky for conservatives to date across party lines.</span></p>
<p><span style="font-weight: 400;">“A lot of times you’ll connect with someone [on an app] and they’ll Google you, find out you worked for Trump’s campaign, and then it’s pretty much all downhill from there,&#8221; says a Trump Administration official.</span></p>
<p><span style="font-weight: 400;">People who work in right-wing media say they don&#8217;t have it any better.</span></p>
<p><span style="font-weight: 400;">“The political divide has gotten so wide that a lot of younger liberals don’t have any interest in meeting conservatives,” says a reporter at a conservative media company. Working for a right-wing publication is such an obstacle to dating in DC, he doesn’t put his employer on any dating apps and avoids talking about it until meeting someone face-to-face, he says.</span></p>
<p><span style="font-weight: 400;">“The policies and these things that are attached to the right whether or not you’re a supporter of Trump have been pre-supposed on you, and it’s like a black mark,” says another reporter at the same outlet, who describes himself as a moderate conservative. </span></p>
<p><span style="font-weight: 400;">He once brought a woman back to his place, and while checking out his bookshelf, she noticed some books by conservative thinkers, he says. “She was like, ‘Oh no. First question: Did you vote for Trump?’,” the reporter says. He told her no, but that he was conservative. “She was like ‘I have to get out of here. I can’t see you,’ and left.”</span></p>
<p><span style="font-weight: 400;">While Republicans say the line between textbook conservatism and Trumpism is blurred frequently, most Democrats I spoke with say they can distinguish a difference between those in favor of the administration and Never Trump-ers.</span></p>
<p><span style="font-weight: 400;">“If you’re dating someone and they say ‘I think we should have lower marginal tax rates,’ that’s different than dating someone who doesn’t think a woman should have a right to terminate an unwanted pregnancy,” says a single woman at a progressive nonprofit. “There’s a spectrum there.” </span></p>
<p><span style="font-weight: 400;">Most of the self-identifying progressives I talked with said they could tell how far right a man or woman leaned based on their dating-app photos—&#8221;Make America Great Again&#8221; hats are an obvious tell, but some also listed photos of </span><span style="font-weight: 400;">US flag paraphernalia, hunting gear, or fratty beach parties as turn-offs. </span></p>
<p><span style="font-weight: 400;">Conversely, a young White House staffer says she typically looks for someone from the South when swiping through profiles, as she thinks they’ll be more receptive to her support of the President. She swipes left on anyone who went to a small, liberal-arts college or has a photo “wearing one of those pink hats on their heads” at the Women’s March, she says, as she thinks they wouldn’t be compatible. </span></p>
<p><span style="font-weight: 400;">But sometimes you just can’t tell until you encounter a subject in the wild. </span></p>
<p><span style="font-weight: 400;">When she first moved to DC, a former Obama White House staffer who now works at the Aspen Institute was set up on a date with a Republican who worked on Capitol Hill. “We had a really nice time, but at the end of the date, he told me he didn’t believe in global warming,” she says. “I started laughing, because I’m from Colorado and didn’t realize people actually didn’t believe in global warming. But he was serious.”</span></p>
<p><span style="font-weight: 400;">They didn’t go out again. </span></p>
<p><span style="font-weight: 400;">Republicans say it&#8217;s liberals who are more likely to turn down someone across the aisle. “Democrats are usually more vocal” about their opposition, the Trump staffer says, and therefore quicker to demonize all conservatives. </span></p>
<p><span style="font-weight: 400;">“I feel like they look at me and are like, here’s a tall white dude with brown hair wearing loafers, and he probably has a picture of Reagan and the NRA in his bedroom or something,” says one of the reporters from the conservative media company. “I just think they have a very hyperbolic view of what a conservative is.” </span></p>
<p><span style="font-weight: 400;">But some are able to make it work, like two congressional staffers who identified themselves as Kate, a Democrat who voted for Clinton, and Bill, a Trump-supporting Republican. </span><span style="font-weight: 400;">Kate spent her childhood learning about the GOP from Democrats instead of from the source, she says, which tinged her perspective growing up. Dating Bill has helped her see past the stereotypes, she says. </span></p>
<p><span style="font-weight: 400;">“He and I have a shared set of fundamental values, and our political parties have different ideas about how to achieve those values,” she says. “It’s frustrating when you have friends that are stuck in their spaces and won’t step out and get to know a person.” </span></p>
<p><span style="font-weight: 400;">Partisan matchmaking aside, most young daters I spoke to are hopeful that things will eventually simmer down, and Washington can dial back its partisan sorting.</span></p>
<p><span style="font-weight: 400;">It might be too late, though, if the advice one young woman working in left-wing politics got from her parents is the norm: </span><span style="font-weight: 400;">“I remember growing up, and my parents were pretty active Democrats,&#8221; she says, &#8220;and they were like, ‘We don’t care who you bring home as long as he’s not a Republican.&#8217; &#8220;</span></p>
<div id="ad_pos_targeted_in_article" class="ad-pos-targeted-in-article Targeted_In_Article dfp_ad_pos">
<script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("ad_pos_targeted_in_article");
                        });
                    </script>
</div>
<p>
</p><div class="wash-newsletter wash-newsletter-speedbump">
<style type="text/css">
	#mc_embed_signup { clear:left; font:14px Helvetica,Arial,sans-serif; }
	#mc_embed_signup input[type="checkbox"] { margin-right: 12px; }
	#mc_embed_signup form { padding: 24px 0; }
</style>
<div id="mc_embed_signup">
<form action="https://washingtonian.us10.list-manage.com/subscribe/post?u=738ed3368ce93f02dd0983d41&amp;id=84979a60af" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h3 class="wash-newsletter__title wash-newsletter-speedbump__title">Don&rsquo;t miss a new restaurant again: Subscribe to our weekly newsletters.</h3>
<div class="wash-newsletter-speedbump__form-opener"><a href="" onClick="jQuery('.wash-newsletter-speedbump__form').show();jQuery('.wash-newsletter-speedbump__form-opener').hide();return false" class="btn btn-wash">Get Started</a></div>
<div class="wash-newsletter-speedbump__form" style="display:none;"> <div class="mc-field-group"><label for="mce-EMAIL"><h4>Email Address</h4></label><br /><input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"> </div> <div class="mc-field-group input-group"> <h4>Newsletters </h4>
<ul><li><input type="checkbox" value="4" name="group[9253][4]" id="mce-group[9253]-9253-0"><label for="mce-group[9253]-9253-0">Best Stories of the Week</label></li>
<li><input type="checkbox" value="256" name="group[9253][256]" id="mce-group[9253]-9253-1"><label for="mce-group[9253]-9253-1">Brunches This Weekend</label></li>
<li><input type="checkbox" value="32" name="group[9253][32]" id="mce-group[9253]-9253-2"><label for="mce-group[9253]-9253-2">Deals and Promotions</label></li>
<li><input type="checkbox" value="8" name="group[9253][8]" id="mce-group[9253]-9253-3"><label for="mce-group[9253]-9253-3">Design &amp; Style</label></li>
<li><input type="checkbox" value="2" name="group[9253][2]" id="mce-group[9253]-9253-4"><label for="mce-group[9253]-9253-4">Food</label></li>
<li><input type="checkbox" value="1" name="group[9253][1]" id="mce-group[9253]-9253-5"><label for="mce-group[9253]-9253-5">Health</label></li>
<li><input type="checkbox" value="128" name="group[9253][128]" id="mce-group[9253]-9253-6"><label for="mce-group[9253]-9253-6">Real Estate</label></li>
<li><input type="checkbox" value="16" name="group[9253][16]" id="mce-group[9253]-9253-7"><label for="mce-group[9253]-9253-7">Things to Do</label></li>
<li><input type="checkbox" value="64" name="group[9253][64]" id="mce-group[9253]-9253-8"><label for="mce-group[9253]-9253-8">Washingtonian Events</label></li>
<li><input type="checkbox" value="1024" name="group[9253][1024]" id="mce-group[9253]-9253-9"><label for="mce-group[9253]-9253-9">Weddings</label></li>
</ul>
</div> <div id="mce-responses" class="clear"> <div class="response" id="mce-error-response" style="display:none"></div> <div class="response" id="mce-success-response" style="display:none"></div> </div>  <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_738ed3368ce93f02dd0983d41_84979a60af" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn btn-wash"></div>
<div class="wash-newsletter-speedbump__form-terms wash-newsletter-speedbump__form-terms">By signing up, you agree to <a href="/privacypolicy/">our terms</a>.
</div>
</div>
</div>
</form>
</div></div>
<div class="tags">More: <a href="https://www.washingtonian.com/tag/dating/" rel="tag">Dating</a> <a href="https://www.washingtonian.com/tag/donald-trump/" rel="tag">Donald Trump</a> <a href="https://www.washingtonian.com/tag/republicans/" rel="tag">Republicans</a></div>
<hr />
<div class="wash-authors">
<div class="row author author-1405">
<div class="col-sm-2 col-xs-4 col-xs-push-4 col-sm-push-0"><img alt='Mimi Montgomery' src='https://secure.gravatar.com/avatar/b557fe01f500343f48ec4fd6eaef0734?s=192&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b557fe01f500343f48ec4fd6eaef0734?s=384&amp;d=mm&amp;r=g 2x' class='avatar avatar-192 photo img-circle' height='192' width='192' /></div>
<div class="col-sm-10 col-xs-12">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/mmontgomery/" title="Articles by Mimi Montgomery" class="author url fn" rel="author">Mimi Montgomery</a>
</div>
<div class='title'>Editorial Fellow</div>
<div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/mimi_montgom" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#2f090c1e1f1614090c1e1f1614090c1e1e1e14090c1e1e1f14090c1e1e1914090c1e1f1c14090c1e1e1e14090c1e1f1614090c1e1f1e14090c1e1e1b14090c1e1d1e14090c191b14090c1e1e1614090c161814090c1e1e1a14090c1e1f1b14090c1e1f1a14090c1e1e1f14090c1e1f1c14090c1e1e1914090c1e1e1e14090c1e1e1f14090c1e1f1a14090c161814090c1e1e1f14090c1b1914090c161614090c1e1e1e14090c1e1f1614" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
<span class="instagram"><a href="https://www.instagram.com/mimi_montgomery" class="generic log-event" data-category="AuthorBioboxClick" data-action="instagram" target="_blank"><i class="fa fa-instagram"></i></a></span>
</div>
</div>
</div>
</div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Share this!
</div>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="Why It’s Hard for Conservatives to Date in DC Right Now">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="facebook-comments-button"><i class="fa fa-comments-o"></i>&nbsp;COMMENTS (<span class="fb-comments-count" data-href=""></span>)</div>
<div class="fb-comments" data-href="" data-numposts="5" data-mobile=1" data-width="100%" style="display: none;"></div>
</div>
</div>
</div>
<div class="col-md-4 sidebar">
<div id="primary-sidebar" class="container-fluid widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar margin-top-20">
<div class="row">
<div class="col-md-12 col-sm-6">
<h3 class="wash-sidebar__title">Editors' Picks</h3>
</div>
</div>
<div class="row">
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/03/01/dc-cherry-blossom-pop-up-bar-2018/" data-category="food" title="DC&#8217;s Cherry Blossom Pop-Up Bar Is Back With More Flowers and a 10-Foot Godzilla Robot" class="log-event img-responsive featured " /><img src="https://www.washingtonian.com/wp-content/uploads/2018/03/Cherry-Blossom-PUB-interiors-5-300x200.jpg" class="log-event img-responsive featured  wp-post-image" alt="DC&#8217;s Cherry Blossom Pop-Up Bar Is Back With More Flowers and a 10-Foot Godzilla Robot" srcset="https://www.washingtonian.com/wp-content/uploads/2018/03/Cherry-Blossom-PUB-interiors-5-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/03/Cherry-Blossom-PUB-interiors-5-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/03/Cherry-Blossom-PUB-interiors-5-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/03/Cherry-Blossom-PUB-interiors-5-340x227.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/03/Cherry-Blossom-PUB-interiors-5-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2018/03/Cherry-Blossom-PUB-interiors-5-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/03/Cherry-Blossom-PUB-interiors-5-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/03/Cherry-Blossom-PUB-interiors-5-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2018/03/Cherry-Blossom-PUB-interiors-5-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/03/Cherry-Blossom-PUB-interiors-5-2048x1365.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/03/01/dc-cherry-blossom-pop-up-bar-2018/" data-category="Must_Reads_Sidebar" class="log-event">DC&#8217;s Cherry Blossom Pop-Up Bar Is Back With More Flowers and a 10-Foot Godzilla Robot</a></h3>
<div class="wash-sidebar__readmore">
<a href=" https://www.washingtonian.com/2018/03/01/dc-cherry-blossom-pop-up-bar-2018/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event">Read More</a>
</div>
</div>
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/02/26/complicated-heroism-man-accused-smashing-dc-traffic-cameras/" data-category="news" title="The Complicated &#8220;Heroism&#8221; of a Man Accused of Smashing DC Traffic Cameras" class="log-event img-responsive featured " /><img src="https://www.washingtonian.com/wp-content/uploads/2018/02/traffic-camera-smash-300x150.jpg" class="log-event img-responsive featured  wp-post-image" alt="The Complicated &#8220;Heroism&#8221; of a Man Accused of Smashing DC Traffic Cameras" srcset="https://www.washingtonian.com/wp-content/uploads/2018/02/traffic-camera-smash-300x150.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/02/traffic-camera-smash-768x384.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/02/traffic-camera-smash.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/02/traffic-camera-smash-340x170.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/02/traffic-camera-smash-994x497.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/02/traffic-camera-smash-653x327.jpg 653w" sizes=" (min-width: 769px) 994px, 100vw" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/02/26/complicated-heroism-man-accused-smashing-dc-traffic-cameras/" data-category="Must_Reads_Sidebar" class="log-event">The Complicated &#8220;Heroism&#8221; of a Man Accused of Smashing DC Traffic Cameras</a></h3>
<div class="wash-sidebar__readmore">
<a href=" https://www.washingtonian.com/2018/02/26/complicated-heroism-man-accused-smashing-dc-traffic-cameras/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event">Read More</a>
</div>
</div>
<div class="clearfix visible-sm-block visible-xs-block"></div>
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/02/26/17-things-to-do-around-dc-this-march/" title="17 Things To Do Around DC This March" class="log-event" data-category="things-to-do"><img src="https://www.washingtonian.com/wp-content/uploads/2018/02/TiffanyHaddishThumb-300x169.jpg" alt="17 Things To Do Around DC This March" class="img-responsive post-thumbnail " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/02/26/17-things-to-do-around-dc-this-march/" data-category="Must_Reads_Sidebar" class="log-event">17 Things To Do Around DC This March</a></h3>
<div class="wash-sidebar__readmore">
<a href=" https://www.washingtonian.com/2018/02/26/17-things-to-do-around-dc-this-march/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event">Read More</a>
</div>
</div>
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/02/15/100-best-restaurants-2018/" title="The 100 Very Best Restaurants in Washington" class="log-event" data-category="food"><img src="https://www.washingtonian.com/wp-content/uploads/2018/02/VB18-thumb2-300x169.jpg" alt="The 100 Very Best Restaurants in Washington" class="img-responsive post-thumbnail " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/02/15/100-best-restaurants-2018/" data-category="Must_Reads_Sidebar" class="log-event">The 100 Very Best Restaurants in Washington</a></h3>
<div class="wash-sidebar__readmore">
<a href=" https://www.washingtonian.com/2018/02/15/100-best-restaurants-2018/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event">Read More</a>
</div>
</div>
<div class="clearfix visible-sm-block visible-xs-block"></div>
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__readmore">
<a href="" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event">Read More</a>
</div>
</div>
</div>
</div>
<div class="wash-sidebar margin-top-20">
<div clas="wash-sidebar__item">
<h3 class="wash-sidebar__title">March 2018: The Golden Age of Grocery Shopping</h3>
<div class="wash-sidebar__item-kicker block">
<a href="https://www.washingtonian.com/2018/02/27/march-2018-the-golden-age-of-grocery-shopping/">THE LATEST ISSUE</a>
</div>
<div class="margin-top-15">
<a href="https://www.washingtonian.com/2018/02/27/march-2018-the-golden-age-of-grocery-shopping/" data-category="news" title="March 2018: The Golden Age of Grocery Shopping" class="img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2018/02/MarchCoverFeat-340x448.jpg" class="img-responsive wp-post-image" alt="March 2018: The Golden Age of Grocery Shopping" srcset="https://www.washingtonian.com/wp-content/uploads/2018/02/MarchCoverFeat-340x448.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/02/MarchCoverFeat-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2018/02/MarchCoverFeat-768x1012.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/02/MarchCoverFeat-777x1024.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2018/02/MarchCoverFeat-994x1310.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/02/MarchCoverFeat-653x861.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/02/MarchCoverFeat-1536x2025.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2018/02/MarchCoverFeat-2048x2699.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></a>
<div class='promo-module accent-color-red padding-0 margin-0 margin-top-15'>
<a href="/subscribe" class="btn btn-wash btn-small log-event margin-0" data-category="SubscriptionClick" data-action="RightRailBox">GET WASHINGTONIAN</a>
<br /><br />or
<a href="
https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=WSH&cds_page_id=208432" class="log-event" data-category="ManageSubscriptionClick" data-action="RightRailBox">Manage My Subscription</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from News</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/03/05/photos-unveiling-the-statue-of-marion-barry/" data-category="Features_Food" class="log-event">
<img src="https://www.washingtonian.com/wp-content/uploads/2018/03/barry.thumb_-457x305.jpg" class="img-responsive" />
</a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/03/05/photos-unveiling-the-statue-of-marion-barry/" data-category="Read_More_Bottom" class="log-event">PHOTOS: Unveiling the Statue of Marion Barry</a></h3>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/03/05/7-ways-help-make-workplace-more-diverse-dale-jones-diversified-search/" data-category="Features_Food" class="log-event">
<img src="https://www.washingtonian.com/wp-content/uploads/2018/03/jones.thumb_-457x305.jpg" class="img-responsive" />
</a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/03/05/7-ways-help-make-workplace-more-diverse-dale-jones-diversified-search/" data-category="Read_More_Bottom" class="log-event">7 Ways To Help Make Your Workplace More Diverse</a></h3>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/03/05/fridays-crazy-dc-wind-storm-in-photos/" data-category="news" title="Friday&#8217;s Crazy DC Wind Storm, in Photos" data-category="Features_Food" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2018/03/dc-windmageddon-16-457x305.jpg" class="log-event img-responsive wp-post-image" alt="Friday&#8217;s Crazy DC Wind Storm, in Photos" data-category="Features_Food" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/03/05/fridays-crazy-dc-wind-storm-in-photos/" data-category="Read_More_Bottom" class="log-event">Friday&#8217;s Crazy DC Wind Storm, in Photos</a></h3>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/03/04/hertoo-40-years-ago-this-woman-helped-make-sexual-harassment-illegal-sandra-bundy/" data-category="Features_Food" class="log-event">
<img src="https://www.washingtonian.com/wp-content/uploads/2018/03/Bundy.thumb_-457x305.jpg" class="img-responsive" />
</a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/03/04/hertoo-40-years-ago-this-woman-helped-make-sexual-harassment-illegal-sandra-bundy/" data-category="Read_More_Bottom" class="log-event">#HerToo: 40 Years Ago This Woman Helped Make Sexual Harassment Illegal</a></h3>
</div>
</div><div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/03/04/donald-trump-congratulated-mark-ein-for-buying-washington-city-paper/" data-category="news" title="Donald Trump Congratulated Mark Ein for Buying Washington City Paper" data-category="Features_Food" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2017/01/trumppivot-457x305.jpg" class="log-event img-responsive wp-post-image" alt="Donald Trump Congratulated Mark Ein for Buying Washington City Paper" data-category="Features_Food" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/03/04/donald-trump-congratulated-mark-ein-for-buying-washington-city-paper/" data-category="Read_More_Bottom" class="log-event">Donald Trump Congratulated Mark Ein for Buying Washington City Paper</a></h3>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/03/02/wind-wont-give-anyone-preview-marion-barry-statue/" data-category="Features_Food" class="log-event">
<img src="https://www.washingtonian.com/wp-content/uploads/2018/03/barry-statue-wrapped-sidebar-1-457x305.jpg" class="img-responsive" />
</a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/03/02/wind-wont-give-anyone-preview-marion-barry-statue/" data-category="Read_More_Bottom" class="log-event">The Wind Won&#8217;t Give Anyone a Preview of the Marion Barry Statue</a></h3>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/03/02/trumps-aluminum-tariff-may-make-beer-expensive/" data-category="news" title="Trump&#8217;s Aluminum Tariff May Make Your Beer More Expensive" data-category="Features_Food" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2018/03/empty-beer-cans-e1520013140139-457x305.jpg" class="log-event img-responsive wp-post-image" alt="Trump&#8217;s Aluminum Tariff May Make Your Beer More Expensive" data-category="Features_Food" srcset="https://www.washingtonian.com/wp-content/uploads/2018/03/empty-beer-cans-e1520013140139-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2018/03/empty-beer-cans-e1520013140139-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/03/empty-beer-cans-e1520013140139-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/03/empty-beer-cans-e1520013140139.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/03/empty-beer-cans-e1520013140139-340x227.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/03/empty-beer-cans-e1520013140139-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/03/empty-beer-cans-e1520013140139-653x436.jpg 653w" sizes=" (min-width: 769px) 994px, 100vw" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/03/02/trumps-aluminum-tariff-may-make-beer-expensive/" data-category="Read_More_Bottom" class="log-event">Trump&#8217;s Aluminum Tariff May Make Your Beer More Expensive</a></h3>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/03/02/things-windmageddon-blown-awayover-around-dc-far/" data-category="news" title="Things Windmageddon Has Blown Away/Over Around DC So Far" data-category="Features_Food" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2018/03/wind-457x305.jpg" class="log-event img-responsive wp-post-image" alt="Things Windmageddon Has Blown Away/Over Around DC So Far" data-category="Features_Food" srcset="https://www.washingtonian.com/wp-content/uploads/2018/03/wind-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2018/03/wind-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/03/wind-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/03/wind.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/03/wind-340x226.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/03/wind-994x662.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/03/wind-653x435.jpg 653w" sizes=" (min-width: 769px) 994px, 100vw" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/03/02/things-windmageddon-blown-awayover-around-dc-far/" data-category="Read_More_Bottom" class="log-event">Things Windmageddon Has Blown Away/Over Around DC So Far</a></h3>
</div>
</div> </div>
</div>

<div class="row">
<div class="col-md-6 col-sm-6 col-xs-12">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Most Popular</h3>
<div class="wash-sidebar__item">
<div class="wash-sidebar__item-kicker">
<a href="https://www.washingtonian.com/sections/news/" rel="category tag">News</a> </div>
<h4 class="wash-sidebar__item-headline">
<a href="https://www.washingtonian.com/2018/03/05/why-its-hard-for-conservatives-to-date-in-dc-right-now/" data-category="Most_Popular_List_Bottom" class="log-event">Why It’s Hard for Conservatives to Date in DC Right Now</a>
</h4>
</div>
<div class="wash-sidebar__item">
<div class="wash-sidebar__item-kicker">
<a href="https://www.washingtonian.com/sections/food/" rel="category tag">Food</a> </div>
<h4 class="wash-sidebar__item-headline">
<a href="https://www.washingtonian.com/2018/03/01/dc-cherry-blossom-pop-up-bar-2018/" data-category="Most_Popular_List_Bottom" class="log-event">DC&#8217;s Cherry Blossom Pop-Up Bar Is Back With More Flowers and a 10-Foot Godzilla Robot</a>
</h4>
</div>
<div class="wash-sidebar__item">
<div class="wash-sidebar__item-kicker">
<a href="https://www.washingtonian.com/sections/food/" rel="category tag">Food</a> </div>
<h4 class="wash-sidebar__item-headline">
<a href="https://www.washingtonian.com/2018/02/15/100-best-restaurants-2018/" data-category="Most_Popular_List_Bottom" class="log-event">The 100 Very Best Restaurants in Washington</a>
</h4>
</div>
<div class="wash-sidebar__item">
<div class="wash-sidebar__item-kicker">
<a href="https://www.washingtonian.com/sections/weddings/" rel="category tag">Weddings</a> </div>
<h4 class="wash-sidebar__item-headline">
<a href="https://www.washingtonian.com/2018/03/05/green-wedding-gown-fuss-free-wedding-dc-war-memorial/" data-category="Most_Popular_List_Bottom" class="log-event">This Capitol Hill Bride Broke Tradition with a Stunning Emerald Green Wedding Gown</a>
</h4>
</div>
<div class="wash-sidebar__item">
<div class="wash-sidebar__item-kicker">
<a href="https://www.washingtonian.com/sections/news/" rel="category tag">News</a> </div>
<h4 class="wash-sidebar__item-headline">
<a href="https://www.washingtonian.com/2018/03/02/things-windmageddon-blown-awayover-around-dc-far/" data-category="Most_Popular_List_Bottom" class="log-event">Things Windmageddon Has Blown Away/Over Around DC So Far</a>
</h4>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-12 hidden-xs">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<footer class="container-fluid footer">
<div class="container">
<div class="col-md-12 col-sm-12">
<div class="row">
<div class="col-md-4 col-sm-4">
<br />&copy; 2018 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-md-5 col-sm-5">
<form class="subscribe-form form">
<label for="email_address">Get the best news, delivered weekly.</label>
<div class="form-wrapper">
<div class="form-inputs">
<input type="text" name="email_address" id="email_address" placeholder="Enter your email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="form_id" value="5e5bffb157" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="response-wrapper" style="text-align:left;"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-md-3 col-sm-3 no-padding">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="https://washingtonian.com/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="https://mydigimag.rrd.com/publication/?i=479794">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 62701;
			_sf_async_config.domain = "washingtonian.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Mimi Montgomery";
			_sf_async_config.sections = "News";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/underscore.min.js?ver=1455722546'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1520272906'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1479908314'></script>
<script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script><script>
    if (typeof(window.headerBiddingEnabled) !== "object"){
      if (window.headerBiddingEnabled[0] !== "1") {
        googletag.cmd.push(function() {
            if (window.dfpAdsDebug) {
              console.log("fetching ads");
            }
            googletag.pubads().refresh();
        } ) ;
      }
    };
    </script>
</body>
</html>
