<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61xwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<title>
        The Best Saturday and Sunday Happy Hours in DC for Food and Drinks</title>

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="Eat and drink for cheap at these bars and restaurants, which serve cocktails, wines, beers, and tasty eats for less on weekends." />
<meta name="original-source" content="https://www.washingtonian.com/2018/06/07/best-saturday-sunday-weekend-happy-hours-dc-food-drinks/" />
<link rel="canonical" href="https://www.washingtonian.com/2018/06/07/best-saturday-sunday-weekend-happy-hours-dc-food-drinks/" />
<link rel="publisher" href="https://plus.google.com/116464281157178826061" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Washingtonian Recommends: The Best Weekend Happy Hours Around DC" />
<meta property="og:description" content="Eat and drink for cheap, no work required." />
<meta property="og:url" content="https://www.washingtonian.com/2018/06/07/best-saturday-sunday-weekend-happy-hours-dc-food-drinks/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:tag" content="Bars" />
<meta property="article:tag" content="Happy Hour" />
<meta property="article:tag" content="Restaurants" />
<meta property="article:tag" content="Washingtonian Recommends" />
<meta property="article:tag" content="Weekend happy hour" />
<meta property="article:section" content="Food" />
<meta property="article:published_time" content="2018-06-07T12:20:34-04:00" />
<meta property="article:modified_time" content="2018-06-07T12:28:33-04:00" />
<meta property="og:updated_time" content="2018-06-07T12:28:33-04:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2014/12/Golden-12-5.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2014/12/Golden-12-5.jpg" />
<meta property="og:image:width" content="953" />
<meta property="og:image:height" content="635" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Eat and drink for cheap at these bars and restaurants, which serve cocktails, wines, beers, and tasty eats for less on weekends." />
<meta name="twitter:title" content="The Best Saturday and Sunday Happy Hours in DC for Food and Drinks" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2014/12/Golden-12-5.jpg" />
<meta name="twitter:creator" content="@AnnaSpiegs" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.washingtonian.com\/","sameAs":["https:\/\/www.facebook.com\/washingtonian","https:\/\/www.instagram.com\/washingtonianmag\/","https:\/\/www.linkedin.com\/company\/washingtonian-magazine","https:\/\/plus.google.com\/116464281157178826061","https:\/\/www.youtube.com\/user\/washingtonianonline","https:\/\/www.pinterest.com\/washingtonians\/","https:\/\/twitter.com\/washingtonian"],"@id":"https:\/\/www.washingtonian.com\/#organization","name":"Washingtonian","logo":"https:\/\/www.washingtonian.com\/wp-content\/uploads\/2016\/07\/cropped-washingtonian-favicon-gigantic.png"}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />

<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1860879-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1860879-1', 'auto', {'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
	__gaTracker('require','linker');
__gaTracker('linker:autoLink', ['contests.washingtonian.com','buysub.com']);
__gaTracker('require','GTM-P5NQ4C9');
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'food');
		__gaTracker('set', 'dimension2', 'Bars,Happy Hour,Restaurants,Washingtonian Recommends,Weekend happy hour');
		__gaTracker('set', 'dimension3', 'post');
		__gaTracker('set', 'dimension4', '2018-06-07T12:20:34-0400');
		__gaTracker('set', 'dimension5', 'Anna Spiegel');
		__gaTracker('set', 'dimension6', 'na');
		__gaTracker('set', 'dimension7', 'focus_keyword_not_set');
		__gaTracker('require', 'GTM-P5NQ4C9');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>


<script type="text/javascript">
window.google_analytics_uacct = 'UA-1860879-1';

</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1518102427"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1.10.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1528395217' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=4.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='agolia-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/instantsearch.js/2.6.0/instantsearch.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery.js?ver=1518102427'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1518102427'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"\/ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/washingtonian/js/algolia_indexer.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/dfe7760f1dff492abd6da75663f9f20f@sentry.io\/234363","options":{"release":false,"environment":"production","tags":{"wordpress":"4.9.4","language":"en-US"},"user":{"id":0,"name":"anonymous"},"whitelistUrls":["\/washingtonian\\.com\/","\/washwp\\.app\/"],"ignoreErrors":["'undefined' is not a function (evaluating 'navigator.serviceWorker.register('\/service-worker.js')'","fSCmakeScroling is not defined","top.GLOBALS","Object doesn't support property or method 'now'","originalCreateNotification","canvas.contentDocument","MyApp_RemoveAllHighlights","http:\/\/tt.epicplay.com","Can't find variable: ZiteReader","jigsaw is not defined","window.udm_header_lib is undefined","Cannot read property 'document' of null","ComboSearch is not defined","http:\/\/loading.retry.widdit.com\/","atomicFindClose","fb_xd_fragment","bmi_SafeAddOnload","EBCallBackMessageReceived","conduitPage","Script error."],"ignoreUrls":["\/graph\\.facebook\\.com\/i","\/connect\\.facebook\\.net\\\/en_US\\\/all\\.js\/i","\/eatdifferent\\.com\\.woopra-ns\\.com\/i","\/static\\.woopra\\.com\\\/js\\\/woopra\\.js\/i","\/extensions\\\/\/i","\/^chrome:\\\/\\\/\/i","\/127\\.0\\.0\\.1:4001\\\/isrunning\/i","\/webappstoolbarba\\.texthelp\\.com\\\/\/i","\/metrics\\.itunes\\.apple\\.com\\.edgesuite\\.net\\\/\/i","\/\\\/(gtm|ga|analytics)\\.js\/i"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-sentry-integration/public/raven-3.24.2.min.js?ver=3.24.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"subscribe","home_url":"https:\/\/www.washingtonian.com","track_download_as":"event","internal_label":"subscribe","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.0.15'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/6.13.0/polyfill.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyCtWN1PaW3ZlZEDxtMs6DqsFmENlx_7_Qk&#038;ver=4.9.4'></script>
<script type='text/javascript' src='https://use.typekit.net/mon6slg.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gmap3/7.2.0/gmap3.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/fancybox/2.1.5/jquery.fancybox.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/algoliasearch.helper/2.24.0/algoliasearch.helper.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/instantsearch.js@2.6/dist/instantsearch.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/jquery.flexslider.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/2.0.8/hammer.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/flexibility/2.0.1/flexibility.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/scrollReveal.js/3.3.6/scrollreveal.min.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=4.9.4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://admin.washingtonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=204967' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2018%2F06%2F07%2Fbest-saturday-sunday-weekend-happy-hours-dc-food-drinks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2018%2F06%2F07%2Fbest-saturday-sunday-weekend-happy-hours-dc-food-drinks%2F&#038;format=xml" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><style type="text/css" media="screen"></style><script type="text/javascript"></script><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: ['.latest-issue', '#ad_pos_promo_in-article'],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: true,
	});
});
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="https://theeventscalendar.com/" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<link rel='manifest' href='/wp-content/themes/washingtonian/assets/js/webmanifest.json'><meta name='theme-color' content='#3595d2'>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];

      </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid-1485535861.js"></script>
<script>
      var PREBID_TIMEOUT = 2000;
      var pbjs = pbjs || {};
      pbjs.que = pbjs.que || [];
      if (typeof(window.headerBiddingEnabled)=="object"){
        if (window.headerBiddingEnabled[0]==="1" && header_bidding_params) {
          googletag.cmd.push(function () {
            googletag.pubads().disableInitialLoad();
            googletag.pubads().setTargeting("hb_active","true");
          });
          pbjs.que.push(function() {
              // pbjs.enableAnalytics({
              //         provider: "ga",
              //         options: {
              //             global: "__gaTracker", // <string> name of GA global.
              //             enableDistribution: true,
              //         }
              //     });
              pbjs.setPriceGranularity("dense");
              pbjs.addAdUnits(header_bidding_params);
              pbjs.requestBids({
                   bidsBackHandler: sendAdserverRequest
              });
           });
           function sendAdserverRequest() {
               if (pbjs.adserverRequestSent) return;
               if (typeof(window.pbjs)=="object") {
                   googletag.cmd.push(function() {
                     pbjs.setTargetingForGPTAsync();
                     pbjs.adserverRequestSent = true;
                     googletag.pubads().refresh();
                   });
               } else {
                   googletag.cmd.push(function() {
                     googletag.pubads().refresh();
                   });
               }
           }
           setTimeout(sendAdserverRequest, PREBID_TIMEOUT);
        }
      }
      </script>
<!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.min.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->
<script>
        window.washingtonianTemplate = "single";
        try {
            Typekit.load({async: true});
        } catch (e) {
        }
    </script>
</head>
<body class="post-template-default single single-post postid-204967 single-format-standard food tribe-no-js group-blog" style="" id="page-top">
<div id="fb-root"></div>
<script> !function (a, b, c) {
        var d, e = a.getElementsByTagName(b)[0];
        a.getElementById(c) || (d = a.createElement(b), d.id = c, d.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=341283662736445", e.parentNode.insertBefore(d, e))
    }(document, "script", "facebook-jssdk");
</script>
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<h5> Sections</h5>
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Design &#038; Home</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/must-reads/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5>Find Washington's Best...</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/2015/11/16/best-home-design-resources-in-washington-dc/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Resources</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="/best/realtors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/weddingvendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="http://issues.washingtonian.com/publication/?i=496817">Digital Edition</a></li>
<li id="menu-item-206683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2018 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site bars happy-hour restaurants washingtonian-recommends weekend-happy-hour  food">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container" role="banner">
<div class="row nav">
<div class="col-md-4 col-sm-12 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_blue.png" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-md-8 col-sm-12 menu-options">
<ul class="nav-list pull-right">
<li class="searchbox-open"><span class="searchbox-icon"><i class="fa fa-search"></i></span>
<span class="icon-text">Search</span>
</li>
 <li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="contact-icon"><a href="https://www.washingtonian.com/subscribe/?"><i class="fa fa-paper-plane"></i><span class="icon-text">Subscribe</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<button type="button" class="">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<span class="icon-text">Menu</span>
</li>
</ul>
<div class="searchbox pull-right hidden-xs">
<form id="search" action="/" method="get">
<input type="search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-md-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Design &#038; Home</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
<li id="menu-item-382280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382280"><a href="https://washingtonian.com/bestof/"><span style="color:#3595D2;">Best of Washington</span></a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-md-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</header>

<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad" style="margin: 0 auto;padding-bottom: 25px;text-align: center;">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
<div class="textwidget custom-html-widget"><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
 var thisSlot = googletag.defineOutOfPageSlot('/1026476/Untargeted_1x1', 'div-gpt-ad-1471024519430-0').addService(googletag.pubads());
  });
</script>
<div id="div-gpt-ad-1471024519430-0"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471024519430-0'); });

 
</script></div>
</div> </div>
</div>

<div class="container">

<div class="single-article bars happy-hour restaurants washingtonian-recommends weekend-happy-hour  food">

<div class="wash-trending-tags margin-bottom-45">
<ul>
<li>Trending Now in Food</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/06/07/best-saturday-sunday-weekend-happy-hours-dc-food-drinks/" href="/2018/06/06/our-critic-eats-her-way-through-the-line-hotel-brothers-and-sisters-a-rakes-progress-spoken-english/">Adams Morgan</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/06/07/best-saturday-sunday-weekend-happy-hours-dc-food-drinks/" href="/2018/06/06/mexican-restaurant-victor-albisu-poca-madre-open-chinatown-penn-quarter-dc/">Taco Bamba</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/06/07/best-saturday-sunday-weekend-happy-hours-dc-food-drinks/" href="/2018/06/04/etto-and-garden-district-co-owner-tad-curtz-has-died/">Tad Curtz</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/06/07/best-saturday-sunday-weekend-happy-hours-dc-food-drinks/" href="/2018/05/03/everything-you-need-to-know-about-initiative-77-and-the-tipped-minimum-wage/">Initiative 77</a></li> </ul>
</div>

<div class="row article-head">
<div class="col-md-12">
<div class="kicker individual">
<a href="https://www.washingtonian.com/sections/food/" rel="category tag">Food</a> </div>
<h1 class="entry-title">Washingtonian Recommends: The Best DC Weekend Happy Hours for Food and Drinks</h1> <div class="deck">
Eat and drink for cheap, no work required! </div>
</div>
</div>
<div class="row">
<div class="col-md-8">
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/aspiegel/" title="Posts by Anna Spiegel" class="author url fn" rel="author">Anna Spiegel</a></span> | Published <span class="posted-on"> on <time class="entry-date published updated" datetime="2018-06-07T12:20:34-0400">June 7, 2018</time></span></span> </div>
<div class="image-narrow image">
<a href="https://www.washingtonian.com/2018/06/07/best-saturday-sunday-weekend-happy-hours-dc-food-drinks/" data-category="food" title="Washingtonian Recommends: The Best DC Weekend Happy Hours for Food and Drinks" class="img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2016/09/ThipKhao-994x662.jpg" class="img-responsive wp-post-image" alt="Washingtonian Recommends: The Best DC Weekend Happy Hours for Food and Drinks" srcset="https://www.washingtonian.com/wp-content/uploads/2016/09/ThipKhao-994x662.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2016/09/ThipKhao-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2016/09/ThipKhao-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2016/09/ThipKhao.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2016/09/ThipKhao-340x226.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2016/09/ThipKhao-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2016/09/ThipKhao-653x435.jpg 653w" sizes=" (min-width: 769px) 994px, 100vw" /></a> </div>
<div class="caption">
Check out Thip Khao's Laotian happy hour for tasty cheap food and drinks. Photograph by Scott Suchman </div>

<div class="article-content-wrapper">

<div class="article-content">
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="Washingtonian Recommends: The Best DC Weekend Happy Hours for Food and Drinks">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
<div class="alert alert-info"><div class="row"><div class="col-xs-6 col-xs-push-3 col-sm-push-0 col-sm-3"><a href="/tag/washingtonian-recommends/" class="log-event margin-bottom-10" data-category="WashingtonianRecommendsClick" data-action="ArticleBoxImageLink"><img src="/wp-content/themes/washingtonian/assets/img/washingtonian-recommends_darkblue.svg" alt="Washingtonian Recommends" class="margin-left-5"></a></div><div class="col-xs-12 hidden-sm hidden-md hidden-lg"><br></div><div class="col-xs-12 col-sm-9"><p>Our <em><a href="/tag/washingtonian-recommends/" class="log-event margin-bottom-10" data-category="WashingtonianRecommendsClick" data-action="ArticleBoxTopTextLink">Washingtonian Recommends</a></em> lists bring you the best places to eat, drink, and be entertained&mdash;all selected by <em>Washingtonian</em> editors.</p><div class="typography-slug"><a href="/tag/washingtonian-recommends/" class="log-event margin-bottom-10" data-category="WashingtonianRecommendsClick" data-action="ArticleBoxBottomLink">More <em>Washingtonian Recommends</em></a><br /></div></div></div></div>
<p>What&#8217;s better than blowing off steam at happy hour after work? Relaxing at a weekend happy hour, no work required.</p>
<p><b><a href="https://www.washingtonian.com/2013/08/27/lets-have-a-look-inside-bar-charley-photos-and-menu/">Bar Charley</a><span class="Apple-converted-space"><br />
</span></b><em>1825 18th St., NW<br />
</em>The cozy bar area of this Dupont Circle neighborhood haunt can get crowded quickly—blame good cocktails and even better deals like $6 classics (sazeracs, punches), $3.50 tallboys, and discount snacks like burgers and Korean wings. The tented back patio is a hidden gem. <span class="Apple-converted-space"><br />
</span><b>When:</b> Saturday and Sunday, 4 to 6:30 PM (plus all day on Monday to keep the weekend going).</p>
<p><a href="https://www.washingtonian.com/food/restaurantreviews/black-jack/"><b>Black Jack<br />
</b></a><i>1612 14th St., NW<br />
</i>Make a Saturday or Sunday funday at this 14th Street haunt above sister restaurant Pearl Dive. Deals include $10 buckets of beer, half-price drafts, $5 wines, two-for-one oysters,<span class="Apple-converted-space">  </span>$7 pizzas and dive burgers, and more. Sports fans will often find big games shown on a projection screen above the bar.<br />
<b>When:</b> Saturday 3 to 5 PM; Sunday 3 PM to close.</p>
<p><a href="https://www.washingtonian.com/food/restaurantreviews/cheap-eats-2016-crisp-kitchen-bar/"><b>Crisp Kitchen + Bar<br />
</b></a><span class="s1"><i>1837 First St., NW<br />
</i></span>Chase your Nashville hot chicken sandwich with a daily buy-one-get-one drink deal at this Bloomingdale spot.<br />
<b>When:</b> Daily, 5 to 9 PM.</p>
<div id="ad_pos_targeted_in_article" class="ad-pos-targeted-in-article Targeted_In_Article dfp_ad_pos">
<script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("ad_pos_targeted_in_article");
                        });
                    </script>
</div>
<p><a href="https://www.facebook.com/dc.reynolds.7"><b>DC Reynolds<br />
</b></a><i>3628 Georgia Ave., NW<br />
</i>Grab a buddy for buy-one-get-one-free drinks at this Petworth neighborhood bar. No fine print here—any beverage the bar stocks is included in the deal.<br />
<b>When:</b> Monday through Saturday, 5 to 9 PM.</p>
<p><a href="https://www.washingtonian.com/2014/05/08/take-a-sneak-peek-inside-dinos-grotto-photos-menu/"><b>Dino’s Grotto<br />
</b></a><i>1914 Ninth St., NW<br />
</i>You’ll find a deal every day at this rustic Italian spot in Shaw. Weekend-specific specials include $5 antipasti and $6 wines and bubbles in the bar on Saturday from 5 to 7 PM, and all night on Sunday.<br />
<b>When:</b> Daily, specials and times vary.</p>
<figure id="attachment_208947" style="max-width: 994px;" class="wp-caption alignnone"><img class="wp-image-208947 size-full" src="https://www.washingtonian.com/wp-content/uploads/2016/11/crisp-kitchen.jpg" alt="Best weekend Saturday Sunday happy hour DC. " srcset="https://www.washingtonian.com/wp-content/uploads/2016/11/crisp-kitchen.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2016/11/crisp-kitchen-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2016/11/crisp-kitchen-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2016/11/crisp-kitchen-340x191.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2016/11/crisp-kitchen-653x367.jpg 653w" sizes=" (min-width: 769px) 994px, 100vw" /><figcaption class="wp-caption-text">The Burger Royale at Crisp, which you can match with BOGO drinks. Photograph by Scott Suchman.</figcaption></figure>
<p><b><a href="https://www.washingtonian.com/2018/02/01/100-very-best-restaurants-65-ghibellina/">Ghibellina</a><br />
</b><i>1610 14th St., NW<br />
</i>One of the better dining deals in town can be found at Ghibellina’s long bar, where the kitchen’s fantastic thin-crust pies go for just $10 (normally around $17). Additional specials include $6 Italian cocktails, $5 wines, and $6 20 oz. beers.<br />
<b>When:</b> Daily, Wednesday through Sunday, 3 to 6:30 PM.</p>
<p><a href="https://www.washingtonian.com/food/restaurantreviews/100-very-best-restaurant-2016-hanks-oyster-bar/"><b>Hank’s Oyster Bar</b></a><i><br />
Dupont Circle, Capitol Hill, Alexandria, the Wharf<br />
</i>Love oysters? Head to any location of Jamie Leeds&#8217; New England-inspired seafood spots for half-price raw bar deals, offered daily. Hours vary, though the Dupont, Capitol Hill, and Old Town, Alexandria location serve the discount bivalves around 9 PM to close. At the <a href="https://www.washingtonian.com/2018/05/15/washingtonian-recommends-the-best-oyster-bars-around-dc/">new Wharf</a> branch, happy hour deals on both drinks and eats run daily from 4 to 7 pM.<br />
<strong>When:</strong> Daily (hours vary by location).</p>
<p><a href="https://www.washingtonian.com/2016/08/12/kingfisher-open-logan-circle-dc-canned-wine-daily-happy-hour/"><b>Kingfisher<br />
</b></a><i>1414 14th St., NW<br />
</i>This laid-back basement bar on 14th Street offers happy hour every day until 8 PM. Canned beer and canned wine go for $2, meaning you can crack into an 8 oz. <span class="s3">rosé for less. <b><br />
</b></span><b>When:</b> Daily until 8 PM.</p>
<div id="ad_pos_promo_in-article" class="ad_pos_promo_in-article Promo_In-Article dfp_ad_pos">
<script type="text/javascript">
                            googletag.cmd.push(function() { googletag.display("ad_pos_promo_in-article"); });
                        </script>
</div>
<p><b><a href="https://www.washingtonian.com/2014/05/08/joes-seafood-prime-steak-stone-crab-south-beach-comes-to-dc/">Joe’s Stone Crab</a><br />
</b><em>750 15th St., NW<br />
</em>Keep it classy at this atmospheric bar located in a former banking hall near the White House. Specialty cocktails, wines, beers, and fresh-shucked oysters are all half-off, while “cocktail sandwiches” like crab rolls and ribeye dips go for around $5.<span class="Apple-converted-space"><br />
</span><strong>When:</strong> Daily, 2:30 to 6:30 PM.</p>
<p><b><a href="https://www.washingtonian.com/2016/09/07/little-cocos-open-in-petworth-dc-with-fried-pizza-rooftop-bellinis/">Little Coco’s</a><span class="Apple-converted-space"><br />
</span></b><em>3907 14th St., NW<br />
</em>Petworth’s quirky Italian-American restaurant does daily happy hour with cheap beer like $2 PBR, and cheap-for-the-quality cocktails (hello, $6 French 75). You’ll also find discount wines and snacks, including sweets (hello again, $2 gelato).<span class="Apple-converted-space"><br />
</span><b>When:</b> Sunday to Thursday all night at the bar; Friday and Saturday 5 to 6:30 PM.</p>
<p><strong><a href="https://www.washingtonian.com/2013/11/12/classics-revisited-old-ebbitt-grill/">Old Ebbitt Grill</a></strong><br />
<em>707</em><i> Seventh St., NW</i><b><i><br />
</i></b>The Clyde’s Group, of which the Ebbitt is part, are well-known for their extensive happy hour offerings (check indvidual locations for deals). This restaurant near the White House is well known for its daily raw bar deals, both early and late (the latter is popular with restaurant industry insiders). Bring friends and get a half-off Orca Platter, which is a whale-size portion of seafood.<br />
<span class="Apple-converted-space"><strong>When: </strong> Daily, 3 to 6 PM; 11 PM to 1 AM.</span></p>
<div class="wash-newsletter wash-newsletter-speedbump">
<style type="text/css"> #mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif;}#mc_embed_signup input[type="checkbox"]{margin-right: 12px;}#mc_embed_signup form{padding: 24px 0;}</style>
<div id="mc_embed_signup">
<form action="https://washingtonian.us10.list-manage.com/subscribe/post?u=738ed3368ce93f02dd0983d41&amp;id=84979a60af" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h3 class="wash-newsletter__title wash-newsletter-speedbump__title">Don&rsquo;t miss a new restaurant again: Subscribe to our weekly newsletters.</h3>
<div class="wash-newsletter-speedbump__form-opener"> <a href="" onClick="jQuery('.wash-newsletter-speedbump__form').show();jQuery('.wash-newsletter-speedbump__form-opener').hide();return false" class="btn btn-wash">Get Started</a> </div>
<div class="wash-newsletter-speedbump__form" style="display:none;">
<div class="mc-field-group"> <label for="mce-EMAIL"></p>
<h4>Email Address</h4>
<p></label><br /> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"> </div>
<div class="mc-field-group input-group">
<h4>Newsletters </h4>
<ul>
<li><input type="checkbox" value="4" name="group[9253][4]" id="mce-group[9253]-9253-0"><label for="mce-group[9253]-9253-0">Best Stories of the Week</label></li>
<li><input type="checkbox" value="256" name="group[9253][256]" id="mce-group[9253]-9253-1"><label for="mce-group[9253]-9253-1">Brunches This Weekend</label></li>
<li><input type="checkbox" value="32" name="group[9253][32]" id="mce-group[9253]-9253-2"><label for="mce-group[9253]-9253-2">Deals and Promotions</label></li>
<li><input type="checkbox" value="8" name="group[9253][8]" id="mce-group[9253]-9253-3"><label for="mce-group[9253]-9253-3">Design &amp; Style</label></li>
<li><input type="checkbox" value="2" name="group[9253][2]" id="mce-group[9253]-9253-4"><label for="mce-group[9253]-9253-4">Food</label></li>
<li><input type="checkbox" value="1" name="group[9253][1]" id="mce-group[9253]-9253-5"><label for="mce-group[9253]-9253-5">Health</label></li>
<li><input type="checkbox" value="128" name="group[9253][128]" id="mce-group[9253]-9253-6"><label for="mce-group[9253]-9253-6">Real Estate</label></li>
<li><input type="checkbox" value="16" name="group[9253][16]" id="mce-group[9253]-9253-7"><label for="mce-group[9253]-9253-7">Things to Do</label></li>
<li><input type="checkbox" value="64" name="group[9253][64]" id="mce-group[9253]-9253-8"><label for="mce-group[9253]-9253-8">Washingtonian Events</label></li>
<li><input type="checkbox" value="1024" name="group[9253][1024]" id="mce-group[9253]-9253-9"><label for="mce-group[9253]-9253-9">Weddings</label></li>
</ul></div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_738ed3368ce93f02dd0983d41_84979a60af" tabindex="-1" value=""> </div>
<div class="clear"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn btn-wash"> </div>
<div class="wash-newsletter-speedbump__form-terms wash-newsletter-speedbump__form-terms">By signing up, you agree to <a href="/privacypolicy/">our terms</a>.</div>
</div>
</div>
</form></div>
</div>
<figure id="attachment_270347" style="max-width: 1024px;" class="wp-caption alignnone"><img class="wp-image-270347 size-full" src="https://www.washingtonian.com/wp-content/uploads/2018/01/RoyalDC.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/01/RoyalDC.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/01/RoyalDC-300x206.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/01/RoyalDC-768x527.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/01/RoyalDC-340x233.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/01/RoyalDC-316x216.jpg 316w, https://www.washingtonian.com/wp-content/uploads/2018/01/RoyalDC-994x682.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/01/RoyalDC-653x448.jpg 653w" sizes=" (min-width: 769px) 994px, 100vw" /><figcaption class="wp-caption-text">Sip daily happy hour cocktails at the Royal. Photograph via the Royal Facebook</figcaption></figure>
<p>&nbsp;</p>
<p><a href="https://www.washingtonian.com/2014/09/04/heres-what-youll-be-eating-at-pops-seabar/"><b>Pop’s SeaBar<br />
</b></a><span class="s1">1817 Columbia Rd., NW<br />
</span>Looking for late-night deals? Head to this boardwalk-inspired Adams Morgan haunt for a “shells and cans” deal: $1 select oysters, and $1 off all canned beers.<br />
<b>When:</b> Friday and Saturday, 10 PM to midnight.</p>
<p><b><a href="https://www.washingtonian.com/2015/06/25/the-royal/">The Royal</a><br />
</b><em>501 Florida Ave., NW<br />
</em>LeDroit Park’s neighborhood cafe runs morning through late-night, with tasty Latin-influenced eats and drinks at all hours. Daily happy hour starts early at 3 PM with tasty $7 cocktails like palomas and daiquiris, $3 Miller High Life, and discount eats like grilled avocado or arepas.<span class="Apple-converted-space"><br />
</span><strong>When:</strong> Daily at 3 PM (noon on Monday).</p>
<p class="p1"><a href="https://www.washingtonian.com/2018/02/01/100-very-best-restaurants-31-thip-khaopadaek/"><b>Thip Khao</b><b></b></a><a href="https://www.washingtonian.com/food/restaurantreviews/cheap-eats-2016-thip-khao/"><b><br />
</b></a><i>3462 14th St., NW<br />
</i>If you’re looking for something different than wings and beer, try this awesome Laotian happy hour in Columbia Heights. Adventuresome dishes like mouth-searing rice noodle salad, fried pig’s ears, and grilled chicken hearts run $5 to $7. Wash them down with drinks like $3 Beer Lao or $5 old fashioneds.<br />
<b>When:</b> Daily, 5 to 7 PM.</p>
<p class="p1"><b><a href="https://www.washingtonian.com/2017/05/26/where-to-drink-rose-outdoors-this-summer/">Vinoteca</a><br />
</b><i>1940 11th St., NW<br />
</i>Oenophiles can pick between 15 wines by the glass for $5, while beer drinkers will find $5 Peronis. A selection of small plates is also discounted. An added perk: free bocce, and a summertime rosé garden with ample pink wines.<br />
<b>When:</b> Daily, 5 to 7</p>
<div class="tags">More: <a href="https://www.washingtonian.com/tag/bars/" rel="tag">Bars</a> <a href="https://www.washingtonian.com/tag/happy-hour/" rel="tag">Happy Hour</a> <a href="https://www.washingtonian.com/tag/restaurants/" rel="tag">Restaurants</a> <a href="https://www.washingtonian.com/tag/washingtonian-recommends/" rel="tag">Washingtonian Recommends</a> <a href="https://www.washingtonian.com/tag/weekend-happy-hour/" rel="tag">Weekend happy hour</a></div>
<hr />
<div class="wash-authors">
<div class="row author author-235">
<div class="col-sm-2 col-xs-4 col-xs-push-4 col-sm-push-0"><img alt='Anna Spiegel' src='https://secure.gravatar.com/avatar/2a0a69a26fd5ea07642ab7a22030349d?s=192&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a0a69a26fd5ea07642ab7a22030349d?s=384&#038;d=mm&#038;r=g 2x' class='avatar avatar-192 photo img-circle' height='192' width='192' /></div>
<div class="col-sm-10 col-xs-12">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/aspiegel/" title="Posts by Anna Spiegel" class="author url fn" rel="author">Anna Spiegel</a>
</div>
<div class='title'>Food Editor</div><p>Anna Spiegel covers the dining and drinking scene in her native DC. Prior to joining Washingtonian in 2010, she attended the French Culinary Institute and Columbia University’s MFA program in New York, and held various cooking and writing positions in NYC and in St. John, US Virgin Islands. </p>
<div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/AnnaSpiegs" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#3b1d18020c001d180a0a0e001d180a0a09001d180a0b0e001d180a0b0a001d180a0b08001d180a0b0a001d180a0b03001d180d0f001d180a0a02001d18020c001d180a0a0e001d180a0b0f001d180a0b0e001d180a0a0b001d180a0b08001d180a0a0d001d180a0a0a001d180a0a0b001d180a0b0e001d18020c001d180a0a0b001d180f0d001d180202001d180a0a0a001d180a0b0200" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</div>
</div>
</div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Invite your friends to happy hour by sharing! </div>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="Washingtonian Recommends: The Best DC Weekend Happy Hours for Food and Drinks">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="facebook-comments-button"><div class=" inline-block default" style="display: none;"><i class="fa fa-comments-o"></i>&nbsp;COMMENTS (<span class="fb-comments-count" data-href=""></span>)</div><div class="inline-block  initial">...</div></div>
<div class="fb-comments" data-href="" data-numposts="5" data-mobile=1" data-width="100%" style="display: none;"></div>
</div>
</div>
</div>
<div class="col-md-4 sidebar">
<div id="primary-sidebar" class="container-fluid widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-15">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar margin-top-20">
<div class="row">
<div class="col-md-12 col-sm-6">
<h3 class="wash-sidebar__title">Editors' Picks</h3>
</div>
</div>
<div class="row">
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/05/20/political-insiders-plotted-most-gerrymandered-district-in-america-left-paper-trail-maryland/" title="Political Insiders Plotted the Most Gerrymandered District in America—and Left a Paper Trail" class="log-event" data-category="news"><img src="https://www.washingtonian.com/wp-content/uploads/2018/05/gerry.fb2_-300x168.jpg" alt="Political Insiders Plotted the Most Gerrymandered District in America—and Left a Paper Trail" class="img-responsive post-thumbnail " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/05/20/political-insiders-plotted-most-gerrymandered-district-in-america-left-paper-trail-maryland/" data-category="Must_Reads_Sidebar" class="log-event">Political Insiders Plotted the Most Gerrymandered District in America—and Left a Paper Trail</a></h3>
<div class="wash-sidebar__item-deck">
<a href="https://www.washingtonian.com/2018/05/20/political-insiders-plotted-most-gerrymandered-district-in-america-left-paper-trail-maryland/" data-category="Most_Popular_List" class="log-event">A wild ride through Maryland's 6th, which the Democrats flipped from red to blue, and the Supreme Court case that may force them to give...</a>
</div>
<div class="wash-sidebar__readmore">
<a href=" https://www.washingtonian.com/2018/05/20/political-insiders-plotted-most-gerrymandered-district-in-america-left-paper-trail-maryland/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event">Read More</a>
</div>
</div>
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/05/28/terrifying-story-of-the-congressional-baseball-shooting-steve-scalise/" title="The Terrifying Story of the Congressional Baseball Shooting" class="log-event" data-category="news"><img src="https://www.washingtonian.com/wp-content/uploads/2018/05/Baseball-300x196.jpg" alt="The Terrifying Story of the Congressional Baseball Shooting" class="img-responsive post-thumbnail " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/05/28/terrifying-story-of-the-congressional-baseball-shooting-steve-scalise/" data-category="Must_Reads_Sidebar" class="log-event">The Terrifying Story of the Congressional Baseball Shooting</a></h3>
<div class="wash-sidebar__item-deck">
<a href="https://www.washingtonian.com/2018/05/28/terrifying-story-of-the-congressional-baseball-shooting-steve-scalise/" data-category="Most_Popular_List" class="log-event">A minute-by-minute account of one of the most brazen acts of political violence in American history, and the incredible acts that helped save the third-most...</a>
</div>
<div class="wash-sidebar__readmore">
<a href=" https://www.washingtonian.com/2018/05/28/terrifying-story-of-the-congressional-baseball-shooting-steve-scalise/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event">Read More</a>
</div>
</div>
<div class="clearfix visible-sm-block visible-xs-block"></div>
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/05/06/my-pleasant-suburb-is-going-a-little-bit-crazy-alexandria-virginia-allison-silberberg/" title="My Pleasant Suburb Is Going a Little Bit Crazy" class="log-event" data-category="news"><img src="https://www.washingtonian.com/wp-content/uploads/2018/05/Alexandria.thumb_-300x169.jpg" alt="My Pleasant Suburb Is Going a Little Bit Crazy" class="img-responsive post-thumbnail " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/05/06/my-pleasant-suburb-is-going-a-little-bit-crazy-alexandria-virginia-allison-silberberg/" data-category="Must_Reads_Sidebar" class="log-event">My Pleasant Suburb Is Going a Little Bit Crazy</a></h3>
<div class="wash-sidebar__item-deck">
<a href="https://www.washingtonian.com/2018/05/06/my-pleasant-suburb-is-going-a-little-bit-crazy-alexandria-virginia-allison-silberberg/" data-category="Most_Popular_List" class="log-event">A story of development, bickering, and a mayor who really, really cares about trees.</a>
</div>
<div class="wash-sidebar__readmore">
<a href=" https://www.washingtonian.com/2018/05/06/my-pleasant-suburb-is-going-a-little-bit-crazy-alexandria-virginia-allison-silberberg/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event">Read More</a>
</div>
</div>
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/04/22/inside-jeff-bezos-dc-life/" title="Inside Jeff Bezos&#8217;s DC Life" class="log-event" data-category="dc-travel-guide,news"><img src="https://www.washingtonian.com/wp-content/uploads/2018/04/BezosThumb1-300x169.jpg" alt="Inside Jeff Bezos&#8217;s DC Life" class="img-responsive post-thumbnail " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/04/22/inside-jeff-bezos-dc-life/" data-category="Must_Reads_Sidebar" class="log-event">Inside Jeff Bezos&#8217;s DC Life</a></h3>
<div class="wash-sidebar__item-deck">
<a href="https://www.washingtonian.com/2018/04/22/inside-jeff-bezos-dc-life/" data-category="Most_Popular_List" class="log-event">The Amazon founder and Washington Post owner has quietly become a freewheeling DC socialite—and soon he'll be spending more time here, in the mammoth Kalorama...</a>
</div>

<div class="wash-sidebar__readmore">
<a href=" https://www.washingtonian.com/2018/04/22/inside-jeff-bezos-dc-life/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event">Read More</a>
</div>
</div>
<div class="clearfix visible-sm-block visible-xs-block"></div>
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__readmore">
<a href="/lists/editors-picks/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event btn btn-wash">More Editors' Picks</a>
</div>
</div>
</div>
</div>

<h3 class="wash-sidebar__title">Most Popular</h3>
<div class="wash-sidebar__item">

<div class="wash-sidebar__item-headline row">
<div class="wash-sidebar__item-headline--index col-xs-1">1</div>
<div class="col-xs-10 pl-0">
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/06/06/carvana-car-vending-machine-gaithersburg/" data-category="Most_Popular_Sticky" class="log-event wash-sidebar__item-headline">Yes, That&#8217;s a Car Vending Machine in Gaithersburg</a></h3>
</div>
</div>
</div>
<div class="wash-sidebar__item">

<div class="wash-sidebar__item-headline row">
<div class="wash-sidebar__item-headline--index col-xs-1">2</div>
<div class="col-xs-10 pl-0">
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/06/06/meet-the-latest-instagram-dessert-to-hit-the-dc-area-taiyaki-ice-cream/" data-category="Most_Popular_Sticky" class="log-event wash-sidebar__item-headline">Meet the Latest Instagram Dessert to Hit the DC Area: Taiyaki Ice Cream</a></h3>
</div>
</div>
</div>
<div class="wash-sidebar__item">

<div class="wash-sidebar__item-headline row">
<div class="wash-sidebar__item-headline--index col-xs-1">3</div>
<div class="col-xs-10 pl-0">
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/02/15/100-best-restaurants-2018/" data-category="Most_Popular_Sticky" class="log-event wash-sidebar__item-headline">The 100 Very Best Restaurants in Washington</a></h3>
</div>
</div>
</div>
<div class="wash-sidebar__item">

<div class="wash-sidebar__item-headline row">
<div class="wash-sidebar__item-headline--index col-xs-1">4</div>
<div class="col-xs-10 pl-0">
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/06/06/lynda-carter-explains-why-you-should-become-a-caps-fan/" data-category="Most_Popular_Sticky" class="log-event wash-sidebar__item-headline">Lynda Carter Explains Why You Should Become a Caps Fan</a></h3>
</div>
</div>
</div>
<div class="wash-sidebar__item">

<div class="wash-sidebar__item-headline row">
<div class="wash-sidebar__item-headline--index col-xs-1">5</div>
<div class="col-xs-10 pl-0">
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/06/06/our-critic-eats-her-way-through-the-line-hotel-brothers-and-sisters-a-rakes-progress-spoken-english/" data-category="Most_Popular_Sticky" class="log-event wash-sidebar__item-headline">Our Critic Eats Her Way Through the Line Hotel</a></h3>
</div>
</div>
</div>
<div class="wash-sidebar margin-top-20">
<div clas="wash-sidebar__item">
<h3 class="wash-sidebar__title">June 2018: Best of Washington</h3>
<div class="margin-top-15">
<a href="https://www.washingtonian.com/2018/05/23/june-2018-best-of-washington/" data-category="" title="June 2018: Best of Washington" class="img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2018/05/June18cover-1-340x448.jpg" class="img-responsive wp-post-image" alt="June 2018: Best of Washington" srcset="https://www.washingtonian.com/wp-content/uploads/2018/05/June18cover-1-340x448.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/05/June18cover-1-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2018/05/June18cover-1-768x1012.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/05/June18cover-1-777x1024.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2018/05/June18cover-1-994x1310.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/05/June18cover-1-653x861.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/05/June18cover-1-1536x2025.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /></a>
<div class='promo-module accent-color-wash-blue padding-0 margin-0 margin-top-15 align-left'>
<a href="https://www.washingtonian.com/2018/05/23/june-2018-best-of-washington/" class="btn btn-wash btn-small log-event margin-0" data-category="LatestIssueButtonClick" data-action="RightRailBox">See What's Inside</a>
<br /><br />
<a href="/subscribe" class="log-event wash-sidebar__readmore" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">Related Posts</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/05/18/best-breakfast-brunch-delivery-restaurants-dc-arlington-bethesda/" data-category="food" title="Washingtonian Recommends: Tasty Breakfast and Brunch Delivery Around DC" data-category="Read_More_Bottom_Tags" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2018/03/MasonDixie-457x305.jpg" class="log-event img-responsive wp-post-image" alt="Washingtonian Recommends: Tasty Breakfast and Brunch Delivery Around DC" data-category="Read_More_Bottom_Tags" /></a>  </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/05/18/best-breakfast-brunch-delivery-restaurants-dc-arlington-bethesda/" data-category="Read_More_Bottom_Tags" class="log-event">Washingtonian Recommends: Tasty Breakfast and Brunch Delivery Around DC</a></h3>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/05/15/washingtonian-recommends-the-best-oyster-bars-around-dc/" data-category="food" title="Washingtonian Recommends: the Best Oyster Bars Around DC" data-category="Read_More_Bottom_Tags" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2016/10/Rappahannock-Oysters-e1490361679127-457x305.jpg" class="log-event img-responsive wp-post-image" alt="Washingtonian Recommends: the Best Oyster Bars Around DC" data-category="Read_More_Bottom_Tags" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/05/15/washingtonian-recommends-the-best-oyster-bars-around-dc/" data-category="Read_More_Bottom_Tags" class="log-event">Washingtonian Recommends: the Best Oyster Bars Around DC</a></h3>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/05/08/washingtonian-recommends-the-best-outdoor-bars-drink-outside-shaw/" data-category="food" title="Washingtonian Recommends: the Best Outdoor Bars in Shaw" data-category="Read_More_Bottom_Tags" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2017/09/MG_0803-457x305.jpg" class="log-event img-responsive wp-post-image" alt="Washingtonian Recommends: the Best Outdoor Bars in Shaw" data-category="Read_More_Bottom_Tags" srcset="https://www.washingtonian.com/wp-content/uploads/2017/09/MG_0803-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2017/09/MG_0803-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2017/09/MG_0803-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2017/09/MG_0803.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2017/09/MG_0803-340x227.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2017/09/MG_0803-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2017/09/MG_0803-653x436.jpg 653w" sizes=" (min-width: 769px) 994px, 100vw" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/05/08/washingtonian-recommends-the-best-outdoor-bars-drink-outside-shaw/" data-category="Read_More_Bottom_Tags" class="log-event">Washingtonian Recommends: the Best Outdoor Bars in Shaw</a></h3>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/04/30/washingtonian-recommends-the-best-japanese-restaurants-around-dc/" data-category="food" title="Washingtonian Recommends: The Best Japanese Restaurants Around DC" data-category="Read_More_Bottom_Tags" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2017/02/SUSHITARO_008-457x305.jpg" class="log-event img-responsive wp-post-image" alt="Washingtonian Recommends: The Best Japanese Restaurants Around DC" data-category="Read_More_Bottom_Tags" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/04/30/washingtonian-recommends-the-best-japanese-restaurants-around-dc/" data-category="Read_More_Bottom_Tags" class="log-event">Washingtonian Recommends: The Best Japanese Restaurants Around DC</a></h3>
</div>
</div> </div>
</div>
<div class="row wash-sidebar">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from Food</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/06/07/three-bread-bakeries-you-dont-want-to-miss/" data-category="Read_More_Bottom_Cats" class="log-event">
<img src="https://www.washingtonian.com/wp-content/uploads/2018/06/BigBread-457x305.jpg" class="img-responsive" />
</a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/06/07/three-bread-bakeries-you-dont-want-to-miss/" data-category="Read_More_Bottom_Cats" class="log-event">Three Bread Bakeries You Don&#8217;t Want to Miss</a></h3>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/06/06/meet-the-latest-instagram-dessert-to-hit-the-dc-area-taiyaki-ice-cream/" data-category="food" title="Meet the Latest Instagram Dessert to Hit the DC Area: Taiyaki Ice Cream" data-category="Read_More_Bottom_Cats" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2018/06/taiyaki-1-457x305.jpg" class="log-event img-responsive wp-post-image" alt="Meet the Latest Instagram Dessert to Hit the DC Area: Taiyaki Ice Cream" data-category="Read_More_Bottom_Cats" srcset="https://www.washingtonian.com/wp-content/uploads/2018/06/taiyaki-1-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2018/06/taiyaki-1-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/06/taiyaki-1-1536x1152.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2018/06/taiyaki-1-2048x1536.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/06/06/meet-the-latest-instagram-dessert-to-hit-the-dc-area-taiyaki-ice-cream/" data-category="Read_More_Bottom_Cats" class="log-event">Meet the Latest Instagram Dessert to Hit the DC Area: Taiyaki Ice Cream</a></h3>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/06/06/mexican-restaurant-victor-albisu-poca-madre-open-chinatown-penn-quarter-dc/" data-category="food" title="Chef Victor Albisu’s Chic Mexican Restaurant Opens Soon with Liquid Nitrogen Margaritas, Street Corn Risotto" data-category="Read_More_Bottom_Cats" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2018/06/Poca-Madre-Bar-457x305.jpg" class="log-event img-responsive wp-post-image" alt="Chef Victor Albisu’s Chic Mexican Restaurant Opens Soon with Liquid Nitrogen Margaritas, Street Corn Risotto" data-category="Read_More_Bottom_Cats" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/06/06/mexican-restaurant-victor-albisu-poca-madre-open-chinatown-penn-quarter-dc/" data-category="Read_More_Bottom_Cats" class="log-event">Chef Victor Albisu’s Chic Mexican Restaurant Opens Soon with Liquid Nitrogen Margaritas, Street Corn Risotto</a></h3>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/06/06/our-critic-eats-her-way-through-the-line-hotel-brothers-and-sisters-a-rakes-progress-spoken-english/" data-category="Read_More_Bottom_Cats" class="log-event">
<img src="https://www.washingtonian.com/wp-content/uploads/2018/06/theline.thumb_-457x305.jpg" class="img-responsive" />
</a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/06/06/our-critic-eats-her-way-through-the-line-hotel-brothers-and-sisters-a-rakes-progress-spoken-english/" data-category="Read_More_Bottom_Cats" class="log-event">Our Critic Eats Her Way Through the Line Hotel</a></h3>
</div>
</div> </div>
</div>
<div class="col-sm-push-3 col-sm-6 col-xs-12">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>

<footer class="container-fluid footer">
<div class="container">
<div class="col-md-12 col-sm-12">
<div class="row">
<div class="col-md-4 col-sm-4">
<br />&copy; 2018 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-md-5 col-sm-5">
<form class="subscribe-form form">
<label for="email_address">Get the best news, delivered weekly.</label>
<div class="form-wrapper">
<div class="form-inputs">
<input type="text" name="email_address" id="email_address" placeholder="Enter your email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="form_id" value="a662eb2b1b" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="response-wrapper" style="text-align:left;"></div>
 <span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-md-3 col-sm-3 no-padding">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="http://issues.washingtonian.com/publication/?i=496817">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 62701;
			_sf_async_config.domain = "washingtonian.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Anna Spiegel";
			_sf_async_config.sections = "Food";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1.10.0'></script>
<script src='https://www.washingtonian.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/underscore.min.js?ver=1518102427'></script>
<script src='https://www.washingtonian.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1528395234'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/legacy.js?ver=1528395235'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1518102427'></script>
<script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script><script>
    if (typeof(window.headerBiddingEnabled) !== "object"){
      if (window.headerBiddingEnabled[0] !== "1") {
        googletag.cmd.push(function() {
            if (window.dfpAdsDebug) {
              console.log("fetching ads");
            }
            googletag.pubads().refresh();
        } ) ;
      }
    };
    </script>
</body>
</html>
