<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61xwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<title>
        Thompson Hospitality Takes Over Management of Matchbox Food Group</title>

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="Matchbox will continue to expand under the new arrangement." />
<meta name="original-source" content="https://www.washingtonian.com/2018/07/24/thompson-hospitality-takes-over-management-of-matchbox-food-group/" />
<link rel="canonical" href="https://www.washingtonian.com/2018/07/24/thompson-hospitality-takes-over-management-of-matchbox-food-group/" />
<link rel="publisher" href="https://plus.google.com/116464281157178826061" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thompson Hospitality Takes Over Management of Matchbox Food Group" />
<meta property="og:description" content="Matchbox will continue to expand under the new arrangement." />
<meta property="og:url" content="https://www.washingtonian.com/2018/07/24/thompson-hospitality-takes-over-management-of-matchbox-food-group/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:tag" content="Harvey Metro" />
<meta property="article:tag" content="Matchbox" />
<meta property="article:tag" content="Thompson Hospitality" />
<meta property="article:section" content="Food" />
<meta property="article:published_time" content="2018-07-24T09:32:02-04:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2018/07/matchbox.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2018/07/matchbox.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Matchbox will continue to expand under the new arrangement." />
<meta name="twitter:title" content="Thompson Hospitality Takes Over Management of Matchbox Food Group" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2018/07/matchbox.jpg" />
<meta name="twitter:creator" content="@jsidman" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.washingtonian.com\/","sameAs":["https:\/\/www.facebook.com\/washingtonian","https:\/\/www.instagram.com\/washingtonianmag\/","https:\/\/www.linkedin.com\/company\/washingtonian-magazine","https:\/\/plus.google.com\/116464281157178826061","https:\/\/www.youtube.com\/user\/washingtonianonline","https:\/\/www.pinterest.com\/washingtonians\/","https:\/\/twitter.com\/washingtonian"],"@id":"https:\/\/www.washingtonian.com\/#organization","name":"Washingtonian","logo":"https:\/\/www.washingtonian.com\/wp-content\/uploads\/2016\/07\/cropped-washingtonian-favicon-gigantic.png"}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />

<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1860879-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1860879-1', 'auto', {'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
	__gaTracker('require','linker');
__gaTracker('linker:autoLink', ['contests.washingtonian.com','buysub.com']);
__gaTracker('require','GTM-P5NQ4C9');
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'food');
		__gaTracker('set', 'dimension2', 'Harvey Metro,Matchbox,Thompson Hospitality');
		__gaTracker('set', 'dimension3', 'post');
		__gaTracker('set', 'dimension4', '2018-07-24T09:32:02-0400');
		__gaTracker('set', 'dimension5', 'Jessica Sidman');
		__gaTracker('set', 'dimension6', 'good');
		__gaTracker('set', 'dimension7', 'Matchbox');
		__gaTracker('require', 'GTM-P5NQ4C9');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>


<script type="text/javascript">
window.google_analytics_uacct = 'UA-1860879-1';

</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1529335024"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1.10.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1531864925' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=4.9.6' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='agolia-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/instantsearch.js/2.6.0/instantsearch.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery.js?ver=1529335024'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1529335024'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"\/ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/washingtonian/js/algolia_indexer.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/dfe7760f1dff492abd6da75663f9f20f@sentry.io\/234363","options":{"release":false,"environment":"production","tags":{"wordpress":"4.9.6","language":"en-US"},"user":{"id":0,"name":"anonymous"},"whitelistUrls":["\/washingtonian\\.com\/","\/washwp\\.app\/"],"ignoreErrors":["'undefined' is not a function (evaluating 'navigator.serviceWorker.register('\/service-worker.js')'","fSCmakeScroling is not defined","top.GLOBALS","Object doesn't support property or method 'now'","originalCreateNotification","canvas.contentDocument","MyApp_RemoveAllHighlights","http:\/\/tt.epicplay.com","Can't find variable: ZiteReader","jigsaw is not defined","window.udm_header_lib is undefined","Cannot read property 'document' of null","ComboSearch is not defined","http:\/\/loading.retry.widdit.com\/","atomicFindClose","fb_xd_fragment","bmi_SafeAddOnload","EBCallBackMessageReceived","conduitPage","Script error."],"ignoreUrls":["\/graph\\.facebook\\.com\/i","\/connect\\.facebook\\.net\\\/en_US\\\/all\\.js\/i","\/eatdifferent\\.com\\.woopra-ns\\.com\/i","\/static\\.woopra\\.com\\\/js\\\/woopra\\.js\/i","\/extensions\\\/\/i","\/^chrome:\\\/\\\/\/i","\/127\\.0\\.0\\.1:4001\\\/isrunning\/i","\/webappstoolbarba\\.texthelp\\.com\\\/\/i","\/metrics\\.itunes\\.apple\\.com\\.edgesuite\\.net\\\/\/i","\/\\\/(gtm|ga|analytics)\\.js\/i"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-sentry-integration/public/raven-3.26.3.min.js?ver=3.26.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"subscribe","home_url":"https:\/\/www.washingtonian.com","track_download_as":"event","internal_label":"subscribe","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.0.19'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/6.13.0/polyfill.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyC_YAWQtukrNZmHkmuKCkX-S0oZmcdTovA&#038;ver=4.9.6'></script>
<script type='text/javascript' src='https://use.typekit.net/mon6slg.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gmap3/7.2.0/gmap3.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/fancybox/2.1.5/jquery.fancybox.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/algoliasearch.helper/2.24.0/algoliasearch.helper.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/instantsearch.js@2.6/dist/instantsearch.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/jquery.flexslider.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/2.0.8/hammer.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/flexibility/2.0.1/flexibility.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/scrollReveal.js/3.3.6/scrollreveal.min.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=4.9.6'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://admin.washingtonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=422736' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2018%2F07%2F24%2Fthompson-hospitality-takes-over-management-of-matchbox-food-group%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2018%2F07%2F24%2Fthompson-hospitality-takes-over-management-of-matchbox-food-group%2F&#038;format=xml" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><style type="text/css" media="screen"></style><script type="text/javascript"></script><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: ['.latest-issue', '#ad_pos_promo_in-article'],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: true,
	});
});
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="https://theeventscalendar.com/" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<link rel='manifest' href='/wp-content/themes/washingtonian/assets/js/webmanifest.json'><meta name='theme-color' content='#3595d2'>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];

      </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid_20180604191048.js"></script>
<script>
      var PREBID_TIMEOUT = 2000;
      var pbjs = pbjs || {};
      pbjs.que = pbjs.que || [];
      if (typeof(window.headerBiddingEnabled)=="object"){
        if (window.headerBiddingEnabled[0]==="1" && header_bidding_params) {
          googletag.cmd.push(function () {
            googletag.pubads().disableInitialLoad();
            googletag.pubads().setTargeting("hb_active","true");
          });
          pbjs.que.push(function() {
              // pbjs.enableAnalytics({
              //         provider: "ga",
              //         options: {
              //             global: "__gaTracker", // <string> name of GA global.
              //             enableDistribution: true,
              //         }
              //     });
              pbjs.setPriceGranularity("dense");
              pbjs.addAdUnits(header_bidding_params);
              pbjs.requestBids({
                   bidsBackHandler: sendAdserverRequest
              });
           });
           function sendAdserverRequest() {
               if (pbjs.adserverRequestSent) return;
               if (typeof(window.pbjs)=="object") {
                   googletag.cmd.push(function() {
                     pbjs.setTargetingForGPTAsync();
                     pbjs.adserverRequestSent = true;
                     googletag.pubads().refresh();
                   });
               } else {
                   googletag.cmd.push(function() {
                     googletag.pubads().refresh();
                   });
               }
           }
           setTimeout(sendAdserverRequest, PREBID_TIMEOUT);
        }
      }
      </script>
<!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.min.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->
<script>
        window.washingtonianTemplate = "single";
        try {
            Typekit.load({async: true});
        } catch (e) {
        }
    </script>
</head>
<body class="post-template-default single single-post postid-422736 single-format-standard food tribe-no-js group-blog" style="" id="page-top">
<div id="fb-root"></div>
<script> !function (a, b, c) {
        var d, e = a.getElementsByTagName(b)[0];
        a.getElementById(c) || (d = a.createElement(b), d.id = c, d.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=341283662736445", e.parentNode.insertBefore(d, e))
    }(document, "script", "facebook-jssdk");
</script>
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<h5> Sections</h5>
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Design &#038; Home</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/must-reads/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5>Find Washington's Best...</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/2015/11/16/best-home-design-resources-in-washington-dc/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Resources</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="/best/realtors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/weddingvendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="http://issues.washingtonian.com/publication/?i=506119">Digital Edition</a></li>
<li id="menu-item-206683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2018 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site harvey-metro matchbox thompson-hospitality  food">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container" role="banner">
<div class="row nav">
<div class="col-md-4 col-sm-12 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_blue.png" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-md-8 col-sm-12 menu-options">
<ul class="nav-list pull-right">
<li class="searchbox-open"><span class="searchbox-icon"><i class="fa fa-search"></i></span>
<span class="icon-text">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="contact-icon"><a href="https://www.washingtonian.com/subscribe/?"><i class="fa fa-paper-plane"></i><span class="icon-text">Subscribe<br>Up to 83% off!</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<button type="button" class="">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<span class="icon-text">Menu</span>
</li>
</ul>
<div class="searchbox pull-right hidden-xs">
<form id="search" action="/" method="get">
<input type="search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-md-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Design &#038; Home</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
<li id="menu-item-405967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405967"><a href="https://contests.washingtonian.com/contest/2018-cutest-baby-contest#/enter"><span style="color:#3595d2;">ENTER: Cutest Baby Contest</span></a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-md-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</header>

<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad" style="margin: 0 auto;padding-bottom: 25px;text-align: center;">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
<div class="textwidget custom-html-widget"><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
 var thisSlot = googletag.defineOutOfPageSlot('/1026476/Untargeted_1x1', 'div-gpt-ad-1471024519430-0').addService(googletag.pubads());
  });
</script>
<div id="div-gpt-ad-1471024519430-0"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471024519430-0'); });

 
</script></div>
</div> </div>
</div>

<div class="container">

<div class="single-article harvey-metro matchbox thompson-hospitality  food">

<div class="wash-trending-tags margin-bottom-45">
<ul>
<li>Trending Now in Food</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/07/24/thompson-hospitality-takes-over-management-of-matchbox-food-group/" href="/2018/07/23/z-burger-chain-under-fire-for-a-tweet-depicting-james-foley-execution-and-a-burger/">Z-Burger</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/07/24/thompson-hospitality-takes-over-management-of-matchbox-food-group/" href="/2018/07/20/try-all-you-can-eat-and-drink-brunch-at-silver-springs-new-haitian-restaurant/">Port-au-Prince</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/07/24/thompson-hospitality-takes-over-management-of-matchbox-food-group/" href="/2017/10/17/here-are-the-2018-michelin-star-restaurant-rankings-for-dc/">Michelin</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/07/24/thompson-hospitality-takes-over-management-of-matchbox-food-group/" href="/2018/07/12/8-exciting-new-restaurants-and-bars-to-try-around-dc/">Pappe</a></li> </ul>
</div>

<div class="row article-head">
<div class="col-md-12">
<div class="kicker individual">
<a href="https://www.washingtonian.com/sections/food/" rel="category tag">Food</a> </div>
<h1 class="entry-title">Thompson Hospitality Takes Over Management of Matchbox Food Group</h1> <div class="deck">
Matchbox will continue to expand under the new arrangement </div>
</div>
</div>
<div class="row">
<div class="col-md-8">
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/jsidman/" title="Posts by Jessica Sidman" class="author url fn" rel="author">Jessica Sidman</a></span> | Published <span class="posted-on"> on <time class="entry-date published updated" datetime="2018-07-24T09:32:02-0400">July 24, 2018</time></span></span> </div>
<div class="image-narrow image">
<a href="https://www.washingtonian.com/2018/07/24/thompson-hospitality-takes-over-management-of-matchbox-food-group/" data-category="food" title="Thompson Hospitality Takes Over Management of Matchbox Food Group" class="img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2018/07/matchbox.jpg" class="img-responsive wp-post-image" alt="Thompson Hospitality Takes Over Management of Matchbox Food Group" srcset="https://www.washingtonian.com/wp-content/uploads/2018/07/matchbox.jpg 960w, https://www.washingtonian.com/wp-content/uploads/2018/07/matchbox-300x225.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/07/matchbox-768x576.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/07/matchbox-340x255.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/07/matchbox-653x490.jpg 653w" sizes=" (min-width: 769px) 994px, 100vw" /></a> </div>
<div class="caption">
Photo courtesy Matchbox. </div>

<div class="article-content-wrapper">

<div class="article-content">
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="Thompson Hospitality Takes Over Management of Matchbox Food Group">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
<p>Thompson Hospitality—the group behind Hen Quarter, American Tap Room, and other restaurants—has taken over the management of Matchbox Food Group and committed at least $11 million to grow the brand.</p>
<p>It&#8217;s no secret that Matchbox has had a rough couple years. In 2015, the local chain was raising capital and poised for a big national expansion. Instead, the business ran into financial problems when its newest restaurants went over budget and opened late, according to current CEO <strong>Harvey Metro</strong>. In the fallout, co-founders <strong>Ty</strong> and <strong>Mark Neal </strong>sued other Matchbox executives and investors, including EagleBank CEO <strong>Ron Paul</strong>, for a conspiracy to oust them. (The <em>Washington Business Journal </em>has <a href="https://www.bizjournals.com/washington/news/2017/11/02/matchbox-ron-paul-say-two-founders-have-buyers.html">all the details.)</a> A judge found the Neals&#8217; allegations without merit and dismissed their case this past spring, <a href="https://www.bizjournals.com/washington/news/2018/04/24/ron-paul-claims-victory-in-lawsuit-over-matchbox.html">according to <em>WBJ</em></a>. None of the original founders of Matchbox are still involved in the company.</p>
<p>Metro, previously CFO, says he&#8217;s spent his year-long tenure as CEO trying to get operating costs under control and stabilize the company so it could become &#8220;investible&#8221; again. Last year, the company <a href="https://www.washingtonian.com/2017/11/02/kramerbooks-owner-steve-salis-acquires-teds-bulletin-from-matchbox-food-group/">sold off</a> Ted&#8217;s Bulletin to entrepreneur <strong>Steve Salis</strong>, who also owns Kramerbooks and <a href="https://www.washingtonian.com/2016/12/08/one-of-dcs-top-pit-masters-is-opening-a-barbecue-joint-in-adams-morgan/">Federalist Pig</a>. The deal with Thompson was made on July 13. Metro says Thompson brings to the table substantial infrastructure, buying power, and experience operating in airports, college/corporate campuses, and other &#8220;non-traditional locations&#8221;—an avenue Matchbox may explore going forward. If Matchbox hadn&#8217;t found a capital partner, the company would have been &#8220;more serious about a sale,&#8221; Metro says.</p>
<p>Under the new arrangement, Matchbox will resume its growth, but at a slower, more controlled rate. Instead of trying to open five restaurants per year, they&#8217;re projecting two or three. Metro says they&#8217;ll concentrate any growth closer to home (as well as Dallas and South Florida where there are already locations) as opposed to venturing into new markets. He adds that future locations will be smaller—no more 10,000-plus square-foot, multi-story behemoths. &#8220;Large size increases risk,&#8221; Metro explains. &#8220;We want to celebrate doing $85,000 a week in sales. We can&#8217;t at some of these larger locations.&#8221;</p>
<div id="ad_pos_targeted_in_article" class="ad-pos-targeted-in-article Targeted_In_Article dfp_ad_pos">
<script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("ad_pos_targeted_in_article");
                        });
                    </script>
</div>
<p>The 11 existing restaurants will likely also get a refresh. One example: &#8220;Ten years ago, the customer wanted higher-back booths and privacy, whereas we think that nowadays, the trend is toward lower-back booths and energy,&#8221; Metro says.</p>
<p>The current restaurant staffs will remain in place, and the Matchbox corporate team will relocate from Rockville to Thompson&#8217;s offices in Reston.</p>
<p>&#8220;I can&#8217;t stress enough: This is good for everybody,&#8221; Metro says. &#8220;We went out and raised money—a lot of money—from the public back in 2015. This gives that group an opportunity to see their investment.&#8221;</p>
<div class="wash-newsletter wash-newsletter-speedbump">
<style type="text/css"> #mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif;}#mc_embed_signup input[type="checkbox"]{margin-right: 12px;}#mc_embed_signup form{padding: 24px 0;}</style>
<div id="mc_embed_signup">
<form action="https://washingtonian.us10.list-manage.com/subscribe/post?u=738ed3368ce93f02dd0983d41&amp;id=84979a60af" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h3 class="wash-newsletter__title wash-newsletter-speedbump__title">Don&rsquo;t miss a new restaurant again: Subscribe to our weekly newsletters.</h3>
<div class="wash-newsletter-speedbump__form-opener"> <a href="" onClick="jQuery('.wash-newsletter-speedbump__form').show();jQuery('.wash-newsletter-speedbump__form-opener').hide();return false" class="btn btn-wash">Get Started</a> </div>
<div class="wash-newsletter-speedbump__form" style="display:none;">
<div class="mc-field-group"> <label for="mce-EMAIL"></p>
<h4>Email Address</h4>
<p></label><br /> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"> </div>
<div class="mc-field-group input-group">
<h4>Newsletters </h4>
<ul>
<li><input type="checkbox" value="4" name="group[9253][4]" id="mce-group[9253]-9253-0"><label for="mce-group[9253]-9253-0">Best Stories of the Week</label></li>
<li><input type="checkbox" value="256" name="group[9253][256]" id="mce-group[9253]-9253-1"><label for="mce-group[9253]-9253-1">Brunches This Weekend</label></li>
<li><input type="checkbox" value="32" name="group[9253][32]" id="mce-group[9253]-9253-2"><label for="mce-group[9253]-9253-2">Deals and Promotions</label></li>
<li><input type="checkbox" value="8" name="group[9253][8]" id="mce-group[9253]-9253-3"><label for="mce-group[9253]-9253-3">Design &amp; Style</label></li>
<li><input type="checkbox" value="2" name="group[9253][2]" id="mce-group[9253]-9253-4"><label for="mce-group[9253]-9253-4">Food</label></li>
<li><input type="checkbox" value="1" name="group[9253][1]" id="mce-group[9253]-9253-5"><label for="mce-group[9253]-9253-5">Health</label></li>
<li><input type="checkbox" value="128" name="group[9253][128]" id="mce-group[9253]-9253-6"><label for="mce-group[9253]-9253-6">Real Estate</label></li>
<li><input type="checkbox" value="16" name="group[9253][16]" id="mce-group[9253]-9253-7"><label for="mce-group[9253]-9253-7">Things to Do</label></li>
<li><input type="checkbox" value="64" name="group[9253][64]" id="mce-group[9253]-9253-8"><label for="mce-group[9253]-9253-8">Washingtonian Events</label></li>
<li><input type="checkbox" value="1024" name="group[9253][1024]" id="mce-group[9253]-9253-9"><label for="mce-group[9253]-9253-9">Weddings</label></li>
</ul></div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_738ed3368ce93f02dd0983d41_84979a60af" tabindex="-1" value=""> </div>
<div class="clear"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn btn-wash"> </div>
<div class="wash-newsletter-speedbump__form-terms wash-newsletter-speedbump__form-terms">By signing up, you agree to <a href="/privacypolicy/">our terms</a>.</div>
</div>
</div>
</form></div>
</div>
<div class="tags">More: <a href="https://www.washingtonian.com/tag/harvey-metro/" rel="tag">Harvey Metro</a> <a href="https://www.washingtonian.com/tag/matchbox/" rel="tag">Matchbox</a> <a href="https://www.washingtonian.com/tag/thompson-hospitality/" rel="tag">Thompson Hospitality</a></div>
<hr />
<div class="wash-comments">
Questions or comments? You can reach us <a href="https://twitter.com/washingtonian">on Twitter</a>, <a href="/contact/">via e-mail</a>, or by contacting the author directly:
</div> <div class="wash-authors">
<div class="row author author-213">
<div class="col-sm-2 col-xs-4 col-xs-push-4 col-sm-push-0"><img alt='Jessica Sidman' src='https://secure.gravatar.com/avatar/f4420099da94f354aba803f96ea538c1?s=192&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f4420099da94f354aba803f96ea538c1?s=384&#038;d=mm&#038;r=g 2x' class='avatar avatar-192 photo img-circle' height='192' width='192' /></div>
<div class="col-sm-10 col-xs-12">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/jsidman/" title="Posts by Jessica Sidman" class="author url fn" rel="author">Jessica Sidman</a>
</div>
<div class='title'>Food Editor</div><p>Jessica Sidman covers the people and trends behind D.C.&#8217;s food and drink scene. Before joining <em>Washingtonian</em> in July 2016, she was Food Editor and Young &#038; Hungry columnist at Washington City Paper. She is a Colorado native and University of Pennsylvania grad.</p>
<div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/jsidman" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#12343123222429343123232729343123222729343123222229343123222b2934312b25293431232322293431242629343123232b2934312b252934312323272934312322262934312322272934312323222934312322212934312323242934312323232934312323222934312322272934312b2529343123232229343126242934312b2b29343123232329343123222b29" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</div>
</div>
</div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Share this!
</div>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="Thompson Hospitality Takes Over Management of Matchbox Food Group">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
</div>
</div>
</div>
<div class="col-md-4 sidebar">
<div id="primary-sidebar" class="container-fluid widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-15">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar margin-top-20">
<div class="row">
<div class="col-md-12 col-sm-6">
<h3 class="wash-sidebar__title">Editors' Picks</h3>
</div>
</div>
<div class="row">
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/06/24/has-new-america-foundation-lost-its-way-anne-marie-slaughter/" title="Has the New America Foundation Lost its Way?" class="log-event" data-category="news"><img src="https://www.washingtonian.com/wp-content/uploads/2018/06/NA.thumb_-300x182.jpg" alt="Has the New America Foundation Lost its Way?" class="img-responsive post-thumbnail " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/06/24/has-new-america-foundation-lost-its-way-anne-marie-slaughter/" data-category="Must_Reads_Sidebar" class="log-event">Has the New America Foundation Lost its Way?</a></h3>
<div class="wash-sidebar__item-deck">
<a href="https://www.washingtonian.com/2018/06/24/has-new-america-foundation-lost-its-way-anne-marie-slaughter/" data-category="Most_Popular_List" class="log-event">A scandal over the encroachment of big business triggered a debate over the identity of a prestigious Washington think tank.</a>
</div>
<div class="wash-sidebar__readmore">
<a href=" https://www.washingtonian.com/2018/06/24/has-new-america-foundation-lost-its-way-anne-marie-slaughter/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event">Read More</a>
</div>
</div>
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/07/24/sean-spicer-the-briefing-good-reporters-former-colleagues-how-people-have-been-treating-him-in-public/" title="Sean Spicer on Good Reporters, Former Colleagues, and How People Have Been Treating Him in Public" class="log-event" data-category="news"><img src="https://www.washingtonian.com/wp-content/uploads/2018/07/spicer-300x200.jpg" alt="Sean Spicer on Good Reporters, Former Colleagues, and How People Have Been Treating Him in Public" class="img-responsive post-thumbnail " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/07/24/sean-spicer-the-briefing-good-reporters-former-colleagues-how-people-have-been-treating-him-in-public/" data-category="Must_Reads_Sidebar" class="log-event">Sean Spicer on Good Reporters, Former Colleagues, and How People Have Been Treating Him in Public</a></h3>

<div class="wash-sidebar__readmore">
<a href=" https://www.washingtonian.com/2018/07/24/sean-spicer-the-briefing-good-reporters-former-colleagues-how-people-have-been-treating-him-in-public/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event">Read More</a>
</div>
</div>
<div class="clearfix visible-sm-block visible-xs-block"></div>
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/07/03/the-runners-guide-to-washington/" title="The Runner&#8217;s Guide to Washington" class="log-event" data-category="health"><img src="https://www.washingtonian.com/wp-content/uploads/2018/07/RunningFeat-300x172.jpg" alt="The Runner&#8217;s Guide to Washington" class="img-responsive post-thumbnail " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/07/03/the-runners-guide-to-washington/" data-category="Must_Reads_Sidebar" class="log-event">The Runner&#8217;s Guide to Washington</a></h3>
<div class="wash-sidebar__readmore">
<a href=" https://www.washingtonian.com/2018/07/03/the-runners-guide-to-washington/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event">Read More</a>
</div>
</div>
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/06/29/best-of-washington/" title="Best of Washington 2018" class="log-event" data-category="news"><img src="https://www.washingtonian.com/wp-content/uploads/2018/06/Best.thumb_-300x178.jpg" alt="Best of Washington 2018" class="img-responsive post-thumbnail " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/06/29/best-of-washington/" data-category="Must_Reads_Sidebar" class="log-event">Best of Washington 2018</a></h3>
<div class="wash-sidebar__readmore">
<a href=" https://www.washingtonian.com/2018/06/29/best-of-washington/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event">Read More</a>
</div>
</div>
<div class="clearfix visible-sm-block visible-xs-block"></div>
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__readmore">
<a href="/lists/editors-picks/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event btn btn-wash">More Editors' Picks</a>
</div>
</div>
</div>
</div>

<h3 class="wash-sidebar__title">Most Popular</h3>
<div class="wash-sidebar__item">

<div class="wash-sidebar__item-headline row">
<div class="wash-sidebar__item-headline--index col-xs-1">1</div>
<div class="col-xs-10 pl-0">
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/07/23/z-burger-chain-under-fire-for-a-tweet-depicting-james-foley-execution-and-a-burger/" data-category="Most_Popular_Sticky" class="log-event wash-sidebar__item-headline">Z-Burger Chain Under Fire for a Twitter Ad Depicting James Foley Execution and a Burger (Updated)</a></h3>
</div>
</div>
</div>
<div class="wash-sidebar__item">

<div class="wash-sidebar__item-headline row">
<div class="wash-sidebar__item-headline--index col-xs-1">2</div>
<div class="col-xs-10 pl-0">
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/07/23/our-17-favorite-best-chesapeake-bay-crab-houses/" data-category="Most_Popular_Sticky" class="log-event wash-sidebar__item-headline">Our 17 Favorite Chesapeake Bay Crab Houses</a></h3>
</div>
</div>
</div>
<div class="wash-sidebar__item">

<div class="wash-sidebar__item-headline row">
<div class="wash-sidebar__item-headline--index col-xs-1">3</div>
<div class="col-xs-10 pl-0">
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/07/20/try-all-you-can-eat-and-drink-brunch-at-silver-springs-new-haitian-restaurant/" data-category="Most_Popular_Sticky" class="log-event wash-sidebar__item-headline">Try All-You-Can-Eat (And Drink) Brunch at Silver Spring&#8217;s New Haitian Restaurant</a></h3>
</div>
</div>
</div>
<div class="wash-sidebar__item">

<div class="wash-sidebar__item-headline row">
<div class="wash-sidebar__item-headline--index col-xs-1">4</div>
<div class="col-xs-10 pl-0">
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/02/15/100-best-restaurants-2018/" data-category="Most_Popular_Sticky" class="log-event wash-sidebar__item-headline">The 100 Very Best Restaurants in Washington</a></h3>
</div>
</div>
</div>
<div class="wash-sidebar__item">

<div class="wash-sidebar__item-headline row">
<div class="wash-sidebar__item-headline--index col-xs-1">5</div>
<div class="col-xs-10 pl-0">
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/07/23/things-to-do-in-dc-this-week-july-23-25-happy-hour-crafts-renwick-doom-metal-titanic-menu/" data-category="Most_Popular_Sticky" class="log-event wash-sidebar__item-headline">Things to Do in DC This Week (July 23-25): Happy Hour Crafts at the Renwick, Doom Metal, and the Titanic’s Menu</a></h3>
</div>
</div>
</div>
<div class="wash-sidebar margin-top-20">
<div clas="wash-sidebar__item">
<h3 class="wash-sidebar__title">August 2018: Cheap Eats</h3>
<div class="margin-top-15">
<a href="https://www.washingtonian.com/2018/07/24/august-2018-cheap-eats/" data-category="" title="August 2018: Cheap Eats" class="img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2018/07/CoverAug-340x448.jpg" class="img-responsive wp-post-image" alt="August 2018: Cheap Eats" srcset="https://www.washingtonian.com/wp-content/uploads/2018/07/CoverAug-340x448.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/07/CoverAug-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2018/07/CoverAug-768x1012.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/07/CoverAug-777x1024.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2018/07/CoverAug-994x1310.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/07/CoverAug-653x861.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/07/CoverAug-1536x2025.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2018/07/CoverAug-2048x2700.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></a>
<div class='promo-module accent-color-wash-blue padding-0 margin-0 margin-top-15 align-left'>
<a href="https://www.washingtonian.com/2018/07/24/august-2018-cheap-eats/" class="btn btn-wash btn-small log-event margin-0" data-category="LatestIssueButtonClick" data-action="RightRailBox">See What's Inside</a>
<br /><br />
<a href="/subscribe" class="log-event wash-sidebar__readmore" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">Related Posts</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/04/17/washingtonian-recommends-where-to-eat-and-drink-around-capital-one-arena/" data-category="food" title="Washingtonian Recommends: Where to Eat and Drink Around Capital One Arena" data-category="Read_More_Bottom_Tags" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2018/04/the-smith01-457x305.jpg" class="log-event img-responsive wp-post-image" alt="Washingtonian Recommends: Where to Eat and Drink Around Capital One Arena" data-category="Read_More_Bottom_Tags" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/04/17/washingtonian-recommends-where-to-eat-and-drink-around-capital-one-arena/" data-category="Read_More_Bottom_Tags" class="log-event">Washingtonian Recommends: Where to Eat and Drink Around Capital One Arena</a></h3>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2016/08/11/things-to-do-in-dc-this-weekend-august-11-13/" data-category="Read_More_Bottom_Tags" class="log-event">
<img src="https://www.washingtonian.com/wp-content/uploads/2016/08/Hank-official-press-photo_thumbnail-457x305.jpg" class="img-responsive" />
</a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2016/08/11/things-to-do-in-dc-this-weekend-august-11-13/" data-category="Read_More_Bottom_Tags" class="log-event">Things to Do in DC this Weekend (August 11-13): Star Wars Day at Nats Park, the 14th Street Burger Battle, and a Hank the Cat Documentary</a></h3>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
</div> </div>
</div>
<div class="row wash-sidebar">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from Food</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/07/24/love-blue-crabs-meet-the-red-crab/" data-category="Read_More_Bottom_Cats" class="log-event">
<img src="https://www.washingtonian.com/wp-content/uploads/2018/07/BlueCrabFeat-457x305.jpg" class="img-responsive" />
</a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/07/24/love-blue-crabs-meet-the-red-crab/" data-category="Read_More_Bottom_Cats" class="log-event">Love Blue Crabs? Meet the Red Crab</a></h3>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/07/23/z-burger-chain-under-fire-for-a-tweet-depicting-james-foley-execution-and-a-burger/" data-category="food" title="Z-Burger Chain Under Fire for a Twitter Ad Depicting James Foley Execution and a Burger (Updated)" data-category="Read_More_Bottom_Cats" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2018/07/Z-Burger-457x305.jpg" class="log-event img-responsive wp-post-image" alt="Z-Burger Chain Under Fire for a Twitter Ad Depicting James Foley Execution and a Burger (Updated)" data-category="Read_More_Bottom_Cats" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/07/23/z-burger-chain-under-fire-for-a-tweet-depicting-james-foley-execution-and-a-burger/" data-category="Read_More_Bottom_Cats" class="log-event">Z-Burger Chain Under Fire for a Twitter Ad Depicting James Foley Execution and a Burger (Updated)</a></h3>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/07/23/our-17-favorite-best-chesapeake-bay-crab-houses/" data-category="Read_More_Bottom_Cats" class="log-event">
<img src="https://www.washingtonian.com/wp-content/uploads/2018/07/crab1-1-457x305.jpg" class="img-responsive" />
</a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/07/23/our-17-favorite-best-chesapeake-bay-crab-houses/" data-category="Read_More_Bottom_Cats" class="log-event">Our 17 Favorite Chesapeake Bay Crab Houses</a></h3>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/07/20/the-owners-of-thip-khao-are-opening-another-laotian-restaurant-in-dc/" data-category="food" title="The Owners of Thip Khao Are Opening Another Laotian Restaurant in DC" data-category="Read_More_Bottom_Cats" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2017/10/ThipKhao-457x305.jpg" class="log-event img-responsive wp-post-image" alt="The Owners of Thip Khao Are Opening Another Laotian Restaurant in DC" data-category="Read_More_Bottom_Cats" srcset="https://www.washingtonian.com/wp-content/uploads/2017/10/ThipKhao-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2017/10/ThipKhao-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2017/10/ThipKhao-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2017/10/ThipKhao.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2017/10/ThipKhao-340x227.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2017/10/ThipKhao-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2017/10/ThipKhao-653x436.jpg 653w" sizes=" (min-width: 769px) 994px, 100vw" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/07/20/the-owners-of-thip-khao-are-opening-another-laotian-restaurant-in-dc/" data-category="Read_More_Bottom_Cats" class="log-event">The Owners of Thip Khao Are Opening Another Laotian Restaurant in DC</a></h3>
</div>
</div><div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/07/20/cava-is-the-latest-big-restaurant-group-to-ditch-plastic-straws/" data-category="food,news" title="Cava Is the Latest Big Restaurant Group to Ditch Plastic Straws" data-category="Read_More_Bottom_Cats" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2018/07/CAVA-straw-994x1491-1-457x305.jpg" class="log-event img-responsive wp-post-image" alt="Cava Is the Latest Big Restaurant Group to Ditch Plastic Straws" data-category="Read_More_Bottom_Cats" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/07/20/cava-is-the-latest-big-restaurant-group-to-ditch-plastic-straws/" data-category="Read_More_Bottom_Cats" class="log-event">Cava Is the Latest Big Restaurant Group to Ditch Plastic Straws</a></h3>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 wash-sidebar__item-block">
<div>
<a href="https://www.washingtonian.com/2018/07/20/try-all-you-can-eat-and-drink-brunch-at-silver-springs-new-haitian-restaurant/" data-category="food" title="Try All-You-Can-Eat (And Drink) Brunch at Silver Spring&#8217;s New Haitian Restaurant" data-category="Read_More_Bottom_Cats" class="log-event img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2018/07/Portauprince2-457x305.jpg" class="log-event img-responsive wp-post-image" alt="Try All-You-Can-Eat (And Drink) Brunch at Silver Spring&#8217;s New Haitian Restaurant" data-category="Read_More_Bottom_Cats" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/07/20/try-all-you-can-eat-and-drink-brunch-at-silver-springs-new-haitian-restaurant/" data-category="Read_More_Bottom_Cats" class="log-event">Try All-You-Can-Eat (And Drink) Brunch at Silver Spring&#8217;s New Haitian Restaurant</a></h3>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
</div> </div>
</div>
<div class="col-sm-push-3 col-sm-6 col-xs-12">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>

<footer class="container-fluid footer">
<div class="container">
<div class="col-md-12 col-sm-12">
<div class="row">
<div class="col-md-4 col-sm-4">
<br />&copy; 2018 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-md-5 col-sm-5">
<form class="subscribe-form form">
<label for="email_address">Get the best news, delivered weekly.</label>
<div class="form-wrapper">
<div class="form-inputs">
<input type="text" name="email_address" id="email_address" placeholder="Enter your email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="form_id" value="a662eb2b1b" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="response-wrapper" style="text-align:left;"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-md-3 col-sm-3 no-padding">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="http://issues.washingtonian.com/publication/?i=506119">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 62701;
			_sf_async_config.domain = "washingtonian.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Jessica Sidman";
			_sf_async_config.sections = "Food";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"211c96e219","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1.10.0'></script>
<script src='https://www.washingtonian.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/underscore.min.js?ver=1529335024'></script>
<script src='https://www.washingtonian.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1531864943'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/legacy.js?ver=1531864944'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1529335024'></script>
<script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script><script>
    if (typeof(window.headerBiddingEnabled) !== "object"){
      if (window.headerBiddingEnabled[0] !== "1") {
        googletag.cmd.push(function() {
            if (window.dfpAdsDebug) {
              console.log("fetching ads");
            }
            googletag.pubads().refresh();
        } ) ;
      }
    };
    </script>
</body>
</html>
