<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61fxwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<title>
        Washingtonian Today: Jonathan Van Ness Says Trey Gowdy Needs a Makeover | Washingtonian (DC)</title>

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="At last night&#039;s Queer Eye event, the Fab 5 shouted out DC statehood. ALSO: Jerry Nadler will join a &quot;release the report&quot; rally outside the White House tonight, remember Nipsey Hussle at Malcolm X Park, and learn how a famous Maryland luthier started selling software to spies." />
<link rel="canonical" href="https://www.washingtonian.com/2019/04/04/washingtonian-today-jonathan-van-ness-says-trey-gowdy-needs-a-makeover/" />
<link rel="publisher" href="https://plus.google.com/116464281157178826061" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Washingtonian Today: Jonathan Van Ness Says Trey Gowdy Needs a Makeover | Washingtonian (DC)" />
<meta property="og:description" content="At last night&#039;s Queer Eye event, the Fab 5 shouted out DC statehood. ALSO: Jerry Nadler will join a &quot;release the report&quot; rally outside the White House tonight, remember Nipsey Hussle at Malcolm X Park, and learn how a famous Maryland luthier started selling software to spies." />
<meta property="og:url" content="https://www.washingtonian.com/2019/04/04/washingtonian-today-jonathan-van-ness-says-trey-gowdy-needs-a-makeover/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:tag" content="Jonathan Van Ness" />
<meta property="article:tag" content="Trey Gowdy" />
<meta property="article:tag" content="Washingtonian Today" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-04-04T13:00:45+00:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-people-phones-1024x725.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-people-phones-1024x725.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="725" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="At last night&#039;s Queer Eye event, the Fab 5 shouted out DC statehood. ALSO: Jerry Nadler will join a &quot;release the report&quot; rally outside the White House tonight, remember Nipsey Hussle at Malcolm X Park, and learn how a famous Maryland luthier started selling software to spies." />
<meta name="twitter:title" content="Washingtonian Today: Jonathan Van Ness Says Trey Gowdy Needs a Makeover | Washingtonian (DC)" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-people-phones.jpg" />
<meta name="twitter:creator" content="@blrshepherd" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.washingtonian.com\/","sameAs":["https:\/\/www.facebook.com\/washingtonian","https:\/\/www.instagram.com\/washingtonianmag\/","https:\/\/www.linkedin.com\/company\/washingtonian-magazine","https:\/\/plus.google.com\/116464281157178826061","https:\/\/www.youtube.com\/user\/washingtonianonline","https:\/\/www.pinterest.com\/washingtonians\/","https:\/\/twitter.com\/washingtonian"],"@id":"https:\/\/www.washingtonian.com\/#organization","name":"Washingtonian","logo":"https:\/\/www.washingtonian.com\/wp-content\/uploads\/2016\/07\/cropped-washingtonian-favicon-gigantic.png"}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1860879-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-1860879-1', 'auto', {'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
	__gaTracker('require','linker');
__gaTracker('linker:autoLink', ['contests.washingtonian.com','buysub.com']);
__gaTracker('require','GTM-P5NQ4C9');
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'news');
		__gaTracker('set', 'dimension2', 'Jonathan Van Ness,Trey Gowdy,Washingtonian Today');
		__gaTracker('set', 'dimension3', 'post');
		__gaTracker('set', 'dimension4', '2019-04-04T09:00:45-0400');
		__gaTracker('set', 'dimension5', 'Brittany Shepherd');
		__gaTracker('set', 'dimension6', 'ok');
		__gaTracker('set', 'dimension7', 'Jonathan Van Ness');
		__gaTracker('require', 'GTM-P5NQ4C9');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>


<script type="text/javascript">
window.google_analytics_uacct = '';

</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1539100304"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=1553890179' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1553890178' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1553890179' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1553890219' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-theme-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' type='text/css' media='' />
<link rel='stylesheet' id='leaflet-css-css' href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans%3A400%2C700%7COswald%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1553890218' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-theme-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch-theme-algolia.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/dfe7760f1dff492abd6da75663f9f20f@sentry.io\/234363","release":"","environment":"production","tags":{"wordpress":"4.9.8","language":"en-US"},"context":{"user":{"id":0,"name":"anonymous"}},"whitelistUrls":["regex:\\w*\\.?washingtonian\\.com\/","regex:\\w*\\.?w-cm\\.com\/","regex:\\w*\\.?stripe\\.com\/"],"ignoreErrors":["'undefined' is not a function (evaluating 'navigator.serviceWorker.register('\/service-worker.js')'","fSCmakeScroling is not defined","top.GLOBALS","Object doesn't support property or method 'now'","originalCreateNotification","canvas.contentDocument","MyApp_RemoveAllHighlights","http:\/\/tt.epicplay.com","Can't find variable: ZiteReader","jigsaw is not defined","window.udm_header_lib is undefined","Cannot read property 'document' of null","ComboSearch is not defined","http:\/\/loading.retry.widdit.com\/","atomicFindClose","fb_xd_fragment","bmi_SafeAddOnload","EBCallBackMessageReceived","conduitPage","Script error."]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-sentry-integration/public/sentry-browser-4.5.0.min.js?ver=1553890179'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"subscribe\",\"label\":\"subscribe\"}]","home_url":"https:\/\/www.washingtonian.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=1553890178'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.1.1.min.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=1553890179'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/6.13.0/polyfill.min.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/fancybox/2.1.5/jquery.fancybox.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/jquery.flexslider.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/2.0.8/hammer.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/scrollReveal.js/3.3.6/scrollreveal.min.js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=1553890179'></script>
<script type='text/javascript' src='https://unpkg.com/leaflet@1.3.4/dist/leaflet.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.js?ver=1553890192'></script>
<script>
    window.jQuery || document.write('<script src="//http://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"><\/script>')
    </script><link rel='https://api.w.org/' href='https://admin.washingtonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=677658' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2019%2F04%2F04%2Fwashingtonian-today-jonathan-van-ness-says-trey-gowdy-needs-a-makeover%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2019%2F04%2F04%2Fwashingtonian-today-jonathan-van-ness-says-trey-gowdy-needs-a-makeover%2F&#038;format=xml" />
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><link href="https://www.washingtonian.com/?ical" rel="alternative" type="text/calendar"><style type="text/css" media="screen"></style><script type="text/javascript"></script><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			minHeight: 2000,
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: true,
			gtmOverride: true,
	});
});
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="https://theeventscalendar.com/" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-138x138.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<link rel='manifest' href='/wp-content/themes/washingtonian/assets/webmanifest.json'><meta name='theme-color' content='#3595d2'>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
    window.dfp_ready_states = window.dfp_ready_states || {};
    window.dfp_ready_states["gpt"] = false;
    window.dfpAdsDebug = dfp_ad_object[0]["console_debugging"];

    function dfpDebug(text) {
     if (window.dfpAdsDebug) {
       console.log(text);
     }
    }

    
          googletag.cmd.push(function () {
            googletag.pubads().disableInitialLoad();
            googletag.pubads().setTargeting("hb_active","true");
          });
         </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid0.34.22--2.js"></script>
<script>
                var PREBID_TIMEOUT = parseInt(dfp_ad_object[0]["header_bidding_prebid_timeout"]);
                var pbjs = pbjs || {};
                pbjs.que = pbjs.que || [];
                if (window.header_bidding_prebid_params) {
                  window.dfp_ready_states["prebid"] = false;
                  pbjs.que.push(function() {
                      pbjs.setPriceGranularity("dense");
                      pbjs.addAdUnits(header_bidding_prebid_params);
                      dfpDebug("Prebid requesting bids.");
                      pbjs.requestBids({
                           bidsBackHandler: sendAdserverRequest
                      });
                   });
                   function sendAdserverRequest() {
                       if (pbjs.adserverRequestSent) return;
                       dfpDebug("Prebid bids returned.");
                       googletag.cmd.push(function() {
                           pbjs.que.push(function() {
                                 pbjs.setTargetingForGPTAsync();
                                 pbjs.adserverRequestSent = true;
                                 window.dfp_ready_states["prebid"] = true;
                                 dfpDebug("Prebid ready.");
                           });
                       });
                   }
                   function prebidTimeout() {
                       if (pbjs.adserverRequestSent) return;
                       dfpDebug("Prebid failure, proceeding.");
                       sendAdserverRequest();
                   }
                   setTimeout(prebidTimeout, PREBID_TIMEOUT);
                } else {
                    dfpDebug("Prebid: No header_bidding_prebid_params.");
                }
            </script>
<script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        </script>
<script>
        apstag.init({
             pubID: dfp_ad_object[0]["header_bidding_amazon_publisher_id"],
             adServer: "googletag",
             simplerGPT: true
        });
        if (window.header_bidding_amazon_params) {
            window.dfp_ready_states["amazon"] = false;
            window.header_bidding_amazon_params["timeout"] = parseInt(dfp_ad_object[0]["header_bidding_amazon_timeout"]);
            googletag.cmd.push(function(){
                dfpDebug("Amazon requesting bids.");
                apstag.fetchBids(window.header_bidding_amazon_params, function(bids) {
                    dfpDebug("Amazon bids returned.");
                    googletag.cmd.push(function(){
                         apstag.setDisplayBids();
                         window.dfp_ready_states["amazon"] = true;
                         dfpDebug("Amazon ready.");
                    } ) ;
                } );
            } );
            setTimeout(function() {
                googletag.cmd.push(function(){
                    if (window.dfp_ready_states["amazon"]) { return; }
                    dfpDebug("Amazon failure, proceeding.");
                    window.dfp_ready_states["amazon"] = true;
                });
            }, 1500);
        } else {
            dfpDebug("Amazon: No header_bidding_amazon_params.");
        }
        </script>
<!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.min.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->
<script>
        window.washingtonianTemplate = "single";
    </script>
</head>
<body class="post-template-default single single-post postid-677658 single-format-standard news background-wash-grey tribe-no-js group-blog" id="page-top">
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<h5> Sections</h5>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Design &#038; Home</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/must-reads/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5> Reader Favorites</h5>
<ul id="menu-reader-favorites" class="main-menu"><li id="menu-item-450946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="/2019/02/15/100-very-best-restaurants-in-washington/">100 Best Restaurants</a></li>
<li id="menu-item-483217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483217"><a href="/best/dentists/">Top Dentists</a></li>
<li id="menu-item-450959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450959"><a href="/best/doctors/">Top Doctors</a></li>
<li id="menu-item-664974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhood Guides</a></li>
<li id="menu-item-671470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-671470"><a href="https://www.washingtonian.com/2019/02/25/washingtonian-rose-soiree-2/">Rosé Soirée <em>(NEW!)</em></a></li>
<li id="menu-item-450974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450974"><a href="/latest/">Latest Issue</a></li>
</ul>
<h5>Washington&rsquo;s Best</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/best/home-improvement-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Improvement Experts</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="/best/realtors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/best/wedding-vendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li id="menu-item-206683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2019 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site jonathan-van-ness trey-gowdy washingtonian-today  news">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container-fluid full-width-header " role="banner">
<div class="container">
<div class="row nav">
<div class="col-sm-6 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/washingtonian_cherry-blossom-tree.svg" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-sm-6 menu-options">
<ul class="nav-list pull-right">
<li class="hidden-xs">
 <div class="searchbox pull-right">
<form id="search" action="/" method="get">
<input type="search" id="global-search" aria-label="Search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</li>
<li class="searchbox-open">
<span class="icon icon--search">
<i class="fa fa-search"></i>
</span>
<span class="icon__text" aria-label="search">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="icon icon--subscribe"><a href="/subscribe"><i class="fa fa-paper-plane"></i><span class="icon__text" aria-label="Subscribe">Subscribe</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<span class="icon icon--menu">
<i class="fa fa-bars"></i>
</span>
<a class="icon__text" aria-label="Menu" tabindex=0 aria-controls="pushy" aria-expanded="false" href="#">Menu</a>
</li>
</ul>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-xs-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Design &#038; Home</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
</ul> </div>
</div>
<div class="row horizontal-menu horizontal-menu--small">
<div class="col-xs-12">
<hr />
<ul id="menu-reader-favorites-1" class="top-horizontal-menu--small"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="/2019/02/15/100-very-best-restaurants-in-washington/">100 Best Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483217"><a href="/best/dentists/">Top Dentists</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450959"><a href="/best/doctors/">Top Doctors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhood Guides</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-671470"><a href="https://www.washingtonian.com/2019/02/25/washingtonian-rose-soiree-2/">Rosé Soirée <em>(NEW!)</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450974"><a href="/latest/">Latest Issue</a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-xs-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
</header>

<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad" style="margin: 0 auto;padding-bottom: 25px;text-align: center;">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
</div>
</div>

<div class="site-overlay"></div>

<div id="page-content" class="container">

<div class="single-article jonathan-van-ness trey-gowdy washingtonian-today  news">
<div class="row">
<div class="col-md-8">
<div class="tags--buttons">
<ul>
<li class="tags__label">Trending Now in News</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2019/04/04/washingtonian-today-jonathan-van-ness-says-trey-gowdy-needs-a-makeover/" href="/2019/04/03/women-lawyers-allege-the-trump-campaigns-law-firm-is-run-like-a-fraternity/">Jones Day</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2019/04/04/washingtonian-today-jonathan-van-ness-says-trey-gowdy-needs-a-makeover/" href="/2019/04/03/amazon-is-one-big-step-closer-to-its-official-arrival/">Amazon</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2019/04/04/washingtonian-today-jonathan-van-ness-says-trey-gowdy-needs-a-makeover/" href="/2019/04/01/is-it-okay-to-rush-past-oblivious-tourists-on-dc-escalators/">Umbrage Court</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2019/04/04/washingtonian-today-jonathan-van-ness-says-trey-gowdy-needs-a-makeover/" href="/2018/04/01/first-lady-of-the-treasury-is-dc-being-too-mean-to-louise-linton/">Louise Linton</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2019/04/04/washingtonian-today-jonathan-van-ness-says-trey-gowdy-needs-a-makeover/" href="/2019/04/03/kennedy-center-opera-blue-police-brutality/">Opera</a></li>
<li class="ad_pos_trafficdriver-trendingtag--container">
 <div id="ad_pos_trafficdriver-trendingtag" class="ad_pos_trafficdriver-trendingtag TrafficDriver-TrendingTag dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-trendingtag');
                });
            </script>
</div>
 </li>
</ul>
</div>
<div class="article-wrapper">

<div class="article-head">
<span class="kicker individual">
<a href="https://www.washingtonian.com/sections/news/" rel="category tag">News</a> <div id="ad_pos_logo-sponsorship" class="ad_pos_logo-sponsorship Logo-Sponsorship dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_logo-sponsorship');
                });
            </script>
</div>
</span>
<h1 class="entry-title">Washingtonian Today: Jonathan Van Ness Says Trey Gowdy Needs a Makeover</h1>
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/bshepherd/" title="Posts by Brittany Shepherd" class="author url fn" rel="author">Brittany Shepherd</a></span> | Published <span class="posted-on"> on <time class="entry-date published updated" datetime="2019-04-04T09:00:45-0400">April 4, 2019</time></span></span> </div>
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="Washingtonian Today: Jonathan Van Ness Says Trey Gowdy Needs a Makeover">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
</div>

<div class="image image-featured">
<img width="2048" height="1451" src="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-people-phones-2048x1451.jpg" class="log-event img-responsive featured " alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-people-phones-2048x1451.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-people-phones-300x213.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-people-phones-768x544.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-people-phones-1024x725.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-people-phones-256x181.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-people-phones-653x463.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-people-phones-994x704.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-people-phones-1536x1088.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /> </div>
<div class="caption">
Photograph by Evy Mages
<a target='_blank' href="https://instagram.com/evymages" class='fa fa-instagram padding-left-5'> </a>
<a target='_blank' href="https://twitter.com/evymages" class='fa fa-twitter padding-left-5'> </a> </div>

<div class="article-content">
<div class="alert alert-info prelude prelude-promo"><div class="row">
<div class="col-xs-12">
<h4>About <a href="/tag/washingtonian-today" class="log-event" data-category="PreludeWashingtonian-todayTextClick" data-action="ArticleBoxTopTextLink">Washingtonian Today</a></h4>
<p>Washingtonian Today is not just another political news roundup. Instead, this daily morning brief provides local context on national news, catches you up on what’s happening at <em>Washingtonian</em>, points you toward super duper awesome things to do around town, and lets you in on some special events going on in-house. <a href="https://www.washingtonian.com/newsletters">Sign up here</a> to receive Washingtonian Today in your inbox every morning.</p>
<div class=""><a href="/tag/washingtonian-today" class="log-event btn-text" data-category="PreludeWashingtonian-todayMoreClick" data-action="ArticleBoxBottomLink">More from Washingtonian Today</a><br /></div></div></div></div>
<p><strong>Speak </strong><strong>loudly and carry a big sign:</strong> House Judiciary Committee Chairman <strong>Jerry Nadler</strong>, along with other members of Congress, will join several high-profile progressive nonprofits and advocacy groups in a rally outside the White House <a href="https://www.facebook.com/events/338528240111655/">this evening</a>. It&#8217;s been quite the busy week for Nadler, whose committee <a href="https://www.washingtonpost.com/powerpost/house-panel-votes-to-authorize-subpoenas-to-obtain-full-mueller-report/2019/04/03/e0577b34-560e-11e9-814f-e2f46684196e_story.html?utm_term=.ceb5774b1055">voted 24 to 17</a> to authorize subpoenas for the report on <strong>Robert Mueller</strong>’s investigation from Attorney General <strong>William Barr</strong>. They also voted to <a href="https://www.cnbc.com/2019/04/03/house-panel-set-to-vote-on-subpoenas-for-unredacted-mueller-report-and-former-trump-associates.html">subpoena five ex-White House officials</a> in connection to the probe: Former counsels <strong>Don McGahn</strong> and <strong>Ann </strong><strong>Donaldson</strong>, former top strategist <strong>Steve Bannon</strong>, former communications director <strong>Hope Hicks</strong>, and former chief of staff <strong>Reince Priebus</strong>. Next steps? Nadler hopes to negotiate a deal with Barr to release the full report before officially serving him a subpoena.</p>
<p>Tonight&#8217;s Rally to #ReleaseTheReport is organized in part by <a href="https://www.washingtonian.com/2018/11/08/there-will-be-a-pro-mueller-demonstration-in-dc-tonight/">Nobody Is Above the Law</a>, a coalition of resistance groups who have previous arranged pro-Mueller demonstrations and protests near 1600 Pennsylvania. Organizers are encouraging demonstrators to wear &#8220;creative protest attire&#8221; and bring along props: &#8220;Some people are planning to make signs out of empty manila folders with our &#8216;Release the Report; core message.&#8221;And there&#8217;s no shortage of protestors who&#8217;ve pivoted their message toward releasing Muller&#8217;s several-hundred-page write-up. Enter the <strong>Kremlin Annex,</strong> an anti-Trump protest group originally formed after the Putin summit in Helsinki, who have been outside the White House for 263 days and counting. Tonight&#8217;s events begin at 5 PM in Lafayette Park.</p>
<p>Hello! It&#8217;s me, <strong>Brittany Shepherd</strong>. Email me at <a href="&#x6d;&#x61;&#105;lt&#x6f;&#x3a;&#x62;&#115;he&#x70;&#x68;&#x65;&#114;d&#64;&#x77;&#x61;&#x73;&#104;in&#x67;&#x74;&#x6f;&#110;ia&#x6e;&#x2e;&#x63;om">b&#x73;&#x68;e&#112;&#x68;er&#x64;&#x40;w&#97;&#x73;hi&#x6e;&#x67;t&#111;&#x6e;ia&#x6e;&#x2e;c&#111;&#x6d;</a> and follow me on <a href="https://twitter.com/blrshepherd">Twitter</a>. <strong>Kaila Philo </strong>(k&#x70;h&#105;&#x6c;o&#64;&#x77;a&#x73;&#x68;i&#x6e;g&#116;&#x6f;n&#105;&#x61;n&#x2e;&#x63;o&#x6d;) contributed reporting today. If you <a href="https://www.washingtonian.com/newsletters/?utm_source=Washingtonian+Newsletters&amp;utm_campaign=44039a3f2d-EMAIL_CAMPAIGN_2018_10_01_12_42_COPY_01&amp;utm_medium=email&amp;utm_term=0_84979a60af-44039a3f2d-152465521&amp;goal=0_84979a60af-44039a3f2d-152465521&amp;mc_cid=44039a3f2d&amp;mc_eid=6844a04655">subscribe</a> to this newsletter, I will buy you an overpriced LaGuardia croissant.</p>
<p>Our <strong>Adia Robinson</strong> was once again out on the town: last night she was serving looks with the Fab 5 of Netflix&#8217;s <em>Queer Eye</em> at the Library of Congress.</p>
<blockquote>
<div>Four members of Queer Eye’s Fab 5 spoke at the Library of Congress on Wednesday in a conversation moderated by <em>The Washington Post’</em>s <strong>Jonathan Capehart</strong>. <strong>Tan France, Antoni Porowski, Bobby Berk,</strong> and <strong>Jonathan Van Ness</strong> #blessed the crowd with their witty banter, bubbly personalities, and thoughts on everything from the Equality Act to self care. (Catch my live tweets of the event <a href="https://twitter.com/ahrobinson8/status/1113566326889562112?s=20" target="_blank" rel="noopener">over here</a>!) Before the event, the Fab Five viewed pieces of the Library of Congress’s collection, including <strong>Jonathan Larson</strong>’s lyric notes for “Seasons of Love”, a pancake recipe by <strong>Rosa Parks</strong>, and a piece of <strong>James Madison</strong>’s hair. After the event I asked the guys what they thought of DC and they showered the city with love, despite being stuck in traffic for hours. Van Ness and Berk shouted out DC statehood, with Van Ness asking: &#8220;How does DC not have a vote in the Senate?” and Berk following that up with “no taxation without representation.” Porowski threw some love to the Watergate’s Kingbird, where the Fab Five stopped yesterday, calling the burrata pizza a “really lovely meal.”</div>
<div>
<div class="gmail-">
<div id="gmail-:13n" class="gmail-ii gmail-gt gmail-adO">
<div id="gmail-:13m" class="gmail-a3s gmail-aXjCH">
<div dir="ltr"><span id="gmail-m_-878442437855608202gmail-docs-internal-guid-b2e12451-7fff-2cd4-f1e0-c26621fcaa70"><br />
When another reporter asked who in Congress could use a bit of a makeover, Van Ness said <strong>Trey Gowdy</strong>. “The Botox is insane, the hair is insane. It&#8217;s always been insane,” Van Ness says. He also recommends a laser treatment to smooth and firm <strong>Mitch McConnell</strong>&#8216;s neck. Fashion expert <strong>Tan France</strong> refrained from offering unsolicited outfit opinions.“It would be too shady for me to say that person needs help,” he says, but added that he is a fan of <strong>Alexandria Ocasio-Cortez’</strong>s outfits. Speaking of the freshman congresswoman from New York, Berk has plans to meet with Ocasio-Cortez today after <a href="https://twitter.com/AOC/status/1113078277793558529" target="_blank" rel="noopener">he tweeted Tuesday</a> asking her to put him to work. Berk plans to make sure any potential renovation meets all congressional ethics rules. As for aesthetics, he says, “I see her office as something like Olivia Pope and Associates.…She&#8217;s a real life Olivia Pope.”</span></div>
</div>
</div>
</div>
</div>
</blockquote>
<p>Councilman <strong>Trayon White</strong> has been <a href="https://dcist.com/story/19/04/03/councilmember-trayon-white-is-promoting-conspiracy-theories-about-nipsey-hussles-death/">promoting conspiracy theories</a> about <strong>Nipsey Hussle</strong>’s death. To be fair, a lot of people have: Ever since the Grammy-nominated rapper was shot dead on Sunday night, conspiracies have floated up from the fringes to the forefront. Some have pointed out Hussle&#8217;s involvement with a documentary about <strong>Dr. Sebi</strong>—a renowned scammer who’s claimed to cure AIDS, cancer, and diabetes with <a href="https://www.quackwatch.org/11Ind/sebi.html">herbs and spices</a>. White posted a series of tributes to Hussle on Instagram, most of which promoted this theory. In one <a href="https://dcist.com/story/19/04/03/councilmember-trayon-white-is-promoting-conspiracy-theories-about-nipsey-hussles-death/">post</a>, he claims that Hussle’s death “sounds professional,” and in another, he posts a screenshot of a tweet from February saying that the rapper was “basically going against Big Pharma,” and that “not too many ppl have made it [out] of that alive.” Keep in mind White once said he <a href="https://www.washingtonpost.com/local/dc-politics/dc-lawmaker-says-recent-snowfall-caused-byrothschilds-controlling-the-climate/2018/03/18/daeb0eae-2ae0-11e8-911f-ca7f68bff0fc_story.html?utm_term=.9725ec3cfd21">believes</a> the Rothschilds control the climate. Cancel out White&#8217;s negative energy by participating in an event to honor to the late hip-hop star tonight: According to a photo posted on Reddit, a candlelight vigil for Hussle <a href="https://www.reddit.com/r/washingtondc/comments/b8nc5u/nipsey_hussle_dc_candle_light_vigil/">will take place</a> in Malcolm X Park at 6:30 PM.</p>
<p><strong>And now for something completely different</strong>: Patagonia has restricted bulk sales of its signature vests to  <a href="https://www.buzzfeednews.com/article/katienotopoulos/patagonia-power-vest-policy-change">“mission-driven companies,”</a> according to BuzzFeed News. This naturally excludes most finance firms. Consultants will be left cold this coming winter.</p>
<h2><strong>What we have cooking at </strong><strong><em>Washingtonian</em></strong><strong>:</strong></h2>
<p>• Six women lawyers formerly of the international firm <strong>Jones Day</strong>, whose clients include Trump&#8217;s reelection campaign, are <a href="https://www.washingtonian.com/2019/04/02/washingtonian-today-john-harris-steps-down-at-politico/">suing the firm</a> for what they allege are frat-boy style antics, systemic gender discrimination, sexual harassment, and diminished work opportunities for lawyers who become pregnant.</p>
<p>• It&#8217;s almost the weekend—which means its time to look at <a href="https://www.washingtonian.com/2019/04/04/the-five-best-looking-open-houses-this-weekend-4-6-4-7/">shiny, beautiful and very expensive houses</a> on the market.</p>
<div id="ad_pos_targeted_in_article" class="ad-pos-targeted-in-article Targeted_In_Article dfp_ad_pos">
<script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("ad_pos_targeted_in_article");
                        });
                    </script>
</div>
<p>• Find yourself hungry in Old Town? Ditch the scallops and load up on mole at Mexico City-inspired <a href="https://www.washingtonian.com/2019/04/04/restaurant-review-urbano-116-alam-mendez-florian/">Urbano 116</a>.</p>
<p>• Pretend you&#8217;re in Greece while browsing the photos of a gorgeous <a href="https://www.washingtonian.com/2019/04/04/bold-blue-linens-lemons-summertime-mediterranean-wedding/">Mediterranean-inspired wedding</a>. I can just hear ABBA playing in the distance now&#8230;</p>
<p>• Your guitar is probably not spying on you (yet) but that&#8217;s not stopping <strong><a href="https://www.washingtonian.com/2019/04/04/paul-reed-smith-guitars-spy-technology/">Paul Reed Smith</a></strong> from selling software to the government.</p>
<div id="ad_pos_promo_in-article" class="ad_pos_promo_in-article Promo_In-Article dfp_ad_pos">
<script type="text/javascript">
                            googletag.cmd.push(function() { googletag.display("ad_pos_promo_in-article"); });
                        </script>
</div>
<p>• There&#8217;s (probably) no turning back now—Amazon has <a href="https://www.washingtonian.com/2019/04/03/amazon-is-one-big-step-closer-to-its-official-arrival/">signed its first leases</a> in National Landing.</p>
<p>• Okay, who wants to try a fried octopus sandwich with me at the new <a href="https://www.washingtonian.com/2019/04/03/stellina-opens-near-union-market-with-pizzas-and-italian-street-food/">Stellina pizzeria</a>?</p>
<h2><strong>Our pick for <a href="https://www.washingtonian.com/2019/04/04/things-to-do-in-dc-this-weekend-april-4-7-cooking-demo-michelin-starred-chef-tai-chi-bonsai-washington-auto-show/">things to do</a> around town:</strong></h2>
<p><strong>BOOKS</strong> Psychotherapist <strong>Lori Gottlieb</strong> breaks down the stigma of seeing a therapist in her new book, <em>Maybe You Should Talk to Someone,</em> sharing her experiences as a clinician—and patient herself. Gottlieb, who also writes the “Dear Therapist” column for <em>The Atlantic</em>, will speak about her book and her observations on humanity at <a href="https://www.sixthandi.org/event/lori-gottlieb-2/">Sixth &amp; I</a> with NPR Weekend Edition Saturday host <strong>Scott Simon</strong>. Book signing to follow. $15 (ticket) or $30 (ticket plus book), 7 PM.</p>
<h2><strong>Good reads: </strong></h2>
<p>•  Finally, a guide for the headphone agnostic that answers the question: is it worth taking the <a href="https://www.nytimes.com/2019/04/03/technology/personaltech/apple-airpods-review.html?smid=tw-nytimes&amp;smtyp=cur">pricey plunge</a> to buy AirPods? (I lost mine.)  <em>(New York Times)</em></p>
<p>• This feature package exploring what marriage means in 2019—what it looks like, how it can fall apart, and how it can be pieced back together—is <a href="https://www.thecut.com/2019/03/marriage-an-investigation.html">full of interesting</a>, enlightening, frustrating, and tear-jerking reads. (<em>New York</em>)</p>
<div class="wash-newsletter wash-newsletter-speedbump">
<style type="text/css"> #mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif;}#mc_embed_signup input[type="checkbox"]{margin-right: 12px;}#mc_embed_signup form{padding: 24px 0;}</style>
<div id="mc_embed_signup">
<form action="https://washingtonian.us10.list-manage.com/subscribe/post?u=738ed3368ce93f02dd0983d41&amp;id=84979a60af" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h3 class="wash-newsletter__title wash-newsletter-speedbump__title">Get Washingtonian&#8217;s Daily DC Updates (Not Just Another Political News Roundup)</h3>
<div class="wash-newsletter-speedbump__form-opener"> <a href="" onClick="jQuery('.wash-newsletter-speedbump__form').show();jQuery('.wash-newsletter-speedbump__form-opener').hide();return false" class="btn btn-marketing--yellow">Get Started</a> </div>
<div class="wash-newsletter-speedbump__form" style="display:none;">
<div class="mc-field-group"> <label for="mce-EMAIL"></p>
<h4>Email Address</h4>
<p></label><input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Your E-mail Address"> </div>
<div class="mc-field-group input-group">
<h4>Newsletters </h4>
<ul>
<li><input type="checkbox" value="4096" name="group[9253][4096]" id="mce-group[9253]-9253-0"><label for="mce-group[9253]-9253-0">Washingtonian Today (New!)</label></li>
<li><input type="checkbox" value="4" name="group[9253][4]" id="mce-group[9253]-9253-1"><label for="mce-group[9253]-9253-1">Best Stories of the Week</label></li>
<li><input type="checkbox" value="128" name="group[9253][128]" id="mce-group[9253]-9253-2"><label for="mce-group[9253]-9253-2">Brunches This Weekend</label></li>
<li><input type="checkbox" value="8" name="group[9253][8]" id="mce-group[9253]-9253-3"><label for="mce-group[9253]-9253-3">Design &amp; Style</label></li>
<li><input type="checkbox" value="2" name="group[9253][2]" id="mce-group[9253]-9253-4"><label for="mce-group[9253]-9253-4">Food</label></li>
<li><input type="checkbox" value="1" name="group[9253][1]" id="mce-group[9253]-9253-5"><label for="mce-group[9253]-9253-5">Health</label></li>
<li><input type="checkbox" value="64" name="group[9253][64]" id="mce-group[9253]-9253-6"><label for="mce-group[9253]-9253-6">Real Estate</label></li>
<li><input type="checkbox" value="16" name="group[9253][16]" id="mce-group[9253]-9253-7"><label for="mce-group[9253]-9253-7">Things to Do</label></li>
<li><input type="checkbox" value="32" name="group[9253][32]" id="mce-group[9253]-9253-8"><label for="mce-group[9253]-9253-8">Washingtonian Events</label></li>
<li><input type="checkbox" value="512" name="group[9253][512]" id="mce-group[9253]-9253-9"><label for="mce-group[9253]-9253-9">Weddings</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_738ed3368ce93f02dd0983d41_84979a60af" tabindex="-1" value=""> </div>
<div class="clear"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn btn-action-primary"> </div>
<div class="wash-newsletter-speedbump__form-terms wash-newsletter-speedbump__form-terms">By signing up, you agree to <a href="/privacypolicy/">our terms</a>.</div>
</div>
</div>
</form></div>
</div>
<div class="tags tags--buttons"><span class="tags__label">More: </span><a href="https://www.washingtonian.com/tag/jonathan-van-ness/" rel="tag">Jonathan Van Ness</a><a href="https://www.washingtonian.com/tag/trey-gowdy/" rel="tag">Trey Gowdy</a><a href="https://www.washingtonian.com/tag/washingtonian-today/" rel="tag">Washingtonian Today</a></div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Join the conversation!
</div>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="Washingtonian Today: Jonathan Van Ness Says Trey Gowdy Needs a Makeover">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="wash-comments">
Questions or comments? You can reach us <a href="https://twitter.com/washingtonian">on Twitter</a>, <a href="/contact/">via e-mail</a>, or by contacting the author directly:
</div>
<div class="wash-authors">
<div class="row author author-1661">
<div class="col-sm-3 col-xs-4 col-xs-push-4 col-sm-push-9"><div class="force-crop-container-square"><img width="1536" height="1510" src="https://www.washingtonian.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-6.50.25-PM-1536x1510.jpg" class="img-circle float-right force-crop-contents-centered noscrollreveal" alt="" /></div></div>
<div class="col-sm-9 col-xs-12 col-sm-pull-3">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/bshepherd/" title="Posts by Brittany Shepherd" class="author url fn" rel="author">Brittany Shepherd</a>
</div>
<div class='title'>Staff Writer</div><p>Brittany Shepherd covers the societal and cultural scene in political Washington. Before joining <em>Washingtonian</em> as a staff writer in 2018, Brittany was a White House Correspondent for Independent Journal Review. While she has lived in DC for a number of years now, she still yearns for the fresh Long Island bagels of home. Find her on Twitter, often prattling on about Frasier.</p>
<div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/blrshepherd" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#dbfdf8e2e3e0fdf8eaeaeee0fdf8eaebefe0fdf8eaebeae0fdf8eaeae9e0fdf8eaebefe0fdf8eaebeae0fdf8eaeaefe0fdf8eaebebe0fdf8edefe0fdf8eaeae2e0fdf8e2ece0fdf8eaeaeee0fdf8eaebefe0fdf8eaebeee0fdf8eaeaebe0fdf8eaebe8e0fdf8eaeaede0fdf8eaeaeae0fdf8eaeaebe0fdf8eaebeee0fdf8e2ece0fdf8eaeaebe0fdf8efede0fdf8e2e2e0fdf8eaeaeae0fdf8eaebe2e0" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
<span class="instagram"><a href="https://www.instagram.com/blrshepherd" class="generic log-event" data-category="AuthorBioboxClick" data-action="instagram" target="_blank"><i class="fa fa-instagram"></i></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 sidebar col-xs-12">
<div id="primary-sidebar" class="container-fluid widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-15">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar margin-top-20" id="must-reads-sidebar">
<div class="row">
<div class="col-md-12 col-sm-6">
<h3 class="wash-sidebar__title">Editors' Picks</h3>
</div>
</div>
<div class="row">
<div class="col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item wash-sidebar__item--card">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2019/03/17/how-mindy-thomas-became-your-kids-favorite-podcast-star/" title="How Mindy Thomas Became Your Kids&#8217; Favorite Podcast Star" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/03/19006_Mindy_Thomas_0062-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/03/19006_Mindy_Thomas_0062-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/03/19006_Mindy_Thomas_0062-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/03/19006_Mindy_Thomas_0062-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/03/19006_Mindy_Thomas_0062-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/03/17/how-mindy-thomas-became-your-kids-favorite-podcast-star/" data-category="Must_Reads_Sidebar" class="log-event">How Mindy Thomas Became Your Kids&#8217; Favorite Podcast Star</a></h3>
<div class="wash-sidebar__item-deck">
<a href="https://www.washingtonian.com/2019/03/17/how-mindy-thomas-became-your-kids-favorite-podcast-star/" data-category="Most_Popular_List" class="log-event">Inside Wow in the World, the juggernaut she built with Guy Raz.</a>
</div>
</div>
</div>
<div class="col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item wash-sidebar__item--card">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2019/03/31/dc-attorney-general-karl-racine-president-trump-tax-returns/" title="Will DC&#8217;s Attorney General Finally Be the One Who Gets His Hands on Trump&#8217;s Tax Returns?" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/03/racine-intro-photo-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered" alt="Two years ago, Karl Racine, the DC government’s top lawyer, was the little-known head of an obscure and relatively new office. Today he’s battling Facebook and suing Donald Trump. Who is this guy? And is his crusade actually good for the city that employs him? Photograph by Lexey Swall." srcset="https://www.washingtonian.com/wp-content/uploads/2019/03/racine-intro-photo-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/03/racine-intro-photo-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/03/racine-intro-photo-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/03/racine-intro-photo-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/03/31/dc-attorney-general-karl-racine-president-trump-tax-returns/" data-category="Must_Reads_Sidebar" class="log-event">Will DC&#8217;s Attorney General Finally Be the One Who Gets His Hands on Trump&#8217;s Tax Returns?</a></h3>
<div class="wash-sidebar__item-deck">
<a href="https://www.washingtonian.com/2019/03/31/dc-attorney-general-karl-racine-president-trump-tax-returns/" data-category="Most_Popular_List" class="log-event">Meet Karl Racine, the city official suing the president.</a>
</div>
</div>
</div>
<div class="clearfix visible-sm-block visible-xs-block"></div>
<div class="col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item wash-sidebar__item--card">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2019/03/03/what-its-really-like-to-be-a-woman-in-congress/" title="What It&#8217;s REALLY Like to Be a Woman in Congress" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/02/FeaturedImage2-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/02/FeaturedImage2-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/02/FeaturedImage2-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/02/FeaturedImage2-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/02/FeaturedImage2-750x500.jpg 750w" sizes=" (min-width: 769px) 994px, 100vw" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/03/03/what-its-really-like-to-be-a-woman-in-congress/" data-category="Must_Reads_Sidebar" class="log-event">What It&#8217;s REALLY Like to Be a Woman in Congress</a></h3>
<div class="wash-sidebar__item-deck">
<a href="https://www.washingtonian.com/2019/03/03/what-its-really-like-to-be-a-woman-in-congress/" data-category="Most_Popular_List" class="log-event">"We text each other all day, every day."</a>
</div>
</div>
</div>
<div class="col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item wash-sidebar__item--card">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
 <a href="https://www.washingtonian.com/2019/03/10/how-lobbying-has-changed-donald-trump-washington/" title="How Lobbying Has Changed in Donald Trump’s Washington" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/03/trumplobbyists-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/03/trumplobbyists-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/03/trumplobbyists-300x199.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/03/trumplobbyists-256x170.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/03/trumplobbyists-653x434.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/03/trumplobbyists-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/03/trumplobbyists-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/03/trumplobbyists-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/03/10/how-lobbying-has-changed-donald-trump-washington/" data-category="Must_Reads_Sidebar" class="log-event">How Lobbying Has Changed in Donald Trump’s Washington</a></h3>
<div class="wash-sidebar__item-deck">
<a href="https://www.washingtonian.com/2019/03/10/how-lobbying-has-changed-donald-trump-washington/" data-category="Most_Popular_List" class="log-event">Paying shills who go on Fox News, planting super-targeted ads in the President's Twitter feed, and all the other eyebrow-raising ways lobbyists are trying to...</a>
</div>
</div>
</div>
<div class="clearfix visible-sm-block visible-xs-block"></div>
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__readmore">
<a href="/lists/editors-picks/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event btn btn-action">More Editors' Picks</a>
</div>
</div>
</div>
</div>

<div class="wash-sidebar most-popular" id="most-popular-sidebar">
<h3 class="wash-sidebar__title">Most Popular in News</h3>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">1</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-676139" class="post-676139 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-jones-day tag-lawsuits hashtags-big-law hashtags-donald-trump hashtags-jones-day wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2019/04/04/washingtonian-today-jonathan-van-ness-says-trey-gowdy-needs-a-makeover/" title="Washingtonian Today: Jonathan Van Ness Says Trey Gowdy Needs a Makeover" class="log-event" data-category="news"><img width="1181" height="914" src="https://www.washingtonian.com/wp-content/uploads/2019/04/jones-day.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="Jones Day Lawsuit" srcset="https://www.washingtonian.com/wp-content/uploads/2019/04/jones-day.jpg 1181w, https://www.washingtonian.com/wp-content/uploads/2019/04/jones-day-300x232.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/04/jones-day-768x594.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/04/jones-day-1024x792.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/04/jones-day-256x198.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/04/jones-day-653x505.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/04/jones-day-994x769.jpg 994w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2019/04/03/women-lawyers-allege-the-trump-campaigns-law-firm-is-run-like-a-fraternity/" data-category="Most_Popular_Sidebar" class="log-event">Women Lawyers Allege the Trump Campaign&#8217;s Law Firm Is Run Like &#8220;a Fraternity&#8221;</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">2</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-675880" class="post-675880 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-realestate tag-amazon tag-crystal-city tag-hq2 tag-jbg-smith tag-national-landing wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2019/04/04/washingtonian-today-jonathan-van-ness-says-trey-gowdy-needs-a-makeover/" title="Washingtonian Today: Jonathan Van Ness Says Trey Gowdy Needs a Makeover" class="log-event" data-category="news,realestate"><img width="994" height="745" src="https://www.washingtonian.com/wp-content/uploads/2019/01/amazon.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/01/amazon.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/01/amazon-300x225.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/01/amazon-768x576.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/01/amazon-256x192.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/01/amazon-653x489.jpg 653w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2019/04/03/amazon-is-one-big-step-closer-to-its-official-arrival/" data-category="Most_Popular_Sidebar" class="log-event">Amazon Is One Big Step Closer to Its Official Arrival</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">3</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-674172" class="post-674172 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-escalators tag-metro tag-transportation tag-umbrage-court wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2019/04/04/washingtonian-today-jonathan-van-ness-says-trey-gowdy-needs-a-makeover/" title="Washingtonian Today: Jonathan Van Ness Says Trey Gowdy Needs a Makeover" class="log-event" data-category="news"><img width="1024" height="576" src="https://www.washingtonian.com/wp-content/uploads/2016/02/metrochart_thumbnail.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="DC Metro Escalator" srcset="https://www.washingtonian.com/wp-content/uploads/2016/02/metrochart_thumbnail.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2016/02/metrochart_thumbnail-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2016/02/metrochart_thumbnail-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2016/02/metrochart_thumbnail-340x191.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2016/02/metrochart_thumbnail-994x559.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2016/02/metrochart_thumbnail-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2016/02/metrochart_thumbnail-256x144.jpg 256w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2019/04/01/is-it-okay-to-rush-past-oblivious-tourists-on-dc-escalators/" data-category="Most_Popular_Sidebar" class="log-event">Is It Okay to Rush Past Oblivious Tourists on DC Escalators?</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">4</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-337900" class="post-337900 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cafe-milano tag-dogs tag-donald-trump tag-fox-news tag-instagram tag-kellyanne-conway tag-louise-linton tag-mike-pence tag-sally-quinn tag-soulcycle tag-steven-mnuchin tag-treasury-department lists-editors-picks lists-features wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2019/04/04/washingtonian-today-jonathan-van-ness-says-trey-gowdy-needs-a-makeover/" title="Washingtonian Today: Jonathan Van Ness Says Trey Gowdy Needs a Makeover" class="log-event" data-category="news"><img width="1024" height="576" src="https://www.washingtonian.com/wp-content/uploads/2018/03/linton.thumb_.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/03/linton.thumb_.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/03/linton.thumb_-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/03/linton.thumb_-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/03/linton.thumb_-340x191.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/03/linton.thumb_-994x559.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/03/linton.thumb_-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/03/linton.thumb_-256x144.jpg 256w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2018/04/01/first-lady-of-the-treasury-is-dc-being-too-mean-to-louise-linton/" data-category="Most_Popular_Sidebar" class="log-event">Is DC Being Too Mean to Louise Linton?</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">5</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-667886" class="post-667886 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-things-to-do tag-francesca-zambello tag-kennedy-center tag-kenneth-kellogg tag-opera tag-washington-national-opera wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2019/04/04/washingtonian-today-jonathan-van-ness-says-trey-gowdy-needs-a-makeover/" title="Washingtonian Today: Jonathan Van Ness Says Trey Gowdy Needs a Makeover" class="log-event" data-category="news,things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/03/WNO_Blue_TazewellThompsonJeanineTesori_photobyCadeMartin_6x9.QTR_-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/03/WNO_Blue_TazewellThompsonJeanineTesori_photobyCadeMartin_6x9.QTR_-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/03/WNO_Blue_TazewellThompsonJeanineTesori_photobyCadeMartin_6x9.QTR_-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/03/WNO_Blue_TazewellThompsonJeanineTesori_photobyCadeMartin_6x9.QTR_-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/03/WNO_Blue_TazewellThompsonJeanineTesori_photobyCadeMartin_6x9.QTR_-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2019/04/03/kennedy-center-opera-blue-police-brutality/" data-category="Most_Popular_Sidebar" class="log-event">Why the Kennedy Center Is Developing an Opera About Police Brutality</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div id="dfp_traffic_driver_most_popular" class="dfp_traffic_driver dfp_traffic_driver_most_popular Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-mostpopular" class="ad_pos_trafficdriver-mostpopular TrafficDriver-MostPopular dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-mostpopular');
                });
            </script>
</div>
</div></div>
<div class="wash-sidebar">
<div clas="wash-sidebar__item">
<h3 class="wash-sidebar__title">April 2019: Great Places to Live</h3>
<div class="">
<a href="https://www.washingtonian.com/2019/03/28/april-2019-great-places-to-live/" data-category="news" title="April 2019: Great Places to Live" class="img-responsive sizes-400px" /><img src="https://www.washingtonian.com/wp-content/uploads/2019/03/April-Cover-1-2048x2700.jpg" class="img-responsive sizes-400px wp-post-image" alt="April 2019: Great Places to Live" srcset="https://www.washingtonian.com/wp-content/uploads/2019/03/April-Cover-1-2048x2700.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2019/03/April-Cover-1-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2019/03/April-Cover-1-768x1013.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/03/April-Cover-1-777x1024.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2019/03/April-Cover-1-256x338.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/03/April-Cover-1-653x861.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/03/April-Cover-1-994x1310.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/03/April-Cover-1-1536x2025.jpg 1536w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<div class="wash-sidebar__readmore wash-sidebar__readmore_more">
<a href="https://www.washingtonian.com/2019/03/28/april-2019-great-places-to-live/" class="btn btn-marketing" data-category="LatestIssueButtonClick" data-action="RightRailBox">See What's Inside</a>
</div>
<div class="wash-sidebar__readmore wash-sidebar__readmore_more centered">
<a href="/subscribe" class="log-event" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar" id="related-posts-tags">
<div class="col-xs-12">
<h3 class="wash-sidebar__title">Related</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/04/03/washingtonian-today-nats-insult-bryce-harper-then-lose/" title="Washingtonian Today: Nats Insult Bryce Harper, Then Lose" class="log-event" data-category="news"><img width="600" height="600" src="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1.jpg 600w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1-150x150.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1-300x300.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1-256x256.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1-512x512.jpg 512w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/04/03/washingtonian-today-nats-insult-bryce-harper-then-lose/" data-category="Read_More_Bottom_Tags" class="log-event">Washingtonian Today: Nats Insult Bryce Harper, Then Lose</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/04/02/washingtonian-today-john-harris-steps-down-at-politico/" title="Washingtonian Today: John Harris Steps Down at Politico" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/04/02/washingtonian-today-john-harris-steps-down-at-politico/" data-category="Read_More_Bottom_Tags" class="log-event">Washingtonian Today: John Harris Steps Down at Politico</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/04/01/washingtonian-today-merry-blossoms/" title="Washingtonian Today: Merry Blossoms!" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-jefferson-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-jefferson-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-jefferson-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-jefferson-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-jefferson-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/04/01/washingtonian-today-merry-blossoms/" data-category="Read_More_Bottom_Tags" class="log-event">Washingtonian Today: Merry Blossoms!</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/03/28/washingtonian-today-rounding-the-bases/" title="Washingtonian Today: Rounding the Bases" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/03/evy-trombone-person-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/03/evy-trombone-person-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/03/evy-trombone-person-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/03/evy-trombone-person-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/03/evy-trombone-person-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/03/evy-trombone-person-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/03/evy-trombone-person-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/03/evy-trombone-person-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/03/evy-trombone-person-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2019/03/evy-trombone-person-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/03/evy-trombone-person-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/03/evy-trombone-person-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/03/28/washingtonian-today-rounding-the-bases/" data-category="Read_More_Bottom_Tags" class="log-event">Washingtonian Today: Rounding the Bases</a></h3>
</div>
</div>
<div class=" col-md-3 col-sm-6 col-xs-6 mb-15"><div id="dfp_traffic_driver_related_posts" class="wash-card dfp_traffic_driver dfp_traffic_driver_related_posts Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-relatedposts" class="ad_pos_trafficdriver-relatedposts TrafficDriver-RelatedPosts dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-relatedposts');
                });
            </script>
</div>
</div></div></div> </div>
</div>
<div class="row wash-sidebar" id="related-posts-categories">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from News</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/04/04/paul-reed-smith-guitars-spy-technology/" title="How Paul Reed Smith Went From Guitars to Spy Technology" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/03/Bulbin-7445.HALF_-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/03/Bulbin-7445.HALF_-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/03/Bulbin-7445.HALF_-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/03/Bulbin-7445.HALF_-768x513.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/03/Bulbin-7445.HALF_-1024x684.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/03/Bulbin-7445.HALF_-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/03/Bulbin-7445.HALF_-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/03/Bulbin-7445.HALF_-994x664.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/03/Bulbin-7445.HALF_-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/03/Bulbin-7445.HALF_-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/03/Bulbin-7445.HALF_-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/04/04/paul-reed-smith-guitars-spy-technology/" data-category="Read_More_Bottom_Cats" class="log-event">How Paul Reed Smith Went From Guitars to Spy Technology</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/04/03/women-lawyers-allege-the-trump-campaigns-law-firm-is-run-like-a-fraternity/" title="Women Lawyers Allege the Trump Campaign&#8217;s Law Firm Is Run Like &#8220;a Fraternity&#8221;" class="log-event" data-category="news"><img width="1181" height="914" src="https://www.washingtonian.com/wp-content/uploads/2019/04/jones-day.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="Jones Day Lawsuit" srcset="https://www.washingtonian.com/wp-content/uploads/2019/04/jones-day.jpg 1181w, https://www.washingtonian.com/wp-content/uploads/2019/04/jones-day-300x232.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/04/jones-day-768x594.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/04/jones-day-1024x792.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/04/jones-day-256x198.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/04/jones-day-653x505.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/04/jones-day-994x769.jpg 994w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/04/03/women-lawyers-allege-the-trump-campaigns-law-firm-is-run-like-a-fraternity/" data-category="Read_More_Bottom_Cats" class="log-event">Women Lawyers Allege the Trump Campaign&#8217;s Law Firm Is Run Like &#8220;a Fraternity&#8221;</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/04/03/amazon-is-one-big-step-closer-to-its-official-arrival/" title="Amazon Is One Big Step Closer to Its Official Arrival" class="log-event" data-category="news,realestate"><img width="994" height="745" src="https://www.washingtonian.com/wp-content/uploads/2019/01/amazon.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/01/amazon.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/01/amazon-300x225.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/01/amazon-768x576.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/01/amazon-256x192.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/01/amazon-653x489.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/04/03/amazon-is-one-big-step-closer-to-its-official-arrival/" data-category="Read_More_Bottom_Cats" class="log-event">Amazon Is One Big Step Closer to Its Official Arrival</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/04/03/washingtonian-today-nats-insult-bryce-harper-then-lose/" title="Washingtonian Today: Nats Insult Bryce Harper, Then Lose" class="log-event" data-category="news"><img width="600" height="600" src="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1.jpg 600w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1-150x150.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1-300x300.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1-256x256.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1-512x512.jpg 512w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/04/03/washingtonian-today-nats-insult-bryce-harper-then-lose/" data-category="Read_More_Bottom_Cats" class="log-event">Washingtonian Today: Nats Insult Bryce Harper, Then Lose</a></h3>
</div>
</div>
</div><div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/04/03/kennedy-center-opera-blue-police-brutality/" title="Why the Kennedy Center Is Developing an Opera About Police Brutality" class="log-event" data-category="news,things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/03/WNO_Blue_TazewellThompsonJeanineTesori_photobyCadeMartin_6x9.QTR_-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/03/WNO_Blue_TazewellThompsonJeanineTesori_photobyCadeMartin_6x9.QTR_-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/03/WNO_Blue_TazewellThompsonJeanineTesori_photobyCadeMartin_6x9.QTR_-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/03/WNO_Blue_TazewellThompsonJeanineTesori_photobyCadeMartin_6x9.QTR_-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/03/WNO_Blue_TazewellThompsonJeanineTesori_photobyCadeMartin_6x9.QTR_-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/04/03/kennedy-center-opera-blue-police-brutality/" data-category="Read_More_Bottom_Cats" class="log-event">Why the Kennedy Center Is Developing an Opera About Police Brutality</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/04/02/outgoing-national-gallery-of-art-director-rusty-powell-looks-back-colorful-26-year-tenure/" title="Outgoing National Gallery of Art Director Rusty Powell Looks Back on His Colorful 26-Year Tenure" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/04/rusty-powell-thumbnail-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/04/rusty-powell-thumbnail-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/04/rusty-powell-thumbnail-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/04/rusty-powell-thumbnail-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/04/rusty-powell-thumbnail-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/04/02/outgoing-national-gallery-of-art-director-rusty-powell-looks-back-colorful-26-year-tenure/" data-category="Read_More_Bottom_Cats" class="log-event">Outgoing National Gallery of Art Director Rusty Powell Looks Back on His Colorful 26-Year Tenure</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/04/02/washingtonian-today-john-harris-steps-down-at-politico/" title="Washingtonian Today: John Harris Steps Down at Politico" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/04/02/washingtonian-today-john-harris-steps-down-at-politico/" data-category="Read_More_Bottom_Cats" class="log-event">Washingtonian Today: John Harris Steps Down at Politico</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/04/02/is-july-4th-about-to-become-another-dc-thing-ruined-by-politics-donald-trump/" title="Is July 4th About to Become Another DC Thing Ruined by Politics?" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/03/fireworks-cap-com-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/03/fireworks-cap-com-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/03/fireworks-cap-com-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/03/fireworks-cap-com-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/03/fireworks-cap-com-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/04/02/is-july-4th-about-to-become-another-dc-thing-ruined-by-politics-donald-trump/" data-category="Read_More_Bottom_Cats" class="log-event">Is July 4th About to Become Another DC Thing Ruined by Politics?</a></h3>
</div>
</div>
</div> </div>
</div>
<div class="col-sm-push-3 col-sm-6 col-xs-12">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>

<div id="dfp_out_of_page_ads" class="dfp_ad_pos dfp_out_of_page_ads" role="complementary"> <div id="ad_pos_untargeted_1x1" class="ad_pos_untargeted_1x1 Untargeted_1x1 dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_untargeted_1x1');
                });
            </script>
</div>
</div><footer class="footer">
<div class="container">
<div class="col-xs-12">
<div class="row">
<div class="col-sm-4 typography-terms">
&copy; 2019 Washingtonian Media Inc.<br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/privacypolicy" class="btn-text">Privacy Policy</a><br />
<a class="btn-text" href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-sm-5">
<form class="wash-newsletter__form subscribe-form form">
<div class="subscribe-form__label">Get the best news, delivered weekly.</div>
<div class="wash-newsletter__form-inputs">
<div class="form-inputs">
<input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="form_id" value="a662eb2b1b" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="wash-newsletter__form-response footer-newsletter align-left mb-15"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-sm-3 no-padding">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"795ddc8c73","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1553890178'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/scripts/plain-modal.min.js?ver=1553890179'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1553890237'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/legacy.js?ver=1553890239'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1553890179'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1539100304'></script>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 64344;
        _sf_async_config.domain = 'washingtonian.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script><script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js?1554341820')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script>
</body>
</html>
