<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61fxwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<title>
        A Mediterranean-Meets-Classic Wedding at the St. Regis Hotel | Washingtonian (DC)</title>

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="Laura and Thomas&#039;s big day featured colorful Mediterranean-inspired details paired with luxe traditional items to create a one-of-a-kind setting. The" />
<link rel="canonical" href="https://www.washingtonian.com/2020/09/22/a-mediterranean-meets-classic-wedding-at-the-st-regis-hotel/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Mediterranean-Meets-Classic Wedding at the St. Regis Hotel | Washingtonian (DC)" />
<meta property="og:description" content="Laura and Thomas&#039;s big day featured colorful Mediterranean-inspired details paired with luxe traditional items to create a one-of-a-kind setting. The" />
<meta property="og:url" content="https://www.washingtonian.com/2020/09/22/a-mediterranean-meets-classic-wedding-at-the-st-regis-hotel/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:tag" content="Colorful Wedding" />
<meta property="article:tag" content="DC Wedding" />
<meta property="article:section" content="Weddings" />
<meta property="article:published_time" content="2020-09-22T12:11:48-04:00" />
<meta property="article:modified_time" content="2020-09-15T13:33:16-04:00" />
<meta property="og:updated_time" content="2020-09-15T13:33:16-04:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0430-762x1024.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0430-762x1024.jpg" />
<meta property="og:image:width" content="762" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Laura and Thomas&#039;s big day featured colorful Mediterranean-inspired details paired with luxe traditional items to create a one-of-a-kind setting. The" />
<meta name="twitter:title" content="A Mediterranean-Meets-Classic Wedding at the St. Regis Hotel | Washingtonian (DC)" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0430.jpg" />
<meta name="twitter:creator" content="@washingtonian" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.washingtonian.com/#organization","name":"Washingtonian","url":"https://www.washingtonian.com/","sameAs":["https://www.facebook.com/washingtonian","https://www.instagram.com/washingtonianmag/","https://www.linkedin.com/company/washingtonian-magazine","https://www.youtube.com/user/washingtonianonline","https://www.pinterest.com/washingtonians/","https://twitter.com/washingtonian"],"logo":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#logo","url":"https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic.png","width":512,"height":512,"caption":"Washingtonian"},"image":{"@id":"https://www.washingtonian.com/#logo"}},{"@type":"WebSite","@id":"https://www.washingtonian.com/#website","url":"https://www.washingtonian.com/","name":"Washingtonian","publisher":{"@id":"https://www.washingtonian.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.washingtonian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.washingtonian.com/2020/09/22/a-mediterranean-meets-classic-wedding-at-the-st-regis-hotel/#primaryimage","url":"https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0430.jpg","width":2684,"height":3605},{"@type":"WebPage","@id":"https://www.washingtonian.com/2020/09/22/a-mediterranean-meets-classic-wedding-at-the-st-regis-hotel/#webpage","url":"https://www.washingtonian.com/2020/09/22/a-mediterranean-meets-classic-wedding-at-the-st-regis-hotel/","inLanguage":"en-US","name":"A Mediterranean-Meets-Classic Wedding at the St. Regis Hotel | Washingtonian (DC)","isPartOf":{"@id":"https://www.washingtonian.com/#website"},"primaryImageOfPage":{"@id":"https://www.washingtonian.com/2020/09/22/a-mediterranean-meets-classic-wedding-at-the-st-regis-hotel/#primaryimage"},"datePublished":"2020-09-22T12:11:48-04:00","dateModified":"2020-09-15T13:33:16-04:00","description":"Laura\u00a0and Thomas's big day featured colorful Mediterranean-inspired details paired with luxe traditional items to create a one-of-a-kind setting. The"},{"@type":"NewsArticle","@id":"https://www.washingtonian.com/2020/09/22/a-mediterranean-meets-classic-wedding-at-the-st-regis-hotel/#article","isPartOf":{"@id":"https://www.washingtonian.com/2020/09/22/a-mediterranean-meets-classic-wedding-at-the-st-regis-hotel/#webpage"},"author":{"@id":"https://www.washingtonian.com/#/schema/person/b6fad51ae39e2a0345751134f1b3cc83"},"headline":"A Mediterranean-Meets-Classic Wedding at the St. Regis Hotel","datePublished":"2020-09-22T12:11:48-04:00","dateModified":"2020-09-15T13:33:16-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.washingtonian.com/2020/09/22/a-mediterranean-meets-classic-wedding-at-the-st-regis-hotel/#webpage"},"publisher":{"@id":"https://www.washingtonian.com/#organization"},"image":{"@id":"https://www.washingtonian.com/2020/09/22/a-mediterranean-meets-classic-wedding-at-the-st-regis-hotel/#primaryimage"},"keywords":"Colorful Wedding,DC Wedding","articleSection":"Weddings","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.washingtonian.com#organization"}},{"@type":["Person"],"@id":"https://www.washingtonian.com/#/schema/person/b6fad51ae39e2a0345751134f1b3cc83","name":"Jacqueline Tynes","image":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2f7830252936823b1f83bf03cb082279?s=96&d=mm&r=g","caption":"Jacqueline Tynes"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1860879-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-1860879-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
	__gaTracker('require','linker');
__gaTracker('linker:autoLink', ['contests.washingtonian.com','buysub.com']);
__gaTracker('require','GTM-P5NQ4C9');
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Weddings');
		__gaTracker('set', 'dimension2', 'Colorful Wedding,DC Wedding');
		__gaTracker('set', 'dimension3', 'post');
		__gaTracker('set', 'dimension4', '2020-09-22T08:11:48-04:00');
		__gaTracker('set', 'dimension5', 'Jacqueline Tynes');
		__gaTracker('set', 'dimension6', 'ok');
		__gaTracker('set', 'dimension7', 'mediterranean-meets-classic wedding');
		__gaTracker('require', 'GTM-P5NQ4C9');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1593097614"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=1600711986' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.washingtonian.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=1600711986' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.washingtonian.com/wp-includes/css/dist/block-library/style.min.css?ver=1593097614' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1600711985' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1600711986' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1600712053' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-theme-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' type='text/css' media='' />
<link rel='stylesheet' id='leaflet-css-css' href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans%3A400%2C700%7COswald%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1600712053' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-theme-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch-theme-algolia.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=1600711985' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//www.washingtonian.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1593471179' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/21eca0ab24434fd9973067a3539a2dc9@sentry.washingtonian.com\/4","release":"unknown","environment":"production","content":{"tags":{"wordpress":"5.4.2","language":"en-US"}},"whitelistUrls":["regex:\\w*\\.?washingtonian\\.com\/","regex:\\w*\\.?w-cm\\.com\/","regex:\\w*\\.?stripe\\.com\/"],"ignoreErrors":["'undefined' is not a function (evaluating 'navigator.serviceWorker.register('\/service-worker.js')'","fSCmakeScroling is not defined","top.GLOBALS","Object doesn't support property or method 'now'","originalCreateNotification","canvas.contentDocument","MyApp_RemoveAllHighlights","http:\/\/tt.epicplay.com","Can't find variable: ZiteReader","jigsaw is not defined","window.udm_header_lib is undefined","Cannot read property 'document' of null","ComboSearch is not defined","http:\/\/loading.retry.widdit.com\/","atomicFindClose","fb_xd_fragment","bmi_SafeAddOnload","EBCallBackMessageReceived","conduitPage","Script error."]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-sentry-integration/public/sentry-browser-5.15.5.min.js?ver=1600711986'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"subscribe\",\"label\":\"subscribe\"}]","home_url":"https:\/\/www.washingtonian.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=1600711985'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.1.1.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/pagePiling.js/1.5.6/jquery.pagepiling.min.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@rc/dist/js.cookie.min.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=1600711986'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.js?ver=1600711996'></script>
<script>
    window.jQuery || document.write('<script src="//http://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"><\/script>')
    </script><link rel='https://api.w.org/' href='https://admin.washingtonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=1228372' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2020%2F09%2F22%2Fa-mediterranean-meets-classic-wedding-at-the-st-regis-hotel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2020%2F09%2F22%2Fa-mediterranean-meets-classic-wedding-at-the-st-regis-hotel%2F&#038;format=xml" />
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><link href="https://www.washingtonian.com/?ical" rel="alternative" type="text/calendar"><style type="text/css" media="screen"></style><script type="text/javascript"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="https://theeventscalendar.com/" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" />

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
    window.dfp_ready_states = window.dfp_ready_states || {};
    window.dfp_ready_states["gpt"] = false;
    window.dfpAdsDebug = dfp_ad_object[0]["console_debugging"];

    
          googletag.cmd.push(function () {
            googletag.pubads().setTargeting("hb_active","true");
          });
         </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid3.27.0.js"></script>
<script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        </script>
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-138x138.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<script type="text/javascript" src="https://s.skimresources.com/js/153336X1619213.skimlinks.js"></script><link rel='manifest' href='/wp-content/themes/washingtonian/assets/webmanifest.json'><meta name='theme-color' content='#154084'> <script>
        window.washingtonianTemplate = "single";
    </script>
</head>
<body class="post-template-default single single-post postid-1228372 single-format-standard weddings background-wash-grey tribe-no-js group-blog" id="page-top">
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<h5> Sections</h5>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Design &#038; Home</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/must-reads/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News &amp; Politics</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5> Reader Favorites</h5>
<ul id="menu-reader-favorites" class="main-menu"><li id="menu-item-450946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="https://www.washingtonian.com/2020/02/11/the-100-very-best-restaurants-in-washington/">100 Best Restaurants</a></li>
<li id="menu-item-450959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450959"><a href="https://contests.washingtonian.com/contest/best-buddy-contest#/enter">Best Buddy Photo Contest</a></li>
<li id="menu-item-1099123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1099123"><a href="https://www.washingtonian.com/2020/03/16/the-best-dc-area-restaurants-for-takeout-and-delivery/">Takeout Guide</a></li>
<li id="menu-item-1176880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1176880"><a href="https://www.washingtonian.com/tag/quiz/">Quiz</a></li>
<li id="menu-item-664974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li id="menu-item-979517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979517"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-1061681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1061681"><a href="https://www.washingtonian.com/best/">Directory</a></li>
</ul>
<h5>Washington&rsquo;s Best</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/best/home-improvement-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Improvement Experts</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-689117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689117"><a href="/best/mortgage-professionals/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Mortgage Professionals</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="/best/realtors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/best/wedding-vendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2020 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site colorful-wedding dc-wedding  weddings">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container-fluid full-width-header " role="banner">
<div class="container">
<div class="row nav">
<div class="col-sm-6 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_dark_blue.png" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-sm-6 menu-options">
<ul class="nav-list pull-right">
<li class="hidden-xs">
<div class="searchbox pull-right">
<form id="search" action="/" method="get">
<input type="search" id="global-search" aria-label="Search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</li>
<li class="searchbox-open">
<span class="icon icon--search">
<i class="fa fa-search"></i>
</span>
<span class="icon__text" aria-label="search">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="icon icon--subscribe"><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=WSH&#038;cds_page_id=249835"><i class="fa fa-paper-plane"></i><span class="icon__text" aria-label="Subscribe">Subscribe</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<span class="icon icon--menu">
<i class="fa fa-bars"></i>
</span>
<a class="icon__text" aria-label="Menu" tabindex=0 aria-controls="pushy" aria-expanded="false" href="#">Menu</a>
</li>
</ul>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-xs-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News &#038; Politics</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Design &#038; Home</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
<li id="menu-item-1030702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1030702"><a href="https://www.washingtonian.com/sections/travel/">Travel</a></li>
</ul> </div>
</div>
<div class="row horizontal-menu horizontal-menu--small">
<div class="col-xs-12">
<hr />
<ul id="menu-reader-favorites-1" class="top-horizontal-menu--small"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="https://www.washingtonian.com/2020/02/11/the-100-very-best-restaurants-in-washington/">100 Best Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450959"><a href="https://contests.washingtonian.com/contest/best-buddy-contest#/enter">Best Buddy Photo Contest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1099123"><a href="https://www.washingtonian.com/2020/03/16/the-best-dc-area-restaurants-for-takeout-and-delivery/">Takeout Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1176880"><a href="https://www.washingtonian.com/tag/quiz/">Quiz</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979517"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1061681"><a href="https://www.washingtonian.com/best/">Directory</a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-xs-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
</header>

<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
</div>
</div>

<div class="site-overlay"></div>

<div id="page-content" class="container">

<div class="single-article colorful-wedding dc-wedding  weddings">
<div class="row">
<div class="col-md-8">
<div class="tags--buttons">
<ul>
<li class="tags__label">Trending Now in Weddings</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2020/09/22/a-mediterranean-meets-classic-wedding-at-the-st-regis-hotel/" href="/2020/09/21/surprise-micro-wedding/">Micro Weddings</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2020/09/22/a-mediterranean-meets-classic-wedding-at-the-st-regis-hotel/" href="/2019/03/11/wedding-hashtag-generator-tool-free/">hashtag</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2020/09/22/a-mediterranean-meets-classic-wedding-at-the-st-regis-hotel/" href="/2016/01/04/clever-wedding-ideas/">Inspiration</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2020/09/22/a-mediterranean-meets-classic-wedding-at-the-st-regis-hotel/" href="/2020/05/08/small-weddings/">small weddings</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2020/09/22/a-mediterranean-meets-classic-wedding-at-the-st-regis-hotel/" href="/2020/04/20/dc-couples-can-now-get-a-marriage-license-online/">Coronavirus</a></li>
<li class="ad_pos_trafficdriver-trendingtag--container">
 <div id="ad_pos_trafficdriver-trendingtag" class="ad_pos_trafficdriver-trendingtag TrafficDriver-TrendingTag dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-trendingtag');
                });
            </script>
</div>
</li>
</ul>
</div>
<div class="article-wrapper">

<div class="article-head">
<span class="kicker individual">
<a href="https://www.washingtonian.com/sections/weddings/" rel="category tag">Weddings</a> <div id="ad_pos_logo-sponsorship" class="ad_pos_logo-sponsorship Logo-Sponsorship dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_logo-sponsorship');
                });
            </script>
</div>
</span>
<h1 class="entry-title">A Mediterranean-Meets-Classic Wedding at the St. Regis Hotel</h1>
<h2 class="deck">
Check out this swoon-worthy celebration that took place last June. </h2>
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/jtynes/" title="Posts by Jacqueline Tynes" class="author url fn" rel="author">Jacqueline Tynes</a> <div class="author-social">
<span class="email"><a href="/cdn-cgi/l/email-protection#123431232224293431232324293431232023293431232322293431232223293431232327293431242629343123232b2934312b252934312323272934312322262934312322272934312323222934312322212934312323242934312323232934312323222934312322272934312b2529343123232229343126242934312b2b29343123232329343123222b29" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</span> | Published on <span class="posted-on"><time class="entry-date published updated" datetime="2020-09-22T08:11:48-04:00">September 22, 2020</time></span></span> </div>
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="A Mediterranean-Meets-Classic Wedding at the St. Regis Hotel" data-url="https://www.washingtonian.com/2020/09/22/a-mediterranean-meets-classic-wedding-at-the-st-regis-hotel/">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook" data-url="https://www.washingtonian.com/2020/09/22/a-mediterranean-meets-classic-wedding-at-the-st-regis-hotel/">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
</div>

<div class="image image-featured">
<img width="2048" height="2751" src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0430-2048x2751.jpg" class="log-event img-responsive featured " alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0430-2048x2751.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0430-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0430-762x1024.jpg 762w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0430-768x1032.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0430-1144x1536.jpg 1144w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0430-1525x2048.jpg 1525w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0430-256x344.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0430-653x877.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0430-994x1335.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0430-1536x2063.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /> </div>
<div class="caption">
</div>

<div class="article-content">
<p><span class="s2"><strong>Laura</strong>&nbsp;and <strong>Thomas&rsquo;s </strong>big day featured colorful Mediterranean-inspired details paired with luxe traditional items to <a href="https://www.washingtonian.com/2020/08/25/an-international-spy-museum-wedding-with-a-moody-purple-color-palette/">create a one-of-a-kind setting</a>. The couple, who </span><span class="s2">met in college on the Georgetown University swim team, opted to exchange vows at their alma matter&rsquo;s chapel and then invited guests to an alfresco cocktail hour followed by a sit-down dinner reception inside the regal St. Regis. Check out their celebration below to see more of their special day, including their mini hot sauce favors that doubled as escort cards.&nbsp;</span></p><p style="text-align: center;"><b>Get more Washingtonian Weddings inspo:</b></p><p style="text-align: center;"><a href="https://www.washingtonian.com/newsletters/">Newsletter</a>&nbsp;|&nbsp;<a href="https://www.instagram.com/washingtonianweddings/?hl=en">Instagram</a>&nbsp;|&nbsp;<a href="https://www.facebook.com/washingtonianweddings/">Facebook</a>&nbsp;|&nbsp;<a href="https://www.pinterest.com/washingtonianweddings/">Pinterest</a></p><style>.eic-frame-1229576 { width: 1244px; height:802px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1229576 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1229576 eic-frame-2-col" data-layout-name="2-col" data-orig-width="1244" data-orig-border="1" data-ratio="1.55"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-image eic-image-0" data-size-x="620" data-size-y="833" data-pos-x="0" data-pos-y="-22"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0007-653x877.jpg" style="width: 620px !important;height: 833px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -22px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0007" alt="LAURA+THOMASWEDDING0007"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0007-653x877.jpg" style="width: 620px !important;height: 833px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -22px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0007" alt="LAURA+THOMASWEDDING0007"></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-image eic-image-1" data-size-x="620" data-size-y="931" data-pos-x="0" data-pos-y="-117"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0018-653x979.jpg" style="width: 620px !important;height: 931px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -117px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0018" alt="LAURA+THOMASWEDDING0018"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0018-653x979.jpg" style="width: 620px !important;height: 931px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -117px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0018" alt="LAURA+THOMASWEDDING0018"></noscript></div></div></div></div></div><p><img class="lazy lazy-hidden alignnone size-full wp-image-1228659" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0019.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0019.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0019-300x223.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0019-1024x763.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0019-768x572.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0019-1536x1144.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0019-2048x1525.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0019-256x191.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0019-653x486.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0019-994x740.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw"><noscript><img class="alignnone size-full wp-image-1228659" src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0019.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0019.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0019-300x223.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0019-1024x763.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0019-768x572.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0019-1536x1144.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0019-2048x1525.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0019-256x191.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0019-653x486.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0019-994x740.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw"></noscript></p><h3>The Vibrant Color Scheme</h3><p><span class="s2">The couple chose a cobalt blue, peach, coral, and fuchsia color scheme that they accented with pops of ivory and green throughout their wedding details.&nbsp;</span></p><p><img class="lazy lazy-hidden alignnone size-full wp-image-1228841" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"><noscript><img class="alignnone size-full wp-image-1228841" src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0121-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"></noscript></p><style>.eic-frame-1229583 { width: 1240px; height:775px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1229583 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1229583 eic-frame-2-col" data-layout-name="2-col" data-orig-width="1240" data-orig-border="1" data-ratio="1.6"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-image eic-image-0" data-size-x="617" data-size-y="928" data-pos-x="0" data-pos-y="0"><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167.jpg" style="width: 617px !important;height: 928px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0167" alt="LAURA+THOMASWEDDING0167" class="lazy lazy-hidden  wp-image-1228533" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167.jpg" style="width: 617px !important;height: 928px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0167" alt="LAURA+THOMASWEDDING0167" class=" wp-image-1228533" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0167-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-image eic-image-1" data-size-x="617" data-size-y="831" data-pos-x="0" data-pos-y="-23"><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169.jpg" style="width: 617px !important;height: 831px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -23px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0169" alt="LAURA+THOMASWEDDING0169" class="lazy lazy-hidden  wp-image-1228687" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169.jpg 2571w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169-762x1024.jpg 762w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169-768x1032.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169-1143x1536.jpg 1143w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169-1524x2048.jpg 1524w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169-256x344.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169-653x877.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169-994x1335.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169-1536x2064.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169-2048x2751.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169.jpg" style="width: 617px !important;height: 831px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -23px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0169" alt="LAURA+THOMASWEDDING0169" class=" wp-image-1228687" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169.jpg 2571w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169-762x1024.jpg 762w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169-768x1032.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169-1143x1536.jpg 1143w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169-1524x2048.jpg 1524w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169-256x344.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169-653x877.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169-994x1335.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169-1536x2064.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0169-2048x2751.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div></div></div></div><p><img class="lazy lazy-hidden alignnone size-full wp-image-1228631" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"><noscript><img class="alignnone size-full wp-image-1228631" src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0163-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"></noscript></p><style>.eic-frame-1229646 { width: 1244px; height:829px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1229646 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1229646 eic-frame-2-col" data-layout-name="2-col" data-orig-width="1244" data-orig-border="1" data-ratio="1.5"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-image eic-image-0" data-size-x="620" data-size-y="931" data-pos-x="0" data-pos-y="-96"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0297-653x980.jpg" style="width: 620px !important;height: 931px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -96px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0297" alt="LAURA+THOMASWEDDING0297"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0297-653x980.jpg" style="width: 620px !important;height: 931px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -96px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0297" alt="LAURA+THOMASWEDDING0297"></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-image eic-image-1" data-size-x="620" data-size-y="931" data-pos-x="0" data-pos-y="-13"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0303-653x979.jpg" style="width: 620px !important;height: 931px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -13px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0303" alt="LAURA+THOMASWEDDING0303"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0303-653x979.jpg" style="width: 620px !important;height: 931px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -13px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0303" alt="LAURA+THOMASWEDDING0303"></noscript></div></div></div></div></div><p><img class="lazy lazy-hidden alignnone size-full wp-image-1228498" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261.jpg 2666w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261-682x1024.jpg 682w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261-1365x2048.jpg 1365w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261-1536x2305.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261-2048x3073.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"><noscript><img class="alignnone size-full wp-image-1228498" src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261.jpg 2666w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261-682x1024.jpg 682w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261-1365x2048.jpg 1365w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261-1536x2305.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0261-2048x3073.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"></noscript></p><style>.eic-frame-1229639 { width: 1240px; height:826px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1229639 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1229639 eic-frame-2-col" data-layout-name="2-col" data-orig-width="1240" data-orig-border="1" data-ratio="1.5"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-image eic-image-0" data-size-x="617" data-size-y="831" data-pos-x="0" data-pos-y="-6"><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556.jpg" style="width: 617px !important;height: 831px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -6px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0556" alt="LAURA+THOMASWEDDING0556" class="lazy lazy-hidden  wp-image-1228638" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556.jpg 2620w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556-762x1024.jpg 762w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556-768x1032.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556-1144x1536.jpg 1144w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556-1525x2048.jpg 1525w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556-256x344.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556-653x877.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556-994x1335.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556-1536x2063.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556-2048x2751.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556.jpg" style="width: 617px !important;height: 831px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -6px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0556" alt="LAURA+THOMASWEDDING0556" class=" wp-image-1228638" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556.jpg 2620w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556-762x1024.jpg 762w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556-768x1032.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556-1144x1536.jpg 1144w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556-1525x2048.jpg 1525w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556-256x344.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556-653x877.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556-994x1335.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556-1536x2063.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0556-2048x2751.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-image eic-image-1" data-size-x="617" data-size-y="928" data-pos-x="0" data-pos-y="-37"><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162.jpg" style="width: 617px !important;height: 928px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -37px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0162" alt="LAURA+THOMASWEDDING0162" class="lazy lazy-hidden  wp-image-1228589" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162.jpg" style="width: 617px !important;height: 928px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -37px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0162" alt="LAURA+THOMASWEDDING0162" class=" wp-image-1228589" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0162-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div></div></div></div><h3>The Wedding Day Florals</h3><p>Classic wedding bouquets included the vibrant Mediterranean-inspired color scheme and were filled with pretty p<span class="s2">eonies, garden roses, dahlias, double headed tulips, ranunculus, sweet peas, poppies, jasmine vine, and english stock.&nbsp;</span></p><p>&nbsp;</p><p><img class="lazy lazy-hidden alignnone size-full wp-image-1228610" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567.jpg 2684w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567-762x1024.jpg 762w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567-768x1032.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567-1144x1536.jpg 1144w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567-1525x2048.jpg 1525w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567-256x344.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567-653x877.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567-994x1335.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567-1536x2063.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567-2048x2751.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"><noscript><img class="alignnone size-full wp-image-1228610" src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567.jpg 2684w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567-762x1024.jpg 762w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567-768x1032.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567-1144x1536.jpg 1144w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567-1525x2048.jpg 1525w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567-256x344.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567-653x877.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567-994x1335.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567-1536x2063.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0567-2048x2751.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"></noscript></p><style>.eic-frame-1229681 { width: 1240px; height:885px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1229681 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1229681 eic-frame-2-col-right-2-row" data-layout-name="2-col-right-2-row" data-orig-width="1240" data-orig-border="1" data-ratio="1.4"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-image eic-image-0" data-size-x="655" data-size-y="881" data-pos-x="0" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0516-762x1024.jpg" style="width: 655px !important;height: 881px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0516" alt="LAURA+THOMASWEDDING0516"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0516-762x1024.jpg" style="width: 655px !important;height: 881px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0516" alt="LAURA+THOMASWEDDING0516"></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-rows"><div class="eic-row eic-child-1" style="top: 0; left: 0; right: 0; bottom: 50%; height: 50%;"><div class="eic-image eic-image-1" data-size-x="617" data-size-y="459" data-pos-x="0" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0496-653x486.jpg" style="width: 617px !important;height: 459px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0496" alt="LAURA+THOMASWEDDING0496"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0496-653x486.jpg" style="width: 617px !important;height: 459px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0496" alt="LAURA+THOMASWEDDING0496"></noscript></div></div><div class="eic-row eic-child-2" style="bottom: 0; left: 0; right: 0; top: 50%; height: 50%;"><div class="eic-image eic-image-2" data-size-x="617" data-size-y="459" data-pos-x="0" data-pos-y="-2"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0514-653x486.jpg" style="width: 617px !important;height: 459px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -2px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0514" alt="LAURA+THOMASWEDDING0514"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0514-653x486.jpg" style="width: 617px !important;height: 459px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -2px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0514" alt="LAURA+THOMASWEDDING0514"></noscript></div></div></div></div></div></div></div><p><img class="lazy lazy-hidden alignnone size-full wp-image-1228470" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506.jpg 2573w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506-762x1024.jpg 762w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506-768x1032.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506-1144x1536.jpg 1144w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506-1525x2048.jpg 1525w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506-256x344.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506-653x877.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506-994x1335.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506-1536x2063.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506-2048x2751.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"><noscript><img class="alignnone size-full wp-image-1228470" src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506.jpg 2573w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506-762x1024.jpg 762w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506-768x1032.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506-1144x1536.jpg 1144w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506-1525x2048.jpg 1525w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506-256x344.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506-653x877.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506-994x1335.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506-1536x2063.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0506-2048x2751.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"></noscript></p><style>.eic-frame-1229667 { width: 1235px; height:882px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1229667 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1229667 eic-frame-2-col" data-layout-name="2-col" data-orig-width="1235" data-orig-border="1" data-ratio="1.4"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-image eic-image-0" data-size-x="653" data-size-y="878" data-pos-x="0" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0475-762x1024.jpg" style="width: 653px !important;height: 878px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0475" alt="LAURA+THOMASWEDDING0475"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0475-762x1024.jpg" style="width: 653px !important;height: 878px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0475" alt="LAURA+THOMASWEDDING0475"></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-image eic-image-1" data-size-x="653" data-size-y="878" data-pos-x="-11" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0461-762x1024.jpg" style="width: 653px !important;height: 878px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -11px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0461" alt="LAURA+THOMASWEDDING0461"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0461-762x1024.jpg" style="width: 653px !important;height: 878px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -11px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0461" alt="LAURA+THOMASWEDDING0461"></noscript></div></div></div></div></div><p>&nbsp;</p><style>.eic-frame-1229653 { width: 1244px; height:672px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1229653 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1229653 eic-frame-3-col" data-layout-name="3-col" data-orig-width="1244" data-orig-border="1" data-ratio="1.85"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 33.333%; width: 33.333%;"><div class="eic-image eic-image-0" data-size-x="497" data-size-y="668" data-pos-x="-63" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0316-653x877.jpg" style="width: 497px !important;height: 668px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -63px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0316" alt="LAURA+THOMASWEDDING0316"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0316-653x877.jpg" style="width: 497px !important;height: 668px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -63px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0316" alt="LAURA+THOMASWEDDING0316"></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 33.333%; width: 66.667%;"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-image eic-image-1" data-size-x="497" data-size-y="668" data-pos-x="-40" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0318-653x877.jpg" style="width: 497px !important;height: 668px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -40px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0318" alt="LAURA+THOMASWEDDING0318"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0318-653x877.jpg" style="width: 497px !important;height: 668px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -40px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0318" alt="LAURA+THOMASWEDDING0318"></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-image eic-image-2" data-size-x="497" data-size-y="668" data-pos-x="-13" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0320-653x877.jpg" style="width: 497px !important;height: 668px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -13px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0320" alt="LAURA+THOMASWEDDING0320"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0320-653x877.jpg" style="width: 497px !important;height: 668px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -13px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0320" alt="LAURA+THOMASWEDDING0320"></noscript></div></div></div></div></div></div></div><p><img class="lazy lazy-hidden alignnone size-full wp-image-1228834" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323.jpg 2747w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323-762x1024.jpg 762w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323-768x1032.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323-1143x1536.jpg 1143w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323-1525x2048.jpg 1525w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323-256x344.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323-653x877.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323-994x1335.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323-1536x2063.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323-2048x2751.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"><noscript><img class="alignnone size-full wp-image-1228834" src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323.jpg 2747w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323-762x1024.jpg 762w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323-768x1032.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323-1143x1536.jpg 1143w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323-1525x2048.jpg 1525w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323-256x344.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323-653x877.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323-994x1335.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323-1536x2063.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0323-2048x2751.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"></noscript></p><style>.eic-frame-1229695 { width: 1240px; height:885px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1229695 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1229695 eic-frame-2-col" data-layout-name="2-col" data-orig-width="1240" data-orig-border="1" data-ratio="1.4"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-image eic-image-0" data-size-x="655" data-size-y="881" data-pos-x="0" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0366-762x1024.jpg" style="width: 655px !important;height: 881px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0366" alt="LAURA+THOMASWEDDING0366"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0366-762x1024.jpg" style="width: 655px !important;height: 881px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0366" alt="LAURA+THOMASWEDDING0366"></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-image eic-image-1" data-size-x="655" data-size-y="881" data-pos-x="-7" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0349-762x1024.jpg" style="width: 655px !important;height: 881px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -7px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0349" alt="LAURA+THOMASWEDDING0349"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0349-762x1024.jpg" style="width: 655px !important;height: 881px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -7px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0349" alt="LAURA+THOMASWEDDING0349"></noscript></div></div></div></div></div><h3>How They Got Engaged</h3><p><span class="s2">&ldquo;We got engaged on my 30th birthday in Iceland,&rdquo; says the Laura. The couple had planned an exciting trip overseas to celebrate the monumental birthday with Thomas even thinking about popping the question after a helicopter ride over Iceland&rsquo;s glaciers. However, Laura says that Iceland had other plans. &ldquo;The weather changes so quickly and the ride kept having to get cancelled due to the bad snow and wind,&rdquo; she says. &ldquo;We ended up spending the day having a leisurely breakfast, walking along the Iceland piers and then went to a spa in a cave.&rdquo; Thomas proposed inside the scenic cave where Laura said yes right away.&nbsp;</span></p><p><img class="lazy lazy-hidden alignnone size-full wp-image-1228582" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw"><noscript><img class="alignnone size-full wp-image-1228582" src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0404-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw"></noscript></p><style>.eic-frame-1229709 { width: 1244px; height:637px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1229709 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1229709 eic-frame-3-col" data-layout-name="3-col" data-orig-width="1244" data-orig-border="1" data-ratio="1.95"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 33.333%; width: 33.333%;"><div class="eic-image eic-image-0" data-size-x="471" data-size-y="633" data-pos-x="-33" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0425-653x877.jpg" style="width: 471px !important;height: 633px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -33px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0425" alt="LAURA+THOMASWEDDING0425"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0425-653x877.jpg" style="width: 471px !important;height: 633px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -33px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0425" alt="LAURA+THOMASWEDDING0425"></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 33.333%; width: 66.667%;"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-image eic-image-1" data-size-x="471" data-size-y="633" data-pos-x="-17" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0430-653x877.jpg" style="width: 471px !important;height: 633px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -17px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0430" alt="LAURA+THOMASWEDDING0430"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0430-653x877.jpg" style="width: 471px !important;height: 633px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -17px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0430" alt="LAURA+THOMASWEDDING0430"></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-image eic-image-2" data-size-x="471" data-size-y="633" data-pos-x="0" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0421-653x877.jpg" style="width: 471px !important;height: 633px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0421" alt="LAURA+THOMASWEDDING0421"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0421-653x877.jpg" style="width: 471px !important;height: 633px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0421" alt="LAURA+THOMASWEDDING0421"></noscript></div></div></div></div></div></div></div><style>.eic-frame-1229723 { width: 1240px; height:826px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1229723 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1229723 eic-frame-2-col" data-layout-name="2-col" data-orig-width="1240" data-orig-border="1" data-ratio="1.5"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-image eic-image-0" data-size-x="617" data-size-y="831" data-pos-x="0" data-pos-y="0"><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846.jpg" style="width: 617px !important;height: 831px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0846" alt="LAURA+THOMASWEDDING0846" class="lazy lazy-hidden  wp-image-1228442" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846.jpg 2684w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846-762x1024.jpg 762w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846-768x1032.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846-1144x1536.jpg 1144w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846-1525x2048.jpg 1525w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846-256x344.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846-653x877.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846-994x1335.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846-1536x2063.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846-2048x2751.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846.jpg" style="width: 617px !important;height: 831px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0846" alt="LAURA+THOMASWEDDING0846" class=" wp-image-1228442" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846.jpg 2684w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846-762x1024.jpg 762w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846-768x1032.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846-1144x1536.jpg 1144w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846-1525x2048.jpg 1525w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846-256x344.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846-653x877.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846-994x1335.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846-1536x2063.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0846-2048x2751.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-image eic-image-1" data-size-x="617" data-size-y="831" data-pos-x="0" data-pos-y="0"><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849.jpg" style="width: 617px !important;height: 831px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0849" alt="LAURA+THOMASWEDDING0849" class="lazy lazy-hidden  wp-image-1228778" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849.jpg 2684w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849-762x1024.jpg 762w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849-768x1032.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849-1144x1536.jpg 1144w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849-1525x2048.jpg 1525w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849-256x344.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849-653x877.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849-994x1335.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849-1536x2063.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849-2048x2751.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849.jpg" style="width: 617px !important;height: 831px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0849" alt="LAURA+THOMASWEDDING0849" class=" wp-image-1228778" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849.jpg 2684w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849-762x1024.jpg 762w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849-768x1032.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849-1144x1536.jpg 1144w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849-1525x2048.jpg 1525w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849-256x344.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849-653x877.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849-994x1335.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849-1536x2063.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0849-2048x2751.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div></div></div></div><h3>The Meaningful Ceremony</h3><p>Since the couple met while attending Georgetown University, they knew the <span class="s1">Dahlgren Chapel would be the best place to exchange vows. It&rsquo;s located right on campus and provides stately decor and architecture. </span></p><p><img class="lazy lazy-hidden alignnone size-full wp-image-1228505" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897.jpg 2561w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897-762x1024.jpg 762w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897-768x1032.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897-1144x1536.jpg 1144w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897-1525x2048.jpg 1525w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897-256x344.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897-653x877.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897-994x1335.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897-1536x2063.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897-2048x2751.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"><noscript><img class="alignnone size-full wp-image-1228505" src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897.jpg 2561w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897-762x1024.jpg 762w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897-768x1032.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897-1144x1536.jpg 1144w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897-1525x2048.jpg 1525w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897-256x344.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897-653x877.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897-994x1335.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897-1536x2063.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0897-2048x2751.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"></noscript></p><style>.eic-frame-1229730 { width: 1240px; height:918px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1229730 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1229730 eic-frame-2-col" data-layout-name="2-col" data-orig-width="1240" data-orig-border="1" data-ratio="1.35"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-image eic-image-0" data-size-x="617" data-size-y="928" data-pos-x="0" data-pos-y="-6"><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696.jpg" style="width: 617px !important;height: 928px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -6px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0696" alt="LAURA+THOMASWEDDING0696" class="lazy lazy-hidden  wp-image-1228750" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696.jpg" style="width: 617px !important;height: 928px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -6px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0696" alt="LAURA+THOMASWEDDING0696" class=" wp-image-1228750" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0696-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-image eic-image-1" data-size-x="617" data-size-y="928" data-pos-x="0" data-pos-y="-6"><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706.jpg" style="width: 617px !important;height: 928px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -6px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0706" alt="LAURA+THOMASWEDDING0706" class="lazy lazy-hidden  wp-image-1228519" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706.jpg" style="width: 617px !important;height: 928px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -6px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0706" alt="LAURA+THOMASWEDDING0706" class=" wp-image-1228519" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0706-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div></div></div></div><p><img class="lazy lazy-hidden alignnone size-full wp-image-1228792" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732.jpg 2666w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732-682x1024.jpg 682w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732-1365x2048.jpg 1365w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732-1536x2305.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732-2048x3073.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"><noscript><img class="alignnone size-full wp-image-1228792" src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732.jpg 2666w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732-682x1024.jpg 682w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732-1365x2048.jpg 1365w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732-1536x2305.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0732-2048x3073.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"></noscript></p><p><img class="lazy lazy-hidden alignnone size-full wp-image-1228806" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0914.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0914.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0914-300x223.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0914-1024x762.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0914-768x572.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0914-1536x1143.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0914-2048x1524.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0914-256x191.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0914-653x486.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0914-994x740.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw"><noscript><img class="alignnone size-full wp-image-1228806" src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0914.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0914.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0914-300x223.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0914-1024x762.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0914-768x572.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0914-1536x1143.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0914-2048x1524.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0914-256x191.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0914-653x486.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0914-994x740.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw"></noscript></p><h3>The Cocktail Hour</h3><p>After the ceremony, guests were invited to an outdoor cocktail hour held on the St. Regis&rsquo; attached patio. Tabletops were dressed with blue-and-white patterned linens and a walk-up bar was decorated with a greenery-filled backdrop and a laser-cut-out sign of the couple&rsquo;s names. To stick to the couple&rsquo;s Mediterranean vibe they served <span class="s2"> hot and cold passed canap&eacute;s and had a charcuterie station &ldquo;full of fresh and dried fruits, cured meats and all kinds of different cheeses, crackers and breads,&rdquo; says Laura.</span></p><p><img class="lazy lazy-hidden alignnone size-full wp-image-1228400" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925.jpg 2562w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925-762x1024.jpg 762w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925-768x1032.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925-1143x1536.jpg 1143w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925-1524x2048.jpg 1524w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925-256x344.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925-653x877.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925-994x1335.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925-1536x2064.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925-2048x2751.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"><noscript><img class="alignnone size-full wp-image-1228400" src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925.jpg 2562w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925-762x1024.jpg 762w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925-768x1032.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925-1143x1536.jpg 1143w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925-1524x2048.jpg 1524w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925-256x344.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925-653x877.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925-994x1335.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925-1536x2064.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0925-2048x2751.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"></noscript></p><style>.eic-frame-1229765 { width: 1240px; height:1240px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1229765 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1229765 eic-frame-2-row-top-2-col" data-layout-name="2-row-top-2-col" data-orig-width="1240" data-orig-border="1" data-ratio="1"><div class="eic-rows"><div class="eic-row eic-child-1" style="top: 0; left: 0; right: 0; bottom: 50%; height: 50%;"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-image eic-image-0" data-size-x="617" data-size-y="831" data-pos-x="0" data-pos-y="-187"><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915.jpg" style="width: 617px !important;height: 831px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -187px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0915" alt="LAURA+THOMASWEDDING0915" class="lazy lazy-hidden  wp-image-1228799" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915.jpg 2730w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915-762x1024.jpg 762w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915-768x1032.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915-1144x1536.jpg 1144w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915-1525x2048.jpg 1525w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915-256x344.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915-653x877.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915-994x1335.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915-1536x2063.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915-2048x2751.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915.jpg" style="width: 617px !important;height: 831px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -187px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0915" alt="LAURA+THOMASWEDDING0915" class=" wp-image-1228799" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915.jpg 2730w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915-762x1024.jpg 762w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915-768x1032.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915-1144x1536.jpg 1144w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915-1525x2048.jpg 1525w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915-256x344.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915-653x877.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915-994x1335.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915-1536x2063.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0915-2048x2751.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-image eic-image-1" data-size-x="617" data-size-y="928" data-pos-x="0" data-pos-y="-278"><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918.jpg" style="width: 617px !important;height: 928px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -278px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0918" alt="LAURA+THOMASWEDDING0918" class="lazy lazy-hidden  wp-image-1228407" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918.jpg" style="width: 617px !important;height: 928px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -278px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0918" alt="LAURA+THOMASWEDDING0918" class=" wp-image-1228407" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0918-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div></div></div><div class="eic-row eic-child-2" style="bottom: 0; left: 0; right: 0; top: 50%; height: 50%;"><div class="eic-image eic-image-2" data-size-x="1236" data-size-y="823" data-pos-x="0" data-pos-y="-129"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0922-1500x1000.jpg" style="width: 1236px !important;height: 823px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -129px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0922" alt="LAURA+THOMASWEDDING0922"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0922-1500x1000.jpg" style="width: 1236px !important;height: 823px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -129px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0922" alt="LAURA+THOMASWEDDING0922"></noscript></div></div></div></div></div><p><img class="lazy lazy-hidden alignnone size-full wp-image-1228757" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903.jpg 2652w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903-762x1024.jpg 762w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903-768x1032.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903-1144x1536.jpg 1144w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903-1525x2048.jpg 1525w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903-256x344.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903-653x877.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903-994x1335.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903-1536x2063.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903-2048x2751.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"><noscript><img class="alignnone size-full wp-image-1228757" src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903.jpg 2652w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903-762x1024.jpg 762w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903-768x1032.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903-1144x1536.jpg 1144w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903-1525x2048.jpg 1525w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903-256x344.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903-653x877.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903-994x1335.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903-1536x2063.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0903-2048x2751.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"></noscript></p><h3>The Reception Details</h3><p>After the alfresco cocktail hour, guests were encouraged to grab a personalized <em>Nando&rsquo;s&nbsp;</em>Peri Peri hot sauce, which would lead them to their seats at the reception. &ldquo;T<span class="s2">hey were such a fun, personal twist,&rdquo; says the couple. Once inside, guests were greeted with lush florals, chandelier lighting, and elegant place settings and seating arrangements. &ldquo;</span><span class="s2">We really wanted to have a fun party and a night that was about eating, drinking and celebrating with our family and friends,&rdquo; says the couple. The night ended with live band and lots of dancing.&nbsp;</span></p><style>.eic-frame-1229779 { width: 1244px; height:888px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1229779 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1229779 eic-frame-2-col" data-layout-name="2-col" data-orig-width="1244" data-orig-border="1" data-ratio="1.4"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-image eic-image-0" data-size-x="658" data-size-y="884" data-pos-x="0" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0906-762x1024.jpg" style="width: 658px !important;height: 884px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0906" alt="LAURA+THOMASWEDDING0906"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0906-762x1024.jpg" style="width: 658px !important;height: 884px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0906" alt="LAURA+THOMASWEDDING0906"></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-image eic-image-1" data-size-x="619" data-size-y="931" data-pos-x="0" data-pos-y="-43"><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911.jpg" style="width: 619px !important;height: 931px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -43px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0911" alt="LAURA+THOMASWEDDING0911" class="lazy lazy-hidden  wp-image-1228708" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911.jpg" style="width: 619px !important;height: 931px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -43px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING0911" alt="LAURA+THOMASWEDDING0911" class=" wp-image-1228708" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0911-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div></div></div></div><p><img class="lazy lazy-hidden alignnone size-full wp-image-1228743" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw"><noscript><img class="alignnone size-full wp-image-1228743" src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0912-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw"></noscript></p><p><img class="lazy lazy-hidden alignnone size-full wp-image-1228820" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"><noscript><img class="alignnone size-full wp-image-1228820" src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1001-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"></noscript></p><style>.eic-frame-1229800 { width: 1240px; height:992px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1229800 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1229800 eic-frame-2-col-right-2-row" data-layout-name="2-col-right-2-row" data-orig-width="1240" data-orig-border="1" data-ratio="1.25"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-image eic-image-0" data-size-x="658" data-size-y="988" data-pos-x="0" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1051-683x1024.jpg" style="width: 658px !important;height: 988px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING1051" alt="LAURA+THOMASWEDDING1051"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1051-683x1024.jpg" style="width: 658px !important;height: 988px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING1051" alt="LAURA+THOMASWEDDING1051"></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-rows"><div class="eic-row eic-child-1" style="top: 0; left: 0; right: 0; bottom: 50%; height: 50%;"><div class="eic-image eic-image-1" data-size-x="742" data-size-y="493" data-pos-x="0" data-pos-y="0"><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019.jpg" style="width: 742px !important;height: 493px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING1019" alt="LAURA+THOMASWEDDING1019" class="lazy lazy-hidden  wp-image-1228428" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019.jpg" style="width: 742px !important;height: 493px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING1019" alt="LAURA+THOMASWEDDING1019" class=" wp-image-1228428" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1019-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div><div class="eic-row eic-child-2" style="bottom: 0; left: 0; right: 0; top: 50%; height: 50%;"><div class="eic-image eic-image-2" data-size-x="617" data-size-y="928" data-pos-x="0" data-pos-y="-264"><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004.jpg" style="width: 617px !important;height: 928px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -264px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING1004" alt="LAURA+THOMASWEDDING1004" class="lazy lazy-hidden  wp-image-1228715" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004.jpg" style="width: 617px !important;height: 928px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -264px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING1004" alt="LAURA+THOMASWEDDING1004" class=" wp-image-1228715" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1004-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div></div></div></div></div></div><p><img class="lazy lazy-hidden alignnone size-full wp-image-1228722" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"><noscript><img class="alignnone size-full wp-image-1228722" src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1006-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"></noscript></p><p><img class="lazy lazy-hidden alignnone size-full wp-image-1228575" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw"><noscript><img class="alignnone size-full wp-image-1228575" src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING0997-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw"></noscript></p><style>.eic-frame-1229807 { width: 1240px; height:826px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1229807 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1229807 eic-frame-2-col" data-layout-name="2-col" data-orig-width="1240" data-orig-border="1" data-ratio="1.5"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-image eic-image-0" data-size-x="617" data-size-y="928" data-pos-x="0" data-pos-y="-96"><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053.jpg" style="width: 617px !important;height: 928px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -96px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING1053" alt="LAURA+THOMASWEDDING1053" class="lazy lazy-hidden  wp-image-1228540" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053.jpg" style="width: 617px !important;height: 928px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -96px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING1053" alt="LAURA+THOMASWEDDING1053" class=" wp-image-1228540" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1053-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-image eic-image-1" data-size-x="617" data-size-y="928" data-pos-x="0" data-pos-y="-96"><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055.jpg" style="width: 617px !important;height: 928px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -96px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING1055" alt="LAURA+THOMASWEDDING1055" class="lazy lazy-hidden  wp-image-1228568" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055.jpg" style="width: 617px !important;height: 928px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -96px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="LAURA+THOMASWEDDING1055" alt="LAURA+THOMASWEDDING1055" class=" wp-image-1228568" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1055-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div></div></div></div><p><img class="lazy lazy-hidden alignnone size-full wp-image-1228477" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156.jpg 2666w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156-682x1024.jpg 682w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156-1365x2048.jpg 1365w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156-1536x2305.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156-2048x3073.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"><noscript><img class="alignnone size-full wp-image-1228477" src="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156.jpg 2666w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156-682x1024.jpg 682w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156-1365x2048.jpg 1365w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156-1536x2305.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/LAURATHOMASWEDDING1156-2048x3073.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"></noscript></p><h3 style="text-align: center;">The Details:</h3><p class="p1" style="text-align: center;"><span class="s1"><b>Photographer:&nbsp;</b> <a href="https://www.emilyblumberg.com/">Emily Blumberg Photography</a> |</span><span class="s1"><b>Venue, Catering &amp; Cake: </b><a href="https://www.marriott.com/hotels/travel/wassx-the-st-regis-washington-dc/?scid=bb1a189a-fec3-4d19-a255-54ba596febe2&amp;y_source=1_MTUwMjYzOC03MTUtbG9jYXRpb24uZ29vZ2xlX3dlYnNpdGVfb3ZlcnJpZGU=">St. Regis, Washington DC</a> | </span><span class="s1"><b>Planning &amp; Design: </b><a href="https://www.skbevents.com/">Sarah Kazemburg Events &amp; Styling</a> | </span><span class="s1"><b>Florist: </b><a href="http://floralandbloom.com/">Floral &amp; Bloom</a> | </span><span class="s1"><b>Invitations:</b>&nbsp;<a href="https://www.stephbco.com/">Steph B. and Co </a></span><span class="s1">| </span><span class="s1"><b>Hair Stylist: </b>Bridal Hair by <a href="http://remonasoleimani.com/">Remona </a></span>Soleimani<span class="s1"> | </span><span class="s1"><b>Makeup Artis</b>t: <a href="http://www.nourkazoun.com/">Makeup by Nour</a> | </span><span class="s1"><b>Bride&rsquo;s Attire</b>: Reem Acra from <a href="https://gabriellanewyork.com/">Gabriella New York Bridal Salon</a> | </span><span class="s1"><b>Groom&rsquo;s Attire:</b>&nbsp;<a href="https://www.neimanmarcus.com/">Neiman Marcus</a> | </span><span class="s1"><b>Bridesmaids&rsquo; Attire: </b><a href="https://www.jennyyoo.com/products/ryan?gclid=EAIaIQobChMI8pX9_aa36wIVw5yzCh1rGgluEAAYASAAEgLSh_D_BwE">Jenny Yoo</a> | </span><span class="s1"><b>Music/Entertainment:</b><a href="https://www.kushnerentertainment.com/rhythm6"> Rhythm6</a> with Kushner Entertainment | </span><span class="s1"><b>Transportation: </b><a href="https://fleettransportation.com/">Fleet Transportation</a></span></p><p>&nbsp;</p><p>&nbsp;</p><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://static.vidazoo.com/basev/vwpt.js" data-widget-id="5f392c71c46b290004e939eb" data-parallel="true"></script></p><p></p><div class="wash-newsletter wash-sidebar wash-newsletter__speedbump">
<h3 class="wash-newsletter__title wash-newsletter__speedbump-title">Are You Engaged? (Congratulations!) Get Our Wedding Inspo Newsletter</h3>
<div class="wash-newsletter__description wash-newsletter__speedbump-description">
<p>Advice, inspiration, and ideas for your Washington wedding.</p>
</div>
<form class="wash-newsletter__form-speedbump wash-newsletter__form">
<div class="wash-newsletter__form-inputs"><input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email Address" class="input" required><input type="submit" value="Subscribe" class="submit"><input type="hidden" name="tag_id" value="757159"><input type="hidden" id="form-response-message" value="Thank you for subscribing! "></div>
<div class="wash-newsletter__form-response"></div>
<div class="wash-newsletter__form-terms wash-newsletter__speedbump__form-terms">Or, <a href="/newsletters">see all of our newsletters.</a> By signing up, you agree to <a href="/privacypolicy/">our terms</a>.
</div>
</form></div>
 <div class="tags tags--buttons"><span class="tags__label">More: </span><a href="https://www.washingtonian.com/tag/colorful-wedding/" rel="tag">Colorful Wedding</a><a href="https://www.washingtonian.com/tag/dc-wedding/" rel="tag">DC Wedding</a></div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Join the conversation!
</div>
<a href="" class="btn social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="btn social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="btn social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="A Mediterranean-Meets-Classic Wedding at the St. Regis Hotel">
<span class="btn social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="wash-authors">
<div class="row author author-2179">
<div class="col-sm-3 col-xs-4 col-xs-push-4 col-sm-push-9"><div class="force-crop-container-square"><img width="850" height="1024" src="https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0509.jpg" class="img-circle float-right force-crop-contents-centered noscrollreveal" alt="jacqueline-tynes" srcset="https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0509.jpg 850w, https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0509-249x300.jpg 249w, https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0509-768x925.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0509-256x308.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0509-653x787.jpg 653w" sizes=" (min-width: 769px) 994px, 100vw" /></div></div>
<div class="col-sm-9 col-xs-12 col-sm-pull-3">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/jtynes/" class="bio">Jacqueline Tynes</a>
</div>
<div class='title'>Assistant Editor, Washingtonian Weddings</div><p>Jacqueline comes to <em>Washingtonian</em> with close to five years of digital content experience and SEO best practices. She previously was a senior editorial associate at WeddingWire, specializing in wedding fashion, and before that, an assistant at <em>Vow Bride</em>. Originally from Norfolk, Virginia, she now lives in Columbia Heights. </p>
<div class="author-social">
<span class="email"><a href="/cdn-cgi/l/email-protection#c8eeebf9f8fef3eeebf9f9fef3eeebf9faf9f3eeebf9f9f8f3eeebf9f8f9f3eeebf9f9fdf3eeebfefcf3eeebf9f9f1f3eeebf1fff3eeebf9f9fdf3eeebf9f8fcf3eeebf9f8fdf3eeebf9f9f8f3eeebf9f8fbf3eeebf9f9fef3eeebf9f9f9f3eeebf9f9f8f3eeebf9f8fdf3eeebf1fff3eeebf9f9f8f3eeebfcfef3eeebf1f1f3eeebf9f9f9f3eeebf9f8f1f3" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12 sidebar">
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar/targeted_sidebar_top" class="ad_pos_targeted_sidebar/targeted_sidebar_top Targeted_Sidebar/Targeted_Sidebar_Top dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar/targeted_sidebar_top');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar most-popular margin-bottom-30" id="most-popular-sidebar">
<h3 class="wash-sidebar__title">Most Popular in Weddings</h3>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">1</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1266808" class="post-1266808 post type-post status-publish format-standard has-post-thumbnail hentry category-weddings tag-micro-weddings wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2020/09/21/surprise-micro-wedding/" title="This Couple Threw the Ultimate Surprise Party—A Micro-Wedding" class="log-event" data-category="weddings"><img width="853" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/09/260Eryn_Rob_WeddingAP_06980-853x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1266808" alt="" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2020/09/21/surprise-micro-wedding/" data-category="Most_Popular_Sidebar" class="log-event">This Couple Threw the Ultimate Surprise Party—A Micro-Wedding</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">2</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-138354" class="post-138354 post type-post status-publish format-standard has-post-thumbnail hentry category-weddings tag-bride-groom tag-hashtag tag-hashtag-generator tag-inspiration tag-wedding-hashtag wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2019/03/11/wedding-hashtag-generator-tool-free/" title="Wedding Hashtag Generator: Having Trouble With Your Wedding Hashtag? There&#8217;s a Tool for That!" class="log-event" data-category="weddings"><img width="1000" height="700" src="https://www.washingtonian.com/wp-content/uploads/2015/03/3-11-15hashtag.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-138354" alt="Wedding Hashtag Generator" srcset="https://www.washingtonian.com/wp-content/uploads/2015/03/3-11-15hashtag.jpg 1000w, https://www.washingtonian.com/wp-content/uploads/2015/03/3-11-15hashtag-300x210.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2015/03/3-11-15hashtag-768x538.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2015/03/3-11-15hashtag-340x238.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2015/03/3-11-15hashtag-994x696.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2015/03/3-11-15hashtag-653x457.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2015/03/3-11-15hashtag-256x179.jpg 256w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2019/03/11/wedding-hashtag-generator-tool-free/" data-category="Most_Popular_Sidebar" class="log-event">Wedding Hashtag Generator: Having Trouble With Your Wedding Hashtag? There&#8217;s a Tool for That!</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">3</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-142869" class="post-142869 post type-post status-publish format-standard has-post-thumbnail hentry category-weddings tag-bride-groom tag-inspiration tag-trend-alert tag-wedding-news tag-wedding-photography-videography wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2016/01/04/clever-wedding-ideas/" title="50 Clever Wedding Ideas to Make Your Big Day Stand Out" class="log-event" data-category="weddings"><img width="1024" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2016/01/1-4-16-50-fun-ideas-for-your-washington-wedding-1024x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-142869" alt="clever-wedding-ideas" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2016/01/04/clever-wedding-ideas/" data-category="Most_Popular_Sidebar" class="log-event">50 Clever Wedding Ideas to Make Your Big Day Stand Out</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">4</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1100530" class="post-1100530 post type-post status-publish format-standard has-post-thumbnail hentry category-weddings tag-covid-19 tag-micro-weddings tag-small-weddings wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2020/04/30/micro-weddings/" title="[UPDATED] Micro-Weddings Are on the Rise: Here&#8217;s What DC Pros Are Offering" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/04/TudorHouse26GardensWedding7CDCElopementPhotographerKirTuben_0140-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1100530" alt="micro-weddings" srcset="https://www.washingtonian.com/wp-content/uploads/2020/04/TudorHouse26GardensWedding7CDCElopementPhotographerKirTuben_0140-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/04/TudorHouse26GardensWedding7CDCElopementPhotographerKirTuben_0140-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/04/TudorHouse26GardensWedding7CDCElopementPhotographerKirTuben_0140-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/04/TudorHouse26GardensWedding7CDCElopementPhotographerKirTuben_0140-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2020/04/30/micro-weddings/" data-category="Most_Popular_Sidebar" class="log-event">[UPDATED] Micro-Weddings Are on the Rise: Here&#8217;s What DC Pros Are Offering</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">5</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1113467" class="post-1113467 post type-post status-publish format-standard has-post-thumbnail hentry category-weddings tag-2021-wedding-dresses tag-new-wedding-dresses tag-new-york-bridal-fashion-week tag-wedding-dress-trends wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2020/05/14/2021-wedding-dresses/" title="Here Are 20 of Our Favorite Wedding Dresses From Virtual NYBFW" class="log-event" data-category="weddings"><img width="500" height="750" src="https://www.washingtonian.com/wp-content/uploads/2020/05/Sebastien3.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1113467" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/05/Sebastien3.jpg 500w, https://www.washingtonian.com/wp-content/uploads/2020/05/Sebastien3-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/05/Sebastien3-256x384.jpg 256w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2020/05/14/2021-wedding-dresses/" data-category="Most_Popular_Sidebar" class="log-event">Here Are 20 of Our Favorite Wedding Dresses From Virtual NYBFW</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div id="dfp_traffic_driver_most_popular" class="dfp_traffic_driver dfp_traffic_driver_most_popular Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-mostpopular" class="ad_pos_trafficdriver-mostpopular TrafficDriver-MostPopular dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-mostpopular');
                });
            </script>
</div>
</div> </div>
<div class="wash-sidebar latest-issue">
<div clas="wash-sidebar__item">
<div class="row">
<div class="col-xs-12">
<h3 class="wash-sidebar__title"><em>Washingtonian</em> Magazine</h3>
</div>
<div class="col-xs-6">
<a href="https://www.washingtonian.com/2020/09/02/september-2020-exploring-the-potomac/" data-category="weddings" title="September 2020: Exploring the Potomac" class="img-responsive sizes-400px" /><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/September-Cover2-copy.png" class="lazy lazy-hidden img-responsive sizes-400px wp-post-image" alt="September 2020: Exploring the Potomac" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/September-Cover2-copy.png 1500w, https://www.washingtonian.com/wp-content/uploads/2020/08/September-Cover2-copy-228x300.png 228w, https://www.washingtonian.com/wp-content/uploads/2020/08/September-Cover2-copy-777x1024.png 777w, https://www.washingtonian.com/wp-content/uploads/2020/08/September-Cover2-copy-768x1013.png 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/September-Cover2-copy-1165x1536.png 1165w, https://www.washingtonian.com/wp-content/uploads/2020/08/September-Cover2-copy-256x338.png 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/September-Cover2-copy-653x861.png 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/September-Cover2-copy-994x1311.png 994w" sizes=" (min-width: 700px) 400px, 100vw " /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/September-Cover2-copy.png" class="img-responsive sizes-400px wp-post-image" alt="September 2020: Exploring the Potomac" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/September-Cover2-copy.png 1500w, https://www.washingtonian.com/wp-content/uploads/2020/08/September-Cover2-copy-228x300.png 228w, https://www.washingtonian.com/wp-content/uploads/2020/08/September-Cover2-copy-777x1024.png 777w, https://www.washingtonian.com/wp-content/uploads/2020/08/September-Cover2-copy-768x1013.png 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/September-Cover2-copy-1165x1536.png 1165w, https://www.washingtonian.com/wp-content/uploads/2020/08/September-Cover2-copy-256x338.png 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/September-Cover2-copy-653x861.png 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/September-Cover2-copy-994x1311.png 994w" sizes=" (min-width: 700px) 400px, 100vw " /></noscript></a> </div>
<div class="col-xs-6">
<h3 class="typography-headline--small mt-0">September 2020: Exploring the Potomac</h3>
<a href="https://www.washingtonian.com/2020/09/02/september-2020-exploring-the-potomac/" class="btn btn-marketing" data-category="LatestIssueButtonClick" data-action="RightRailBox">View Issue</a>
<br />
<a href="/subscribe" class="log-event btn btn-text" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
<span class="max-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
</div>
<div class="col-md-4 col-xs-12 sidebar sidebar--sticky">
<div class="sidebar__inner">
<span class="min-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar" id="related-posts-tags">
<div class="col-xs-12">
<h3 class="wash-sidebar__title">Related</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/09/15/this-couples-two-day-celebration-included-a-vibrant-indian-ceremony-followed-by-a-modern-rooftop-reception/" title="This Couple&#8217;s Two-Day Celebration Included a Vibrant Indian Ceremony Followed by a Modern Rooftop Reception" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1233383" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7.jpg 1600w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/09/15/this-couples-two-day-celebration-included-a-vibrant-indian-ceremony-followed-by-a-modern-rooftop-reception/" data-category="Read_More_Bottom_Tags" class="log-event">This Couple&#8217;s Two-Day Celebration Included a Vibrant Indian Ceremony Followed by a Modern Rooftop Reception</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/08/27/this-couples-wedding-day-theme-revolved-around-their-adorable-dogs/" title="This Couple&#8217;s Wedding-Day Theme Revolved Around Their Adorable Dogs" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/08/Katherine_Tony_Wedding_0367-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1194128" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/Katherine_Tony_Wedding_0367-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/08/Katherine_Tony_Wedding_0367-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/Katherine_Tony_Wedding_0367-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/Katherine_Tony_Wedding_0367-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/Katherine_Tony_Wedding_0367-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/Katherine_Tony_Wedding_0367-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/08/Katherine_Tony_Wedding_0367-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/Katherine_Tony_Wedding_0367-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/Katherine_Tony_Wedding_0367-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/Katherine_Tony_Wedding_0367-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/08/Katherine_Tony_Wedding_0367-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/08/Katherine_Tony_Wedding_0367-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/08/27/this-couples-wedding-day-theme-revolved-around-their-adorable-dogs/" data-category="Read_More_Bottom_Tags" class="log-event">This Couple&#8217;s Wedding-Day Theme Revolved Around Their Adorable Dogs</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/08/26/a-prosecco-bar-took-center-stage-at-this-hotel-wedding-at-the-wharf/" title="A Prosecco Bar Took Center Stage at This Hotel Wedding at the Wharf" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/06/reneehollingsheadphotography_Sara_Chris_Wedding-826.FULL_-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1162348" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/reneehollingsheadphotography_Sara_Chris_Wedding-826.FULL_-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/06/reneehollingsheadphotography_Sara_Chris_Wedding-826.FULL_-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/reneehollingsheadphotography_Sara_Chris_Wedding-826.FULL_-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/reneehollingsheadphotography_Sara_Chris_Wedding-826.FULL_-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/08/26/a-prosecco-bar-took-center-stage-at-this-hotel-wedding-at-the-wharf/" data-category="Read_More_Bottom_Tags" class="log-event">A Prosecco Bar Took Center Stage at This Hotel Wedding at the Wharf</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/08/04/garden-micro-wedding-in-dc/" title="This Couple&#8217;s Lush, Garden Micro-Wedding Featured African Diaspora Traditions and a Drive-Through Reception" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/07/jemar-ciera-46-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1173870" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/07/jemar-ciera-46-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/07/jemar-ciera-46-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/07/jemar-ciera-46-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/07/jemar-ciera-46-768x513.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/07/jemar-ciera-46-1536x1025.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/07/jemar-ciera-46-2048x1367.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/07/jemar-ciera-46-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/07/jemar-ciera-46-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/07/jemar-ciera-46-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/07/jemar-ciera-46-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/07/jemar-ciera-46-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/07/jemar-ciera-46-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/08/04/garden-micro-wedding-in-dc/" data-category="Read_More_Bottom_Tags" class="log-event">This Couple&#8217;s Lush, Garden Micro-Wedding Featured African Diaspora Traditions and a Drive-Through Reception</a></h3>
</div>
</div>
<div class=" col-md-3 col-sm-6 col-xs-6 mb-15"><div id="dfp_traffic_driver_related_posts" class="wash-card dfp_traffic_driver dfp_traffic_driver_related_posts Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-relatedposts" class="ad_pos_trafficdriver-relatedposts TrafficDriver-RelatedPosts dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-relatedposts');
                });
            </script>
</div>
</div></div></div> </div>
</div>
<div class="row wash-sidebar" id="related-posts-categories">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from Weddings</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/09/21/surprise-micro-wedding/" title="This Couple Threw the Ultimate Surprise Party—A Micro-Wedding" class="log-event" data-category="weddings"><img width="853" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/09/260Eryn_Rob_WeddingAP_06980-853x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1266808" alt="" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/09/21/surprise-micro-wedding/" data-category="Read_More_Bottom_Cats" class="log-event">This Couple Threw the Ultimate Surprise Party—A Micro-Wedding</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/09/16/greenery-filled-wedding-at-eaton-hotel/" title="A Greenery-Filled Wedding at the Modern Eaton Hotel" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/08/Eaton-Wedding-DC-Rebecca-Wilcher-Photography-241_websize-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1191069" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/Eaton-Wedding-DC-Rebecca-Wilcher-Photography-241_websize-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/08/Eaton-Wedding-DC-Rebecca-Wilcher-Photography-241_websize-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/Eaton-Wedding-DC-Rebecca-Wilcher-Photography-241_websize-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/Eaton-Wedding-DC-Rebecca-Wilcher-Photography-241_websize-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/Eaton-Wedding-DC-Rebecca-Wilcher-Photography-241_websize-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/Eaton-Wedding-DC-Rebecca-Wilcher-Photography-241_websize-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/Eaton-Wedding-DC-Rebecca-Wilcher-Photography-241_websize-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/Eaton-Wedding-DC-Rebecca-Wilcher-Photography-241_websize-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/Eaton-Wedding-DC-Rebecca-Wilcher-Photography-241_websize-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/08/Eaton-Wedding-DC-Rebecca-Wilcher-Photography-241_websize-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/08/Eaton-Wedding-DC-Rebecca-Wilcher-Photography-241_websize-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2020/08/Eaton-Wedding-DC-Rebecca-Wilcher-Photography-241_websize.jpg 1600w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/09/16/greenery-filled-wedding-at-eaton-hotel/" data-category="Read_More_Bottom_Cats" class="log-event">A Greenery-Filled Wedding at the Modern Eaton Hotel</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/09/15/this-couples-two-day-celebration-included-a-vibrant-indian-ceremony-followed-by-a-modern-rooftop-reception/" title="This Couple&#8217;s Two-Day Celebration Included a Vibrant Indian Ceremony Followed by a Modern Rooftop Reception" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1233383" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2020/08/VermaWedding-7.jpg 1600w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/09/15/this-couples-two-day-celebration-included-a-vibrant-indian-ceremony-followed-by-a-modern-rooftop-reception/" data-category="Read_More_Bottom_Cats" class="log-event">This Couple&#8217;s Two-Day Celebration Included a Vibrant Indian Ceremony Followed by a Modern Rooftop Reception</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/09/14/this-couple-had-an-evening-ceremony-at-the-grooms-parents-backyard/" title="This Couple Had an Evening Ceremony at the Groom&#8217;s Parents&#8217; Backyard" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/08/StefanieKamermanPhotography-MelanieandBenjamin-Wedding-BethesdaMD-2019-10-12-245-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1198195" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/StefanieKamermanPhotography-MelanieandBenjamin-Wedding-BethesdaMD-2019-10-12-245-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/08/StefanieKamermanPhotography-MelanieandBenjamin-Wedding-BethesdaMD-2019-10-12-245-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/StefanieKamermanPhotography-MelanieandBenjamin-Wedding-BethesdaMD-2019-10-12-245-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/StefanieKamermanPhotography-MelanieandBenjamin-Wedding-BethesdaMD-2019-10-12-245-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/StefanieKamermanPhotography-MelanieandBenjamin-Wedding-BethesdaMD-2019-10-12-245-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/StefanieKamermanPhotography-MelanieandBenjamin-Wedding-BethesdaMD-2019-10-12-245-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/08/StefanieKamermanPhotography-MelanieandBenjamin-Wedding-BethesdaMD-2019-10-12-245-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/StefanieKamermanPhotography-MelanieandBenjamin-Wedding-BethesdaMD-2019-10-12-245-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/StefanieKamermanPhotography-MelanieandBenjamin-Wedding-BethesdaMD-2019-10-12-245-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/StefanieKamermanPhotography-MelanieandBenjamin-Wedding-BethesdaMD-2019-10-12-245-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/08/StefanieKamermanPhotography-MelanieandBenjamin-Wedding-BethesdaMD-2019-10-12-245-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/08/StefanieKamermanPhotography-MelanieandBenjamin-Wedding-BethesdaMD-2019-10-12-245-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/09/14/this-couple-had-an-evening-ceremony-at-the-grooms-parents-backyard/" data-category="Read_More_Bottom_Cats" class="log-event">This Couple Had an Evening Ceremony at the Groom&#8217;s Parents&#8217; Backyard</a></h3>
</div>
</div>
</div><div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/09/04/beyond-the-blackout/" title="This Event Is Hoping to Promote Inclusivity in DC&#8217;s Events Industry" class="log-event" data-category="weddings"><img width="650" height="650" src="https://www.washingtonian.com/wp-content/uploads/2020/09/2.png" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1262867" alt="beyond-the-blackout" srcset="https://www.washingtonian.com/wp-content/uploads/2020/09/2.png 650w, https://www.washingtonian.com/wp-content/uploads/2020/09/2-300x300.png 300w, https://www.washingtonian.com/wp-content/uploads/2020/09/2-150x150.png 150w, https://www.washingtonian.com/wp-content/uploads/2020/09/2-256x256.png 256w, https://www.washingtonian.com/wp-content/uploads/2020/09/2-512x512.png 512w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/09/04/beyond-the-blackout/" data-category="Read_More_Bottom_Cats" class="log-event">This Event Is Hoping to Promote Inclusivity in DC&#8217;s Events Industry</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/09/02/national-arboretum-wedding/" title="This National Arboretum Wedding Features a Birch Huppah, a Timeless Color Palette, and a Chic Greenery-and-Basket Chandelier" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/06/190608_1612.FULL_-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1163321" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/190608_1612.FULL_-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/06/190608_1612.FULL_-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/06/190608_1612.FULL_-1024x684.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/06/190608_1612.FULL_-768x513.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/190608_1612.FULL_-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/190608_1612.FULL_-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/190608_1612.FULL_-994x664.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/190608_1612.FULL_-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/190608_1612.FULL_-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/190608_1612.FULL_-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/09/02/national-arboretum-wedding/" data-category="Read_More_Bottom_Cats" class="log-event">This National Arboretum Wedding Features a Birch Huppah, a Timeless Color Palette, and a Chic Greenery-and-Basket Chandelier</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/09/02/a-garden-estate-wedding-featuring-twinkling-string-lights-lush-greenery-and-a-blush-color-palette/" title="A Garden Estate Wedding Featuring Twinkling String Lights, Lush Greenery, and a Blush Color Palette" class="log-event" data-category="weddings"><img width="1067" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_N_A_WED_D-105-1067x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1226580" alt="" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/09/02/a-garden-estate-wedding-featuring-twinkling-string-lights-lush-greenery-and-a-blush-color-palette/" data-category="Read_More_Bottom_Cats" class="log-event">A Garden Estate Wedding Featuring Twinkling String Lights, Lush Greenery, and a Blush Color Palette</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/08/31/this-couples-escort-wall-is-perfect-for-those-marrying-in-a-garden-setting/" title="This Couple&#8217;s Escort Wall Is Perfect for Those Marrying in a Garden Setting" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/07/katie-stoops-photography058.FULL_-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1184503" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/07/katie-stoops-photography058.FULL_-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/07/katie-stoops-photography058.FULL_-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/07/katie-stoops-photography058.FULL_-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/07/katie-stoops-photography058.FULL_-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/08/31/this-couples-escort-wall-is-perfect-for-those-marrying-in-a-garden-setting/" data-category="Read_More_Bottom_Cats" class="log-event">This Couple&#8217;s Escort Wall Is Perfect for Those Marrying in a Garden Setting</a></h3>
</div>
</div>
</div> </div>
</div>
<div class="col-sm-push-3 col-sm-6 col-xs-12">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>

<div id="dfp_out_of_page_ads" class="dfp_ad_pos dfp_out_of_page_ads" role="complementary"> <div id="ad_pos_untargeted_1x1" class="ad_pos_untargeted_1x1 Untargeted_1x1 dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_untargeted_1x1');
                });
            </script>
</div>
</div><footer class="footer">
<div class="container">
<div class="col-xs-12">
<div class="row">
<div class="col-sm-4 typography-terms">
&copy; 2020 Washingtonian Media Inc.<br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/privacypolicy" class="btn-text">Privacy Policy and Opt-Out</a><br />
<a class="btn-text" href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-sm-4">
<form class="wash-newsletter__form subscribe-form form">
<div class="subscribe-form__label">Get the best news, delivered weekly.</div>
<div class="wash-newsletter__form-inputs">
<div class="form-inputs">
<input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="tag_id" value="757150" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="wash-newsletter__form-response footer-newsletter align-left mb-10"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-sm-4 align-right">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"bb850bec91","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type="text/javascript">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</script><script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1600711985'></script>
<script type='text/javascript' src='https://www.washingtonian.com/generated/facets.js?ver=1571861524'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1600712053'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1600711986'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=1600711985'></script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1600711985'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1600711985'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1593097614'></script>
<script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=3c4dc5a1-e92c-49d8-8e90-99b0ed0bdbb2&tagId=1&subId=&callback=" id="avantisJS"> </script><script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 64344;
        _sf_async_config.domain = 'washingtonian.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script><script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js?1600739220')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script>

<div id="promotion-modal" class="background-wash-grey promo-modal">
<div class="promo-modal__wrapper promo-modal__body">

<div>
<a rel="modal:close" class="close-promotion-modal"></a>
<div class="promo-modal__special_offer">SIGN UP</div>
<div class="promo-modal__text">We engage readers directly in their mailboxes with topics like Health, Things to Do, Best Brunches, Design & Shopping, and Real Estate. Get the latest from our editors today.
</div>
<div class="promo-modal__text_2">Get The Best Of Washingtonian In Your Inbox!</div>
<div class="promo-modal__button___wrapper">
<a class="promo-modal__button" href="/newsletters">SUBSCRIBE</a>
</div>
</div>
</div>
</div>
</body>
</html>

