<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61fxwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<title>
        Best Way to See DC Cherry Blossoms Not at the Tidal Basin</title>

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="Access to the National Mall blooms will be limited this year. Here are some great alternatives, including other cherry tree-filled parks, boat rides, and more." />
<link rel="canonical" href="https://www.washingtonian.com/2021/03/24/best-way-to-see-dc-cherry-blossoms-not-at-the-tidal-basin/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Fun Ways to Experience DC&#039;s Cherry Blossoms That Don&#039;t Involve a Trip to the Tidal Basin" />
<meta property="og:description" content="Access to the National Mall blooms will be limited this year. Here are some great alternatives." />
<meta property="og:url" content="https://www.washingtonian.com/2021/03/24/best-way-to-see-dc-cherry-blossoms-not-at-the-tidal-basin/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:tag" content="cherry blossom" />
<meta property="article:tag" content="Cherry Blossom Bar" />
<meta property="article:tag" content="Potomac Paddle Pub" />
<meta property="article:tag" content="Tidal Basin" />
<meta property="article:section" content="Things to Do" />
<meta property="article:published_time" content="2021-03-24T17:50:36-04:00" />
<meta property="article:modified_time" content="2021-03-24T21:26:53-04:00" />
<meta property="og:updated_time" content="2021-03-24T21:26:53-04:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1024x1024.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1024x1024.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Access to the National Mall blooms will be limited this year. Here are some great alternatives." />
<meta name="twitter:title" content="5 Fun Ways to Experience DC&#039;s Cherry Blossoms Outside the Tidal Basin" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-scaled.jpg" />
<meta name="twitter:creator" content="@AnnaSpiegs" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.washingtonian.com/#organization","name":"Washingtonian","url":"https://www.washingtonian.com/","sameAs":["https://www.facebook.com/washingtonian","https://www.instagram.com/washingtonianmag/","https://www.linkedin.com/company/washingtonian-magazine","https://www.youtube.com/user/washingtonianonline","https://www.pinterest.com/washingtonians/","https://twitter.com/washingtonian"],"logo":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#logo","url":"https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic.png","width":512,"height":512,"caption":"Washingtonian"},"image":{"@id":"https://www.washingtonian.com/#logo"}},{"@type":"WebSite","@id":"https://www.washingtonian.com/#website","url":"https://www.washingtonian.com/","name":"Washingtonian","publisher":{"@id":"https://www.washingtonian.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.washingtonian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.washingtonian.com/2021/03/24/best-way-to-see-dc-cherry-blossoms-not-at-the-tidal-basin/#primaryimage","url":"https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-scaled.jpg","width":2560,"height":2560,"caption":"Peak bloom 2020"},{"@type":"WebPage","@id":"https://www.washingtonian.com/2021/03/24/best-way-to-see-dc-cherry-blossoms-not-at-the-tidal-basin/#webpage","url":"https://www.washingtonian.com/2021/03/24/best-way-to-see-dc-cherry-blossoms-not-at-the-tidal-basin/","inLanguage":"en-US","name":"Best Way to See DC Cherry Blossoms Not at the Tidal Basin","isPartOf":{"@id":"https://www.washingtonian.com/#website"},"primaryImageOfPage":{"@id":"https://www.washingtonian.com/2021/03/24/best-way-to-see-dc-cherry-blossoms-not-at-the-tidal-basin/#primaryimage"},"datePublished":"2021-03-24T17:50:36-04:00","dateModified":"2021-03-24T21:26:53-04:00","description":"Access to the National Mall blooms will be limited this year. Here are some great alternatives, including other cherry tree-filled parks, boat rides, and more."},{"@type":"NewsArticle","@id":"https://www.washingtonian.com/2021/03/24/best-way-to-see-dc-cherry-blossoms-not-at-the-tidal-basin/#article","isPartOf":{"@id":"https://www.washingtonian.com/2021/03/24/best-way-to-see-dc-cherry-blossoms-not-at-the-tidal-basin/#webpage"},"author":{"@id":"https://www.washingtonian.com/#/schema/person/7f440514ec2e5e392b2ecfd0e2fca6f0"},"headline":"5 Fun Ways to Experience DC&#8217;s Cherry Blossoms That Don&#8217;t Involve a Trip to the Tidal Basin","datePublished":"2021-03-24T17:50:36-04:00","dateModified":"2021-03-24T21:26:53-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.washingtonian.com/2021/03/24/best-way-to-see-dc-cherry-blossoms-not-at-the-tidal-basin/#webpage"},"publisher":{"@id":"https://www.washingtonian.com/#organization"},"image":{"@id":"https://www.washingtonian.com/2021/03/24/best-way-to-see-dc-cherry-blossoms-not-at-the-tidal-basin/#primaryimage"},"keywords":"cherry blossom,Cherry Blossom Bar,Potomac Paddle Pub,Tidal Basin","articleSection":"Things to Do","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.washingtonian.com#organization"}},{"@type":["Person"],"@id":"https://www.washingtonian.com/#/schema/person/7f440514ec2e5e392b2ecfd0e2fca6f0","name":"Anna Spiegel","image":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2a0a69a26fd5ea07642ab7a22030349d?s=96&d=mm&r=g","caption":"Anna Spiegel"},"sameAs":["https://twitter.com/AnnaSpiegs"]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1860879-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-1860879-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
	__gaTracker('require','linker');
__gaTracker('linker:autoLink', ['contests.washingtonian.com','buysub.com']);
__gaTracker('require','GTM-P5NQ4C9');
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Things to Do');
		__gaTracker('set', 'dimension2', 'cherry blossom,Cherry Blossom Bar,Potomac Paddle Pub,Tidal Basin');
		__gaTracker('set', 'dimension3', 'post');
		__gaTracker('set', 'dimension4', '2021-03-24T13:50:36-04:00');
		__gaTracker('set', 'dimension5', 'Anna Spiegel');
		__gaTracker('set', 'dimension6', 'ok');
		__gaTracker('set', 'dimension7', 'Cherry blossoms');
		__gaTracker('require', 'GTM-P5NQ4C9');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1593097536"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=1616424688' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.washingtonian.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=1616424688' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.washingtonian.com/wp-includes/css/dist/block-library/style.min.css?ver=1593097536' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1616424687' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1616424688' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1616424769' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-theme-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' type='text/css' media='' />
<link rel='stylesheet' id='leaflet-css-css' href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans%3A400%2C700%7COswald%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1616424769' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-theme-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch-theme-algolia.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=1616424687' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//www.washingtonian.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1608311108' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/21eca0ab24434fd9973067a3539a2dc9@sentry.washingtonian.com\/4","release":"unknown","environment":"production","content":{"tags":{"wordpress":"5.4.2","language":"en-US"}},"whitelistUrls":["regex:\\w*\\.?washingtonian\\.com\/","regex:\\w*\\.?w-cm\\.com\/","regex:\\w*\\.?stripe\\.com\/"],"ignoreErrors":["'undefined' is not a function (evaluating 'navigator.serviceWorker.register('\/service-worker.js')'","fSCmakeScroling is not defined","top.GLOBALS","Object doesn't support property or method 'now'","originalCreateNotification","canvas.contentDocument","MyApp_RemoveAllHighlights","http:\/\/tt.epicplay.com","Can't find variable: ZiteReader","jigsaw is not defined","window.udm_header_lib is undefined","Cannot read property 'document' of null","ComboSearch is not defined","http:\/\/loading.retry.widdit.com\/","atomicFindClose","fb_xd_fragment","bmi_SafeAddOnload","EBCallBackMessageReceived","conduitPage","Script error."]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-sentry-integration/public/sentry-browser-5.15.5.min.js?ver=1616424689'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"subscribe\",\"label\":\"subscribe\"}]","home_url":"https:\/\/www.washingtonian.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=1616424688'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.1.1.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/pagePiling.js/1.5.6/jquery.pagepiling.min.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@rc/dist/js.cookie.min.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=1616424689'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.js?ver=1616424699'></script>
<script>
    window.jQuery || document.write('<script src="//http://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"><\/script>')
    </script><link rel='https://api.w.org/' href='https://admin.washingtonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=1477953' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2021%2F03%2F24%2Fbest-way-to-see-dc-cherry-blossoms-not-at-the-tidal-basin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2021%2F03%2F24%2Fbest-way-to-see-dc-cherry-blossoms-not-at-the-tidal-basin%2F&#038;format=xml" />
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><link href="https://www.washingtonian.com/?ical" rel="alternative" type="text/calendar"><style type="text/css" media="screen"></style><script type="text/javascript"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="https://theeventscalendar.com/" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" />

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
    window.dfp_ready_states = window.dfp_ready_states || {};
    window.dfp_ready_states["gpt"] = false;
    window.dfpAdsDebug = dfp_ad_object[0]["console_debugging"];

    
          googletag.cmd.push(function () {
            googletag.pubads().setTargeting("hb_active","true");
          });
         </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid3.27.0.js"></script>
<script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        </script>
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-138x138.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<script type="text/javascript" src="https://s.skimresources.com/js/153336X1619213.skimlinks.js"></script><link rel='manifest' href='/wp-content/themes/washingtonian/assets/webmanifest.json'><meta name='theme-color' content='#154084'> <script>
        window.washingtonianTemplate = "single";
    </script>
</head>
<body class="post-template-default single single-post postid-1477953 single-format-standard things-to-do background-wash-grey tribe-no-js group-blog" id="page-top">
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<h5> Sections</h5>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Home &#038; Style</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/must-reads/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News &#038; Politics</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5> Reader Favorites</h5>
<ul id="menu-reader-favorites" class="main-menu"><li id="menu-item-450946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="https://www.washingtonian.com/best/restaurants/awards/100%20Very%20Best%202020/">100 Best Restaurants</a></li>
<li id="menu-item-1099123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1099123"><a href="https://www.washingtonian.com/2020/03/16/the-best-dc-area-restaurants-for-takeout-and-delivery/">Takeout Guide</a></li>
<li id="menu-item-1176880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1176880"><a href="https://contests.washingtonian.com/contest/2021-cutest-dog-photo-contest">Cutest Dog Contest</a></li>
<li id="menu-item-664974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li id="menu-item-979517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979517"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-1061681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1061681"><a href="https://www.washingtonian.com/best/">Directories</a></li>
</ul>
<h5>Washington&rsquo;s Best</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/best/home-improvement-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Improvement Experts</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-689117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689117"><a href="/best/mortgage-professionals/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Mortgage Professionals</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="/best/realtors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/best/wedding-vendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2021 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site cherry-blossom cherry-blossom-bar potomac-paddle-pub tidal-basin  things-to-do">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container-fluid full-width-header " role="banner">
<div class="container">
<div class="row nav">
<div class="col-sm-6 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_dark_blue.png" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-sm-6 menu-options">
<ul class="nav-list pull-right">
<li class="hidden-xs">
<div class="searchbox pull-right">
<form id="search" action="/" method="get">
<input type="search" id="global-search" aria-label="Search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</li>
<li class="searchbox-open">
<span class="icon icon--search">
<i class="fa fa-search"></i>
</span>
<span class="icon__text" aria-label="search">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="icon icon--subscribe"><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=WSH&#038;cds_page_id=249835"><i class="fa fa-paper-plane"></i><span class="icon__text" aria-label="Subscribe">Subscribe</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<span class="icon icon--menu">
<i class="fa fa-bars"></i>
</span>
<a class="icon__text" aria-label="Menu" tabindex=0 aria-controls="pushy" aria-expanded="false" href="#">Menu</a>
</li>
</ul>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-xs-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News &#038; Politics</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Home &#038; Style</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
<li id="menu-item-1030702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1030702"><a href="https://www.washingtonian.com/sections/travel/">Travel</a></li>
</ul> </div>
</div>
<div class="row horizontal-menu horizontal-menu--small">
<div class="col-xs-12">
<hr />
<ul id="menu-reader-favorites-1" class="top-horizontal-menu--small"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="https://www.washingtonian.com/best/restaurants/awards/100%20Very%20Best%202020/">100 Best Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1099123"><a href="https://www.washingtonian.com/2020/03/16/the-best-dc-area-restaurants-for-takeout-and-delivery/">Takeout Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1176880"><a href="https://contests.washingtonian.com/contest/2021-cutest-dog-photo-contest">Cutest Dog Contest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979517"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1061681"><a href="https://www.washingtonian.com/best/">Directories</a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-xs-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
</header>

<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
</div>
</div>

<div class="site-overlay"></div>

<div id="page-content" class="container">

<div class="single-article cherry-blossom cherry-blossom-bar potomac-paddle-pub tidal-basin  things-to-do">
<div class="row">
<div class="col-md-8">
<div class="tags--buttons">
<ul>
<li class="tags__label">Trending Now in Things to Do</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/03/24/best-way-to-see-dc-cherry-blossoms-not-at-the-tidal-basin/" href="/2020/05/07/these-excellent-covid-19-posters-are-both-beautiful-and-beneficial/">Art</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/03/24/best-way-to-see-dc-cherry-blossoms-not-at-the-tidal-basin/" href="/2015/05/21/9-great-picnic-spots-in-the-dc-area/">Destinations</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/03/24/best-way-to-see-dc-cherry-blossoms-not-at-the-tidal-basin/" href="/2015/07/27/6-great-swimming-holes-near-washington-dc/">Great Getaways</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/03/24/best-way-to-see-dc-cherry-blossoms-not-at-the-tidal-basin/" href="/2017/03/31/12-great-parks-around-washington/">Parks</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/03/24/best-way-to-see-dc-cherry-blossoms-not-at-the-tidal-basin/" href="/2013/05/23/life-below-zeros-andy-bassich-on-why-he-moved-from-washington-to-rural-alaska/">After Hours</a></li>
<li class="ad_pos_trafficdriver-trendingtag--container">
 <div id="ad_pos_trafficdriver-trendingtag" class="ad_pos_trafficdriver-trendingtag TrafficDriver-TrendingTag dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-trendingtag');
                });
            </script>
</div>
</li>
</ul>
</div>
<div class="article-wrapper">

<div class="article-head">
<span class="kicker individual">
<a href="https://www.washingtonian.com/sections/things-to-do/" rel="category tag">Things to Do</a> <div id="ad_pos_logo-sponsorship" class="ad_pos_logo-sponsorship Logo-Sponsorship dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_logo-sponsorship');
                });
            </script>
</div>
</span>
<h1 class="entry-title">5 Fun Ways to Experience DC&#8217;s Cherry Blossoms That Don&#8217;t Involve a Trip to the Tidal Basin</h1>
<h2 class="deck">
Access to the National Mall blooms will be limited this year. Here are some great alternatives. </h2>
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/aspiegel/" title="Posts by Anna Spiegel" class="author url fn" rel="author">Anna Spiegel</a> <div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/AnnaSpiegs" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#bd9b9e848a869b9e8c8c88869b9e8c8c8f869b9e8c8d88869b9e8c8d8c869b9e8c8d8e869b9e8c8d8c869b9e8c8d85869b9e8b89869b9e8c8c84869b9e848a869b9e8c8c88869b9e8c8d89869b9e8c8d88869b9e8c8c8d869b9e8c8d8e869b9e8c8c8b869b9e8c8c8c869b9e8c8c8d869b9e8c8d88869b9e848a869b9e8c8c8d869b9e898b869b9e8484869b9e8c8c8c869b9e8c8d8486" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
<span class="instagram"><a href="https://www.instagram.com/annaspiegs" class="generic log-event" data-category="AuthorBioboxClick" data-action="instagram" target="_blank"><i class="fa fa-instagram"></i></a></span>
</div>
</span> | Published on <span class="posted-on"><time class="entry-date published updated" datetime="2021-03-24T13:50:36-04:00">March 24, 2021</time></span></span> </div>
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="5 Fun Ways to Experience DC&#8217;s Cherry Blossoms That Don&#8217;t Involve a Trip to the Tidal Basin" data-url="https://www.washingtonian.com/2021/03/24/best-way-to-see-dc-cherry-blossoms-not-at-the-tidal-basin/">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook" data-url="https://www.washingtonian.com/2021/03/24/best-way-to-see-dc-cherry-blossoms-not-at-the-tidal-basin/">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
</div>

<div class="image image-featured">
<img width="2048" height="2048" src="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-2048x2048.jpg" class="log-event img-responsive featured " alt="Peak bloom 2020" srcset="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-2048x2048.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-300x300.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1024x1024.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-150x150.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-768x768.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1536x1536.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-256x256.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-512x512.jpg 512w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-653x653.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-994x994.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" /> </div>
<div class="caption">
Photograph by Evy Mages
<a target='_blank' href="https://instagram.com/evymages" class='fa fa-instagram padding-left-5'> </a>
<a target='_blank' href="https://twitter.com/evymages" class='fa fa-twitter padding-left-5'> </a> </div>

<div class="article-content">
<p class="p1"><span class="s1">Spring has sprung, cherry blossoms are blooming, and the National Park Service is anticipating people will behave badly and pack the Tidal Basin (<a href="https://www.npr.org/sections/pictureshow/2020/03/24/820109359/tokyo-cherry-blossom-festival-draws-crowds-despite-coronavirus-warnings">again</a>) in the midst of a global pandemic. So, to avoid a Miami Beach-like state of emergency, NPS announced it’ll limit vehicle and pedestrian access to the area once the blooms are here. </span></p>
<p class="p1"><span class="s1">But that doesn’t mean your spring has to be cherry blossom-less! There are other parks, and other ways, to enjoy the pretty pink flowers. Here are a few suggestions.</span></p>
<h3><strong>Visit cherry blossoms in other parts of the city (or Maryland)</strong></h3>
<p>Sure, the Tidal Basin has the most famous cherry trees gifted from Japan in 1912. But it&#8217;s <a href="https://www.washingtonian.com/2012/03/05/other-places-to-see-cherry-blossoms-around-washington-dc/">not the only place</a> to view the beautiful blooms. The <a href="https://www.usna.usda.gov/">National Arboretum</a> boasts more than 20 varieties of cherry trees. In DC, you can also check out parks like Oxon Run Park in Southeast, Anacostia Park, Stanton Park on Capitol Hill, and Dumbarton Oaks in Georgetown. In Bethesda’s Kenwood neighborhood, visitors can view 1,200 trees—walking or driving—planted by some savvy developers in the 1920s (to avoid crowds, which are frequent at peak bloom, go at an off hour).</p>
<p>If you&#8217;re looking for more organized fun, Free Tours by Foot offers a <a href="https://freetoursbyfoot.com/where-to-see-cherry-blossom-trees-in-dc-that-are-not-on-the-tidal-basin/">Cherry Blossom tour</a> around the Southwest Waterfront that explores the Wharf and East Potomac Park. Per tour guide Canden S. Arciniega: &#8220;Guests will discover the oldest townhouses in the city, visit lesser-known memorials, delve into Black history, learn about the Wharf&#8217;s Bloomaroo, and experience the beauty of our iconic Japanese Cherry Blossom trees.&#8221;</p>
<figure id="attachment_453951" style="width: 2560px;" class="wp-caption alignnone size-full "><img class="lazy lazy-hidden wp-image-453951 size-full" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-scaled.jpg" alt="Potomac Paddle Pub" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-scaled.jpg 2560w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-1536x1025.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-2048x1366.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img class="wp-image-453951 size-full" src="https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-scaled.jpg" alt="Potomac Paddle Pub" srcset="https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-scaled.jpg 2560w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-1536x1025.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-2048x1366.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2018/08/Side-View-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript><figcaption class="wp-caption-text">Jack Walten and Jack Maher aboard their Potomac Paddle Pub. Photo courtesy Potomac Paddle Pub.</figcaption></figure>
<h3 class="p1">Get out on the water</h3>
<p>One of the more fun places to view the blossoms is from the Potomac River. Of course, due to Covid, the big Cherry Blossom cruises are on hold this year. Small groups and families can check out Potomac Paddle Club, which is offering private 90-minute &#8220;<a href="https://www.potomacpaddleclub.com/new-page">paddle pod</a>&#8221;  tours of the cherry blossoms for eight to 16 guests ($45 to $55 per person, plus fees). Up to ten guests can pedal the paddle pub boat, and all alcohol and food is BYO. If you have a strong arm, <a href="https://boatingindc.com/">Thompson Boat Center</a> and Key Bridge Boathouse around Georgetown offer reservations for kayaks, stand-up paddleboards, and more and you can cruise past the blossoms (reservations are slated to open around April 10, depending on water temperatures).</p>
<figure id="attachment_349107" style="width: 1024px;" class="wp-caption alignnone size-full "><img class="lazy lazy-hidden wp-image-349107 size-full" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2018/04/CherryBlossom.jpg" alt="Cherry Blossom spa treatment" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2018/04/CherryBlossom.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/04/CherryBlossom-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/04/CherryBlossom-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/04/CherryBlossom-340x191.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/04/CherryBlossom-994x559.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/04/CherryBlossom-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/04/CherryBlossom-256x144.jpg 256w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img class="wp-image-349107 size-full" src="https://www.washingtonian.com/wp-content/uploads/2018/04/CherryBlossom.jpg" alt="Cherry Blossom spa treatment" srcset="https://www.washingtonian.com/wp-content/uploads/2018/04/CherryBlossom.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/04/CherryBlossom-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/04/CherryBlossom-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/04/CherryBlossom-340x191.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/04/CherryBlossom-994x559.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/04/CherryBlossom-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/04/CherryBlossom-256x144.jpg 256w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript><figcaption class="wp-caption-text">Image via iStock.</figcaption></figure>
<h3 class="p1">View them virtually</h3>
<p>The National Cherry Blossom Festival has a lot of <a href="https://nationalcherryblossomfestival.org/all-events/">virtual events</a> planned this year, from virtual outdoor runs to virtual dinners. If you&#8217;re just in it for the flowers, check out the 24/7 <a href="https://nationalcherryblossomfestival.org/bloom-watch/">#BloomCam</a> (launching soon) from the National Park Service and Earth Cam, which will show the Tidal Basin trees in all their <a href="https://www.washingtonian.com/2017/03/02/cherry-blossom-phases-ranked/">phases</a>, from peduncle elongation to puffy white and on to peak bloom.</p>
<p><a href="https://www.washingtonian.com/2020/08/14/artechouse-museum-serves-drink-pouches-that-combine-cocktails-and-art/">Artechouse DC</a>, the multimedia art space that was making virtual cool before virtual was life, has opened a new cherry blossom-inspired exhibit: <a href="https://www.artechouse.com/location/dc/">Renewal 2121</a> (March 15-September 6). The exhibit explores a futuristic world 100 years from now. Per the website, visitors &#8220;will traverse through a cyberpunk cityscape, an interactive market, bustling alleyways and an abandoned rooftop, finding nature blooming in the most unexpected places amidst this industrial future.&#8221; Tickets are $12 to $24.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CMvIv7Lhc0V/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CMvIv7Lhc0V/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CMvIv7Lhc0V/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by JeannePhilMegTeam (@jeannephilmegteam)</a></p>
</div>
</blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//platform.instagram.com/en_US/embeds.js"></script></p>
<h3><strong>Join the <a href="https://www.washingtonian.com/2021/03/18/dc-residents-are-decking-out-their-porches-for-the-national-cherry-blossom-festival/">Petal Porch Parade</a></strong></h3>
<p>The National Cherry Blossom Festival has asked DC-area residents to deck out their front porches and lawn in beauteous blossom themes, March 20 through April 11. You can join in the decorative fun, or take a walk and check out what neighbors have done with the help of <a href="https://www.washingtonian.com/2021/03/18/dc-residents-are-decking-out-their-porches-for-the-national-cherry-blossom-festival/">this map</a> (no surprise, people are getting <a href="https://www.instagram.com/explore/tags/petalporchparade/">very crafty</a>).</p>
<figure id="attachment_1293797" style="width: 1200px;" class="wp-caption alignnone size-full "><img class="lazy lazy-hidden wp-image-1293797 size-full" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/10/WunderGarten.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/10/WunderGarten.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2020/10/WunderGarten-300x225.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/10/WunderGarten-1024x768.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/10/WunderGarten-768x576.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/10/WunderGarten-256x192.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/10/WunderGarten-653x490.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/10/WunderGarten-994x746.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img class="wp-image-1293797 size-full" src="https://www.washingtonian.com/wp-content/uploads/2020/10/WunderGarten.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/10/WunderGarten.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2020/10/WunderGarten-300x225.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/10/WunderGarten-1024x768.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/10/WunderGarten-768x576.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/10/WunderGarten-256x192.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/10/WunderGarten-653x490.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/10/WunderGarten-994x746.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript><figcaption class="wp-caption-text">Wunder Garten will deck out its outdoor areas for Cherryfest. Photograph courtesy of Wunder Garten</figcaption></figure>
<h3>Go to a blossom-filled outdoor bar</h3>
<p>Sure, it&#8217;s not quite the same as seeing <em>the</em> cherry blossoms. But, silver lining: good drinks and fun decorations. <a href="https://www.washingtonian.com/2020/11/13/hook-halls-outdoor-viking-village-is-open-with-roaring-fires-mead-and-turkey-legs/">Hook Hall</a> in Park View is transitioning from a wintertime Viking Village to a beautiful, Japanese-inspired <a href="https://www.hookhall.com/blossoms">Celebrate the Blossoms</a> theme for spring, complete with decorative cherry trees. Guests can book private &#8220;tea houses&#8221; with themed food and drinks for groups of various sizes, outdoor garden tables, or seats inside a huge hall (more details soon).</p>
<p>Over in NoMa, outdoor beer garden <a href="https://www.washingtonian.com/2021/01/14/the-best-outdoor-bar-and-restaurant-winter-patios-around-dc/">Wunder Garten</a> is hosting a two-week <a href="https://www.eventbrite.com/e/wunder-garten-presents-cherryfest-2021-tickets-142711988399">Cherryfest</a> from March 26 to April 11. Small groups can book private beer garden cabanas, and there&#8217;re a whole lineup of activities and specials planned, including a collaborative cherry blossom beer with Red Bear Brewing, sake flights, Japanese whiskey flights, a ‘Pretty in Pink’ party, and more.</p>
<p><script src="https://static.vidazoo.com/basev/vwpt.js" data-widget-id="5f392c71c46b290004e939eb" data-parallel="true"></script></p>
<p></p>
<div class="wash-newsletter wash-sidebar wash-newsletter__speedbump">
<h3 class="wash-newsletter__title wash-newsletter__speedbump-title">Don&#8217;t Miss DC&#8217;s Best Events: Get Our Things to Do Newsletter</h3>
<div class="wash-newsletter__description wash-newsletter__speedbump-description">
<p>Arts, culture, and things to do in DC.</p>
</div>
<form class="wash-newsletter__form-speedbump wash-newsletter__form">
<div class="wash-newsletter__form-inputs"><input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email Address" class="input" required /><input type="submit" value="Subscribe" class="submit" /><input type="hidden" name="tag_id" value="757132" /><input type="hidden" id="form-response-message" value="Thank you for subscribing! " /></div>
<div class="wash-newsletter__form-response"></div>
<div class="wash-newsletter__form-terms wash-newsletter__speedbump__form-terms">Or, <a href="/newsletters">see all of our newsletters.</a> By signing up, you agree to <a href="/privacypolicy/">our terms</a>.</form>
</div>
</div>
<div class="tags tags--buttons"><span class="tags__label">More: </span><a href="https://www.washingtonian.com/tag/cherry-blossom/" rel="tag">cherry blossom</a><a href="https://www.washingtonian.com/tag/cherry-blossom-bar/" rel="tag">Cherry Blossom Bar</a><a href="https://www.washingtonian.com/tag/potomac-paddle-pub/" rel="tag">Potomac Paddle Pub</a><a href="https://www.washingtonian.com/tag/tidal-basin/" rel="tag">Tidal Basin</a></div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Join the conversation!
</div>
<a href="" class="btn social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="btn social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="btn social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="5 Fun Ways to Experience DC&#8217;s Cherry Blossoms That Don&#8217;t Involve a Trip to the Tidal Basin">
<span class="btn social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="wash-authors">
<div class="row author author-235">
<div class="col-sm-3 col-xs-4 col-xs-push-4 col-sm-push-9"><div class="force-crop-container-square"><img width="850" height="856" src="https://www.washingtonian.com/wp-content/uploads/2019/06/anna-spiegel.jpg" class="img-circle float-right force-crop-contents-centered noscrollreveal" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/06/anna-spiegel.jpg 850w, https://www.washingtonian.com/wp-content/uploads/2019/06/anna-spiegel-150x150.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/06/anna-spiegel-298x300.jpg 298w, https://www.washingtonian.com/wp-content/uploads/2019/06/anna-spiegel-768x773.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/06/anna-spiegel-256x258.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/06/anna-spiegel-653x658.jpg 653w" sizes=" (min-width: 769px) 994px, 100vw" /></div></div>
<div class="col-sm-9 col-xs-12 col-sm-pull-3">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/aspiegel/" class="bio">Anna Spiegel</a>
</div>
<div class='title'>Food Editor</div><p>Anna Spiegel covers the dining and drinking scene in her native DC. Prior to joining Washingtonian in 2010, she attended the French Culinary Institute and Columbia University’s MFA program in New York, and held various cooking and writing positions in NYC and in St. John, US Virgin Islands. </p>
<div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/AnnaSpiegs" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#1c3a3f252b273a3f2d2d29273a3f2d2d2e273a3f2d2c29273a3f2d2c2d273a3f2d2c2f273a3f2d2c2d273a3f2d2c24273a3f2a28273a3f2d2d25273a3f252b273a3f2d2d29273a3f2d2c28273a3f2d2c29273a3f2d2d2c273a3f2d2c2f273a3f2d2d2a273a3f2d2d2d273a3f2d2d2c273a3f2d2c29273a3f252b273a3f2d2d2c273a3f282a273a3f2525273a3f2d2d2d273a3f2d2c2527" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
<span class="instagram"><a href="https://www.instagram.com/annaspiegs" class="generic log-event" data-category="AuthorBioboxClick" data-action="instagram" target="_blank"><i class="fa fa-instagram"></i></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12 sidebar">
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar/targeted_sidebar_top" class="ad_pos_targeted_sidebar/targeted_sidebar_top Targeted_Sidebar/Targeted_Sidebar_Top dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar/targeted_sidebar_top');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar most-popular margin-bottom-30" id="most-popular-sidebar">
<h3 class="wash-sidebar__title">Most Popular in Things to Do</h3>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">1</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1109547" class="post-1109547 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do tag-art tag-coronavirus tag-coronavirus-2020 tag-covid-19 tag-posters wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2020/05/07/these-excellent-covid-19-posters-are-both-beautiful-and-beneficial/" title="These Excellent Covid-19 Posters Are Both Beautiful and Beneficial" class="log-event" data-category="things-to-do"><img width="1156" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/05/Fauci_poster-1156x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1109547" alt="" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2020/05/07/these-excellent-covid-19-posters-are-both-beautiful-and-beneficial/" data-category="Most_Popular_Sidebar" class="log-event">These Excellent Covid-19 Posters Are Both Beautiful and Beneficial</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">2</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-139441" class="post-139441 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do tag-destinations tag-great-getaways wpautop">
<div class="col-xs-2 left-article-image">
 <a href="https://www.washingtonian.com/2015/05/21/9-great-picnic-spots-in-the-dc-area/" title="9 Great Picnic Spots in the DC Area" class="log-event" data-category="things-to-do"><img width="955" height="637" src="https://www.washingtonian.com/wp-content/uploads/2015/05/picnic2-955.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-139441" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2015/05/picnic2-955.jpg 955w, https://www.washingtonian.com/wp-content/uploads/2015/05/picnic2-955-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2015/05/picnic2-955-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2015/05/picnic2-955-340x227.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2015/05/picnic2-955-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2015/05/picnic2-955-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2015/05/picnic2-955-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2015/05/picnic2-955-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2015/05/picnic2-955-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2015/05/picnic2-955-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2015/05/21/9-great-picnic-spots-in-the-dc-area/" data-category="Most_Popular_Sidebar" class="log-event">9 Great Picnic Spots in the DC Area</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">3</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-138529" class="post-138529 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do tag-the-great-washington-bucket-list lists-sight-seeing wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2015/03/18/50-things-every-local-needs-to-do/" title="The Great Washington Bucket List: 50 Things Every Local Needs to Do" class="log-event" data-category="things-to-do"><img width="995" height="498" src="https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-138529" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995.jpg 995w, https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995-300x150.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995-768x384.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995-340x170.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995-994x497.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995-653x327.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995-256x128.jpg 256w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2015/03/18/50-things-every-local-needs-to-do/" data-category="Most_Popular_Sidebar" class="log-event">The Great Washington Bucket List: 50 Things Every Local Needs to Do</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">4</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-140501" class="post-140501 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do tag-day-trips tag-fun-on-the-water tag-great-getaways wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2015/07/27/6-great-swimming-holes-near-washington-dc/" title="6 Great Swimming Holes Near Washington, DC" class="log-event" data-category="things-to-do"><img width="1215" height="819" src="https://www.washingtonian.com/wp-content/uploads/2015/07/2015.07.24.overall-run-1215.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-140501" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2015/07/2015.07.24.overall-run-1215.jpg 1215w, https://www.washingtonian.com/wp-content/uploads/2015/07/2015.07.24.overall-run-1215-300x202.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2015/07/2015.07.24.overall-run-1215-768x518.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2015/07/2015.07.24.overall-run-1215-1024x690.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2015/07/2015.07.24.overall-run-1215-340x229.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2015/07/2015.07.24.overall-run-1215-994x670.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2015/07/2015.07.24.overall-run-1215-653x440.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2015/07/2015.07.24.overall-run-1215-256x173.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2015/07/2015.07.24.overall-run-1215-150x100.jpg 150w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2015/07/27/6-great-swimming-holes-near-washington-dc/" data-category="Most_Popular_Sidebar" class="log-event">6 Great Swimming Holes Near Washington, DC</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">5</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-221130" class="post-221130 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do tag-outdoor tag-parks tag-washington-dc wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2017/03/31/12-great-parks-around-washington/" title="12 Great Parks Around Washington" class="log-event" data-category="things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2017/03/Great-Falls-1500x1000.png" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-221130" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2017/03/Great-Falls-1500x1000.png 1500w, https://www.washingtonian.com/wp-content/uploads/2017/03/Great-Falls-457x305.png 457w, https://www.washingtonian.com/wp-content/uploads/2017/03/Great-Falls-150x100.png 150w, https://www.washingtonian.com/wp-content/uploads/2017/03/Great-Falls-375x250.png 375w, https://www.washingtonian.com/wp-content/uploads/2017/03/Great-Falls-750x500.png 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2017/03/31/12-great-parks-around-washington/" data-category="Most_Popular_Sidebar" class="log-event">12 Great Parks Around Washington</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div id="dfp_traffic_driver_most_popular" class="dfp_traffic_driver dfp_traffic_driver_most_popular Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-mostpopular" class="ad_pos_trafficdriver-mostpopular TrafficDriver-MostPopular dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-mostpopular');
                });
            </script>
</div>
</div> </div>
<div class="wash-sidebar latest-issue">
<div clas="wash-sidebar__item">
<div class="row">
<div class="col-xs-12">
<h3 class="wash-sidebar__title"><em>Washingtonian</em> Magazine</h3>
</div>
<div class="col-xs-6">
<a href="https://www.washingtonian.com/2021/03/01/march-2021-the-influencers/" data-category="things-to-do" title="March 2021: The Influencers" class="img-responsive sizes-400px" /><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-2048x2700.jpg" class="lazy lazy-hidden img-responsive sizes-400px wp-post-image" alt="March 2021: The Influencers" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-2048x2700.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-777x1024.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-768x1013.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-1165x1536.jpg 1165w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-1553x2048.jpg 1553w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-256x338.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-653x861.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-994x1310.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-1536x2025.jpg 1536w" sizes=" (min-width: 700px) 400px, 100vw " /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-2048x2700.jpg" class="img-responsive sizes-400px wp-post-image" alt="March 2021: The Influencers" srcset="https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-2048x2700.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-777x1024.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-768x1013.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-1165x1536.jpg 1165w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-1553x2048.jpg 1553w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-256x338.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-653x861.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-994x1310.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-1536x2025.jpg 1536w" sizes=" (min-width: 700px) 400px, 100vw " /></noscript></a> </div>
<div class="col-xs-6">
<h3 class="typography-headline--small mt-0">March 2021: The Influencers</h3>
<a href="https://www.washingtonian.com/2021/03/01/march-2021-the-influencers/" class="btn btn-marketing" data-category="LatestIssueButtonClick" data-action="RightRailBox">View Issue</a>
<br />
<a href="/subscribe" class="log-event btn btn-text" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
<span class="max-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
</div>
<div class="col-md-4 col-xs-12 sidebar sidebar--sticky">
<div class="sidebar__inner">
<span class="min-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar" id="related-posts-tags">
<div class="col-xs-12">
<h3 class="wash-sidebar__title">Related</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/03/23/national-park-service-could-close-down-tidal-basin-around-cherry-blossom-peak-bloom/" title="National Park Service Could Close Down Tidal Basin Around Cherry Blossom Peak Bloom" class="log-event" data-category="news"><img width="600" height="600" src="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1476567" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1.jpg 600w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1-150x150.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1-300x300.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1-256x256.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1-512x512.jpg 512w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/03/23/national-park-service-could-close-down-tidal-basin-around-cherry-blossom-peak-bloom/" data-category="Read_More_Bottom_Tags" class="log-event">National Park Service Could Close Down Tidal Basin Around Cherry Blossom Peak Bloom</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/03/18/dc-residents-are-decking-out-their-porches-for-the-national-cherry-blossom-festival/" title="DC Residents Are Decking Out Their Porches for the National Cherry Blossom Festival" class="log-event" data-category="things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1471842" alt="Peak bloom 2020" srcset="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/03/18/dc-residents-are-decking-out-their-porches-for-the-national-cherry-blossom-festival/" data-category="Read_More_Bottom_Tags" class="log-event">DC Residents Are Decking Out Their Porches for the National Cherry Blossom Festival</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/11/18/the-2021-national-cherry-blossom-festival-will-mix-virtual-and-in-person-events/" title="The 2021 National Cherry Blossom Festival Will Mix Virtual and In-Person Events" class="log-event" data-category="news,things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1342734" alt="Peak bloom 2020" srcset="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/11/18/the-2021-national-cherry-blossom-festival-will-mix-virtual-and-in-person-events/" data-category="Read_More_Bottom_Tags" class="log-event">The 2021 National Cherry Blossom Festival Will Mix Virtual and In-Person Events</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/10/21/this-new-project-imagines-what-the-tidal-basin-could-look-like-in-100-years/" title="This New Project Imagines What the Tidal Basin Could Look Like in 100 Years" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/10/FO_TIDAL-BASIN-IDEAS-LAB_Curate-Entropy_04_Aerial-looking-north_Field-Operations-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1309460" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/10/FO_TIDAL-BASIN-IDEAS-LAB_Curate-Entropy_04_Aerial-looking-north_Field-Operations-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/10/FO_TIDAL-BASIN-IDEAS-LAB_Curate-Entropy_04_Aerial-looking-north_Field-Operations-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/10/FO_TIDAL-BASIN-IDEAS-LAB_Curate-Entropy_04_Aerial-looking-north_Field-Operations-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/10/FO_TIDAL-BASIN-IDEAS-LAB_Curate-Entropy_04_Aerial-looking-north_Field-Operations-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
 <h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/10/21/this-new-project-imagines-what-the-tidal-basin-could-look-like-in-100-years/" data-category="Read_More_Bottom_Tags" class="log-event">This New Project Imagines What the Tidal Basin Could Look Like in 100 Years</a></h3>
</div>
</div>
<div class=" col-md-3 col-sm-6 col-xs-6 mb-15"><div id="dfp_traffic_driver_related_posts" class="wash-card dfp_traffic_driver dfp_traffic_driver_related_posts Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-relatedposts" class="ad_pos_trafficdriver-relatedposts TrafficDriver-RelatedPosts dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-relatedposts');
                });
            </script>
</div>
</div></div></div> </div>
</div>
<div class="row wash-sidebar" id="related-posts-categories">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from Things to Do</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/03/24/an-emotional-documentary-a-chilled-out-guitar-album-and-other-dc-stuff-weve-been-digging/" title="An Emotional Documentary, a Chilled-Out Guitar Album, and Other DC Stuff We’ve Been Digging" class="log-event" data-category="things-to-do"><img width="1000" height="500" src="https://www.washingtonian.com/wp-content/uploads/2021/03/image-asset.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1478065" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2021/03/image-asset.jpg 1000w, https://www.washingtonian.com/wp-content/uploads/2021/03/image-asset-300x150.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/03/image-asset-768x384.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/03/image-asset-256x128.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/03/image-asset-653x327.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/03/image-asset-994x497.jpg 994w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/03/24/an-emotional-documentary-a-chilled-out-guitar-album-and-other-dc-stuff-weve-been-digging/" data-category="Read_More_Bottom_Cats" class="log-event">An Emotional Documentary, a Chilled-Out Guitar Album, and Other DC Stuff We’ve Been Digging</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/03/23/glenstone-will-begin-to-open-its-indoor-galleries-next-month/" title="Glenstone Will Begin to Open Its Indoor Galleries Next Month" class="log-event" data-category="news,things-to-do"><img width="800" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/08/Works3-800x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1473529" alt="Photograph of Glenstone by Iwan Baan." sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
 <h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/03/23/glenstone-will-begin-to-open-its-indoor-galleries-next-month/" data-category="Read_More_Bottom_Cats" class="log-event">Glenstone Will Begin to Open Its Indoor Galleries Next Month</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/03/22/things-to-do-march-22-24/" title="Virtual Wine Tasting, Spring Holidays, and a &#8220;Lolita&#8221; Book Talk: Things to Do in DC, March 22-24" class="log-event" data-category="things-to-do"><img width="926" height="695" src="https://www.washingtonian.com/wp-content/uploads/2020/08/TTD-rosa-illo-thumbnail.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1475538" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/TTD-rosa-illo-thumbnail.jpg 926w, https://www.washingtonian.com/wp-content/uploads/2020/08/TTD-rosa-illo-thumbnail-300x225.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/TTD-rosa-illo-thumbnail-768x576.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/TTD-rosa-illo-thumbnail-256x192.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/TTD-rosa-illo-thumbnail-653x490.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/03/22/things-to-do-march-22-24/" data-category="Read_More_Bottom_Cats" class="log-event">Virtual Wine Tasting, Spring Holidays, and a &#8220;Lolita&#8221; Book Talk: Things to Do in DC, March 22-24</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/03/18/things-to-do-march-18-21/" title="Hear the NSO, Bake an Upside-Down Cake, and Watch Climate Films: Things to Do in DC, March 18-21" class="log-event" data-category="things-to-do"><img width="926" height="695" src="https://www.washingtonian.com/wp-content/uploads/2020/08/TTD-rosa-illo-thumbnail.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1472640" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/TTD-rosa-illo-thumbnail.jpg 926w, https://www.washingtonian.com/wp-content/uploads/2020/08/TTD-rosa-illo-thumbnail-300x225.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/TTD-rosa-illo-thumbnail-768x576.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/TTD-rosa-illo-thumbnail-256x192.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/TTD-rosa-illo-thumbnail-653x490.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/03/18/things-to-do-march-18-21/" data-category="Read_More_Bottom_Cats" class="log-event">Hear the NSO, Bake an Upside-Down Cake, and Watch Climate Films: Things to Do in DC, March 18-21</a></h3>
</div>
</div>
</div><div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/03/18/dc-residents-are-decking-out-their-porches-for-the-national-cherry-blossom-festival/" title="DC Residents Are Decking Out Their Porches for the National Cherry Blossom Festival" class="log-event" data-category="things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1471842" alt="Peak bloom 2020" srcset="https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/04/evy-cherry-blossoms-washington-monument-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/03/18/dc-residents-are-decking-out-their-porches-for-the-national-cherry-blossom-festival/" data-category="Read_More_Bottom_Cats" class="log-event">DC Residents Are Decking Out Their Porches for the National Cherry Blossom Festival</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/03/17/the-kennedy-center-is-starting-a-virtual-book-club/" title="The Kennedy Center Is Starting a Virtual Book Club" class="log-event" data-category="things-to-do"><img width="1500" height="841" src="https://www.washingtonian.com/wp-content/uploads/2021/03/Jason-Moran-Kennedy-Center-Artistic-Director-for-Jazz-in-the-Kennedy-Center-Hall-of-Nations.-Photo-by-Scott-Suchman.-1-scaled-2-1500x841.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1470827" alt="" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/03/17/the-kennedy-center-is-starting-a-virtual-book-club/" data-category="Read_More_Bottom_Cats" class="log-event">The Kennedy Center Is Starting a Virtual Book Club</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/03/15/things-to-do-march-15-17/" title="St. Patrick’s Day, Free Workouts, and RBG&#8217;s Birthday: Things to Do in DC, March 15-17" class="log-event" data-category="things-to-do"><img width="926" height="695" src="https://www.washingtonian.com/wp-content/uploads/2020/08/TTD-rosa-illo-thumbnail.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1463155" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/TTD-rosa-illo-thumbnail.jpg 926w, https://www.washingtonian.com/wp-content/uploads/2020/08/TTD-rosa-illo-thumbnail-300x225.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/TTD-rosa-illo-thumbnail-768x576.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/TTD-rosa-illo-thumbnail-256x192.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/TTD-rosa-illo-thumbnail-653x490.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/03/15/things-to-do-march-15-17/" data-category="Read_More_Bottom_Cats" class="log-event">St. Patrick’s Day, Free Workouts, and RBG&#8217;s Birthday: Things to Do in DC, March 15-17</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/03/15/where-to-find-free-workout-classes-in-the-dc-area/" title="Where to Find Free Virtual and Outdoor Workout Classes in the DC Area" class="log-event" data-category="health,things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1460922" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/03/15/where-to-find-free-workout-classes-in-the-dc-area/" data-category="Read_More_Bottom_Cats" class="log-event">Where to Find Free Virtual and Outdoor Workout Classes in the DC Area</a></h3>
</div>
</div>
</div> </div>
</div>
<div class="col-sm-push-3 col-sm-6 col-xs-12">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>

<div id="dfp_out_of_page_ads" class="dfp_ad_pos dfp_out_of_page_ads" role="complementary"> <div id="ad_pos_untargeted_1x1" class="ad_pos_untargeted_1x1 Untargeted_1x1 dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_untargeted_1x1');
                });
            </script>
</div>
</div><footer class="footer">
<div class="container">
<div class="col-xs-12">
<div class="row">
<div class="col-sm-4 typography-terms">
&copy; 2021 Washingtonian Media Inc.<br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/privacypolicy" class="btn-text">Privacy Policy and Opt-Out</a><br />
<a class="btn-text" href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-sm-4">
<form class="wash-newsletter__form subscribe-form form">
<div class="subscribe-form__label">Get the best news, delivered weekly.</div>
<div class="wash-newsletter__form-inputs">
<div class="form-inputs">
<input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="tag_id" value="757150" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="wash-newsletter__form-response footer-newsletter align-left mb-10"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-sm-4 align-right">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"0b0204d028","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type="text/javascript">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</script><script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1616424687'></script>
<script type='text/javascript' src='https://www.washingtonian.com/generated/facets.js?ver=1571861524'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1616424769'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1616424689'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=1616424687'></script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1616424687'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":".flickity-slider,.su-image-carousel,.flickity-viewport"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1616424687'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1593097536'></script>

<style type="text/css">
opacity:1;
</style>

<script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=3c4dc5a1-e92c-49d8-8e90-99b0ed0bdbb2&tagId=1&subId=&callback=" id="avantisJS"> </script><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === "function") {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["daenwdd"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script><script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 64344;
        _sf_async_config.domain = 'washingtonian.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script><script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js?1616640960')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script>


</body>
</html>

