<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61fxwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<title>
        14 Pretty Places for Brunch by the Water Around DC</title>
<meta name='robots' content='max-image-preview:large' />

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="Restaurants around DC with great brunch menus and beautiful water views on patios and rooftops." />
<link rel="canonical" href="https://www.washingtonian.com/2021/09/10/12-pretty-places-for-brunch-by-the-water-around-dc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="14 Pretty Places for Brunch by the Water Around DC" />
<meta property="og:description" content="Take advantage of the gorgeous weather and grab mimosas with a view." />
<meta property="og:url" content="https://www.washingtonian.com/2021/09/10/12-pretty-places-for-brunch-by-the-water-around-dc/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:tag" content="Alexandria" />
<meta property="article:tag" content="Brunch" />
<meta property="article:tag" content="Fiola Mare" />
<meta property="article:tag" content="Hummingbird" />
<meta property="article:tag" content="Osteria Morini" />
<meta property="article:tag" content="Outdoor Dining" />
<meta property="article:tag" content="Outdoor Drinking" />
<meta property="article:tag" content="Vola&#039;s Dockside" />
<meta property="article:tag" content="Whaley&#039;s" />
<meta property="article:section" content="Food" />
<meta property="article:published_time" content="2021-09-10T19:00:51-04:00" />
<meta property="article:modified_time" content="2021-09-10T20:18:38-04:00" />
<meta property="og:updated_time" content="2021-09-10T20:18:38-04:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Take advantage of the gorgeous weather and grab mimosas with a view." />
<meta name="twitter:title" content="14 Pretty Places for Brunch by the Water Around DC" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird.jpg" />
<meta name="twitter:creator" content="@AnnaSpiegs" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.washingtonian.com/#organization","name":"Washingtonian","url":"https://www.washingtonian.com/","sameAs":["https://www.facebook.com/washingtonian","https://www.instagram.com/washingtonianmag/","https://www.linkedin.com/company/washingtonian-magazine","https://www.youtube.com/user/washingtonianonline","https://www.pinterest.com/washingtonians/","https://twitter.com/washingtonian"],"logo":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#logo","url":"https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic.png","width":512,"height":512,"caption":"Washingtonian"},"image":{"@id":"https://www.washingtonian.com/#logo"}},{"@type":"WebSite","@id":"https://www.washingtonian.com/#website","url":"https://www.washingtonian.com/","name":"Washingtonian","publisher":{"@id":"https://www.washingtonian.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.washingtonian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.washingtonian.com/2021/09/10/12-pretty-places-for-brunch-by-the-water-around-dc/#primaryimage","url":"https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird.jpg","width":1024,"height":683},{"@type":"WebPage","@id":"https://www.washingtonian.com/2021/09/10/12-pretty-places-for-brunch-by-the-water-around-dc/#webpage","url":"https://www.washingtonian.com/2021/09/10/12-pretty-places-for-brunch-by-the-water-around-dc/","inLanguage":"en-US","name":"14 Pretty Places for Brunch by the Water Around DC","isPartOf":{"@id":"https://www.washingtonian.com/#website"},"primaryImageOfPage":{"@id":"https://www.washingtonian.com/2021/09/10/12-pretty-places-for-brunch-by-the-water-around-dc/#primaryimage"},"datePublished":"2021-09-10T19:00:51-04:00","dateModified":"2021-09-10T20:18:38-04:00","description":"Restaurants around DC with great brunch menus and beautiful water views on patios and rooftops."},{"@type":"NewsArticle","@id":"https://www.washingtonian.com/2021/09/10/12-pretty-places-for-brunch-by-the-water-around-dc/#article","isPartOf":{"@id":"https://www.washingtonian.com/2021/09/10/12-pretty-places-for-brunch-by-the-water-around-dc/#webpage"},"author":{"@id":"https://www.washingtonian.com/#/schema/person/7f440514ec2e5e392b2ecfd0e2fca6f0"},"headline":"14 Pretty Places for Brunch by the Water Around DC","datePublished":"2021-09-10T19:00:51-04:00","dateModified":"2021-09-10T20:18:38-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.washingtonian.com/2021/09/10/12-pretty-places-for-brunch-by-the-water-around-dc/#webpage"},"publisher":{"@id":"https://www.washingtonian.com/#organization"},"image":{"@id":"https://www.washingtonian.com/2021/09/10/12-pretty-places-for-brunch-by-the-water-around-dc/#primaryimage"},"keywords":"Alexandria,Brunch,Fiola Mare,Hummingbird,Osteria Morini,Outdoor Dining,Outdoor Drinking,Vola's Dockside,Whaley's","articleSection":"Food","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.washingtonian.com#organization"}},{"@type":["Person"],"@id":"https://www.washingtonian.com/#/schema/person/7f440514ec2e5e392b2ecfd0e2fca6f0","name":"Anna Spiegel","image":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2a0a69a26fd5ea07642ab7a22030349d?s=96&d=mm&r=g","caption":"Anna Spiegel"},"sameAs":["https://twitter.com/AnnaSpiegs"]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />
<script src="https://www.googleoptimize.com/optimize.js?id=GTM-P5NQ4C9" onerror="dataLayer.hide.end && dataLayer.hide.end()"></script>

<script src="//www.googletagmanager.com/gtag/js?id=UA-1860879-1" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1628823245"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=1630079951' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.washingtonian.com/wp-includes/css/dist/block-library/style.min.css?ver=1628823245' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1630079951' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1630079951' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1630080011' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-theme-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' type='text/css' media='' />
<link rel='stylesheet' id='leaflet-css-css' href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans%3A400%2C700%7COswald%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1630080011' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-theme-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch-theme-algolia.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=1630079950' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//www.washingtonian.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1608311108' type='text/css' media='all' />
<script type='text/javascript' id='wp-sentry-browser-js-extra'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/21eca0ab24434fd9973067a3539a2dc9@sentry.washingtonian.com\/4","tracesSampleRate":"0","release":"unknown","environment":"production","content":{"tags":{"wordpress":"5.8","language":"en-US"}},"whitelistUrls":["regex:\\w*\\.?washingtonian\\.com\/","regex:\\w*\\.?w-cm\\.com\/","regex:\\w*\\.?stripe\\.com\/"],"ignoreErrors":["'undefined' is not a function (evaluating 'navigator.serviceWorker.register('\/service-worker.js')'","fSCmakeScroling is not defined","top.GLOBALS","Object doesn't support property or method 'now'","originalCreateNotification","canvas.contentDocument","MyApp_RemoveAllHighlights","http:\/\/tt.epicplay.com","Can't find variable: ZiteReader","jigsaw is not defined","window.udm_header_lib is undefined","Cannot read property 'document' of null","ComboSearch is not defined","http:\/\/loading.retry.widdit.com\/","atomicFindClose","fb_xd_fragment","bmi_SafeAddOnload","EBCallBackMessageReceived","conduitPage","Script error."]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-sentry-integration/public/wp-sentry-browser.min.js?ver=1630079952' id='wp-sentry-browser-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"subscribe\",\"label\":\"subscribe\"}]","home_url":"https:\/\/www.washingtonian.com","hash_tracking":"false","ua":"UA-1860879-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=1630079951' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery.min.js?ver=1628823245' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1628823245' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js' id='stupidtable-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/pagePiling.js/1.5.6/jquery.pagepiling.min.js' id='pagepiling-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@rc/dist/js.cookie.min.js' id='washingtonian-cookie-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=1630079952' id='washingtonian-ads-script-js'></script>
<script type='text/javascript' id='dfp_ads-js-extra'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.js?ver=1630079961' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://admin.washingtonian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://admin.washingtonian.com/wp-json/wp/v2/posts/237060" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=237060' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2021%2F09%2F10%2F12-pretty-places-for-brunch-by-the-water-around-dc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2021%2F09%2F10%2F12-pretty-places-for-brunch-by-the-water-around-dc%2F&#038;format=xml" />
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><link href="https://www.washingtonian.com/?ical" rel="alternative" type="text/calendar"><style type="text/css" media="screen"></style><script type="text/javascript"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="https://theeventscalendar.com/" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" />

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
    window.dfp_ready_states = window.dfp_ready_states || {};
    window.dfp_ready_states["gpt"] = false;
    window.dfpAdsDebug = dfp_ad_object[0]["console_debugging"];

    
          googletag.cmd.push(function () {
            googletag.pubads().setTargeting("hb_active","true");
          });
         </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid3.27.0.js"></script>
<script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        </script>
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-138x138.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<script type="text/javascript" src="https://s.skimresources.com/js/153336X1619213.skimlinks.js"></script><link rel='manifest' href='/wp-content/themes/washingtonian/assets/webmanifest.json'><meta name='theme-color' content='#154084'> <script>
        window.washingtonianTemplate = "single";
    </script>
</head>
<body class="post-template-default single single-post postid-237060 single-format-standard food background-wash-grey tribe-no-js group-blog" id="page-top">
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<h5> Sections</h5>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Home &#038; Style</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/must-reads/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News &#038; Politics</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
 <h5> Reader Favorites</h5>
<ul id="menu-reader-favorites" class="main-menu"><li id="menu-item-450946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="https://www.washingtonian.com/best/restaurants/awards/100%20Very%20Best%202020/">100 Best Restaurants</a></li>
<li id="menu-item-1099123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1099123"><a href="https://www.washingtonian.com/2020/03/16/the-best-dc-area-restaurants-for-takeout-and-delivery/">Takeout Guide</a></li>
<li id="menu-item-1176880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1176880"><a href="https://contests.washingtonian.com/contest/2021-cutest-cat-photo-contest#/enter">Cutest Cat Contest</a></li>
<li id="menu-item-664974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li id="menu-item-979517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979517"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-1061681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1061681"><a href="https://www.washingtonian.com/best/">Directories</a></li>
</ul>
<h5>Washington&rsquo;s Best</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/best/home-improvement-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Improvement Experts</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-689117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689117"><a href="/best/mortgage-professionals/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Mortgage Professionals</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="https://www.washingtonian.com/best/real-estate-agents/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/best/wedding-vendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2021 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site alexandria brunch fiola-mare hummingbird osteria-morini outdoor-dining outdoor-drinking volas-dockside whaleys  food">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container-fluid full-width-header " role="banner">
<div class="container">
<div class="row nav">
<div class="col-sm-6 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_dark_blue.png" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
 <div class="col-sm-6 menu-options">
<ul class="nav-list pull-right">
<li class="hidden-xs">
<div class="searchbox pull-right">
<form id="search" action="/" method="get">
<input type="search" id="global-search" aria-label="Search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</li>
<li class="searchbox-open">
<span class="icon icon--search">
<i class="fa fa-search"></i>
</span>
<span class="icon__text" aria-label="search">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="icon icon--subscribe"><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=WSH&#038;cds_page_id=249835"><i class="fa fa-paper-plane"></i><span class="icon__text" aria-label="Subscribe">Subscribe</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<span class="icon icon--menu">
<i class="fa fa-bars"></i>
</span>
<a class="icon__text" aria-label="Menu" tabindex=0 aria-controls="pushy" aria-expanded="false" href="#">Menu</a>
</li>
</ul>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-xs-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News &#038; Politics</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Home &#038; Style</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
<li id="menu-item-1030702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1030702"><a href="https://www.washingtonian.com/sections/travel/">Travel</a></li>
</ul> </div>
</div>
<div class="row horizontal-menu horizontal-menu--small">
<div class="col-xs-12">
<hr />
<ul id="menu-reader-favorites-1" class="top-horizontal-menu--small"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="https://www.washingtonian.com/best/restaurants/awards/100%20Very%20Best%202020/">100 Best Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1099123"><a href="https://www.washingtonian.com/2020/03/16/the-best-dc-area-restaurants-for-takeout-and-delivery/">Takeout Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1176880"><a href="https://contests.washingtonian.com/contest/2021-cutest-cat-photo-contest#/enter">Cutest Cat Contest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979517"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1061681"><a href="https://www.washingtonian.com/best/">Directories</a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-xs-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
</header>

<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
</div>
</div>

<div class="site-overlay"></div>

<div id="page-content" class="container">

<div class="single-article alexandria brunch fiola-mare hummingbird osteria-morini outdoor-dining outdoor-drinking volas-dockside whaleys  food">
<div class="row">
<div class="col-md-8">
<div class="tags--buttons">
<ul>
<li class="tags__label">Trending Now in Food</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/09/10/12-pretty-places-for-brunch-by-the-water-around-dc/" href="/2021/09/09/9-fun-food-events-around-dc-this-weekend-20/">Food Events</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/09/10/12-pretty-places-for-brunch-by-the-water-around-dc/" href="/2021/09/08/popular-pierogi-sandwich-ghost-kitchen-opens-three-va-delis/">Ed Hardy</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/09/10/12-pretty-places-for-brunch-by-the-water-around-dc/" href="/2021/09/09/star-dc-chefs-are-hosting-a-dinner-to-help-afghan-refugees/">Moon Rabbit</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/09/10/12-pretty-places-for-brunch-by-the-water-around-dc/" href="/2021/09/09/food-wine-best-new-chefs-2021-awards-two-top-dc-talents/">Paola Velez</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/09/10/12-pretty-places-for-brunch-by-the-water-around-dc/" href="/2021/08/12/8-dc-area-bottomless-brunches-that-are-totally-worth-the-splurge/">Restaurants</a></li>
<li class="ad_pos_trafficdriver-trendingtag--container">
 <div id="ad_pos_trafficdriver-trendingtag" class="ad_pos_trafficdriver-trendingtag TrafficDriver-TrendingTag dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-trendingtag');
                });
            </script>
</div>
</li>
</ul>
</div>
<div class="article-wrapper">

<div class="article-head">
<span class="kicker individual">
<a href="https://www.washingtonian.com/sections/food/" rel="category tag">Food</a> <div id="ad_pos_logo-sponsorship" class="ad_pos_logo-sponsorship Logo-Sponsorship dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_logo-sponsorship');
                });
            </script>
</div>
</span>
<h1 class="entry-title">14 Pretty Places for Brunch by the Water Around DC</h1>
<h2 class="deck">
Take advantage of the gorgeous weather and grab mimosas with a view. </h2>
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/aspiegel/" title="Posts by Anna Spiegel" class="author url fn" rel="author">Anna Spiegel</a> <div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/AnnaSpiegs" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#a1878298969a87829090949a87829090939a87829091949a87829091909a87829091929a87829091909a87829091999a878297959a87829090989a878298969a87829090949a87829091959a87829091949a87829090919a87829091929a87829090979a87829090909a87829090919a87829091949a878298969a87829090919a878295979a878298989a87829090909a87829091989a" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
<span class="instagram"><a href="https://www.instagram.com/annaspiegs" class="generic log-event" data-category="AuthorBioboxClick" data-action="instagram" target="_blank"><i class="fa fa-instagram"></i></a></span>
</div>
</span> | Published on <span class="posted-on"><time class="entry-date published updated" datetime="2021-09-10T15:00:51-04:00">September 10, 2021</time></span></span> </div>
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="14 Pretty Places for Brunch by the Water Around DC" data-url="https://www.washingtonian.com/2021/09/10/12-pretty-places-for-brunch-by-the-water-around-dc/">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook" data-url="https://www.washingtonian.com/2021/09/10/12-pretty-places-for-brunch-by-the-water-around-dc/">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
</div>

<div class="image image-featured">
<img width="1024" height="683" src="https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird.jpg" class="log-event img-responsive featured " alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird-340x227.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird-750x500.jpg 750w" sizes=" (min-width: 769px) 994px, 100vw" /> </div>
<div class="caption">
Hummingbird in Alexandria. Photograph by Daniel Swartz </div>

<div class="article-content">
<p>Who doesn&#8217;t love mimosas with a water view? Here&#8217;s where to get outside for brunch this weekend.</p>
<p><strong><a href="https://www.adasontheriver.com/">Ada&#8217;s on the River</a> and <a href="https://www.washingtonian.com/2021/03/31/a-spanish-inspired-tapas-and-wine-bar-opens-on-the-alexandria-waterfront-today/">Barca Pier &amp; Wine Bar</a><br />
</strong><em>2-3 Pioneer Mill Way., Alexandria</em><span class="LrzXr"><br />
</span>These neighboring sister restaurants in Old Town are all about the water. At Ada&#8217;s, an airy dining room and patio overlook the river. Brunch is a classic New American affair—think biscuits, Benedicts, and omelets. Pier restaurant Barca sits on the river, serving Spanish wines and tapas in an open-air setting. At brunch, look for specials like crispy potatoes with fried eggs and chorizo.</p>
<p><a href="https://www.washingtonian.com/food/restaurantreviews/100-best-restaurants-2017-osteria-morini/"><b>Osteria Morini</b></a><br />
<em>301 Water St., SE<br />
</em>Not only does this waterfront Italian in Navy Yard have a roomy wraparound patio shaded by umbrellas, they also serve a lovely menu with brunch and lunch items. Traditionalists can go for ricotta pancakes and mimosas, while lunch fans can opt for homemade pastas, salads, and panini.</p>
<p><a href="https://www.washingtonian.com/2017/06/28/chef-cathal-armstrong-serves-seafood-with-waterfront-views-in-alexandria/"><b>Hummingbird</b></a><br />
<i>220 S. Union St., Alexandria<br />
</i>Alexandria’s waterfront restaurant from the former <a href="https://www.washingtonian.com/food/restaurantreviews/76-100-best-restaurants-2017-restaurant-eve/">Restaurant Eve</a> team serves weekend brunch in an glassy setting overlooking the Potomac River. Chef Cathal Armstrong&#8217;s menu runs the gamut from a simple farm breakfast platter to seafood dishes like fried oyster po&#8217; boys or grilled-fish sandwiches. On DC&#8217;s Southwest waterfront (aka the Wharf), check out the patio at his Thai/Filipino/Korean restaurant, <a href="https://www.washingtonian.com/2020/02/12/100-very-best-restaurants-72-kaliwa/">Kaliwa</a>.</p>
<figure id="attachment_202547" style="width: 1024px;" class="wp-caption alignnone size-full "><img width="1024" height="691" loading="lazy" class="lazy lazy-hidden wp-image-202547 size-full" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2016/08/VolaDockside.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2016/08/VolaDockside.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2016/08/VolaDockside-300x202.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2016/08/VolaDockside-768x518.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2016/08/VolaDockside-340x229.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2016/08/VolaDockside-994x671.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2016/08/VolaDockside-653x441.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2016/08/VolaDockside-256x173.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2016/08/VolaDockside-150x100.jpg 150w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img width="1024" height="691" loading="lazy" class="wp-image-202547 size-full" src="https://www.washingtonian.com/wp-content/uploads/2016/08/VolaDockside.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2016/08/VolaDockside.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2016/08/VolaDockside-300x202.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2016/08/VolaDockside-768x518.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2016/08/VolaDockside-340x229.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2016/08/VolaDockside-994x671.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2016/08/VolaDockside-653x441.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2016/08/VolaDockside-256x173.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2016/08/VolaDockside-150x100.jpg 150w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript><figcaption class="wp-caption-text">Vola&#8217;s Dockside Grill offers a place to eat and drink by the water in Old Town, Alexandria. Photograph courtesy of Vola&#8217;s</figcaption></figure>
<p><strong><a href="https://hanksoysterbar.com/the-wharf/menus/#brunch-2">Hank&#8217;s Oyster Bar</a><br />
</strong><em>701 Wharf St., SW<br />
</em>Celebs like Dave Chappelle like to<a href="https://www.instagram.com/p/CR9sWcAnMeO/"> drop by</a> this New England-style seafood restaurant before shows at the Anthem, but we&#8217;d argue weekend brunch is an equally prime time. Snag a seat facing the water, order up a lobster omelet or crab bennie, and feel like you&#8217;re on the beach. The bar also mixes group-friendly pitchers of sangria.</p>
<p><a href="https://www.washingtonian.com/food/restaurantreviews/restaurant-review-salt-line/"><b>The Salt Line</b></a><br />
<em>79 Potomac Ave., SE<br />
</em>Sandwiched between Nationals Park and the Anacostia River, the popular New England-inspired spot often draws a crowd (game days and not). Perch on the wraparound patio for creative seafood dishes like crab chilaquiles, Nashville-hot soft-shell crabs, and of course, lobster rolls.</p>
<figure id="attachment_236171" style="width: 2667px;" class="wp-caption aligncenter size-full "><img loading="lazy" class="lazy lazy-hidden wp-image-236171 size-full" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2017/09/THESALTLINE_049.jpg" alt="" /><noscript><img loading="lazy" class="wp-image-236171 size-full" src="https://www.washingtonian.com/wp-content/uploads/2017/09/THESALTLINE_049.jpg" alt="" /></noscript><figcaption class="wp-caption-text">Grab a seat on the waterfront patio at the Salt Line. Photograph by Scott Suchman
<a target='_blank' href='https://www.instagram.com/scottsuchman' class='fa fa-instagram padding-left-5'> </a>
</figcaption></figure>
<p><b><a href="https://www.washingtonian.com/food/restaurantreviews/100-best-restaurants-2017-fiola-mare/">Fiola Mare</a><br />
</b><em>3050 K St., NW<br />
</em>The star of the Georgetown waterfront is definitely a special occasion brunch spot (though it&#8217;s still not as spendy as at dinner). Diners can splurge on the $85 &#8220;sparkling brunch&#8221; that includes a warm pastry basket, choice of appetizer, entree, and dessert, and unlimited prosecco and brunch cocktails.</p>
<p><strong><a href="https://www.washingtonian.com/2020/02/12/100-very-best-restaurants-22-all-purpose/">All-Purpose Capitol Riverfront</a><br />
</strong><em>79 Potomac Ave., SE</em><br />
Make it a pizza brunch on the water at chef Mike Friedman&#8217;s Navy Yard Italian-American spot, which pours Aperol spritzes as pretty as the views. In addition to pies there are plenty of fun brunch specials like tiramisu cinnamon rolls, smoked-salmon crostini, and a fried Jersey &#8220;egg bomb&#8221; with Italian sausage.</p>
<figure id="attachment_857761" style="width: 2016px;" class="wp-caption alignnone size-full "><img width="2016" height="1344" loading="lazy" class="lazy lazy-hidden wp-image-857761 size-full" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD.jpg 2016w, https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img width="2016" height="1344" loading="lazy" class="wp-image-857761 size-full" src="https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD.jpg 2016w, https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2019/09/Photo-Credit-Maggie-Dougherty-6.SPREAD-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript><figcaption class="wp-caption-text">All-Purpose&#8217;s patio by the water. Photograph courtesy of All-Purpose</figcaption></figure>
<p><a href="https://www.washingtonian.com/2016/08/24/the-10-hot-new-bars-and-restaurants-to-try-now-dc-va/"><b>Vola’s Dockside Grill</b></a><br />
<em>101 N. Union St., Alexandria<br />
</em>This Alexandria waterfront restaurant—also a sibling to Ada&#8217;s on the River and Barca—specializes in casual, beachy fare like fish tacos, lobster rolls, and crabcake sandwiches and Benedict. A plus for those who like to linger : weekend libations like a spicy bloody Mary and draft prosecco cocktails can be refilled for just $4. Also it&#8217;s very dog-friendly, and offers a special menu for pups.</p>
<p><strong><a href="https://www.washingtonian.com/2020/10/23/ex-emilies-star-chef-kevin-tien-opens-a-modern-vietnamese-restaurant-at-the-wharf/">Moon Rabbit</a><br />
</strong><em>801 Wharf St., SW</em><br />
In addition to weekday breakfast, chef Kevin Tien&#8217;s modern French-Vietnamese restaurant at the Wharf offers a new weekend brunch. Look for creative dishes that speak to Tien&#8217;s Vietnamese-American heritage like a &#8220;sloppy&#8221; Viet banh mi, Saigon cinnamon rolls, and a crispy spiced chicken sandwich. To drink: whimsical cocktails like a pho-inspired bloody Mary.</p>
<p><strong><a href="https://www.washingtonian.com/2019/05/16/17-best-new-mexican-restaurants-around-dc/">Mi Vida</a><br />
</strong><em>98 District Sq., SW<br />
</em>Multi-level patios with waterfront views greet diners at this stylish mod-Mex destination at the Wharf. But the restaurant is more than just a pretty place to drink (although mango margaritas are definitely a draw). In addition to the regular menu of mole enchiladas and fish tacos, look for morning specials like huevos rancheros and egg-stuffed burritos.</p>
<figure id="attachment_1166092" style="width: 1484px;" class="wp-caption alignnone size-full "><img width="1484" height="1113" loading="lazy" class="lazy lazy-hidden wp-image-1166092 size-full" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/07/Tiki-TNT_Rooftop.jpeg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/07/Tiki-TNT_Rooftop.jpeg 1484w, https://www.washingtonian.com/wp-content/uploads/2020/07/Tiki-TNT_Rooftop-300x225.jpeg 300w, https://www.washingtonian.com/wp-content/uploads/2020/07/Tiki-TNT_Rooftop-1024x768.jpeg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/07/Tiki-TNT_Rooftop-768x576.jpeg 768w, https://www.washingtonian.com/wp-content/uploads/2020/07/Tiki-TNT_Rooftop-256x192.jpeg 256w, https://www.washingtonian.com/wp-content/uploads/2020/07/Tiki-TNT_Rooftop-653x490.jpeg 653w, https://www.washingtonian.com/wp-content/uploads/2020/07/Tiki-TNT_Rooftop-994x746.jpeg 994w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img width="1484" height="1113" loading="lazy" class="wp-image-1166092 size-full" src="https://www.washingtonian.com/wp-content/uploads/2020/07/Tiki-TNT_Rooftop.jpeg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/07/Tiki-TNT_Rooftop.jpeg 1484w, https://www.washingtonian.com/wp-content/uploads/2020/07/Tiki-TNT_Rooftop-300x225.jpeg 300w, https://www.washingtonian.com/wp-content/uploads/2020/07/Tiki-TNT_Rooftop-1024x768.jpeg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/07/Tiki-TNT_Rooftop-768x576.jpeg 768w, https://www.washingtonian.com/wp-content/uploads/2020/07/Tiki-TNT_Rooftop-256x192.jpeg 256w, https://www.washingtonian.com/wp-content/uploads/2020/07/Tiki-TNT_Rooftop-653x490.jpeg 653w, https://www.washingtonian.com/wp-content/uploads/2020/07/Tiki-TNT_Rooftop-994x746.jpeg 994w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript><figcaption class="wp-caption-text">Waterfront bar and rum distillery Tiki TNT&#8217;s rooftop. Photo courtesy of Tiki TNT.</figcaption></figure>
<p><a href="https://www.washingtonian.com/2018/12/07/potomac-distilling-company-and-tiki-tnt-bar-opens-at-the-dc-wharf/"><strong><span class="s1">Tiki TNT</span></strong></a><br />
<em>1130 Maine Ave., SW</em><br />
<span class="s1">Hit Todd Thrasher’s three-story tiki bar at the Wharf for frosty drinks and water views—especially good <a href="https://www.washingtonian.com/2019/05/29/the-5-best-rooftop-bars-at-the-wharf-ranked/">from the rooftop.</a> The brunch menu has group-friendly options like daiquiri pitchers ($25) and beer buckets ($20) alongside island eats like rum buns and “tiki hash” (tater tots, pulled pork, egg, cheese). </span></p>
<p><a href="https://www.washingtonian.com/2019/08/01/cheap-eats-2019-colada-shop/"><strong>Colada Shop Wharf</strong></a><br />
<em>10 Pearl St., SW</em><br />
The all-day Cuban cafe is a bright, casual stop at the Wharf. In addition to longtime favorites like Cuban sandwiches and mojitos, the Wharf location offers heartier plates like “shakshuka-style” poached eggs in sofrito, avocado tostadas, breakfast sandwiches, and specialty coffee drinks.</p>
<figure id="attachment_1501473" style="width: 1200px;" class="wp-caption alignnone size-full "><img width="1200" height="724" loading="lazy" class="lazy lazy-hidden wp-image-1501473 size-full" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2021/04/LDC_ThePointDC_-OutsideView.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2021/04/LDC_ThePointDC_-OutsideView.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2021/04/LDC_ThePointDC_-OutsideView-300x181.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/04/LDC_ThePointDC_-OutsideView-1024x618.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/04/LDC_ThePointDC_-OutsideView-768x463.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/04/LDC_ThePointDC_-OutsideView-256x154.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/04/LDC_ThePointDC_-OutsideView-653x394.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/04/LDC_ThePointDC_-OutsideView-994x600.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img width="1200" height="724" loading="lazy" class="wp-image-1501473 size-full" src="https://www.washingtonian.com/wp-content/uploads/2021/04/LDC_ThePointDC_-OutsideView.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2021/04/LDC_ThePointDC_-OutsideView.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2021/04/LDC_ThePointDC_-OutsideView-300x181.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/04/LDC_ThePointDC_-OutsideView-1024x618.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/04/LDC_ThePointDC_-OutsideView-768x463.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/04/LDC_ThePointDC_-OutsideView-256x154.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/04/LDC_ThePointDC_-OutsideView-653x394.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/04/LDC_ThePointDC_-OutsideView-994x600.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript><figcaption class="wp-caption-text">The Point. Photograph by LeadingDC</figcaption></figure>
<p><strong><a href="https://www.washingtonian.com/2021/04/19/huge-waterfront-patio-restaurant-the-point-opens-in-southwest-dc-buzzard-point/">The Point </a><br />
</strong><em>2100 Second St., SW<br />
</em>This massive indoor/outdoor, 500-seat seafood restaurant—the first to open at the burgeoning Buzzard Point development—is perched at the intersection of the Anacostia and Potomac rivers and flanks a large marina (so yes, water views are widely available). We like to set up by one of the patio fire pits or at the outdoor bar for weekend lunch with an Ivy City Smokehouse smoked-fish board with spreads and bagel chips.</p>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://static.vidazoo.com/basev/vwpt.js" data-widget-id="5f392c71c46b290004e939eb" data-parallel="true"></script></p>
<p></p>
<div class="wash-newsletter wash-sidebar wash-newsletter__speedbump">
<h3 class="wash-newsletter__title wash-newsletter__speedbump-title">Don&#8217;t Miss Another New Restaurant—Get Our Food Newsletter</h3>
<div class="wash-newsletter__description wash-newsletter__speedbump-description">
<p>The latest in Washington&#8217;s food and drink scene.</p>
</div>
<form class="wash-newsletter__form-speedbump wash-newsletter__form">
<div class="wash-newsletter__form-inputs"><input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email Address" class="input" required /><input type="submit" value="Subscribe" class="submit" /><input type="hidden" name="tag_id" value="757153" /><input type="hidden" id="form-response-message" value="Thank you for subscribing! " /></div>
<div class="wash-newsletter__form-response"></div>
<div class="wash-newsletter__form-terms wash-newsletter__speedbump__form-terms">Or, <a href="/newsletters">see all of our newsletters.</a> By signing up, you agree to <a href="/privacypolicy/">our terms</a>.</form>
</div>
</div>
<div class="tags tags--buttons"><span class="tags__label">More: </span><a href="https://www.washingtonian.com/tag/alexandria/" rel="tag">Alexandria</a><a href="https://www.washingtonian.com/tag/brunch/" rel="tag">Brunch</a><a href="https://www.washingtonian.com/tag/fiola-mare/" rel="tag">Fiola Mare</a><a href="https://www.washingtonian.com/tag/hummingbird/" rel="tag">Hummingbird</a><a href="https://www.washingtonian.com/tag/osteria-morini/" rel="tag">Osteria Morini</a><a href="https://www.washingtonian.com/tag/outdoor-dining/" rel="tag">Outdoor Dining</a><a href="https://www.washingtonian.com/tag/outdoor-drinking/" rel="tag">Outdoor Drinking</a><a href="https://www.washingtonian.com/tag/volas-dockside/" rel="tag">Vola's Dockside</a><a href="https://www.washingtonian.com/tag/whaleys/" rel="tag">Whaley's</a></div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Join the conversation!
</div>
<a href="" class="btn social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="btn social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="btn social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="14 Pretty Places for Brunch by the Water Around DC">
<span class="btn social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="wash-authors">
<div class="row author author-235">
<div class="col-sm-3 col-xs-4 col-xs-push-4 col-sm-push-9"><div class="force-crop-container-square"><img width="850" height="856" src="https://www.washingtonian.com/wp-content/uploads/2019/06/anna-spiegel.jpg" class="img-circle float-right force-crop-contents-centered noscrollreveal" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2019/06/anna-spiegel.jpg 850w, https://www.washingtonian.com/wp-content/uploads/2019/06/anna-spiegel-150x150.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/06/anna-spiegel-298x300.jpg 298w, https://www.washingtonian.com/wp-content/uploads/2019/06/anna-spiegel-768x773.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/06/anna-spiegel-256x258.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/06/anna-spiegel-653x658.jpg 653w" sizes=" (min-width: 769px) 994px, 100vw" /></div></div>
<div class="col-sm-9 col-xs-12 col-sm-pull-3">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/aspiegel/" class="bio">Anna Spiegel</a>
</div>
<div class='title'>Food Editor</div><p>Anna Spiegel covers the dining and drinking scene in her native DC. Prior to joining Washingtonian in 2010, she attended the French Culinary Institute and Columbia University’s MFA program in New York, and held various cooking and writing positions in NYC and in St. John, US Virgin Islands. </p>
<div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/AnnaSpiegs" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#d9fffae0eee2fffae8e8ece2fffae8e8ebe2fffae8e9ece2fffae8e9e8e2fffae8e9eae2fffae8e9e8e2fffae8e9e1e2fffaefede2fffae8e8e0e2fffae0eee2fffae8e8ece2fffae8e9ede2fffae8e9ece2fffae8e8e9e2fffae8e9eae2fffae8e8efe2fffae8e8e8e2fffae8e8e9e2fffae8e9ece2fffae0eee2fffae8e8e9e2fffaedefe2fffae0e0e2fffae8e8e8e2fffae8e9e0e2" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
<span class="instagram"><a href="https://www.instagram.com/annaspiegs" class="generic log-event" data-category="AuthorBioboxClick" data-action="instagram" target="_blank"><i class="fa fa-instagram"></i></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12 sidebar">
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar/targeted_sidebar_top" class="ad_pos_targeted_sidebar/targeted_sidebar_top Targeted_Sidebar/Targeted_Sidebar_Top dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar/targeted_sidebar_top');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar most-popular margin-bottom-30" id="most-popular-sidebar">
<h3 class="wash-sidebar__title">Most Popular in Food</h3>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">1</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1547806" class="post-1547806 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-food-events wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2021/09/09/9-fun-food-events-around-dc-this-weekend-20/" title="9 Fun Food Events Around DC This Weekend" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1547806" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871.jpg 2048w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2021/09/09/9-fun-food-events-around-dc-this-weekend-20/" data-category="Most_Popular_Sidebar" class="log-event">9 Fun Food Events Around DC This Weekend</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">2</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1547730" class="post-1547730 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-ed-hardy tag-pierogi tag-restaurant-opening tag-rogi tag-zofias-kitchen wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2021/09/08/popular-pierogi-sandwich-ghost-kitchen-opens-three-va-delis/" title="Popular Pandemic-Born Pierogi Shop Expands to Three VA Food Halls" class="log-event" data-category="food"><img width="1200" height="958" src="https://www.washingtonian.com/wp-content/uploads/2021/09/Rogi2.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1547730" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/09/Rogi2.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2021/09/Rogi2-300x240.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/09/Rogi2-1024x817.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/09/Rogi2-768x613.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/09/Rogi2-256x204.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/09/Rogi2-653x521.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/09/Rogi2-994x794.jpg 994w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2021/09/08/popular-pierogi-sandwich-ghost-kitchen-opens-three-va-delis/" data-category="Most_Popular_Sidebar" class="log-event">Popular Pandemic-Born Pierogi Shop Expands to Three VA Food Halls</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">3</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1547915" class="post-1547915 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-afghan-refugees tag-chefs-stopping-aapi-hate tag-moon-rabbit wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2021/09/09/star-dc-chefs-are-hosting-a-dinner-to-help-afghan-refugees/" title="An All-Star Lineup of DC Chefs Host a Dinner to Help Afghan Refugees" class="log-event" data-category="food"><img width="1200" height="800" src="https://www.washingtonian.com/wp-content/uploads/2021/09/Thamee.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1547915" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/09/Thamee.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2021/09/Thamee-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/09/Thamee-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/09/Thamee-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/09/Thamee-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/09/Thamee-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/09/Thamee-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/09/Thamee-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/09/Thamee-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/09/Thamee-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2021/09/09/star-dc-chefs-are-hosting-a-dinner-to-help-afghan-refugees/" data-category="Most_Popular_Sidebar" class="log-event">An All-Star Lineup of DC Chefs Host a Dinner to Help Afghan Refugees</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">4</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-237060" class="post-237060 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-alexandria tag-brunch tag-fiola-mare tag-hummingbird tag-osteria-morini tag-outdoor-dining tag-outdoor-drinking tag-volas-dockside tag-whaleys wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2021/09/10/12-pretty-places-for-brunch-by-the-water-around-dc/" title="14 Pretty Places for Brunch by the Water Around DC" class="log-event" data-category="food"><img width="1024" height="683" src="https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-237060" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird-340x227.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2017/09/Hummingbird-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2021/09/10/12-pretty-places-for-brunch-by-the-water-around-dc/" data-category="Most_Popular_Sidebar" class="log-event">14 Pretty Places for Brunch by the Water Around DC</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">5</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1547821" class="post-1547821 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-angel-barreto tag-anju tag-bakers-against-racism tag-paola-velez wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2021/09/09/food-wine-best-new-chefs-2021-awards-two-top-dc-talents/" title="Food &#038; Wine “Best New Chefs 2021&#8243; Awards Two Top DC Talents" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1547821" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-2048x1366.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2021/09/09/food-wine-best-new-chefs-2021-awards-two-top-dc-talents/" data-category="Most_Popular_Sidebar" class="log-event">Food &#038; Wine “Best New Chefs 2021&#8243; Awards Two Top DC Talents</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div id="dfp_traffic_driver_most_popular" class="dfp_traffic_driver dfp_traffic_driver_most_popular Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-mostpopular" class="ad_pos_trafficdriver-mostpopular TrafficDriver-MostPopular dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-mostpopular');
                });
            </script>
</div>
</div> </div>
<div class="wash-sidebar latest-issue">
<div clas="wash-sidebar__item">
<div class="row">
<div class="col-xs-12">
<h3 class="wash-sidebar__title"><em>Washingtonian</em> Magazine</h3>
</div>
<div class="col-xs-6">
<a href="https://www.washingtonian.com/2021/08/26/september-2021-remember/" data-category="food" title="September 2021: Remember" class="img-responsive sizes-400px" /><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2021/08/2021_September-Cover10241024_1.jpg" class="lazy lazy-hidden img-responsive sizes-400px wp-post-image" alt="September 2021: Remember" loading="lazy" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2021/08/2021_September-Cover10241024_1.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2021/08/2021_September-Cover10241024_1-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2021/08/2021_September-Cover10241024_1-768x1012.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/08/2021_September-Cover10241024_1-256x337.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/08/2021_September-Cover10241024_1-653x861.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2021/08/2021_September-Cover10241024_1.jpg" class="img-responsive sizes-400px wp-post-image" alt="September 2021: Remember" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/08/2021_September-Cover10241024_1.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2021/08/2021_September-Cover10241024_1-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2021/08/2021_September-Cover10241024_1-768x1012.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/08/2021_September-Cover10241024_1-256x337.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/08/2021_September-Cover10241024_1-653x861.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " /></noscript></a> </div>
<div class="col-xs-6">
<h3 class="typography-headline--small mt-0">September 2021: Remember</h3>
<a href="https://www.washingtonian.com/2021/08/26/september-2021-remember/" class="btn btn-marketing" data-category="LatestIssueButtonClick" data-action="RightRailBox">View Issue</a>
<br />
<a href="/subscribe" class="log-event btn btn-text" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
<span class="max-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
</div>
<div class="col-md-4 col-xs-12 sidebar sidebar--sticky">
<div class="sidebar__inner">
<span class="min-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar" id="related-posts-tags">
<div class="col-xs-12">
<h3 class="wash-sidebar__title">Related</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/09/02/13-labor-day-brunches-and-takeout-specials-around-dc/" title="13 Labor Day Brunches and Takeout Specials Around DC" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/08/dLena_045-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1547177" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/08/dLena_045-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/08/dLena_045-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/08/dLena_045-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/08/dLena_045-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/08/dLena_045-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2021/08/dLena_045-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2021/08/dLena_045-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/08/dLena_045-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/08/dLena_045-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/08/dLena_045-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/08/dLena_045-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/08/dLena_045-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/09/02/13-labor-day-brunches-and-takeout-specials-around-dc/" data-category="Read_More_Bottom_Tags" class="log-event">13 Labor Day Brunches and Takeout Specials Around DC</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/09/01/trumpie-attorney-sidney-powell-has-a-new-office-in-old-town/" title="Trumpie Attorney Sidney Powell Has a New Office in Old Town" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/09/sidney-powell-old-town-office-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1547181" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/09/sidney-powell-old-town-office-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/09/sidney-powell-old-town-office-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/09/sidney-powell-old-town-office-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/09/sidney-powell-old-town-office-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/09/01/trumpie-attorney-sidney-powell-has-a-new-office-in-old-town/" data-category="Read_More_Bottom_Tags" class="log-event">Trumpie Attorney Sidney Powell Has a New Office in Old Town</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/08/27/12-best-underrated-breakfast-brunch-restaurants-around-dc/" title="12 Under-the-Radar Brunch Spots That Are Totally Worth Seeking Out" class="log-event" data-category="food"><img width="1200" height="800" src="https://www.washingtonian.com/wp-content/uploads/2021/08/Smoked-Salmon-Salad.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1546794" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/08/Smoked-Salmon-Salad.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2021/08/Smoked-Salmon-Salad-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/08/Smoked-Salmon-Salad-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/08/Smoked-Salmon-Salad-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/08/Smoked-Salmon-Salad-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/08/Smoked-Salmon-Salad-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/08/Smoked-Salmon-Salad-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/08/Smoked-Salmon-Salad-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/08/Smoked-Salmon-Salad-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/08/Smoked-Salmon-Salad-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/08/27/12-best-underrated-breakfast-brunch-restaurants-around-dc/" data-category="Read_More_Bottom_Tags" class="log-event">12 Under-the-Radar Brunch Spots That Are Totally Worth Seeking Out</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/08/26/montgomery-county-streateries-are-here-to-stay-through-fall/" title="Montgomery County Streateries Are Here to Stay Through Fall" class="log-event" data-category="food"><img width="1024" height="683" src="https://www.washingtonian.com/wp-content/uploads/2021/08/BethesdaStreatery.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1546684" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/08/BethesdaStreatery.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/08/BethesdaStreatery-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/08/BethesdaStreatery-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/08/BethesdaStreatery-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/08/BethesdaStreatery-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/08/BethesdaStreatery-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/08/BethesdaStreatery-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/08/BethesdaStreatery-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/08/BethesdaStreatery-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/08/26/montgomery-county-streateries-are-here-to-stay-through-fall/" data-category="Read_More_Bottom_Tags" class="log-event">Montgomery County Streateries Are Here to Stay Through Fall</a></h3>
</div>
</div>
<div class=" col-md-3 col-sm-6 col-xs-6 mb-15"><div id="dfp_traffic_driver_related_posts" class="wash-card dfp_traffic_driver dfp_traffic_driver_related_posts Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-relatedposts" class="ad_pos_trafficdriver-relatedposts TrafficDriver-RelatedPosts dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-relatedposts');
                });
            </script>
</div>
</div></div></div> </div>
</div>
<div class="row wash-sidebar" id="related-posts-categories">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from Food</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/09/10/today-at-11-chat-with-food-critic-ann-limpert-147/" title="Today at 11: Chat With Food Critic Ann Limpert" class="log-event" data-category="food"><img width="1024" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/03/chatpic-1024x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1547963" alt="" loading="lazy" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/09/10/today-at-11-chat-with-food-critic-ann-limpert-147/" data-category="Read_More_Bottom_Cats" class="log-event">Today at 11: Chat With Food Critic Ann Limpert</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/09/09/star-dc-chefs-are-hosting-a-dinner-to-help-afghan-refugees/" title="An All-Star Lineup of DC Chefs Host a Dinner to Help Afghan Refugees" class="log-event" data-category="food"><img width="1200" height="800" src="https://www.washingtonian.com/wp-content/uploads/2021/09/Thamee.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1547915" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/09/Thamee.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2021/09/Thamee-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/09/Thamee-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/09/Thamee-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/09/Thamee-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/09/Thamee-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/09/Thamee-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/09/Thamee-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/09/Thamee-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/09/Thamee-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/09/09/star-dc-chefs-are-hosting-a-dinner-to-help-afghan-refugees/" data-category="Read_More_Bottom_Cats" class="log-event">An All-Star Lineup of DC Chefs Host a Dinner to Help Afghan Refugees</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/09/09/9-fun-food-events-around-dc-this-weekend-20/" title="9 Fun Food Events Around DC This Weekend" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1547806" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_0871.jpg 2048w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/09/09/9-fun-food-events-around-dc-this-weekend-20/" data-category="Read_More_Bottom_Cats" class="log-event">9 Fun Food Events Around DC This Weekend</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/09/09/food-wine-best-new-chefs-2021-awards-two-top-dc-talents/" title="Food &#038; Wine “Best New Chefs 2021&#8243; Awards Two Top DC Talents" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1547821" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-2048x1366.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/08/Anju-Angel-scaled-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/09/09/food-wine-best-new-chefs-2021-awards-two-top-dc-talents/" data-category="Read_More_Bottom_Cats" class="log-event">Food &#038; Wine “Best New Chefs 2021&#8243; Awards Two Top DC Talents</a></h3>
</div>
</div>
</div><div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/09/08/popular-pierogi-sandwich-ghost-kitchen-opens-three-va-delis/" title="Popular Pandemic-Born Pierogi Shop Expands to Three VA Food Halls" class="log-event" data-category="food"><img width="1200" height="958" src="https://www.washingtonian.com/wp-content/uploads/2021/09/Rogi2.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1547730" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/09/Rogi2.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2021/09/Rogi2-300x240.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/09/Rogi2-1024x817.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/09/Rogi2-768x613.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/09/Rogi2-256x204.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/09/Rogi2-653x521.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/09/Rogi2-994x794.jpg 994w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/09/08/popular-pierogi-sandwich-ghost-kitchen-opens-three-va-delis/" data-category="Read_More_Bottom_Cats" class="log-event">Popular Pandemic-Born Pierogi Shop Expands to Three VA Food Halls</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/09/08/cracked-eggery-is-serving-all-day-egg-sandwiches-in-cleveland-park/" title="Cracked Eggery Is Serving All-Day Egg Sandwiches in Cleveland Park" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_9692-e1630684093941-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1547136" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_9692-e1630684093941-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_9692-e1630684093941-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_9692-e1630684093941-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/09/IMG_9692-e1630684093941-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/09/08/cracked-eggery-is-serving-all-day-egg-sandwiches-in-cleveland-park/" data-category="Read_More_Bottom_Cats" class="log-event">Cracked Eggery Is Serving All-Day Egg Sandwiches in Cleveland Park</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/09/08/churchkey-and-birch-barley-will-reopen-this-fall-with-a-new-chef-and-beers-to-go/" title="ChurchKey and Birch &#038; Barley Will Reopen This Fall With a New Chef and Beers to Go" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/09/BBCKbeer3-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1547392" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/09/BBCKbeer3-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/09/BBCKbeer3-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/09/BBCKbeer3-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/09/BBCKbeer3-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/09/BBCKbeer3-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2021/09/BBCKbeer3-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2021/09/BBCKbeer3-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/09/BBCKbeer3-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/09/BBCKbeer3-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/09/BBCKbeer3-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/09/BBCKbeer3-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/09/BBCKbeer3-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/09/08/churchkey-and-birch-barley-will-reopen-this-fall-with-a-new-chef-and-beers-to-go/" data-category="Read_More_Bottom_Cats" class="log-event">ChurchKey and Birch &#038; Barley Will Reopen This Fall With a New Chef and Beers to Go</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/09/08/this-friday-chat-with-food-critic-ann-limpert-138/" title="This Friday: Chat With Food Critic Ann Limpert" class="log-event" data-category="food"><img width="1024" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/03/chatpic-1024x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1547681" alt="" loading="lazy" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/09/08/this-friday-chat-with-food-critic-ann-limpert-138/" data-category="Read_More_Bottom_Cats" class="log-event">This Friday: Chat With Food Critic Ann Limpert</a></h3>
</div>
</div>
</div> </div>
</div>
<div class="col-sm-push-3 col-sm-6 col-xs-12">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>

<div id="dfp_out_of_page_ads" class="dfp_ad_pos dfp_out_of_page_ads" role="complementary"> <div id="ad_pos_untargeted_1x1" class="ad_pos_untargeted_1x1 Untargeted_1x1 dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_untargeted_1x1');
                });
            </script>
</div>
</div><footer class="footer">
<div class="container">
<div class="col-xs-12">
<div class="row">
<div class="col-sm-4 typography-terms">
&copy; 2021 Washingtonian Media Inc.<br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/privacypolicy" class="btn-text">Privacy Policy and Opt-Out</a><br />
<a class="btn-text" href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-sm-4">
<form class="wash-newsletter__form subscribe-form form">
<div class="subscribe-form__label">Get the best news, delivered weekly.</div>
<div class="wash-newsletter__form-inputs">
<div class="form-inputs">
<input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="tag_id" value="757150" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="wash-newsletter__form-response footer-newsletter align-left mb-10"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-sm-4 align-right">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">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</script><script type='text/javascript' id='eic_public-js-extra'>
/* <![CDATA[ */
var eic_public = {"responsive_breakpoint":"300","responsive_layout":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1630079951' id='eic_public-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/generated/facets.js?ver=1571861524' id='washingtonian-finder-facets-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1630080011' id='washingtonian-app-script-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1630079952' id='wp-gallery-custom-links-js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=1630079950' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1630079950' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":".flickity-slider,.su-image-carousel,.flickity-viewport"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1630079950' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1628823245' id='wp-embed-js'></script>

<style type="text/css">
opacity:1;
</style>

<script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=3c4dc5a1-e92c-49d8-8e90-99b0ed0bdbb2&tagId=1&subId=&callback=" id="avantisJS"> </script><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === "function") {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["daenwdd"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script><script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 64344;
        _sf_async_config.domain = 'washingtonian.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script><script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js?1631364060')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":237060,"object_key":"post","object_type":"post","term_ids":[4,2145,1353,2528,8852,3392,3861,3001,5975,3381]};</script>


</body>
</html>

