<!DOCTYPE html>
<html dir="ltr" lang="en-US" prefix="og: https://ogp.me/ns#" data-theme="washingtonian">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61fxwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />

<title>Guest List: 5 People We’d Love to Hang Out With This August</title>
<meta name="description" content="A monthly roundup of people we’d like to have over for drinks, food, and conversation. Learn about guests Myles Frost, Randy Clarke, and more." />
<meta name="robots" content="max-image-preview:large" />
<meta name="google-site-verification" content="I1zHJNBcgTRIx-WZshEnmljyNLjZRi_ZqCoLfiF3cfw" />
<link rel="canonical" href="https://www.washingtonian.com/2022/08/09/guest-list-5-people-august-2022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Washingtonian - The website that Washington lives by." />
<meta property="og:type" content="article" />
<meta property="og:title" content="Guest List: 5 People We’d Love to Hang Out With This August" />
<meta property="og:description" content="Myles Frost, Randy Clarke, and more people we&#039;d like to chat with." />
<meta property="og:url" content="https://www.washingtonian.com/2022/08/09/guest-list-5-people-august-2022/" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2022/08/GuestList_Aug_22-social.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2022/08/GuestList_Aug_22-social.jpg" />
<meta property="article:tag" content="news &amp; politics" />
<meta property="article:tag" content="capital comment" />
<meta property="article:tag" content="guest list" />
<meta property="article:tag" content="heather pinckney" />
<meta property="article:tag" content="jace kaholokula saplan" />
<meta property="article:tag" content="kari cooke" />
<meta property="article:tag" content="myles frost" />
<meta property="article:tag" content="randy clarke" />
<meta property="article:published_time" content="2022-08-09T14:38:26+00:00" />
<meta property="article:modified_time" content="2022-08-09T14:38:26+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:title" content="Guest List: 5 People We’d Love to Hang Out With This August" />
<meta name="twitter:description" content="Myles Frost, Randy Clarke, and more people we&#039;d like to chat with." />
<meta name="twitter:creator" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2022/08/GuestList_Aug_22-social.jpg" />
<script type="application/ld+json" class="aioseo-schema">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</script>


<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />
<script src="https://www.googleoptimize.com/optimize.js?id=GTM-P5NQ4C9" onerror="dataLayer.hide.end && dataLayer.hide.end()"></script>

<script src="//www.googletagmanager.com/gtag/js?id=UA-1860879-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1628823081"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=1659625937' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://www.washingtonian.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=1659625935' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.washingtonian.com/wp-includes/css/dist/block-library/style.min.css?ver=1628823081' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1659625935' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1659625937' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1659626000' type='text/css' media='' />
<link rel='stylesheet' id='tailwind-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/tailwind.css?ver=1659626002' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-slick-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-theme-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' type='text/css' media='' />
<link rel='stylesheet' id='leaflet-css-css' href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans%3A400%2C700%7COswald%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1659626000' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-theme-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch-theme-algolia.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css' href='https://www.washingtonian.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=1659625935' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css' href='https://www.washingtonian.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=1659625935' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{color: #000000;}
            .empl-fc-secondary{color: #232323;}
            .empl-fc-tertiary{color: #737373;}
            .empl-fc-accent{color: #E31E26;}
            .emp-btn-primary, input.emp-btn-primary{background: #E31E26;}
</style>
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=1659625935' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//www.washingtonian.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1608311108' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"subscribe\",\"label\":\"subscribe\"}]","home_url":"https:\/\/www.washingtonian.com","hash_tracking":"false","ua":"UA-1860879-1","v4_id":"G-5NZNQ0ZX4C"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.js?ver=1659625935' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery.min.js?ver=1628823081' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1628823081' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js' id='stupidtable-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/pagePiling.js/1.5.6/jquery.pagepiling.min.js' id='pagepiling-js'></script>
<script type='text/javascript' src='https://unpkg.com/alpinejs@3.10.3/dist/cdn.min.js' id='alpine-js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@rc/dist/js.cookie.min.js' id='washingtonian-cookie-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=1659625937' id='washingtonian-ads-script-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"\/ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js?ver=1659625935' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"\/ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js?ver=1659625935' id='empowerlocal_js-js'></script>
<script type='text/javascript' id='dfp_ads-js-extra'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.js?ver=1659625938' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://admin.washingtonian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://admin.washingtonian.com/wp-json/wp/v2/posts/1593093" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=1593093' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2022%2F08%2F09%2Fguest-list-5-people-august-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2022%2F08%2F09%2Fguest-list-5-people-august-2022%2F&#038;format=xml" />
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><script>window.emp_tag = 'capital-comment,guest-list,heather-pinckney,jace-kaholokula-saplan,kari-cooke,myles-frost,randy-clarke';</script><script>window.abkw = 'news';</script><style>#placement_517782_0_i{width:100%;margin:0 auto;}#placement_517784_0_i{width:100%;margin:0 auto;}</style><link href="https://www.washingtonian.com/?ical" rel="alternative" type="text/calendar"><style type="text/css" media="screen"></style><script type="text/javascript"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="alternate" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" />

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
    window.dfp_ready_states = window.dfp_ready_states || {};
    window.dfp_ready_states["gpt"] = false;
    window.dfpAdsDebug = dfp_ad_object[0]["console_debugging"];

    
          googletag.cmd.push(function () {
            googletag.pubads().setTargeting("hb_active","true");
          });
         </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid3.3.0.js"></script>
<script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        </script>
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-138x138.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<script type="text/javascript" src="https://s.skimresources.com/js/153336X1619213.skimlinks.js"></script>
<script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:2617416,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script><link rel='manifest' href='/wp-content/themes/washingtonian/assets/webmanifest.json'><meta name='theme-color' content='#154084'> <script>
        window.washingtonianTemplate = "single";
    </script>
</head>
<body class="post-template-default single single-post postid-1593093 single-format-standard news-politics background-wash-grey tribe-no-js group-blog" id="page-top">
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<h5> Sections</h5>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" data-category="Menu_Sections" class="menu-link-class log-event">News &amp; Politics</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" data-category="Menu_Sections" class="menu-link-class log-event">Food</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" data-category="Menu_Sections" class="menu-link-class log-event">Things to Do</a></li>
<li id="menu-item-1570772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570772"><a href="https://live.washingtonian.com/" data-category="Menu_Sections" class="menu-link-class log-event">Washingtonian Events</a></li>
<li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" data-category="Menu_Sections" class="menu-link-class log-event">Home &amp; Style</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/editors-picks/" data-category="Menu_Sections" class="menu-link-class log-event">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" data-category="Menu_Sections" class="menu-link-class log-event">Events Calendar</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" data-category="Menu_Sections" class="menu-link-class log-event">Health</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" data-category="Menu_Sections" class="menu-link-class log-event">Longreads</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" data-category="Menu_Sections" class="menu-link-class log-event">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" data-category="Menu_Sections" class="menu-link-class log-event">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" data-category="Menu_Sections" class="menu-link-class log-event">Shopping</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" data-category="Menu_Sections" class="menu-link-class log-event">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" data-category="Menu_Sections" class="menu-link-class log-event">Weddings</a></li>
</ul>
<h5> Reader Favorites</h5>
<ul id="menu-readers-favorites" class="main-menu"><li id="menu-item-1569229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569229"><a href="https://www.washingtonian.com/_subscribe-to-washingtonian/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Subscribe</a></li>
<li id="menu-item-1569230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569230"><a href="https://www.washingtonian.com/location/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Neighborhoods</a></li>
<li id="menu-item-1579195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1579195"><a href="https://www.washingtonian.com/newsletters/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Newsletters</a></li>
<li id="menu-item-1569232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569232"><a href="https://www.washingtonian.com/best/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Directories</a></li>
<li id="menu-item-1570787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570787"><a href="https://live.washingtonian.com/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Washingtonian Events</a></li>
</ul>
<h5>Washington&rsquo;s Best</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/best/home-improvement-experts/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Home Improvement Experts</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Lawyers</a></li>
<li id="menu-item-689117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689117"><a href="/best/mortgage-professionals/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Mortgage Professionals</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="https://www.washingtonian.com/best/real-estate-agents/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/best/wedding-vendors" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Digital Edition</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Contests</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2022 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site capital-comment guest-list heather-pinckney jace-kaholokula-saplan kari-cooke myles-frost randy-clarke  news-politics">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header full-width-header tw-bg-white" role="banner" x-cloak>
<div class="container-fluid">
<div class="tw-w-11/12 tw-m-auto tw-mt-4 tw-mb-8 nav tw-hidden md:tw-flex">
<div class="brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_dark_blue.png" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-sm-6 menu-options">
<ul class="nav-list pull-right">
<li class="hidden-xs">
<div class="searchbox pull-right">
<form id="search" action="/" method="get">
<input type="search" id="global-search" aria-label="Search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</li>
<li class="searchbox-open">
<span class="icon icon--search">
<i class="fa fa-search tw-text-black hover:tw-text-primary"></i>
</span>
<span class="icon__text tw-text-black hover:tw-text-primary" aria-label="search">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="icon icon--subscribe"><a href="https://w1.buysub.com/pubs/WH/WSH/subscription_12for18_v1.jsp?cds_page_id=249835&#038;cds_mag_code=WSH&#038;id=1646672791195&#038;lsid=20661106311087120&#038;vid=1" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary"><i class="fa fa-paper-plane"></i><span class="icon__text" aria-label="Subscribe">Subscribe</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<span class="icon icon--menu">
<i class="fa fa-bars tw-text-black hover:tw-text-primary"></i>
</span>
<a class="icon__text tw-text-black hover:tw-text-primary" aria-label="Menu" tabindex=0 aria-controls="pushy" aria-expanded="false" href="#">Menu</a>
</li>
</ul>
</div>
</div>
</div>
<div class="tw-w-full tw-m-auto  md:tw-hidden tw-text-center " x-data="{ showSearch: false, showMobileNav: false  }">
<div class="tw-flex tw-items-center gap-4 tw-py-6 tw-px-10">
<div class="tw-flex-none text-left tw-w-2/12">
<i class="fa-2x fa fa-search tw-text-primary hover:tw-text-secondary tw-cursor-pointer" @click="showSearch = true; showMobileNav = false" x-show="showSearch == false" "></i>
<i class="fa-2x fa fa-times tw-text-primary hover:tw-text-secondary tw-cursor-pointer" @click="showSearch = false; showMobileNav = false" x-show="showSearch == true" "></i>
</div>
<div class="tw-flex-1">
<a href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_dark_blue.png" class="img-responsive tw-max-w-xs tw-m-auto" alt="Washingtonian.com" />
</a>
</div>
<div class="tw-flex-none tw-w-2/12 text-right">
<i class="fa-2x fa fa-bars tw-text-primary hover:tw-text-secondary tw-cursor-pointer" @click="showMobileNav = true; showSearch = false" x-show="showMobileNav == false" "></i>
<i class="fa-2x fa fa-times tw-text-primary hover:tw-text-secondary tw-cursor-pointer" @click="showMobileNav = false; showSearch = false" x-show="showMobileNav == true" "></i>
</div>
</div>
<div x-show="showSearch" x-transition class="tw-w-full tw-text-center tw-mx-auto tw-pb-6 tw-pt-4 tw-border-t tw-border-b tw-border-t-gray-100 tw-border-b-gray-100">
<form class="" action="/" method="get">
<div class="tw-relative tw-rounded-full tw-shadow-sm tw-w-11/12 tw-m-auto">
<input type="text" placeholder="Search" name="s" class="tw-w-full tw-rounded-full tw-pl-10 tw-py-2 tw-bg-gray-100 tw-border-0 tw-text-md block w-full pr-10" required>
<div class="tw-absolute tw-inset-y-0 tw-right-0 tw-pr-4 tw-flex tw-items-center tw-pointer-events-none">
<i class="fa fa-lg fa-search tw-text-primary hover:tw-text-secondary tw-cursor-pointer"></i>
</div>
</div>
</form>
</div>
<div x-show="showMobileNav" x-transition>
<nav>
<div class="tw-border-t tw-border-t-gray-100">
<ul id="menu-subscribe-link-1" class="tw-text-center tw-font-sans tw-text-primary hover:tw-secondary tw-font-semibold "><li class="tw-my-4"><a href="https://w1.buysub.com/pubs/WH/WSH/subscription_12for18_v1.jsp?cds_page_id=249835&#038;cds_mag_code=WSH&#038;id=1646672791195&#038;lsid=20661106311087120&#038;vid=1" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Subscribe</a></li>
</ul> </div>
<div class="tw-flex mt-10 tw-border-t tw-border-t-gray-100 ">
<div class="tw-flex-1 tw-bg-[#F2F2F4] tw-pt-8 tw-pb-4 tw-px-8">
<h5 class="tw-text-left tw-font-semibold tw-text-secondary-focus tw-text-3xl tw-mb-6 tw-font-libre">Reader Favorites</h5>
<ul id="menu-readers-favorites-1" class="tw-text-left tw-font-sans tw-font-medium tw-text-black "><li class="tw-mb-6"><a href="https://www.washingtonian.com/_subscribe-to-washingtonian/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Subscribe</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/location/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Neighborhoods</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/newsletters/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Newsletters</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/best/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Directories</a></li>
<li class="tw-mb-6"><a href="https://live.washingtonian.com/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Washingtonian Events</a></li>
</ul>
<h5 class="tw-text-left tw-font-semibold tw-text-secondary-focus tw-text-3xl tw-mb-6 tw-font-libre tw-mt-10">More</h5>
<ul id="menu-footer-menu-1" class="tw-text-left tw-font-sans tw-font-medium "><li class="tw-mb-6"><a href="/_subscribe-washingtonian/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Subscribe</a></li>
<li class="tw-mb-6"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Manage My Subscription</a></li>
<li class="tw-mb-6"><a href="/digitaledition" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Digital Edition</a></li>
<li class="tw-mb-6"><a href="https://shop.washingtonian.com" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Shop</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/tag/contests/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Contests</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/about/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">About Us</a></li>
<li class="tw-mb-6"><a href="/advertise-with-washingtonian/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Advertising</a></li>
<li class="tw-mb-6"><a href="/contact" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Contact Us</a></li>
<li class="tw-mb-6"><a href="/jobs" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Jobs</a></li>
</ul> </div>
<div class="tw-flex-1 tw-pt-8 tw-pb-4 tw-px-8">
<h5 class="tw-text-left tw-font-semibold tw-text-secondary-focus tw-text-3xl tw-mb-6 tw-font-libre">Sections</h5>
<ul id="menu-sections-1" class="tw-text-left tw-font-sans tw-font-medium "><li class="tw-mb-6"><a href="https://www.washingtonian.com/sections/news/" data-category="Menu_Sections" class="menu-link-class log-event">News &amp; Politics</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/sections/food/" data-category="Menu_Sections" class="menu-link-class log-event">Food</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/sections/things-to-do/" data-category="Menu_Sections" class="menu-link-class log-event">Things to Do</a></li>
<li class="tw-mb-6"><a href="https://live.washingtonian.com/" data-category="Menu_Sections" class="menu-link-class log-event">Washingtonian Events</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/sections/home/" data-category="Menu_Sections" class="menu-link-class log-event">Home &amp; Style</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/lists/editors-picks/" data-category="Menu_Sections" class="menu-link-class log-event">Editors&#8217; Picks</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/calendar/" data-category="Menu_Sections" class="menu-link-class log-event">Events Calendar</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/sections/health/" data-category="Menu_Sections" class="menu-link-class log-event">Health</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/lists/features/" data-category="Menu_Sections" class="menu-link-class log-event">Longreads</a></li>
<li class="tw-mb-6"><a href="/sections/parenting/" data-category="Menu_Sections" class="menu-link-class log-event">Parenting</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/sections/realestate/" data-category="Menu_Sections" class="menu-link-class log-event">Real Estate</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/sections/shopping/" data-category="Menu_Sections" class="menu-link-class log-event">Shopping</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/sections/travel/" data-category="Menu_Sections" class="menu-link-class log-event">Travel</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/sections/weddings/" data-category="Menu_Sections" class="menu-link-class log-event">Weddings</a></li>
</ul>
</div>
</div>
<div class="tw-flex tw-items-center tw-border-t-gray-100 tw-justify-center tw-gap-6 tw-border-t tw-border-b tw-border-b-gray-100 tw-py-6">
<a class="tw-bg-gray-400 tw-rounded-full tw-w-16 tw-h-16 tw-text-white tw-text-3xl tw-px-4 tw-py-4 log-event hover:tw-bg-secondary" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="tw-bg-gray-400 tw-rounded-full tw-w-16 tw-h-16 tw-text-white tw-text-3xl tw-px-4 tw-py-4 log-event hover:tw-bg-secondary" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="tw-bg-gray-400 tw-rounded-full tw-w-16 tw-h-16 tw-text-white tw-text-3xl tw-px-4 tw-py-4 log-event hover:tw-bg-secondary" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="tw-bg-gray-400 tw-rounded-full tw-w-16 tw-h-16 tw-text-white tw-text-3xl tw-px-4 tw-py-4 log-event hover:tw-bg-secondary" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
</div>
</nav>
</div>
</div>
<div class="container-fluid">
<div class="row horizontal-menu tw-w-11/12 tw-m-auto">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206638"><a href="https://www.washingtonian.com/sections/news/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">News &#038; Politics</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206636"><a href="https://www.washingtonian.com/sections/food/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Home &#038; Style</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Weddings</a></li>
<li id="menu-item-1030702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1030702"><a href="https://www.washingtonian.com/sections/travel/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Travel</a></li>
</ul> </div>
<div class="row horizontal-menu horizontal-menu--small tw-w-11/12 tw-m-auto">
<hr />
<ul id="menu-readers-favorites-2" class="top-horizontal-menu--small"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569229"><a href="https://www.washingtonian.com/_subscribe-to-washingtonian/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569230"><a href="https://www.washingtonian.com/location/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Neighborhoods</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1579195"><a href="https://www.washingtonian.com/newsletters/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569232"><a href="https://www.washingtonian.com/best/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Directories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570787"><a href="https://live.washingtonian.com/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Washingtonian Events</a></li>
</ul> </div>
</div>
</header>

<style class="text/css">
                .dfp_top_ads iframe {
                    text-align: center;
                }
            </style>
<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
</div>
</div>

<div class="site-overlay"></div>

<div id="page-content" class="container">

<div class="single-article capital-comment guest-list heather-pinckney jace-kaholokula-saplan kari-cooke myles-frost randy-clarke  news-politics">
<div class="row">
<div class="col-md-8">
<div class="tags--buttons">
<ul>
<li class="tags__label">Trending Now in News &amp; Politics</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/08/09/guest-list-5-people-august-2022/" href="/2022/08/08/what-to-expect-from-the-lady-gaga-concert-tonight-at-nats-park/">Lady Gaga</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/08/09/guest-list-5-people-august-2022/" href="/2022/08/04/a-facebook-group-is-helping-dc-women-dig-up-dirt-on-potential-dates/">DC dating</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/08/09/guest-list-5-people-august-2022/" href="/2022/08/08/this-new-dc-bookstore-sells-only-queer-focused-books/">LGBTQ</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/08/09/guest-list-5-people-august-2022/" href="/2022/05/03/washington-dcs-500-most-influential-people/">Features</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/08/09/guest-list-5-people-august-2022/" href="/2022/08/05/two-tourists-killed-by-lightning-in-lafayette-square/">lightning</a></li>
<li class="ad_pos_trafficdriver-trendingtag--container">
 <div id="ad_pos_trafficdriver-trendingtag" class="ad_pos_trafficdriver-trendingtag TrafficDriver-TrendingTag dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-trendingtag');
                });
            </script>
</div>
</li>
</ul>
</div>
<div class="article-wrapper">

<div class="article-head">
<span class="kicker individual">
<a href="https://www.washingtonian.com/sections/news/" rel="category tag">News &amp; Politics</a> <div id="ad_pos_logo-sponsorship" class="ad_pos_logo-sponsorship Logo-Sponsorship dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_logo-sponsorship');
                });
            </script>
</div>
</span>
<h1 class="entry-title">Guest List: 5 People We’d Love to Hang Out With This August</h1>
<h2 class="deck">
A monthly roundup of people we’d like to have over for drinks, food, and conversation </h2>
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/washingtonianstaff/" title="Posts by Washingtonian Staff" class="author url fn" rel="author">Washingtonian Staff</a></span> | Published on <span class="posted-on"><time class="entry-date published updated" datetime="2022-08-09T10:38:26-04:00">August 9, 2022</time></span></span> </div>
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="Guest List: 5 People We’d Love to Hang Out With This August" data-url="https://www.washingtonian.com/2022/08/09/guest-list-5-people-august-2022/">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook" data-url="https://www.washingtonian.com/2022/08/09/guest-list-5-people-august-2022/">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
</div>

<div class="image image-featured">
<img width="1918" height="847" src="https://www.washingtonian.com/wp-content/uploads/2022/08/GuestList_Aug_22-lead.jpg" class="log-event img-responsive featured " alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/08/GuestList_Aug_22-lead.jpg 1918w, https://www.washingtonian.com/wp-content/uploads/2022/08/GuestList_Aug_22-lead-300x132.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/08/GuestList_Aug_22-lead-1024x452.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/08/GuestList_Aug_22-lead-768x339.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/08/GuestList_Aug_22-lead-1536x678.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/08/GuestList_Aug_22-lead-256x113.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/08/GuestList_Aug_22-lead-653x288.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/08/GuestList_Aug_22-lead-994x439.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" title="GuestList_Aug_22-lead - Washingtonian" /> </div>
<div class="caption">
</div>

<div class="article-content">
<div class="alert alert-info prelude prelude-promo"><div class="row">
<div class="col-xs-12">
<h4>About <a href="/tag/guest-list" class="log-event" data-category="PreludeGuest-listTextClick" data-action="ArticleBoxTopTextLink">Guest List</a></h4>
<p>Guest List is Washingtonian&#8217;s monthly roundup of the fantasy cast we&#8217;d like to see for dinner this month.</p>
<div class=""><a href="/tag/guest-list" class="log-event btn-text" data-category="PreludeGuest-listMoreClick" data-action="ArticleBoxBottomLink">More from Guest List</a><br /></div></div></div></div>
<h2><strong>Kari Cooke</strong></h2>
<p>As the director of <a href="https://mayor.dc.gov/release/mayor-bowser-appoints-kari-cooke-inaugural-director-office-deaf-deafblind-and-hard-hearing#:~:text=Center%20Near%20You-,Mayor%20Bowser%20Appoints%20Kari%20Cooke%20as%20the%20Inaugural%20Director%20of,Deafblind%20and%20Hard%20of%20Hearing&amp;text=(Washington%2C%20DC)%20Today%2C,Deafblind%2C%20and%20Hard%20of%20Hearing.">DC’s new Office of Deaf</a>, Deafblind and Hard of Hearing, she’ll help connect hearing-­impaired residents with city services.</p>
<h2><strong>Randy Clarke</strong></h2>
<p>Metro’s <a href="https://www.wmata.com/about/news/Metro-Board-announces-new-GM-Randy-Clarke.cfm">latest general manager</a>—arriving now after a stint leading Austin’s transit system—is taking on a tough gig during a difficult time.</p><div id="emp-66b62" class="amp-action" style="text-align:center;">
<script type="text/javascript">
                            var divsize = document.querySelector('#emp-66b62').parentNode.clientWidth;
                            var rnd = Math.floor(Math.random()*10e6);
                            var pid517782 = rnd;
                            var plc517782 = window.plc517782 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=517782;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid517782+';place='+(plc517782++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></'+'script>');
                        </script></div>
<h2><strong>Heather Pinckney</strong></h2>
<p>The recently named <a href="https://www.pdsdc.org/docs/default-source/press-releases/pds-new-director-press-release-june-21-2022.pdf?sfvrsn=ed8b9ad0_2">director of DC’s Public Defender Service</a> replaces Avis Buchanan, who is retiring.</p>
<h2><strong>Jace Kaholokula Saplan</strong></h2>
<p>The Choral Arts Society of Washington’s <a href="https://choralarts.org/jace-saplan/">new artistic director</a> previously led choruses at universities in Arizona and Hawaii.</p>
<h2><strong>Myles Frost</strong></h2>
<p>A 2017 Wootton graduate, he <a href="https://wtop.com/entertainment/2022/06/wootton-high-school-bowie-state-university-graduate-myles-frost-reacts-to-winning-tony/">won a Tony</a> for his portrayal of Michael Jackson in <em>MJ the Musical</em> on Broadway.</p>
<p><em>Photographs courtesy of subjects.</em><br />
<i data-stringify-type="italic">This article appears in the </i><i data-stringify-type="italic"><a class="c-link" tabindex="-1" href="https://www.washingtonian.com/2022/07/21/august-2022-contents-page-tacos/" target="_blank" rel="noopener noreferrer" data-stringify-link="https://www.washingtonian.com/2022/07/21/august-2022-contents-page-tacos/" data-sk="tooltip_parent" data-remove-tab-index="true">August 2022</a></i><i data-stringify-type="italic"> issue of Washingtonian.</i></p>
<div class="tags tags--buttons"><span class="tags__label">More: </span><a href="https://www.washingtonian.com/tag/capital-comment/" rel="tag">Capital Comment</a><a href="https://www.washingtonian.com/tag/guest-list/" rel="tag">Guest List</a><a href="https://www.washingtonian.com/tag/heather-pinckney/" rel="tag">Heather Pinckney</a><a href="https://www.washingtonian.com/tag/jace-kaholokula-saplan/" rel="tag">Jace Kaholokula Saplan</a><a href="https://www.washingtonian.com/tag/kari-cooke/" rel="tag">Kari Cooke</a><a href="https://www.washingtonian.com/tag/myles-frost/" rel="tag">Myles Frost</a><a href="https://www.washingtonian.com/tag/randy-clarke/" rel="tag">Randy Clarke</a></div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Join the conversation!
</div>
<a href="" class="btn social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="btn social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="btn social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="Guest List: 5 People We’d Love to Hang Out With This August">
<span class="btn social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12 sidebar">
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar/targeted_sidebar_top" class="ad_pos_targeted_sidebar/targeted_sidebar_top Targeted_Sidebar/Targeted_Sidebar_Top dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar/targeted_sidebar_top');
                });
            </script>
</div>
 </div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar most-popular margin-bottom-30" id="most-popular-sidebar">
<h3 class="wash-sidebar__title">Most Popular in News &amp; Politics</h3>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">1</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1592950" class="post-1592950 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-things-to-do tag-concert tag-lady-gaga tag-nats-park wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2022/08/08/what-to-expect-from-the-lady-gaga-concert-tonight-at-nats-park/" title="What to Expect From the Lady Gaga Concert Tonight at Nats Park" class="log-event" data-category="news,things-to-do"><img width="548" height="606" src="https://www.washingtonian.com/wp-content/uploads/2022/08/LADYGAGA_ADMAT_WIDE-thumbnail.png" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1592950" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/08/LADYGAGA_ADMAT_WIDE-thumbnail.png 548w, https://www.washingtonian.com/wp-content/uploads/2022/08/LADYGAGA_ADMAT_WIDE-thumbnail-271x300.png 271w, https://www.washingtonian.com/wp-content/uploads/2022/08/LADYGAGA_ADMAT_WIDE-thumbnail-256x283.png 256w" sizes="100px" title="LADYGAGA_ADMAT_WIDE thumbnail - Washingtonian" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2022/08/08/what-to-expect-from-the-lady-gaga-concert-tonight-at-nats-park/" data-category="Most_Popular_Sidebar" class="log-event">What to Expect From the Lady Gaga Concert Tonight at Nats Park</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">2</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1592767" class="post-1592767 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-dating tag-dc-dating tag-facebook wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2022/08/04/a-facebook-group-is-helping-dc-women-dig-up-dirt-on-potential-dates/" title="A Facebook Group Is Helping DC Women Dig Up Dirt on Potential Dates" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/08/52214780637_c4fe16c781_o-1-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1592767" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/08/52214780637_c4fe16c781_o-1-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/08/52214780637_c4fe16c781_o-1-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/08/52214780637_c4fe16c781_o-1-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/08/52214780637_c4fe16c781_o-1-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/08/52214780637_c4fe16c781_o-1-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/08/52214780637_c4fe16c781_o-1-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/08/52214780637_c4fe16c781_o-1-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/08/52214780637_c4fe16c781_o-1-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/08/52214780637_c4fe16c781_o-1-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/08/52214780637_c4fe16c781_o-1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/08/52214780637_c4fe16c781_o-1-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/08/52214780637_c4fe16c781_o-1-750x500.jpg 750w" sizes="100px" title="&quot;Image of the Tinder app for iPhone. Chat - Washingtonian" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2022/08/04/a-facebook-group-is-helping-dc-women-dig-up-dirt-on-potential-dates/" data-category="Most_Popular_Sidebar" class="log-event">A Facebook Group Is Helping DC Women Dig Up Dirt on Potential Dates</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">3</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1592974" class="post-1592974 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bookstores tag-dc-bookstores tag-lgbtq tag-little-district-books wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2022/08/08/this-new-dc-bookstore-sells-only-queer-focused-books/" title="This New DC Bookstore Sells Only Queer-Focused Books" class="log-event" data-category="news"><img width="822" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-08-at-11.06.22-AM-822x1000.png" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1592974" alt="" loading="lazy" title="Little District Books - Washingtonian" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2022/08/08/this-new-dc-bookstore-sells-only-queer-focused-books/" data-category="Most_Popular_Sidebar" class="log-event">This New DC Bookstore Sells Only Queer-Focused Books</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">4</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1586624" class="post-1586624 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-news tag-blt-steak tag-cassidy-hutchinson tag-donald-trump tag-jan-6-committee tag-ketchup tag-steak wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2022/06/29/donald-trump-ketchup-history/" title="Donald Trump and Ketchup: A History" class="log-event" data-category="food,news"><img width="768" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/06/ketchup-768x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1586624" alt="" loading="lazy" title="ketchup - Washingtonian" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2022/06/29/donald-trump-ketchup-history/" data-category="Most_Popular_Sidebar" class="log-event">Donald Trump and Ketchup: A History</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">5</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1578925" class="post-1578925 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-features tag-most-influential-people wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2022/05/03/washington-dcs-500-most-influential-people/" title="Washington DC&#8217;s 500 Most Influential People" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/05/cf47b89682904f69bc204dfb7b9fab14-0001-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1578925" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/05/cf47b89682904f69bc204dfb7b9fab14-0001-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/05/cf47b89682904f69bc204dfb7b9fab14-0001-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/05/cf47b89682904f69bc204dfb7b9fab14-0001-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/05/cf47b89682904f69bc204dfb7b9fab14-0001-750x500.jpg 750w" sizes="100px" title="cf47b89682904f69bc204dfb7b9fab14-0001 - Washingtonian" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2022/05/03/washington-dcs-500-most-influential-people/" data-category="Most_Popular_Sidebar" class="log-event">Washington DC&#8217;s 500 Most Influential People</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div id="dfp_traffic_driver_most_popular" class="dfp_traffic_driver dfp_traffic_driver_most_popular Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-mostpopular" class="ad_pos_trafficdriver-mostpopular TrafficDriver-MostPopular dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-mostpopular');
                });
            </script>
</div>
</div> </div>
<div class="wash-sidebar latest-issue">
<div clas="wash-sidebar__item">
<div class="row">
<div class="col-xs-12">
<h3 class="wash-sidebar__title"><em>Washingtonian</em> Magazine</h3>
</div>
<div class="col-xs-6">
<a href="https://www.washingtonian.com/2022/07/21/august-2022-contents-page-tacos/" data-category="news" title="August 2022: Taco Town" class="img-responsive sizes-400px" /><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/07/2022_08_August-Cover1024_1.jpg" class="lazy lazy-hidden img-responsive sizes-400px wp-post-image" alt="August 2022: Taco Town" loading="lazy" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/07/2022_08_August-Cover1024_1.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2022/07/2022_08_August-Cover1024_1-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2022/07/2022_08_August-Cover1024_1-768x1012.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/07/2022_08_August-Cover1024_1-256x337.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/07/2022_08_August-Cover1024_1-653x861.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " title="2022_08_August Cover1024_1 - Washingtonian" /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2022/07/2022_08_August-Cover1024_1.jpg" class="img-responsive sizes-400px wp-post-image" alt="August 2022: Taco Town" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/07/2022_08_August-Cover1024_1.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2022/07/2022_08_August-Cover1024_1-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2022/07/2022_08_August-Cover1024_1-768x1012.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/07/2022_08_August-Cover1024_1-256x337.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/07/2022_08_August-Cover1024_1-653x861.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " title="2022_08_August Cover1024_1 - Washingtonian" /></noscript></a> </div>
<div class="col-xs-6">
<h3 class="typography-headline--small mt-0">August 2022: Taco Town</h3>
<a href="https://www.washingtonian.com/2022/07/21/august-2022-contents-page-tacos/" class="btn btn-marketing" data-category="LatestIssueButtonClick" data-action="RightRailBox">View Issue</a>
<br />
<a href="/subscribe" class="log-event btn btn-text" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
<span class="max-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Follow Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
 </a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div>
</span>
</div>
<div class="col-md-4 col-xs-12 sidebar sidebar--sticky">
<div class="sidebar__inner">
<span class="min-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Follow Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div>
</span>
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar" id="related-posts-tags">
<div class="col-xs-12">
<h3 class="wash-sidebar__title">Related</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/08/05/why-do-we-care-so-much-about-presidential-dogs/" title="Why Do We Care So Much About Presidential Pooches?" class="log-event" data-category="news,pets"><img width="1333" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/08/11665797106_9780b8d5a4_o-thumbnail-2.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1592724" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/08/11665797106_9780b8d5a4_o-thumbnail-2.jpg 1333w, https://www.washingtonian.com/wp-content/uploads/2022/08/11665797106_9780b8d5a4_o-thumbnail-2-300x225.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/08/11665797106_9780b8d5a4_o-thumbnail-2-1024x768.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/08/11665797106_9780b8d5a4_o-thumbnail-2-768x576.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/08/11665797106_9780b8d5a4_o-thumbnail-2-256x192.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/08/11665797106_9780b8d5a4_o-thumbnail-2-653x490.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/08/11665797106_9780b8d5a4_o-thumbnail-2-994x746.jpg 994w" sizes=" (min-width: 700px) 400px, 100vw " title="11665797106_9780b8d5a4_o-thumbnail-2 - Washingtonian" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/08/05/why-do-we-care-so-much-about-presidential-dogs/" data-category="Read_More_Bottom_Tags" class="log-event">Why Do We Care So Much About Presidential Pooches?</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/08/04/the-tiny-dc-art-space-with-a-20-year-history/" title="The Tiny DC Art Space With a 20-Year History" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/08/3.WYIT_galleryview-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1592604" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/08/3.WYIT_galleryview-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/08/3.WYIT_galleryview-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/08/3.WYIT_galleryview-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/08/3.WYIT_galleryview-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="3.WYIT_galleryview - Washingtonian" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/08/04/the-tiny-dc-art-space-with-a-20-year-history/" data-category="Read_More_Bottom_Tags" class="log-event">The Tiny DC Art Space With a 20-Year History</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/08/01/stories-of-people-buried-at-arlington-cemetery/" title="Telling the Stories of 7,700 People Buried at Arlington Cemetery" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/07/j-amill-santiago-YKWMRfOwa38-unsplash-thumbnail-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1592260" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/07/j-amill-santiago-YKWMRfOwa38-unsplash-thumbnail-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/07/j-amill-santiago-YKWMRfOwa38-unsplash-thumbnail-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/07/j-amill-santiago-YKWMRfOwa38-unsplash-thumbnail-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/07/j-amill-santiago-YKWMRfOwa38-unsplash-thumbnail-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="j-amill-santiago-YKWMRfOwa38-unsplash-thumbnail - Washingtonian" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/08/01/stories-of-people-buried-at-arlington-cemetery/" data-category="Read_More_Bottom_Tags" class="log-event">Telling the Stories of 7,700 People Buried at Arlington Cemetery</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/08/01/detailed-dc-maps-by-zachary-ammerman/" title="We Can’t Stop Looking at These Detailed DC Maps" class="log-event" data-category="home,shopping"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/07/s467830657297555800_p46_i1_w3750-2-thumbnail-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1592187" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/07/s467830657297555800_p46_i1_w3750-2-thumbnail-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/07/s467830657297555800_p46_i1_w3750-2-thumbnail-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/07/s467830657297555800_p46_i1_w3750-2-thumbnail-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/07/s467830657297555800_p46_i1_w3750-2-thumbnail-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="s467830657297555800_p46_i1_w3750-2-thumbnail - Washingtonian" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/08/01/detailed-dc-maps-by-zachary-ammerman/" data-category="Read_More_Bottom_Tags" class="log-event">We Can’t Stop Looking at These Detailed DC Maps</a></h3>
</div>
</div>
<div class=" col-md-3 col-sm-6 col-xs-6 mb-15"><div id="dfp_traffic_driver_related_posts" class="wash-card dfp_traffic_driver dfp_traffic_driver_related_posts Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-relatedposts" class="ad_pos_trafficdriver-relatedposts TrafficDriver-RelatedPosts dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-relatedposts');
                });
            </script>
</div>
</div></div></div> </div>
</div>
<div class="row wash-sidebar" id="related-posts-categories">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from News &amp; Politics</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/08/09/adams-morgan-18th-street-pedestrian-zone/" title="Adams Morgan&#8217;s 18th Street Will Become a Pedestrian Zone on Select Sundays" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/08/50058681942_4da788f138_o-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1593115" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/08/50058681942_4da788f138_o-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/08/50058681942_4da788f138_o-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/08/50058681942_4da788f138_o-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/08/50058681942_4da788f138_o-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="Re-imagined 18th Street in Adams Morgan, Washington, DC USA - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/08/09/adams-morgan-18th-street-pedestrian-zone/" data-category="Read_More_Bottom_Cats" class="log-event">Adams Morgan&#8217;s 18th Street Will Become a Pedestrian Zone on Select Sundays</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/08/09/virginia-drivers-are-buying-more-pro-choice-license-plates/" title="Virginia Drivers Are Buying More Pro-Choice License Plates" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/08/41329533652_abc3f8c374_o-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1593122" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/08/41329533652_abc3f8c374_o-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/08/41329533652_abc3f8c374_o-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/08/41329533652_abc3f8c374_o-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/08/41329533652_abc3f8c374_o-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="Trust Women, Respect Choice license plate - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/08/09/virginia-drivers-are-buying-more-pro-choice-license-plates/" data-category="Read_More_Bottom_Cats" class="log-event">Virginia Drivers Are Buying More Pro-Choice License Plates</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/08/09/monkeypox-what-washingtonians-need-to-know/" title="Monkeypox: What Washingtonians Need to Know" class="log-event" data-category="health,news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/08/monkeypox-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1592999" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/08/monkeypox-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/08/monkeypox-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/08/monkeypox-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/08/monkeypox-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title=" - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/08/09/monkeypox-what-washingtonians-need-to-know/" data-category="Read_More_Bottom_Cats" class="log-event">Monkeypox: What Washingtonians Need to Know</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/08/08/this-new-dc-bookstore-sells-only-queer-focused-books/" title="This New DC Bookstore Sells Only Queer-Focused Books" class="log-event" data-category="news"><img width="822" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-08-at-11.06.22-AM-822x1000.png" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1592974" alt="" loading="lazy" title="Little District Books - Washingtonian" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/08/08/this-new-dc-bookstore-sells-only-queer-focused-books/" data-category="Read_More_Bottom_Cats" class="log-event">This New DC Bookstore Sells Only Queer-Focused Books</a></h3>
</div>
</div>
</div><div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/08/08/study-commanders-fans-are-nfls-least-optimistic/" title="STUDY: Commanders Fans Are NFL&#8217;s Least Optimistic" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/02/W-Commanders_1920x1080-1500x1000.png" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1592956" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/02/W-Commanders_1920x1080-1500x1000.png 1500w, https://www.washingtonian.com/wp-content/uploads/2022/02/W-Commanders_1920x1080-150x100.png 150w, https://www.washingtonian.com/wp-content/uploads/2022/02/W-Commanders_1920x1080-375x250.png 375w, https://www.washingtonian.com/wp-content/uploads/2022/02/W-Commanders_1920x1080-750x500.png 750w" sizes=" (min-width: 700px) 400px, 100vw " title="W Commanders_1920x1080 - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/08/08/study-commanders-fans-are-nfls-least-optimistic/" data-category="Read_More_Bottom_Cats" class="log-event">STUDY: Commanders Fans Are NFL&#8217;s Least Optimistic</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/08/08/what-to-expect-from-the-lady-gaga-concert-tonight-at-nats-park/" title="What to Expect From the Lady Gaga Concert Tonight at Nats Park" class="log-event" data-category="news,things-to-do"><img width="548" height="606" src="https://www.washingtonian.com/wp-content/uploads/2022/08/LADYGAGA_ADMAT_WIDE-thumbnail.png" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1592950" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/08/LADYGAGA_ADMAT_WIDE-thumbnail.png 548w, https://www.washingtonian.com/wp-content/uploads/2022/08/LADYGAGA_ADMAT_WIDE-thumbnail-271x300.png 271w, https://www.washingtonian.com/wp-content/uploads/2022/08/LADYGAGA_ADMAT_WIDE-thumbnail-256x283.png 256w" sizes=" (min-width: 700px) 400px, 100vw " title="LADYGAGA_ADMAT_WIDE thumbnail - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/08/08/what-to-expect-from-the-lady-gaga-concert-tonight-at-nats-park/" data-category="Read_More_Bottom_Cats" class="log-event">What to Expect From the Lady Gaga Concert Tonight at Nats Park</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/08/08/covid-inflation-politics-theyre-all-affecting-your-sleep-heres-how-to-snooze-more-soundly/" title="Covid, Inflation, Politics—They’re All Affecting Your Sleep. Here’s How to Snooze More Soundly." class="log-event" data-category="health,news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/08/iStock-820818020-thumbnail-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1592752" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/08/iStock-820818020-thumbnail-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/08/iStock-820818020-thumbnail-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/08/iStock-820818020-thumbnail-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/08/iStock-820818020-thumbnail-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="iStock-820818020-thumbnail - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/08/08/covid-inflation-politics-theyre-all-affecting-your-sleep-heres-how-to-snooze-more-soundly/" data-category="Read_More_Bottom_Cats" class="log-event">Covid, Inflation, Politics—They’re All Affecting Your Sleep. Here’s How to Snooze More Soundly.</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/08/05/this-secret-service-officer-was-on-the-scene-at-the-lightning-strike/" title="This Secret Service Officer Was on the Scene at the Lightning Strike" class="log-event" data-category="news"><img width="1333" height="787" src="https://www.washingtonian.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-05-at-10.05.11-AM.png" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1592929" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-05-at-10.05.11-AM.png 1333w, https://www.washingtonian.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-05-at-10.05.11-AM-300x177.png 300w, https://www.washingtonian.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-05-at-10.05.11-AM-1024x605.png 1024w, https://www.washingtonian.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-05-at-10.05.11-AM-768x453.png 768w, https://www.washingtonian.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-05-at-10.05.11-AM-256x151.png 256w, https://www.washingtonian.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-05-at-10.05.11-AM-653x386.png 653w, https://www.washingtonian.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-05-at-10.05.11-AM-994x587.png 994w" sizes=" (min-width: 700px) 400px, 100vw " title="Screen Shot 2022-08-05 at 10.05.11 AM - Washingtonian" /></a>
 </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/08/05/this-secret-service-officer-was-on-the-scene-at-the-lightning-strike/" data-category="Read_More_Bottom_Cats" class="log-event">This Secret Service Officer Was on the Scene at the Lightning Strike</a></h3>
</div>
</div>
</div> </div>
</div>
<div class="col-sm-push-3 col-sm-6 col-xs-12">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>

<div id="dfp_out_of_page_ads" class="dfp_ad_pos dfp_out_of_page_ads" role="complementary"> <div id="ad_pos_untargeted_1x1" class="ad_pos_untargeted_1x1 Untargeted_1x1 dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_untargeted_1x1');
                });
            </script>
</div>
</div><footer class="footer">
<div class="container">
<div class="col-xs-12">
<div class="row">
<div class="col-sm-4 typography-terms">
&copy; 2022 Washingtonian Media Inc.<br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/privacypolicy" class="btn-text">Privacy Policy and Opt-Out</a><br />
<a class="btn-text" href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-sm-4">
<form class="wash-newsletter__form subscribe-form form">
<div class="subscribe-form__label">Get the best news, delivered weekly.</div>
<div class="wash-newsletter__form-inputs">
<div class="form-inputs">
<input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="tag_id" value="757150" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="wash-newsletter__form-response footer-newsletter align-left mb-10"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-sm-4 align-right">
<ul id="menu-footer-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,128558,'vhgdmd91v1tkxtvyqcgt');</script>
<script type="text/javascript">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</script><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[class^="wpforms-"]</div><div class="omapi-shortcode-parsed omapi-encoded">[class^=&quot;wpforms-&quot;]</div></div> <script type="text/javascript">
		var vhgdmd91v1tkxtvyqcgt_shortcode = true;		</script>
<script type='text/javascript' id='eic_public-js-extra'>
/* <![CDATA[ */
var eic_public = {"responsive_breakpoint":"300","responsive_layout":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1659625935' id='eic_public-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/generated/facets.js?ver=1571861524' id='washingtonian-finder-facets-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1659626000' id='washingtonian-app-script-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1659625937' id='wp-gallery-custom-links-js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=1659625935' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1659625935' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":".flickity-slider,.su-image-carousel,.flickity-viewport"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1659625935' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1628823081' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1659625936' id='optinmonster-wp-helper-js'></script>

<style type="text/css">
opacity:1;
</style>

<script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=3c4dc5a1-e92c-49d8-8e90-99b0ed0bdbb2&tagId=1&subId=&callback=" id="avantisJS"> </script><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === "function") {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["daenwdd"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script><script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 64344;
        _sf_async_config.domain = 'washingtonian.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script><script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js?1660133820')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script> <script type="text/javascript">var omapi_localized = {
			ajax: '/ajax?optin-monster-ajax-route=1',
			nonce: '028392a44d',
			slugs: 
			{"vhgdmd91v1tkxtvyqcgt":{"slug":"vhgdmd91v1tkxtvyqcgt","mailpoet":false}}		};</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":1593093,"object_key":"post","object_type":"post","term_ids":[148,174,1505,1043218,1043217,1043220,1043216,1043219]};</script>


</body>
</html>

