<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61fxwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<title>
        2019 Holiday Party Guide | Washingtonian (DC)</title>

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="The holiday season is fast approaching, and it&#039;s time to wrap up the year in style. Not sure where to start planning your company or personal holiday" />
<link rel="canonical" href="https://www.washingtonian.com/2019/09/23/2019-holiday-party-guide/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2019 Holiday Party Guide | Washingtonian (DC)" />
<meta property="og:description" content="The holiday season is fast approaching, and it&#039;s time to wrap up the year in style. Not sure where to start planning your company or personal holiday" />
<meta property="og:url" content="https://www.washingtonian.com/2019/09/23/2019-holiday-party-guide/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:section" content="Sponsored" />
<meta property="article:published_time" content="2019-09-23T04:00:33+00:00" />
<meta property="article:modified_time" content="2019-09-20T19:33:19+00:00" />
<meta property="og:updated_time" content="2019-09-20T19:33:19+00:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2019/09/iStock-1050964244-1024x563.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2019/09/iStock-1050964244-1024x563.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="563" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The holiday season is fast approaching, and it&#039;s time to wrap up the year in style. Not sure where to start planning your company or personal holiday" />
<meta name="twitter:title" content="2019 Holiday Party Guide | Washingtonian (DC)" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2019/09/iStock-1050964244.jpg" />
<meta name="twitter:creator" content="@washingtonian" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.washingtonian.com/#organization","name":"Washingtonian","url":"https://www.washingtonian.com/","sameAs":["https://www.facebook.com/washingtonian","https://www.instagram.com/washingtonianmag/","https://www.linkedin.com/company/washingtonian-magazine","https://www.youtube.com/user/washingtonianonline","https://www.pinterest.com/washingtonians/","https://twitter.com/washingtonian"],"logo":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#logo","url":"https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic.png","width":512,"height":512,"caption":"Washingtonian"},"image":{"@id":"https://www.washingtonian.com/#logo"}},{"@type":"WebSite","@id":"https://www.washingtonian.com/#website","url":"https://www.washingtonian.com/","name":"Washingtonian","publisher":{"@id":"https://www.washingtonian.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.washingtonian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.washingtonian.com/2019/09/23/2019-holiday-party-guide/#primaryimage","url":"https://www.washingtonian.com/wp-content/uploads/2019/09/iStock-1050964244.jpg","width":3000,"height":1650},{"@type":"WebPage","@id":"https://www.washingtonian.com/2019/09/23/2019-holiday-party-guide/#webpage","url":"https://www.washingtonian.com/2019/09/23/2019-holiday-party-guide/","inLanguage":"en-US","name":"2019 Holiday Party Guide | Washingtonian (DC)","isPartOf":{"@id":"https://www.washingtonian.com/#website"},"primaryImageOfPage":{"@id":"https://www.washingtonian.com/2019/09/23/2019-holiday-party-guide/#primaryimage"},"datePublished":"2019-09-23T04:00:33+00:00","dateModified":"2019-09-20T19:33:19+00:00","description":"The holiday season is fast approaching, and it's time to wrap up the year in style. Not sure where to start planning your company or personal holiday"},{"@type":"NewsArticle","@id":"https://www.washingtonian.com/2019/09/23/2019-holiday-party-guide/#article","isPartOf":{"@id":"https://www.washingtonian.com/2019/09/23/2019-holiday-party-guide/#webpage"},"author":{"@id":"https://www.washingtonian.com/#/schema/person/70d5d77715e6de1f995ebd7b5b017273"},"headline":"2019 Holiday Party Guide","datePublished":"2019-09-23T04:00:33+00:00","dateModified":"2019-09-20T19:33:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.washingtonian.com/2019/09/23/2019-holiday-party-guide/#webpage"},"publisher":{"@id":"https://www.washingtonian.com/#organization"},"image":{"@id":"https://www.washingtonian.com/2019/09/23/2019-holiday-party-guide/#primaryimage"},"articleSection":"Sponsored","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.washingtonian.com#organization"}},{"@type":["Person"],"@id":"https://www.washingtonian.com/#/schema/person/70d5d77715e6de1f995ebd7b5b017273","name":"Washingtonian Staff","image":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#authorlogo","url":"https://www.washingtonian.com/wp-content/uploads/2019/09/iStock-1050964244.jpg","caption":"Washingtonian Staff"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1860879-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-1860879-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
	__gaTracker('require','linker');
__gaTracker('linker:autoLink', ['contests.washingtonian.com','buysub.com']);
__gaTracker('require','GTM-P5NQ4C9');
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'sponsored');
		__gaTracker('set', 'dimension2', 'untagged');
		__gaTracker('set', 'dimension3', 'post');
		__gaTracker('set', 'dimension4', '2019-09-23T00:00:33-0400');
		__gaTracker('set', 'dimension5', 'Washingtonian Staff');
		__gaTracker('set', 'dimension6', 'na');
		__gaTracker('set', 'dimension7', 'focus_keyword_not_set');
		__gaTracker('require', 'GTM-P5NQ4C9');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1539100304"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=1568924513' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.washingtonian.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=1568924512' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1568924511' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1568924513' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1568924671' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-theme-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' type='text/css' media='' />
<link rel='stylesheet' id='leaflet-css-css' href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans%3A400%2C700%7COswald%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1568924671' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-theme-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch-theme-algolia.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/21eca0ab24434fd9973067a3539a2dc9@sentry.washingtonian.com\/4","release":"","environment":"production","tags":{"wordpress":"4.9.8","language":"en-US"},"context":{"user":{"id":0,"name":"anonymous"}},"whitelistUrls":["regex:\\w*\\.?washingtonian\\.com\/","regex:\\w*\\.?w-cm\\.com\/","regex:\\w*\\.?stripe\\.com\/"],"ignoreErrors":["'undefined' is not a function (evaluating 'navigator.serviceWorker.register('\/service-worker.js')'","fSCmakeScroling is not defined","top.GLOBALS","Object doesn't support property or method 'now'","originalCreateNotification","canvas.contentDocument","MyApp_RemoveAllHighlights","http:\/\/tt.epicplay.com","Can't find variable: ZiteReader","jigsaw is not defined","window.udm_header_lib is undefined","Cannot read property 'document' of null","ComboSearch is not defined","http:\/\/loading.retry.widdit.com\/","atomicFindClose","fb_xd_fragment","bmi_SafeAddOnload","EBCallBackMessageReceived","conduitPage","Script error."]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-sentry-integration/public/sentry-browser-4.6.6.min.js?ver=1568924513'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"subscribe\",\"label\":\"subscribe\"}]","home_url":"https:\/\/www.washingtonian.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=1568924512'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.1.1.min.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=1568924513'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=1568924514'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.js?ver=1568924531'></script>
<script>
    window.jQuery || document.write('<script src="//http://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"><\/script>')
    </script><link rel='https://api.w.org/' href='https://admin.washingtonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=855705' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2019%2F09%2F23%2F2019-holiday-party-guide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2019%2F09%2F23%2F2019-holiday-party-guide%2F&#038;format=xml" />
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><link href="https://www.washingtonian.com/?ical" rel="alternative" type="text/calendar"><style type="text/css" media="screen"></style><script type="text/javascript"></script><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			minHeight: 2000,
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: true,
			gtmOverride: true,
	});
});
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="https://theeventscalendar.com/" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-138x138.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<link rel='manifest' href='/wp-content/themes/washingtonian/assets/webmanifest.json'><meta name='theme-color' content='#3595d2'>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
    window.dfp_ready_states = window.dfp_ready_states || {};
    window.dfp_ready_states["gpt"] = false;
    window.dfpAdsDebug = dfp_ad_object[0]["console_debugging"];

    function dfpDebug(text) {
     if (window.dfpAdsDebug) {
       console.log(text);
     }
    }

    
          googletag.cmd.push(function () {
            googletag.pubads().disableInitialLoad();
            googletag.pubads().setTargeting("hb_active","true");
          });
         </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid0.34.22--2.js"></script>
<script>
                var PREBID_TIMEOUT = parseInt(dfp_ad_object[0]["header_bidding_prebid_timeout"]);
                var pbjs = pbjs || {};
                pbjs.que = pbjs.que || [];
                if (window.header_bidding_prebid_params) {
                  window.dfp_ready_states["prebid"] = false;
                  var thisVpWidth = window.innerWidth;
            
                  for (unit of header_bidding_prebid_params) {
                      if (unit != undefined) {
                          if ("bids" in unit) {
                              for (bid of unit["bids"]) {
                                  if ("sizes" in bid["params"] && bid["params"]["sizes"].length > 0) {
                                      if (Array.isArray(bid["params"]["sizes"][0])) {
                                          var filteredSizes = bid["params"]["sizes"].filter(function(value, index, arr){
                                              return (parseInt(arr[index][0]) < thisVpWidth);
                                          });
                                      } else {
                                          filteredSizes = [];
                                          if (parseInt(bid["params"]["sizes"][0]) < thisVpWidth) {
                                              filteredSizes = bid["params"]["sizes"];
                                          }
                                      }
                                      bid["params"]["sizes"] = filteredSizes;
                                  } else {
                                      delete(bid["params"]["sizes"]);
                                  }
                             }

                             var filteredBids = unit["bids"].filter(function(value, index, arr){
                                 if ((! "sizes" in arr[index]["params"]) || (!arr[index]["params"]["sizes"])) {
                                     return true;
                                 }
                                 return (arr[index]["params"]["sizes"].length > 0);
                             });
                             unit["bids"] = filteredBids;
                        }
                     }
                  }


                  pbjs.que.push(function() {
                      pbjs.setPriceGranularity("dense");
                      pbjs.addAdUnits(header_bidding_prebid_params);
                      dfpDebug("Prebid requesting bids.");
                      pbjs.requestBids({
                           bidsBackHandler: sendAdserverRequest
                      });
                   });
                   function sendAdserverRequest() {
                       if (pbjs.adserverRequestSent) return;
                       dfpDebug("Prebid bids returned.");
                       googletag.cmd.push(function() {
                           pbjs.que.push(function() {
                                 pbjs.setTargetingForGPTAsync();
                                 pbjs.adserverRequestSent = true;
                                 window.dfp_ready_states["prebid"] = true;
                                 dfpDebug("Prebid ready.");
                           });
                       });
                   }
                   function prebidTimeout() {
                       if (pbjs.adserverRequestSent) return;
                       dfpDebug("Prebid failure, proceeding.");
                       sendAdserverRequest();
                   }
                   setTimeout(prebidTimeout, PREBID_TIMEOUT);
                } else {
                    dfpDebug("Prebid: No header_bidding_prebid_params.");
                }
            </script>
<script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        </script>
<script>
        apstag.init({
             pubID: dfp_ad_object[0]["header_bidding_amazon_publisher_id"],
             adServer: "googletag",
             simplerGPT: true
        });
        if (window.header_bidding_amazon_params) {
            window.dfp_ready_states["amazon"] = false;
            window.header_bidding_amazon_params["timeout"] = parseInt(dfp_ad_object[0]["header_bidding_amazon_timeout"]);
            googletag.cmd.push(function(){
                dfpDebug("Amazon requesting bids.");
                var thisVpWidth = window.innerWidth;
                for (slot of header_bidding_amazon_params["slots"]) {
                    if ("sizes" in slot) {
                        var filteredSizes = slot["sizes"].filter(function(value, index, arr){
                            return (arr[index][0] < thisVpWidth);
                        });
                        slot["sizes"] = filteredSizes;
                    }
                }
                var filteredSlots = header_bidding_amazon_params["slots"].filter(function(value, index, arr){
                    return (arr[index]["sizes"].length > 0);
                });
                header_bidding_amazon_params["slots"] = filteredSlots;

                apstag.fetchBids(window.header_bidding_amazon_params, function(bids) {
                    dfpDebug("Amazon bids returned.");
                    googletag.cmd.push(function(){
                         apstag.setDisplayBids();
                         window.dfp_ready_states["amazon"] = true;
                         dfpDebug("Amazon ready.");
                    } ) ;
                } );
            } );
            setTimeout(function() {
                googletag.cmd.push(function(){
                    if (window.dfp_ready_states["amazon"]) { return; }
                    dfpDebug("Amazon failure, proceeding.");
                    window.dfp_ready_states["amazon"] = true;
                });
            }, 1500);
        } else {
            dfpDebug("Amazon: No header_bidding_amazon_params.");
        }
        </script>
<!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.min.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->
<script>
        window.washingtonianTemplate = "sponsored";
    </script>
</head>
<body class="post-template-default single single-post postid-855705 single-format-standard sponsored background-wash-grey post-template post-template-sponsored-php tribe-no-js group-blog" id="page-top">
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<h5> Sections</h5>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Design &#038; Home</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/must-reads/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5> Reader Favorites</h5>
<ul id="menu-reader-favorites" class="main-menu"><li id="menu-item-450946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="/2019/02/15/100-very-best-restaurants-in-washington/">100 Best Restaurants</a></li>
<li id="menu-item-450959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450959"><a href="/best/doctors/">Top Doctors</a></li>
<li id="menu-item-664974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li id="menu-item-745110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-745110"><a href="https://contests.washingtonian.com/contest/2019-best-friends-photo-contest">&#8220;Best Friends&#8221; Contest</a></li>
<li id="menu-item-806403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-806403"><a href="/2019/08/01/washingtonian-taste-of-georgetown-presented-by-infiniti-2/">Taste of Georgetown</a></li>
<li id="menu-item-845758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-845758"><a href="https://www.washingtonian.com/2019/09/03/nine-best-dressed-people-style-setters-washington/">Style Setters</a></li>
</ul>
<h5>Washington&rsquo;s Best</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/best/home-improvement-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Improvement Experts</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-689117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689117"><a href="/best/mortgage-professionals/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Mortgage Professionals</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="/best/realtors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/best/wedding-vendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li id="menu-item-206683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2019 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site  sponsored">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container-fluid full-width-header " role="banner">
<div class="container">
<div class="row nav">
<div class="col-sm-6 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_blue.svg" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-sm-6 menu-options">
<ul class="nav-list pull-right">
<li class="hidden-xs">
<div class="searchbox pull-right">
<form id="search" action="/" method="get">
<input type="search" id="global-search" aria-label="Search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</li>
 <li class="searchbox-open">
<span class="icon icon--search">
<i class="fa fa-search"></i>
</span>
<span class="icon__text" aria-label="search">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="icon icon--subscribe"><a href="/subscribe"><i class="fa fa-paper-plane"></i><span class="icon__text" aria-label="Subscribe">Subscribe</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<span class="icon icon--menu">
<i class="fa fa-bars"></i>
</span>
<a class="icon__text" aria-label="Menu" tabindex=0 aria-controls="pushy" aria-expanded="false" href="#">Menu</a>
</li>
</ul>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-xs-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Design &#038; Home</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
</ul> </div>
</div>
<div class="row horizontal-menu horizontal-menu--small">
<div class="col-xs-12">
<hr />
<ul id="menu-reader-favorites-1" class="top-horizontal-menu--small"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="/2019/02/15/100-very-best-restaurants-in-washington/">100 Best Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450959"><a href="/best/doctors/">Top Doctors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-745110"><a href="https://contests.washingtonian.com/contest/2019-best-friends-photo-contest">&#8220;Best Friends&#8221; Contest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-806403"><a href="/2019/08/01/washingtonian-taste-of-georgetown-presented-by-infiniti-2/">Taste of Georgetown</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-845758"><a href="https://www.washingtonian.com/2019/09/03/nine-best-dressed-people-style-setters-washington/">Style Setters</a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-xs-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
</header>

<div style="padding: 20px 0;"></div>

<div class="site-overlay"></div>

<div id="page-content" class="container">
<div class="single-article ">

<div class="row">
<div class="col-md-8">
<div class="article-wrapper">
<div class="row article-head">
<div class="col-xs-12">
<span class="sponsored-kicker push">
Sponsored
</span>
<h1 class="entry-title">2019 Holiday Party Guide</h1>
<h2 class="deck">
Here are 7 companies to ease party planning during the busy end-of-year season. </h2>
<div class="image">
<a href="https://www.washingtonian.com/2019/09/23/2019-holiday-party-guide/" data-category="sponsored" title="2019 Holiday Party Guide" class="img-responsive" /><img src="https://www.washingtonian.com/wp-content/uploads/2019/09/iStock-1050964244-1500x1000.jpg" class="img-responsive wp-post-image" 019 Holiday Party Guide" srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/iStock-1050964244-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/09/iStock-1050964244-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/09/iStock-1050964244-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/09/iStock-1050964244-750x500.jpg 750w" sizes=" (min-width: 769px) 994px, 100vw" /></a> </div>
<div class="caption">
</div>
</div>
</div>
<div class="row article-content">
<div class="col-xs-12">
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="2019 Holiday Party Guide" data-url="https://www.washingtonian.com/2019/09/23/2019-holiday-party-guide/">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook" data-url="https://www.washingtonian.com/2019/09/23/2019-holiday-party-guide/">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
<div>
<p>The holiday season is fast approaching, and it&#8217;s time to wrap up the year in style. Not sure where to start planning your company or personal holiday party? This guide features venues and vendors that can make execution of an unforgettable celebration a breeze.</p>
</div>
<div><img class="aligncenter wp-image-855838 size-full" src="https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Storiesinterior3byAnnaMeyercopy.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Storiesinterior3byAnnaMeyercopy.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Storiesinterior3byAnnaMeyercopy-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Storiesinterior3byAnnaMeyercopy-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Storiesinterior3byAnnaMeyercopy-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Storiesinterior3byAnnaMeyercopy-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Storiesinterior3byAnnaMeyercopy-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Storiesinterior3byAnnaMeyercopy-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Storiesinterior3byAnnaMeyercopy-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Storiesinterior3byAnnaMeyercopy-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Storiesinterior3byAnnaMeyercopy-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Storiesinterior3byAnnaMeyercopy-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Storiesinterior3byAnnaMeyercopy-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw" /></div>
<div><a href="https://www.12storiesdc.com/" target="_blank" rel="noopener"><span class="s1"><b>12 Stories</b></span></a></div>
<div><span class="s1">75 District Square SW, 12th floor</span></div>
<div>Washington, DC</div>
<div>202-894-9700</div>
<div>
<div></div>
<div><span class="s1">In Spring 2019, <b>Gerber Group</b> officially launched <b>12 Stories</b>, the brand’s first D.C. property, which is located at the top of <b>The InterContinental Hotel</b> in the city’s new billion-dollar residential and retail development, <b>The Wharf</b>. </span></div>
<p class="p1"><span class="s1">Washingtonians can enjoy private and semi-private events in the beautifully appointed 3,500-square-foot space, which can accommodate more than 250 guests, and is configured into three distinct zones with unique vantage points of The Wharf and beyond.</span></p>
</div>
<p><img class="aligncenter wp-image-855831 size-full" src="https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Stories.PreOpening4.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Stories.PreOpening4.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Stories.PreOpening4-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Stories.PreOpening4-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Stories.PreOpening4-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Stories.PreOpening4-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Stories.PreOpening4-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Stories.PreOpening4-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Stories.PreOpening4-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Stories.PreOpening4-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Stories.PreOpening4-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Stories.PreOpening4-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784760___12Stories.PreOpening4-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw" /></p>
<p class="p1"><span class="s1">The bar’s thoughtfully curated cocktail menu includes new spins on the classics like the zero-degree “<b>Superchilled Martini 24</b>” and<b> “Superchilled Negroni</b>” &#8212; both chilled to icy perfection &#8212; as well as the “<b>GG Manhattan</b>” and “<b>Casamigos Margarita</b>.” In addition to top knotch drinks, 12 Stories’ catering menu features passed hors d’oeuvres such as petite lobster rolls, mission figs and ricotta toast, sliders, crab cakes and black truffle arancini.</span></p>
<p><img class="aligncenter wp-image-855824 size-full" src="https://www.washingtonian.com/wp-content/uploads/2019/09/1567784759___12Stories.PreOpening89.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/1567784759___12Stories.PreOpening89.jpg 2000w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784759___12Stories.PreOpening89-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784759___12Stories.PreOpening89-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784759___12Stories.PreOpening89-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784759___12Stories.PreOpening89-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784759___12Stories.PreOpening89-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784759___12Stories.PreOpening89-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784759___12Stories.PreOpening89-1536x2304.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /><span class="s1">The bar’s large 13-foot floor-to-ceiling windows offer unparalleled 360-degree view sightlines of the Jefferson, Lincoln and Air Force Memorials, as well as the pinnacle of the Washington Monument and Hains Point. These sweeping views of the nation’s capital provide a one-of-a-kind perspective seen nowhere else in the city. </span></p>
<p class="p1"><span class="s1">Gerber Group is the hospitality industry leader behind favorites like NYC’s <b>Mr. Purple</b>, <b>The Roof</b> and <b>The Campbell</b>, plus Atlanta haunt <b>Whiskey Blue</b>, known for its signature elevated nightlife experience and top-notch food and beverage. </span><span class="s1">We look forward to hosting your next event! Contact us today for more info.</span></p>
<p class="p1"><img class="aligncenter wp-image-855866 size-full" src="https://www.washingtonian.com/wp-content/uploads/2019/09/1567705823___HUNGRYPhoto.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/1567705823___HUNGRYPhoto.jpg 945w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567705823___HUNGRYPhoto-210x300.jpg 210w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567705823___HUNGRYPhoto-768x1097.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567705823___HUNGRYPhoto-717x1024.jpg 717w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567705823___HUNGRYPhoto-256x366.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567705823___HUNGRYPhoto-653x933.jpg 653w" sizes=" (min-width: 769px) 994px, 100vw" /><strong><span class="s1"><a href="https://tryhungry.com/" target="_blank" rel="noopener">HUNGRY Events</a><br />
</span></strong><span class="s1"><span class="s2">1560 Wilson Blvd<br />
Suite 600<br />
Arlington, VA<br />
</span></span><span class="s1">(Locations also in Philadelphia, Atlanta, Boston, and New York City)<br />
</span><span class="s2">1-888-8HUNGRY</span></p>
<p class="p1"><span class="s1">Dazzle guests by hosting an intimate dining experience with a chef on-site. </span><span class="s1">You’ll get handcrafted menus by award-winning chefs, specialty cocktails, and polished staff to make your event a party to remember. </span><span class="s1">Let us handle everything so you can enjoy it. </span><span class="s2">Book a private chef or catering for your holiday party. Get a free dessert or specialty cocktail for events booked by October First.</span></p>
<p><img class="aligncenter wp-image-855887 size-full" src="https://www.washingtonian.com/wp-content/uploads/2019/09/1567715014___P6120020.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/1567715014___P6120020.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567715014___P6120020-300x225.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567715014___P6120020-768x576.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567715014___P6120020-1024x768.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567715014___P6120020-256x192.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567715014___P6120020-653x490.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567715014___P6120020-994x746.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567715014___P6120020-1536x1152.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /><strong><span class="s1"><a href="http://theobservatoryatamericassquare.com/" target="_blank" rel="noopener">The Observatory at America&#8217;s Square</a><br />
</span></strong><span class="s1">300 New Jersey Ave<br />
</span><span class="s1">Washington, DC</span><span class="s2"><br />
</span><span class="s1">202-469-8447</span></p>
<p class="p4"><span class="s1">Experience a breathtaking rooftop event space in the heart of DC, overlooking our nation&#8217;s Capitol. Conveniently located within walking distance to Union Station and with on-site parking, The Observatory at America’s Square can accommodate your party under the stars. Customizable tenting, heating, and catering options allows for flexible event space that can accommodate almost any temperature or weather conditions. </span><span class="s3">The 1800 square feet of rooftop terrace can accommodate up to 250 reception guests or 130 seated. Restrooms and a catering kitchen are conveniently located on the rooftop level. The space features seasonally curated landscaping with a shrubbery wall backdrop encased in up-lit glass. </span><span class="s1">The Observatory at America’s Square is an enchanting space for any corporate event or holiday party.</span></p>
<p><img class="aligncenter wp-image-855880 size-full" src="https://www.washingtonian.com/wp-content/uploads/2019/09/1567715013___JRD07679.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/1567715013___JRD07679.jpg 2500w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567715013___JRD07679-300x218.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567715013___JRD07679-768x558.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567715013___JRD07679-1024x744.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567715013___JRD07679-256x186.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567715013___JRD07679-653x475.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567715013___JRD07679-994x722.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567715013___JRD07679-1536x1116.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /></p>
<p class="p2"><span class="s4">For more information, contact <a href="&#x6d;a&#x69;l&#x74;&#111;:&#x65;v&#x65;&#110;t&#x73;&#64;&#x74;&#104;e&#x6f;b&#x73;e&#x72;&#x76;a&#x74;o&#x72;&#121;a&#x74;a&#x6d;&#101;r&#x69;c&#x61;&#115;s&#x71;u&#x61;r&#x65;&#46;c&#x6f;m"><span class="s5">&#101;&#x76;e&#x6e;t&#115;&#x40;t&#x68;e&#111;&#x62;s&#x65;r&#x76;&#x61;t&#x6f;r&#x79;a&#116;&#x61;m&#x65;r&#105;&#x63;a&#x73;s&#113;&#x75;a&#x72;e&#x2e;&#x63;&#111;&#x6d;</span></a></span></p>
<p><img class="aligncenter wp-image-855922 size-full" src="https://www.washingtonian.com/wp-content/uploads/2019/09/1567880045___MOWASCAMEOFINAL04.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/1567880045___MOWASCAMEOFINAL04.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880045___MOWASCAMEOFINAL04-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880045___MOWASCAMEOFINAL04-768x513.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880045___MOWASCAMEOFINAL04-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880045___MOWASCAMEOFINAL04-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880045___MOWASCAMEOFINAL04-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880045___MOWASCAMEOFINAL04-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880045___MOWASCAMEOFINAL04-1536x1025.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880045___MOWASCAMEOFINAL04-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880045___MOWASCAMEOFINAL04-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880045___MOWASCAMEOFINAL04-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880045___MOWASCAMEOFINAL04-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw" /><strong><a href="https://www.mandarinoriental.com/" target="_blank" rel="noopener">Mandarin Oriental</a><br />
</strong>1330 Maryland Avenue SW<br />
Washington, DC<br />
202-554-8588</p>
<p>Prominently placed along the Capital’s revitalized Southwest Waterfront, Mandarin Oriental, Washington DC offers five-star luxury and extensive facilities in the heart of the city. Gracefully orchestrated celebrations of consistent quality, modern elegance and personalized service are hallmarks of Mandarin Oriental.</p>
<p>Able to accommodate small gatherings of 10 guests, to large celebrations of up to 1,000 attendees, Mandarin Oriental, Washington DC offers a variety of unique venues perfect for any holiday event. With two spectacular ballroom spaces, the Grand Ballroom and the Oriental Ballroom are adorned with Bulgarian crystal chandeliers, striking mirrors and 18- and 15-feet high ceilings, respectively.</p>
<p><img class="aligncenter wp-image-855908 size-full" src="https://www.washingtonian.com/wp-content/uploads/2019/09/1567880041___Candles.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/1567880041___Candles.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880041___Candles-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880041___Candles-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880041___Candles-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880041___Candles-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880041___Candles-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880041___Candles-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880041___Candles-1536x2304.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /></p>
<p>The newest venue, the Marina Room boasts floor-to-ceiling windows overlooking the Southwest Waterfront and Jefferson Memorial. The Marina Room also includes access to the hotel’s garden for additional entertainment space. Well-equipped for any event the hotel offers a private ballroom level porte-cochere, valet parking, and over 36,000 sq. feet of event space to create the perfect occasion.</p>
<p><img class="aligncenter wp-image-855915 size-full" src="https://www.washingtonian.com/wp-content/uploads/2019/09/1567880043___HolidayDesserts.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/1567880043___HolidayDesserts.jpg 2666w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880043___HolidayDesserts-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880043___HolidayDesserts-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880043___HolidayDesserts-682x1024.jpg 682w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880043___HolidayDesserts-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880043___HolidayDesserts-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880043___HolidayDesserts-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567880043___HolidayDesserts-1536x2305.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /></p>
<p>Knowledgeable colleagues will help curate food and beverage selections specifically tailored to each guest, including themed menus, specialty cocktail creations or holiday-inspired dessert displays. Create a culinary feast with Executive Chef, Stefan Kauth who has over 20 years of senior culinary leadership experience in three-star Michelin-rated restaurants. Leave a lasting impression with a specially designed and truly bespoke dessert menu with Executive Pastry Chef Claus Olsen. This holiday season create memorable experiences with the experts at Mandarin Oriental, Washington DC.</p>
<p><img class="aligncenter wp-image-855936 size-full" src="https://www.washingtonian.com/wp-content/uploads/2019/09/1567784646___KraveStudios_OysterBash_SOBEWFF20181021.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/1567784646___KraveStudios_OysterBash_SOBEWFF20181021.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784646___KraveStudios_OysterBash_SOBEWFF20181021-300x256.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784646___KraveStudios_OysterBash_SOBEWFF20181021-768x655.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784646___KraveStudios_OysterBash_SOBEWFF20181021-1024x873.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784646___KraveStudios_OysterBash_SOBEWFF20181021-256x218.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784646___KraveStudios_OysterBash_SOBEWFF20181021-653x557.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784646___KraveStudios_OysterBash_SOBEWFF20181021-994x847.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784646___KraveStudios_OysterBash_SOBEWFF20181021-1536x1309.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /><strong><a href="https://oystersxo.com" target="_blank" rel="noopener">Oysters XO</a><br />
</strong>Serving Washington DC, NYC, LA, Atlanta, Charleston, Miami, Chicago, Seattle, Philadelphia, NOLA, SF and Destination Events<br />
917-297-5929<strong><br />
</strong></p>
<p>Oysters XO is America’s first mobile raw bar catering company. Our Oyster Girls &amp; Guys dress in tailored-to-the-event outfits and mingle with the guests, shucking and serving tasty oysters from the buckets around their waist.</p>
<p><img class="aligncenter wp-image-855929 size-full" src="https://www.washingtonian.com/wp-content/uploads/2019/09/1567784646___CB70679AB36242EE8CE95C954F39DB79.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/1567784646___CB70679AB36242EE8CE95C954F39DB79.jpg 1653w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784646___CB70679AB36242EE8CE95C954F39DB79-223x300.jpg 223w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784646___CB70679AB36242EE8CE95C954F39DB79-768x1034.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784646___CB70679AB36242EE8CE95C954F39DB79-760x1024.jpg 760w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784646___CB70679AB36242EE8CE95C954F39DB79-256x345.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784646___CB70679AB36242EE8CE95C954F39DB79-653x879.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784646___CB70679AB36242EE8CE95C954F39DB79-994x1339.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567784646___CB70679AB36242EE8CE95C954F39DB79-1536x2068.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /></p>
<p>Oysters XO is an innovative culinary experience that spices up any event and offers something original and unexpected. The attraction lies in the presentation and the interactive experience between guests and the Oyster Chefs. Our raw bar oyster catering service shucks for Weddings, Bar &amp; Bat Mitzvah, Corporate Events, Non for-Profit event &amp; Celebrations.</p>
<p><img class="aligncenter wp-image-855943 size-full" src="https://www.washingtonian.com/wp-content/uploads/2019/09/1567779695___Roses_Ros401.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/1567779695___Roses_Ros401.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567779695___Roses_Ros401-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567779695___Roses_Ros401-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567779695___Roses_Ros401-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567779695___Roses_Ros401-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567779695___Roses_Ros401-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567779695___Roses_Ros401-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567779695___Roses_Ros401-1536x2304.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /><strong><span class="s1"><a href="http://www.rootandstemdc.com/" target="_blank" rel="noopener">Root &amp; Stem Catering</a><br />
</span></strong><span class="s1">2941 Fairview Park Drive<br />
#110<br />
Falls Church, VA</span><span class="s1"><br />
703-289-1281</span><strong><span class="s1"><br />
</span></strong></p>
<p class="p1"><span class="s1">Root &amp; Stem understands the holidays are for bringing people together, whether it’s officemates and clients or your friends and family. Those precious moments deserve gracious service and distinctive food and drink. Our enthusiasm for creating beautifully executed events includes not only farm fresh, chef driven cuisine both on the plate and in the glass. But also, warm hospitality, leaving you to enjoy the best this season has to offer.</span></p>
<p>&nbsp;</p>
<p><img class="aligncenter wp-image-855964 size-full" src="https://www.washingtonian.com/wp-content/uploads/2019/09/1567094651___srlogo.png" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/1567094651___srlogo.png 1514w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567094651___srlogo-300x183.png 300w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567094651___srlogo-768x469.png 768w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567094651___srlogo-1024x625.png 1024w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567094651___srlogo-256x156.png 256w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567094651___srlogo-653x399.png 653w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567094651___srlogo-994x607.png 994w" sizes=" (min-width: 769px) 994px, 100vw" /><strong><span class="s1"><a href="https://theshowroomdc.com/" target="_blank" rel="noopener">The Showroom</a><br />
</span></strong><span class="s1">1099 14th Street NW<br />
</span><span class="s1">Washington, DC</span><span class="s1"><br />
202-844-6222</span><strong><span class="s1"><br />
</span></strong></p>
<p class="p1"><span class="s1">The Showroom is the perfect place to host your next holiday event. As one of Washington’s newest venues, this space was designed with premier events in mind, offering clients an expansive open floor plan and a modern-industrial aesthetic. Equipped with high end amenities and customizations, The Showroom is the perfect location for any function ranging from high-profile corporate gatherings to tailored, private social engagements. </span></p>
<p><img class="aligncenter wp-image-855957 size-full" src="https://www.washingtonian.com/wp-content/uploads/2019/09/1567094649___ShowroomHolidayAdImage.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/1567094649___ShowroomHolidayAdImage.jpg 2000w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567094649___ShowroomHolidayAdImage-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567094649___ShowroomHolidayAdImage-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567094649___ShowroomHolidayAdImage-1024x682.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567094649___ShowroomHolidayAdImage-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567094649___ShowroomHolidayAdImage-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567094649___ShowroomHolidayAdImage-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567094649___ShowroomHolidayAdImage-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567094649___ShowroomHolidayAdImage-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567094649___ShowroomHolidayAdImage-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567094649___ShowroomHolidayAdImage-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2019/09/1567094649___ShowroomHolidayAdImage-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw" /></p>
<p class="p1"><span class="s1">The Showroom’s open space gives clients endless possibilities when designing their event, and the location in downtown Washington is perfect for planners and guests alike. With metro, shops, restaurants, and businesses all within walking distance, this venue is unique, versatile, and readily accessible. </span></p>
<p class="p1"><span class="s1">The team at The Showroom has over twenty years of combined experience in the DC event industry, enabling them to provide excellent customer service and guidance from the first walk-through to the day of your event.<br />
<img class="aligncenter wp-image-855971 size-full" src="https://www.washingtonian.com/wp-content/uploads/2019/09/1568132431___WashingtonianAdImage.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/1568132431___WashingtonianAdImage.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2019/09/1568132431___WashingtonianAdImage-300x282.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/09/1568132431___WashingtonianAdImage-768x721.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/09/1568132431___WashingtonianAdImage-1024x961.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/09/1568132431___WashingtonianAdImage-256x240.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/09/1568132431___WashingtonianAdImage-653x613.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/09/1568132431___WashingtonianAdImage-994x933.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/09/1568132431___WashingtonianAdImage-1536x1442.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /><br />
</span></p>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Join the conversation!
</div>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="2019 Holiday Party Guide">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12 sidebar">
<div class="hidden-xs">

<div class="wash-sidebar most-popular margin-bottom-30" id="most-popular-sidebar">
<h3 class="wash-sidebar__title">Most Popular in Sponsored</h3>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">1</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-844911" class="post-844911 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored wpautop template-sponsored">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2019/09/16/five-reasons-why-visiting-citycenterdc-should-be-at-the-top-of-your-fall-to-do-list/" title="Five Reasons Why Visiting CityCenterDC Should Be at the Top of Your Fall To-Do List" class="log-event" data-category="sponsored"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/09/Autum-Forest-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/Autum-Forest-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/09/Autum-Forest-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/09/Autum-Forest-768x513.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/09/Autum-Forest-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/09/Autum-Forest-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/09/Autum-Forest-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/09/Autum-Forest-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/09/Autum-Forest-1536x1025.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2019/09/Autum-Forest-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/09/Autum-Forest-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/09/Autum-Forest-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2019/09/16/five-reasons-why-visiting-citycenterdc-should-be-at-the-top-of-your-fall-to-do-list/" data-category="Most_Popular_Sidebar" class="log-event">Five Reasons Why Visiting CityCenterDC Should Be at the Top of Your Fall To-Do List</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">2</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-843854" class="post-843854 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored wpautop template-sponsored">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2019/09/16/wardman-tower-one-residence-remains-under-3-million/" title="Wardman Tower: One Residence Remains Under $3 Million" class="log-event" data-category="sponsored"><img width="800" height="404" src="https://www.washingtonian.com/wp-content/uploads/2019/09/Picture1.png" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/Picture1.png 800w, https://www.washingtonian.com/wp-content/uploads/2019/09/Picture1-300x152.png 300w, https://www.washingtonian.com/wp-content/uploads/2019/09/Picture1-768x388.png 768w, https://www.washingtonian.com/wp-content/uploads/2019/09/Picture1-256x129.png 256w, https://www.washingtonian.com/wp-content/uploads/2019/09/Picture1-653x330.png 653w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2019/09/16/wardman-tower-one-residence-remains-under-3-million/" data-category="Most_Popular_Sidebar" class="log-event">Wardman Tower: One Residence Remains Under $3 Million</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">3</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-277674" class="post-277674 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored wpautop template-sponsored">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2018/02/06/10-foolproof-dc-date-ideas/" title="10 Foolproof DC Date Ideas" class="log-event" data-category="sponsored"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/02/Header-Option-Phillips-Collection-Couple-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/02/Header-Option-Phillips-Collection-Couple-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/02/Header-Option-Phillips-Collection-Couple-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2018/02/Header-Option-Phillips-Collection-Couple-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/02/Header-Option-Phillips-Collection-Couple-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/02/Header-Option-Phillips-Collection-Couple-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2018/02/06/10-foolproof-dc-date-ideas/" data-category="Most_Popular_Sidebar" class="log-event">10 Foolproof DC Date Ideas</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">4</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-208191" class="post-208191 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored wpautop template-sponsored">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2016/11/16/five-tips-choosing-perfect-bathroom-tile/" title="Five Tips for Choosing the Perfect Bathroom Tile" class="log-event" data-category="sponsored"><img width="1024" height="683" src="https://www.washingtonian.com/wp-content/uploads/2016/11/LeadImage.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2016/11/LeadImage.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2016/11/LeadImage-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2016/11/LeadImage-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2016/11/LeadImage-340x227.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2016/11/LeadImage-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2016/11/LeadImage-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2016/11/LeadImage-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2016/11/LeadImage-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2016/11/LeadImage-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2016/11/LeadImage-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2016/11/LeadImage-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2016/11/16/five-tips-choosing-perfect-bathroom-tile/" data-category="Most_Popular_Sidebar" class="log-event">Five Tips for Choosing the Perfect Bathroom Tile</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">5</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-738537" class="post-738537 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored wpautop template-sponsored">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2019/06/07/6-reasons-why-we-cant-wait-for-equinox-anthem-row-to-open/" title="6 Reasons Why We Can’t Wait for Equinox Anthem Row to Open" class="log-event" data-category="sponsored"><img width="766" height="431" src="https://www.washingtonian.com/wp-content/uploads/2019/06/1.png" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/06/1.png 766w, https://www.washingtonian.com/wp-content/uploads/2019/06/1-300x169.png 300w, https://www.washingtonian.com/wp-content/uploads/2019/06/1-256x144.png 256w, https://www.washingtonian.com/wp-content/uploads/2019/06/1-653x367.png 653w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2019/06/07/6-reasons-why-we-cant-wait-for-equinox-anthem-row-to-open/" data-category="Most_Popular_Sidebar" class="log-event">6 Reasons Why We Can’t Wait for Equinox Anthem Row to Open</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="wash-sidebar latest-issue">
<div clas="wash-sidebar__item">
<div class="row">
<div class="col-xs-12">
<h3 class="wash-sidebar__title"><em>Washingtonian</em> Magazine</h3>
</div>
<div class="col-xs-6">
<a href="https://www.washingtonian.com/2019/08/30/september-2019-great-getaways/" data-category="sponsored" title="September 2019: Great Getaways" class="img-responsive sizes-400px" /><img src="https://www.washingtonian.com/wp-content/uploads/2019/08/2019_Sep-2048x2700.png" class="img-responsive sizes-400px wp-post-image" alt="September 2019: Great Getaways" srcset="https://www.washingtonian.com/wp-content/uploads/2019/08/2019_Sep-2048x2700.png 2048w, https://www.washingtonian.com/wp-content/uploads/2019/08/2019_Sep-228x300.png 228w, https://www.washingtonian.com/wp-content/uploads/2019/08/2019_Sep-768x1013.png 768w, https://www.washingtonian.com/wp-content/uploads/2019/08/2019_Sep-777x1024.png 777w, https://www.washingtonian.com/wp-content/uploads/2019/08/2019_Sep-256x338.png 256w, https://www.washingtonian.com/wp-content/uploads/2019/08/2019_Sep-653x861.png 653w, https://www.washingtonian.com/wp-content/uploads/2019/08/2019_Sep-994x1310.png 994w, https://www.washingtonian.com/wp-content/uploads/2019/08/2019_Sep-1536x2025.png 1536w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<div class="col-xs-6">
<h3 class="typography-headline--small mt-0">September 2019: Great Getaways</h3>
<a href="https://www.washingtonian.com/2019/08/30/september-2019-great-getaways/" class="btn btn-marketing" data-category="LatestIssueButtonClick" data-action="RightRailBox">View Issue</a>
<br />
<a href="/subscribe" class="log-event btn btn-text" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
<span class="max-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
</div>
<div class="col-md-4 col-xs-12 sidebar sidebar--sticky">
<div class="sidebar__inner">
<span class="min-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
</div>
</div> </div>
</div>
</div>

<footer class="footer">
<div class="container">
<div class="col-xs-12">
<div class="row">
<div class="col-sm-4 typography-terms">
&copy; 2019 Washingtonian Media Inc.<br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/privacypolicy" class="btn-text">Privacy Policy</a><br />
<a class="btn-text" href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-sm-5">
<form class="wash-newsletter__form subscribe-form form">
<div class="subscribe-form__label">Get the best news, delivered weekly.</div>
<div class="wash-newsletter__form-inputs">
<div class="form-inputs">
<input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="tag_id" value="757150" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="wash-newsletter__form-response footer-newsletter align-left mb-10"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-sm-3 no-padding">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"f068925529","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>

<script type="text/javascript">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</script>

<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1568924511'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1568924671'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1568924513'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1539100304'></script>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 64344;
        _sf_async_config.domain = 'washingtonian.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script><script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js?1569229020')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script>
</body>
</html>
