<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61fxwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<title>
        Meet People Who Have Used Quarantine to Get in the Best Shape of Their Lives | Washingtonian (DC)</title>

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="In the Before Times, Kaitlyn Fydenkevez saw taking care of her health and fitness as an obligation, something to squeeze in after a long day at the office" />
<link rel="canonical" href="https://www.washingtonian.com/2021/04/13/meet-people-who-have-used-quarantine-to-get-in-the-best-shape-of-their-lives/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet People Who Have Used Quarantine to Get in the Best Shape of Their Lives | Washingtonian (DC)" />
<meta property="og:description" content="In the Before Times, Kaitlyn Fydenkevez saw taking care of her health and fitness as an obligation, something to squeeze in after a long day at the office" />
<meta property="og:url" content="https://www.washingtonian.com/2021/04/13/meet-people-who-have-used-quarantine-to-get-in-the-best-shape-of-their-lives/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2021-04-13T13:58:58-04:00" />
<meta property="article:modified_time" content="2021-04-13T14:01:38-04:00" />
<meta property="og:updated_time" content="2021-04-13T14:01:38-04:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2021/04/LJB6710-Edit-1024x627.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2021/04/LJB6710-Edit-1024x627.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="627" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In the Before Times, Kaitlyn Fydenkevez saw taking care of her health and fitness as an obligation, something to squeeze in after a long day at the office" />
<meta name="twitter:title" content="Meet People Who Have Used Quarantine to Get in the Best Shape of Their Lives | Washingtonian (DC)" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2021/04/LJB6710-Edit.jpg" />
<meta name="twitter:creator" content="@mimi_montgom" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.washingtonian.com/#organization","name":"Washingtonian","url":"https://www.washingtonian.com/","sameAs":["https://www.facebook.com/washingtonian","https://www.instagram.com/washingtonianmag/","https://www.linkedin.com/company/washingtonian-magazine","https://www.youtube.com/user/washingtonianonline","https://www.pinterest.com/washingtonians/","https://twitter.com/washingtonian"],"logo":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#logo","url":"https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic.png","width":512,"height":512,"caption":"Washingtonian"},"image":{"@id":"https://www.washingtonian.com/#logo"}},{"@type":"WebSite","@id":"https://www.washingtonian.com/#website","url":"https://www.washingtonian.com/","name":"Washingtonian","publisher":{"@id":"https://www.washingtonian.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.washingtonian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.washingtonian.com/2021/04/13/meet-people-who-have-used-quarantine-to-get-in-the-best-shape-of-their-lives/#primaryimage","url":"https://www.washingtonian.com/wp-content/uploads/2021/04/LJB6710-Edit.jpg","width":3000,"height":1836},{"@type":"WebPage","@id":"https://www.washingtonian.com/2021/04/13/meet-people-who-have-used-quarantine-to-get-in-the-best-shape-of-their-lives/#webpage","url":"https://www.washingtonian.com/2021/04/13/meet-people-who-have-used-quarantine-to-get-in-the-best-shape-of-their-lives/","inLanguage":"en-US","name":"Meet People Who Have Used Quarantine to Get in the Best Shape of Their Lives | Washingtonian (DC)","isPartOf":{"@id":"https://www.washingtonian.com/#website"},"primaryImageOfPage":{"@id":"https://www.washingtonian.com/2021/04/13/meet-people-who-have-used-quarantine-to-get-in-the-best-shape-of-their-lives/#primaryimage"},"datePublished":"2021-04-13T13:58:58-04:00","dateModified":"2021-04-13T14:01:38-04:00","description":"In the Before Times, Kaitlyn Fydenkevez saw taking care of her health and fitness as an obligation, something to squeeze in after a long day at the office"},{"@type":"NewsArticle","@id":"https://www.washingtonian.com/2021/04/13/meet-people-who-have-used-quarantine-to-get-in-the-best-shape-of-their-lives/#article","isPartOf":{"@id":"https://www.washingtonian.com/2021/04/13/meet-people-who-have-used-quarantine-to-get-in-the-best-shape-of-their-lives/#webpage"},"author":{"@id":"https://www.washingtonian.com/#/schema/person/9a86fa32d89a25a50e2e67c01049299a"},"headline":"Meet People Who Have Used Quarantine to Get in the Best Shape of Their Lives","datePublished":"2021-04-13T13:58:58-04:00","dateModified":"2021-04-13T14:01:38-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.washingtonian.com/2021/04/13/meet-people-who-have-used-quarantine-to-get-in-the-best-shape-of-their-lives/#webpage"},"publisher":{"@id":"https://www.washingtonian.com/#organization"},"image":{"@id":"https://www.washingtonian.com/2021/04/13/meet-people-who-have-used-quarantine-to-get-in-the-best-shape-of-their-lives/#primaryimage"},"articleSection":"Health","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.washingtonian.com#organization"}},{"@type":["Person"],"@id":"https://www.washingtonian.com/#/schema/person/9a86fa32d89a25a50e2e67c01049299a","name":"Mimi Montgomery","image":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b557fe01f500343f48ec4fd6eaef0734?s=96&d=mm&r=g","caption":"Mimi Montgomery"},"description":"Mimi joined <em>Washingtonian</em> this year, and has written for PoPVille, DCist, Outside Magazine, and <em>Walter Magazine</em>, a city publication in Raleigh, N.C. The native North Carolinian and UVA grad is getting her master's in journalism at Georgetown. She lives in Petworth.","sameAs":["https://twitter.com/mimi_montgom"]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1860879-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-1860879-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
	__gaTracker('require','linker');
__gaTracker('linker:autoLink', ['contests.washingtonian.com','buysub.com']);
__gaTracker('require','GTM-P5NQ4C9');
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Health');
		__gaTracker('set', 'dimension2', 'untagged');
		__gaTracker('set', 'dimension3', 'post');
		__gaTracker('set', 'dimension4', '2021-04-13T09:58:58-04:00');
		__gaTracker('set', 'dimension5', 'Mimi Montgomery');
		__gaTracker('set', 'dimension6', 'na');
		__gaTracker('set', 'dimension7', 'focus_keyword_not_set');
		__gaTracker('require', 'GTM-P5NQ4C9');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1593097293"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=1618237622' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.washingtonian.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=1618237621' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.washingtonian.com/wp-includes/css/dist/block-library/style.min.css?ver=1593097293' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1618237621' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1618237622' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1618237685' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-theme-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' type='text/css' media='' />
<link rel='stylesheet' id='leaflet-css-css' href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans%3A400%2C700%7COswald%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1618237685' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-theme-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch-theme-algolia.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=1618237621' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//www.washingtonian.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1608311108' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/21eca0ab24434fd9973067a3539a2dc9@sentry.washingtonian.com\/4","release":"unknown","environment":"production","content":{"tags":{"wordpress":"5.4.2","language":"en-US"}},"whitelistUrls":["regex:\\w*\\.?washingtonian\\.com\/","regex:\\w*\\.?w-cm\\.com\/","regex:\\w*\\.?stripe\\.com\/"],"ignoreErrors":["'undefined' is not a function (evaluating 'navigator.serviceWorker.register('\/service-worker.js')'","fSCmakeScroling is not defined","top.GLOBALS","Object doesn't support property or method 'now'","originalCreateNotification","canvas.contentDocument","MyApp_RemoveAllHighlights","http:\/\/tt.epicplay.com","Can't find variable: ZiteReader","jigsaw is not defined","window.udm_header_lib is undefined","Cannot read property 'document' of null","ComboSearch is not defined","http:\/\/loading.retry.widdit.com\/","atomicFindClose","fb_xd_fragment","bmi_SafeAddOnload","EBCallBackMessageReceived","conduitPage","Script error."]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-sentry-integration/public/sentry-browser-5.15.5.min.js?ver=1618237622'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"subscribe\",\"label\":\"subscribe\"}]","home_url":"https:\/\/www.washingtonian.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=1618237621'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.1.1.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/pagePiling.js/1.5.6/jquery.pagepiling.min.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@rc/dist/js.cookie.min.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=1618237622'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.js?ver=1618237633'></script>
<script>
    window.jQuery || document.write('<script src="//http://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"><\/script>')
    </script><link rel='https://api.w.org/' href='https://admin.washingtonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=1494529' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2021%2F04%2F13%2Fmeet-people-who-have-used-quarantine-to-get-in-the-best-shape-of-their-lives%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2021%2F04%2F13%2Fmeet-people-who-have-used-quarantine-to-get-in-the-best-shape-of-their-lives%2F&#038;format=xml" />
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><link href="https://www.washingtonian.com/?ical" rel="alternative" type="text/calendar"><style type="text/css" media="screen"></style><script type="text/javascript"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="https://theeventscalendar.com/" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" />

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
    window.dfp_ready_states = window.dfp_ready_states || {};
    window.dfp_ready_states["gpt"] = false;
    window.dfpAdsDebug = dfp_ad_object[0]["console_debugging"];

    
          googletag.cmd.push(function () {
            googletag.pubads().setTargeting("hb_active","true");
          });
         </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid3.27.0.js"></script>
<script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        </script>
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-138x138.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<script type="text/javascript" src="https://s.skimresources.com/js/153336X1619213.skimlinks.js"></script><link rel='manifest' href='/wp-content/themes/washingtonian/assets/webmanifest.json'><meta name='theme-color' content='#154084'> <script>
        window.washingtonianTemplate = "single";
    </script>
</head>
<body class="post-template-default single single-post postid-1494529 single-format-standard health background-wash-grey tribe-no-js group-blog" id="page-top">
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<h5> Sections</h5>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Home &#038; Style</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/must-reads/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News &#038; Politics</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5> Reader Favorites</h5>
<ul id="menu-reader-favorites" class="main-menu"><li id="menu-item-450946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="https://www.washingtonian.com/best/restaurants/awards/100%20Very%20Best%202020/">100 Best Restaurants</a></li>
<li id="menu-item-1099123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1099123"><a href="https://www.washingtonian.com/2020/03/16/the-best-dc-area-restaurants-for-takeout-and-delivery/">Takeout Guide</a></li>
<li id="menu-item-1176880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1176880"><a href="https://contests.washingtonian.com/contest/2021-cutest-dog-photo-contest">Cutest Dog Contest</a></li>
<li id="menu-item-664974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li id="menu-item-979517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979517"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-1061681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1061681"><a href="https://www.washingtonian.com/best/">Directories</a></li>
</ul>
<h5>Washington&rsquo;s Best</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/best/home-improvement-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Improvement Experts</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-689117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689117"><a href="/best/mortgage-professionals/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Mortgage Professionals</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="/best/realtors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/best/wedding-vendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2021 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site  health">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container-fluid full-width-header " role="banner">
<div class="container">
<div class="row nav">
<div class="col-sm-6 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_dark_blue.png" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-sm-6 menu-options">
<ul class="nav-list pull-right">
<li class="hidden-xs">
<div class="searchbox pull-right">
<form id="search" action="/" method="get">
<input type="search" id="global-search" aria-label="Search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</li>
<li class="searchbox-open">
<span class="icon icon--search">
<i class="fa fa-search"></i>
</span>
<span class="icon__text" aria-label="search">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="icon icon--subscribe"><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=WSH&#038;cds_page_id=249835"><i class="fa fa-paper-plane"></i><span class="icon__text" aria-label="Subscribe">Subscribe</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<span class="icon icon--menu">
<i class="fa fa-bars"></i>
</span>
<a class="icon__text" aria-label="Menu" tabindex=0 aria-controls="pushy" aria-expanded="false" href="#">Menu</a>
</li>
</ul>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-xs-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News &#038; Politics</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Home &#038; Style</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
<li id="menu-item-1030702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1030702"><a href="https://www.washingtonian.com/sections/travel/">Travel</a></li>
</ul> </div>
</div>
<div class="row horizontal-menu horizontal-menu--small">
<div class="col-xs-12">
<hr />
<ul id="menu-reader-favorites-1" class="top-horizontal-menu--small"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="https://www.washingtonian.com/best/restaurants/awards/100%20Very%20Best%202020/">100 Best Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1099123"><a href="https://www.washingtonian.com/2020/03/16/the-best-dc-area-restaurants-for-takeout-and-delivery/">Takeout Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1176880"><a href="https://contests.washingtonian.com/contest/2021-cutest-dog-photo-contest">Cutest Dog Contest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979517"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1061681"><a href="https://www.washingtonian.com/best/">Directories</a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-xs-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
</header>

<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
</div>
</div>

<div class="site-overlay"></div>

<div id="page-content" class="container">

<div class="single-article  health">
<div class="row">
<div class="col-md-8">
<div class="tags--buttons">
<ul>
<li class="tags__label">Trending Now in Health</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/04/13/meet-people-who-have-used-quarantine-to-get-in-the-best-shape-of-their-lives/" href="/2012/10/24/8-tips-for-avoiding-runners-stomach/">runner's stomach</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/04/13/meet-people-who-have-used-quarantine-to-get-in-the-best-shape-of-their-lives/" href="/2012/03/05/the-best-and-worst-dishes-at-chipotle/">Nutrition</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/04/13/meet-people-who-have-used-quarantine-to-get-in-the-best-shape-of-their-lives/" href="/2012/05/01/5-exercises-to-get-rid-of-cellulite/">Fitness</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/04/13/meet-people-who-have-used-quarantine-to-get-in-the-best-shape-of-their-lives/" href="/2019/05/13/our-23-favorite-day-spas-in-washington/">Nusta Spa</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/04/13/meet-people-who-have-used-quarantine-to-get-in-the-best-shape-of-their-lives/" href="/2016/12/19/the-best-and-worst-things-to-order-at-cava-grill-when-you-want-a-healthy-meal/">Wellness</a></li>
<li class="ad_pos_trafficdriver-trendingtag--container">
 <div id="ad_pos_trafficdriver-trendingtag" class="ad_pos_trafficdriver-trendingtag TrafficDriver-TrendingTag dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-trendingtag');
                });
            </script>
</div>
</li>
</ul>
</div>
<div class="article-wrapper">

<div class="article-head">
<span class="kicker individual">
<a href="https://www.washingtonian.com/sections/health/" rel="category tag">Health</a> <div id="ad_pos_logo-sponsorship" class="ad_pos_logo-sponsorship Logo-Sponsorship dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_logo-sponsorship');
                });
            </script>
</div>
</span>
<h1 class="entry-title">Meet People Who Have Used Quarantine to Get in the Best Shape of Their Lives</h1>
<h2 class="deck">
Not everyone has let themselves go during lockdown. Yes, some people are actually exercising harder, losing weight, and eating better. </h2>
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/mmontgomery/" title="Posts by Mimi Montgomery" class="author url fn" rel="author">Mimi Montgomery</a> <div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/mimi_montgom" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#36101507060f0d101507060f0d10150707070d10150707060d10150707000d10150706050d10150707070d101507060f0d10150706070d10150707020d10150704070d101500020d101507070f0d10150f010d10150707030d10150706020d10150706030d10150707060d10150706050d10150707000d10150707070d10150707060d10150706030d10150f010d10150707060d101502000d10150f0f0d10150707070d101507060f0d" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
<span class="instagram"><a href="https://www.instagram.com/mimi_montgomery" class="generic log-event" data-category="AuthorBioboxClick" data-action="instagram" target="_blank"><i class="fa fa-instagram"></i></a></span>
</div>
</span> | Published on <span class="posted-on"><time class="entry-date published updated" datetime="2021-04-13T09:58:58-04:00">April 13, 2021</time></span></span> </div>
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="Meet People Who Have Used Quarantine to Get in the Best Shape of Their Lives" data-url="https://www.washingtonian.com/2021/04/13/meet-people-who-have-used-quarantine-to-get-in-the-best-shape-of-their-lives/">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook" data-url="https://www.washingtonian.com/2021/04/13/meet-people-who-have-used-quarantine-to-get-in-the-best-shape-of-their-lives/">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
</div>

<div class="image image-featured">
<img width="2048" height="1253" src="https://www.washingtonian.com/wp-content/uploads/2021/04/LJB6710-Edit-2048x1253.jpg" class="log-event img-responsive featured " alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2021/04/LJB6710-Edit-2048x1253.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2021/04/LJB6710-Edit-300x184.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/04/LJB6710-Edit-1024x627.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/04/LJB6710-Edit-768x470.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/04/LJB6710-Edit-1536x940.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2021/04/LJB6710-Edit-256x157.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/04/LJB6710-Edit-653x400.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/04/LJB6710-Edit-994x608.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" /> </div>
<div class="caption">
Photograph by Lauren Bulbin
<a target='_blank' href='https://www.instagram.com/LaurenBulbin/' class='fa fa-instagram padding-left-5'> </a>
<a target='_blank' href='https://twitter.com/LaurenBulbin' class='fa fa-twitter padding-left-5'> </a> </div>

<div class="article-content">
<p>In the Before Times, Kaitlyn Fydenkevez saw taking care of her health and fitness as an obligation, something to squeeze in after a long day at the office and before her commute home. “[It was] ‘Okay, did I have a salad at the office?’ and ‘Was I able to tack on, like, 45 minutes to my workday where I stopped by the gym on my way home?” says Fydenkevez, who lives in DC’s Michigan Park. Typically, she made it to the gym only two or three times a week. “I knew it was more important than I was dedicating time to, but I was like, ‘The time is just not there.’ ”</p>
<p>Oh, but little did she know—soon she’d have nothing but time. Come spring 2020 and a deadly virus, the 30-year-old lawyer was working from home. She started walking at lunch to relieve the monotony of spending each day alone in her apartment, and she came to realize that regular exercise was a way to break up the pandemic days that can all too easily run together.</p>
<p>She started being more intentional about fitness. She joined a Zoom gym and now works out four or five times a week. Not only has the last year given her more hours to dedicate to exercise, but she’s also focused on making healthy meals. The result? While Fydenkevez could previously run only about a mile and do zero pushups, she’s running up to five and a half miles, is doing 20 pushups, and has lost 40 pounds.</p>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://static.vidazoo.com/basev/vwpt.js" data-widget-id="5f392c71c46b290004e939eb" data-parallel="true"></script></p>
<p>Record scratch: You may have just read that with a mixture of envy and frustration. After all, it’s hardly the norm for someone to get a health glow-up during a pandemic. Of course, these are folks with the privilege of office jobs that allow them to work remotely, as well as the security to pay for a workout app or buy healthier food. Many people have no job or are exhausted frontline workers or struggling with their mental health or juggling kids in virtual school. But although some of us (understandably) choose to cope via <em>Bling Empire</em> and Costco wine, others are using this extra time to get into the best shape of their lives.</p>
<p>Take Mitch Huber. At the beginning of the pandemic, the 26-year-old research associate could feel himself slipping. “There was a lot of, like, <em>I’m going to Uber Eats lunch and I’m going to make my work pajamas my night pajamas and then make them my work pajamas again,</em>” he says. “I could sense that if I didn’t really put my energy toward something, then I would sort of turn into a loaf.” Where he differs from us is that he decided to train for a 50K ultramarathon. That means running 31.1 miles.</p>
<p>Huber had done a few marathons, but he’d never had the time to train for a race like this. “When my commute is the walk from my kitchen to my bedroom,” he says, “that frees up quite a bit of time.” He trained for 16 weeks, running as much as 45 to 50 miles a week, and in December completed the race on his own along the C&amp;O Canal.</p>
<div id="ad_pos_targeted_in_article" class="ad-pos-targeted-in-article Targeted_In_Article dfp_ad_pos">
<script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("ad_pos_targeted_in_article");
                        });
                    </script>
</div>
<p>Then there’s Wendy Hamilton. Last summer, she was the heaviest she’d ever been. “I was just sitting around, being nervous, watching the news like everybody else,” says the 52-year-old Congress Heights resident. “And snacking uncontrollably at all hours of the night.” She had long struggled with her weight and was planning to undergo gastric-sleeve surgery for weight loss when the pandemic canceled elective operations.</p>
<p>That’s when Hamilton, a DC Public Schools attendance counselor and a minister, found help through the Yang Gang. She had been Andrew Yang’s director of spiritual and cultural outreach during his presidential campaign, and a group of his supporters had created a fitness-accountability group during the pandemic.</p>
<p>On Twitter, Hamilton would give updates to the group when she walked a mile around the track or spent 30 minutes at the gym. This exercise routine, combined with eating better and practicing intermittent fasting, helped her lose 25 pounds and improve her mental health. “It really has kept me from being in the throes of depression or defeatism,” says Hamilton. “It has given me an opportunity to know that even when you’re in the midst of things that feel out of control, there are things that are within your control.”</p>
<div id="ad_pos_promo_in-article" class="ad_pos_promo_in-article Promo_In-Article dfp_ad_pos">
<script type="text/javascript">
                            googletag.cmd.push(function() { googletag.display("ad_pos_promo_in-article"); });
                        </script>
</div>
<p>In fact, she’s been so inspired by her journey that she decided to run for the DC congressional seat held by Eleanor Holmes Norton. “Changing my physical health around and feeling better and having more energy really revived me and gave me the confidence that I need,” she says. “I’m like, <em>Let’s do it—I’m ready.</em>”</p>
<p>Ally Jenkins has also found that prioritizing her health has helped her cope during the pandemic. Before, she liked going to spin classes such as the ones at the now-defunct group Zen­go, but it was hard to squeeze in exercise after commuting from DC to Arlington for her job. She also never wanted to exercise midday. (She refused to use the office-gym shower.) But now that the 43-year-old marketing director is working from home in Cleveland Park, she uses her lunch hour to exercise and break up her day, either going for a walk or riding her DIY Peloton. (She bought a Schwinn and uses the Peloton app for classes.)</p>
<p>Her exercise routine, combined with healthier habits—no more rushed bowls of cereal for dinner or drinks with friends—means Jenkins has lost 20 pounds and has calves like “a soccer player.” Perhaps most important, it has also helped her emotionally: “I find on the days where I don’t work out, I feel a little bit more down in the dumps, a little angrier at the state of the world and where we are. It really does just make me feel so much better.”</p>
<p>While the physical and mental benefits of regular exercise and smart eating are great, such steps also cultivate gratitude. At a time when no one is taking a healthy body for granted, it can feel really good to appreciate and take care of yours, says Fydenkevez.</p>
<p>“On days where I feel bad or anxious about how things are going or when I might get the vaccine or if my family is okay, having a stronger backstop now has been the best,” she says. “To just be like, <em>My body is functioning as best as it can right now—</em>that was a huge favor I did to myself, because when my brain doesn’t feel so good, my body can just focus on that.”</p>
<p></p>
<div class="wash-newsletter wash-sidebar wash-newsletter__speedbump">
<h3 class="wash-newsletter__title wash-newsletter__speedbump-title">Get Our Health Newsletter</h3>
<div class="wash-newsletter__description wash-newsletter__speedbump-description">
<p>How to stay fit, eat smart, and live well in Washington.</p>
</div>
<form class="wash-newsletter__form-speedbump wash-newsletter__form">
<div class="wash-newsletter__form-inputs"><input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email Address" class="input" required /><input type="submit" value="Subscribe" class="submit" /><input type="hidden" name="tag_id" value="757154" /><input type="hidden" id="form-response-message" value="Thank you for subscribing! " /></div>
<div class="wash-newsletter__form-response"></div>
<div class="wash-newsletter__form-terms wash-newsletter__speedbump__form-terms">Or, <a href="/newsletters">see all of our newsletters.</a> By signing up, you agree to <a href="/privacypolicy/">our terms</a>.</form>
</div>
</div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Join the conversation!
</div>
<a href="" class="btn social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="btn social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="btn social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="Meet People Who Have Used Quarantine to Get in the Best Shape of Their Lives">
<span class="btn social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="wash-authors">
<div class="row author author-1405">
<div class="col-sm-3 col-xs-4 col-xs-push-4 col-sm-push-9"><div class="force-crop-container-square"><img width="359" height="444" src="https://www.washingtonian.com/wp-content/uploads/2018/08/39236_1579236685886_3964434_n-e1587155610338.jpg" class="img-circle float-right force-crop-contents-centered noscrollreveal" alt="Mimi Montgomery Washingtonian" srcset="https://www.washingtonian.com/wp-content/uploads/2018/08/39236_1579236685886_3964434_n-e1587155610338.jpg 359w, https://www.washingtonian.com/wp-content/uploads/2018/08/39236_1579236685886_3964434_n-e1587155610338-243x300.jpg 243w, https://www.washingtonian.com/wp-content/uploads/2018/08/39236_1579236685886_3964434_n-e1587155610338-256x317.jpg 256w" sizes=" (min-width: 769px) 994px, 100vw" /></div></div>
<div class="col-sm-9 col-xs-12 col-sm-pull-3">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/mmontgomery/" class="bio">Mimi Montgomery</a>
</div>
<div class='title'>Associate Editor</div><p>Mimi Montgomery joined <em>Washingtonian</em> in 2018. Her work has appeared in Outside Magazine, Washington City Paper, DCist, and PoPVille. Originally from North Carolina, she now lives in Petworth.</p>
<div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/mimi_montgom" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#ac8a8f9d9c95978a8f9d9c95978a8f9d9d9d978a8f9d9d9c978a8f9d9d9a978a8f9d9c9f978a8f9d9d9d978a8f9d9c95978a8f9d9c9d978a8f9d9d98978a8f9d9e9d978a8f9a98978a8f9d9d95978a8f959b978a8f9d9d99978a8f9d9c98978a8f9d9c99978a8f9d9d9c978a8f9d9c9f978a8f9d9d9a978a8f9d9d9d978a8f9d9d9c978a8f9d9c99978a8f959b978a8f9d9d9c978a8f989a978a8f9595978a8f9d9d9d978a8f9d9c9597" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
<span class="instagram"><a href="https://www.instagram.com/mimi_montgomery" class="generic log-event" data-category="AuthorBioboxClick" data-action="instagram" target="_blank"><i class="fa fa-instagram"></i></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12 sidebar">
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar/targeted_sidebar_top" class="ad_pos_targeted_sidebar/targeted_sidebar_top Targeted_Sidebar/Targeted_Sidebar_Top dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar/targeted_sidebar_top');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar most-popular margin-bottom-30" id="most-popular-sidebar">
<h3 class="wash-sidebar__title">Most Popular in Health</h3>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">1</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-113404" class="post-113404 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-fitness tag-health tag-nutrition tag-runners-stomach tag-well-being wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2012/10/24/8-tips-for-avoiding-runners-stomach/" title="8 Tips for Avoiding Runner’s Stomach" class="log-event" data-category="health"><img width="620" height="414" src="https://www.washingtonian.com/wp-content/uploads/2012/10/2012-10-24-RunnersStomach.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-113404" alt="Runner’s Stomach" srcset="https://www.washingtonian.com/wp-content/uploads/2012/10/2012-10-24-RunnersStomach.jpg 620w, https://www.washingtonian.com/wp-content/uploads/2012/10/2012-10-24-RunnersStomach-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2012/10/2012-10-24-RunnersStomach-340x227.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2012/10/2012-10-24-RunnersStomach-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2012/10/2012-10-24-RunnersStomach-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2012/10/2012-10-24-RunnersStomach-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2012/10/2012-10-24-RunnersStomach-375x250.jpg 375w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2012/10/24/8-tips-for-avoiding-runners-stomach/" data-category="Most_Popular_Sidebar" class="log-event">8 Tips for Avoiding Runner’s Stomach</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">2</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-162876" class="post-162876 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-lunch-break tag-nutrition tag-well-being wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2012/03/05/the-best-and-worst-dishes-at-chipotle/" title="The Healthiest and Worst Dishes to Order at Chipotle" class="log-event" data-category="health"><img width="600" height="398" src="https://www.washingtonian.com/wp-content/uploads/2012/03/2012-3-5-Chipotle-01_1.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-162876" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2012/03/2012-3-5-Chipotle-01_1.jpg 600w, https://www.washingtonian.com/wp-content/uploads/2012/03/2012-3-5-Chipotle-01_1-300x199.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2012/03/2012-3-5-Chipotle-01_1-340x226.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2012/03/2012-3-5-Chipotle-01_1-256x170.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2012/03/2012-3-5-Chipotle-01_1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2012/03/2012-3-5-Chipotle-01_1-375x250.jpg 375w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2012/03/05/the-best-and-worst-dishes-at-chipotle/" data-category="Most_Popular_Sidebar" class="log-event">The Healthiest and Worst Dishes to Order at Chipotle</a></h3>
</div>
</article>
</div>
</div>
 </div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">3</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-109274" class="post-109274 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-fit-check tag-fitness tag-well-being wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2012/05/01/5-exercises-to-get-rid-of-cellulite/" title="5 Exercises to Get Rid of Cellulite" class="log-event" data-category="health"><img width="620" height="412" src="https://www.washingtonian.com/wp-content/uploads/2012/05/2012-5-1-Cellulite-01.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-109274" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2012/05/2012-5-1-Cellulite-01.jpg 620w, https://www.washingtonian.com/wp-content/uploads/2012/05/2012-5-1-Cellulite-01-300x199.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2012/05/2012-5-1-Cellulite-01-340x226.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2012/05/2012-5-1-Cellulite-01-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2012/05/2012-5-1-Cellulite-01-256x170.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2012/05/2012-5-1-Cellulite-01-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2012/05/2012-5-1-Cellulite-01-375x250.jpg 375w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2012/05/01/5-exercises-to-get-rid-of-cellulite/" data-category="Most_Popular_Sidebar" class="log-event">5 Exercises to Get Rid of Cellulite</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">4</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-712287" class="post-712287 post type-post status-publish format-standard has-post-thumbnail hentry category-dc-travel-guide category-health tag-argentta-spa tag-fountains-day-spa tag-four-seasons tag-gaylord-national-resort tag-ivanka-trump tag-mandarin-oriental tag-massages tag-mgm-national-harbor tag-nusta-spa tag-salamander-resort-and-spa tag-salons-spas tag-spa-world tag-spas tag-the-jefferson-hotel tag-the-ritz-carlton tag-the-watergate-hotel tag-the-wharf wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2019/05/13/our-23-favorite-day-spas-in-washington/" title="Our 23 Favorite Day Spas in Washington" class="log-event" data-category="dc-travel-guide,health"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/05/Spa-LOccitane-scaled-1500x1000.png" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-712287" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/05/Spa-LOccitane-scaled-1500x1000.png 1500w, https://www.washingtonian.com/wp-content/uploads/2019/05/Spa-LOccitane-scaled-150x100.png 150w, https://www.washingtonian.com/wp-content/uploads/2019/05/Spa-LOccitane-scaled-375x250.png 375w, https://www.washingtonian.com/wp-content/uploads/2019/05/Spa-LOccitane-scaled-750x500.png 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2019/05/13/our-23-favorite-day-spas-in-washington/" data-category="Most_Popular_Sidebar" class="log-event">Our 23 Favorite Day Spas in Washington</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">5</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-212820" class="post-212820 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-best-and-worst tag-health tag-lunch-break tag-nutrition tag-wellness wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2016/12/19/the-best-and-worst-things-to-order-at-cava-grill-when-you-want-a-healthy-meal/" title="The Best and Worst Things to Order at Cava Grill If You Want a Healthy Meal" class="log-event" data-category="health"><img width="1024" height="576" src="https://www.washingtonian.com/wp-content/uploads/2016/12/12-19-16-best-and-worst-things-to-eat-healthy-meal-cava.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-212820" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2016/12/12-19-16-best-and-worst-things-to-eat-healthy-meal-cava.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2016/12/12-19-16-best-and-worst-things-to-eat-healthy-meal-cava-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2016/12/12-19-16-best-and-worst-things-to-eat-healthy-meal-cava-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2016/12/12-19-16-best-and-worst-things-to-eat-healthy-meal-cava-340x191.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2016/12/12-19-16-best-and-worst-things-to-eat-healthy-meal-cava-994x559.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2016/12/12-19-16-best-and-worst-things-to-eat-healthy-meal-cava-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2016/12/12-19-16-best-and-worst-things-to-eat-healthy-meal-cava-256x144.jpg 256w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2016/12/19/the-best-and-worst-things-to-order-at-cava-grill-when-you-want-a-healthy-meal/" data-category="Most_Popular_Sidebar" class="log-event">The Best and Worst Things to Order at Cava Grill If You Want a Healthy Meal</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div id="dfp_traffic_driver_most_popular" class="dfp_traffic_driver dfp_traffic_driver_most_popular Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-mostpopular" class="ad_pos_trafficdriver-mostpopular TrafficDriver-MostPopular dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-mostpopular');
                });
            </script>
</div>
</div> </div>
<div class="wash-sidebar latest-issue">
 <div clas="wash-sidebar__item">
<div class="row">
<div class="col-xs-12">
<h3 class="wash-sidebar__title"><em>Washingtonian</em> Magazine</h3>
</div>
<div class="col-xs-6">
<a href="https://www.washingtonian.com/2021/03/01/march-2021-the-influencers/" data-category="health" title="March 2021: The Influencers" class="img-responsive sizes-400px" /><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-2048x2700.jpg" class="lazy lazy-hidden img-responsive sizes-400px wp-post-image" alt="March 2021: The Influencers" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-2048x2700.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-777x1024.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-768x1013.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-1165x1536.jpg 1165w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-1553x2048.jpg 1553w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-256x338.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-653x861.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-994x1310.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-1536x2025.jpg 1536w" sizes=" (min-width: 700px) 400px, 100vw " /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-2048x2700.jpg" class="img-responsive sizes-400px wp-post-image" alt="March 2021: The Influencers" srcset="https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-2048x2700.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-777x1024.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-768x1013.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-1165x1536.jpg 1165w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-1553x2048.jpg 1553w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-256x338.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-653x861.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-994x1310.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/03/Cover-1-1536x2025.jpg 1536w" sizes=" (min-width: 700px) 400px, 100vw " /></noscript></a> </div>
<div class="col-xs-6">
<h3 class="typography-headline--small mt-0">March 2021: The Influencers</h3>
<a href="https://www.washingtonian.com/2021/03/01/march-2021-the-influencers/" class="btn btn-marketing" data-category="LatestIssueButtonClick" data-action="RightRailBox">View Issue</a>
<br />
<a href="/subscribe" class="log-event btn btn-text" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
<span class="max-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
</div>
<div class="col-md-4 col-xs-12 sidebar sidebar--sticky">
<div class="sidebar__inner">
<span class="min-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar" id="related-posts-categories">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from Health</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/03/25/a-new-medical-practice-on-u-street-is-reimagining-womens-health/" title="A New Medical Practice on U Street Is Reimagining Women&#8217;s Health" class="log-event" data-category="health"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/03/Liv-entry_rdcd-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1477302" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2021/03/Liv-entry_rdcd-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/03/Liv-entry_rdcd-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/03/Liv-entry_rdcd-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/03/Liv-entry_rdcd-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/03/25/a-new-medical-practice-on-u-street-is-reimagining-womens-health/" data-category="Read_More_Bottom_Cats" class="log-event">A New Medical Practice on U Street Is Reimagining Women&#8217;s Health</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/03/22/indoor-fitness-classes-are-back-on-in-dc-starting-today/" title="Indoor Fitness Classes Are Back on in DC Starting Today" class="log-event" data-category="health"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1258100758-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1471968" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1258100758-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1258100758-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1258100758-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1258100758-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1258100758-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1258100758-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1258100758-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1258100758-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1258100758-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1258100758-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1258100758-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1258100758-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/03/22/indoor-fitness-classes-are-back-on-in-dc-starting-today/" data-category="Read_More_Bottom_Cats" class="log-event">Indoor Fitness Classes Are Back on in DC Starting Today</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/03/19/dc-vips-covid-vaccine-concierge-doctor/" title="DC-Area VIPs Are Bombarding This Concierge Doctor for Covid Vaccines" class="log-event" data-category="health"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1287287628-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1471142" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1287287628-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1287287628-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1287287628-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1287287628-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/03/19/dc-vips-covid-vaccine-concierge-doctor/" data-category="Read_More_Bottom_Cats" class="log-event">DC-Area VIPs Are Bombarding This Concierge Doctor for Covid Vaccines</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/03/15/anne-mahlum-resigning-as-solidcore-ceo/" title="Anne Mahlum Is Resigning as CEO of Solidcore" class="log-event" data-category="health,news"><img width="810" height="589" src="https://www.washingtonian.com/wp-content/uploads/2018/11/Anne-Mahlum-1bw-1-817x1024-1.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1462630" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/11/Anne-Mahlum-1bw-1-817x1024-1.jpg 810w, https://www.washingtonian.com/wp-content/uploads/2018/11/Anne-Mahlum-1bw-1-817x1024-1-300x218.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/11/Anne-Mahlum-1bw-1-817x1024-1-768x558.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/11/Anne-Mahlum-1bw-1-817x1024-1-256x186.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/11/Anne-Mahlum-1bw-1-817x1024-1-653x475.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/03/15/anne-mahlum-resigning-as-solidcore-ceo/" data-category="Read_More_Bottom_Cats" class="log-event">Anne Mahlum Is Resigning as CEO of Solidcore</a></h3>
</div>
</div>
</div><div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/03/15/where-to-find-free-workout-classes-in-the-dc-area/" title="Where to Find Free Virtual and Outdoor Workout Classes in the DC Area" class="log-event" data-category="health,things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1460922" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/05/iStock-1208757388-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/03/15/where-to-find-free-workout-classes-in-the-dc-area/" data-category="Read_More_Bottom_Cats" class="log-event">Where to Find Free Virtual and Outdoor Workout Classes in the DC Area</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/03/12/dc-area-fitness-instructors-are-leaving-big-name-groups-to-launch-their-own-businesses-during-covid/" title="DC-Area Fitness Instructors Are Leaving Big-Name Groups to Launch Their Own Businesses During Covid" class="log-event" data-category="health"><img width="1242" height="824" src="https://www.washingtonian.com/wp-content/uploads/2021/03/tiffany-forte-2.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1457751" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2021/03/tiffany-forte-2.jpg 1242w, https://www.washingtonian.com/wp-content/uploads/2021/03/tiffany-forte-2-300x199.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/03/tiffany-forte-2-1024x679.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/03/tiffany-forte-2-768x510.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/03/tiffany-forte-2-256x170.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/03/tiffany-forte-2-653x433.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/03/tiffany-forte-2-994x659.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/03/tiffany-forte-2-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/03/tiffany-forte-2-375x250.jpg 375w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/03/12/dc-area-fitness-instructors-are-leaving-big-name-groups-to-launch-their-own-businesses-during-covid/" data-category="Read_More_Bottom_Cats" class="log-event">DC-Area Fitness Instructors Are Leaving Big-Name Groups to Launch Their Own Businesses During Covid</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/03/12/how-will-daylight-savings-time-affect-us-during-the-pandemic/" title="How Will Daylight Saving Time Affect Us During the Pandemic?" class="log-event" data-category="health"><img width="1200" height="628" src="https://www.washingtonian.com/wp-content/uploads/2019/11/sleep-divorce-stock.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1460628" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/11/sleep-divorce-stock.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2019/11/sleep-divorce-stock-300x157.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/11/sleep-divorce-stock-768x402.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/11/sleep-divorce-stock-1024x536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/11/sleep-divorce-stock-256x134.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/11/sleep-divorce-stock-653x342.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/11/sleep-divorce-stock-994x520.jpg 994w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/03/12/how-will-daylight-savings-time-affect-us-during-the-pandemic/" data-category="Read_More_Bottom_Cats" class="log-event">How Will Daylight Saving Time Affect Us During the Pandemic?</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/03/11/people-who-hate-needles-are-sucking-it-up-to-get-the-covid-19-vaccine-while-still-freaking-out/" title="People Who Hate Needles Are Sucking It Up to Get the Covid-19 Vaccine (While Still Freaking Out)" class="log-event" data-category="health"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1230251561-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1458514" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1230251561-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1230251561-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1230251561-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1230251561-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1230251561-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1230251561-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1230251561-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1230251561-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1230251561-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1230251561-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1230251561-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1230251561-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/03/11/people-who-hate-needles-are-sucking-it-up-to-get-the-covid-19-vaccine-while-still-freaking-out/" data-category="Read_More_Bottom_Cats" class="log-event">People Who Hate Needles Are Sucking It Up to Get the Covid-19 Vaccine (While Still Freaking Out)</a></h3>
</div>
</div>
</div> </div>
</div>
<div class="col-sm-push-3 col-sm-6 col-xs-12">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>

<div id="dfp_out_of_page_ads" class="dfp_ad_pos dfp_out_of_page_ads" role="complementary"> <div id="ad_pos_untargeted_1x1" class="ad_pos_untargeted_1x1 Untargeted_1x1 dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_untargeted_1x1');
                });
            </script>
</div>
</div><footer class="footer">
<div class="container">
<div class="col-xs-12">
<div class="row">
<div class="col-sm-4 typography-terms">
&copy; 2021 Washingtonian Media Inc.<br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/privacypolicy" class="btn-text">Privacy Policy and Opt-Out</a><br />
<a class="btn-text" href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-sm-4">
<form class="wash-newsletter__form subscribe-form form">
<div class="subscribe-form__label">Get the best news, delivered weekly.</div>
<div class="wash-newsletter__form-inputs">
<div class="form-inputs">
<input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="tag_id" value="757150" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="wash-newsletter__form-response footer-newsletter align-left mb-10"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-sm-4 align-right">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"345bed26d9","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type="text/javascript">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</script><script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1618237621'></script>
<script type='text/javascript' src='https://www.washingtonian.com/generated/facets.js?ver=1571861524'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1618237685'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1618237622'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=1618237621'></script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1618237621'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":".flickity-slider,.su-image-carousel,.flickity-viewport"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1618237621'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1593097293'></script>

<style type="text/css">
opacity:1;
</style>

<script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=3c4dc5a1-e92c-49d8-8e90-99b0ed0bdbb2&tagId=1&subId=&callback=" id="avantisJS"> </script><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === "function") {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["daenwdd"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script><script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 64344;
        _sf_async_config.domain = 'washingtonian.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script><script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js?1618290840')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script>


</body>
</html>

