<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61xwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<title>
        DC Real Estate Nightmare: Alleged Disasters Inside Brand New Luxury Houses Purchased for Nearly $2 Million</title>
<meta name='robots' content='max-image-preview:large' />

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="A pair of new houses in one of the most expensive neighborhoods in Washington, DC were “built to perfection,” according to their high-profile developer: Steve Salis, owner of Ted’s Bulletin, Kramers, and Federalist Pig. But the homeowners allege they were defrauded into buying dangerous, nearly $2 million lemons." />
<link rel="canonical" href="https://www.washingtonian.com/2022/04/13/a-real-estate-nightmare-on-foxhall-road/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="These DC Houses Built By Robots Are Allegedly a Total Nightmare" />
<meta property="og:description" content="Their developer, restaurateur Steve Salis, said the $1.8 million homes were “built to perfection.” Their owners tell of floods, mold, and other disasters." />
<meta property="og:url" content="https://www.washingtonian.com/2022/04/13/a-real-estate-nightmare-on-foxhall-road/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:tag" content="Features" />
<meta property="article:tag" content="Blueprint Robotics" />
<meta property="article:tag" content="Fox Hall houses" />
<meta property="article:tag" content="John Thompson" />
<meta property="article:tag" content="lawsuit" />
<meta property="article:tag" content="Modern Homes" />
<meta property="article:tag" content="New homes" />
<meta property="article:tag" content="Prefab Partners" />
<meta property="article:tag" content="Real Estate nightmare" />
<meta property="article:tag" content="Steve Salis" />
<meta property="article:section" content="Real Estate" />
<meta property="article:published_time" content="2022-04-13T11:00:17-04:00" />
<meta property="article:modified_time" content="2022-04-13T13:29:53-04:00" />
<meta property="og:updated_time" content="2022-04-13T13:29:53-04:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0036_B-1-1024x682.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0036_B-1-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Their developer, restaurateur Steve Salis, said the $1.8 million homes were “built to perfection.” Their owners tell of floods, mold, and other disasters." />
<meta name="twitter:title" content="These DC Houses Built By Robots Are Allegedly a Total Nightmare" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0036_B-1-social.jpg" />
<meta name="twitter:creator" content="@marisakashino" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.washingtonian.com/#organization","name":"Washingtonian","url":"https://www.washingtonian.com/","sameAs":["https://www.facebook.com/washingtonian","https://www.instagram.com/washingtonianmag/","https://www.linkedin.com/company/washingtonian-magazine","https://www.youtube.com/user/washingtonianonline","https://www.pinterest.com/washingtonians/","https://twitter.com/washingtonian"],"logo":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#logo","url":"https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic.png","width":512,"height":512,"caption":"Washingtonian"},"image":{"@id":"https://www.washingtonian.com/#logo"}},{"@type":"WebSite","@id":"https://www.washingtonian.com/#website","url":"https://www.washingtonian.com/","name":"Washingtonian","publisher":{"@id":"https://www.washingtonian.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.washingtonian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.washingtonian.com/2022/04/13/a-real-estate-nightmare-on-foxhall-road/#primaryimage","url":"https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0036_B-1.jpg","width":1711,"height":1140},{"@type":"WebPage","@id":"https://www.washingtonian.com/2022/04/13/a-real-estate-nightmare-on-foxhall-road/#webpage","url":"https://www.washingtonian.com/2022/04/13/a-real-estate-nightmare-on-foxhall-road/","inLanguage":"en-US","name":"DC Real Estate Nightmare: Alleged Disasters Inside Brand New Luxury Houses Purchased for Nearly $2 Million","isPartOf":{"@id":"https://www.washingtonian.com/#website"},"primaryImageOfPage":{"@id":"https://www.washingtonian.com/2022/04/13/a-real-estate-nightmare-on-foxhall-road/#primaryimage"},"datePublished":"2022-04-13T11:00:17-04:00","dateModified":"2022-04-13T13:29:53-04:00","description":"A pair of new houses in one of the most expensive neighborhoods in Washington, DC were \u201cbuilt to perfection,\u201d according to their high-profile developer: Steve Salis, owner of Ted\u2019s Bulletin, Kramers, and Federalist Pig. But the homeowners allege they were defrauded into buying dangerous, nearly $2 million lemons."},{"@type":"NewsArticle","@id":"https://www.washingtonian.com/2022/04/13/a-real-estate-nightmare-on-foxhall-road/#article","isPartOf":{"@id":"https://www.washingtonian.com/2022/04/13/a-real-estate-nightmare-on-foxhall-road/#webpage"},"author":{"@id":"https://www.washingtonian.com/#/schema/person/59df118bd41303c3515a30ef9cd82272"},"headline":"A Real Estate Nightmare on Foxhall Road","datePublished":"2022-04-13T11:00:17-04:00","dateModified":"2022-04-13T13:29:53-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.washingtonian.com/2022/04/13/a-real-estate-nightmare-on-foxhall-road/#webpage"},"publisher":{"@id":"https://www.washingtonian.com/#organization"},"image":{"@id":"https://www.washingtonian.com/2022/04/13/a-real-estate-nightmare-on-foxhall-road/#primaryimage"},"keywords":"Features,Blueprint Robotics,Fox Hall houses,John Thompson,lawsuit,Modern Homes,New homes,Prefab Partners,Real Estate nightmare,Steve Salis","articleSection":"News &amp; Politics,Real Estate","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.washingtonian.com#organization"}},{"@type":["Person"],"@id":"https://www.washingtonian.com/#/schema/person/59df118bd41303c3515a30ef9cd82272","name":"Marisa M. Kashino","image":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3e525ecdbfab4ad9318a54186945a5bd?s=96&d=mm&r=g","caption":"Marisa M. Kashino"},"sameAs":["https://twitter.com/marisakashino"]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />
<script src="https://www.googleoptimize.com/optimize.js?id=GTM-P5NQ4C9" onerror="dataLayer.hide.end && dataLayer.hide.end()"></script>

<script src="//www.googletagmanager.com/gtag/js?id=UA-1860879-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1628823081"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=1648738488' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://www.washingtonian.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=1648738487' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.washingtonian.com/wp-includes/css/dist/block-library/style.min.css?ver=1628823081' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1648738487' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1648738488' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1648738565' type='text/css' media='' />
<link rel='stylesheet' id='tailwind-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/tailwind.css' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-slick-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-theme-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' type='text/css' media='' />
<link rel='stylesheet' id='leaflet-css-css' href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans%3A400%2C700%7COswald%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1648738565' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-theme-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch-theme-algolia.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=1648738487' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//www.washingtonian.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1608311108' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"subscribe\",\"label\":\"subscribe\"}]","home_url":"https:\/\/www.washingtonian.com","hash_tracking":"false","ua":"UA-1860879-1","v4_id":"G-5NZNQ0ZX4C"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.js?ver=1648738487' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery.min.js?ver=1628823081' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1628823081' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js' id='stupidtable-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/pagePiling.js/1.5.6/jquery.pagepiling.min.js' id='pagepiling-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@rc/dist/js.cookie.min.js' id='washingtonian-cookie-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=1648738489' id='washingtonian-ads-script-js'></script>
<script type='text/javascript' id='dfp_ads-js-extra'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.js?ver=1648738499' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://admin.washingtonian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://admin.washingtonian.com/wp-json/wp/v2/posts/1577218" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=1577218' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2022%2F04%2F13%2Fa-real-estate-nightmare-on-foxhall-road%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2022%2F04%2F13%2Fa-real-estate-nightmare-on-foxhall-road%2F&#038;format=xml" />
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><link href="https://www.washingtonian.com/?ical" rel="alternative" type="text/calendar"><style type="text/css" media="screen">.wash-pullquote.pullquote-fancy-align-right blockquote p:before, .wash-pullquote.pullquote-fancy-align-left blockquote p:before, .wash-pullquote.pullquote-fancy-align-full blockquote p:before { content: ''; }
.wash-pullquote.pullquote-fancy-align-right blockquote p:after, .wash-pullquote.pullquote-fancy-align-left blockquote p:after, .wash-pullquote.pullquote-fancy-align-full blockquote p:after { content: ''; }</style><script type="text/javascript"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="alternate" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" />

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
    window.dfp_ready_states = window.dfp_ready_states || {};
    window.dfp_ready_states["gpt"] = false;
    window.dfpAdsDebug = dfp_ad_object[0]["console_debugging"];

    
          googletag.cmd.push(function () {
            googletag.pubads().setTargeting("hb_active","true");
          });
         </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid3.3.0.js"></script>
<script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        </script>
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-138x138.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<script type="text/javascript" src="https://s.skimresources.com/js/153336X1619213.skimlinks.js"></script>
<script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:2617416,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script><link rel='manifest' href='/wp-content/themes/washingtonian/assets/webmanifest.json'><meta name='theme-color' content='#154084'>
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<script>
        window.washingtonianTemplate = "featured";
    </script>
</head>
<body class="post-template-default single single-post postid-1577218 single-format-standard news-politics real-estate background-wash-grey featured post-template post-template-featured-php tribe-no-js group-blog" id="page-top">
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<form class="mobile-search pull-right mobile-search-sidebar" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
<h5> Sections</h5>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News &amp; Politics</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-1570772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570772"><a href="https://live.washingtonian.com/" class="menu-link-class log-event" data-category="Menu_Sections">Washingtonian Events</a></li>
<li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Home &amp; Style</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/editors-picks/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5> Reader Favorites</h5>
<ul id="menu-readers-favorites" class="main-menu"><li id="menu-item-1569229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569229"><a href="https://www.washingtonian.com/_subscribe-to-washingtonian/">Subscribe</a></li>
<li id="menu-item-1569230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569230"><a href="https://www.washingtonian.com/location/">Neighborhoods</a></li>
<li id="menu-item-1569231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569231"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-1569232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569232"><a href="https://www.washingtonian.com/best/">Directories</a></li>
<li id="menu-item-1570787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570787"><a href="https://live.washingtonian.com/">Washingtonian Events</a></li>
</ul>
<h5>Washington&rsquo;s Best</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/best/home-improvement-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Improvement Experts</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-689117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689117"><a href="/best/mortgage-professionals/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Mortgage Professionals</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="https://www.washingtonian.com/best/real-estate-agents/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/best/wedding-vendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2022 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site features blueprint-robotics fox-hall-houses john-thompson lawsuit modern-homes new-homes prefab-partners real-estate-nightmare steve-salis  news-politics">

<div class="top-ad background-black">
<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
</div>
</div>
</div>
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="slim-header site-header" role="banner">
<div class="container-fluid slim-navbar progressBar">
<div class="nav">
<div class="col-xs-6 col-sm-4 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">

</a>
</div>
<div class="col-xs-6 col-sm-4 hidden-sm hidden-md hidden-lg fixed-only" style="flex: 2;">
<div class="wash-table-of-contents-menu">
</div>
</div>
<div class="col-xs-12 col-sm-4 hidden-xs align-center fixed-only">
<span class="wash-table-of-contents-menu">
</span>
</div>
<div class="col-xs-6 col-sm-4 menu-options--white">
<ul class="nav-list pull-right">
<li class="navbar-toggle toggle-panel">
<span class="icon icon--menu">
<i class="fa fa-bars"></i>
</span>
<a class="icon__text" aria-label="Menu" tabindex=0 aria-controls="pushy" aria-expanded="false" href="#">Menu</a>
</li>
</ul>
</div>
</div>
</header>

<div class="">
<div class="featured featured-header horizontal ">
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
<div style="display: flex; align-self: center; align-items: center;">
<div class="image text-center image-featured" style="flex: 1;">
<img width="1711" height="1140" src="https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0036_B-1.jpg" class="log-event img-responsive featured img-responsive ma width-percent-100" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0036_B-1.jpg 1711w, https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0036_B-1-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0036_B-1-1024x682.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0036_B-1-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0036_B-1-1536x1023.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0036_B-1-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0036_B-1-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0036_B-1-994x662.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0036_B-1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0036_B-1-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0036_B-1-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0036_B-1-1500x1000.jpg 1500w" sizes="(max-width: 1711px) 100vw, 1711px" /> <div class="caption center-caption">
Photograph by Jeff Elkins
<a target='_blank' href='https://www.instagram.com/jeffelkinsphoto/' class='fa fa-instagram padding-left-5'> </a>
<a target='_blank' href='https://twitter.com/jeffelkinsphoto' class='fa fa-twitter padding-left-5'> </a> </div>
</div>
</div>
</div> 
<div class="container featured">
<div class="row featured-content-wrapper" id="featured-content-wrapper">
<div class="col-xs-12 ">
<div class="article-head">
<h1 class="entry-title">A Real Estate Nightmare on Foxhall Road</h1>
<h2 class="deck">
Two houses in DC’s Palisades were “built to perfection,” according to their developer: Steve Salis, owner of Ted’s Bulletin and Kramers. But the homeowners allege they were defrauded into buying $1.8 million lemons. </h2>
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/marisamkashino/" title="Posts by Marisa M. Kashino" class="author url fn" rel="author">Marisa M. Kashino</a> <div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/marisakashino" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#b59396cd83d18e93968485828ed49396cd82868e93968485818edc9396cd83d08e93968484848e939683818e9396cd82828e93968c828ec69396cd838d8e93968485808edb9396cd83828e93968484838eda9396cd83d08e93968485808ed49396cd83d08e939681838ed69396cd83d38e939684858c8e" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</span> | Published on <span class="posted-on"><time class="entry-date published updated" datetime="2022-04-13T07:00:17-04:00">April 13, 2022</time></span></span> </div>
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="A Real Estate Nightmare on Foxhall Road" data-url="https://www.washingtonian.com/2022/04/13/a-real-estate-nightmare-on-foxhall-road/">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook" data-url="https://www.washingtonian.com/2022/04/13/a-real-estate-nightmare-on-foxhall-road/">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div> </div>
<div class="article-content">
<p>One frigid morning in January 2021, in the dead of pre-vaccine winter, Reem Sadik stared at the open ceiling of her home in DC’s Palisades neighborhood and tried to process what the construction crew was telling her. Seconds earlier, they’d discovered that a major structural beam—one tasked with holding up the back of the house—was so rotted that it was crumbling apart. The home, in other words, could collapse. Says Sadik: “I went into survival mode.”</p>
<p>Until that point, it had been tough to imagine things getting much worse. Ever since she and her husband, Dave Grimaldi, had dropped nearly $2 million on what was billed as mistake-free new construction in one of the District’s cushiest pockets, the couple alleges they’d battled a seemingly endless assault of homeowner disasters: constant leaks, mold, sewage in the basement, failing heat and air conditioning, electrical problems, and on and on. Dozens of workers had trooped in and out during the pandemic, all while Sadik, a lawyer, and Grimaldi, a lobbyist, tried to do their jobs remotely, school two kids virtually, and keep the family out of Covid’s reach.</p>
<p>Now take that nightmare and multiply it by two. According to a lawsuit filed by the couple and their neighbors, a nearly identical ordeal has also played out at the twin house next door.</p>
<figure id="attachment_1577745" style="width: 1467px;" class="wp-caption alignnone size-full "><img width="1467" height="1140" loading="lazy" class="lazy lazy-hidden wp-image-1577745 size-full" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0027_C-1.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0027_C-1.jpg 1467w, https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0027_C-1-300x233.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0027_C-1-1024x796.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0027_C-1-768x597.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0027_C-1-256x199.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0027_C-1-653x507.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0027_C-1-994x772.jpg 994w" sizes="(max-width: 1467px) 100vw, 1467px" /><noscript><img width="1467" height="1140" loading="lazy" class="wp-image-1577745 size-full" src="https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0027_C-1.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0027_C-1.jpg 1467w, https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0027_C-1-300x233.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0027_C-1-1024x796.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0027_C-1-768x597.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0027_C-1-256x199.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0027_C-1-653x507.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/04/22010_Salis_House_0027_C-1-994x772.jpg 994w" sizes="(max-width: 1467px) 100vw, 1467px" /></noscript><figcaption class="wp-caption-text">1516 (left) and 1522 Foxhall Road, NW. Photograph by Jeff Elkins
<a target='_blank' href='https://www.instagram.com/jeffelkinsphoto/' class='fa fa-instagram padding-left-5'> </a>
<a target='_blank' href='https://twitter.com/jeffelkinsphoto' class='fa fa-twitter padding-left-5'> </a></figcaption></figure>
<p>You surely know these two properties if you’ve recently traveled up Foxhall Road—a main thoroughfare of Washington’s power set. Nicknamed the “salt-and-pepper houses” by neighbors because one is painted white and the other black, their towering, starkly modern design is impossible to miss among the surrounding mix of vintage Tudors and farmhouses. They were built in 2018 by a fledgling real-estate venture called Prefab Partners. Steve Salis—the high-profile restaurateur behind DC mainstays such as Ted’s Bulletin and Kramers and cofounder of the &amp;Pizza chain—launched Prefab with the general contractor who built many of his restaurants. The company promised a revolutionary new method of residential construction, using prefabricated panels manufactured by robots, that would practically eliminate human error.</p>
<p>“To date, no home in the country has been built this well. There are no mistakes,” said Salis, standing in front of the unfinished houses in a marketing video. “Every nail is in the correct place, every substrate is level, every window is perfectly sealed, and every part of the home’s infrastructure is built to perfection.”</p>
<p>It was a compelling pitch—Sadik and Grimaldi were certainly taken with it once. But by the time of that cold January day last year, the thought of it made them seethe.</p>
<p>Crews had already torn off a back balcony and floor-to-ceiling glass doors, meaning the rear of their home was partially open to the elements. Sadik and Grimaldi say it remained that way for days as temperatures dipped below freezing. And that wasn’t even the terrifying part. While doing that work, according to the lawsuit, contractors discovered the support beam that was so deteriorated it fell apart in their hands. The wood, recalls Sadik, “was pulled chicken. You know, like in a taco?”</p>
<p>Actually, says Grimaldi, it more closely resembled something you’d order at Salis’s barbecue joint, Federalist Pig: “Like brisket.”</p>
<p>For more than a year, as they’d triaged one problem after another, a degree of numbness had set in. But now they were flat-out panicked.</p>
<hr class="wash-separator style-1" />
<p><strong>The home was supposed to have heralded</strong> a happy next act for the couple. They’d closed on the pepper-colored 1522 Foxhall in November 2019, just after getting engaged. Its $1.8-million price was at the top of their budget, but they decided that brand-new construction in their first-choice neighborhood was worth it. It also backed onto a park—perfect for Grimaldi’s two sons.</p>
<p>They’d met nearly a decade earlier, when Sadik—now 35 and an associate at Steptoe &amp; Johnson—was a research assistant in House majority whip Jim Clyburn’s office, and Grimaldi, 13 years older, was the congressman’s senior counsel (he’s now head of government relations for the Blockchain Association). They started dating years later, and Grimaldi eventually proposed outside Martin’s Tavern, one of their favorite haunts.</p>
<p>The couple next door, Vandana Puri and Manan Mahadevia, also closed in the autumn of 2019 for $1.8 million. Their home, 1516 Foxhall, is essentially a mirror image of 1522, but with the white facade. Neither Puri nor Mahadevia had ever lived in a single-family house before; moving in felt like they’d arrived. “Work hard and create a great future—that’s what we both came here for,” says Mahadevia.</p>
<p>He and Puri had grown up in apartments in Bombay before emigrating to the US in the early aughts. Mahadevia, who’s 46, built a career in financial services. Puri, 45, has her own jewelry business. By 2019, married more than a decade, they had two active elementary-schoolers and were outgrowing their Georgetown condo.</p>
<p>A couple months into their house-hunt, Puri popped into an open house for one of the Foxhall homes. She got excited about the contemporary finishes and the park right out back. The couple had been saving for years, and though the house would be a stretch, they say they felt reassured by the idea of new construction.</p>
<p>Plus: “Steve Salis is a known name,” says Puri. “It definitely carried weight.”</p>
<p>No doubt Salis has impressed Washington since landing here a decade ago. According to a <a href="https://www.washingtonian.com/2018/01/19/restaurateur-entrepreneur-steve-salis-teds-bulletin-kramerbooks/">2018 <em>Washingtonian</em> profile</a>, he grew up in New Hampshire and played college basketball before dropping out and moving to New York. While working as a nightclub doorman, he began to amass contacts that would give him entrée into the restaurant world. In 2020, eight years after he and a cofounder debuted their first &amp;Pizza on H Street, Northeast, Salis bought the 13,000-square-foot McLean mansion previously owned by Washington Wizards star Bradley Beal.</p>
<p>Salis met his real-estate development partner, John Thompson, when he was scouting for a general contractor to build out that first restaurant. The H Street corridor was newly gentrifying at that time, and Salis was walking down the strip one day when he found Thompson working on a job site. Thompson had his own business renovating houses and commercial spaces.</p>
<figure id="attachment_1577234" style="width: 3000px;" class="wp-caption alignnone size-full "><img width="3000" height="2000" loading="lazy" class="lazy lazy-hidden wp-image-1577234 size-full" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-1500x1000.jpg 1500w" sizes="(max-width: 3000px) 100vw, 3000px" /><noscript><img width="3000" height="2000" loading="lazy" class="wp-image-1577234 size-full" src="https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/04/Prefab-1500x1000.jpg 1500w" sizes="(max-width: 3000px) 100vw, 3000px" /></noscript><figcaption class="wp-caption-text">John Thompson (left) and Steve Salis in front of the houses while they were under construction. Marketing materials said the homes incorporated “unrivaled precision and structural integrity.” Photograph by the <em>Washington Business Journal</em>.</figcaption></figure>
<p>By 2018, when the pair was ready to tell the world about Prefab Partners, Salis’s mini-empire had expanded to include Federalist Pig, the Ted’s Bulletin chain, and Kramers, the Dupont institution; &amp;Pizza had ballooned to 25 locations around the East Coast. Just in his mid-thirties, Salis had become one of the most prolific restaurateurs in town. So when he started talking about constructing houses using robots, reporters at local media outlets saw a story.</p>
<p>During an interview that same year with <em>Washingtonian,</em> Salis explained that he’d wanted to get into real-estate development only if he could “disrupt” the industry, which in his estimation was “antiquated, the end products . . . frankly awful.” He said he’d told Thompson he would consider partnering with him only if Thompson could find a different way of building. Thompson’s research had led them to a Baltimore company called Blueprint Robotics. It used aerospace technology to manufacture modular panels that could be assembled into a house in a matter of days. The result, Salis told me, is “tighter” and of “higher quality” than a home built the traditional way. “There’s nothing analogous to what we’ve done,” he said of the Foxhall houses, which were then on the market. “We like to call it ‘elevated builder-grade.’ ”</p>
<hr class="wash-separator style-1" />
<p><strong>The problems appeared immediately.</strong> On the day they moved in, Mahadevia and Puri couldn’t get the hot water to work right, according to their lawsuit. On their third morning, while having breakfast with their kids, they looked up and noticed a line of moisture creeping along the ceiling above the dining table. A couple weeks later—around the same time Sadik and Grimaldi moved in next door—water started dripping from the ceiling of the second-floor back bedroom.</p>
<p>Nearly identical issues quickly surfaced at Sadik and Grimaldi’s, according to the lawsuit, and the two couples, who share a driveway and run into each other frequently, started commiserating. “It turned into daily note-comparing,” says Grimaldi.</p>
<p>At first, the homeowners didn’t want to believe they’d poured their savings into $1.8-million lemons. Puri says she chalked up some of the headaches to kinks that simply hadn’t been worked out because no one else had ever lived in her home. “I didn’t totally freak out,” she says. “It was like, okay, I’m sure it can be fixed.”</p>
<div class="wash-pullquote vcard pullquote-fancy-align-full"><blockquote><p>Vandana Puri noticed a blemish around a seam in the hardwood floor. She bent down to look. Mushrooms. Mushrooms were growing in her bedroom.</p></blockquote></div>
<p>In fact, one of the big draws, the owners say, is that the properties came with 12-month warranties (which were later extended by a few months), typical of new construction. According to their complaint, the warranties guaranteed that the homes would be “free from defects in materials and workmanship” and stipulated that “the Defendants would repair all defects claimed under the Warranty within ninety days of notice.”</p>
<p>Yet the couples say they soon grew alarmed by the lack of response from Salis and Thompson. In some cases, they allege they were brushed off completely. In others, they say Thompson, as general contractor, would send repairmen who made patchwork or short-term fixes to avoid the expense of actually resolving the issues.</p>
<figure id="attachment_1577860" style="width: 1366px;" class="wp-caption alignnone size-full "><img width="1366" height="768" loading="lazy" class="lazy lazy-hidden wp-image-1577860 size-full" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/04/1516-fox-hall-house-collage.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/04/1516-fox-hall-house-collage.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2022/04/1516-fox-hall-house-collage-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/04/1516-fox-hall-house-collage-1024x576.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/04/1516-fox-hall-house-collage-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/04/1516-fox-hall-house-collage-256x144.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/04/1516-fox-hall-house-collage-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/04/1516-fox-hall-house-collage-994x559.jpg 994w" sizes="(max-width: 1366px) 100vw, 1366px" /><noscript><img width="1366" height="768" loading="lazy" class="wp-image-1577860 size-full" src="https://www.washingtonian.com/wp-content/uploads/2022/04/1516-fox-hall-house-collage.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2022/04/1516-fox-hall-house-collage.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2022/04/1516-fox-hall-house-collage-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/04/1516-fox-hall-house-collage-1024x576.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/04/1516-fox-hall-house-collage-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/04/1516-fox-hall-house-collage-256x144.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/04/1516-fox-hall-house-collage-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/04/1516-fox-hall-house-collage-994x559.jpg 994w" sizes="(max-width: 1366px) 100vw, 1366px" /></noscript><figcaption class="wp-caption-text">Photos from 1516 Foxhall, according to its owners, show towels sopping up leaks and faulty HVAC equipment on the front lawn.</figcaption></figure>
<p>As fall turned to winter, the kinks started to feel more like catastrophes. The couples say both homes had insufficient heat and the leaks were getting worse. One day while Sadik was in her downtown office on a video call with an overseas client, her phone started lighting up with messages from a technician who was at her house to repair the Bosch stove. “Ma’am, I don’t think I can fix your appliance today,” Sadik says he told her. “Your house is leaking.”</p>
<p>She tried to hide her anxiety in front of the client while frantically texting Grimaldi, who was also at work. They enlisted Puri, who was home, to race next door.</p>
<p>“There was water leaking from all the light fixtures. . . . I tried to put pots and pans wherever I could to collect the water. I remember thinking, <em>Oh my God, this is crazy</em>,” says Puri. “Maybe two weeks later, the exact same thing happened in our house.”</p>
<figure id="attachment_1577235" style="width: 225px;" class="wp-caption alignright size-medium "><img width="225" height="300" loading="lazy" class="lazy lazy-hidden wp-image-1577235 size-medium" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/04/Sewage-Leak-225x300.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/04/Sewage-Leak-225x300.jpg 225w, https://www.washingtonian.com/wp-content/uploads/2022/04/Sewage-Leak-256x341.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/04/Sewage-Leak.jpg 480w" sizes="(max-width: 225px) 100vw, 225px" /><noscript><img width="225" height="300" loading="lazy" class="wp-image-1577235 size-medium" src="https://www.washingtonian.com/wp-content/uploads/2022/04/Sewage-Leak-225x300.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2022/04/Sewage-Leak-225x300.jpg 225w, https://www.washingtonian.com/wp-content/uploads/2022/04/Sewage-Leak-256x341.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/04/Sewage-Leak.jpg 480w" sizes="(max-width: 225px) 100vw, 225px" /></noscript><figcaption class="wp-caption-text">Cleanup after a basement sewage flood at 1522 Foxhall, according to the house&#8217;s owners.</figcaption></figure>
<p>But the kitchens weren’t the worst off. During storms, the owners say, water would flow through the ceiling of the second-floor back bedroom in both houses. Sadik and Grimaldi use theirs as a guest room and began hanging trash bags overhead to catch it. Puri and Mahadevia use the space as their own suite. Sometimes, they say, they’d wake in the middle of the night and water would be streaming into the room.</p>
<p>One day, Puri noticed a blemish around a seam in the hardwood floor. She bent down to take a closer look.</p>
<p>Mushrooms.</p>
<p>Mushrooms were growing in her bedroom.</p>
<p>Disgusted, she texted a photo to Sadik. By then, given the water coming in, both families say they worried that mold was lurking behind the walls. Now here was actual fungus sprouting in front of their eyes.</p>
<p>But the mushrooms weren’t the grossest thing to happen. A few months earlier, in February 2020, another repair guy had been at Sadik and Grimaldi’s checking out the heater when suddenly Sadik heard him yelling from downstairs. “So I come down there and our entire basement is flooding,” she says. “Sewage water is everywhere.” The eventual diagnosis, according to a plumber from Roto-Rooter: A sump pump had been installed where a sewage pump should have gone.</p>
<p>The repairs continued into the next day, Valentine’s Day. When Sadik’s stepsons arrived home, bouquets in hand, workers were still on the scene. She says the boys gave her the flowers, then the younger one disintegrated into tears. “This was the point where I was like, <em>Oh my God, these issues are never ending</em>,” says Sadik. “<em>We’re living in a dangerous house.</em>”</p>
<div id="f317d93d5e80429e87202acbbb61bd30" class="dfp_ad_pos ad-float ad-float-center">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            googletag.cmd.push(function() {

                var mapping_Targeted_Billboard_BTF = googletag.sizeMapping().
                   addSize([990, 500], [[970, 250],[970, 90]]).
                   addSize([740, 500], [600, 300]).
                   addSize([740, 250], [728, 90]).
                   addSize([400, 300], [300, 250]).
                   addSize([0, 0], [320, 50]).
                   build();
                googletag.defineSlot("/1026476/Targeted_970_300x250_BTF", [[970, 250], [970, 90], [728, 90], [600, 300], [300, 250], [320, 50]], "f317d93d5e80429e87202acbbb61bd30").addService(googletag.pubads()).defineSizeMapping(mapping_Targeted_Billboard_BTF);
                googletag.display("f317d93d5e80429e87202acbbb61bd30");
            });
            </script>
</div>
<hr class="wash-separator style-1" />
<p><strong>A crucial question nagged at both couples:</strong> How much had Salis and Thompson known about the construction problems before they sold the salt-and-pepper houses?</p>
<p>Before buying, both families had conducted inspections, which turned up several concerns. But as a condition of closing, the owners allege in their lawsuit, the developers assured them that those items had been fixed. (And the inspections hadn’t uncovered many of the most severe defects.)</p>
<p>Sadik decided to do some deeper digging. She pulled up city court records—and there they were, just waiting to be found: two prior lawsuits against the developers.</p>
<p>Christopher and Alyson Russ had sued in February 2019, three months after going under contract on 1516 Foxhall. Their inspector had found 198 problems, according to their lawsuit—one of several reasons they’d decided to back out. But Salis and Thompson refused to return their $112,705 deposit. (In court papers, the developers argued that the Russes had “buyer’s remorse” and had no grounds to void the sale.) The couple’s case was resolved relatively quickly, with the judge directing Salis and Thompson to hand over the money.</p>
<p>The second lawsuit was more complex, and still ongoing when Sadik found it. The plaintiff, Buffy Mims, told of an excruciating ordeal. According to her complaint, she had gone under contract on the black house—now Sadik and Grimaldi’s—in September 2018. The home wasn’t finished, but Mims alleged that Salis and Thompson had “repeatedly assured” her it would be done in November. Mims, a single mom, found a buyer for her Mount Pleasant rowhouse, and she and her 11-year-old arranged to move out on December 1, 2018.</p>
<p>When she got to the Palisades for her planned home inspection a couple weeks before closing, she found that the house was still a mess. She rescheduled at least four more times, delaying the closing date, before a partial inspection could take place. Mims alleged that it revealed serious concerns, including holes in exterior walls and electrical fixtures that posed a fire hazard. During another inspection about two weeks later, Mims alleged that the inspector found “water infiltration in multiple locations including . . . the ceiling of the master bedroom on the second floor.” (The defense argued that Mims made unreasonable demands that complicated closing and ordered upgrades costing more than $160,000 that she knew would slow construction.)</p>
<p>Like the Russes, Mims pulled out of the deal. Also like the Russes, she alleged Salis and Thompson wouldn’t return her $75,000 deposit. By then, she and her son had had to move out of their rowhouse. They’d hopped around—to the Line hotel, to corporate housing on Dupont Circle—with little more than overnight bags. Everything else was in a moving truck, costing $150 a day. Despite agreeing to reimburse her for those additional costs, Mims alleged, Salis and Thompson had reneged (a claim they disputed).</p>
<p>The pain hadn’t stopped there. An executive at Salis’s company, <a href="https://salisholdings.com/">Salis Holdings</a>, had written to the heads of the law firm where Mims was a partner. “She throws her partnership status at Shook, Hardy &amp; Bacon around as a cudgel,” stated Jamie Karson, Salis’s colleague. “I question whether your firm has provided adequate oversight of this matter. . . . Ms. Mims apparently has free rein to sue whoever crosses her no matter how appalling her behavior or off-base her claims may be and use your firm’s name, address and phone number to backstop her in her bullying tactics.” In conclusion, Karson wrote that if Salis Holdings prevailed against Mims in court, it would “seek sanctions” against the law firm.</p>
<p>Mims returned fire. She asked the court to issue a protective order prohibiting Salis and the other defendants from harassing her at work. In total, she was suing for damages of at least $400,000. The defense, meanwhile, filed a counterclaim against Mims, asserting that the house passed final inspection and would have been ready for her to occupy within a couple weeks of the original closing date, and alleging that <em>Mims</em> was the one who breached the sales contract.</p>
<p>Sadik studied Mims’s case on and off for months, staying up late to read the exhibits and sharing the highlights with her neighbors. The two couples became convinced, according to their lawsuit, that Mims’s ordeal, plus the Russes’ failed inspection, showed that Salis and Thompson knew the houses could be ticking time bombs. Rather than repair the defects, the Foxhall owners allege in their complaint, Salis and Thompson “took steps to conceal them so they could sell the property to another unsuspecting Purchaser.”</p>
<div id="22ecf538534c414e97350dd5fc3e3578" class="dfp_ad_pos ad-float ad-float-center">
<script type="text/javascript">
            googletag.cmd.push(function() {

                var mapping_Targeted_Billboard_BTF = googletag.sizeMapping().
                   addSize([990, 500], [[970, 250],[970, 90]]).
                   addSize([740, 500], [600, 300]).
                   addSize([740, 250], [728, 90]).
                   addSize([400, 300], [300, 250]).
                   addSize([0, 0], [320, 50]).
                   build();
                googletag.defineSlot("/1026476/Targeted_970_300x250_BTF", [[970, 250], [970, 90], [728, 90], [600, 300], [300, 250], [320, 50]], "22ecf538534c414e97350dd5fc3e3578").addService(googletag.pubads()).defineSizeMapping(mapping_Targeted_Billboard_BTF);
                googletag.display("22ecf538534c414e97350dd5fc3e3578");
            });
            </script>
</div>
<hr class="wash-separator style-1" />
<p><strong>The homes, it turns out, also fell out of</strong> contract at least two additional times. A lawyer named William Sollee and his wife successfully bid on the white house in 2018 when they wanted to downsize. They thought the house “seemed cool,” Sollee says. “It was built with robotics and seemed high-tech and modern and new.” But it was only, in his estimation, about 95 percent done. So his agent included a bunch of contingencies in the contract as a failsafe. A month later, very little progress had been made, Sollee says: “We started [thinking], ‘What’s happening?’ ” They walked away.</p>
<p>Indeed, selling the houses had been something of an odyssey, involving several of Washington’s most prominent real-estate agents.</p>
<p>Tammy Gale, who first had the listing for Washington Fine Properties, was initially excited about the project, especially after touring the robotics factory. A big selling point of the technology, according to Salis and Thompson, was that it was much faster and more precise than building a standard house. The prefab parts could be assembled—like “grown-up Legos,” in Salis’s words—in mere days.</p>
<p>But even houses made of robot-produced panels needed competent humans to pour their foundations, outfit them with electrical and plumbing, and install finishes. “We’re just a portion of the scope of work,” says Bill Grothmann, sales director at Blueprint Robotics, the company that made the panels. “We’re very much not the builder.”</p>
<p>Start to finish, the salt-and-pepper houses turned out to be a slog. “We probably had a signed listing agreement for, like, two years,” says Gale, explaining that Salis and Thompson expected the homes to be done and sold much sooner. “Every month, that’s just money out the door for them. Any typical construction-delay issue, you’re just paying and paying and paying.”</p>
<p>It got to the point, she says, that the pair pushed her to put the houses on the market before they were complete. “That’s ultimately where we got in trouble,” Gale says. “Those houses should have been 100 percent done before they went on the market.”</p>
<p>Gale says she advised Salis and Thompson to return the Russes’ deposit after their disappointing inspection. She was still around for the beginning of the Buffy Mims saga, too, but she says her listing agreement with Salis and Thompson soon expired and they parted ways. Despite months of toil and no commission, the agent says she was relieved to cut bait: “I’ve tried to block a lot of this out of my life.”</p>
<p>Salis and Thompson then enlisted Meredith Margolis at Compass. She says the developers made her aware of some kind of problem with an early buyer who backed out but that it didn’t sound like anything unusual. “That kind of thing happens all the time,” Margolis says, “where a contract falls through.”</p>
<p>Did she wonder why two newly built houses in one of the city’s most desirable neighborhoods had languished in a seller’s market for so long? “It’s always price. What we do is not rocket science,” she says. “I knew they were overpriced.”</p>
<p>At their highest, the houses had been listed for $2.15 million. So Margolis relaunched them at $1.85 million and threw a splashy party catered by several of Salis’s restaurants. Neighbors watched as dozens of people streamed in—music pumping, cars parking up and down the street. A few ventured inside. “It was like a club scene, practically,” says one neighbor, noting how “not hip” the neighborhood usually is.</p>
<p>The gimmick didn’t land any buyers. And after a few months, Margolis says, she and Salis and Thompson mutually decided to call it quits.</p>
<p>Finally, Salis and Thompson tapped Michael Rankin—the “R” in the luxury brokerage TTR Sotheby’s International Realty—along with another Sotheby’s agent, Ron Mangas, to co-list the properties. As it happened, Rankin was also working as the buyer’s agent for Reem Sadik and Dave Grimaldi, as well as for Vandana Puri and Manan Mahadevia.</p>
<p>Sadik remembers seeing 1522 Foxhall with Rankin for the first time­—how he told her the neighbors had kids who attended the same private school as Grimaldi’s younger son. “We relied on him and all of that stature that comes with just the name Michael Rankin,” she says.</p>
<p>Rankin is not a defendant in the Foxhall owners’ lawsuit. Though he was also working for Salis and Thompson, he says he “absolutely did not know” about any of the construction problems or the lawsuits filed by the Russes and Buffy Mims. “By the time I got there as the third broker, they were priced 20 percent less, and I thought they represented a really good value,” Rankin says of the homes. “And they looked beautiful.”</p>
<p>When it became apparent that his buyer-clients wanted to make offers on both houses, Rankin says Mangas took over as the sole agent for the sellers, to avoid a conflict of interest. (Mangas did not return requests for comment.)</p>
<p>The deals, says Rankin, came together easily from there, hardly any negotiating required.</p>
<hr class="wash-separator style-1" />
<p><strong>One late-summer evening in 2020, about a</strong> year after they moved in, the Foxhall owners were gathering in their front yards for a glass of wine. They’d become close—bonding, they say, through the constant nightmares and hounding of Salis and Thompson to make repairs.</p>
<p>Grimaldi was the first outside. A woman walking a cockapoo stopped on the sidewalk: “Hi,” she said, “I’m Buffy Mims.”</p>
<p>He was gobsmacked. “He said, ‘Buffy? You’re Buffy? Like, <em>the</em> Buffy?’ ” recalls Mims, who had eventually bought a house only five doors down.</p>
<p>Grimaldi ran to get his wife. “I thought I had seen a ghost,” says Sadik. “I was speechless. I was so dramatic. I had read this woman’s complaint every night.”</p>
<p>Mims’s lawsuit had recently been resolved. (As part of the resolution, she’s barred from discussing the outcome.) All these years later, Mims still gets emotional recounting the disastrous inspections, the scramble to find a place to crash, her law partners informing her that Salis was involving the firm. “You start to get a sick feeling in your stomach,” she tells me before pausing, then: “I’m going to get upset.”</p>
<p>After their first meeting that evening, the neighbors became easy friends. Mims and Sadik, who share a career in Big Law, are particularly close. (Mims is now a partner at DLA Piper.) “She calls me all the time, upset,” Mims says. “I’ve seen her cry on multiple occasions about what’s going on over there.”</p>
<div id="4fbb5b58820344ecba850e3169f78978" class="dfp_ad_pos ad-float ad-float-center">
<script type="text/javascript">
            googletag.cmd.push(function() {

                var mapping_Targeted_Billboard_BTF = googletag.sizeMapping().
                   addSize([990, 500], [[970, 250],[970, 90]]).
                   addSize([740, 500], [600, 300]).
                   addSize([740, 250], [728, 90]).
                   addSize([400, 300], [300, 250]).
                   addSize([0, 0], [320, 50]).
                   build();
                googletag.defineSlot("/1026476/Targeted_970_300x250_BTF", [[970, 250], [970, 90], [728, 90], [600, 300], [300, 250], [320, 50]], "4fbb5b58820344ecba850e3169f78978").addService(googletag.pubads()).defineSizeMapping(mapping_Targeted_Billboard_BTF);
                googletag.display("4fbb5b58820344ecba850e3169f78978");
            });
            </script>
</div>
<hr class="wash-separator style-1" />
<p><strong>What was going on over there crescendoed</strong> in the winter of 2021.</p>
<p>Fed up, the homeowners hired their own general contractor, Goodfellow Construction, to assess the houses. Among other hazards that it found, according to court filings, Goodfellow confirmed the source of the severe leaks in the second-floor rear bedrooms. According to the lawsuit, the third-floor balconies, directly above those rooms, were “defectively installed,” so water collected beneath the balcony floor rather than draining off. Though it was January and Covid was raging, the homeowners say they saw no choice but to have the balconies reconstructed—a major repair exposing two levels of their homes to the cold.</p>
<p>Because of the pandemic, Puri and Mahadevia say they were too afraid to stay in a hotel and felt uncomfortable imposing on friends. They say the whole family bundled up in coats and facemasks for three days as construction workers ripped apart and rebuilt a chunk of their home. They slept together in one of the children’s rooms, farthest from the construction zone.</p>
<p>Soon, the same project was under way at Sadik and Grimaldi’s house, which is when workers discovered the rotten beam that fell apart in their hands like smoked brisket. Sadik remembers how the workers started hollering: “Oh my God! Oh my God!” The beam, now exposed in the open ceiling, spanned the width of the home between the second and third floors and had evidently been destroyed by the water infiltration.</p>
<p>The next 48 hours were chaotic, with Sadik, the general contractor, and an engineering firm emailing and teleconferencing to craft a strategy to secure the structure. “It was like, <em>go time</em>,” says Sadik. Temporary bracing had to be installed to hold up the back of the house while the beam was replaced.</p>
<p>Though the necessary repairs were made, Sadik and Grimaldi say they were traumatized. “People onsite were saying this could have led to a catastrophic event,” says Sadik.</p>
<figure id="attachment_1577782" style="width: 1366px;" class="wp-caption alignnone size-full "><img width="1366" height="768" loading="lazy" class="lazy lazy-hidden wp-image-1577782 size-full" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/04/mold-collage.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/04/mold-collage.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2022/04/mold-collage-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/04/mold-collage-1024x576.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/04/mold-collage-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/04/mold-collage-256x144.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/04/mold-collage-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/04/mold-collage-994x559.jpg 994w" sizes="(max-width: 1366px) 100vw, 1366px" /><noscript><img width="1366" height="768" loading="lazy" class="wp-image-1577782 size-full" src="https://www.washingtonian.com/wp-content/uploads/2022/04/mold-collage.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2022/04/mold-collage.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2022/04/mold-collage-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/04/mold-collage-1024x576.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/04/mold-collage-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/04/mold-collage-256x144.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/04/mold-collage-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/04/mold-collage-994x559.jpg 994w" sizes="(max-width: 1366px) 100vw, 1366px" /></noscript><figcaption class="wp-caption-text">Trash bags of moldy debris from inside 1522 Foxhall, and a floor covered in mold from water infiltration, according to the homeowners.</figcaption></figure>
<p>Within days, more mayhem was unfolding. The general contractor, the homeowners say, had uncovered evidence of extensive mold in both houses. So now a mold-remediation company was sealing off nearly half of each house with plastic so workers could tear up the contaminated drywall and flooring.</p>
<p>Meanwhile, the neighbors—also homebound during the pandemic and watching the deluge of workers flowing in and out of the salt-and-pepper houses—were buzzing. “There were vans always there, taking things out. There were windows on the lawn. There was ductwork on the lawn. It was just constant,” says one. “We were astounded when there wasn’t a truck in front of the houses.”</p>
<p>Another neighbor says she didn’t want to pry by asking what was going on. Instead, she says, “we were just always telling them, ‘We are so sorry.’ ”</p>
<hr class="wash-separator style-1" />
<p><strong>Sadik, Grimaldi, Puri, and Mahadevia are</strong> seeking damages of at least $4 million. In their lawsuit, they allege that Salis and Thompson breached the terms of their sales contracts by “concealing significant defects in the construction of the properties” and failing to repair the issues that arose during their inspections. They further allege that Salis and Thompson breached the warranties guaranteeing the houses’ workmanship. They accuse Salis and Thompson of negligence and fraud, asserting that the developers “were fully guided by greed.”</p>
<figure id="attachment_1577228" style="width: 640px;" class="wp-caption alignleft size-large "><img width="768" height="1024" loading="lazy" class="lazy lazy-hidden wp-image-1577228 size-large" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/04/All-windows-removed-from-the-entire-back-side-of-the-house-in-freezing-temps--768x1024.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/04/All-windows-removed-from-the-entire-back-side-of-the-house-in-freezing-temps--768x1024.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/04/All-windows-removed-from-the-entire-back-side-of-the-house-in-freezing-temps--225x300.jpg 225w, https://www.washingtonian.com/wp-content/uploads/2022/04/All-windows-removed-from-the-entire-back-side-of-the-house-in-freezing-temps--1152x1536.jpg 1152w, https://www.washingtonian.com/wp-content/uploads/2022/04/All-windows-removed-from-the-entire-back-side-of-the-house-in-freezing-temps--1536x2048.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/04/All-windows-removed-from-the-entire-back-side-of-the-house-in-freezing-temps--256x341.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/04/All-windows-removed-from-the-entire-back-side-of-the-house-in-freezing-temps--653x871.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/04/All-windows-removed-from-the-entire-back-side-of-the-house-in-freezing-temps--994x1325.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/04/All-windows-removed-from-the-entire-back-side-of-the-house-in-freezing-temps--2048x2731.jpg 2048w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img width="768" height="1024" loading="lazy" class="wp-image-1577228 size-large" src="https://www.washingtonian.com/wp-content/uploads/2022/04/All-windows-removed-from-the-entire-back-side-of-the-house-in-freezing-temps--768x1024.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2022/04/All-windows-removed-from-the-entire-back-side-of-the-house-in-freezing-temps--768x1024.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/04/All-windows-removed-from-the-entire-back-side-of-the-house-in-freezing-temps--225x300.jpg 225w, https://www.washingtonian.com/wp-content/uploads/2022/04/All-windows-removed-from-the-entire-back-side-of-the-house-in-freezing-temps--1152x1536.jpg 1152w, https://www.washingtonian.com/wp-content/uploads/2022/04/All-windows-removed-from-the-entire-back-side-of-the-house-in-freezing-temps--1536x2048.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/04/All-windows-removed-from-the-entire-back-side-of-the-house-in-freezing-temps--256x341.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/04/All-windows-removed-from-the-entire-back-side-of-the-house-in-freezing-temps--653x871.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/04/All-windows-removed-from-the-entire-back-side-of-the-house-in-freezing-temps--994x1325.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/04/All-windows-removed-from-the-entire-back-side-of-the-house-in-freezing-temps--2048x2731.jpg 2048w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption class="wp-caption-text">Plastic sheeting installed where glass doors had to be removed at 1516 Foxhall.</figcaption></figure>
<p>The owners also allege they’ve dealt with lien threats from subcontractors who weren’t paid by Salis and Thompson for work on the houses. One of them, Gus Nunez, told me he’s owed about $30,000 for painting and drywall repair. Two HVAC contractors, both of whom say they were brought on by Thompson to try to address the malfunctioning heat and air conditioning, told me they’re each owed thousands. The company that installed the floor-to-ceiling glass doors on the backs of the homes sued for just over $10,000, which it claims Prefab Partners never paid.</p>
<p>John Thompson did not return multiple requests for comment. In a court filing for him and his company, <a href="http://www.ehdprojects.com/">EHD Design Build Group</a>, he denies any wrongdoing, including the allegations that he hid construction defects, failed to make repairs and pay subcontractors, and misrepresented the quality of his work.</p>
<p>Salis argues that because he was not a party to the sales contracts­—the houses were sold by LLCs owned by his and Thompson’s company, Prefab Partners—he could not have personally breached any contract with the homeowners. He asserts that because it was not him but his partner John Thompson’s construction company that built the houses and issued the warranties, he is not liable for any flaws. “This case is a warranty dispute where the Plaintiff homeowners believe certain—as yet undefined by them—warranty work has not been completed, and the builder [Thompson’s company] believes firmly that it has provided all the warranty work that it is obligated to provide,” reads a statement emailed to <em>Washingtonian</em> from Jennifer Baum, a spokesperson for Salis, Prefab Partners, and the LLCs that sold the houses. “And we don’t believe the Plaintiffs have any out-of-pocket costs.” (The homeowners say they’ve spent tens of thousands making repairs and paying their own contracting firm.)</p>
<p>Baum’s statement stresses that the owners conducted independent home inspections and “ultimately [agreed] to purchase the properties in as-is condition.” She also writes that they got a separate construction warranty from Blueprint Robotics. (Blueprint’s Bill Grothmann says there is a warranty on the project but that it’s limited in scope. The homeowners contend they never received any such warranty, and Blueprint is not a defendant in their lawsuit.) “There was and is no valid reason the Plaintiffs have included Mr. Salis in these proceedings as he was not a party to any of the warranties,” writes Baum. “Simply stated, Mr. Salis was an investor in Prefab Partners.”</p>
<p>In court papers, Salis takes aim at the allegation that he misrepresented the houses when he was pitching them in the press. He argues that the statements he made were too general and exaggerated to be fraudulent. “The District of Columbia bars claims based on non-measurable, bald statements of superior quality or performance,” his filing says.</p>
<p>Salis hasn’t developed other properties using the robotics company. He has been busy with other pursuits, though. During the pandemic, he opened a takeout-only food hall in Bethesda called <a href="https://www.washingtonian.com/2021/07/20/the-best-dishes-drinks-and-snacks-at-3-new-wave-food-halls-around-dc/">Ensemble</a> and a fried-chicken-and-Champagne joint in Petworth, <a href="https://www.washingtonian.com/2022/01/07/honeymoon-chicken-opens-in-petworth-with-crispy-buckets-and-bubbles/">Honeymoon Chicken</a>. He also formed a special-purpose acquisition company (commonly called a SPAC) that aims to invest in restaurants and other ventures.</p>
<p>Over on Foxhall Road, things are calmer these days, the homeowners say, thanks in large part to the fixes they’ve made on their own. Not that they always feel at ease. Puri and Mahadevia, for instance, never experienced a sewage flood the way that Sadik and Grimaldi did. But they say they have, on occasion, caught an unexplained, unpleasant whiff in the basement. Next door, the linear gas fireplace appears perfect and sleek, but Grimaldi and Sadik say they’ve heard it make odd clicks and booms.</p>
<p>“The house looks beautiful,” explains Sadik, “but when I look at it, I see the mold. I smell the smells. I can never feel like this will be home for me. Ever, ever, ever. Like, never.”</p>
<p><i data-stringify-type="italic">This article appears in the <a href="https://www.washingtonian.com/2022/03/24/april-2022-contents-page-the-hottest-neighborhoods-of-washingtons-real-estate-boom/">April 2022</a> issue of Washingtonian.</i><br />
<script>
window.blockAvantis = true;
</script></p>
<div class="keepReading"><i class="fa fa-arrow-down" aria-hidden="true"></i></div>
<div class="tags tags--buttons"><span class="tags__label">More: </span><a href="https://www.washingtonian.com/tag/features/" rel="tag">Features</a><a href="https://www.washingtonian.com/tag/blueprint-robotics/" rel="tag">Blueprint Robotics</a><a href="https://www.washingtonian.com/tag/fox-hall-houses/" rel="tag">Fox Hall houses</a><a href="https://www.washingtonian.com/tag/john-thompson/" rel="tag">John Thompson</a><a href="https://www.washingtonian.com/tag/lawsuit/" rel="tag">lawsuit</a><a href="https://www.washingtonian.com/tag/modern-homes/" rel="tag">Modern Homes</a><a href="https://www.washingtonian.com/tag/new-homes/" rel="tag">New homes</a><a href="https://www.washingtonian.com/tag/prefab-partners/" rel="tag">Prefab Partners</a><a href="https://www.washingtonian.com/tag/real-estate-nightmare/" rel="tag">Real Estate nightmare</a><a href="https://www.washingtonian.com/tag/steve-salis/" rel="tag">Steve Salis</a></div> </div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Join the conversation!
</div>
<a href="" class="btn social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="btn social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="btn social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="A Real Estate Nightmare on Foxhall Road">
<span class="btn social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="wash-authors">
<div class="row author author-1201">
<div class="col-sm-3 col-xs-4 col-xs-push-4 col-sm-push-9"><div class="force-crop-container-square"><img width="850" height="1024" src="https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0858.jpg" class="img-circle float-right force-crop-contents-centered noscrollreveal" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0858.jpg 850w, https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0858-249x300.jpg 249w, https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0858-768x925.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0858-256x308.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0858-653x787.jpg 653w" sizes="(max-width: 850px) 100vw, 850px" /></div></div>
<div class="col-sm-9 col-xs-12 col-sm-pull-3">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/marisamkashino/" class="bio">Marisa M. Kashino</a>
</div>
<div class='title'>Senior Editor</div><p>Marisa M. Kashino joined Washingtonian in 2009 as a staff writer, and became a senior editor in 2014. She oversees the magazine&#8217;s real estate and home design coverage, and writes <a href="http://marisakashino.pressfolios.com/">long-form feature stories</a>. She was a 2020 Livingston Award finalist for <a href="https://www.washingtonian.com/2019/06/27/murder-on-the-rappahannock-river-emerson-stevens-mary-harding-innocence-project/">her two-part investigation</a> into a wrongful conviction stemming from a murder in rural Virginia. </p>
<div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/marisakashino" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#e0c6c398d684dbc6c398d682dbc6c398d6d1dbc6c3d1d1d5dbc6c3d1d0d4db898ec6c398d686dbc6c398d4d0dbc6c398d7d7dbc6c398d6d1dbc6c3d1d1d5dbc6c3d1d0d4db898ec6c398d6d7dbc6c398d7d4dbc6c398d686dbc6c3d1d1d0dbc6c3d1d0d5dbc6c3d9d7db8ec6c3d4d6dbc6c398d6d3dbc6c398d686dbc6c398d684db" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</div>
</div>
</div>
</div>
</div>

<div class=" row wash-sidebar">
<div class="col-xs-12">
<h3 class="wash-sidebar__title">Longreads</h3>
<div class="wash-sidebar__description">Perfect for your commute</div>
<div class="row">
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class="wash-sidebar__item wash-sidebar__item--card">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2022/03/23/seb-audy-is-a-world-bank-manager-turned-corporate-executive-and-one-of-the-worlds-most-daring-polar-explorers/" title="Seb Audy Is a World Bank Manager Turned Corporate Executive—and One of the World’s Most Daring Polar Explorers" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/03/Training-for-Greenland-copy-space-2-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered post-1572496" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/03/Training-for-Greenland-copy-space-2-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/03/Training-for-Greenland-copy-space-2-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/03/Training-for-Greenland-copy-space-2-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/03/Training-for-Greenland-copy-space-2-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/03/23/seb-audy-is-a-world-bank-manager-turned-corporate-executive-and-one-of-the-worlds-most-daring-polar-explorers/" data-category="Must_Reads_Sidebar" class="log-event">Seb Audy Is a World Bank Manager Turned Corporate Executive—and One of the World’s Most Daring Polar Explorers</a></h3>
 </div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class="wash-sidebar__item wash-sidebar__item--card">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2022/03/16/inside-the-extra-pricey-extra-fabulous-birthday-bashes-that-guilt-ridden-dc-area-parents-are-throwing-for-their-kids/" title="Inside the Extra-Pricey, Extra-Fabulous Birthday Bashes That Guilt-Ridden DC-Area Parents Are Throwing for Their Kids" class="log-event" data-category="home,shopping"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/03/Rachel-May-Photography-41821-308-copy-cropped-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered post-1570671" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/03/Rachel-May-Photography-41821-308-copy-cropped-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/03/Rachel-May-Photography-41821-308-copy-cropped-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/03/Rachel-May-Photography-41821-308-copy-cropped-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/03/Rachel-May-Photography-41821-308-copy-cropped-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/03/16/inside-the-extra-pricey-extra-fabulous-birthday-bashes-that-guilt-ridden-dc-area-parents-are-throwing-for-their-kids/" data-category="Must_Reads_Sidebar" class="log-event">Inside the Extra-Pricey, Extra-Fabulous Birthday Bashes That Guilt-Ridden DC-Area Parents Are Throwing for Their Kids</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class="wash-sidebar__item wash-sidebar__item--card">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2022/02/02/javanka-in-exile/" title="Javanka in Exile" class="log-event" data-category="news"><img width="1092" height="819" src="https://www.washingtonian.com/wp-content/uploads/2022/02/SPL5213497_011-copy-thumbnail-1.jpg" class="img-responsive featured force-crop-contents-centered post-1566420" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/02/SPL5213497_011-copy-thumbnail-1.jpg 1092w, https://www.washingtonian.com/wp-content/uploads/2022/02/SPL5213497_011-copy-thumbnail-1-300x225.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/02/SPL5213497_011-copy-thumbnail-1-1024x768.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/02/SPL5213497_011-copy-thumbnail-1-768x576.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/02/SPL5213497_011-copy-thumbnail-1-256x192.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/02/SPL5213497_011-copy-thumbnail-1-653x490.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/02/SPL5213497_011-copy-thumbnail-1-994x746.jpg 994w" sizes="(max-width: 1092px) 100vw, 1092px" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/02/02/javanka-in-exile/" data-category="Must_Reads_Sidebar" class="log-event">Javanka in Exile</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class="wash-sidebar__item wash-sidebar__item--card">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2022/01/05/the-january-sixers-have-their-own-unit-at-the-dc-jail-heres-what-life-is-like-inside/" title="The January Sixers Have Their Own Unit at the DC Jail. Here&#8217;s What Life Is Like Inside." class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/12/3D5A2050-copy-1-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered post-1562859" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/12/3D5A2050-copy-1-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/12/3D5A2050-copy-1-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/12/3D5A2050-copy-1-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/12/3D5A2050-copy-1-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/12/3D5A2050-copy-1-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2021/12/3D5A2050-copy-1-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2021/12/3D5A2050-copy-1-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/12/3D5A2050-copy-1-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/12/3D5A2050-copy-1-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/12/3D5A2050-copy-1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/12/3D5A2050-copy-1-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/12/3D5A2050-copy-1-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/01/05/the-january-sixers-have-their-own-unit-at-the-dc-jail-heres-what-life-is-like-inside/" data-category="Must_Reads_Sidebar" class="log-event">The January Sixers Have Their Own Unit at the DC Jail. Here&#8217;s What Life Is Like Inside.</a></h3>
</div>
</div>
</div> </div>
</div>
<div class="row wash-sidebar" id="related-posts-tags">
<div class="col-xs-12">
<h3 class="wash-sidebar__title">Related</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/03/25/swanky-japanese-restaurant-entangled-in-legal-drama-opens-at-the-wharf/" title="Swanky Japanese Restaurant Entangled in Legal Drama Opens at the Wharf" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/03/Nara_Space1-HDR-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1476861" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/03/Nara_Space1-HDR-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/03/Nara_Space1-HDR-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/03/Nara_Space1-HDR-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/03/Nara_Space1-HDR-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/03/Nara_Space1-HDR-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2021/03/Nara_Space1-HDR-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2021/03/Nara_Space1-HDR-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/03/Nara_Space1-HDR-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/03/Nara_Space1-HDR-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/03/Nara_Space1-HDR-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/03/Nara_Space1-HDR-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/03/Nara_Space1-HDR-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/03/25/swanky-japanese-restaurant-entangled-in-legal-drama-opens-at-the-wharf/" data-category="Read_More_Bottom_Tags" class="log-event">Swanky Japanese Restaurant Entangled in Legal Drama Opens at the Wharf</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/12/22/in-memoriam-15-people-places-and-things-washington-said-goodbye-to-in-2020/" title="In Memoriam: 15 People, Places, and Things Washington Said Goodbye to in 2020" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/09/rbg-signs-evy-mages-2-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1366156" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2020/09/rbg-signs-evy-mages-2-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/09/rbg-signs-evy-mages-2-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/09/rbg-signs-evy-mages-2-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/09/rbg-signs-evy-mages-2-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/12/22/in-memoriam-15-people-places-and-things-washington-said-goodbye-to-in-2020/" data-category="Read_More_Bottom_Tags" class="log-event">In Memoriam: 15 People, Places, and Things Washington Said Goodbye to in 2020</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/09/04/federalist-pig-will-open-a-mobile-barbecue-kitchen-in-hyattsville/" title="Federalist Pig Will Open a Mobile Barbecue Kitchen in Hyattsville" class="log-event" data-category="food"><img width="1199" height="706" src="https://www.washingtonian.com/wp-content/uploads/2017/07/federalistpig-fb.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1262181" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2017/07/federalistpig-fb.jpg 1199w, https://www.washingtonian.com/wp-content/uploads/2017/07/federalistpig-fb-300x177.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2017/07/federalistpig-fb-768x452.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2017/07/federalistpig-fb-1024x603.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2017/07/federalistpig-fb-340x200.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2017/07/federalistpig-fb-994x585.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2017/07/federalistpig-fb-653x385.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2017/07/federalistpig-fb-256x151.jpg 256w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/09/04/federalist-pig-will-open-a-mobile-barbecue-kitchen-in-hyattsville/" data-category="Read_More_Bottom_Tags" class="log-event">Federalist Pig Will Open a Mobile Barbecue Kitchen in Hyattsville</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/08/31/john-thompson-jr-the-trail-blazing-georgetown-coach-and-mentor-has-died/" title="John Thompson Jr., The Trail-Blazing Georgetown Coach and Mentor, Has Died" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/08/John-Thompson-Jr-AP-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1234678" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/John-Thompson-Jr-AP-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/08/John-Thompson-Jr-AP-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/08/John-Thompson-Jr-AP-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/08/John-Thompson-Jr-AP-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/08/31/john-thompson-jr-the-trail-blazing-georgetown-coach-and-mentor-has-died/" data-category="Read_More_Bottom_Tags" class="log-event">John Thompson Jr., The Trail-Blazing Georgetown Coach and Mentor, Has Died</a></h3>
</div>
</div>
<div class=" col-md-3 col-sm-6 col-xs-6 mb-15"><div id="dfp_traffic_driver_related_posts" class="wash-card dfp_traffic_driver dfp_traffic_driver_related_posts Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-relatedposts" class="ad_pos_trafficdriver-relatedposts TrafficDriver-RelatedPosts dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-relatedposts');
                });
            </script>
</div>
</div></div></div> </div>
</div>
</div>
</div>
</div>

<div id="dfp_out_of_page_ads" class="dfp_ad_pos dfp_out_of_page_ads" role="complementary"> <div id="ad_pos_untargeted_1x1" class="ad_pos_untargeted_1x1 Untargeted_1x1 dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_untargeted_1x1');
                });
            </script>
</div>
</div><footer class="footer">
<div class="container">
<div class="col-xs-12">
<div class="row">
<div class="col-sm-4 typography-terms">
&copy; 2022 Washingtonian Media Inc.<br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/privacypolicy" class="btn-text">Privacy Policy and Opt-Out</a><br />
<a class="btn-text" href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-sm-4">
<form class="wash-newsletter__form subscribe-form form">
<div class="subscribe-form__label">Get the best news, delivered weekly.</div>
<div class="wash-newsletter__form-inputs">
<div class="form-inputs">
<input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="tag_id" value="757150" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="wash-newsletter__form-response footer-newsletter align-left mb-10"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-sm-4 align-right">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">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</script><script type='text/javascript' id='eic_public-js-extra'>
/* <![CDATA[ */
var eic_public = {"responsive_breakpoint":"300","responsive_layout":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1648738487' id='eic_public-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/generated/facets.js?ver=1571861524' id='washingtonian-finder-facets-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1649175490' id='washingtonian-app-script-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1648738489' id='wp-gallery-custom-links-js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=1648738487' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1648738487' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":".flickity-slider,.su-image-carousel,.flickity-viewport"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1648738487' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1628823081' id='wp-embed-js'></script>

<style type="text/css">
opacity:1;
</style>

<script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=3c4dc5a1-e92c-49d8-8e90-99b0ed0bdbb2&tagId=1&subId=&callback=" id="avantisJS"> </script><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === "function") {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["daenwdd"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script><script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 64344;
        _sf_async_config.domain = 'washingtonian.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script><script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js?1649823840')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":1577218,"object_key":"post","object_type":"post","term_ids":[148,1789,1448,1042582,1042585,247669,52752,1042586,1042584,1042581,1042583,7052,144,145]};</script>


</body>
</html>

