<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61fxwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<title>
        Watch a Sexy Donald Trump Drag Queen Perform a Strip Tease at Le Diplomate</title>

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="The French restaurant, known as a political hotspot, totally transformed on Halloween." />
<link rel="canonical" href="https://www.washingtonian.com/2018/11/01/watch-a-sexy-donald-trump-drag-queen-perform-a-strip-tease-at-le-diplomate/" />
<link rel="publisher" href="https://plus.google.com/116464281157178826061" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch a Sexy Donald Trump Drag Queen Perform a Strip Tease at Le Diplomate" />
<meta property="og:description" content="The French restaurant, known as a political hotspot, totally transformed on Halloween." />
<meta property="og:url" content="https://www.washingtonian.com/2018/11/01/watch-a-sexy-donald-trump-drag-queen-perform-a-strip-tease-at-le-diplomate/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="drag queen" />
<meta property="article:tag" content="Halloween" />
<meta property="article:tag" content="Le Diplomate" />
<meta property="article:section" content="Food" />
<meta property="article:published_time" content="2018-11-01T16:16:46+00:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2018/11/donald-trump-striptease-le-diplomate-1024x711.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2018/11/donald-trump-striptease-le-diplomate-1024x711.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="711" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The French restaurant, known as a political hotspot, totally transformed on Halloween." />
<meta name="twitter:title" content="Watch a Sexy Donald Trump Drag Queen Perform a Strip Tease at Le Diplomate" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2018/11/donald-trump-striptease-le-diplomate.jpg" />
<meta name="twitter:creator" content="@jsidman" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.washingtonian.com\/","sameAs":["https:\/\/www.facebook.com\/washingtonian","https:\/\/www.instagram.com\/washingtonianmag\/","https:\/\/www.linkedin.com\/company\/washingtonian-magazine","https:\/\/plus.google.com\/116464281157178826061","https:\/\/www.youtube.com\/user\/washingtonianonline","https:\/\/www.pinterest.com\/washingtonians\/","https:\/\/twitter.com\/washingtonian"],"@id":"https:\/\/www.washingtonian.com\/#organization","name":"Washingtonian","logo":"https:\/\/www.washingtonian.com\/wp-content\/uploads\/2016\/07\/cropped-washingtonian-favicon-gigantic.png"}</script>

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1860879-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1860879-1', 'auto', {'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
	__gaTracker('require','linker');
__gaTracker('linker:autoLink', ['contests.washingtonian.com','buysub.com']);
__gaTracker('require','GTM-P5NQ4C9');
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'food');
		__gaTracker('set', 'dimension2', 'Donald Trump,drag queen,Halloween,Le Diplomate');
		__gaTracker('set', 'dimension3', 'post');
		__gaTracker('set', 'dimension4', '2018-11-01T12:16:46-0400');
		__gaTracker('set', 'dimension5', 'Jessica Sidman');
		__gaTracker('set', 'dimension6', 'ok');
		__gaTracker('set', 'dimension7', 'Donald Trump Drag Queen');
		__gaTracker('require', 'GTM-P5NQ4C9');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>


<script type="text/javascript">
window.google_analytics_uacct = 'UA-1860879-1';

</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1539099942"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=1541083950' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1541083949' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1541083950' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1541083987' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-theme-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' type='text/css' media='' />
<link rel='stylesheet' id='leaflet-css-css' href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans%3A400%2C700%7COswald%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1541083986' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-theme-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch-theme-algolia.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-3.1.1.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"\/ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/washingtonian/js/algolia_indexer.js?ver=1541083950'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/dfe7760f1dff492abd6da75663f9f20f@sentry.io\/234363","options":{"release":false,"environment":"production","tags":{"wordpress":"4.9.8","language":"en-US"},"user":{"id":0,"name":"anonymous"},"whitelistUrls":["\/washingtonian\\.com\/","\/washwp\\.app\/"],"ignoreErrors":["'undefined' is not a function (evaluating 'navigator.serviceWorker.register('\/service-worker.js')'","fSCmakeScroling is not defined","top.GLOBALS","Object doesn't support property or method 'now'","originalCreateNotification","canvas.contentDocument","MyApp_RemoveAllHighlights","http:\/\/tt.epicplay.com","Can't find variable: ZiteReader","jigsaw is not defined","window.udm_header_lib is undefined","Cannot read property 'document' of null","ComboSearch is not defined","http:\/\/loading.retry.widdit.com\/","atomicFindClose","fb_xd_fragment","bmi_SafeAddOnload","EBCallBackMessageReceived","conduitPage","Script error."],"ignoreUrls":["\/graph\\.facebook\\.com\/i","\/connect\\.facebook\\.net\\\/en_US\\\/all\\.js\/i","\/eatdifferent\\.com\\.woopra-ns\\.com\/i","\/static\\.woopra\\.com\\\/js\\\/woopra\\.js\/i","\/extensions\\\/\/i","\/^chrome:\\\/\\\/\/i","\/127\\.0\\.0\\.1:4001\\\/isrunning\/i","\/webappstoolbarba\\.texthelp\\.com\\\/\/i","\/metrics\\.itunes\\.apple\\.com\\.edgesuite\\.net\\\/\/i","\/\\\/(gtm|ga|analytics)\\.js\/i"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-sentry-integration/public/raven-3.26.3.min.js?ver=1541083951'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"subscribe","home_url":"https:\/\/www.washingtonian.com","track_download_as":"event","internal_label":"subscribe","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=1541083950'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=1541083951'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/6.13.0/polyfill.min.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyC_YAWQtukrNZmHkmuKCkX-S0oZmcdTovA'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gmap3/7.2.0/gmap3.min.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/fancybox/2.1.5/jquery.fancybox.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/jquery.flexslider.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/2.0.8/hammer.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/flexibility/2.0.1/flexibility.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/scrollReveal.js/3.3.6/scrollreveal.min.js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=1541083951'></script>
<script type='text/javascript' src='https://unpkg.com/leaflet@1.3.4/dist/leaflet.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.js?ver=1541083962'></script>
<link rel='https://api.w.org/' href='https://admin.washingtonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=505604' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2018%2F11%2F01%2Fwatch-a-sexy-donald-trump-drag-queen-perform-a-strip-tease-at-le-diplomate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2018%2F11%2F01%2Fwatch-a-sexy-donald-trump-drag-queen-perform-a-strip-tease-at-le-diplomate%2F&#038;format=xml" />
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><style type="text/css" media="screen"></style><script type="text/javascript"></script><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: ['.latest-issue', '#ad_pos_promo_in-article'],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: true,
	});
});
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="https://theeventscalendar.com/" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-138x138.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<link rel='manifest' href='/wp-content/themes/washingtonian/assets/js/webmanifest.json'><meta name='theme-color' content='#3595d2'>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
    window.dfp_ready_states = window.dfp_ready_states || {};
    window.dfp_ready_states["gpt"] = false;
    window.dfpAdsDebug = dfp_ad_object[0]["console_debugging"];

    function dfpDebug(text) {
     if (window.dfpAdsDebug) {
       console.log(text);
     }
    }

    
          googletag.cmd.push(function () {
            googletag.pubads().disableInitialLoad();
            googletag.pubads().setTargeting("hb_active","true");
          });
         </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid0.34.22.js"></script>
<script>
                var PREBID_TIMEOUT = parseInt(dfp_ad_object[0]["header_bidding_prebid_timeout"]);
                var pbjs = pbjs || {};
                pbjs.que = pbjs.que || [];
                if (window.header_bidding_prebid_params) {
                  window.dfp_ready_states["prebid"] = false;
                  pbjs.que.push(function() {
                      pbjs.setPriceGranularity("dense");
                      pbjs.addAdUnits(header_bidding_prebid_params);
                      dfpDebug("Prebid requesting bids.");
                      pbjs.requestBids({
                           bidsBackHandler: sendAdserverRequest
                      });
                   });
                   function sendAdserverRequest() {
                       if (pbjs.adserverRequestSent) return;
                       dfpDebug("Prebid bids returned.");
                       googletag.cmd.push(function() {
                           pbjs.que.push(function() {
                                 pbjs.setTargetingForGPTAsync();
                                 pbjs.adserverRequestSent = true;
                                 window.dfp_ready_states["prebid"] = true;
                                 dfpDebug("Prebid ready.");
                           });
                       });
                   }
                   function prebidTimeout() {
                       if (pbjs.adserverRequestSent) return;
                       dfpDebug("Prebid failure, proceeding.");
                       sendAdserverRequest();
                   }
                   setTimeout(prebidTimeout, PREBID_TIMEOUT);
                } else {
                    dfpDebug("Prebid: No header_bidding_prebid_params.");
                }
            </script>
<script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        </script>
<script>
        apstag.init({
             pubID: dfp_ad_object[0]["header_bidding_amazon_publisher_id"],
             adServer: "googletag",
             simplerGPT: true
        });
        if (window.header_bidding_amazon_params) {
            window.dfp_ready_states["amazon"] = false;
            window.header_bidding_amazon_params["timeout"] = parseInt(dfp_ad_object[0]["header_bidding_amazon_timeout"]);
            googletag.cmd.push(function(){
                dfpDebug("Amazon requesting bids.");
                apstag.fetchBids(window.header_bidding_amazon_params, function(bids) {
                    dfpDebug("Amazon bids returned.");
                    googletag.cmd.push(function(){
                         apstag.setDisplayBids();
                         window.dfp_ready_states["amazon"] = true;
                         dfpDebug("Amazon ready.");
                    } ) ;
                } );
            } );
            setTimeout(function() {
                googletag.cmd.push(function(){
                    if (window.dfp_ready_states["amazon"]) { return; }
                    dfpDebug("Amazon failure, proceeding.");
                    window.dfp_ready_states["amazon"] = true;
                });
            }, 1500);
        } else {
            dfpDebug("Amazon: No header_bidding_amazon_params.");
        }
        </script>
<!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.min.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->
<script>
        window.washingtonianTemplate = "single";
        try {
            Typekit.load({async: true});
        } catch (e) {
        }
    </script>
</head>
<body class="post-template-default single single-post postid-505604 single-format-standard food background-wash-grey tribe-no-js group-blog" id="page-top">
<div id="fb-root"></div>
<script> !function (a, b, c) {
        var d, e = a.getElementsByTagName(b)[0];
        a.getElementById(c) || (d = a.createElement(b), d.id = c, d.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=341283662736445", e.parentNode.insertBefore(d, e))
    }(document, "script", "facebook-jssdk");
</script>
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<h5> Sections</h5>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Design &#038; Home</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/must-reads/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5> Reader Favorites</h5>
<ul id="menu-reader-favorites" class="main-menu"><li id="menu-item-450946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="/2018/02/15/100-best-restaurants-2018/">100 Best Restaurants</a></li>
<li id="menu-item-450952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450952"><a href="/2018/08/23/cheap-eats-around-washington-dc/">Cheap Eats</a></li>
<li id="menu-item-450959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450959"><a href="/best/doctors/">Top Doctors</a></li>
<li id="menu-item-483217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483217"><a href="https://www.washingtonian.com/calendar/">Events Calendar</a></li>
<li id="menu-item-468454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468454"><a href="https://www.washingtonian.com/unveiled">Unveiled 2019</a></li>
<li id="menu-item-450974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450974"><a href="/2018/10/04/october-2018-private-school-confidential/">Latest Issue</a></li>
</ul>
<h5>Washington&rsquo;s Best</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/best/home-improvement-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Improvement Experts</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="/best/realtors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/best/wedding-vendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li id="menu-item-206683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2018 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site donald-trump drag-queen halloween le-diplomate  food">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container-fluid full-width-header " role="banner">
<div class="container">
<div class="row nav">
<div class="col-sm-6 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_blue.svg" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-sm-6 menu-options">
<ul class="nav-list pull-right">
<div class="searchbox pull-right hidden-xs">
<form id="search" action="/" method="get">
<input type="search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
<li class="searchbox-open">
<span class="icon icon--search">
<i class="fa fa-search"></i>
</span>
<span class="icon__text">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="icon icon--subscribe"><a href="/subscribe"><i class="fa fa-paper-plane"></i><span class="icon__text">Subscribe</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<span class="icon icon--menu">
<i class="fa fa-bars"></i>
</span>
<span class="icon__text">Menu</span>
</li>
</ul>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-xs-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Design &#038; Home</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
</ul> </div>
</div>
<div class="row horizontal-menu horizontal-menu--small">
<div class="col-xs-12">
<hr />
<ul id="menu-reader-favorites-1" class="top-horizontal-menu--small"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="/2018/02/15/100-best-restaurants-2018/">100 Best Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450952"><a href="/2018/08/23/cheap-eats-around-washington-dc/">Cheap Eats</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450959"><a href="/best/doctors/">Top Doctors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483217"><a href="https://www.washingtonian.com/calendar/">Events Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468454"><a href="https://www.washingtonian.com/unveiled">Unveiled 2019</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450974"><a href="/2018/10/04/october-2018-private-school-confidential/">Latest Issue</a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-xs-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
</header>

<div style="padding: 20px 0;"></div>

<div class="site-overlay"></div>

<div id="page-content" class="container">

<div class="single-article donald-trump drag-queen halloween le-diplomate  food">
<div class="row">
<div class="col-md-8">
<div class="tags--buttons">
<ul>
<li class="tags__label">Trending Now in Food</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/11/01/watch-a-sexy-donald-trump-drag-queen-perform-a-strip-tease-at-le-diplomate/" href="/2018/10/19/things-to-do-party-halloween-2018-in-dc/">Halloween</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/11/01/watch-a-sexy-donald-trump-drag-queen-perform-a-strip-tease-at-le-diplomate/" href="/2018/10/30/tasty-burger-closes-in-shaw-pulls-out-of-the-dc-market/">Tasty Burger</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/11/01/watch-a-sexy-donald-trump-drag-queen-perform-a-strip-tease-at-le-diplomate/" href="/2015/10/30/spooky-halloween-pizza-ideas/">Holiday Eats</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/11/01/watch-a-sexy-donald-trump-drag-queen-perform-a-strip-tease-at-le-diplomate/" href="/2018/10/04/drink-company-is-opening-a-true-crime-themed-pop-up-bar-in-shaw/">Shaw</a></li> </ul>
</div>
<div class="article-wrapper">

<div class="article-head">
<span class="kicker individual">
<a href="https://www.washingtonian.com/sections/food/" rel="category tag">Food</a></span>
<h1 class="entry-title">Watch a Sexy Donald Trump Drag Queen Perform a Striptease at Le Diplomate</h1>
<div class="deck">
The French restaurant, known as a political hotspot, totally transformed on Halloween </div>
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/jsidman/" title="Posts by Jessica Sidman" class="author url fn" rel="author">Jessica Sidman</a></span> | Published <span class="posted-on"> on <time class="entry-date published updated" datetime="2018-11-01T12:16:46-0400">November 1, 2018</time></span></span> </div>
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="Watch a Sexy Donald Trump Drag Queen Perform a Striptease at Le Diplomate">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
</div>

<div class="image image-featured">
<img width="2048" height="1423" src="https://www.washingtonian.com/wp-content/uploads/2018/11/donald-trump-striptease-le-diplomate-2048x1423.jpg" class="log-event img-responsive featured " alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/11/donald-trump-striptease-le-diplomate-2048x1423.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2018/11/donald-trump-striptease-le-diplomate-300x208.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/11/donald-trump-striptease-le-diplomate-768x534.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/11/donald-trump-striptease-le-diplomate-1024x711.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/11/donald-trump-striptease-le-diplomate-256x178.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/11/donald-trump-striptease-le-diplomate-653x454.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/11/donald-trump-striptease-le-diplomate-994x690.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/11/donald-trump-striptease-le-diplomate-1536x1067.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /> </div>
<div class="caption">
Photograph by Russell Warnick. </div>

<div class="article-content">
<p>Le Diplomate is a favorite dining spot among DC&#8217;s political elite. <strong>Joe Biden</strong>, <strong>Sarah Huckabee Sanders</strong>, and <strong>Ivanka Trump</strong> are among the many famous faces who&#8217;ve been spotted at the French hotspot. Former EPA chief <strong>Scott Pruitt</strong> famously wanted to <a href="https://www.nytimes.com/2018/04/05/business/epa-officials-questioned-scott-pruitt.html">use his motorcade&#8217;s sirens and lights</a> to cut through traffic on his way to dinner there. And the Diplomatic Security Service—the law enforcement and security arm of the State Department—<a href="https://www.washingtonian.com/2018/03/22/the-agency-protecting-top-diplomats-trains-at-le-diplomate/">conducts training exercises in the restaurant</a> for agents preparing for protective details.</p>
<p>Last night, though, it was a totally different scene. As part of its Halloween festivities, the restaurant hosted a lip sync contest and drag performances advertised as &#8220;a dash of spooky and a lot more naughty.&#8221; Drag queen <strong>Geneva Confection</strong> couldn&#8217;t have embodied the theme more perfectly&#8230; as a sexy<strong> Donald Trump</strong>. Confection wore a dark blue suit, red tie, fishnet stockings, silky red gloves, and slacks cut into a &#8220;very sensible booty short.&#8221; Completing the look: a trail of toilet paper dangling from her chunky heels. (&#8220;All night I had people trying to pull it off of my shoe.&#8221;) She then performed a striptease to the tune of<strong> Lady Gaga</strong>&#8216;s &#8220;Government Hooker:&#8221;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BpnwLG2luoZ/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BpnwLG2luoZ/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BpnwLG2luoZ/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Donald, don’t you dare. . . . . . #divadonald #trumpthatbitch #lediplomate #dcnightlife</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/uwood_too/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Ryan Underwood</a> (@uwood_too) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-11-01T02:37:32+00:00">Oct 31, 2018 at 7:37pm PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>Confection has been doing drag off and on for six years but parodied the President for the first time as &#8220;a large Donald Trump baby&#8221; during DC Drag Wars a couple months ago. Not knowing Le Diplomate&#8217;s &#8220;power spot&#8221; reputation, Confection decided to go as &#8220;Sexy Trump&#8221; for Halloween.</p>
<p>Confection says she got a &#8220;mixed reaction&#8221; from the crowd. (She came in second place.) While drag has become more accepted and mainstream, &#8220;I think drag at its core will alway remain subversive and a little bit offensive,&#8221; she says. And what could be more subversive than a highly feminized, sexualized Trump?</p>
<p>Confection went all in on the farce, too, grinding atop the makeshift stage and making comments like &#8220;Am I the most beautiful thing you&#8217;ve ever seen? I know everyone wants to fuck me, it says it all over the city, &#8216;Fuck Trump.'&#8221;</p>
<p>So will Confection make future appearance as Trump?</p>
<p>&#8220;I never want to be a queen who relies on one or two schticks to get my name out there, but it&#8217;s something no one else is doing,&#8221; she says. &#8220;I can do the voice well enough that people think it&#8217;s funny, so yeah, I think I will.&#8221;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bpn3ZsZHho-/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/Bpn3ZsZHho-/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bpn3ZsZHho-/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">“As long as I&#39;m your hooker.” 🎃</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/mrdanzak/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Mr. Dan Zak</a> (@mrdanzak) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-11-01T03:37:53+00:00">Oct 31, 2018 at 8:37pm PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bpnmz9hh2UO/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/Bpnmz9hh2UO/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bpnmz9hh2UO/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Arriving for a very respectable dinner. #HappyHalloween</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/justintherman/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Justin Herman</a> (@justintherman) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-11-01T01:12:56+00:00">Oct 31, 2018 at 6:12pm PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<div class="wash-newsletter wash-newsletter-speedbump">
<style type="text/css"> #mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif;}#mc_embed_signup input[type="checkbox"]{margin-right: 12px;}#mc_embed_signup form{padding: 24px 0;}</style>
<div id="mc_embed_signup">
<form action="https://washingtonian.us10.list-manage.com/subscribe/post?u=738ed3368ce93f02dd0983d41&amp;id=84979a60af" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h3 class="wash-newsletter__title wash-newsletter-speedbump__title">Don&#8217;t Miss a Great New Restaurant Again: Get Our Food Newsletter</h3>
<div class="wash-newsletter-speedbump__form-opener"> <a href="" onClick="jQuery('.wash-newsletter-speedbump__form').show();jQuery('.wash-newsletter-speedbump__form-opener').hide();return false" class="btn btn-marketing--yellow">Get Started</a> </div>
<div class="wash-newsletter-speedbump__form" style="display:none;">
<div class="mc-field-group"> <label for="mce-EMAIL"></p>
<h4>Email Address</h4>
<p></label><input type="email" value="" name="Your Email Address" class="required email" id="mce-EMAIL"> </div>
<div class="mc-field-group input-group">
<h4>Newsletters </h4>
<ul>
<li><input type="checkbox" value="4096" name="group[9253][4096]" id="mce-group[9253]-9253-0"><label for="mce-group[9253]-9253-0">Washingtonian Today (New!)</label></li>
<li><input type="checkbox" value="4" name="group[9253][4]" id="mce-group[9253]-9253-1"><label for="mce-group[9253]-9253-1">Best Stories of the Week</label></li>
<li><input type="checkbox" value="128" name="group[9253][128]" id="mce-group[9253]-9253-2"><label for="mce-group[9253]-9253-2">Brunches This Weekend</label></li>
<li><input type="checkbox" value="8" name="group[9253][8]" id="mce-group[9253]-9253-3"><label for="mce-group[9253]-9253-3">Design &amp; Style</label></li>
<li><input type="checkbox" value="2" name="group[9253][2]" id="mce-group[9253]-9253-4"><label for="mce-group[9253]-9253-4">Food</label></li>
<li><input type="checkbox" value="1" name="group[9253][1]" id="mce-group[9253]-9253-5"><label for="mce-group[9253]-9253-5">Health</label></li>
<li><input type="checkbox" value="64" name="group[9253][64]" id="mce-group[9253]-9253-6"><label for="mce-group[9253]-9253-6">Real Estate</label></li>
<li><input type="checkbox" value="16" name="group[9253][16]" id="mce-group[9253]-9253-7"><label for="mce-group[9253]-9253-7">Things to Do</label></li>
<li><input type="checkbox" value="32" name="group[9253][32]" id="mce-group[9253]-9253-8"><label for="mce-group[9253]-9253-8">Washingtonian Events</label></li>
<li><input type="checkbox" value="512" name="group[9253][512]" id="mce-group[9253]-9253-9"><label for="mce-group[9253]-9253-9">Weddings</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_738ed3368ce93f02dd0983d41_84979a60af" tabindex="-1" value=""> </div>
<div class="clear"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn btn-action-primary"> </div>
<div class="wash-newsletter-speedbump__form-terms wash-newsletter-speedbump__form-terms">By signing up, you agree to <a href="/privacypolicy/">our terms</a>.</div>
</div>
</div>
</form></div>
</div>
<div class="tags tags--buttons"><span class="tags__label">More: </span><a href="https://www.washingtonian.com/tag/donald-trump/" rel="tag">Donald Trump</a><a href="https://www.washingtonian.com/tag/drag-queen/" rel="tag">drag queen</a><a href="https://www.washingtonian.com/tag/halloween/" rel="tag">Halloween</a><a href="https://www.washingtonian.com/tag/le-diplomate/" rel="tag">Le Diplomate</a></div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Join the conversation!
</div>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="Watch a Sexy Donald Trump Drag Queen Perform a Striptease at Le Diplomate">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="wash-comments">
Questions or comments? You can reach us <a href="https://twitter.com/washingtonian">on Twitter</a>, <a href="/contact/">via e-mail</a>, or by contacting the author directly:
</div>
<div class="wash-authors">
<div class="row author author-213">
<div class="col-sm-3 col-xs-4 col-xs-push-4 col-sm-push-9"><img alt='Jessica Sidman' src='https://secure.gravatar.com/avatar/f4420099da94f354aba803f96ea538c1?s=192&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f4420099da94f354aba803f96ea538c1?s=384&#038;d=mm&#038;r=g 2x' class='avatar avatar-192 photo img-circle float-right' height='192' width='192' /></div>
<div class="col-sm-9 col-xs-12 col-sm-pull-3">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/jsidman/" title="Posts by Jessica Sidman" class="author url fn" rel="author">Jessica Sidman</a>
</div>
<div class='title'>Food Editor</div><p>Jessica Sidman covers the people and trends behind D.C.&#8217;s food and drink scene. Before joining <em>Washingtonian</em> in July 2016, she was Food Editor and Young &#038; Hungry columnist at Washington City Paper. She is a Colorado native and University of Pennsylvania grad.</p>
<div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/jsidman" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#082e2b39383e332e2b39393d332e2b39383d332e2b393838332e2b393831332e2b313f332e2b393938332e2b3e3c332e2b393931332e2b313f332e2b39393d332e2b39383c332e2b39383d332e2b393938332e2b39383b332e2b39393e332e2b393939332e2b393938332e2b39383d332e2b313f332e2b393938332e2b3c3e332e2b3131332e2b393939332e2b39383133" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 sidebar">
<div class="hidden-xs">

<div class="wash-sidebar margin-top-20" id="must-reads-sidebar">
<div class="row">
<div class="col-md-12 col-sm-6">
<h3 class="wash-sidebar__title">Editors' Picks</h3>
</div>
</div>
<div class="row">
<div class="col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item wash-sidebar__item--card">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/09/25/making-of-rod-rosenstein/" title="The Making of Rod Rosenstein" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/09/rosenstein1-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/09/rosenstein1-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/09/rosenstein1-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2018/09/rosenstein1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/09/rosenstein1-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/09/rosenstein1-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/09/25/making-of-rod-rosenstein/" data-category="Must_Reads_Sidebar" class="log-event">The Making of Rod Rosenstein</a></h3>
<div class="wash-sidebar__item-deck">
<a href="https://www.washingtonian.com/2018/09/25/making-of-rod-rosenstein/" data-category="Most_Popular_List" class="log-event">What a long-ago Baltimore criminal case can teach us about the man overseeing the Russia investigation, and whether he keeps his job.</a>
</div>
</div>
</div>
<div class="col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item wash-sidebar__item--card">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/10/08/why-isnt-sy-hersh-covering-president-trump/" title="Why Isn&#8217;t Sy Hersh Covering President Trump?" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/10/HershFeat-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered" alt="Sy Hersh, the man who uncovered the My Lai massacre and Abu Ghraib, has lately appeared on Alex Jones’s Infowars and Kremlin-aligned RT.. Photograph by Alamy." srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/HershFeat-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/10/HershFeat-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2018/10/HershFeat-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/10/HershFeat-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/10/HershFeat-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/10/08/why-isnt-sy-hersh-covering-president-trump/" data-category="Must_Reads_Sidebar" class="log-event">Why Isn&#8217;t Sy Hersh Covering President Trump?</a></h3>
<div class="wash-sidebar__item-deck">
<a href="https://www.washingtonian.com/2018/10/08/why-isnt-sy-hersh-covering-president-trump/" data-category="Most_Popular_List" class="log-event">America’s foremost investigative journalist opened the nation’s eyes to My Lai and Abu Ghraib. But now he’s a Russiagate skeptic.</a>
</div>
</div>
</div>
<div class="clearfix visible-sm-block visible-xs-block"></div>
<div class="col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item wash-sidebar__item--card">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/10/14/how-math-teacher-ginger-flesher-sonnier-built-a-ludicrously-profitable-escape-room-empire/" title="How a Math Teacher Built a Ludicrously Profitable Escape Room Empire" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-1024x682.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-340x227.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/10/14/how-math-teacher-ginger-flesher-sonnier-built-a-ludicrously-profitable-escape-room-empire/" data-category="Must_Reads_Sidebar" class="log-event">How a Math Teacher Built a Ludicrously Profitable Escape Room Empire</a></h3>
<div class="wash-sidebar__item-deck">
<a href="https://www.washingtonian.com/2018/10/14/how-math-teacher-ginger-flesher-sonnier-built-a-ludicrously-profitable-escape-room-empire/" data-category="Most_Popular_List" class="log-event">Meet Ginger Flesher-Sonnier, who's making the Disney World of escape rooms in the DC area.</a>
</div>
</div>
</div>
<div class="col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item wash-sidebar__item--card">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/10/21/meet-matt-cutts-the-obama-appointee-the-trump-administration-loves/" title="Meet the Obama Appointee the Trump Administration Loves" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/10/CuttsSocial-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered" alt="Matt Cutts." srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/CuttsSocial-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/10/CuttsSocial-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/10/CuttsSocial-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/10/CuttsSocial-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/10/21/meet-matt-cutts-the-obama-appointee-the-trump-administration-loves/" data-category="Must_Reads_Sidebar" class="log-event">Meet the Obama Appointee the Trump Administration Loves</a></h3>
<div class="wash-sidebar__item-deck">
<a href="https://www.washingtonian.com/2018/10/21/meet-matt-cutts-the-obama-appointee-the-trump-administration-loves/" data-category="Most_Popular_List" class="log-event">Matt Cutts left Google for the federal government, then did something even more unthinkable—he stuck around.</a>
</div>
</div>
</div>
<div class="clearfix visible-sm-block visible-xs-block"></div>
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__readmore">
<a href="/lists/editors-picks/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event btn btn-action">More Editors' Picks</a>
</div>
</div>
</div>
</div>

<div class="wash-sidebar most-popular" id="most-popular-sidebar">
<h3 class="wash-sidebar__title">Most Popular in Food</h3>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">1</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-501656" class="post-501656 post type-post status-publish format-standard has-post-thumbnail hentry category-food wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2018/10/30/a-havana-native-opens-his-dream-cuban-restaurant-in-silver-spring-el-sapo/" title="A Havana Native Opens His Dream Cuban Restaurant in Silver Spring with a Mojito Patio, Dancing" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/10/Chupate-los-dedos-Mary-Kong-DeVito-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/Chupate-los-dedos-Mary-Kong-DeVito-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/10/Chupate-los-dedos-Mary-Kong-DeVito-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/10/Chupate-los-dedos-Mary-Kong-DeVito-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/10/Chupate-los-dedos-Mary-Kong-DeVito-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2018/10/30/a-havana-native-opens-his-dream-cuban-restaurant-in-silver-spring-el-sapo/" data-category="Most_Popular_Sidebar" class="log-event">A Havana Native Opens His Dream Cuban Restaurant in Silver Spring with a Mojito Patio, Dancing</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">2</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-297787" class="post-297787 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-100-very-best-restaurants lists-editors-picks wpautop template-single-article-collections">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2018/02/15/100-best-restaurants-2018/" title="The 100 Very Best Restaurants in Washington" class="log-event" data-category="food"><img width="1024" height="576" src="https://www.washingtonian.com/wp-content/uploads/2018/02/VB18-thumb2.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="Best Restaurants in DC" srcset="https://www.washingtonian.com/wp-content/uploads/2018/02/VB18-thumb2.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/02/VB18-thumb2-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/02/VB18-thumb2-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/02/VB18-thumb2-340x191.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/02/VB18-thumb2-994x559.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/02/VB18-thumb2-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/02/VB18-thumb2-256x144.jpg 256w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2018/02/15/100-best-restaurants-2018/" data-category="Most_Popular_Sidebar" class="log-event">The 100 Very Best Restaurants in Washington</a></h3>
</div>
</article>
 </div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">3</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-488125" class="post-488125 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-things-to-do tag-halloween tag-halloween-events tag-halloween-party tag-things-to-do-in-dc wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2018/10/19/things-to-do-party-halloween-2018-in-dc/" title="Your Eating, Drinking, and Partying Guide to Halloween Around DC" class="log-event" data-category="food,things-to-do"><img width="800" height="531" src="https://www.washingtonian.com/wp-content/uploads/2018/10/Espookio.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/Espookio.jpg 800w, https://www.washingtonian.com/wp-content/uploads/2018/10/Espookio-300x199.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/10/Espookio-768x510.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/10/Espookio-653x433.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/10/Espookio-256x170.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/10/Espookio-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/10/Espookio-375x250.jpg 375w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2018/10/19/things-to-do-party-halloween-2018-in-dc/" data-category="Most_Popular_Sidebar" class="log-event">Your Eating, Drinking, and Partying Guide to Halloween Around DC</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">4</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-502370" class="post-502370 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-restaurant-closure tag-tasty-burger wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2018/10/30/tasty-burger-closes-in-shaw-pulls-out-of-the-dc-market/" title="Tasty Burger Closes in Shaw, Pulls out of the DC Market" class="log-event" data-category="food"><img width="1080" height="720" src="https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty.jpg 1080w, https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty-340x227.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2018/10/30/tasty-burger-closes-in-shaw-pulls-out-of-the-dc-market/" data-category="Most_Popular_Sidebar" class="log-event">Tasty Burger Closes in Shaw, Pulls out of the DC Market</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">5</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-142173" class="post-142173 post type-post status-publish format-standard hentry category-food tag-best-bites tag-cooking-at-home tag-halloween tag-holiday-eats wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2015/10/30/spooky-halloween-pizza-ideas/" title="How to Make Spooky Halloween Pizzas" class="log-event" data-category="food"><img width="1" height="1" src="https://www.washingtonian.com/wp-content/uploads/2015/10/2015.10.27-spider-topping-pizza-395-11.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2015/10/30/spooky-halloween-pizza-ideas/" data-category="Most_Popular_Sidebar" class="log-event">How to Make Spooky Halloween Pizzas</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div id="dfp_traffic_driver_most_popular" class="dfp_traffic_driver dfp_traffic_driver_most_popular Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-mostpopular" class="ad_pos_trafficdriver-mostpopular TrafficDriver-MostPopular dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-mostpopular');
                });
            </script>
</div>
</div></div>
<div class="wash-sidebar">
<div clas="wash-sidebar__item">
<h3 class="wash-sidebar__title">November 2018: Top Doctors</h3>
<div class="">
<a href="https://www.washingtonian.com/2018/10/31/november-2018-top-doctors/" data-category="food" title="November 2018: Top Doctors" class="img-responsive sizes-400px" /><img src="https://www.washingtonian.com/wp-content/uploads/2018/10/NovCoverFeat.jpg" class="img-responsive sizes-400px wp-post-image" alt="November 2018: Top Doctors" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/NovCoverFeat.jpg 1669w, https://www.washingtonian.com/wp-content/uploads/2018/10/NovCoverFeat-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2018/10/NovCoverFeat-768x1012.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/10/NovCoverFeat-777x1024.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2018/10/NovCoverFeat-256x337.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/10/NovCoverFeat-653x861.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/10/NovCoverFeat-994x1310.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/10/NovCoverFeat-1536x2025.jpg 1536w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<div class="wash-sidebar__readmore wash-sidebar__readmore_more">
<a href="https://www.washingtonian.com/2018/10/31/november-2018-top-doctors/" class="btn btn-marketing" data-category="LatestIssueButtonClick" data-action="RightRailBox">See What's Inside</a>
</div>
<div class="wash-sidebar__readmore wash-sidebar__readmore_more centered">
<a href="/subscribe" class="log-event" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar" id="related-posts-tags">
<div class="col-xs-12">
<h3 class="wash-sidebar__title">Related</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/11/01/javanka-handed-out-apple-cider-on-halloween/" title="Javanka Handed Out Apple Cider on Halloween" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/11/IMG_2587-1-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/11/IMG_2587-1-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/11/IMG_2587-1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/11/IMG_2587-1-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/11/IMG_2587-1-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/11/01/javanka-handed-out-apple-cider-on-halloween/" data-category="Read_More_Bottom_Tags" class="log-event">Javanka Handed Out Apple Cider on Halloween</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/10/31/dcs-young-conservatives-share-their-halloween-costumes-kavanaugh-npcs-senator-pocahontas/" title="DC&#8217;s Young Conservatives Share Their Halloween Costumes: Kavanaugh, &#8220;Senator Pocahontas&#8221;, NPCs" class="log-event" data-category="news"><img width="521" height="406" src="https://www.washingtonian.com/wp-content/uploads/2018/10/joe-biden-stephanie-carter-costume.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/joe-biden-stephanie-carter-costume.jpg 521w, https://www.washingtonian.com/wp-content/uploads/2018/10/joe-biden-stephanie-carter-costume-300x234.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/10/joe-biden-stephanie-carter-costume-256x199.jpg 256w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/10/31/dcs-young-conservatives-share-their-halloween-costumes-kavanaugh-npcs-senator-pocahontas/" data-category="Read_More_Bottom_Tags" class="log-event">DC&#8217;s Young Conservatives Share Their Halloween Costumes: Kavanaugh, &#8220;Senator Pocahontas&#8221;, NPCs</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/10/31/heres-what-washingtonians-are-dressing-up-as-this-halloween/" title="Here&#8217;s What Washingtonians Are Dressing Up as This Halloween" class="log-event" data-category="news"><img width="1254" height="836" src="https://www.washingtonian.com/wp-content/uploads/2018/10/halloween-pumpkins.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/halloween-pumpkins.jpg 1254w, https://www.washingtonian.com/wp-content/uploads/2018/10/halloween-pumpkins-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/10/halloween-pumpkins-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/10/halloween-pumpkins-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/10/halloween-pumpkins-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/10/halloween-pumpkins-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/10/halloween-pumpkins-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/10/halloween-pumpkins-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/10/halloween-pumpkins-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/10/halloween-pumpkins-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/10/31/heres-what-washingtonians-are-dressing-up-as-this-halloween/" data-category="Read_More_Bottom_Tags" class="log-event">Here&#8217;s What Washingtonians Are Dressing Up as This Halloween</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/10/31/washingtonian-today-a-city-coming-apart-at-the-screams/" title="Washingtonian Today: A City Coming Apart at the SCREAMS" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/10/evy-cops-and-revelers-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/evy-cops-and-revelers-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-cops-and-revelers-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-cops-and-revelers-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-cops-and-revelers-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/10/31/washingtonian-today-a-city-coming-apart-at-the-screams/" data-category="Read_More_Bottom_Tags" class="log-event">Washingtonian Today: A City Coming Apart at the SCREAMS</a></h3>
</div>
</div>
<div class=" col-md-3 col-sm-6 col-xs-6 mb-15"><div id="dfp_traffic_driver_related_posts" class="wash-card dfp_traffic_driver dfp_traffic_driver_related_posts Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-relatedposts" class="ad_pos_trafficdriver-relatedposts TrafficDriver-RelatedPosts dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-relatedposts');
                });
            </script>
</div>
</div></div></div> </div>
</div>
<div class="row wash-sidebar" id="related-posts-categories">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from Food</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/11/01/what-to-do-this-weekend-food-restaurants-dc/" title="8 Fun Food Events Around DC This Weekend" class="log-event" data-category="food"><img width="960" height="640" src="https://www.washingtonian.com/wp-content/uploads/2018/11/15621830_709007222599719_2047947837093638117_n.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/11/15621830_709007222599719_2047947837093638117_n.jpg 960w, https://www.washingtonian.com/wp-content/uploads/2018/11/15621830_709007222599719_2047947837093638117_n-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/11/15621830_709007222599719_2047947837093638117_n-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/11/15621830_709007222599719_2047947837093638117_n-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/11/15621830_709007222599719_2047947837093638117_n-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/11/15621830_709007222599719_2047947837093638117_n-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/11/15621830_709007222599719_2047947837093638117_n-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/11/15621830_709007222599719_2047947837093638117_n-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/11/01/what-to-do-this-weekend-food-restaurants-dc/" data-category="Read_More_Bottom_Cats" class="log-event">8 Fun Food Events Around DC This Weekend</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/10/30/washingtonian-food-critic-ann-limpert-chats-about-the-dc-restaurant-scene-every-friday-at-11-am/" title="This Friday: Chat With Food Critic Ann Limpert" class="log-event" data-category="food"><img width="1024" height="576" src="https://www.washingtonian.com/wp-content/uploads/2018/08/annlimpert-sidebar.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/08/annlimpert-sidebar.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/08/annlimpert-sidebar-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/08/annlimpert-sidebar-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/08/annlimpert-sidebar-340x191.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/08/annlimpert-sidebar-994x559.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/08/annlimpert-sidebar-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/08/annlimpert-sidebar-256x144.jpg 256w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/10/30/washingtonian-food-critic-ann-limpert-chats-about-the-dc-restaurant-scene-every-friday-at-11-am/" data-category="Read_More_Bottom_Cats" class="log-event">This Friday: Chat With Food Critic Ann Limpert</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/10/30/tasty-burger-closes-in-shaw-pulls-out-of-the-dc-market/" title="Tasty Burger Closes in Shaw, Pulls out of the DC Market" class="log-event" data-category="food"><img width="1080" height="720" src="https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty.jpg 1080w, https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty-340x227.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2016/07/Big-Tasty-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/10/30/tasty-burger-closes-in-shaw-pulls-out-of-the-dc-market/" data-category="Read_More_Bottom_Cats" class="log-event">Tasty Burger Closes in Shaw, Pulls out of the DC Market</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/10/30/a-havana-native-opens-his-dream-cuban-restaurant-in-silver-spring-el-sapo/" title="A Havana Native Opens His Dream Cuban Restaurant in Silver Spring with a Mojito Patio, Dancing" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/10/Chupate-los-dedos-Mary-Kong-DeVito-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/Chupate-los-dedos-Mary-Kong-DeVito-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/10/Chupate-los-dedos-Mary-Kong-DeVito-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/10/Chupate-los-dedos-Mary-Kong-DeVito-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/10/Chupate-los-dedos-Mary-Kong-DeVito-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/10/30/a-havana-native-opens-his-dream-cuban-restaurant-in-silver-spring-el-sapo/" data-category="Read_More_Bottom_Cats" class="log-event">A Havana Native Opens His Dream Cuban Restaurant in Silver Spring with a Mojito Patio, Dancing</a></h3>
</div>
</div>
</div> </div>
</div>
</div>
</div>

<footer class="footer">
<div class="container">
<div class="col-xs-12">
<div class="row">
<div class="col-sm-4 typography-terms">
&copy; 2018 Washingtonian Media Inc.<br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/privacypolicy" class="btn-text">Privacy Policy</a><br />
<a class="btn-text" href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-sm-5">
<form class="wash-newsletter__form subscribe-form form">
<div class="subscribe-form__label">Get the best news, delivered weekly.</div>
<div class="wash-newsletter__form-inputs">
<div class="form-inputs">
<input type="text" name="email_address" id="email_address" placeholder="Email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="form_id" value="a662eb2b1b" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="wash-newsletter__form-response align-left mb-15" style="display: none;"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-sm-3 no-padding">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"7fb3abaa47","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1541083949'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/scripts/plain-modal.min.js?ver=1541083951'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1541084003'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/legacy.js?ver=1541084004'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1541083950'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1539099942'></script>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 64344;
        _sf_async_config.domain = 'washingtonian.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script><script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script>
</body>
</html>
