<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61fxwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<title>
        He Took in Protesters Facing Arrest in DC. Then the Washington Post Reported That He Was Late Paying Rent.</title>

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="We caught up with Swann Street&#039;s Rahul Dubey about the ugly aftermath to his star turn." />
<link rel="canonical" href="https://www.washingtonian.com/2020/06/03/he-took-in-protesters-facing-arrest-in-dc-then-the-washington-post-reported-that-he-was-late-paying-rent/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="He Took in Protesters Facing Arrest in DC. Then the Washington Post Reported That He Was Late Paying Rent." />
<meta property="og:description" content="We caught up with Swann Street&#039;s Rahul Dubey about the ugly aftermath to his star turn." />
<meta property="og:url" content="https://www.washingtonian.com/2020/06/03/he-took-in-protesters-facing-arrest-in-dc-then-the-washington-post-reported-that-he-was-late-paying-rent/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:tag" content="protests 2020" />
<meta property="article:tag" content="Rahul Dubey" />
<meta property="article:tag" content="Swann Street" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-06-03T15:07:23-04:00" />
<meta property="article:modified_time" content="2020-06-03T21:27:21-04:00" />
<meta property="og:updated_time" content="2020-06-03T21:27:21-04:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4813-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4813-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We caught up with Swann Street&#039;s Rahul Dubey about the ugly aftermath to his star turn." />
<meta name="twitter:title" content="He Took in Protesters Facing Arrest in DC. Then the Washington Post Reported That He Was Late Paying Rent." />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4813.jpg" />
<meta name="twitter:creator" content="@marisakashino" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.washingtonian.com/#organization","name":"Washingtonian","url":"https://www.washingtonian.com/","sameAs":["https://www.facebook.com/washingtonian","https://www.instagram.com/washingtonianmag/","https://www.linkedin.com/company/washingtonian-magazine","https://www.youtube.com/user/washingtonianonline","https://www.pinterest.com/washingtonians/","https://twitter.com/washingtonian"],"logo":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#logo","url":"https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic.png","width":512,"height":512,"caption":"Washingtonian"},"image":{"@id":"https://www.washingtonian.com/#logo"}},{"@type":"WebSite","@id":"https://www.washingtonian.com/#website","url":"https://www.washingtonian.com/","name":"Washingtonian","publisher":{"@id":"https://www.washingtonian.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.washingtonian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.washingtonian.com/2020/06/03/he-took-in-protesters-facing-arrest-in-dc-then-the-washington-post-reported-that-he-was-late-paying-rent/#primaryimage","url":"https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4813.jpg","width":3000,"height":2000},{"@type":"WebPage","@id":"https://www.washingtonian.com/2020/06/03/he-took-in-protesters-facing-arrest-in-dc-then-the-washington-post-reported-that-he-was-late-paying-rent/#webpage","url":"https://www.washingtonian.com/2020/06/03/he-took-in-protesters-facing-arrest-in-dc-then-the-washington-post-reported-that-he-was-late-paying-rent/","inLanguage":"en-US","name":"He Took in Protesters Facing Arrest in DC. Then the Washington Post Reported That He Was Late Paying Rent.","isPartOf":{"@id":"https://www.washingtonian.com/#website"},"primaryImageOfPage":{"@id":"https://www.washingtonian.com/2020/06/03/he-took-in-protesters-facing-arrest-in-dc-then-the-washington-post-reported-that-he-was-late-paying-rent/#primaryimage"},"datePublished":"2020-06-03T15:07:23-04:00","dateModified":"2020-06-03T21:27:21-04:00","description":"We caught up with Swann Street's Rahul Dubey about the ugly aftermath to his star turn."},{"@type":"NewsArticle","@id":"https://www.washingtonian.com/2020/06/03/he-took-in-protesters-facing-arrest-in-dc-then-the-washington-post-reported-that-he-was-late-paying-rent/#article","isPartOf":{"@id":"https://www.washingtonian.com/2020/06/03/he-took-in-protesters-facing-arrest-in-dc-then-the-washington-post-reported-that-he-was-late-paying-rent/#webpage"},"author":{"@id":"https://www.washingtonian.com/#/schema/person/59df118bd41303c3515a30ef9cd82272"},"headline":"He Took in Protesters Facing Arrest in DC. Then the Washington Post Reported That He Was Late Paying Rent.","datePublished":"2020-06-03T15:07:23-04:00","dateModified":"2020-06-03T21:27:21-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.washingtonian.com/2020/06/03/he-took-in-protesters-facing-arrest-in-dc-then-the-washington-post-reported-that-he-was-late-paying-rent/#webpage"},"publisher":{"@id":"https://www.washingtonian.com/#organization"},"image":{"@id":"https://www.washingtonian.com/2020/06/03/he-took-in-protesters-facing-arrest-in-dc-then-the-washington-post-reported-that-he-was-late-paying-rent/#primaryimage"},"keywords":"protests 2020,Rahul Dubey,Swann Street","articleSection":"News","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.washingtonian.com#organization"}},{"@type":["Person"],"@id":"https://www.washingtonian.com/#/schema/person/59df118bd41303c3515a30ef9cd82272","name":"Marisa M. Kashino","image":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3e525ecdbfab4ad9318a54186945a5bd?s=96&d=mm&r=g","caption":"Marisa M. Kashino"},"sameAs":["https://twitter.com/marisakashino"]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1860879-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-1860879-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
	__gaTracker('require','linker');
__gaTracker('linker:autoLink', ['contests.washingtonian.com','buysub.com']);
__gaTracker('require','GTM-P5NQ4C9');
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'news');
		__gaTracker('set', 'dimension2', 'protests 2020,Rahul Dubey,Swann Street');
		__gaTracker('set', 'dimension3', 'post');
		__gaTracker('set', 'dimension4', '2020-06-03T11:07:23-04:00');
		__gaTracker('set', 'dimension5', 'Marisa M. Kashino');
		__gaTracker('set', 'dimension6', 'na');
		__gaTracker('set', 'dimension7', 'focus_keyword_not_set');
		__gaTracker('require', 'GTM-P5NQ4C9');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1575492189"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=1589898681' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.washingtonian.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=1589898681' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.washingtonian.com/wp-includes/css/dist/block-library/style.min.css?ver=1575492189' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1589898680' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1589898681' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1589898760' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-theme-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' type='text/css' media='' />
<link rel='stylesheet' id='leaflet-css-css' href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans%3A400%2C700%7COswald%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1589898760' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-theme-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch-theme-algolia.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/21eca0ab24434fd9973067a3539a2dc9@sentry.washingtonian.com\/4","release":"unknown","environment":"production","content":{"tags":{"wordpress":"5.3","language":"en-US"}},"whitelistUrls":["regex:\\w*\\.?washingtonian\\.com\/","regex:\\w*\\.?w-cm\\.com\/","regex:\\w*\\.?stripe\\.com\/"],"ignoreErrors":["'undefined' is not a function (evaluating 'navigator.serviceWorker.register('\/service-worker.js')'","fSCmakeScroling is not defined","top.GLOBALS","Object doesn't support property or method 'now'","originalCreateNotification","canvas.contentDocument","MyApp_RemoveAllHighlights","http:\/\/tt.epicplay.com","Can't find variable: ZiteReader","jigsaw is not defined","window.udm_header_lib is undefined","Cannot read property 'document' of null","ComboSearch is not defined","http:\/\/loading.retry.widdit.com\/","atomicFindClose","fb_xd_fragment","bmi_SafeAddOnload","EBCallBackMessageReceived","conduitPage","Script error."]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-sentry-integration/public/sentry-browser-5.12.4.min.js?ver=1589898681'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"subscribe\",\"label\":\"subscribe\"}]","home_url":"https:\/\/www.washingtonian.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=1589898681'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.1.1.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@rc/dist/js.cookie.min.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=1589898682'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.js?ver=1589898692'></script>
<script>
    window.jQuery || document.write('<script src="//http://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"><\/script>')
    </script><link rel='https://api.w.org/' href='https://admin.washingtonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=1136518' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2020%2F06%2F03%2Fhe-took-in-protesters-facing-arrest-in-dc-then-the-washington-post-reported-that-he-was-late-paying-rent%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2020%2F06%2F03%2Fhe-took-in-protesters-facing-arrest-in-dc-then-the-washington-post-reported-that-he-was-late-paying-rent%2F&#038;format=xml" />
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><link href="https://www.washingtonian.com/?ical" rel="alternative" type="text/calendar"><style type="text/css" media="screen"></style><script type="text/javascript"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="https://theeventscalendar.com/" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" />

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
    window.dfp_ready_states = window.dfp_ready_states || {};
    window.dfp_ready_states["gpt"] = false;
    window.dfpAdsDebug = dfp_ad_object[0]["console_debugging"];

    
          googletag.cmd.push(function () {
            googletag.pubads().setTargeting("hb_active","true");
          });
         </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid3.3.0.js"></script>
<script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        </script>
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-138x138.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<script type="text/javascript" src="https://s.skimresources.com/js/153336X1619213.skimlinks.js"></script><link rel='manifest' href='/wp-content/themes/washingtonian/assets/webmanifest.json'><meta name='theme-color' content='#154084'> <script>
        window.washingtonianTemplate = "single";
    </script>
</head>
<body class="post-template-default single single-post postid-1136518 single-format-standard news background-wash-grey tribe-no-js group-blog" id="page-top">
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<h5> Sections</h5>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Design &#038; Home</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/must-reads/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5> Reader Favorites</h5>
<ul id="menu-reader-favorites" class="main-menu"><li id="menu-item-450946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="https://www.washingtonian.com/2020/02/11/the-100-very-best-restaurants-in-washington/">100 Best Restaurants</a></li>
<li id="menu-item-450959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450959"><a href="/best/doctors/">Top Doctors</a></li>
<li id="menu-item-1099123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1099123"><a href="https://www.washingtonian.com/2020/03/16/the-best-dc-area-restaurants-for-takeout-and-delivery/">Takeout Guide</a></li>
<li id="menu-item-664974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li id="menu-item-979517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979517"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-1061681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1061681"><a href="https://www.washingtonian.com/best/">Directory</a></li>
</ul>
<h5>Washington&rsquo;s Best</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/best/home-improvement-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Improvement Experts</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-689117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689117"><a href="/best/mortgage-professionals/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Mortgage Professionals</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="/best/realtors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/best/wedding-vendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2020 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site protests-2020 rahul-dubey swann-street  news">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container-fluid full-width-header " role="banner">
<div class="container">
<div class="row nav">
<div class="col-sm-6 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_dark_blue.png" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-sm-6 menu-options">
<ul class="nav-list pull-right">
<li class="hidden-xs">
<div class="searchbox pull-right">
<form id="search" action="/" method="get">
<input type="search" id="global-search" aria-label="Search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</li>
<li class="searchbox-open">
<span class="icon icon--search">
<i class="fa fa-search"></i>
</span>
<span class="icon__text" aria-label="search">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="icon icon--subscribe"><a href="https://shop.washingtonian.com/collections/all-products/products/enter-to-win-a-50-gift-card-to-salt-sundry"><i class="fa fa-paper-plane"></i><span class="icon__text" aria-label="Subscribe">Subscribe</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<span class="icon icon--menu">
<i class="fa fa-bars"></i>
</span>
<a class="icon__text" aria-label="Menu" tabindex=0 aria-controls="pushy" aria-expanded="false" href="#">Menu</a>
</li>
</ul>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-xs-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Design &#038; Home</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
<li id="menu-item-1030702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1030702"><a href="https://www.washingtonian.com/sections/travel/">Travel</a></li>
</ul> </div>
</div>
<div class="row horizontal-menu horizontal-menu--small">
<div class="col-xs-12">
<hr />
<ul id="menu-reader-favorites-1" class="top-horizontal-menu--small"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="https://www.washingtonian.com/2020/02/11/the-100-very-best-restaurants-in-washington/">100 Best Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450959"><a href="/best/doctors/">Top Doctors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1099123"><a href="https://www.washingtonian.com/2020/03/16/the-best-dc-area-restaurants-for-takeout-and-delivery/">Takeout Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979517"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1061681"><a href="https://www.washingtonian.com/best/">Directory</a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-xs-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
</header>

<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
</div>
</div>

<div class="site-overlay"></div>

<div id="page-content" class="container">

<div class="single-article protests-2020 rahul-dubey swann-street  news">
<div class="row">
<div class="col-md-8">
<div class="tags--buttons">
<ul>
<li class="tags__label">Trending Now in News</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2020/06/03/he-took-in-protesters-facing-arrest-in-dc-then-the-washington-post-reported-that-he-was-late-paying-rent/" href="/2014/05/22/president-obama-goes-for-a-walk-stuns-tourists/">Local News</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2020/06/03/he-took-in-protesters-facing-arrest-in-dc-then-the-washington-post-reported-that-he-was-late-paying-rent/" href="/2020/06/01/dc-doesnt-have-a-bail-fund-heres-how-you-can-donate-to-help-protesters/">Donate</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2020/06/03/he-took-in-protesters-facing-arrest-in-dc-then-the-washington-post-reported-that-he-was-late-paying-rent/" href="/2020/06/02/a-dc-resident-sheltered-100-protestors-last-night-heres-what-happened-inside-his-home/">Protests</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2020/06/03/he-took-in-protesters-facing-arrest-in-dc-then-the-washington-post-reported-that-he-was-late-paying-rent/" href="/2020/06/02/alexandrias-confederate-statue-is-gone/">Alexandria</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2020/06/03/he-took-in-protesters-facing-arrest-in-dc-then-the-washington-post-reported-that-he-was-late-paying-rent/" href="/2020/06/01/nmaahc-african-american-history-museum-talking-about-race-web-portal/">NMAAHC</a></li>
<li class="ad_pos_trafficdriver-trendingtag--container">
 <div id="ad_pos_trafficdriver-trendingtag" class="ad_pos_trafficdriver-trendingtag TrafficDriver-TrendingTag dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-trendingtag');
                });
            </script>
</div>
</li>
</ul>
</div>
<div class="article-wrapper">

<div class="article-head">
<span class="kicker individual">
<a href="https://www.washingtonian.com/sections/news/" rel="category tag">News</a> <div id="ad_pos_logo-sponsorship" class="ad_pos_logo-sponsorship Logo-Sponsorship dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_logo-sponsorship');
                });
            </script>
</div>
</span>
<h1 class="entry-title">He Took in Protesters Facing Arrest in DC. Then the Washington Post Reported That He Was Late Paying Rent.</h1>
<h2 class="deck">
We caught up with Swann Street's Rahul Dubey about the ugly aftermath to his star turn. </h2>
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/marisamkashino/" title="Posts by Marisa M. Kashino" class="author url fn" rel="author">Marisa M. Kashino</a> <div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/marisakashino" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#f2d4d1c3c2cbc9d4d1c3c2c5c9d4d1cbc5c9d4d1c3c3c7c9d4d1c3c2c6c9d4d1c3c2c7c9d4d1c3c3c2c9d4d1c3c3c3c9d4d1c4c6c9d4d1c3c3cbc9d4d1cbc5c9d4d1c3c3c7c9d4d1c3c2c6c9d4d1c3c2c7c9d4d1c3c3c2c9d4d1c3c2c1c9d4d1c3c3c4c9d4d1c3c3c3c9d4d1c3c3c2c9d4d1c3c2c7c9d4d1cbc5c9d4d1c3c3c2c9d4d1c6c4c9d4d1cbcbc9d4d1c3c3c3c9d4d1c3c2cbc9" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</span> | Published on <span class="posted-on"><time class="entry-date published updated" datetime="2020-06-03T11:07:23-04:00">June 3, 2020</time></span></span> </div>
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="He Took in Protesters Facing Arrest in DC. Then the Washington Post Reported That He Was Late Paying Rent." data-url="https://www.washingtonian.com/2020/06/03/he-took-in-protesters-facing-arrest-in-dc-then-the-washington-post-reported-that-he-was-late-paying-rent/">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook" data-url="https://www.washingtonian.com/2020/06/03/he-took-in-protesters-facing-arrest-in-dc-then-the-washington-post-reported-that-he-was-late-paying-rent/">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
</div>

<div class="image image-featured">
<img width="2048" height="1365" src="https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4813-2048x1365.jpg" class="log-event img-responsive featured " alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4813-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4813-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4813-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4813-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4813-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4813-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4813-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4813-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4813-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4813-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4813-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4813-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw" /> </div>
<div class="caption">
Protestors being arrested on Swann Street on June 1. Photograph by Evy Mages
<a target='_blank' href="https://instagram.com/evymages" class='fa fa-instagram padding-left-5'> </a>
<a target='_blank' href="https://twitter.com/evymages" class='fa fa-twitter padding-left-5'> </a> </div>

<div class="article-content">
<p>Following a <a href="https://dcist.com/story/20/06/03/d-c-national-guard-opens-investigation-into-low-flying-medical-helicopter-during-protests/">surreal night</a> of aggressive, <a href="https://www.washingtonian.com/2020/06/02/dc-police-again-turn-to-kettling-a-controversial-crowd-control-technique/">potentially illegal</a> policing, one of the few bright spots Tuesday morning came when Swann Street resident <strong>Rahul Dubey</strong> emerged from his row house, along with some 70 protesters <a href="https://www.washingtonian.com/2020/06/02/a-dc-resident-sheltered-100-protestors-last-night-heres-what-happened-inside-his-home/">he&#8217;d sheltered there</a> overnight, shielding them from arrest. Within a 24-hour whirlwind, Dubey went from an unknown, 44-year-old health care entrepreneur, to a national hero, as the media learned that he&#8217;d taken in dozens of strangers who&#8217;d been pinned in on his block by law enforcement.</p>
<p>The stories about Dubey had focused on his selfless act—&#8221;I know in my heart of hearts that you would open the door, too,&#8221; he told <em>Washingtonian</em> Tuesday morning—and the experiences of the demonstrators who stayed with him, many of whom said they&#8217;d been tear-gassed or pepper-sprayed. That is, until Tuesday evening, when the <em>Washington Post</em> published <a href="https://www.washingtonpost.com/dc-md-va/2020/06/02/swann-street-dc-protesters-needed-refuge-police-so-one-resident-just-opened-door/">an article</a> that included comments from Dubey&#8217;s landlord, who says Dubey is late paying rent on the Swann Street house.</p>
<p>“I don’t mean to disparage the guy, as he’s being held up as this good Samaritan,&#8221; the landlord, <strong>Steven Maviglio</strong>, told the <em>Post</em>, &#8220;but that also means paying your rent.&#8221;</p>
<p>Reached by phone Wednesday morning, Dubey still sounds upbeat. He says he can&#8217;t believe the amount of attention he&#8217;s gotten. Other than talking to an occasional health care publication, he says, &#8220;I don&#8217;t get press.&#8221; Asked what he makes of his landlord&#8217;s comments, as well as the <em>Post</em>&#8216;s decision to print them, Dubey says, &#8220;I didn’t even read it, to be honest with you. I don’t care, to be honest. I don’t even want to spend my time reading it.&#8221;</p>
<div id="ad_pos_targeted_in_article" class="ad-pos-targeted-in-article Targeted_In_Article dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("ad_pos_targeted_in_article");
                        });
                    </script>
</div>
<p>Dubey says he&#8217;d never before spoken to Maviglio, until he called Monday night in the midst of the chaos. &#8220;The guy called me and asked me about his home during the riot. He asked me about his property,&#8221; says Dubey. &#8220;I was like, everyone is okay. He was like &#8216;oh.&#8217; That’s who I&#8217;m dealing with.”</p>
<p>By Wednesday morning, a <a href="https://www.gofundme.com/f/swann-street-shelter-let039s-pay-the-rent?utm_source=facebook&amp;utm_medium=social&amp;utm_campaign=m_pd+share-sheet&amp;fbclid=IwAR3pzjigjZ-tdFML5W0eycVOs2sh9mo9bNZ461vPVqpOKGbDWuMaX4cdTBA">Go Fund Me page</a> had been set up to help Dubey cover his rent. But Dubey, CEO of Percynal Health Innovations, says he&#8217;s fine. &#8220;I’m a 1099 independent contractor,&#8221; he explains, and because of coronavirus, business has dropped off. &#8220;I filed for government assistance. Right now, I’m not getting any invoices in. I’m getting zero income. Right now, I’m just holding off [paying rent] until I get an answer from the government. I can eat, and I have everything I need. As soon as I get an order to pay, I’ll pay.”</p>
<p>Asked why the newspaper thought it relevant to publish that Dubey is behind on rent, a <em>Post</em> spokesperson responded by email: &#8220;In reporting on the events that occurred at this residence, our reporter did his due diligence and spoke with both the owner of the house and the tenant. The story shared what both had to say, including on the matter of rent, and we wanted to provide a complete picture for our readers.&#8221;</p>
<p>For now, Dubey is looking forward to getting some sleep. &#8220;I got about six hours last night, but I was up for 42 hours,&#8221; he says. &#8220;Tonight, I’ll sleep really well.”</p>
<p></p>
<div class="wash-newsletter wash-sidebar wash-newsletter__speedbump">
<h3 class="wash-newsletter__title wash-newsletter__speedbump-title">Don&#8217;t Miss Another Big Story—Get Our Weekend Newsletter</h3>
<div class="wash-newsletter__description wash-newsletter__speedbump-description">
<p>Our most popular stories of the week, sent every Saturday.</p>
</div>
<form class="wash-newsletter__form-speedbump wash-newsletter__form">
<div class="wash-newsletter__form-inputs"><input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email Address" class="input" required /><input type="submit" value="Subscribe" class="submit" /><input type="hidden" name="tag_id" value="774613" /><input type="hidden" id="form-response-message" value="Thank you for subscribing! " /></div>
<div class="wash-newsletter__form-response"></div>
<div class="wash-newsletter__form-terms wash-newsletter__speedbump__form-terms">Or, <a href="/newsletters">see all of our newsletters.</a> By signing up, you agree to <a href="/privacypolicy/">our terms</a>.</form>
</div>
</div>
<div class="tags tags--buttons"><span class="tags__label">More: </span><a href="https://www.washingtonian.com/tag/protests-2020/" rel="tag">protests 2020</a><a href="https://www.washingtonian.com/tag/rahul-dubey/" rel="tag">Rahul Dubey</a><a href="https://www.washingtonian.com/tag/swann-street/" rel="tag">Swann Street</a></div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Join the conversation!
</div>
<a href="" class="btn social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="btn social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="btn social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="He Took in Protesters Facing Arrest in DC. Then the Washington Post Reported That He Was Late Paying Rent.">
<span class="btn social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="wash-authors">
<div class="row author author-1201">
<div class="col-sm-3 col-xs-4 col-xs-push-4 col-sm-push-9"><div class="force-crop-container-square"><img width="850" height="1024" src="https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0858.jpg" class="img-circle float-right force-crop-contents-centered noscrollreveal" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0858.jpg 850w, https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0858-249x300.jpg 249w, https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0858-768x925.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0858-256x308.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0858-653x787.jpg 653w" sizes=" (min-width: 769px) 994px, 100vw" /></div></div>
<div class="col-sm-9 col-xs-12 col-sm-pull-3">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/marisamkashino/" class="bio">Marisa M. Kashino</a>
</div>
<div class='title'>Senior Editor</div><p>Marisa M. Kashino joined Washingtonian in 2009 as a staff writer, and became a senior editor in 2014. She was previously a reporter for Legal Times and the National Law Journal. She has recently written about the <a href="https://www.washingtonian.com/2019/06/27/murder-on-the-rappahannock-river-emerson-stevens-mary-harding-innocence-project/#Part-One">decades-old slaying</a> of a young mother in rural Virginia, and <a href="https://www.washingtonian.com/2020/02/02/todd-hitt-shameless-con-how-washington-society-got-scammed-by-one-of-its-own/">the brazen con</a> of a local real-estate scion. Kashino lives in Northeast DC with her husband, two dogs, and two cats.</p>
<div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/marisakashino" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#94b2b7a5a4adafb2b7a5a4a3afb2b7ada3afb2b7a5a5a1afb2b7a5a4a0afb2b7a5a4a1afb2b7a5a5a4afb2b7a5a5a5afb2b7a2a0afb2b7a5a5adafb2b7ada3afb2b7a5a5a1afb2b7a5a4a0afb2b7a5a4a1afb2b7a5a5a4afb2b7a5a4a7afb2b7a5a5a2afb2b7a5a5a5afb2b7a5a5a4afb2b7a5a4a1afb2b7ada3afb2b7a5a5a4afb2b7a0a2afb2b7adadafb2b7a5a5a5afb2b7a5a4adaf" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12 sidebar">
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar/targeted_sidebar_top" class="ad_pos_targeted_sidebar/targeted_sidebar_top Targeted_Sidebar/Targeted_Sidebar_Top dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar/targeted_sidebar_top');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar most-popular margin-bottom-30" id="most-popular-sidebar">
<h3 class="wash-sidebar__title">Most Popular in News</h3>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">1</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-128444" class="post-128444 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-local-news tag-the-white-house wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2014/05/22/president-obama-goes-for-a-walk-stuns-tourists/" title="President Obama Goes for a Walk, Stuns Tourists" class="log-event" data-category="news"><img width="620" height="421" src="https://www.washingtonian.com/wp-content/uploads/2014/05/05222014-obama.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-128444" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2014/05/05222014-obama.jpg 620w, https://www.washingtonian.com/wp-content/uploads/2014/05/05222014-obama-300x204.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2014/05/05222014-obama-340x231.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2014/05/05222014-obama-316x216.jpg 316w, https://www.washingtonian.com/wp-content/uploads/2014/05/05222014-obama-311x212.jpg 311w, https://www.washingtonian.com/wp-content/uploads/2014/05/05222014-obama-256x174.jpg 256w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2014/05/22/president-obama-goes-for-a-walk-stuns-tourists/" data-category="Most_Popular_Sidebar" class="log-event">President Obama Goes for a Walk, Stuns Tourists</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">2</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1133130" class="post-1133130 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-black-lives-matter tag-dc-protests tag-donate wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2020/06/01/dc-doesnt-have-a-bail-fund-heres-how-you-can-donate-to-help-protesters/" title="DC Doesn&#8217;t Have a Bail Fund. Here&#8217;s How You Can Donate to Help Protesters." class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/05/IMG_1518-1-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1133130" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/05/IMG_1518-1-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/05/IMG_1518-1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/05/IMG_1518-1-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/05/IMG_1518-1-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2020/06/01/dc-doesnt-have-a-bail-fund-heres-how-you-can-donate-to-help-protesters/" data-category="Most_Popular_Sidebar" class="log-event">DC Doesn&#8217;t Have a Bail Fund. Here&#8217;s How You Can Donate to Help Protesters.</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">3</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1134859" class="post-1134859 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-black-lives-matter tag-logan-circle tag-protests tag-protests-2020 tag-rahul-dubey tag-swann-street tag-tear-gas wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2020/06/02/a-dc-resident-sheltered-100-protestors-last-night-heres-what-happened-inside-his-home/" title="A DC Resident Sheltered 100 Protesters Last Night. Here&#8217;s What Happened Inside His Home." class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1134859" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2020/06/02/a-dc-resident-sheltered-100-protestors-last-night-heres-what-happened-inside-his-home/" data-category="Most_Popular_Sidebar" class="log-event">A DC Resident Sheltered 100 Protesters Last Night. Here&#8217;s What Happened Inside His Home.</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">4</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1134642" class="post-1134642 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-alexandria tag-confederate-memorials wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2020/06/02/alexandrias-confederate-statue-is-gone/" title="Alexandria&#8217;s Confederate Statue Has Been Removed" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/06/Appomattax-statue-removed-1500x1000.jpeg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1134642" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/Appomattax-statue-removed-1500x1000.jpeg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/06/Appomattax-statue-removed-150x100.jpeg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/Appomattax-statue-removed-375x250.jpeg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/Appomattax-statue-removed-750x500.jpeg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2020/06/02/alexandrias-confederate-statue-is-gone/" data-category="Most_Popular_Sidebar" class="log-event">Alexandria&#8217;s Confederate Statue Has Been Removed</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">5</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1136315" class="post-1136315 post type-post status-publish format-standard hentry category-news wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2020/06/02/military-vehicles-are-apparently-pouring-into-dc-and-downtown-looks-like-a-war-movie-right-now/" title="Military Vehicles Are Apparently Pouring Into DC, and Downtown Looks Like a War Movie Right Now" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1136315" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2020/06/02/military-vehicles-are-apparently-pouring-into-dc-and-downtown-looks-like-a-war-movie-right-now/" data-category="Most_Popular_Sidebar" class="log-event">Military Vehicles Are Apparently Pouring Into DC, and Downtown Looks Like a War Movie Right Now</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div id="dfp_traffic_driver_most_popular" class="dfp_traffic_driver dfp_traffic_driver_most_popular Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-mostpopular" class="ad_pos_trafficdriver-mostpopular TrafficDriver-MostPopular dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-mostpopular');
                });
            </script>
</div>
</div> </div>
<div class="wash-sidebar latest-issue">
<div clas="wash-sidebar__item">
<div class="row">
<div class="col-xs-12">
<h3 class="wash-sidebar__title"><em>Washingtonian</em> Magazine</h3>
</div>
<div class="col-xs-6">
<a href="https://www.washingtonian.com/2020/04/17/april-2020-100-field-guide-washington-real-estate/" data-category="news" title="April 2020: A Field Guide to Washington Real Estate" class="img-responsive sizes-400px" /><img src="https://www.washingtonian.com/wp-content/uploads/2020/04/2020-april-cover-2048x2700.jpg" class="img-responsive sizes-400px wp-post-image" alt="April 2020: A Field Guide to Washington Real Estate" srcset="https://www.washingtonian.com/wp-content/uploads/2020/04/2020-april-cover-2048x2700.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/04/2020-april-cover-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2020/04/2020-april-cover-777x1024.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2020/04/2020-april-cover-768x1013.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/04/2020-april-cover-1165x1536.jpg 1165w, https://www.washingtonian.com/wp-content/uploads/2020/04/2020-april-cover-1553x2048.jpg 1553w, https://www.washingtonian.com/wp-content/uploads/2020/04/2020-april-cover-256x338.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/04/2020-april-cover-653x861.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/04/2020-april-cover-994x1310.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/04/2020-april-cover-1536x2025.jpg 1536w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<div class="col-xs-6">
<h3 class="typography-headline--small mt-0">April 2020: A Field Guide to Washington Real Estate</h3>
<a href="https://www.washingtonian.com/2020/04/17/april-2020-100-field-guide-washington-real-estate/" class="btn btn-marketing" data-category="LatestIssueButtonClick" data-action="RightRailBox">View Issue</a>
<br />
<a href="/subscribe" class="log-event btn btn-text" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
<span class="max-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
</div>
<div class="col-md-4 col-xs-12 sidebar sidebar--sticky">
<div class="sidebar__inner">
<span class="min-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar" id="related-posts-tags">
<div class="col-xs-12">
<h3 class="wash-sidebar__title">Related</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/06/03/images-of-hope-and-fury-dc-at-a-moment-of-protest/" title="Images of Hope and Fury: DC at a Moment of Protest" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1136042" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/06/03/images-of-hope-and-fury-dc-at-a-moment-of-protest/" data-category="Read_More_Bottom_Tags" class="log-event">Images of Hope and Fury: DC at a Moment of Protest</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/06/02/thinking-about-getting-tested-for-covid-19-after-attending-the-protests-here-are-some-testing-sites-around-dc/" title="Thinking About Getting Tested for Covid-19 After Attending the Protests? Here Are Some Testing Sites Around DC." class="log-event" data-category="health"><img width="994" height="994" src="https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1135671" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-300x300.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-150x150.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-768x768.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-256x256.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-512x512.jpg 512w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-653x653.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/06/02/thinking-about-getting-tested-for-covid-19-after-attending-the-protests-here-are-some-testing-sites-around-dc/" data-category="Read_More_Bottom_Tags" class="log-event">Thinking About Getting Tested for Covid-19 After Attending the Protests? Here Are Some Testing Sites Around DC.</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/06/02/a-dc-resident-sheltered-100-protestors-last-night-heres-what-happened-inside-his-home/" title="A DC Resident Sheltered 100 Protesters Last Night. Here&#8217;s What Happened Inside His Home." class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1134859" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/06/02/a-dc-resident-sheltered-100-protestors-last-night-heres-what-happened-inside-his-home/" data-category="Read_More_Bottom_Tags" class="log-event">A DC Resident Sheltered 100 Protesters Last Night. Here&#8217;s What Happened Inside His Home.</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/06/01/georgetown-stores-are-mostly-boarded-up/" title="Georgetown Stores Are Mostly Boarded Up" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/06/image_from_ios-1-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1134327" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/image_from_ios-1-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/06/image_from_ios-1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/image_from_ios-1-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/image_from_ios-1-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/06/01/georgetown-stores-are-mostly-boarded-up/" data-category="Read_More_Bottom_Tags" class="log-event">Georgetown Stores Are Mostly Boarded Up</a></h3>
</div>
</div>
<div class=" col-md-3 col-sm-6 col-xs-6 mb-15"><div id="dfp_traffic_driver_related_posts" class="wash-card dfp_traffic_driver dfp_traffic_driver_related_posts Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-relatedposts" class="ad_pos_trafficdriver-relatedposts TrafficDriver-RelatedPosts dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-relatedposts');
                });
            </script>
</div>
</div></div></div> </div>
</div>
<div class="row wash-sidebar" id="related-posts-categories">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from News</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/06/03/people-are-banging-pots-and-pans-from-their-balconies-in-solidarity-with-dc-protests/" title="People Are Banging Pots And Pans From Their Balconies in Solidarity With DC Protests" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/06/iStock-1215421468-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1136707" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/iStock-1215421468-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/06/iStock-1215421468-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/06/iStock-1215421468-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/06/iStock-1215421468-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/iStock-1215421468-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/06/iStock-1215421468-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/06/iStock-1215421468-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/iStock-1215421468-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/iStock-1215421468-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/iStock-1215421468-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/iStock-1215421468-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/iStock-1215421468-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/06/03/people-are-banging-pots-and-pans-from-their-balconies-in-solidarity-with-dc-protests/" data-category="Read_More_Bottom_Cats" class="log-event">People Are Banging Pots And Pans From Their Balconies in Solidarity With DC Protests</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/06/03/images-of-hope-and-fury-dc-at-a-moment-of-protest/" title="Images of Hope and Fury: DC at a Moment of Protest" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1136042" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A4975-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/06/03/images-of-hope-and-fury-dc-at-a-moment-of-protest/" data-category="Read_More_Bottom_Cats" class="log-event">Images of Hope and Fury: DC at a Moment of Protest</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/06/03/morning-consult-launches-a-fund-to-help-dc-area-small-businesses-rebuild/" title="Morning Consult Launches a Fund to Help DC-Area Small Businesses Rebuild" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/06/IMG_2037-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1136476" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/IMG_2037-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/06/IMG_2037-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/IMG_2037-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/IMG_2037-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/06/03/morning-consult-launches-a-fund-to-help-dc-area-small-businesses-rebuild/" data-category="Read_More_Bottom_Cats" class="log-event">Morning Consult Launches a Fund to Help DC-Area Small Businesses Rebuild</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/06/03/dc-areas-new-covid-19-infections-going-into-wednesday-3/" title="DC Area’s New Covid-19 Infections Going Into Wednesday" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/03/coronavirus-istock-3-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1136399" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/03/coronavirus-istock-3-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/03/coronavirus-istock-3-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/03/coronavirus-istock-3-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/03/coronavirus-istock-3-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/06/03/dc-areas-new-covid-19-infections-going-into-wednesday-3/" data-category="Read_More_Bottom_Cats" class="log-event">DC Area’s New Covid-19 Infections Going Into Wednesday</a></h3>
</div>
</div>
</div><div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/06/02/military-vehicles-are-apparently-pouring-into-dc-and-downtown-looks-like-a-war-movie-right-now/" title="Military Vehicles Are Apparently Pouring Into DC, and Downtown Looks Like a War Movie Right Now" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1136315" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/3D5A3591-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/06/02/military-vehicles-are-apparently-pouring-into-dc-and-downtown-looks-like-a-war-movie-right-now/" data-category="Read_More_Bottom_Cats" class="log-event">Military Vehicles Are Apparently Pouring Into DC, and Downtown Looks Like a War Movie Right Now</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/06/02/dc-police-again-turn-to-kettling-a-controversial-crowd-control-technique/" title="DC Police Again Turn to &#8220;Kettling,&#8221; a Controversial Crowd Control Technique" class="log-event" data-category="news"><img width="994" height="663" src="https://www.washingtonian.com/wp-content/uploads/2020/06/MG_7625-994x663.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1136147" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/MG_7625-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/MG_7625-994x663-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/06/MG_7625-994x663-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/MG_7625-994x663-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/MG_7625-994x663-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/MG_7625-994x663-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/MG_7625-994x663-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/MG_7625-994x663-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/06/02/dc-police-again-turn-to-kettling-a-controversial-crowd-control-technique/" data-category="Read_More_Bottom_Cats" class="log-event">DC Police Again Turn to &#8220;Kettling,&#8221; a Controversial Crowd Control Technique</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/06/02/mpd-made-over-300-arrests-last-night/" title="DC Police Made Over 300 Arrests Last Night" class="log-event" data-category="news"><img width="994" height="994" src="https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1135797" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-300x300.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-150x150.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-768x768.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-256x256.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-512x512.jpg 512w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-653x653.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/06/02/mpd-made-over-300-arrests-last-night/" data-category="Read_More_Bottom_Cats" class="log-event">DC Police Made Over 300 Arrests Last Night</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/06/02/a-dc-resident-sheltered-100-protestors-last-night-heres-what-happened-inside-his-home/" title="A DC Resident Sheltered 100 Protesters Last Night. Here&#8217;s What Happened Inside His Home." class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1134859" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/swann-street-June-1-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/06/02/a-dc-resident-sheltered-100-protestors-last-night-heres-what-happened-inside-his-home/" data-category="Read_More_Bottom_Cats" class="log-event">A DC Resident Sheltered 100 Protesters Last Night. Here&#8217;s What Happened Inside His Home.</a></h3>
</div>
</div>
</div> </div>
</div>
<div class="col-sm-push-3 col-sm-6 col-xs-12">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>

<div id="dfp_out_of_page_ads" class="dfp_ad_pos dfp_out_of_page_ads" role="complementary"> <div id="ad_pos_untargeted_1x1" class="ad_pos_untargeted_1x1 Untargeted_1x1 dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_untargeted_1x1');
                });
            </script>
</div>
</div><footer class="footer">
<div class="container">
<div class="col-xs-12">
<div class="row">
<div class="col-sm-4 typography-terms">
&copy; 2020 Washingtonian Media Inc.<br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/privacypolicy" class="btn-text">Privacy Policy and Opt-Out</a><br />
<a class="btn-text" href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-sm-4">
<form class="wash-newsletter__form subscribe-form form">
<div class="subscribe-form__label">Get the best news, delivered weekly.</div>
<div class="wash-newsletter__form-inputs">
<div class="form-inputs">
<input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="tag_id" value="757150" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="wash-newsletter__form-response footer-newsletter align-left mb-10"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-sm-4 align-right">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"b5c8d89a8d","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type="text/javascript">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</script><script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1589898680'></script>
<script type='text/javascript' src='https://www.washingtonian.com/generated/facets.js?ver=1571861524'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1589898760'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1589898681'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1575492189'></script>
<script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=3c4dc5a1-e92c-49d8-8e90-99b0ed0bdbb2&tagId=1&subId=&callback=" id="avantisJS"> </script><script>
(function(tr, es, sle) {tr.tressle=tr.tressle||[],tressle.load=function(e,s){tr.tressle.key=e;tr.tressle.options=s;var r=es.createElement('script');r.async=!0,r.src=sle;var t=es.getElementsByTagName('script')[0];t.parentNode.insertBefore(r,t)};
    tressle.load('key_1Y4vUNMnGJAhyrnGKaE3b359w2a', {});
})(window, document, 'https://cdn.tressle.com/js/tressle-latest.min.js');
</script><script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 64344;
        _sf_async_config.domain = 'washingtonian.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script><script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js?1591241340')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script>


</body>
</html>
