<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61fxwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<link href="https://unpkg.com/tailwindcss@^2/dist/tailwind.min.css" rel="stylesheet">
<title>
        This App Lets You Rent a Backyard for Your Dog | Washingtonian (DC)</title>
<meta name='robots' content='max-image-preview:large' />

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="Sniffspot has over 150 host yards in the DC area." />
<link rel="canonical" href="https://www.washingtonian.com/2022/03/14/this-app-lets-you-rent-a-backyard-for-your-dog/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This App Lets You Rent a Backyard for Your Dog | Washingtonian (DC)" />
<meta property="og:description" content="Sniffspot has over 150 host yards in the DC area." />
<meta property="og:url" content="https://www.washingtonian.com/2022/03/14/this-app-lets-you-rent-a-backyard-for-your-dog/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:tag" content="SniffSpot" />
<meta property="article:section" content="Pets" />
<meta property="article:published_time" content="2022-03-14T17:10:40-04:00" />
<meta property="article:modified_time" content="2022-03-14T17:44:48-04:00" />
<meta property="og:updated_time" content="2022-03-14T17:44:48-04:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-14-at-1.44.16-PM.png" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-14-at-1.44.16-PM.png" />
<meta property="og:image:width" content="587" />
<meta property="og:image:height" content="364" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Sniffspot has over 150 host yards in the DC area." />
<meta name="twitter:title" content="This App Lets You Rent a Backyard for Your Dog | Washingtonian (DC)" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-14-at-1.44.16-PM.png" />
<meta name="twitter:creator" content="@washingtonian" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.washingtonian.com/#organization","name":"Washingtonian","url":"https://www.washingtonian.com/","sameAs":["https://www.facebook.com/washingtonian","https://www.instagram.com/washingtonianmag/","https://www.linkedin.com/company/washingtonian-magazine","https://www.youtube.com/user/washingtonianonline","https://www.pinterest.com/washingtonians/","https://twitter.com/washingtonian"],"logo":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#logo","url":"https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic.png","width":512,"height":512,"caption":"Washingtonian"},"image":{"@id":"https://www.washingtonian.com/#logo"}},{"@type":"WebSite","@id":"https://www.washingtonian.com/#website","url":"https://www.washingtonian.com/","name":"Washingtonian","publisher":{"@id":"https://www.washingtonian.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.washingtonian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.washingtonian.com/2022/03/14/this-app-lets-you-rent-a-backyard-for-your-dog/#primaryimage","url":"https://www.washingtonian.com/wp-content/uploads/2022/03/sniffspot2.webp","width":2398,"height":1600},{"@type":"WebPage","@id":"https://www.washingtonian.com/2022/03/14/this-app-lets-you-rent-a-backyard-for-your-dog/#webpage","url":"https://www.washingtonian.com/2022/03/14/this-app-lets-you-rent-a-backyard-for-your-dog/","inLanguage":"en-US","name":"This App Lets You Rent a Backyard for Your Dog | Washingtonian (DC)","isPartOf":{"@id":"https://www.washingtonian.com/#website"},"primaryImageOfPage":{"@id":"https://www.washingtonian.com/2022/03/14/this-app-lets-you-rent-a-backyard-for-your-dog/#primaryimage"},"datePublished":"2022-03-14T17:10:40-04:00","dateModified":"2022-03-14T17:44:48-04:00","description":"Sniffspot has over 150 host yards in the DC area."},{"@type":"NewsArticle","@id":"https://www.washingtonian.com/2022/03/14/this-app-lets-you-rent-a-backyard-for-your-dog/#article","isPartOf":{"@id":"https://www.washingtonian.com/2022/03/14/this-app-lets-you-rent-a-backyard-for-your-dog/#webpage"},"author":{"@id":"https://www.washingtonian.com/#/schema/person/a966f70be3d623bb3e43eaa5874be611"},"headline":"This App Lets You Rent a Backyard for Your Dog","datePublished":"2022-03-14T17:10:40-04:00","dateModified":"2022-03-14T17:44:48-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.washingtonian.com/2022/03/14/this-app-lets-you-rent-a-backyard-for-your-dog/#webpage"},"publisher":{"@id":"https://www.washingtonian.com/#organization"},"image":{"@id":"https://www.washingtonian.com/2022/03/14/this-app-lets-you-rent-a-backyard-for-your-dog/#primaryimage"},"keywords":"SniffSpot","articleSection":"Pets","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.washingtonian.com#organization"}},{"@type":["Person"],"@id":"https://www.washingtonian.com/#/schema/person/a966f70be3d623bb3e43eaa5874be611","name":"Kayla Benjamin","image":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b0065e29984444e0159f069ee06749b2?s=96&d=mm&r=g","caption":"Kayla Benjamin"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />
<script src="https://www.googleoptimize.com/optimize.js?id=GTM-P5NQ4C9" onerror="dataLayer.hide.end && dataLayer.hide.end()"></script>

<script src="//www.googletagmanager.com/gtag/js?id=UA-1860879-1" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1628823160"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=1646073173' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.washingtonian.com/wp-includes/css/dist/block-library/style.min.css?ver=1628823160' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1646073172' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1646073173' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1646073267' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-theme-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' type='text/css' media='' />
<link rel='stylesheet' id='leaflet-css-css' href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans%3A400%2C700%7COswald%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1646073267' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-theme-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch-theme-algolia.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=1646073171' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//www.washingtonian.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1608311108' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"subscribe\",\"label\":\"subscribe\"}]","home_url":"https:\/\/www.washingtonian.com","hash_tracking":"false","ua":"UA-1860879-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.js?ver=1646073172' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery.min.js?ver=1628823160' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1628823160' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js' id='stupidtable-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/pagePiling.js/1.5.6/jquery.pagepiling.min.js' id='pagepiling-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@rc/dist/js.cookie.min.js' id='washingtonian-cookie-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=1646073173' id='washingtonian-ads-script-js'></script>
<script type='text/javascript' id='dfp_ads-js-extra'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.js?ver=1646073186' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://admin.washingtonian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://admin.washingtonian.com/wp-json/wp/v2/posts/1571992" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=1571992' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2022%2F03%2F14%2Fthis-app-lets-you-rent-a-backyard-for-your-dog%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2022%2F03%2F14%2Fthis-app-lets-you-rent-a-backyard-for-your-dog%2F&#038;format=xml" />
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><link href="https://www.washingtonian.com/?ical" rel="alternative" type="text/calendar"><style type="text/css" media="screen"></style><script type="text/javascript"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="https://theeventscalendar.com/" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" />

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
    window.dfp_ready_states = window.dfp_ready_states || {};
    window.dfp_ready_states["gpt"] = false;
    window.dfpAdsDebug = dfp_ad_object[0]["console_debugging"];

    
          googletag.cmd.push(function () {
            googletag.pubads().setTargeting("hb_active","true");
          });
         </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid3.3.0.js"></script>
<script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        </script>
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-138x138.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<script type="text/javascript" src="https://s.skimresources.com/js/153336X1619213.skimlinks.js"></script>
<script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:2617416,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script><link rel='manifest' href='/wp-content/themes/washingtonian/assets/webmanifest.json'><meta name='theme-color' content='#154084'> <script>
        window.washingtonianTemplate = "single";
    </script>
</head>
<body class="post-template-default single single-post postid-1571992 single-format-standard pets background-wash-grey tribe-no-js group-blog" id="page-top">
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<h5> Sections</h5>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News &amp; Politics</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-1570772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570772"><a href="https://live.washingtonian.com/" class="menu-link-class log-event" data-category="Menu_Sections">Washingtonian Events</a></li>
<li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Home &amp; Style</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/editors-picks/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5> Reader Favorites</h5>
<ul id="menu-readers-favorites" class="main-menu"><li id="menu-item-1569229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569229"><a href="https://www.washingtonian.com/_subscribe-to-washingtonian/">Subscribe</a></li>
<li id="menu-item-1569230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569230"><a href="https://www.washingtonian.com/location/">Neighborhoods</a></li>
<li id="menu-item-1569231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569231"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-1569232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569232"><a href="https://www.washingtonian.com/best/">Directories</a></li>
<li id="menu-item-1570787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570787"><a href="https://live.washingtonian.com/">Washingtonian Events</a></li>
</ul>
<h5>Washington&rsquo;s Best</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/best/home-improvement-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Improvement Experts</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-689117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689117"><a href="/best/mortgage-professionals/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Mortgage Professionals</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="https://www.washingtonian.com/best/real-estate-agents/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/best/wedding-vendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2022 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site sniffspot  pets">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container-fluid full-width-header " role="banner">
<div class="container">
<div class="row nav">
<div class="col-sm-6 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_dark_blue.png" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-sm-6 menu-options">
<ul class="nav-list pull-right">
<li class="hidden-xs">
<div class="searchbox pull-right">
<form id="search" action="/" method="get">
<input type="search" id="global-search" aria-label="Search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</li>
<li class="searchbox-open">
<span class="icon icon--search">
<i class="fa fa-search"></i>
</span>
<span class="icon__text" aria-label="search">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="icon icon--subscribe"><a href="https://w1.buysub.com/pubs/WH/WSH/subscription_12for18_v1.jsp?cds_page_id=249835&#038;cds_mag_code=WSH&#038;id=1646672791195&#038;lsid=20661106311087120&#038;vid=1"><i class="fa fa-paper-plane"></i><span class="icon__text" aria-label="Subscribe">Subscribe</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<span class="icon icon--menu">
 <i class="fa fa-bars"></i>
</span>
<a class="icon__text" aria-label="Menu" tabindex=0 aria-controls="pushy" aria-expanded="false" href="#">Menu</a>
</li>
</ul>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-xs-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News &#038; Politics</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Home &#038; Style</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
<li id="menu-item-1030702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1030702"><a href="https://www.washingtonian.com/sections/travel/">Travel</a></li>
</ul> </div>
</div>
<div class="row horizontal-menu horizontal-menu--small">
<div class="col-xs-12">
<hr />
<ul id="menu-readers-favorites-1" class="top-horizontal-menu--small"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569229"><a href="https://www.washingtonian.com/_subscribe-to-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569230"><a href="https://www.washingtonian.com/location/">Neighborhoods</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569231"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569232"><a href="https://www.washingtonian.com/best/">Directories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570787"><a href="https://live.washingtonian.com/">Washingtonian Events</a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-xs-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
</header>

<style class="text/css">
                .dfp_top_ads iframe {
                    text-align: center;
                }
            </style>
<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
</div>
</div>

<div class="site-overlay"></div>

<div id="page-content" class="container">

<div class="single-article sniffspot  pets">
<div class="row">
<div class="col-md-8">
<div class="tags--buttons">
<ul>
<li class="tags__label">Trending Now in Pets</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/03/14/this-app-lets-you-rent-a-backyard-for-your-dog/" href="/2017/06/16/how-to-deal-aggressive-dogs-dog-park/">Dog Parks</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/03/14/this-app-lets-you-rent-a-backyard-for-your-dog/" href="/2018/08/30/can-you-throw-your-dogs-poop-into-someone-elses-trash-can/">Dogs</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/03/14/this-app-lets-you-rent-a-backyard-for-your-dog/" href="/2020/01/28/dc-cat-cafe-cuddle-kittens-write-trumps-name-litter-box/">Georgetown</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/03/14/this-app-lets-you-rent-a-backyard-for-your-dog/" href="/2021/03/23/how-to-prepare-your-dogs-and-cats-for-your-return-to-the-office/">pet guide</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/03/14/this-app-lets-you-rent-a-backyard-for-your-dog/" href="/2020/03/09/cutest-cat-photo-contest-2020-3/">Contests</a></li>
<li class="ad_pos_trafficdriver-trendingtag--container">
 <div id="ad_pos_trafficdriver-trendingtag" class="ad_pos_trafficdriver-trendingtag TrafficDriver-TrendingTag dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-trendingtag');
                });
            </script>
</div>
</li>
</ul>
</div>
<div class="article-wrapper">

<div class="article-head">
<span class="kicker individual">
<a href="https://www.washingtonian.com/sections/pets/" rel="category tag">Pets</a> <div id="ad_pos_logo-sponsorship" class="ad_pos_logo-sponsorship Logo-Sponsorship dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_logo-sponsorship');
                });
            </script>
</div>
</span>
<h1 class="entry-title">This App Lets You Rent a Backyard for Your Dog</h1>
<h2 class="deck">
Sniffspot has over 150 host yards in the DC area. </h2>
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/kbenjamin/" title="Posts by Kayla Benjamin" class="author url fn" rel="author">Kayla Benjamin</a> <div class="author-social">
<span class="email"><a href="/cdn-cgi/l/email-protection#1731342627202c31346f21252c31342627262c31346f21722c31342627212c31346f21262c313426272e2c31346f212e2c7931346f23272c6031346f21262c6431346f212f2c7e31342626272c31346f21202c31342626212c31346f21712c31342626272c31346f212e2c31342e202c31346f21722c313423212c31346f21242c7831346f21732c" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</span> | Published on <span class="posted-on"><time class="entry-date published updated" datetime="2022-03-14T13:10:40-04:00">March 14, 2022</time></span></span> </div>
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="This App Lets You Rent a Backyard for Your Dog" data-url="https://www.washingtonian.com/2022/03/14/this-app-lets-you-rent-a-backyard-for-your-dog/">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook" data-url="https://www.washingtonian.com/2022/03/14/this-app-lets-you-rent-a-backyard-for-your-dog/">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
</div>

<div class="image image-featured">
<img width="2048" height="1366" src="https://www.washingtonian.com/wp-content/uploads/2022/03/sniffspot2-2048x1366.webp" class="log-event img-responsive featured " alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/03/sniffspot2-2048x1366.webp 2048w, https://www.washingtonian.com/wp-content/uploads/2022/03/sniffspot2-300x200.webp 300w, https://www.washingtonian.com/wp-content/uploads/2022/03/sniffspot2-1024x683.webp 1024w, https://www.washingtonian.com/wp-content/uploads/2022/03/sniffspot2-768x512.webp 768w, https://www.washingtonian.com/wp-content/uploads/2022/03/sniffspot2-1536x1025.webp 1536w, https://www.washingtonian.com/wp-content/uploads/2022/03/sniffspot2-256x171.webp 256w, https://www.washingtonian.com/wp-content/uploads/2022/03/sniffspot2-653x436.webp 653w, https://www.washingtonian.com/wp-content/uploads/2022/03/sniffspot2-994x663.webp 994w, https://www.washingtonian.com/wp-content/uploads/2022/03/sniffspot2-150x100.webp 150w, https://www.washingtonian.com/wp-content/uploads/2022/03/sniffspot2-375x250.webp 375w, https://www.washingtonian.com/wp-content/uploads/2022/03/sniffspot2-750x500.webp 750w, https://www.washingtonian.com/wp-content/uploads/2022/03/sniffspot2-1500x1000.webp 1500w" sizes=" (min-width: 769px) 994px, 100vw" /> </div>
<div class="caption">
A yard for rent in Mount Airy, Maryland. Photo courtesy of Karen Krieg. </div>

<div class="article-content">
<p>City living is not always dog-friendly, especially for pups who need a lot more exercise than a 20-minute walk around the neighborhood. Public dog parks, with their unpredictable melting pot of other pets, aren’t always a safe option.</p>
<p>Luckily, there’s an app for that.</p>
<p><a href="https://www.sniffspot.com/listings">SniffSpot</a>, sometimes described as “Airbnb for dog parks,” allows hosts to rent out their yards as private dog parks for dog owners to use by the hour. Washington is the app’s third-biggest market, with more than 100 “spots” available within an hour of DC. Anyone anywhere with a yard can list a spot. Some of the earliest ones started popping up in the DC area in 2019, though the app&#8217;s presence has grown considerably in Washington in the past year.</p>
<p>Founder David Adams started SniffSpot four years ago. Living in downtown Seattle after adopting his first dog, he saw a need for city dwellers to access private green spaces for their animals. “She really wasn&#8217;t getting the exercise she needed; she&#8217;s a lab/pit mix—very high energy,” he says. “Dogs literally are evolved to be on the move all day in the wild, using their nose in a free environment. And she just couldn&#8217;t get that living in the city.”</p>
<div id="ad_pos_targeted_in_article" class="ad-pos-targeted-in-article Targeted_In_Article dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("ad_pos_targeted_in_article");
                        });
                    </script>
</div>
<p>After posting about it online and getting more than 1,000 responses, Adams set up a makeshift website. Within a month, more than a dozen guests had been connected with hosts in the Seattle area who had listed their yards for rent.</p>
<p>It took a little while longer to really catch on here. Sniffspot host Andy Gonzalez first listed his lush <a href="https://www.sniffspot.com/listings/silver-spring-md/1-acre-private-quiet-perfect-for-reactive-dogs-1062">Silver Spring property</a> on the site in 2019, but he had no guests at all for the first 12 months. In the last year, though, he says it’s really taken off. By his estimate, between 30 and 50 guests now book his yard in warm months. “It&#8217;s very serene and very peaceful—people really enjoy that,” Gonzalez says. “I have this one customer who drives an hour every time just to come here, and she comes like twice a week.”</p>
<figure id="attachment_1572093" style="width: 2133px;" class="wp-caption alignnone size-full "><img width="2133" height="1600" loading="lazy" class="lazy lazy-hidden wp-image-1572093 size-full" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/03/AndyGonzalezPic.webp" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/03/AndyGonzalezPic.webp 2133w, https://www.washingtonian.com/wp-content/uploads/2022/03/AndyGonzalezPic-300x225.webp 300w, https://www.washingtonian.com/wp-content/uploads/2022/03/AndyGonzalezPic-1024x768.webp 1024w, https://www.washingtonian.com/wp-content/uploads/2022/03/AndyGonzalezPic-768x576.webp 768w, https://www.washingtonian.com/wp-content/uploads/2022/03/AndyGonzalezPic-1536x1152.webp 1536w, https://www.washingtonian.com/wp-content/uploads/2022/03/AndyGonzalezPic-2048x1536.webp 2048w, https://www.washingtonian.com/wp-content/uploads/2022/03/AndyGonzalezPic-256x192.webp 256w, https://www.washingtonian.com/wp-content/uploads/2022/03/AndyGonzalezPic-653x490.webp 653w, https://www.washingtonian.com/wp-content/uploads/2022/03/AndyGonzalezPic-994x746.webp 994w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img width="2133" height="1600" loading="lazy" class="wp-image-1572093 size-full" src="https://www.washingtonian.com/wp-content/uploads/2022/03/AndyGonzalezPic.webp" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2022/03/AndyGonzalezPic.webp 2133w, https://www.washingtonian.com/wp-content/uploads/2022/03/AndyGonzalezPic-300x225.webp 300w, https://www.washingtonian.com/wp-content/uploads/2022/03/AndyGonzalezPic-1024x768.webp 1024w, https://www.washingtonian.com/wp-content/uploads/2022/03/AndyGonzalezPic-768x576.webp 768w, https://www.washingtonian.com/wp-content/uploads/2022/03/AndyGonzalezPic-1536x1152.webp 1536w, https://www.washingtonian.com/wp-content/uploads/2022/03/AndyGonzalezPic-2048x1536.webp 2048w, https://www.washingtonian.com/wp-content/uploads/2022/03/AndyGonzalezPic-256x192.webp 256w, https://www.washingtonian.com/wp-content/uploads/2022/03/AndyGonzalezPic-653x490.webp 653w, https://www.washingtonian.com/wp-content/uploads/2022/03/AndyGonzalezPic-994x746.webp 994w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript><figcaption class="wp-caption-text">Andy Gonzalez&#8217;s Silver Spring yard. Photo courtesy of Gonzalez.</figcaption></figure>
<p>The one-acre spot goes for $9 per dog per hour, which is relatively standard—rental prices, set by the hosts, tend to range between $5 and $20 in the area. Gonzalez has reinvested some of the income into upgrades like a fire pit, hand warmers, and camping chairs. Besides money spent on improvements, he says the other investment he makes is in time spent picking up after his own three dogs so that the place is clean for guests. “Sniffspot was a really good opportunity for us to utilize our land,” he says. “I didn&#8217;t think it would take off like it did, but people really enjoy it.”</p>
<p>Gaithersburg resident Ben Wolfgang says Sniffspot has been “a lifesaver” for his two-year-old mix, Cheddar. “We try to go at least every other day, and get an hour of off-leash running around and having fun,” Wolfgang says. “And really at this point, I don&#8217;t know what I would do without it.”</p>
<div id="ad_pos_promo_in-article" class="ad_pos_promo_in-article Promo_In-Article dfp_ad_pos">
<script type="text/javascript">
                            googletag.cmd.push(function() { googletag.display("ad_pos_promo_in-article"); });
                        </script>
</div>
<p>Wolfgang says he has a number of spots within 10 to 15 minutes of his home. Unsurprisingly, it’s easier to find larger spots farther away from the city, but hosts are not required to have a certain acreage in order to list their yard. DMV yards are split fairly evenly between Virginia and Maryland, with several in Arlington, Alexandria, and College Park.</p>
<p>Neil Desai, a Shepherd-mix owner in Arlington, says his favorite spot is right near his home—it’s fairly small, but includes dog agility training equipment that his pup, Archie, loves. He says the spot’s hourly price has increased recently, possibly because demand for the app has risen in the area, but he still goes at least once a week.</p>
<p>Desai sometimes travels farther to a bigger yard in Maryland, where he and a neighbor arrange puppy playdates. He wants Archie to socialize but worries about taking him to public dog parks. “Things can escalate pretty quickly in a dog park,” he says.</p>
<p>Karen Krieg, a dog trainer and <a href="https://www.sniffspot.com/listings/mount-airy-md/acres-of-fun-5113">Sniffspot host in Mount Airy</a>, says she tells her clients never to go to public dog parks. “They are unstable, often with dogs who don&#8217;t belong there, with owners not paying nearly enough attention,” she says via email.</p>
<figure id="attachment_1572094" style="width: 2133px;" class="wp-caption alignnone size-full "><img width="2133" height="1600" loading="lazy" class="lazy lazy-hidden wp-image-1572094 size-full" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/03/KarenKrieg1.webp" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/03/KarenKrieg1.webp 2133w, https://www.washingtonian.com/wp-content/uploads/2022/03/KarenKrieg1-300x225.webp 300w, https://www.washingtonian.com/wp-content/uploads/2022/03/KarenKrieg1-1024x768.webp 1024w, https://www.washingtonian.com/wp-content/uploads/2022/03/KarenKrieg1-768x576.webp 768w, https://www.washingtonian.com/wp-content/uploads/2022/03/KarenKrieg1-1536x1152.webp 1536w, https://www.washingtonian.com/wp-content/uploads/2022/03/KarenKrieg1-2048x1536.webp 2048w, https://www.washingtonian.com/wp-content/uploads/2022/03/KarenKrieg1-256x192.webp 256w, https://www.washingtonian.com/wp-content/uploads/2022/03/KarenKrieg1-653x490.webp 653w, https://www.washingtonian.com/wp-content/uploads/2022/03/KarenKrieg1-994x746.webp 994w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img width="2133" height="1600" loading="lazy" class="wp-image-1572094 size-full" src="https://www.washingtonian.com/wp-content/uploads/2022/03/KarenKrieg1.webp" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2022/03/KarenKrieg1.webp 2133w, https://www.washingtonian.com/wp-content/uploads/2022/03/KarenKrieg1-300x225.webp 300w, https://www.washingtonian.com/wp-content/uploads/2022/03/KarenKrieg1-1024x768.webp 1024w, https://www.washingtonian.com/wp-content/uploads/2022/03/KarenKrieg1-768x576.webp 768w, https://www.washingtonian.com/wp-content/uploads/2022/03/KarenKrieg1-1536x1152.webp 1536w, https://www.washingtonian.com/wp-content/uploads/2022/03/KarenKrieg1-2048x1536.webp 2048w, https://www.washingtonian.com/wp-content/uploads/2022/03/KarenKrieg1-256x192.webp 256w, https://www.washingtonian.com/wp-content/uploads/2022/03/KarenKrieg1-653x490.webp 653w, https://www.washingtonian.com/wp-content/uploads/2022/03/KarenKrieg1-994x746.webp 994w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript><figcaption class="wp-caption-text">Karen Krieg&#8217;s yard in Mount Airy.</figcaption></figure>
<p>Sniffspot allows only one booking at a time and requires hosts (who are, almost without exception, dog owners themselves) to keep any other pets out of the yard, so owners know their dog won’t encounter any other dogs unless they’ve planned it ahead of time. Listings have to include information about acreage, whether other animals or people can be seen or heard from the yard, and the height of the fence.</p>
<p>The information makes the app particularly attractive for city dwellers with “reactive” dogs, or dogs that tend to overreact to people, pets, or other stimuli. “I have had difficult dogs, so finding a place to let them run and be dogs was always difficult,” Krieg says. “That was one of the things that actually attracted me to being a host—giving people that opportunity.”</p>
<div class="tags tags--buttons"><span class="tags__label">More: </span><a href="https://www.washingtonian.com/tag/sniffspot/" rel="tag">SniffSpot</a></div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Join the conversation!
</div>
<a href="" class="btn social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="btn social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="btn social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="This App Lets You Rent a Backyard for Your Dog">
<span class="btn social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="wash-authors">
<div class="row author author-2746">
<div class="col-sm-3 col-xs-4 col-xs-push-4 col-sm-push-9"><div class="force-crop-container-square"><img alt='Kayla Benjamin' src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/b0065e29984444e0159f069ee06749b2?s=192&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/b0065e29984444e0159f069ee06749b2?s=384&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-192 photo img-circle float-right force-crop-contents-centered noscrollreveal' height='192' width='192' loading='lazy' /><noscript><img alt='Kayla Benjamin' src='https://secure.gravatar.com/avatar/b0065e29984444e0159f069ee06749b2?s=192&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b0065e29984444e0159f069ee06749b2?s=384&#038;d=mm&#038;r=g 2x' class='avatar avatar-192 photo img-circle float-right force-crop-contents-centered noscrollreveal' height='192' width='192' loading='lazy'/></noscript></div></div>
<div class="col-sm-9 col-xs-12 col-sm-pull-3">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/kbenjamin/" class="bio">Kayla Benjamin</a>
</div>
<div class='title'>Editorial Fellow</div>
<div class="author-social">
<span class="email"><a href="/cdn-cgi/l/email-protection#87a1a4ffb1e5bca1a4ffb1b5bca1a4ffb1b2bca1a4b6b6b7bca1a4b6b7b1bca1a4beb0bceaeea1a4ffb1e2bca1a4ffb3b7bca1a4ffb0b0bca1a4ffb1b6bca1a4b6b6b2bca1a4b6b7b3bceee9a1a4ffb1b0bca1a4ffb0b3bca1a4ffb1e1bca1a4ffb1e2bca1a4b6b7b2bca1a4beb0bce9a1a4b3b1bca1a4ffb1b4bca1a4ffb1e1bca1a4ffb1e3bc" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12 sidebar">
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar/targeted_sidebar_top" class="ad_pos_targeted_sidebar/targeted_sidebar_top Targeted_Sidebar/Targeted_Sidebar_Top dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar/targeted_sidebar_top');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar most-popular margin-bottom-30" id="most-popular-sidebar">
<h3 class="wash-sidebar__title">Most Popular in Pets</h3>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">1</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-228912" class="post-228912 post type-post status-publish format-standard has-post-thumbnail hentry category-pets tag-dog-parks tag-dogs wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2017/06/16/how-to-deal-aggressive-dogs-dog-park/" title="How to Deal With Aggressive Dogs at the Dog Park" class="log-event" data-category="pets"><img width="1024" height="576" src="https://www.washingtonian.com/wp-content/uploads/2017/06/DogPark.Thumbnail.png" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-228912" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2017/06/DogPark.Thumbnail.png 1024w, https://www.washingtonian.com/wp-content/uploads/2017/06/DogPark.Thumbnail-300x169.png 300w, https://www.washingtonian.com/wp-content/uploads/2017/06/DogPark.Thumbnail-768x432.png 768w, https://www.washingtonian.com/wp-content/uploads/2017/06/DogPark.Thumbnail-340x191.png 340w, https://www.washingtonian.com/wp-content/uploads/2017/06/DogPark.Thumbnail-994x559.png 994w, https://www.washingtonian.com/wp-content/uploads/2017/06/DogPark.Thumbnail-653x367.png 653w, https://www.washingtonian.com/wp-content/uploads/2017/06/DogPark.Thumbnail-256x144.png 256w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2017/06/16/how-to-deal-aggressive-dogs-dog-park/" data-category="Most_Popular_Sidebar" class="log-event">How to Deal With Aggressive Dogs at the Dog Park</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">2</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-453122" class="post-453122 post type-post status-publish format-standard has-post-thumbnail hentry category-pets tag-dogs tag-garbage-week tag-pets wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2018/08/30/can-you-throw-your-dogs-poop-into-someone-elses-trash-can/" title="Can You Throw Your Dog&#8217;s Poop Into Someone Else&#8217;s Trash Can?" class="log-event" data-category="pets"><img width="1254" height="837" src="https://www.washingtonian.com/wp-content/uploads/2018/08/iStock-484005028.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-453122" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2018/08/iStock-484005028.jpg 1254w, https://www.washingtonian.com/wp-content/uploads/2018/08/iStock-484005028-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/08/iStock-484005028-768x513.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/08/iStock-484005028-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/08/iStock-484005028-340x227.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/08/iStock-484005028-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2018/08/iStock-484005028-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/08/iStock-484005028-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/08/iStock-484005028-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/08/iStock-484005028-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/08/iStock-484005028-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/08/iStock-484005028-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2018/08/30/can-you-throw-your-dogs-poop-into-someone-elses-trash-can/" data-category="Most_Popular_Sidebar" class="log-event">Can You Throw Your Dog&#8217;s Poop Into Someone Else&#8217;s Trash Can?</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">3</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-981932" class="post-981932 post type-post status-publish format-standard has-post-thumbnail hentry category-pets tag-cat-cafe tag-cats tag-crumbs-whiskers tag-georgetown tag-kanchan-singh tag-the-kitten-lounge wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2020/01/28/dc-cat-cafe-cuddle-kittens-write-trumps-name-litter-box/" title="At DC’s Cat Cafes, You Can Cuddle Kittens and Write Trump’s Name on a Litter Box" class="log-event" data-category="pets"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/01/GettyImages-477837888.FULL_-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-981932" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2020/01/GettyImages-477837888.FULL_-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/01/GettyImages-477837888.FULL_-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/01/GettyImages-477837888.FULL_-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/01/GettyImages-477837888.FULL_-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2020/01/28/dc-cat-cafe-cuddle-kittens-write-trumps-name-litter-box/" data-category="Most_Popular_Sidebar" class="log-event">At DC’s Cat Cafes, You Can Cuddle Kittens and Write Trump’s Name on a Litter Box</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">4</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1473928" class="post-1473928 post type-post status-publish format-standard has-post-thumbnail hentry category-pets tag-pet-guide wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2021/03/23/how-to-prepare-your-dogs-and-cats-for-your-return-to-the-office/" title="How to Prepare Your Dogs and Cats for Your Return to the Office" class="log-event" data-category="pets"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1216130117-copy-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1473928" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1216130117-copy-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1216130117-copy-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1216130117-copy-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1216130117-copy-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1216130117-copy-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1216130117-copy-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1216130117-copy-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1216130117-copy-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1216130117-copy-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1216130117-copy-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1216130117-copy-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/03/iStock-1216130117-copy-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2021/03/23/how-to-prepare-your-dogs-and-cats-for-your-return-to-the-office/" data-category="Most_Popular_Sidebar" class="log-event">How to Prepare Your Dogs and Cats for Your Return to the Office</a></h3>
 </div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">5</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1037993" class="post-1037993 post type-post status-publish format-standard has-post-thumbnail hentry category-pets tag-cats tag-contests tag-cutest-cat-contest tag-pets wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2020/03/09/cutest-cat-photo-contest-2020-3/" title="Avoid a &#8216;Cat&#8217;astrophe and Enter Our 2020 Cutest Cat Photo Contest Before It&#8217;s Too Late" class="log-event" data-category="pets"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/03/sandie-clarke-C8uGiOanMY4-unsplash-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1037993" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2020/03/sandie-clarke-C8uGiOanMY4-unsplash-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/03/sandie-clarke-C8uGiOanMY4-unsplash-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/03/sandie-clarke-C8uGiOanMY4-unsplash-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/03/sandie-clarke-C8uGiOanMY4-unsplash-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/03/sandie-clarke-C8uGiOanMY4-unsplash-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/03/sandie-clarke-C8uGiOanMY4-unsplash-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/03/sandie-clarke-C8uGiOanMY4-unsplash-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/03/sandie-clarke-C8uGiOanMY4-unsplash-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/03/sandie-clarke-C8uGiOanMY4-unsplash-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/03/sandie-clarke-C8uGiOanMY4-unsplash-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/03/sandie-clarke-C8uGiOanMY4-unsplash-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/03/sandie-clarke-C8uGiOanMY4-unsplash-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2020/03/09/cutest-cat-photo-contest-2020-3/" data-category="Most_Popular_Sidebar" class="log-event">Avoid a &#8216;Cat&#8217;astrophe and Enter Our 2020 Cutest Cat Photo Contest Before It&#8217;s Too Late</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div id="dfp_traffic_driver_most_popular" class="dfp_traffic_driver dfp_traffic_driver_most_popular Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-mostpopular" class="ad_pos_trafficdriver-mostpopular TrafficDriver-MostPopular dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-mostpopular');
                });
            </script>
</div>
</div> </div>
<div class="wash-sidebar latest-issue">
<div clas="wash-sidebar__item">
 <div class="row">
<div class="col-xs-12">
<h3 class="wash-sidebar__title"><em>Washingtonian</em> Magazine</h3>
</div>
<div class="col-xs-6">
<a href="https://www.washingtonian.com/2022/02/24/march-2022-our-pets/" data-category="pets" title="March 2022: Our Pets" class="img-responsive sizes-400px" /><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/02/2022_03_March-Cover1024_1.jpg" class="lazy lazy-hidden img-responsive sizes-400px wp-post-image" alt="March 2022: Our Pets" loading="lazy" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/02/2022_03_March-Cover1024_1.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2022/02/2022_03_March-Cover1024_1-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2022/02/2022_03_March-Cover1024_1-768x1012.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/02/2022_03_March-Cover1024_1-256x337.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/02/2022_03_March-Cover1024_1-653x861.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2022/02/2022_03_March-Cover1024_1.jpg" class="img-responsive sizes-400px wp-post-image" alt="March 2022: Our Pets" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/02/2022_03_March-Cover1024_1.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2022/02/2022_03_March-Cover1024_1-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2022/02/2022_03_March-Cover1024_1-768x1012.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/02/2022_03_March-Cover1024_1-256x337.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/02/2022_03_March-Cover1024_1-653x861.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " /></noscript></a> </div>
<div class="col-xs-6">
<h3 class="typography-headline--small mt-0">March 2022: Our Pets</h3>
<a href="https://www.washingtonian.com/2022/02/24/march-2022-our-pets/" class="btn btn-marketing" data-category="LatestIssueButtonClick" data-action="RightRailBox">View Issue</a>
<br />
<a href="/subscribe" class="log-event btn btn-text" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
<span class="max-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Follow Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div>
</span>
</div>
<div class="col-md-4 col-xs-12 sidebar sidebar--sticky">
<div class="sidebar__inner">
<span class="min-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Follow Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div>
</span>
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar" id="related-posts-categories">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from Pets</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/02/07/this-virginia-company-will-make-a-3d-replica-of-your-dog/" title="This Virginia Company Will Make a 3D Replica of Your Dog" class="log-event" data-category="pets"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/02/IMG_2713-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1567175" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/02/IMG_2713-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/02/IMG_2713-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/02/IMG_2713-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/02/IMG_2713-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/02/07/this-virginia-company-will-make-a-3d-replica-of-your-dog/" data-category="Read_More_Bottom_Cats" class="log-event">This Virginia Company Will Make a 3D Replica of Your Dog</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/01/04/check-out-these-cute-pics-of-pets-in-the-snow/" title="Check Out These Cute Pics of Pets in the Snow" class="log-event" data-category="news,pets"><img width="1080" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/media-1080x1000.jpeg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1563083" alt="" loading="lazy" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/01/04/check-out-these-cute-pics-of-pets-in-the-snow/" data-category="Read_More_Bottom_Cats" class="log-event">Check Out These Cute Pics of Pets in the Snow</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/01/03/love-your-pets-take-our-pet-care-survey-3/" title="Love Your Pets? Take Our Pet Care Survey!" class="log-event" data-category="pet-resources,pets"><img width="635" height="400" src="https://www.washingtonian.com/wp-content/uploads/2013/07/w___w.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1562759" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2013/07/w___w.jpg 635w, https://www.washingtonian.com/wp-content/uploads/2013/07/w___w-300x189.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2013/07/w___w-340x214.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2013/07/w___w-256x161.jpg 256w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/01/03/love-your-pets-take-our-pet-care-survey-3/" data-category="Read_More_Bottom_Cats" class="log-event">Love Your Pets? Take Our Pet Care Survey!</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/09/24/we-finally-know-how-many-cats-live-in-dc/" title="We Finally Know How Many Cats Live in DC" class="log-event" data-category="news,pets"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/02/feral-cats-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1549963" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2019/02/feral-cats-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/02/feral-cats-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/02/feral-cats-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/02/feral-cats-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/02/feral-cats-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2019/02/feral-cats-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2019/02/feral-cats-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/02/feral-cats-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/02/feral-cats-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/02/feral-cats-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/02/feral-cats-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/02/feral-cats-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/09/24/we-finally-know-how-many-cats-live-in-dc/" data-category="Read_More_Bottom_Cats" class="log-event">We Finally Know How Many Cats Live in DC</a></h3>
</div>
</div>
</div><div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/08/26/9-adorable-dc-dog-instagrams-that-will-brighten-your-day/" title="9 Adorable DC Dog Instagrams That Will Brighten Your Day" class="log-event" data-category="pets"><img width="948" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-26-at-1.40.51-PM-948x1000.png" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1546670" alt="" loading="lazy" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/08/26/9-adorable-dc-dog-instagrams-that-will-brighten-your-day/" data-category="Read_More_Bottom_Cats" class="log-event">9 Adorable DC Dog Instagrams That Will Brighten Your Day</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/08/10/11-best-dog-friendly-restaurant-patios-and-beer-gardens-around-dc/" title="11 Extra Dog-Friendly Patios and Beer Gardens Around DC" class="log-event" data-category="food,pets"><img width="1240" height="828" src="https://www.washingtonian.com/wp-content/uploads/2015/08/DachaDOG1.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1544184" alt="warm weather DC" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2015/08/DachaDOG1.jpg 1240w, https://www.washingtonian.com/wp-content/uploads/2015/08/DachaDOG1-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2015/08/DachaDOG1-768x513.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2015/08/DachaDOG1-1024x684.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2015/08/DachaDOG1-340x227.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2015/08/DachaDOG1-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2015/08/DachaDOG1-994x664.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2015/08/DachaDOG1-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2015/08/DachaDOG1-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2015/08/DachaDOG1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2015/08/DachaDOG1-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2015/08/DachaDOG1-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/08/10/11-best-dog-friendly-restaurant-patios-and-beer-gardens-around-dc/" data-category="Read_More_Bottom_Cats" class="log-event">11 Extra Dog-Friendly Patios and Beer Gardens Around DC</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/08/04/max-and-erica-scherzer-are-covering-pet-adoption-fees-for-a-week-at-dcs-largest-animal-shelter/" title="Max and Erica Scherzer Are Covering Pet Adoption Fees for a Week at DC&#8217;s Largest Animal Shelter" class="log-event" data-category="news,pets"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/08/Chip-e1628095421104-1500x1000.jpeg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1543703" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/08/Chip-e1628095421104-1500x1000.jpeg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/08/Chip-e1628095421104-150x100.jpeg 150w, https://www.washingtonian.com/wp-content/uploads/2021/08/Chip-e1628095421104-375x250.jpeg 375w, https://www.washingtonian.com/wp-content/uploads/2021/08/Chip-e1628095421104-750x500.jpeg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/08/04/max-and-erica-scherzer-are-covering-pet-adoption-fees-for-a-week-at-dcs-largest-animal-shelter/" data-category="Read_More_Bottom_Cats" class="log-event">Max and Erica Scherzer Are Covering Pet Adoption Fees for a Week at DC&#8217;s Largest Animal Shelter</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/07/22/pandemic-puppies-werent-socialized-properly/" title="Nervous About a Reopening DC? Your Dog Probably Is Too." class="log-event" data-category="news,pets"><img width="828" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/07/steven-828x1000.png" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1541967" alt="" loading="lazy" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/07/22/pandemic-puppies-werent-socialized-properly/" data-category="Read_More_Bottom_Cats" class="log-event">Nervous About a Reopening DC? Your Dog Probably Is Too.</a></h3>
</div>
</div>
</div> </div>
</div>
<div class="col-sm-push-3 col-sm-6 col-xs-12">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>

<div id="dfp_out_of_page_ads" class="dfp_ad_pos dfp_out_of_page_ads" role="complementary"> <div id="ad_pos_untargeted_1x1" class="ad_pos_untargeted_1x1 Untargeted_1x1 dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_untargeted_1x1');
                });
            </script>
</div>
</div><footer class="footer">
<div class="container">
<div class="col-xs-12">
<div class="row">
<div class="col-sm-4 typography-terms">
&copy; 2022 Washingtonian Media Inc.<br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/privacypolicy" class="btn-text">Privacy Policy and Opt-Out</a><br />
<a class="btn-text" href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-sm-4">
<form class="wash-newsletter__form subscribe-form form">
<div class="subscribe-form__label">Get the best news, delivered weekly.</div>
<div class="wash-newsletter__form-inputs">
<div class="form-inputs">
<input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="tag_id" value="757150" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="wash-newsletter__form-response footer-newsletter align-left mb-10"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-sm-4 align-right">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">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</script><script type='text/javascript' id='eic_public-js-extra'>
/* <![CDATA[ */
var eic_public = {"responsive_breakpoint":"300","responsive_layout":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1646073172' id='eic_public-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/generated/facets.js?ver=1571861524' id='washingtonian-finder-facets-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1646073267' id='washingtonian-app-script-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1646073173' id='wp-gallery-custom-links-js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=1646073171' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1646073171' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":".flickity-slider,.su-image-carousel,.flickity-viewport"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1646073171' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1628823160' id='wp-embed-js'></script>

<style type="text/css">
opacity:1;
</style>

<script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=3c4dc5a1-e92c-49d8-8e90-99b0ed0bdbb2&tagId=1&subId=&callback=" id="avantisJS"> </script><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === "function") {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["daenwdd"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script><script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 64344;
        _sf_async_config.domain = 'washingtonian.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script><script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js?1647241860')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":1571992,"object_key":"post","object_type":"post","term_ids":[8150,1042348]};</script>


</body>
</html>

