<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61fxwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<title>
        Phillips Collection Postpones All Public Events</title>

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="The museum is canceling all public programs due to coronavirus concerns. Its exhibits will remain open during regular hours." />
<link rel="canonical" href="https://www.washingtonian.com/2020/03/12/phillips-collection-postpones-all-public-events-but-the-museum-will-remain-open/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Phillips Collection Postpones All Public Events" />
<meta property="og:description" content="The museum will remain open during regular hours." />
<meta property="og:url" content="https://www.washingtonian.com/2020/03/12/phillips-collection-postpones-all-public-events-but-the-museum-will-remain-open/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="Coronavirus 2020" />
<meta property="article:tag" content="Museums" />
<meta property="article:tag" content="Phillips Collection" />
<meta property="article:tag" content="Things to Do" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-12T16:30:42-04:00" />
<meta property="article:modified_time" content="2020-03-12T16:39:20-04:00" />
<meta property="og:updated_time" content="2020-03-12T16:39:20-04:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2018/05/The_Phillips_Collection-1024x759.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2018/05/The_Phillips_Collection-1024x759.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="759" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The museum will remain open during regular hours." />
<meta name="twitter:title" content="Phillips Collection Postpones All Public Events" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2018/05/The_Phillips_Collection-scaled.jpg" />
<meta name="twitter:creator" content="@mcgreevynora" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.washingtonian.com/#organization","name":"Washingtonian","url":"https://www.washingtonian.com/","sameAs":["https://www.facebook.com/washingtonian","https://www.instagram.com/washingtonianmag/","https://www.linkedin.com/company/washingtonian-magazine","https://www.youtube.com/user/washingtonianonline","https://www.pinterest.com/washingtonians/","https://twitter.com/washingtonian"],"logo":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#logo","url":"https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic.png","width":512,"height":512,"caption":"Washingtonian"},"image":{"@id":"https://www.washingtonian.com/#logo"}},{"@type":"WebSite","@id":"https://www.washingtonian.com/#website","url":"https://www.washingtonian.com/","name":"Washingtonian","publisher":{"@id":"https://www.washingtonian.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.washingtonian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.washingtonian.com/2020/03/12/phillips-collection-postpones-all-public-events-but-the-museum-will-remain-open/#primaryimage","url":"https://www.washingtonian.com/wp-content/uploads/2018/05/The_Phillips_Collection-scaled.jpg","width":2560,"height":1897},{"@type":"WebPage","@id":"https://www.washingtonian.com/2020/03/12/phillips-collection-postpones-all-public-events-but-the-museum-will-remain-open/#webpage","url":"https://www.washingtonian.com/2020/03/12/phillips-collection-postpones-all-public-events-but-the-museum-will-remain-open/","inLanguage":"en-US","name":"Phillips Collection Postpones All Public Events","isPartOf":{"@id":"https://www.washingtonian.com/#website"},"primaryImageOfPage":{"@id":"https://www.washingtonian.com/2020/03/12/phillips-collection-postpones-all-public-events-but-the-museum-will-remain-open/#primaryimage"},"datePublished":"2020-03-12T16:30:42-04:00","dateModified":"2020-03-12T16:39:20-04:00","description":"The museum is canceling all public programs due to coronavirus concerns. Its exhibits will remain open during regular hours."},{"@type":"NewsArticle","@id":"https://www.washingtonian.com/2020/03/12/phillips-collection-postpones-all-public-events-but-the-museum-will-remain-open/#article","isPartOf":{"@id":"https://www.washingtonian.com/2020/03/12/phillips-collection-postpones-all-public-events-but-the-museum-will-remain-open/#webpage"},"author":{"@id":"https://www.washingtonian.com/#/schema/person/f61af33acf88771f036160d317cb2aba"},"headline":"Phillips Collection Postpones All Public Events, but the Museum Will Remain Open","datePublished":"2020-03-12T16:30:42-04:00","dateModified":"2020-03-12T16:39:20-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.washingtonian.com/2020/03/12/phillips-collection-postpones-all-public-events-but-the-museum-will-remain-open/#webpage"},"publisher":{"@id":"https://www.washingtonian.com/#organization"},"image":{"@id":"https://www.washingtonian.com/2020/03/12/phillips-collection-postpones-all-public-events-but-the-museum-will-remain-open/#primaryimage"},"keywords":"Coronavirus,Coronavirus 2020,Museums,Phillips Collection,Things to Do","articleSection":"News,Things to Do","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.washingtonian.com#organization"}},{"@type":["Person"],"@id":"https://www.washingtonian.com/#/schema/person/f61af33acf88771f036160d317cb2aba","name":"Nora McGreevy","image":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#authorlogo","url":"https://secure.gravatar.com/avatar/158b9b6f96647ec1e4adfb9356e4bcb5?s=96&d=mm&r=g","caption":"Nora McGreevy"},"sameAs":["https://twitter.com/mcgreevynora"]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1860879-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-1860879-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
	__gaTracker('require','linker');
__gaTracker('linker:autoLink', ['contests.washingtonian.com','buysub.com']);
__gaTracker('require','GTM-P5NQ4C9');
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'news,things-to-do');
		__gaTracker('set', 'dimension2', 'Coronavirus,Coronavirus 2020,Museums,Phillips Collection,Things to Do');
		__gaTracker('set', 'dimension3', 'post');
		__gaTracker('set', 'dimension4', '2020-03-12T12:30:42-04:00');
		__gaTracker('set', 'dimension5', 'Nora McGreevy');
		__gaTracker('set', 'dimension6', 'ok');
		__gaTracker('set', 'dimension7', 'Phillips Collection');
		__gaTracker('require', 'GTM-P5NQ4C9');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1575492183"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=1584031694' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.washingtonian.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=1584031694' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.washingtonian.com/wp-includes/css/dist/block-library/style.min.css?ver=1575492183' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1584031693' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1584031694' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1584031777' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-theme-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' type='text/css' media='' />
<link rel='stylesheet' id='leaflet-css-css' href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans%3A400%2C700%7COswald%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1584031777' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-theme-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch-theme-algolia.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/21eca0ab24434fd9973067a3539a2dc9@sentry.washingtonian.com\/4","release":"unknown","environment":"production","content":{"tags":{"wordpress":"5.3","language":"en-US"}},"whitelistUrls":["regex:\\w*\\.?washingtonian\\.com\/","regex:\\w*\\.?w-cm\\.com\/","regex:\\w*\\.?stripe\\.com\/"],"ignoreErrors":["'undefined' is not a function (evaluating 'navigator.serviceWorker.register('\/service-worker.js')'","fSCmakeScroling is not defined","top.GLOBALS","Object doesn't support property or method 'now'","originalCreateNotification","canvas.contentDocument","MyApp_RemoveAllHighlights","http:\/\/tt.epicplay.com","Can't find variable: ZiteReader","jigsaw is not defined","window.udm_header_lib is undefined","Cannot read property 'document' of null","ComboSearch is not defined","http:\/\/loading.retry.widdit.com\/","atomicFindClose","fb_xd_fragment","bmi_SafeAddOnload","EBCallBackMessageReceived","conduitPage","Script error."]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-sentry-integration/public/sentry-browser-5.12.4.min.js?ver=1584031694'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"subscribe\",\"label\":\"subscribe\"}]","home_url":"https:\/\/www.washingtonian.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=1584031693'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.1.1.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=1584031694'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.js?ver=1584031706'></script>
<script>
    window.jQuery || document.write('<script src="//http://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"><\/script>')
    </script><link rel='https://api.w.org/' href='https://admin.washingtonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=1043901' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2020%2F03%2F12%2Fphillips-collection-postpones-all-public-events-but-the-museum-will-remain-open%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2020%2F03%2F12%2Fphillips-collection-postpones-all-public-events-but-the-museum-will-remain-open%2F&#038;format=xml" />
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><link href="https://www.washingtonian.com/?ical" rel="alternative" type="text/calendar"><style type="text/css" media="screen"></style><script type="text/javascript"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="https://theeventscalendar.com/" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" />

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
    window.dfp_ready_states = window.dfp_ready_states || {};
    window.dfp_ready_states["gpt"] = false;
    window.dfpAdsDebug = dfp_ad_object[0]["console_debugging"];

    
          googletag.cmd.push(function () {
            googletag.pubads().setTargeting("hb_active","true");
          });
         </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid3.3.0.js"></script>
<script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        </script>
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-138x138.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<link rel='manifest' href='/wp-content/themes/washingtonian/assets/webmanifest.json'><meta name='theme-color' content='#3595d2'> <script>
        window.washingtonianTemplate = "single";
    </script>
</head>
<body class="post-template-default single single-post postid-1043901 single-format-standard news things-to-do background-wash-grey tribe-no-js group-blog" id="page-top">
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<h5> Sections</h5>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Design &#038; Home</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/must-reads/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5> Reader Favorites</h5>
<ul id="menu-reader-favorites" class="main-menu"><li id="menu-item-450946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="https://www.washingtonian.com/2020/02/11/the-100-very-best-restaurants-in-washington/">100 Best Restaurants</a></li>
<li id="menu-item-450959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450959"><a href="/best/doctors/">Top Doctors</a></li>
<li id="menu-item-664974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li id="menu-item-936743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-936743"><a href="https://www.washingtonian.com/2020/02/05/washingtonian-winter-wine-classic-2">Winter Wine Classic</a></li>
<li id="menu-item-1009009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1009009"><a href="https://contests.washingtonian.com/contest/2020-cutest-cat-contest#/enter">Cutest Cat Contest</a></li>
<li id="menu-item-979517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979517"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
</ul>
<h5>Washington&rsquo;s Best</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/best/home-improvement-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Improvement Experts</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-689117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689117"><a href="/best/mortgage-professionals/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Mortgage Professionals</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="/best/realtors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/best/wedding-vendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2020 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site coronavirus coronavirus-2020 museums phillips-collection things-to-do  news">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container-fluid full-width-header " role="banner">
<div class="container">
<div class="row nav">
<div class="col-sm-6 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_blue.svg" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-sm-6 menu-options">
<ul class="nav-list pull-right">
<li class="hidden-xs">
<div class="searchbox pull-right">
<form id="search" action="/" method="get">
<input type="search" id="global-search" aria-label="Search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</li>
<li class="searchbox-open">
<span class="icon icon--search">
<i class="fa fa-search"></i>
</span>
<span class="icon__text" aria-label="search">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="icon icon--subscribe"><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=WSH&#038;cds_page_id=208432"><i class="fa fa-paper-plane"></i><span class="icon__text" aria-label="Subscribe">Subscribe</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<span class="icon icon--menu">
<i class="fa fa-bars"></i>
</span>
<a class="icon__text" aria-label="Menu" tabindex=0 aria-controls="pushy" aria-expanded="false" href="#">Menu</a>
</li>
</ul>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-xs-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Design &#038; Home</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
<li id="menu-item-1030702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1030702"><a href="https://www.washingtonian.com/sections/travel/">Travel</a></li>
</ul> </div>
</div>
<div class="row horizontal-menu horizontal-menu--small">
<div class="col-xs-12">
<hr />
<ul id="menu-reader-favorites-1" class="top-horizontal-menu--small"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="https://www.washingtonian.com/2020/02/11/the-100-very-best-restaurants-in-washington/">100 Best Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450959"><a href="/best/doctors/">Top Doctors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-936743"><a href="https://www.washingtonian.com/2020/02/05/washingtonian-winter-wine-classic-2">Winter Wine Classic</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1009009"><a href="https://contests.washingtonian.com/contest/2020-cutest-cat-contest#/enter">Cutest Cat Contest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979517"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-xs-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
</header>

<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
</div>
</div>

<div class="site-overlay"></div>

<div id="page-content" class="container">

<div class="single-article coronavirus coronavirus-2020 museums phillips-collection things-to-do  news">
<div class="row">
<div class="col-md-8">
<div class="tags--buttons">
<ul>
<li class="tags__label">Trending Now in News</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2020/03/12/phillips-collection-postpones-all-public-events-but-the-museum-will-remain-open/" href="/2020/03/11/national-cherry-blossom-festival-announces-changes-due-to-coronavirus/">Coronavirus</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2020/03/12/phillips-collection-postpones-all-public-events-but-the-museum-will-remain-open/" href="/2020/03/10/its-time-for-everybody-to-work-from-home-the-washington-post-tells-employees/">Media</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2020/03/12/phillips-collection-postpones-all-public-events-but-the-museum-will-remain-open/" href="/2020/03/10/coronavirus-dc-events-cancellations/">DC Events</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2020/03/12/phillips-collection-postpones-all-public-events-but-the-museum-will-remain-open/" href="/2020/03/10/coronavirus-cancelled-your-spring-break-plans-try-these-nearby-getaways-instead/">Travel</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2020/03/12/phillips-collection-postpones-all-public-events-but-the-museum-will-remain-open/" href="/2020/03/11/coronavirus-could-wipe-out-the-busiest-season-for-dcs-professional-tour-guides/">Tourism</a></li>
<li class="ad_pos_trafficdriver-trendingtag--container">
 <div id="ad_pos_trafficdriver-trendingtag" class="ad_pos_trafficdriver-trendingtag TrafficDriver-TrendingTag dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-trendingtag');
                });
            </script>
</div>
</li>
</ul>
</div>
<div class="article-wrapper">

<div class="article-head">
<span class="kicker individual">
<a href="https://www.washingtonian.com/sections/news/" rel="category tag">News</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.washingtonian.com/sections/things-to-do/" rel="category tag">Things to Do</a> <div id="ad_pos_logo-sponsorship" class="ad_pos_logo-sponsorship Logo-Sponsorship dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_logo-sponsorship');
                });
            </script>
</div>
</span>
<h1 class="entry-title">Phillips Collection Postpones All Public Events, but the Museum Will Remain Open</h1>
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/nmcgreevy/" title="Posts by Nora McGreevy" class="author url fn" rel="author">Nora McGreevy</a> <div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/mcgreevynora" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#a781849696979c818496979e9c81849e9e9c81849697949c81849696939c81849697969c81849697969c818496969f9c81849695969c818491939c818496969e9c81849e909c81849696929c81849697939c81849697929c81849696979c81849697949c81849696919c81849696969c81849696979c81849697929c81849e909c81849696979c818493919c81849e9e9c81849696969c818496979e9c" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</span> | Published on <span class="posted-on"><time class="entry-date published updated" datetime="2020-03-12T12:30:42-04:00">March 12, 2020</time></span></span> </div>
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="Phillips Collection Postpones All Public Events, but the Museum Will Remain Open" data-url="https://www.washingtonian.com/2020/03/12/phillips-collection-postpones-all-public-events-but-the-museum-will-remain-open/">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook" data-url="https://www.washingtonian.com/2020/03/12/phillips-collection-postpones-all-public-events-but-the-museum-will-remain-open/">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
</div>

<div class="image image-featured">
<img width="2048" height="1518" src="https://www.washingtonian.com/wp-content/uploads/2018/05/The_Phillips_Collection-2048x1518.jpg" class="log-event img-responsive featured " alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/05/The_Phillips_Collection-2048x1518.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2018/05/The_Phillips_Collection-300x222.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/05/The_Phillips_Collection-1024x759.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/05/The_Phillips_Collection-768x569.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/05/The_Phillips_Collection-1536x1138.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2018/05/The_Phillips_Collection-256x190.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/05/The_Phillips_Collection-653x484.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/05/The_Phillips_Collection-994x737.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" /> </div>
<div class="caption">
Photograph via Wikimedia Commons. </div>

<div class="article-content">
<p>The Phillips Collection will postpone all museum-sponsored public events through April 3 as a precautionary measure against the novel coronavirus, the museum announced in a press release Thursday. At this time, the museum, its special exhibits and permanent collection plan to remain open as usual during regular hours.</p>
<p>Postponed events include a conversation with artist <strong>Robin Rose</strong> scheduled for March 19, a concert from pianist <strong>Jonathan Biss</strong> on March 22, and a conversation with artist <strong>Pamela Phatsimo Sunstrum </strong>on March 26. All regular gallery tours are also postponed. Events at the Phillips’ satellite location, <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c292aaabaeaeabb2b182968a87839081">[email&#160;protected]</a>, are also postponed. All tickets will be refunded, according to Phillips Collection spokesperson <strong>Hayley Barton</strong>.</p>
<p>In a statement from director <strong>Dorothy Kosinski</strong>, the museum urged all staff, vendors and employees to stay home if they began to show symptoms.</p>
<p>The announcement comes after <strong>Mayor Bowser</strong> <a href="https://mayor.dc.gov/release/mayor-bowser-declares-public-health-emergency">declared a state of emergency</a> on Wednesday, stating in an advisory that “non-essential mass gatherings” of more than 1,000 people should be canceled or postponed until March 31. Many other groups and organizations have also <a href="https://www.washingtonian.com/2020/03/10/coronavirus-dc-events-cancellations/">canceled events</a> and suspended tours, including the Capitol Visitor Center, the National Cherry Blossom Festival, and more.</p>
<p></p>
<div class="wash-newsletter wash-sidebar wash-newsletter__speedbump">
<h3 class="wash-newsletter__title wash-newsletter__speedbump-title">Don&#8217;t Miss Another Big Story—Get Our Weekend Newsletter</h3>
<div class="wash-newsletter__description wash-newsletter__speedbump-description">
<p>Our most popular stories of the week, sent every Saturday.</p>
</div>
<form class="wash-newsletter__form-speedbump wash-newsletter__form">
<div class="wash-newsletter__form-inputs"><input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email Address" class="input" required /><input type="submit" value="Subscribe" class="submit" /><input type="hidden" name="tag_id" value="774613" /><input type="hidden" id="form-response-message" value="Thank you for subscribing! " /></div>
<div class="wash-newsletter__form-response"></div>
<div class="wash-newsletter__form-terms wash-newsletter__speedbump__form-terms">Or, <a href="/newsletters">see all of our newsletters.</a> By signing up, you agree to <a href="/privacypolicy/">our terms</a>.</form>
</div>
</div>
<div class="tags tags--buttons"><span class="tags__label">More: </span><a href="https://www.washingtonian.com/tag/coronavirus/" rel="tag">Coronavirus</a><a href="https://www.washingtonian.com/tag/coronavirus-2020/" rel="tag">Coronavirus 2020</a><a href="https://www.washingtonian.com/tag/museums/" rel="tag">Museums</a><a href="https://www.washingtonian.com/tag/phillips-collection/" rel="tag">Phillips Collection</a><a href="https://www.washingtonian.com/tag/things-to-do/" rel="tag">Things to Do</a></div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Join the conversation!
</div>
<a href="" class="btn social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="btn social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="btn social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="Phillips Collection Postpones All Public Events, but the Museum Will Remain Open">
<span class="btn social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="wash-authors">
<div class="row author author-2447">
<div class="col-sm-3 col-xs-4 col-xs-push-4 col-sm-push-9"><div class="force-crop-container-square"><img alt='Nora McGreevy' src='https://secure.gravatar.com/avatar/158b9b6f96647ec1e4adfb9356e4bcb5?s=192&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/158b9b6f96647ec1e4adfb9356e4bcb5?s=384&#038;d=mm&#038;r=g 2x' class='avatar avatar-192 photo img-circle float-right force-crop-contents-centered noscrollreveal' height='192' width='192' /></div></div>
<div class="col-sm-9 col-xs-12 col-sm-pull-3">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/nmcgreevy/" class="bio">Nora McGreevy</a>
</div>
<p>Nora McGreevy joined <em>Washingtonian</em> as an editorial fellow in January. Originally from South Bend, she has worked for <em>The Boston Globe</em> and the <em>South Bend Tribune</em>. She graduated from the University of Notre Dame.</p>
<div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/mcgreevynora" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#2e080d1f1f1e15080d1f1e1715080d171715080d1f1e1d15080d1f1f1a15080d1f1e1f15080d1f1e1f15080d1f1f1615080d1f1c1f15080d181a15080d1f1f1715080d171915080d1f1f1b15080d1f1e1a15080d1f1e1b15080d1f1f1e15080d1f1e1d15080d1f1f1815080d1f1f1f15080d1f1f1e15080d1f1e1b15080d171915080d1f1f1e15080d1a1815080d171715080d1f1f1f15080d1f1e1715" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12 sidebar">
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar/targeted_sidebar_top" class="ad_pos_targeted_sidebar/targeted_sidebar_top Targeted_Sidebar/Targeted_Sidebar_Top dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar/targeted_sidebar_top');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar most-popular margin-bottom-30" id="most-popular-sidebar">
<h3 class="wash-sidebar__title">Most Popular in News</h3>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">1</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1043054" class="post-1043054 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-things-to-do tag-cherry-blossom-festival tag-coronavirus tag-coronavirus-2020 tag-national-cherry-blossom-festival wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2020/03/11/national-cherry-blossom-festival-announces-changes-due-to-coronavirus/" title="National Cherry Blossom Festival Announces Changes Due to Coronavirus" class="log-event" data-category="news,things-to-do"><img width="1024" height="627" src="https://www.washingtonian.com/wp-content/uploads/2018/03/TTD_2018-03-19_CherryBlossomFest_1024.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1043054" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/03/TTD_2018-03-19_CherryBlossomFest_1024.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/03/TTD_2018-03-19_CherryBlossomFest_1024-300x184.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/03/TTD_2018-03-19_CherryBlossomFest_1024-768x470.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/03/TTD_2018-03-19_CherryBlossomFest_1024-340x208.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/03/TTD_2018-03-19_CherryBlossomFest_1024-994x609.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/03/TTD_2018-03-19_CherryBlossomFest_1024-653x400.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/03/TTD_2018-03-19_CherryBlossomFest_1024-256x157.jpg 256w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2020/03/11/national-cherry-blossom-festival-announces-changes-due-to-coronavirus/" data-category="Most_Popular_Sidebar" class="log-event">National Cherry Blossom Festival Announces Changes Due to Coronavirus</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">2</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1040968" class="post-1040968 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coronavirus tag-coronavirus-2020 tag-media tag-the-washington-post wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2020/03/10/its-time-for-everybody-to-work-from-home-the-washington-post-tells-employees/" title="It&#8217;s Time for Everybody to Work From Home, the Washington Post Tells Employees" class="log-event" data-category="news"><img width="1024" height="683" src="https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1040968" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7-340x227.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2020/03/10/its-time-for-everybody-to-work-from-home-the-washington-post-tells-employees/" data-category="Most_Popular_Sidebar" class="log-event">It&#8217;s Time for Everybody to Work From Home, the Washington Post Tells Employees</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">3</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1038371" class="post-1038371 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-things-to-do tag-coronavirus tag-dc-events wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2020/03/10/coronavirus-dc-events-cancellations/" title="Which DC-Area Events Are Canceled Because of Coronavirus?" class="log-event" data-category="news,things-to-do"><img width="1024" height="576" src="https://www.washingtonian.com/wp-content/uploads/2020/03/cherryblossomfest0310.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1038371" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/03/cherryblossomfest0310.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/03/cherryblossomfest0310-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/03/cherryblossomfest0310-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/03/cherryblossomfest0310-256x144.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/03/cherryblossomfest0310-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/03/cherryblossomfest0310-994x559.jpg 994w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2020/03/10/coronavirus-dc-events-cancellations/" data-category="Most_Popular_Sidebar" class="log-event">Which DC-Area Events Are Canceled Because of Coronavirus?</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">4</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1040037" class="post-1040037 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-travel tag-coronavirus-2020 tag-last-minute-travel tag-spring-break tag-travel wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2020/03/10/coronavirus-cancelled-your-spring-break-plans-try-these-nearby-getaways-instead/" title="Coronavirus Cancelled Your Spring-Break Plans? Try These Nearby Getaways Instead." class="log-event" data-category="news,travel"><img width="1024" height="576" src="https://www.washingtonian.com/wp-content/uploads/2017/08/GW.Nature1.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1040037" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2017/08/GW.Nature1.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2017/08/GW.Nature1-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2017/08/GW.Nature1-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2017/08/GW.Nature1-340x191.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2017/08/GW.Nature1-994x559.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2017/08/GW.Nature1-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2017/08/GW.Nature1-256x144.jpg 256w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2020/03/10/coronavirus-cancelled-your-spring-break-plans-try-these-nearby-getaways-instead/" data-category="Most_Popular_Sidebar" class="log-event">Coronavirus Cancelled Your Spring-Break Plans? Try These Nearby Getaways Instead.</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">5</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1041780" class="post-1041780 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coronavirus-2020 tag-tour-guides tag-tourism tag-transportation wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2020/03/11/coronavirus-could-wipe-out-the-busiest-season-for-dcs-professional-tour-guides/" title="Coronavirus Could Wipe Out the Busiest Season for DC&#8217;s Professional Tour Guides" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/03/tourists-dc-2019-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1041780" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/03/tourists-dc-2019-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/03/tourists-dc-2019-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/03/tourists-dc-2019-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/03/tourists-dc-2019-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/03/tourists-dc-2019-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/03/tourists-dc-2019-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/03/tourists-dc-2019-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/03/tourists-dc-2019-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/03/tourists-dc-2019-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/03/tourists-dc-2019-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/03/tourists-dc-2019-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/03/tourists-dc-2019-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2020/03/11/coronavirus-could-wipe-out-the-busiest-season-for-dcs-professional-tour-guides/" data-category="Most_Popular_Sidebar" class="log-event">Coronavirus Could Wipe Out the Busiest Season for DC&#8217;s Professional Tour Guides</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div id="dfp_traffic_driver_most_popular" class="dfp_traffic_driver dfp_traffic_driver_most_popular Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-mostpopular" class="ad_pos_trafficdriver-mostpopular TrafficDriver-MostPopular dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-mostpopular');
                });
            </script>
</div>
</div> </div>
<div class="wash-sidebar latest-issue">
<div clas="wash-sidebar__item">
<div class="row">
<div class="col-xs-12">
<h3 class="wash-sidebar__title"><em>Washingtonian</em> Magazine</h3>
</div>
<div class="col-xs-6">
<a href="https://www.washingtonian.com/2020/03/02/march-2020-100-learn-something-new/" data-category="news,things-to-do" title="March 2020: Learn Something New" class="img-responsive sizes-400px" /><img src="https://www.washingtonian.com/wp-content/uploads/2020/02/2020_Mar-scaled.jpg" class="img-responsive sizes-400px wp-post-image" alt="March 2020: Learn Something New" srcset="https://www.washingtonian.com/wp-content/uploads/2020/02/2020_Mar-scaled.jpg 1942w, https://www.washingtonian.com/wp-content/uploads/2020/02/2020_Mar-scaled-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2020/02/2020_Mar-scaled-777x1024.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2020/02/2020_Mar-scaled-768x1012.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/02/2020_Mar-scaled-1165x1536.jpg 1165w, https://www.washingtonian.com/wp-content/uploads/2020/02/2020_Mar-scaled-1554x2048.jpg 1554w, https://www.washingtonian.com/wp-content/uploads/2020/02/2020_Mar-scaled-256x337.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/02/2020_Mar-scaled-653x861.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/02/2020_Mar-scaled-994x1310.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/02/2020_Mar-scaled-1536x2025.jpg 1536w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<div class="col-xs-6">
<h3 class="typography-headline--small mt-0">March 2020: Learn Something New</h3>
<a href="https://www.washingtonian.com/2020/03/02/march-2020-100-learn-something-new/" class="btn btn-marketing" data-category="LatestIssueButtonClick" data-action="RightRailBox">View Issue</a>
<br />
<a href="/subscribe" class="log-event btn btn-text" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
<span class="max-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
</div>
<div class="col-md-4 col-xs-12 sidebar sidebar--sticky">
<div class="sidebar__inner">
<span class="min-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar" id="related-posts-tags">
<div class="col-xs-12">
<h3 class="wash-sidebar__title">Related</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/?p=1044104" title="Capitol Restricted Starting 5 p.m." class="log-event" data-category="news"><img width="1024" height="863" src="https://www.washingtonian.com/wp-content/uploads/2020/03/CapitolAtNight.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1044104" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/03/CapitolAtNight.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/03/CapitolAtNight-300x253.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/03/CapitolAtNight-768x647.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/03/CapitolAtNight-256x216.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/03/CapitolAtNight-653x550.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/03/CapitolAtNight-994x838.jpg 994w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/?p=1044104" data-category="Read_More_Bottom_Tags" class="log-event">Capitol Restricted Starting 5 p.m.</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/03/12/bridal-fashion-week-coronavirus/" title="Chicago Bridal Market Cancels, But New York Says They&#8217;re Still On" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/03/Demetrios_008-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1044853" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/03/Demetrios_008-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/03/Demetrios_008-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/03/Demetrios_008-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/03/Demetrios_008-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/03/12/bridal-fashion-week-coronavirus/" data-category="Read_More_Bottom_Tags" class="log-event">Chicago Bridal Market Cancels, But New York Says They&#8217;re Still On</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/03/12/not-even-coronavirus-can-stop-cheese-night-at-the-trump-hotel/" title="Not Even Coronavirus Can Stop Cheese Night at the Trump Hotel" class="log-event" data-category="food,news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/03/IMG_1349-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1043740" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/03/IMG_1349-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/03/IMG_1349-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/03/IMG_1349-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/03/IMG_1349-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/03/12/not-even-coronavirus-can-stop-cheese-night-at-the-trump-hotel/" data-category="Read_More_Bottom_Tags" class="log-event">Not Even Coronavirus Can Stop Cheese Night at the Trump Hotel</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/03/12/library-of-congress-coronavirus-closure/" title="The Library of Congress Is Closing to the Public Until April 1" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1044720" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-1536x1025.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-2048x1366.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/03/12/library-of-congress-coronavirus-closure/" data-category="Read_More_Bottom_Tags" class="log-event">The Library of Congress Is Closing to the Public Until April 1</a></h3>
</div>
</div>
<div class=" col-md-3 col-sm-6 col-xs-6 mb-15"><div id="dfp_traffic_driver_related_posts" class="wash-card dfp_traffic_driver dfp_traffic_driver_related_posts Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-relatedposts" class="ad_pos_trafficdriver-relatedposts TrafficDriver-RelatedPosts dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-relatedposts');
                });
            </script>
</div>
</div></div></div> </div>
</div>
<div class="row wash-sidebar" id="related-posts-categories">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from News</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/?p=1044104" title="Capitol Restricted Starting 5 p.m." class="log-event" data-category="news"><img width="1024" height="863" src="https://www.washingtonian.com/wp-content/uploads/2020/03/CapitolAtNight.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1044104" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/03/CapitolAtNight.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/03/CapitolAtNight-300x253.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/03/CapitolAtNight-768x647.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/03/CapitolAtNight-256x216.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/03/CapitolAtNight-653x550.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/03/CapitolAtNight-994x838.jpg 994w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/?p=1044104" data-category="Read_More_Bottom_Cats" class="log-event">Capitol Restricted Starting 5 p.m.</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/03/12/not-even-coronavirus-can-stop-cheese-night-at-the-trump-hotel/" title="Not Even Coronavirus Can Stop Cheese Night at the Trump Hotel" class="log-event" data-category="food,news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/03/IMG_1349-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1043740" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/03/IMG_1349-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/03/IMG_1349-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/03/IMG_1349-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/03/IMG_1349-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/03/12/not-even-coronavirus-can-stop-cheese-night-at-the-trump-hotel/" data-category="Read_More_Bottom_Cats" class="log-event">Not Even Coronavirus Can Stop Cheese Night at the Trump Hotel</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/03/12/library-of-congress-coronavirus-closure/" title="The Library of Congress Is Closing to the Public Until April 1" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1044720" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-1536x1025.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-2048x1366.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/01/iStock-1131198639-1-scaled-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/03/12/library-of-congress-coronavirus-closure/" data-category="Read_More_Bottom_Cats" class="log-event">The Library of Congress Is Closing to the Public Until April 1</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/03/12/heres-how-dc-area-gyms-and-fitness-studios-are-handling-the-covid-19-crisis/" title="Here&#8217;s How DC-Area Gyms and Fitness Studios Are Handling the Covid-19 Crisis" class="log-event" data-category="health,news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/03/iStock-1125482625-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1043999" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/03/iStock-1125482625-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/03/iStock-1125482625-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/03/iStock-1125482625-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/03/iStock-1125482625-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/03/iStock-1125482625-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/03/iStock-1125482625-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/03/iStock-1125482625-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/03/iStock-1125482625-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/03/iStock-1125482625-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/03/iStock-1125482625-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/03/iStock-1125482625-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/03/iStock-1125482625-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/03/12/heres-how-dc-area-gyms-and-fitness-studios-are-handling-the-covid-19-crisis/" data-category="Read_More_Bottom_Cats" class="log-event">Here&#8217;s How DC-Area Gyms and Fitness Studios Are Handling the Covid-19 Crisis</a></h3>
</div>
</div>
</div><div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/03/12/mls-suspends-season-d-c-united-will-not-play-this-saturday/" title="MLS Suspends Season; D.C. United Will Not Play This Saturday" class="log-event" data-category="news"><img width="1200" height="697" src="https://www.washingtonian.com/wp-content/uploads/2020/02/2020-02-29_DCUnited_1200.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1044482" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/02/2020-02-29_DCUnited_1200.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2020/02/2020-02-29_DCUnited_1200-300x174.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/02/2020-02-29_DCUnited_1200-1024x595.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/02/2020-02-29_DCUnited_1200-768x446.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/02/2020-02-29_DCUnited_1200-256x149.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/02/2020-02-29_DCUnited_1200-653x379.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/02/2020-02-29_DCUnited_1200-994x577.jpg 994w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/03/12/mls-suspends-season-d-c-united-will-not-play-this-saturday/" data-category="Read_More_Bottom_Cats" class="log-event">MLS Suspends Season; D.C. United Will Not Play This Saturday</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
 <a href="https://www.washingtonian.com/2020/03/12/politics-prose-is-offering-free-shipping-and-asking-certain-patrons-to-stay-home/" title="Politics &amp; Prose Is Offering Free Shipping and Asking Certain Patrons to Stay Home" class="log-event" data-category="news,uncategorized"><img width="1024" height="768" src="https://www.washingtonian.com/wp-content/uploads/2019/05/politics-and-prose.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1044076" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/05/politics-and-prose.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/05/politics-and-prose-300x225.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/05/politics-and-prose-768x576.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/05/politics-and-prose-256x192.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/05/politics-and-prose-653x490.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/05/politics-and-prose-994x746.jpg 994w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/03/12/politics-prose-is-offering-free-shipping-and-asking-certain-patrons-to-stay-home/" data-category="Read_More_Bottom_Cats" class="log-event">Politics &amp; Prose Is Offering Free Shipping and Asking Certain Patrons to Stay Home</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/03/12/the-smithsonian-cancels-all-public-programming-due-to-coronavirus-concerns/" title="The Smithsonian Cancels All Public Programming Due to Coronavirus Concerns" class="log-event" data-category="news"><img width="1496" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/03/xv4a0034-1496x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1043838" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/03/xv4a0034-1496x1000.jpg 1496w, https://www.washingtonian.com/wp-content/uploads/2020/03/xv4a0034-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/03/xv4a0034-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/03/xv4a0034-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/03/12/the-smithsonian-cancels-all-public-programming-due-to-coronavirus-concerns/" data-category="Read_More_Bottom_Cats" class="log-event">The Smithsonian Cancels All Public Programming Due to Coronavirus Concerns</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/03/12/will-the-capitals-play-tonight-coronavirus-fears/" title="Will the Capitals Play Tonight?" class="log-event" data-category="news"><img width="1024" height="576" src="https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1043824" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-256x144.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-994x559.jpg 994w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/03/12/will-the-capitals-play-tonight-coronavirus-fears/" data-category="Read_More_Bottom_Cats" class="log-event">Will the Capitals Play Tonight?</a></h3>
</div>
</div>
</div> </div>
</div>
<div class="col-sm-push-3 col-sm-6 col-xs-12">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>

<div id="dfp_out_of_page_ads" class="dfp_ad_pos dfp_out_of_page_ads" role="complementary"> <div id="ad_pos_untargeted_1x1" class="ad_pos_untargeted_1x1 Untargeted_1x1 dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_untargeted_1x1');
                });
            </script>
</div>
</div><footer class="footer">
<div class="container">
<div class="col-xs-12">
<div class="row">
<div class="col-sm-4 typography-terms">
&copy; 2020 Washingtonian Media Inc.<br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/privacypolicy" class="btn-text">Privacy Policy and Opt-Out</a><br />
<a class="btn-text" href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-sm-4">
<form class="wash-newsletter__form subscribe-form form">
<div class="subscribe-form__label">Get the best news, delivered weekly.</div>
<div class="wash-newsletter__form-inputs">
<div class="form-inputs">
<input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="tag_id" value="757150" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="wash-newsletter__form-response footer-newsletter align-left mb-10"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-sm-4 align-right">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"462d462422","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type="text/javascript">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</script><script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1584031693'></script>
<script type='text/javascript' src='https://www.washingtonian.com/generated/facets.js?ver=1571861524'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1584031777'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1584031694'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1575492183'></script>
<script>
(function(tr, es, sle) {tr.tressle=tr.tressle||[],tressle.load=function(e,s){tr.tressle.key=e;tr.tressle.options=s;var r=es.createElement('script');r.async=!0,r.src=sle;var t=es.getElementsByTagName('script')[0];t.parentNode.insertBefore(r,t)};
    tressle.load('key_1Y4vUNMnGJAhyrnGKaE3b359w2a', {});
})(window, document, 'https://cdn.tressle.com/js/tressle-latest.min.js');
</script><script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 64344;
        _sf_async_config.domain = 'washingtonian.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script><script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js?1583992080')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script>
</body>
</html>
