<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61fxwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<title>
        What It’s Like Inside a Hidden Old Cemetery That’s Threatened by the Beltway Expansion | Washingtonian (DC)</title>

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="The graveyard is included on a list of the country’s most threatened historic sites." />
<link rel="canonical" href="https://www.washingtonian.com/2021/08/05/what-its-like-inside-a-hidden-old-cemetery-thats-threatened-by-the-beltway-expansion/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What It’s Like Inside a Hidden Old Cemetery That’s Threatened by the Beltway Expansion | Washingtonian (DC)" />
<meta property="og:description" content="The graveyard is included on a list of the country’s most threatened historic sites." />
<meta property="og:url" content="https://www.washingtonian.com/2021/08/05/what-its-like-inside-a-hidden-old-cemetery-thats-threatened-by-the-beltway-expansion/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:tag" content="African American" />
<meta property="article:tag" content="African American History" />
<meta property="article:tag" content="Black Cemetery" />
<meta property="article:tag" content="Black history" />
<meta property="article:tag" content="cemetery" />
<meta property="article:tag" content="I-495 expansion" />
<meta property="article:tag" content="Maryland" />
<meta property="article:tag" content="unmarked graves" />
<meta property="article:section" content="News &amp; Politics" />
<meta property="article:published_time" content="2021-08-05T15:00:16-04:00" />
<meta property="article:modified_time" content="2021-08-05T17:20:38-04:00" />
<meta property="og:updated_time" content="2021-08-05T17:20:38-04:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5866-social-1024x646.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5866-social-1024x646.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="646" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The graveyard is included on a list of the country’s most threatened historic sites." />
<meta name="twitter:title" content="What It’s Like Inside a Hidden Old Cemetery That’s Threatened by the Beltway Expansion | Washingtonian (DC)" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5866-social-2.jpg" />
<meta name="twitter:creator" content="@janerecker" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.washingtonian.com/#organization","name":"Washingtonian","url":"https://www.washingtonian.com/","sameAs":["https://www.facebook.com/washingtonian","https://www.instagram.com/washingtonianmag/","https://www.linkedin.com/company/washingtonian-magazine","https://www.youtube.com/user/washingtonianonline","https://www.pinterest.com/washingtonians/","https://twitter.com/washingtonian"],"logo":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#logo","url":"https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic.png","width":512,"height":512,"caption":"Washingtonian"},"image":{"@id":"https://www.washingtonian.com/#logo"}},{"@type":"WebSite","@id":"https://www.washingtonian.com/#website","url":"https://www.washingtonian.com/","name":"Washingtonian","publisher":{"@id":"https://www.washingtonian.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.washingtonian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.washingtonian.com/2021/08/05/what-its-like-inside-a-hidden-old-cemetery-thats-threatened-by-the-beltway-expansion/#primaryimage","url":"https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5866-cropped.jpg","width":3000,"height":3061},{"@type":"WebPage","@id":"https://www.washingtonian.com/2021/08/05/what-its-like-inside-a-hidden-old-cemetery-thats-threatened-by-the-beltway-expansion/#webpage","url":"https://www.washingtonian.com/2021/08/05/what-its-like-inside-a-hidden-old-cemetery-thats-threatened-by-the-beltway-expansion/","inLanguage":"en-US","name":"What It\u2019s Like Inside a Hidden Old Cemetery That\u2019s Threatened by the Beltway Expansion | Washingtonian (DC)","isPartOf":{"@id":"https://www.washingtonian.com/#website"},"primaryImageOfPage":{"@id":"https://www.washingtonian.com/2021/08/05/what-its-like-inside-a-hidden-old-cemetery-thats-threatened-by-the-beltway-expansion/#primaryimage"},"datePublished":"2021-08-05T15:00:16-04:00","dateModified":"2021-08-05T17:20:38-04:00","description":"The graveyard is included on a list of the country\u2019s most threatened historic sites."},{"@type":"NewsArticle","@id":"https://www.washingtonian.com/2021/08/05/what-its-like-inside-a-hidden-old-cemetery-thats-threatened-by-the-beltway-expansion/#article","isPartOf":{"@id":"https://www.washingtonian.com/2021/08/05/what-its-like-inside-a-hidden-old-cemetery-thats-threatened-by-the-beltway-expansion/#webpage"},"author":{"@id":"https://www.washingtonian.com/#/schema/person/83b0547f1e2b1ca5e4171c5772fa7fde"},"headline":"What It\u2019s Like Inside a Hidden Old Cemetery That\u2019s Threatened by the Beltway Expansion","datePublished":"2021-08-05T15:00:16-04:00","dateModified":"2021-08-05T17:20:38-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.washingtonian.com/2021/08/05/what-its-like-inside-a-hidden-old-cemetery-thats-threatened-by-the-beltway-expansion/#webpage"},"publisher":{"@id":"https://www.washingtonian.com/#organization"},"image":{"@id":"https://www.washingtonian.com/2021/08/05/what-its-like-inside-a-hidden-old-cemetery-thats-threatened-by-the-beltway-expansion/#primaryimage"},"keywords":"African American,African American History,Black Cemetery,Black history,cemetery,I-495 expansion,Maryland,unmarked graves","articleSection":"News &amp; Politics","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.washingtonian.com#organization"}},{"@type":["Person"],"@id":"https://www.washingtonian.com/#/schema/person/83b0547f1e2b1ca5e4171c5772fa7fde","name":"Jane Recker","image":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#authorlogo","url":"https://secure.gravatar.com/avatar/043a1a8e660cce457d54816dd7c3db03?s=96&d=mm&r=g","caption":"Jane Recker"},"description":"Jane is a Chicago transplant who now calls Cleveland Park her home. Before joining Washingtonian, she wrote for Smithsonian Magazine and the Chicago Sun-Times. She is a graduate of Northwestern University, where she studied journalism and opera.","sameAs":["https://twitter.com/janerecker"]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1860879-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-1860879-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
	__gaTracker('require','linker');
__gaTracker('linker:autoLink', ['contests.washingtonian.com','buysub.com']);
__gaTracker('require','GTM-P5NQ4C9');
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'News &amp; Politics');
		__gaTracker('set', 'dimension2', 'African American,African American History,Black Cemetery,Black history,cemetery,I-495 expansion,Maryland,unmarked graves');
		__gaTracker('set', 'dimension3', 'post');
		__gaTracker('set', 'dimension4', '2021-08-05T11:00:16-04:00');
		__gaTracker('set', 'dimension5', 'Jane Recker');
		__gaTracker('set', 'dimension6', 'ok');
		__gaTracker('set', 'dimension7', 'Black cemetery');
		__gaTracker('require', 'GTM-P5NQ4C9');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1593097614"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=1628180632' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.washingtonian.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=1628180632' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.washingtonian.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=1628180632' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.washingtonian.com/wp-includes/css/dist/block-library/style.min.css?ver=1593097614' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1628180631' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1628180632' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1628180691' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-theme-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' type='text/css' media='' />
<link rel='stylesheet' id='leaflet-css-css' href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans%3A400%2C700%7COswald%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1628180691' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-theme-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch-theme-algolia.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=1628180631' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//www.washingtonian.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1608311108' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/21eca0ab24434fd9973067a3539a2dc9@sentry.washingtonian.com\/4","tracesSampleRate":"0","release":"unknown","environment":"production","content":{"tags":{"wordpress":"5.4.2","language":"en-US"}},"whitelistUrls":["regex:\\w*\\.?washingtonian\\.com\/","regex:\\w*\\.?w-cm\\.com\/","regex:\\w*\\.?stripe\\.com\/"],"ignoreErrors":["'undefined' is not a function (evaluating 'navigator.serviceWorker.register('\/service-worker.js')'","fSCmakeScroling is not defined","top.GLOBALS","Object doesn't support property or method 'now'","originalCreateNotification","canvas.contentDocument","MyApp_RemoveAllHighlights","http:\/\/tt.epicplay.com","Can't find variable: ZiteReader","jigsaw is not defined","window.udm_header_lib is undefined","Cannot read property 'document' of null","ComboSearch is not defined","http:\/\/loading.retry.widdit.com\/","atomicFindClose","fb_xd_fragment","bmi_SafeAddOnload","EBCallBackMessageReceived","conduitPage","Script error."]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-sentry-integration/public/wp-sentry-browser.min.js?ver=1628180632'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"subscribe\",\"label\":\"subscribe\"}]","home_url":"https:\/\/www.washingtonian.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=1628180631'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.1.1.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/pagePiling.js/1.5.6/jquery.pagepiling.min.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@rc/dist/js.cookie.min.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=1628180632'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.js?ver=1628180642'></script>
<script>
    window.jQuery || document.write('<script src="//http://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"><\/script>')
    </script><link rel='https://api.w.org/' href='https://admin.washingtonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=1543692' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2021%2F08%2F05%2Fwhat-its-like-inside-a-hidden-old-cemetery-thats-threatened-by-the-beltway-expansion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2021%2F08%2F05%2Fwhat-its-like-inside-a-hidden-old-cemetery-thats-threatened-by-the-beltway-expansion%2F&#038;format=xml" />
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><link href="https://www.washingtonian.com/?ical" rel="alternative" type="text/calendar"><style type="text/css" media="screen"></style><script type="text/javascript"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="https://theeventscalendar.com/" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" />

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
    window.dfp_ready_states = window.dfp_ready_states || {};
    window.dfp_ready_states["gpt"] = false;
    window.dfpAdsDebug = dfp_ad_object[0]["console_debugging"];

    
          googletag.cmd.push(function () {
            googletag.pubads().setTargeting("hb_active","true");
          });
         </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid3.27.0.js"></script>
<script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        </script>
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-138x138.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<script type="text/javascript" src="https://s.skimresources.com/js/153336X1619213.skimlinks.js"></script><link rel='manifest' href='/wp-content/themes/washingtonian/assets/webmanifest.json'><meta name='theme-color' content='#154084'> <script>
        window.washingtonianTemplate = "single";
    </script>
</head>
<body class="post-template-default single single-post postid-1543692 single-format-standard news-politics background-wash-grey tribe-no-js group-blog" id="page-top">
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<h5> Sections</h5>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Home &#038; Style</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/must-reads/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News &#038; Politics</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5> Reader Favorites</h5>
<ul id="menu-reader-favorites" class="main-menu"><li id="menu-item-450946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="https://www.washingtonian.com/best/restaurants/awards/100%20Very%20Best%202020/">100 Best Restaurants</a></li>
<li id="menu-item-1099123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1099123"><a href="https://www.washingtonian.com/2020/03/16/the-best-dc-area-restaurants-for-takeout-and-delivery/">Takeout Guide</a></li>
<li id="menu-item-1176880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1176880"><a href="https://contests.washingtonian.com/contest/2021-cutest-cat-photo-contest#/enter">Cutest Cat Contest</a></li>
<li id="menu-item-664974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li id="menu-item-979517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979517"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-1061681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1061681"><a href="https://www.washingtonian.com/best/">Directories</a></li>
</ul>
<h5>Washington&rsquo;s Best</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/best/home-improvement-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Improvement Experts</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-689117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689117"><a href="/best/mortgage-professionals/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Mortgage Professionals</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="https://www.washingtonian.com/best/real-estate-agents/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/best/wedding-vendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2021 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site african-american african-american-history black-cemetery black-history cemetery i-495-expansion maryland unmarked-graves  news-politics">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container-fluid full-width-header " role="banner">
<div class="container">
<div class="row nav">
<div class="col-sm-6 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_dark_blue.png" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-sm-6 menu-options">
<ul class="nav-list pull-right">
<li class="hidden-xs">
<div class="searchbox pull-right">
<form id="search" action="/" method="get">
<input type="search" id="global-search" aria-label="Search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</li>
<li class="searchbox-open">
<span class="icon icon--search">
<i class="fa fa-search"></i>
</span>
<span class="icon__text" aria-label="search">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="icon icon--subscribe"><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=WSH&#038;cds_page_id=249835"><i class="fa fa-paper-plane"></i><span class="icon__text" aria-label="Subscribe">Subscribe</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<span class="icon icon--menu">
<i class="fa fa-bars"></i>
</span>
<a class="icon__text" aria-label="Menu" tabindex=0 aria-controls="pushy" aria-expanded="false" href="#">Menu</a>
</li>
</ul>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-xs-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News &#038; Politics</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Home &#038; Style</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
<li id="menu-item-1030702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1030702"><a href="https://www.washingtonian.com/sections/travel/">Travel</a></li>
</ul> </div>
</div>
<div class="row horizontal-menu horizontal-menu--small">
<div class="col-xs-12">
<hr />
<ul id="menu-reader-favorites-1" class="top-horizontal-menu--small"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="https://www.washingtonian.com/best/restaurants/awards/100%20Very%20Best%202020/">100 Best Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1099123"><a href="https://www.washingtonian.com/2020/03/16/the-best-dc-area-restaurants-for-takeout-and-delivery/">Takeout Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1176880"><a href="https://contests.washingtonian.com/contest/2021-cutest-cat-photo-contest#/enter">Cutest Cat Contest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979517"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1061681"><a href="https://www.washingtonian.com/best/">Directories</a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-xs-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
</header>

<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
 <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
</div>
</div>

<div class="site-overlay"></div>

<div id="page-content" class="container">

<div class="single-article african-american african-american-history black-cemetery black-history cemetery i-495-expansion maryland unmarked-graves  news-politics">
<div class="row">
<div class="col-md-8">
<div class="tags--buttons">
<ul>
<li class="tags__label">Trending Now in News &amp; Politics</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/08/05/what-its-like-inside-a-hidden-old-cemetery-thats-threatened-by-the-beltway-expansion/" href="/2021/08/02/mysterious-bug-bite-dc-oak-mite-bite-cicadas-bed-bugs/">Cicadas</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/08/05/what-its-like-inside-a-hidden-old-cemetery-thats-threatened-by-the-beltway-expansion/" href="/2021/08/04/max-and-erica-scherzer-are-covering-pet-adoption-fees-for-a-week-at-dcs-largest-animal-shelter/">Nationals</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/08/05/what-its-like-inside-a-hidden-old-cemetery-thats-threatened-by-the-beltway-expansion/" href="/2021/02/22/joe-manchins-houseboat-5-things/">Boats</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/08/05/what-its-like-inside-a-hidden-old-cemetery-thats-threatened-by-the-beltway-expansion/" href="/2021/08/04/do-you-know-who-your-dc-street-is-named-after/">David Farragut</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/08/05/what-its-like-inside-a-hidden-old-cemetery-thats-threatened-by-the-beltway-expansion/" href="/2021/08/02/mayor-muriel-bowser-under-fire-for-allegedly-violating-her-indoor-mask-mandate-at-a-wedding/">face masks</a></li>
<li class="ad_pos_trafficdriver-trendingtag--container">
 <div id="ad_pos_trafficdriver-trendingtag" class="ad_pos_trafficdriver-trendingtag TrafficDriver-TrendingTag dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-trendingtag');
                });
            </script>
</div>
</li>
</ul>
</div>
<div class="article-wrapper">

<div class="article-head">
<span class="kicker individual">
<a href="https://www.washingtonian.com/sections/news/" rel="category tag">News &amp; Politics</a> <div id="ad_pos_logo-sponsorship" class="ad_pos_logo-sponsorship Logo-Sponsorship dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_logo-sponsorship');
                });
            </script>
</div>
</span>
<h1 class="entry-title">What It’s Like Inside a Hidden Old Cemetery That’s Threatened by the Beltway Expansion</h1>
<h2 class="deck">
The graveyard is included on a list of the country’s most threatened historic sites. </h2>
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/jrecker/" title="Posts by Jane Recker" class="author url fn" rel="author">Jane Recker</a> <div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/janerecker" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#5375706263656875706262676875706263626875706a6a687570626364687570626362687570626267687570656768757062626a6875706a646875706262666875706263676875706263666875706262636875706263606875706262656875706262626875706262636875706263666875706a6468757062626368757067656875706a6a68757062626268757062636a68" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</span> | <span class="author vcard">Photographed by <a href="https://www.washingtonian.com/author/emages/" title="Posts by Evy Mages" class="author url fn" rel="author">Evy Mages</a> <div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/evymages" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#f0d6d3c1c0c1cbd6d3c1c0c9cbd6d3c9c7cbd6d3c1c0c3cbd6d3c1c0c1cbd6d3c1c1c5cbd6d3c6c4cbd6d3c1c1c9cbd6d3c9c7cbd6d3c1c1c5cbd6d3c1c0c4cbd6d3c1c0c5cbd6d3c1c1c0cbd6d3c1c0c3cbd6d3c1c1c6cbd6d3c1c1c1cbd6d3c1c1c0cbd6d3c1c0c5cbd6d3c9c7cbd6d3c1c1c0cbd6d3c4c6cbd6d3c9c9cbd6d3c1c1c1cbd6d3c1c0c9cb" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</span> | Published on <span class="posted-on"><time class="entry-date published updated" datetime="2021-08-05T11:00:16-04:00">August 5, 2021</time></span></span> </div>
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="What It’s Like Inside a Hidden Old Cemetery That’s Threatened by the Beltway Expansion" data-url="https://www.washingtonian.com/2021/08/05/what-its-like-inside-a-hidden-old-cemetery-thats-threatened-by-the-beltway-expansion/">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook" data-url="https://www.washingtonian.com/2021/08/05/what-its-like-inside-a-hidden-old-cemetery-thats-threatened-by-the-beltway-expansion/">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
</div>

<div class="image image-featured">
<img width="2048" height="2090" src="https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5866-cropped-2048x2090.jpg" class="log-event img-responsive featured " alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5866-cropped-2048x2090.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5866-cropped-294x300.jpg 294w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5866-cropped-1004x1024.jpg 1004w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5866-cropped-768x784.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5866-cropped-1505x1536.jpg 1505w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5866-cropped-2007x2048.jpg 2007w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5866-cropped-256x261.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5866-cropped-653x666.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5866-cropped-994x1014.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5866-cropped-1536x1567.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /> </div>
<div class="caption">
</div>

<div class="article-content">
<p>Tucked away in the woods of Cabin John, behind a cluster of modern homes and mere yards from whooshing Beltway traffic, sits what’s left of the Morningstar Tabernacle No. 88 Order of Moses Cemetery, the final resting place for dozens of African Americans who died between 1894 and 1977. If you didn’t know it was there, you’d never find it, which is fine, because it sits on private property and unauthorized visitors aren’t welcome. And until recently, there hasn’t been much to see—just a few surviving markers.<img class="lazy lazy-hidden wp-image-1543698 size-medium alignright" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5519-200x300.jpeg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5519-200x300.jpeg 200w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5519-683x1024.jpeg 683w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5519-768x1152.jpeg 768w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5519-1024x1536.jpeg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5519-1366x2048.jpeg 1366w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5519-256x384.jpeg 256w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5519-653x979.jpeg 653w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5519-994x1491.jpeg 994w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5519-1536x2304.jpeg 1536w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5519-2048x3072.jpeg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img class="wp-image-1543698 size-medium alignright" src="https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5519-200x300.jpeg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5519-200x300.jpeg 200w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5519-683x1024.jpeg 683w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5519-768x1152.jpeg 768w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5519-1024x1536.jpeg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5519-1366x2048.jpeg 1366w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5519-256x384.jpeg 256w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5519-653x979.jpeg 653w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5519-994x1491.jpeg 994w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5519-1536x2304.jpeg 1536w, https://www.washingtonian.com/wp-content/uploads/2021/08/3D5A5519-2048x3072.jpeg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></p>
<p>But an ongoing effort to document and preserve the site has lately brought unusual activity to the cemetery, and today, neat rows of orange flags mark likely graves. A team working for Maryland’s Department of Transportation—led by archaeologist Julie Schablitsky—is using ground-penetrating radar technology to determine where unmarked graves are. The project has a certain amount of urgency, as a planned expansion of I-495 threatens to engulf land that could contain graves. That looming possibility recently landed the cemetery on the National Trust for Historic Preservation’s 2021 list of the country’s most endangered historic places.</p>
<p>For relatives of the people interred there, it’s an emotional situation. Recently, one such descendant, a retired Lockheed Martin employee named Diane Baxter, offered to show us around, along with archaeologist Alexandra Jones, who led the earliest efforts to investigate the site and is helping steer the preservation effort. Around 2000, Baxter learned that her great-grandparents were buried there, but she wasn’t able to actually locate the cemetery until a few years ago. “Part of me, my DNA, is in here somewhere,” said Baxter, stepping through the area’s unmanicured foliage. She’s still searching for the exact whereabouts of her ancestors’ remains, as are most of the descendants. She and her cousin cried the first time they came.</p>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://static.vidazoo.com/basev/vwpt.js" data-widget-id="5f392c71c46b290004e939eb" data-parallel="true"></script></p>
<p>The cemetery was established around 1885 as part of a settlement called Gibson Grove, which was built by Black residents, some of them formerly enslaved. You can still see the foundation of the community’s meeting hall adjacent to the graveyard. (It burned down in the 1970s.) When the nearby stretch of Beltway was built in the early 1960s, it sliced through Gibson Grove.</p>
<p>The situation with the highway expansion hinges on the exact boundaries of the graveyard, which are difficult to determine due to the lack of tombstones. If the radar-scanning project does find graves that would be disturbed by the 495 project, it’s unclear what would happen. One possibility is that remains could be moved to another part of the cemetery. For Baxter, even the mere possibility that burial sites could be built over is unfathomable: “It would be a travesty. It’s not something I could possibly understand. It just can’t happen.”</p>
<p><em>This article appears in the August 2021 issue of Washingtonian.</em></p>
<p></p>
<div class="wash-newsletter wash-sidebar wash-newsletter__speedbump">
<h3 class="wash-newsletter__title wash-newsletter__speedbump-title">Don&#8217;t Miss Another Big Story—Get Our Weekend Newsletter</h3>
<div class="wash-newsletter__description wash-newsletter__speedbump-description">
<p>Our most popular stories of the week, sent every Saturday.</p>
</div>
<form class="wash-newsletter__form-speedbump wash-newsletter__form">
<div class="wash-newsletter__form-inputs"><input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email Address" class="input" required /><input type="submit" value="Subscribe" class="submit" /><input type="hidden" name="tag_id" value="774613" /><input type="hidden" id="form-response-message" value="Thank you for subscribing! " /></div>
<div class="wash-newsletter__form-response"></div>
<div class="wash-newsletter__form-terms wash-newsletter__speedbump__form-terms">Or, <a href="/newsletters">see all of our newsletters.</a> By signing up, you agree to <a href="/privacypolicy/">our terms</a>.</form>
</div>
</div>
<div class="tags tags--buttons"><span class="tags__label">More: </span><a href="https://www.washingtonian.com/tag/african-american/" rel="tag">African American</a><a href="https://www.washingtonian.com/tag/african-american-history/" rel="tag">African American History</a><a href="https://www.washingtonian.com/tag/black-cemetery/" rel="tag">Black Cemetery</a><a href="https://www.washingtonian.com/tag/black-history/" rel="tag">Black history</a><a href="https://www.washingtonian.com/tag/cemetery/" rel="tag">cemetery</a><a href="https://www.washingtonian.com/tag/i-495-expansion/" rel="tag">I-495 expansion</a><a href="https://www.washingtonian.com/tag/maryland/" rel="tag">Maryland</a><a href="https://www.washingtonian.com/tag/unmarked-graves/" rel="tag">unmarked graves</a></div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Join the conversation!
</div>
<a href="" class="btn social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="btn social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="btn social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="What It’s Like Inside a Hidden Old Cemetery That’s Threatened by the Beltway Expansion">
<span class="btn social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="wash-authors">
<div class="row author author-2240">
<div class="col-sm-3 col-xs-4 col-xs-push-4 col-sm-push-9"><div class="force-crop-container-square"><img alt='Jane Recker' src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/043a1a8e660cce457d54816dd7c3db03?s=192&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/043a1a8e660cce457d54816dd7c3db03?s=384&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-192 photo img-circle float-right force-crop-contents-centered noscrollreveal' height='192' width='192' /><noscript><img alt='Jane Recker' src='https://secure.gravatar.com/avatar/043a1a8e660cce457d54816dd7c3db03?s=192&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/043a1a8e660cce457d54816dd7c3db03?s=384&#038;d=mm&#038;r=g 2x' class='avatar avatar-192 photo img-circle float-right force-crop-contents-centered noscrollreveal' height='192' width='192' /></noscript></div></div>
<div class="col-sm-9 col-xs-12 col-sm-pull-3">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/jrecker/" class="bio">Jane Recker</a>
</div>
<div class='title'>Assistant Editor</div><p>Jane is a Chicago transplant who now calls Cleveland Park her home. Before joining Washingtonian, she wrote for Smithsonian Magazine and the Chicago Sun-Times. She is a graduate of Northwestern University, where she studied journalism and opera.</p>
<div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/janerecker" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#cbede8fafbfdf0ede8fafafff0ede8fafbfaf0ede8f2f2f0ede8fafbfcf0ede8fafbfaf0ede8fafafff0ede8fdfff0ede8fafaf2f0ede8f2fcf0ede8fafafef0ede8fafbfff0ede8fafbfef0ede8fafafbf0ede8fafbf8f0ede8fafafdf0ede8fafafaf0ede8fafafbf0ede8fafbfef0ede8f2fcf0ede8fafafbf0ede8fffdf0ede8f2f2f0ede8fafafaf0ede8fafbf2f0" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12 sidebar">
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar/targeted_sidebar_top" class="ad_pos_targeted_sidebar/targeted_sidebar_top Targeted_Sidebar/Targeted_Sidebar_Top dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar/targeted_sidebar_top');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar most-popular margin-bottom-30" id="most-popular-sidebar">
<h3 class="wash-sidebar__title">Most Popular in News &amp; Politics</h3>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">1</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1543534" class="post-1543534 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bug-bite tag-cicadas tag-oak-mite wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2021/08/02/mysterious-bug-bite-dc-oak-mite-bite-cicadas-bed-bugs/" title="A Mysterious New Insect Is Feasting on DC-Area People and Making Them Think They Have Bed Bugs" class="log-event" data-category="news"><img width="968" height="636" src="https://www.washingtonian.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-2.10.11-PM.png" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1543534" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-2.10.11-PM.png 968w, https://www.washingtonian.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-2.10.11-PM-300x197.png 300w, https://www.washingtonian.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-2.10.11-PM-768x505.png 768w, https://www.washingtonian.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-2.10.11-PM-256x168.png 256w, https://www.washingtonian.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-2.10.11-PM-653x429.png 653w, https://www.washingtonian.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-2.10.11-PM-150x100.png 150w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2021/08/02/mysterious-bug-bite-dc-oak-mite-bite-cicadas-bed-bugs/" data-category="Most_Popular_Sidebar" class="log-event">A Mysterious New Insect Is Feasting on DC-Area People and Making Them Think They Have Bed Bugs</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">2</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1543703" class="post-1543703 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-pets tag-humane-rescue-alliance tag-max-scherzer tag-nationals tag-pet-adoption wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2021/08/04/max-and-erica-scherzer-are-covering-pet-adoption-fees-for-a-week-at-dcs-largest-animal-shelter/" title="Max and Erica Scherzer Are Covering Pet Adoption Fees for a Week at DC&#8217;s Largest Animal Shelter" class="log-event" data-category="news,pets"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/08/Chip-e1628095421104-1500x1000.jpeg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1543703" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2021/08/Chip-e1628095421104-1500x1000.jpeg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/08/Chip-e1628095421104-150x100.jpeg 150w, https://www.washingtonian.com/wp-content/uploads/2021/08/Chip-e1628095421104-375x250.jpeg 375w, https://www.washingtonian.com/wp-content/uploads/2021/08/Chip-e1628095421104-750x500.jpeg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2021/08/04/max-and-erica-scherzer-are-covering-pet-adoption-fees-for-a-week-at-dcs-largest-animal-shelter/" data-category="Most_Popular_Sidebar" class="log-event">Max and Erica Scherzer Are Covering Pet Adoption Fees for a Week at DC&#8217;s Largest Animal Shelter</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">3</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1443486" class="post-1443486 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-boats tag-joe-manchin tag-transportation wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2021/02/22/joe-manchins-houseboat-5-things/" title="Joe Manchin&#8217;s Houseboat: 5 Things" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/02/Joe-Manchin-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1443486" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2021/02/Joe-Manchin-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/02/Joe-Manchin-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/02/Joe-Manchin-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/02/Joe-Manchin-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/02/Joe-Manchin-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2021/02/Joe-Manchin-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/02/Joe-Manchin-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/02/Joe-Manchin-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/02/Joe-Manchin-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/02/Joe-Manchin-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/02/Joe-Manchin-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2021/02/Joe-Manchin.jpg 2048w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2021/02/22/joe-manchins-houseboat-5-things/" data-category="Most_Popular_Sidebar" class="log-event">Joe Manchin&#8217;s Houseboat: 5 Things</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
 <div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">4</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1543561" class="post-1543561 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-beecher-st tag-clara-barton tag-clara-barton-parkway tag-david-farragut tag-dc-history tag-dc-streets tag-farragut-square tag-gales-st tag-joseph-gales tag-museum-exhibits tag-national-portrait-gallery tag-seward-square tag-street tag-william-seward wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2021/08/04/do-you-know-who-your-dc-street-is-named-after/" title="Do You Know Who Your DC Street Is Named After?" class="log-event" data-category="news"><img width="994" height="487" src="https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-e1605810308248.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1543561" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-e1605810308248.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-e1605810308248-300x147.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-e1605810308248-768x376.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-e1605810308248-256x125.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-e1605810308248-653x320.jpg 653w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2021/08/04/do-you-know-who-your-dc-street-is-named-after/" data-category="Most_Popular_Sidebar" class="log-event">Do You Know Who Your DC Street Is Named After?</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">5</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1543249" class="post-1543249 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-face-masks tag-mask-mandate tag-mayor-muriel-bowser wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2021/08/02/mayor-muriel-bowser-under-fire-for-allegedly-violating-her-indoor-mask-mandate-at-a-wedding/" title="Mayor Muriel Bowser Under Fire for Allegedly Violating Her Indoor Mask Mandate at a Wedding" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/03/busboys-anacostia-15-bowser-scaled-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1543249" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/03/busboys-anacostia-15-bowser-scaled-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/03/busboys-anacostia-15-bowser-scaled-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/03/busboys-anacostia-15-bowser-scaled-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/03/busboys-anacostia-15-bowser-scaled-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2021/08/02/mayor-muriel-bowser-under-fire-for-allegedly-violating-her-indoor-mask-mandate-at-a-wedding/" data-category="Most_Popular_Sidebar" class="log-event">Mayor Muriel Bowser Under Fire for Allegedly Violating Her Indoor Mask Mandate at a Wedding</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div id="dfp_traffic_driver_most_popular" class="dfp_traffic_driver dfp_traffic_driver_most_popular Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-mostpopular" class="ad_pos_trafficdriver-mostpopular TrafficDriver-MostPopular dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-mostpopular');
                });
            </script>
</div>
</div> </div>
<div class="wash-sidebar latest-issue">
<div clas="wash-sidebar__item">
<div class="row">
<div class="col-xs-12">
<h3 class="wash-sidebar__title"><em>Washingtonian</em> Magazine</h3>
</div>
<div class="col-xs-6">
<a href="https://www.washingtonian.com/2021/07/30/august-2021-burgers-beer-barbecue/" data-category="news" title="August 2021: Burgers, Beer, Barbecue!" class="img-responsive sizes-400px" /><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2021/07/August-Cover-Proof--2048x2700.jpeg" class="lazy lazy-hidden img-responsive sizes-400px wp-post-image" alt="August 2021: Burgers, Beer, Barbecue!" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2021/07/August-Cover-Proof--2048x2700.jpeg 2048w, https://www.washingtonian.com/wp-content/uploads/2021/07/August-Cover-Proof--228x300.jpeg 228w, https://www.washingtonian.com/wp-content/uploads/2021/07/August-Cover-Proof--777x1024.jpeg 777w, https://www.washingtonian.com/wp-content/uploads/2021/07/August-Cover-Proof--768x1013.jpeg 768w, https://www.washingtonian.com/wp-content/uploads/2021/07/August-Cover-Proof--1165x1536.jpeg 1165w, https://www.washingtonian.com/wp-content/uploads/2021/07/August-Cover-Proof--1553x2048.jpeg 1553w, https://www.washingtonian.com/wp-content/uploads/2021/07/August-Cover-Proof--256x338.jpeg 256w, https://www.washingtonian.com/wp-content/uploads/2021/07/August-Cover-Proof--653x861.jpeg 653w, https://www.washingtonian.com/wp-content/uploads/2021/07/August-Cover-Proof--994x1310.jpeg 994w, https://www.washingtonian.com/wp-content/uploads/2021/07/August-Cover-Proof--1536x2025.jpeg 1536w" sizes=" (min-width: 700px) 400px, 100vw " /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2021/07/August-Cover-Proof--2048x2700.jpeg" class="img-responsive sizes-400px wp-post-image" alt="August 2021: Burgers, Beer, Barbecue!" srcset="https://www.washingtonian.com/wp-content/uploads/2021/07/August-Cover-Proof--2048x2700.jpeg 2048w, https://www.washingtonian.com/wp-content/uploads/2021/07/August-Cover-Proof--228x300.jpeg 228w, https://www.washingtonian.com/wp-content/uploads/2021/07/August-Cover-Proof--777x1024.jpeg 777w, https://www.washingtonian.com/wp-content/uploads/2021/07/August-Cover-Proof--768x1013.jpeg 768w, https://www.washingtonian.com/wp-content/uploads/2021/07/August-Cover-Proof--1165x1536.jpeg 1165w, https://www.washingtonian.com/wp-content/uploads/2021/07/August-Cover-Proof--1553x2048.jpeg 1553w, https://www.washingtonian.com/wp-content/uploads/2021/07/August-Cover-Proof--256x338.jpeg 256w, https://www.washingtonian.com/wp-content/uploads/2021/07/August-Cover-Proof--653x861.jpeg 653w, https://www.washingtonian.com/wp-content/uploads/2021/07/August-Cover-Proof--994x1310.jpeg 994w, https://www.washingtonian.com/wp-content/uploads/2021/07/August-Cover-Proof--1536x2025.jpeg 1536w" sizes=" (min-width: 700px) 400px, 100vw " /></noscript></a> </div>
<div class="col-xs-6">
<h3 class="typography-headline--small mt-0">August 2021: Burgers, Beer, Barbecue!</h3>
<a href="https://www.washingtonian.com/2021/07/30/august-2021-burgers-beer-barbecue/" class="btn btn-marketing" data-category="LatestIssueButtonClick" data-action="RightRailBox">View Issue</a>
<br />
<a href="/subscribe" class="log-event btn btn-text" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
<span class="max-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
</div>
<div class="col-md-4 col-xs-12 sidebar sidebar--sticky">
<div class="sidebar__inner">
<span class="min-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar" id="related-posts-tags">
<div class="col-xs-12">
<h3 class="wash-sidebar__title">Related</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/07/29/these-throwback-t-shirts-pay-homage-to-beloved-dc-area-businesses/" title="These Throwback T-Shirts Pay Homage to Beloved DC-Area Businesses" class="log-event" data-category="shopping"><img width="884" height="858" src="https://www.washingtonian.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-9.34.36-AM.png" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1542948" alt="Photo courtesy of Local Vyntage." srcset="https://www.washingtonian.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-9.34.36-AM.png 884w, https://www.washingtonian.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-9.34.36-AM-300x291.png 300w, https://www.washingtonian.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-9.34.36-AM-768x745.png 768w, https://www.washingtonian.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-9.34.36-AM-256x248.png 256w, https://www.washingtonian.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-9.34.36-AM-653x634.png 653w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/07/29/these-throwback-t-shirts-pay-homage-to-beloved-dc-area-businesses/" data-category="Read_More_Bottom_Tags" class="log-event">These Throwback T-Shirts Pay Homage to Beloved DC-Area Businesses</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/07/13/virginia-named-americas-top-state-for-business-by-cnbc-for-second-year-in-a-row/" title="Virginia Named America&#8217;s Top State for Business by CNBC for Second Year in a Row" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/11/crystal-city-looking-up-1500x1000.jpeg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1539112" alt="Crystal City Songs" srcset="https://www.washingtonian.com/wp-content/uploads/2018/11/crystal-city-looking-up-1500x1000.jpeg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/11/crystal-city-looking-up-150x100.jpeg 150w, https://www.washingtonian.com/wp-content/uploads/2018/11/crystal-city-looking-up-375x250.jpeg 375w, https://www.washingtonian.com/wp-content/uploads/2018/11/crystal-city-looking-up-750x500.jpeg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/07/13/virginia-named-americas-top-state-for-business-by-cnbc-for-second-year-in-a-row/" data-category="Read_More_Bottom_Tags" class="log-event">Virginia Named America&#8217;s Top State for Business by CNBC for Second Year in a Row</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/06/08/hill-collapse-could-threaten-historic-st-elizabeths-cemetery/" title="Hill Collapse Could Threaten Historic St. Elizabeths Cemetery" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/06/IMG_9027-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1534947" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2021/06/IMG_9027-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/06/IMG_9027-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/06/IMG_9027-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/06/IMG_9027-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/06/08/hill-collapse-could-threaten-historic-st-elizabeths-cemetery/" data-category="Read_More_Bottom_Tags" class="log-event">Hill Collapse Could Threaten Historic St. Elizabeths Cemetery</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/05/26/a-maryland-museum-dives-into-the-myth-of-the-mermaid/" title="A Maryland Museum Dives Into the Myth of the Mermaid" class="log-event" data-category="things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/05/image0-1500x1000.jpeg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1533307" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2021/05/image0-1500x1000.jpeg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/05/image0-300x200.jpeg 300w, https://www.washingtonian.com/wp-content/uploads/2021/05/image0-1024x682.jpeg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/05/image0-768x512.jpeg 768w, https://www.washingtonian.com/wp-content/uploads/2021/05/image0-1536x1023.jpeg 1536w, https://www.washingtonian.com/wp-content/uploads/2021/05/image0-256x171.jpeg 256w, https://www.washingtonian.com/wp-content/uploads/2021/05/image0-653x435.jpeg 653w, https://www.washingtonian.com/wp-content/uploads/2021/05/image0-994x662.jpeg 994w, https://www.washingtonian.com/wp-content/uploads/2021/05/image0-150x100.jpeg 150w, https://www.washingtonian.com/wp-content/uploads/2021/05/image0-375x250.jpeg 375w, https://www.washingtonian.com/wp-content/uploads/2021/05/image0-750x500.jpeg 750w, https://www.washingtonian.com/wp-content/uploads/2021/05/image0.jpeg 1800w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/05/26/a-maryland-museum-dives-into-the-myth-of-the-mermaid/" data-category="Read_More_Bottom_Tags" class="log-event">A Maryland Museum Dives Into the Myth of the Mermaid</a></h3>
 </div>
</div>
<div class=" col-md-3 col-sm-6 col-xs-6 mb-15"><div id="dfp_traffic_driver_related_posts" class="wash-card dfp_traffic_driver dfp_traffic_driver_related_posts Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-relatedposts" class="ad_pos_trafficdriver-relatedposts TrafficDriver-RelatedPosts dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-relatedposts');
                });
            </script>
</div>
</div></div></div> </div>
</div>
<div class="row wash-sidebar" id="related-posts-categories">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from News &amp; Politics</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/08/05/alexandrias-new-art-gallery-galactic-panther-features-an-esp-themed-exhibit/" title="Alexandria&#8217;s New Art Gallery, Galactic Panther, Features an ESP-Themed Exhibit" class="log-event" data-category="news"><img width="1284" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/08/Elijah-S.-Pollard-_Green-Garden-Sessions-4_-acrylic-and-resin-on-wood-1284x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1543747" alt="" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/08/05/alexandrias-new-art-gallery-galactic-panther-features-an-esp-themed-exhibit/" data-category="Read_More_Bottom_Cats" class="log-event">Alexandria&#8217;s New Art Gallery, Galactic Panther, Features an ESP-Themed Exhibit</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/08/05/where-do-you-need-to-mask-up-in-the-dmv/" title="Where Do You Need to Mask Up in the DMV?" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/07/iStock-1218556535-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1543803" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2021/07/iStock-1218556535-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/07/iStock-1218556535-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/07/iStock-1218556535-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/07/iStock-1218556535-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/08/05/where-do-you-need-to-mask-up-in-the-dmv/" data-category="Read_More_Bottom_Cats" class="log-event">Where Do You Need to Mask Up in the DMV?</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/08/05/dc-literary-agent-howard-yoon-on-his-first-time-rejecting-a-book-that-went-on-to-a-big-money-deal/" title="DC Literary Agent Howard Yoon on His First Time Rejecting a Book That Went On to a Big-Money Deal" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/08/KDP_0524-social-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1543762" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2021/08/KDP_0524-social-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/08/KDP_0524-social-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/08/KDP_0524-social-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/08/KDP_0524-social-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/08/05/dc-literary-agent-howard-yoon-on-his-first-time-rejecting-a-book-that-went-on-to-a-big-money-deal/" data-category="Read_More_Bottom_Cats" class="log-event">DC Literary Agent Howard Yoon on His First Time Rejecting a Book That Went On to a Big-Money Deal</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/08/04/max-and-erica-scherzer-are-covering-pet-adoption-fees-for-a-week-at-dcs-largest-animal-shelter/" title="Max and Erica Scherzer Are Covering Pet Adoption Fees for a Week at DC&#8217;s Largest Animal Shelter" class="log-event" data-category="news,pets"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/08/Chip-e1628095421104-1500x1000.jpeg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1543703" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2021/08/Chip-e1628095421104-1500x1000.jpeg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/08/Chip-e1628095421104-150x100.jpeg 150w, https://www.washingtonian.com/wp-content/uploads/2021/08/Chip-e1628095421104-375x250.jpeg 375w, https://www.washingtonian.com/wp-content/uploads/2021/08/Chip-e1628095421104-750x500.jpeg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/08/04/max-and-erica-scherzer-are-covering-pet-adoption-fees-for-a-week-at-dcs-largest-animal-shelter/" data-category="Read_More_Bottom_Cats" class="log-event">Max and Erica Scherzer Are Covering Pet Adoption Fees for a Week at DC&#8217;s Largest Animal Shelter</a></h3>
</div>
</div>
</div><div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/08/04/do-you-know-who-your-dc-street-is-named-after/" title="Do You Know Who Your DC Street Is Named After?" class="log-event" data-category="news"><img width="994" height="487" src="https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-e1605810308248.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1543561" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-e1605810308248.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-e1605810308248-300x147.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-e1605810308248-768x376.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-e1605810308248-256x125.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/03/washingtonian-generic-logo-circle-square-994x994-1-e1605810308248-653x320.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/08/04/do-you-know-who-your-dc-street-is-named-after/" data-category="Read_More_Bottom_Cats" class="log-event">Do You Know Who Your DC Street Is Named After?</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/08/04/dc-may-deploy-ranked-choice-voting-next-year-in-the-mayoral-race/" title="Will DC Deploy Ranked-Choice Voting Next Year in the Mayoral Race?" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/08/iStock-619772420-cropped-1-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1543487" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2021/08/iStock-619772420-cropped-1-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/08/iStock-619772420-cropped-1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/08/iStock-619772420-cropped-1-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/08/iStock-619772420-cropped-1-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/08/04/dc-may-deploy-ranked-choice-voting-next-year-in-the-mayoral-race/" data-category="Read_More_Bottom_Cats" class="log-event">Will DC Deploy Ranked-Choice Voting Next Year in the Mayoral Race?</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/08/03/metro-and-the-circulator-are-trying-new-ways-of-luring-riders-back/" title="Metro and the Circulator Are Trying New Ways of Luring Riders Back" class="log-event" data-category="news"><img width="1500" height="898" src="https://www.washingtonian.com/wp-content/uploads/2021/08/DC_Circulator_2016_NF_Xcelsior_XD40-1500x898.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1543596" alt="" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/08/03/metro-and-the-circulator-are-trying-new-ways-of-luring-riders-back/" data-category="Read_More_Bottom_Cats" class="log-event">Metro and the Circulator Are Trying New Ways of Luring Riders Back</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/08/03/will-dc-require-vaccinations-for-restaurants-gyms-and-other-indoor-venues/" title="NYC Will Require Vaccinations for Restaurants, Gyms, and Other Indoor Venues. Is DC Next?" class="log-event" data-category="food,news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/08/IMG_7754-2-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1543615" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2021/08/IMG_7754-2-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/08/IMG_7754-2-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/08/IMG_7754-2-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/08/IMG_7754-2-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/08/03/will-dc-require-vaccinations-for-restaurants-gyms-and-other-indoor-venues/" data-category="Read_More_Bottom_Cats" class="log-event">NYC Will Require Vaccinations for Restaurants, Gyms, and Other Indoor Venues. Is DC Next?</a></h3>
</div>
</div>
</div> </div>
</div>
<div class="col-sm-push-3 col-sm-6 col-xs-12">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>

<div id="dfp_out_of_page_ads" class="dfp_ad_pos dfp_out_of_page_ads" role="complementary"> <div id="ad_pos_untargeted_1x1" class="ad_pos_untargeted_1x1 Untargeted_1x1 dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_untargeted_1x1');
                });
            </script>
</div>
</div><footer class="footer">
<div class="container">
<div class="col-xs-12">
<div class="row">
<div class="col-sm-4 typography-terms">
&copy; 2021 Washingtonian Media Inc.<br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/privacypolicy" class="btn-text">Privacy Policy and Opt-Out</a><br />
<a class="btn-text" href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-sm-4">
<form class="wash-newsletter__form subscribe-form form">
<div class="subscribe-form__label">Get the best news, delivered weekly.</div>
<div class="wash-newsletter__form-inputs">
<div class="form-inputs">
<input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="tag_id" value="757150" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="wash-newsletter__form-response footer-newsletter align-left mb-10"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-sm-4 align-right">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">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</script><script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1628180631'></script>
<script type='text/javascript' src='https://www.washingtonian.com/generated/facets.js?ver=1571861524'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1628180691'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1628180632'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=1628180631'></script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1628180631'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":".flickity-slider,.su-image-carousel,.flickity-viewport"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1628180631'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1593097614'></script>

<style type="text/css">
opacity:1;
</style>

<script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=3c4dc5a1-e92c-49d8-8e90-99b0ed0bdbb2&tagId=1&subId=&callback=" id="avantisJS"> </script><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === "function") {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["daenwdd"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script><script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 64344;
        _sf_async_config.domain = 'washingtonian.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script><script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js?1628143440')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":1543692,"object_key":"post","object_type":"post","term_ids":[148,1040339,6269,1040338,1040342,1034174,1040341,1576,1040340]};</script>


</body>
</html>

