<!DOCTYPE html>
<html dir="ltr" lang="en-US" prefix="og: https://ogp.me/ns#" data-theme="washingtonian">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61fxwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />

<title>Yes, DC Misspelled “Virginia Avenue” - Washingtonian</title>
<meta name="description" content="DDOT says it will replace the sign, which is very close to the Commonwealth of Virginia, before the end of the day." />
<meta name="robots" content="max-image-preview:large" />
<meta name="google-site-verification" content="I1zHJNBcgTRIx-WZshEnmljyNLjZRi_ZqCoLfiF3cfw" />
<link rel="canonical" href="https://www.washingtonian.com/2022/09/23/yes-dc-misspelled-virginia-avenue/" />
<meta name="generator" content="All in One SEO Pro (AIOSEO) 4.2.3.1 " />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Washingtonian - The website that Washington lives by." />
<meta property="og:type" content="article" />
<meta property="og:title" content="Yes, DC Misspelled “Virginia Avenue” - Washingtonian" />
<meta property="og:description" content="DDOT says it will replace the sign, which is very close to the Commonwealth of Virginia, before the end of the day." />
<meta property="og:url" content="https://www.washingtonian.com/2022/09/23/yes-dc-misspelled-virginia-avenue/" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2022/09/virgina-avenue-nw.jpeg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2022/09/virgina-avenue-nw.jpeg" />
<meta property="og:image:width" content="3000" />
<meta property="og:image:height" content="2250" />
<meta property="article:tag" content="news &amp; politics" />
<meta property="article:tag" content="ddot" />
<meta property="article:tag" content="transportation" />
<meta property="article:tag" content="virginia" />
<meta property="article:published_time" content="2022-09-23T18:27:39+00:00" />
<meta property="article:modified_time" content="2022-09-23T18:27:39+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:title" content="Yes, DC Misspelled “Virginia Avenue” - Washingtonian" />
<meta name="twitter:description" content="DDOT says it will replace the sign, which is very close to the Commonwealth of Virginia, before the end of the day." />
<meta name="twitter:creator" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2022/09/virgina-avenue-nw.jpeg" />
<script type="application/ld+json" class="aioseo-schema">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</script>


<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />
<script src="https://www.googleoptimize.com/optimize.js?id=GTM-P5NQ4C9" onerror="dataLayer.hide.end && dataLayer.hide.end()"></script>

<script src="//www.googletagmanager.com/gtag/js?id=UA-1860879-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1628823081"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=1663607660' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://www.washingtonian.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=1663607659' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.washingtonian.com/wp-includes/css/dist/block-library/style.min.css?ver=1628823081' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1663607659' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1663607660' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1663607731' type='text/css' media='' />
<link rel='stylesheet' id='tailwind-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/tailwind.css?ver=1663607734' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-slick-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-theme-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' type='text/css' media='' />
<link rel='stylesheet' id='leaflet-css-css' href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans%3A400%2C700%7COswald%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1663607731' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-theme-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch-theme-algolia.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css' href='https://www.washingtonian.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=1663607659' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css' href='https://www.washingtonian.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=1663607659' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{color: #000000;}
            .empl-fc-secondary{color: #232323;}
            .empl-fc-tertiary{color: #737373;}
            .empl-fc-accent{color: #E31E26;}
            .emp-btn-primary, input.emp-btn-primary{background: #E31E26;}
</style>
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=1663607658' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//www.washingtonian.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1608311108' type='text/css' media='all' />
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.js?ver=1663607659' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"subscribe\",\"label\":\"subscribe\"}]","home_url":"https:\/\/www.washingtonian.com","hash_tracking":"false","ua":"UA-1860879-1","v4_id":"G-5NZNQ0ZX4C"};/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery.min.js?ver=1628823081' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1628823081' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js' id='stupidtable-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/pagePiling.js/1.5.6/jquery.pagepiling.min.js' id='pagepiling-js'></script>
<script type='text/javascript' src='https://unpkg.com/alpinejs@3.10.3/dist/cdn.min.js' id='alpine-js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@rc/dist/js.cookie.min.js' id='washingtonian-cookie-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=1663607660' id='washingtonian-ads-script-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"\/ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js?ver=1663607659' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"\/ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js?ver=1663607659' id='empowerlocal_js-js'></script>
<script type='text/javascript' id='dfp_ads-js-extra'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.js?ver=1663607661' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://admin.washingtonian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://admin.washingtonian.com/wp-json/wp/v2/posts/1598273" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=1598273' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2022%2F09%2F23%2Fyes-dc-misspelled-virginia-avenue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2022%2F09%2F23%2Fyes-dc-misspelled-virginia-avenue%2F&#038;format=xml" />
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><script>window.emp_tag = 'ddot,transportation,virginia';</script><script>window.abkw = 'news';</script><style>#placement_517782_0_i{width:100%;margin:0 auto;}#placement_517784_0_i{width:100%;margin:0 auto;}</style><link href="https://www.washingtonian.com/?ical" rel="alternative" type="text/calendar"><style type="text/css" media="screen"></style><script type="text/javascript"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="alternate" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" />

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
    window.dfp_ready_states = window.dfp_ready_states || {};
    window.dfp_ready_states["gpt"] = false;
    window.dfpAdsDebug = dfp_ad_object[0]["console_debugging"];

    
          googletag.cmd.push(function () {
            googletag.pubads().setTargeting("hb_active","true");
          });
         </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid3.3.0.js"></script>
<script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        </script>
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-138x138.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<script type="text/javascript" src="https://s.skimresources.com/js/153336X1619213.skimlinks.js"></script>
<script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:2617416,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script><link rel='manifest' href='/wp-content/themes/washingtonian/assets/webmanifest.json'><meta name='theme-color' content='#154084'> <script>
        window.washingtonianTemplate = "single";
    </script>
<link rel="stylesheet" href="https://use.typekit.net/nlv4yfp.css">
</head>
<body class="post-template-default single single-post postid-1598273 single-format-standard news-politics background-wash-grey tribe-no-js group-blog" id="page-top">
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<h5> Sections</h5>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" data-category="Menu_Sections" class="menu-link-class log-event">News &amp; Politics</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" data-category="Menu_Sections" class="menu-link-class log-event">Food</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" data-category="Menu_Sections" class="menu-link-class log-event">Things to Do</a></li>
<li id="menu-item-1570772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570772"><a href="https://live.washingtonian.com/" data-category="Menu_Sections" class="menu-link-class log-event">Washingtonian Events</a></li>
<li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" data-category="Menu_Sections" class="menu-link-class log-event">Home &amp; Style</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/editors-picks/" data-category="Menu_Sections" class="menu-link-class log-event">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" data-category="Menu_Sections" class="menu-link-class log-event">Events Calendar</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" data-category="Menu_Sections" class="menu-link-class log-event">Health</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" data-category="Menu_Sections" class="menu-link-class log-event">Longreads</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" data-category="Menu_Sections" class="menu-link-class log-event">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" data-category="Menu_Sections" class="menu-link-class log-event">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" data-category="Menu_Sections" class="menu-link-class log-event">Shopping</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" data-category="Menu_Sections" class="menu-link-class log-event">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" data-category="Menu_Sections" class="menu-link-class log-event">Weddings</a></li>
</ul>
<h5> Reader Favorites</h5>
<ul id="menu-readers-favorites" class="main-menu"><li id="menu-item-1569229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569229"><a href="https://www.washingtonian.com/_subscribe-to-washingtonian/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Subscribe</a></li>
<li id="menu-item-1569230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569230"><a href="https://www.washingtonian.com/location/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Neighborhoods</a></li>
<li id="menu-item-1579195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1579195"><a href="https://www.washingtonian.com/newsletters/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Newsletters</a></li>
<li id="menu-item-1569232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569232"><a href="https://www.washingtonian.com/best/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Directories</a></li>
<li id="menu-item-1570787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570787"><a href="https://live.washingtonian.com/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Washingtonian Events</a></li>
</ul>
<h5>Washington&rsquo;s Best</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/best/home-improvement-experts/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Home Improvement Experts</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Lawyers</a></li>
<li id="menu-item-689117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689117"><a href="/best/mortgage-professionals/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Mortgage Professionals</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="https://www.washingtonian.com/best/real-estate-agents/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/best/wedding-vendors" data-category="Menu_Washingtonians_Best" class="menu-link-class log-event">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Digital Edition</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Contests</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2022 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site ddot transportation virginia  news-politics">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header full-width-header tw-bg-white" role="banner" x-cloak>
<div class="container-fluid">
<div class="tw-w-11/12 tw-m-auto tw-mt-4 tw-mb-8 nav tw-hidden md:tw-flex">
<div class="brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_dark_blue.png" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-sm-6 menu-options">
<ul class="nav-list pull-right">
<li class="hidden-xs">
<div class="searchbox pull-right">
<form id="search" action="/" method="get">
<input type="search" id="global-search" aria-label="Search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</li>
<li class="searchbox-open">
<span class="icon icon--search">
<i class="fa fa-search tw-text-black hover:tw-text-primary"></i>
</span>
<span class="icon__text tw-text-black hover:tw-text-primary" aria-label="search">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="icon icon--subscribe"><a href="https://w1.buysub.com/pubs/WH/WSH/subscription_12for18_v1.jsp?cds_page_id=249835&#038;cds_mag_code=WSH&#038;id=1646672791195&#038;lsid=20661106311087120&#038;vid=1" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary"><i class="fa fa-paper-plane"></i><span class="icon__text" aria-label="Subscribe">Subscribe</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<span class="icon icon--menu">
<i class="fa fa-bars tw-text-black hover:tw-text-primary"></i>
</span>
<a class="icon__text tw-text-black hover:tw-text-primary" aria-label="Menu" tabindex=0 aria-controls="pushy" aria-expanded="false" href="#">Menu</a>
</li>
</ul>
</div>
</div>
</div>
<div class="tw-w-full tw-m-auto  md:tw-hidden tw-text-center " x-data="{ showSearch: false, showMobileNav: false  }">
<div class="tw-flex tw-items-center gap-4 tw-py-6 tw-px-10">
<div class="tw-flex-none text-left tw-w-2/12">
<i class="fa-2x fa fa-search tw-text-primary hover:tw-text-secondary tw-cursor-pointer" @click="showSearch = true; showMobileNav = false" x-show="showSearch == false" "></i>
<i class="fa-2x fa fa-times tw-text-primary hover:tw-text-secondary tw-cursor-pointer" @click="showSearch = false; showMobileNav = false" x-show="showSearch == true" "></i>
</div>
<div class="tw-flex-1">
<a href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_dark_blue.png" class="img-responsive tw-max-w-xs tw-m-auto" alt="Washingtonian.com" />
</a>
</div>
<div class="tw-flex-none tw-w-2/12 text-right">
<i class="fa-2x fa fa-bars tw-text-primary hover:tw-text-secondary tw-cursor-pointer" @click="showMobileNav = true; showSearch = false" x-show="showMobileNav == false" "></i>
<i class="fa-2x fa fa-times tw-text-primary hover:tw-text-secondary tw-cursor-pointer" @click="showMobileNav = false; showSearch = false" x-show="showMobileNav == true" "></i>
</div>
</div>
<div x-show="showSearch" x-transition class="tw-w-full tw-text-center tw-mx-auto tw-pb-6 tw-pt-4 tw-border-t tw-border-b tw-border-t-gray-100 tw-border-b-gray-100">
<form class="" action="/" method="get">
<div class="tw-relative tw-rounded-full tw-shadow-sm tw-w-11/12 tw-m-auto">
<input type="text" placeholder="Search" name="s" class="tw-w-full tw-rounded-full tw-pl-10 tw-py-2 tw-bg-gray-100 tw-border-0 tw-text-md block w-full pr-10" required>
<div class="tw-absolute tw-inset-y-0 tw-right-0 tw-pr-4 tw-flex tw-items-center tw-pointer-events-none">
<i class="fa fa-lg fa-search tw-text-primary hover:tw-text-secondary tw-cursor-pointer"></i>
</div>
</div>
</form>
</div>
<div x-show="showMobileNav" x-transition>
<nav>
<div class="tw-border-t tw-border-t-gray-100">
<ul id="menu-subscribe-link-1" class="tw-text-center tw-font-sans tw-text-primary hover:tw-secondary tw-font-semibold "><li class="tw-my-4"><a href="https://w1.buysub.com/pubs/WH/WSH/subscription_12for18_v1.jsp?cds_page_id=249835&#038;cds_mag_code=WSH&#038;id=1646672791195&#038;lsid=20661106311087120&#038;vid=1" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Subscribe</a></li>
</ul> </div>
<div class="tw-flex mt-10 tw-border-t tw-border-t-gray-100 ">
<div class="tw-flex-1 tw-bg-[#F2F2F4] tw-pt-8 tw-pb-4 tw-px-8">
<h5 class="tw-text-left tw-font-semibold tw-text-secondary-focus tw-text-3xl tw-mb-6 tw-font-libre">Reader Favorites</h5>
<ul id="menu-readers-favorites-1" class="tw-text-left tw-font-sans tw-font-medium tw-text-black "><li class="tw-mb-6"><a href="https://www.washingtonian.com/_subscribe-to-washingtonian/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Subscribe</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/location/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Neighborhoods</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/newsletters/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Newsletters</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/best/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Directories</a></li>
<li class="tw-mb-6"><a href="https://live.washingtonian.com/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Washingtonian Events</a></li>
</ul>
<h5 class="tw-text-left tw-font-semibold tw-text-secondary-focus tw-text-3xl tw-mb-6 tw-font-libre tw-mt-10">More</h5>
<ul id="menu-footer-menu-1" class="tw-text-left tw-font-sans tw-font-medium "><li class="tw-mb-6"><a href="/_subscribe-washingtonian/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Subscribe</a></li>
<li class="tw-mb-6"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Manage My Subscription</a></li>
<li class="tw-mb-6"><a href="/digitaledition" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Digital Edition</a></li>
<li class="tw-mb-6"><a href="https://shop.washingtonian.com" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Shop</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/tag/contests/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Contests</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/about/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">About Us</a></li>
<li class="tw-mb-6"><a href="/advertise-with-washingtonian/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Advertising</a></li>
<li class="tw-mb-6"><a href="/contact" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Contact Us</a></li>
<li class="tw-mb-6"><a href="/jobs" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Jobs</a></li>
</ul> </div>
<div class="tw-flex-1 tw-pt-8 tw-pb-4 tw-px-8">
<h5 class="tw-text-left tw-font-semibold tw-text-secondary-focus tw-text-3xl tw-mb-6 tw-font-libre">Sections</h5>
<ul id="menu-sections-1" class="tw-text-left tw-font-sans tw-font-medium "><li class="tw-mb-6"><a href="https://www.washingtonian.com/sections/news/" data-category="Menu_Sections" class="menu-link-class log-event">News &amp; Politics</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/sections/food/" data-category="Menu_Sections" class="menu-link-class log-event">Food</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/sections/things-to-do/" data-category="Menu_Sections" class="menu-link-class log-event">Things to Do</a></li>
<li class="tw-mb-6"><a href="https://live.washingtonian.com/" data-category="Menu_Sections" class="menu-link-class log-event">Washingtonian Events</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/sections/home/" data-category="Menu_Sections" class="menu-link-class log-event">Home &amp; Style</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/lists/editors-picks/" data-category="Menu_Sections" class="menu-link-class log-event">Editors&#8217; Picks</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/calendar/" data-category="Menu_Sections" class="menu-link-class log-event">Events Calendar</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/sections/health/" data-category="Menu_Sections" class="menu-link-class log-event">Health</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/lists/features/" data-category="Menu_Sections" class="menu-link-class log-event">Longreads</a></li>
<li class="tw-mb-6"><a href="/sections/parenting/" data-category="Menu_Sections" class="menu-link-class log-event">Parenting</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/sections/realestate/" data-category="Menu_Sections" class="menu-link-class log-event">Real Estate</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/sections/shopping/" data-category="Menu_Sections" class="menu-link-class log-event">Shopping</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/sections/travel/" data-category="Menu_Sections" class="menu-link-class log-event">Travel</a></li>
<li class="tw-mb-6"><a href="https://www.washingtonian.com/sections/weddings/" data-category="Menu_Sections" class="menu-link-class log-event">Weddings</a></li>
</ul>
</div>
</div>
<div class="tw-flex tw-items-center tw-border-t-gray-100 tw-justify-center tw-gap-6 tw-border-t tw-border-b tw-border-b-gray-100 tw-py-6">
<a class="tw-bg-gray-400 tw-rounded-full tw-w-16 tw-h-16 tw-text-white tw-text-3xl tw-px-4 tw-py-4 log-event hover:tw-bg-secondary" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="tw-bg-gray-400 tw-rounded-full tw-w-16 tw-h-16 tw-text-white tw-text-3xl tw-px-4 tw-py-4 log-event hover:tw-bg-secondary" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="tw-bg-gray-400 tw-rounded-full tw-w-16 tw-h-16 tw-text-white tw-text-3xl tw-px-4 tw-py-4 log-event hover:tw-bg-secondary" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="tw-bg-gray-400 tw-rounded-full tw-w-16 tw-h-16 tw-text-white tw-text-3xl tw-px-4 tw-py-4 log-event hover:tw-bg-secondary" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
</div>
</nav>
</div>
</div>
<div class="container-fluid">
<div class="row horizontal-menu tw-w-11/12 tw-m-auto">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206638"><a href="https://www.washingtonian.com/sections/news/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">News &#038; Politics</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206636"><a href="https://www.washingtonian.com/sections/food/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Home &#038; Style</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Weddings</a></li>
<li id="menu-item-1030702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1030702"><a href="https://www.washingtonian.com/sections/travel/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Travel</a></li>
</ul> </div>
<div class="row horizontal-menu horizontal-menu--small tw-w-11/12 tw-m-auto">
<hr />
<ul id="menu-readers-favorites-2" class="top-horizontal-menu--small"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569229"><a href="https://www.washingtonian.com/_subscribe-to-washingtonian/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569230"><a href="https://www.washingtonian.com/location/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Neighborhoods</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1579195"><a href="https://www.washingtonian.com/newsletters/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569232"><a href="https://www.washingtonian.com/best/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Directories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570787"><a href="https://live.washingtonian.com/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Washingtonian Events</a></li>
</ul> </div>
</div>
</header>

<style class="text/css">
                .dfp_top_ads iframe {
                    text-align: center;
                }
            </style>
<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
</div>
</div>

<div class="site-overlay"></div>

<div id="page-content" class="container">

<div class="single-article ddot transportation virginia  news-politics">
<div class="row">
<div class="col-md-8">
<div class="tags--buttons">
<ul>
<li class="tags__label">Trending Now in News &amp; Politics</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/09/23/yes-dc-misspelled-virginia-avenue/" href="/2022/09/22/dc-art-all-night-will-run-until-3-am-this-weekend/">fire dancers</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/09/23/yes-dc-misspelled-virginia-avenue/" href="/2022/09/19/changes-to-dc-road-laws/">Mary Cheh</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/09/23/yes-dc-misspelled-virginia-avenue/" href="/2022/09/12/heres-when-foliage-will-peak-around-dc/">leaves</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/09/23/yes-dc-misspelled-virginia-avenue/" href="/2022/09/21/metro-will-soon-stop-at-new-silver-line-stations-without-passengers/">Silver Line</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/09/23/yes-dc-misspelled-virginia-avenue/" href="/2022/09/22/six-beagles-played-lobbyist/">beagles</a></li>
<li class="ad_pos_trafficdriver-trendingtag--container">
 <div id="ad_pos_trafficdriver-trendingtag" class="ad_pos_trafficdriver-trendingtag TrafficDriver-TrendingTag dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-trendingtag');
                });
            </script>
</div>
</li>
</ul>
</div>
<div class="article-wrapper">

<div class="article-head">
<span class="kicker individual">
<a href="https://www.washingtonian.com/sections/news/" rel="category tag">News &amp; Politics</a> <div id="ad_pos_logo-sponsorship" class="ad_pos_logo-sponsorship Logo-Sponsorship dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_logo-sponsorship');
                });
            </script>
</div>
</span>
<h1 class="entry-title">Yes, DC Misspelled &#8220;Virginia Avenue&#8221;</h1>
<h2 class="deck">
Embarrassing, since Virginia is about a mile away. </h2>
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/smcnamara/" title="Posts by Sylvie McNamara" class="author url fn" rel="author">Sylvie McNamara</a> <div class="author-social">
<span class="email"><a href="/cdn-cgi/l/email-protection#d3a0f5f0e2e3eae8f5f0eaeae8f5f0e2e2e3e8f5f0abe5e2e8f5f0abe5b7e8f5f0abe5e2e8a1b2f5f0e5e7e8f5f0e2e2eae8f5f0abe5e2e8f5f0abe4e0e8f5f0abe5ebe8f5f0abe5eae8bdb4f5f0e2e2e5e8f5f0e2e2e2e8f5f0abe5b6e8f5f0abe5eae8f5f0abe5e2e8f5f0abe5b6e8f5f0e7e5e8f5f0eaeae8f5f0e2e2e2e8f5f0e2e3eae8" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
and <a href="https://www.washingtonian.com/author/abeaujon/" title="Posts by Andrew Beaujon" class="author url fn" rel="author">Andrew Beaujon</a> <div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/abeaujon" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#f4959691d2d7cdc3cfd2d7c5c5c3cfd2d7c5c4c2cfd2d7c5c5c5cfd2d78cc291cfd2d78cc0c4cfd2d78cc3c3cfd2d78cc2c5cfd2d78cc3c7cfd2d78cc2cccfd2d78cc2cdcf9a9380d2d7c5c5c5cfd2d7c5c5c4cfd2d7c5c4c1cfd2d7cdc3cfd2d7c5c5c4cfd2d78cc691cfd2d78cc2c7cfd2d78cc292cfd2d78cc290cf" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>

</div>
</span> | Published on <span class="posted-on"><time class="entry-date published updated" datetime="2022-09-23T14:27:39-04:00">September 23, 2022</time></span></span> </div>
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="Yes, DC Misspelled &#8220;Virginia Avenue&#8221;" data-url="https://www.washingtonian.com/2022/09/23/yes-dc-misspelled-virginia-avenue/">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook" data-url="https://www.washingtonian.com/2022/09/23/yes-dc-misspelled-virginia-avenue/">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
</div>

<div class="image image-featured">
<img width="2048" height="1536" src="https://www.washingtonian.com/wp-content/uploads/2022/09/virgina-avenue-nw-2048x1536.jpeg" class="log-event img-responsive featured " alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/09/virgina-avenue-nw-2048x1536.jpeg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/09/virgina-avenue-nw-300x225.jpeg 300w, https://www.washingtonian.com/wp-content/uploads/2022/09/virgina-avenue-nw-1024x768.jpeg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/09/virgina-avenue-nw-768x576.jpeg 768w, https://www.washingtonian.com/wp-content/uploads/2022/09/virgina-avenue-nw-1536x1152.jpeg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/09/virgina-avenue-nw-256x192.jpeg 256w, https://www.washingtonian.com/wp-content/uploads/2022/09/virgina-avenue-nw-653x490.jpeg 653w, https://www.washingtonian.com/wp-content/uploads/2022/09/virgina-avenue-nw-994x746.jpeg 994w" sizes=" (min-width: 769px) 994px, 100vw" title="virgina-avenue-nw - Washingtonian" /> </div>
<div class="caption">
Photograph by Ewa Beaujon. </div>

<div class="article-content">
<p>DC urbanists are aflutter after a sharp-eyed Twitter user noticed a misspelling at the eastern terminus of Virginia Avenue, Northwest. A <em>Washingtonian</em> reporter confirmed the street sign was misspelled as &#8220;Virgina&#8221; but was unable to find any other typos between Constitution Avenue and Rock Creek Parkway.</p>
<blockquote class="twitter-tweet" data-data-dnt="true">
<p lang="en" dir="ltr">close enough <a href="https://t.co/ulsTbwCEbK">pic.twitter.com/ulsTbwCEbK</a>
<p>&mdash; Jᴏᴇʸ Cᴏɴᴡᴀʏ (@JoeyConway) <a href="https://twitter.com/JoeyConway/status/1573279909199622144?ref_src=twsrc%5Etfw">September 23, 2022</a></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p>Reached by phone for comment, a DDOT spokesperson called the misspelling a &#8220;printing error on behalf of our contractor. They&#8217;re already taking it down and it should be replaced before close of business.&#8221; Asked if they have a stockpile of extra signs, she said she didn&#8217;t know.</p><div id="emp-3c9a6" class="amp-action" style="text-align:center;">
<script type="text/javascript">
                            var divsize = document.querySelector('#emp-3c9a6').parentNode.clientWidth;
                            var rnd = Math.floor(Math.random()*10e6);
                            var pid517782 = rnd;
                            var plc517782 = window.plc517782 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=517782;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid517782+';place='+(plc517782++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></'+'script>');
                        </script></div>
<div class="tags tags--buttons"><span class="tags__label">More: </span><a href="https://www.washingtonian.com/tag/ddot/" rel="tag">DDOT</a><a href="https://www.washingtonian.com/tag/transportation/" rel="tag">Transportation</a><a href="https://www.washingtonian.com/tag/virginia/" rel="tag">Virginia</a></div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Join the conversation!
</div>
<a href="" class="btn social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="btn social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="btn social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="Yes, DC Misspelled &#8220;Virginia Avenue&#8221;">
<span class="btn social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="wash-authors">
<div class="row author author-2751">
<div class="col-sm-3 col-xs-4 col-xs-push-4 col-sm-push-9"><div class="force-crop-container-square"><img alt='Sylvie McNamara' src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/5e676178277787146cd803b3bdf41818?s=192&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/5e676178277787146cd803b3bdf41818?s=384&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-192 photo img-circle float-right force-crop-contents-centered noscrollreveal' height='192' width='192' loading='lazy' /><noscript><img alt='Sylvie McNamara' src='https://secure.gravatar.com/avatar/5e676178277787146cd803b3bdf41818?s=192&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e676178277787146cd803b3bdf41818?s=384&#038;d=mm&#038;r=g 2x' class='avatar avatar-192 photo img-circle float-right force-crop-contents-centered noscrollreveal' height='192' width='192' loading='lazy'/></noscript></div></div>
<div class="col-sm-9 col-xs-12 col-sm-pull-3">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/smcnamara/" class="bio">Sylvie McNamara</a>
</div>
<div class="author-social">
<span class="email"><a href="/cdn-cgi/l/email-protection#a187829090949acc8782d997929acf8782d997909a87829091989a8782d997909a87829090959a8782d997909a878297959ad68782d997909ad28782d997999a87829091949a8782d997c49a87829091929a8782d996959a87829090909a8782d997c49a87829091949ac08782d997c49a878295979a8782d997929a87829090909a8782d997c59a" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</div>
</div>
<div class="row author author-269">
<div class="col-sm-3 col-xs-4 col-xs-push-4 col-sm-push-9"><div class="force-crop-container-square"><img width="850" height="1024" src="https://www.washingtonian.com/wp-content/uploads/2019/06/beaujon-elkins-headshot-2.jpg" class="img-circle float-right force-crop-contents-centered noscrollreveal" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2019/06/beaujon-elkins-headshot-2.jpg 850w, https://www.washingtonian.com/wp-content/uploads/2019/06/beaujon-elkins-headshot-2-249x300.jpg 249w, https://www.washingtonian.com/wp-content/uploads/2019/06/beaujon-elkins-headshot-2-768x925.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/06/beaujon-elkins-headshot-2-256x308.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/06/beaujon-elkins-headshot-2-653x787.jpg 653w" sizes=" (min-width: 769px) 994px, 100vw" title="beaujon-elkins-headshot-2 - Washingtonian" /></div></div>
<div class="col-sm-9 col-xs-12 col-sm-pull-3">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/abeaujon/" class="bio">Andrew Beaujon</a>
</div>
<div class='title'>Senior editor</div><p>Andrew Beaujon joined <em>Washingtonian</em> in late 2014. He was previously with the Poynter Institute, TBD.com, and <em>Washington City Paper</em>. His book <em><a href="https://www.amazon.com/Bigger-Field-Awaits-Us-Scottish/dp/0897337360/">A Bigger Field Awaits Us: The Scottish Soccer Team That Fought the Great War</a></em> was published in 2018. He lives in Del Ray.</p>
<div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/abeaujon" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#6d4b4e155b5c564b4e155b5f564b4e5c5d5c560c4b4e155a58564b4e155b0c564b4e5c5c5c564b4e5c5c5d564b4e5b59564b4e155a5a564b4e155b5c564b4e5c5c58564b4e5c5d5956044b4e155b08564b4e155b5a564b4e5c5c5b5602034b4e155b54564b4e155b5c564b4e5c5c5d564b4e595b564b4e155b5e564b4e155b0b564b4e5c5d5456" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12 sidebar">
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar/targeted_sidebar_top" class="ad_pos_targeted_sidebar/targeted_sidebar_top Targeted_Sidebar/Targeted_Sidebar_Top dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar/targeted_sidebar_top');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar most-popular margin-bottom-30" id="most-popular-sidebar">
<h3 class="wash-sidebar__title">Most Popular in News &amp; Politics</h3>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">1</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1598071" class="post-1598071 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-art-all-night tag-dc-art tag-fire-dancers tag-free-things-to-do tag-ice-sculpture wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2022/09/22/dc-art-all-night-will-run-until-3-am-this-weekend/" title="DC Art All Night Will Run Until 3 AM This Weekend" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1598071" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment.jpg 1920w" sizes="100px" title="DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment - Washingtonian" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2022/09/22/dc-art-all-night-will-run-until-3-am-this-weekend/" data-category="Most_Popular_Sidebar" class="log-event">DC Art All Night Will Run Until 3 AM This Weekend</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">2</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1597449" class="post-1597449 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bike-safety tag-dc-council tag-mary-cheh lists-travel-guide-itineraries-transportation wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2022/09/19/changes-to-dc-road-laws/" title="Say Goodbye to Turning Right on Red in DC" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/09/bike-lane-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1597449" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/09/bike-lane-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/09/bike-lane-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/09/bike-lane-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/09/bike-lane-750x500.jpg 750w" sizes="100px" title="bike lane - Washingtonian" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2022/09/19/changes-to-dc-road-laws/" data-category="Most_Popular_Sidebar" class="log-event">Say Goodbye to Turning Right on Red in DC</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">3</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1597694" class="post-1597694 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-news tag-features tag-farmers tag-female-farmers tag-local-food wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2022/09/22/dc-region-female-farmers-producing-food/" title="Meet 8 Female Farmers in the DC-Region Producing Your Food" class="log-event" data-category="food,news"><img width="1277" height="958" src="https://www.washingtonian.com/wp-content/uploads/2022/09/2022.05-LongStoneFarm_084_CC-thumbnail.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1597694" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/09/2022.05-LongStoneFarm_084_CC-thumbnail.jpg 1277w, https://www.washingtonian.com/wp-content/uploads/2022/09/2022.05-LongStoneFarm_084_CC-thumbnail-300x225.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/09/2022.05-LongStoneFarm_084_CC-thumbnail-1024x768.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/09/2022.05-LongStoneFarm_084_CC-thumbnail-768x576.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/09/2022.05-LongStoneFarm_084_CC-thumbnail-256x192.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/09/2022.05-LongStoneFarm_084_CC-thumbnail-653x490.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/09/2022.05-LongStoneFarm_084_CC-thumbnail-994x746.jpg 994w" sizes="100px" title="2022.05-LongStoneFarm_084_CC-thumbnail - Washingtonian" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2022/09/22/dc-region-female-farmers-producing-food/" data-category="Most_Popular_Sidebar" class="log-event">Meet 8 Female Farmers in the DC-Region Producing Your Food</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">4</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1596272" class="post-1596272 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-things-to-do tag-fall tag-fall-foliage tag-leaves lists-travel-guide-itineraries-things-to-do wpautop">
 <div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2022/09/12/heres-when-foliage-will-peak-around-dc/" title="Here&#8217;s When Foliage Will Peak Around DC" class="log-event" data-category="news,things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/09/2995090265_38560b1d5b_o-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1596272" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/09/2995090265_38560b1d5b_o-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/09/2995090265_38560b1d5b_o-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/09/2995090265_38560b1d5b_o-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/09/2995090265_38560b1d5b_o-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/09/2995090265_38560b1d5b_o-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/09/2995090265_38560b1d5b_o-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/09/2995090265_38560b1d5b_o-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/09/2995090265_38560b1d5b_o-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/09/2995090265_38560b1d5b_o-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/09/2995090265_38560b1d5b_o-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/09/2995090265_38560b1d5b_o-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/09/2995090265_38560b1d5b_o-750x500.jpg 750w" sizes="100px" title="2995090265_38560b1d5b_o - Washingtonian" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2022/09/12/heres-when-foliage-will-peak-around-dc/" data-category="Most_Popular_Sidebar" class="log-event">Here&#8217;s When Foliage Will Peak Around DC</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">5</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1597784" class="post-1597784 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-metro tag-silver-line tag-wmata wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2022/09/21/metro-will-soon-stop-at-new-silver-line-stations-without-passengers/" title="Metro Will Soon Stop at New Silver Line Stations—Without Passengers" class="log-event" data-category="news"><img width="1440" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/09/33073469546_eff832e93a_o-1440x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1597784" alt="Photo by Flickr user Elyse Horvath." loading="lazy" title="33073469546_eff832e93a_o - Washingtonian" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2022/09/21/metro-will-soon-stop-at-new-silver-line-stations-without-passengers/" data-category="Most_Popular_Sidebar" class="log-event">Metro Will Soon Stop at New Silver Line Stations—Without Passengers</a></h3>
</div>
 </article>
</div>
</div>
</div>
</div>
<div id="dfp_traffic_driver_most_popular" class="dfp_traffic_driver dfp_traffic_driver_most_popular Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-mostpopular" class="ad_pos_trafficdriver-mostpopular TrafficDriver-MostPopular dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-mostpopular');
                });
            </script>
</div>
</div> </div>
<div class="wash-sidebar latest-issue">
<div clas="wash-sidebar__item">
<div class="row">
<div class="col-xs-12">
<h3 class="wash-sidebar__title"><em>Washingtonian</em> Magazine</h3>
</div>
<div class="col-xs-6">
<a href="https://www.washingtonian.com/2022/09/23/october-2022-contents-page-winery-day-trips/" data-category="news" title="October 2022: Winery Day Trips" class="img-responsive sizes-400px" /><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/09/2022_10_October-Cover1024_1.jpg" class="lazy lazy-hidden img-responsive sizes-400px wp-post-image" alt="October 2022: Winery Day Trips" loading="lazy" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/09/2022_10_October-Cover1024_1.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2022/09/2022_10_October-Cover1024_1-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2022/09/2022_10_October-Cover1024_1-768x1012.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/09/2022_10_October-Cover1024_1-256x337.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/09/2022_10_October-Cover1024_1-653x861.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " title="2022_10_October Cover1024_1 - Washingtonian" /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2022/09/2022_10_October-Cover1024_1.jpg" class="img-responsive sizes-400px wp-post-image" alt="October 2022: Winery Day Trips" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/09/2022_10_October-Cover1024_1.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2022/09/2022_10_October-Cover1024_1-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2022/09/2022_10_October-Cover1024_1-768x1012.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/09/2022_10_October-Cover1024_1-256x337.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/09/2022_10_October-Cover1024_1-653x861.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " title="2022_10_October Cover1024_1 - Washingtonian" /></noscript></a> </div>
<div class="col-xs-6">
<h3 class="typography-headline--small mt-0">October 2022: Winery Day Trips</h3>
<a href="https://www.washingtonian.com/2022/09/23/october-2022-contents-page-winery-day-trips/" class="btn btn-marketing" data-category="LatestIssueButtonClick" data-action="RightRailBox">View Issue</a>
<br />
<a href="/subscribe" class="log-event btn btn-text" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
<span class="max-height-800">
 <div class="wash-sidebar">
<h3 class="wash-sidebar__title">Follow Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div>
</span>
</div>
<div class="col-md-4 col-xs-12 sidebar sidebar--sticky">
<div class="sidebar__inner">
<span class="min-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Follow Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div>
</span>
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar" id="related-posts-tags">
<div class="col-xs-12">
<h3 class="wash-sidebar__title">Related</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/09/20/virginia-school-districts-push-back-against-youngkins-guidelines-restricting-trans-students/" title="Virginia School Districts Push Back Against Youngkin&#8217;s Guidelines Restricting Trans Students" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/09/41508984684_b8147a1b42_k-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1597558" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/09/41508984684_b8147a1b42_k-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/09/41508984684_b8147a1b42_k-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/09/41508984684_b8147a1b42_k-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/09/41508984684_b8147a1b42_k-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="41508984684_b8147a1b42_k - Washingtonian" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/09/20/virginia-school-districts-push-back-against-youngkins-guidelines-restricting-trans-students/" data-category="Read_More_Bottom_Tags" class="log-event">Virginia School Districts Push Back Against Youngkin&#8217;s Guidelines Restricting Trans Students</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/09/19/what-virginias-new-school-guidelines-could-mean-for-trans-youth/" title="What Virginia’s New School Guidelines Could Mean for Trans Youth" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/09/41508984684_b8147a1b42_k-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1597430" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/09/41508984684_b8147a1b42_k-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/09/41508984684_b8147a1b42_k-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/09/41508984684_b8147a1b42_k-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/09/41508984684_b8147a1b42_k-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="41508984684_b8147a1b42_k - Washingtonian" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/09/19/what-virginias-new-school-guidelines-could-mean-for-trans-youth/" data-category="Read_More_Bottom_Tags" class="log-event">What Virginia’s New School Guidelines Could Mean for Trans Youth</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/09/09/5-metro-stations-will-get-new-names-this-weekend/" title="5 Metro Stations Will Get New Names This Weekend" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/09/20211019_DavidAndrews_Metro_CollegePark_3000Series_IMG_5552-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1596138" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/09/20211019_DavidAndrews_Metro_CollegePark_3000Series_IMG_5552-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/09/20211019_DavidAndrews_Metro_CollegePark_3000Series_IMG_5552-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/09/20211019_DavidAndrews_Metro_CollegePark_3000Series_IMG_5552-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/09/20211019_DavidAndrews_Metro_CollegePark_3000Series_IMG_5552-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="20211019_DavidAndrews_Metro_CollegePark_3000Series_IMG_5552 - Washingtonian" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/09/09/5-metro-stations-will-get-new-names-this-weekend/" data-category="Read_More_Bottom_Tags" class="log-event">5 Metro Stations Will Get New Names This Weekend</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/08/25/harry-and-meghan-adopt-virginia-rescue-beagle-in-real-life-fairytale/" title="Harry and Meghan Adopt Virginia Rescue Beagle in Real-Life Fairytale" class="log-event" data-category="news,pets"><img width="600" height="600" src="https://www.washingtonian.com/wp-content/uploads/2021/03/Prince_Harry_and_Meghan_Markle.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1594900" alt="Photograph by Mark Jones via Wikimedia Commons." loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/03/Prince_Harry_and_Meghan_Markle.jpg 600w, https://www.washingtonian.com/wp-content/uploads/2021/03/Prince_Harry_and_Meghan_Markle-300x300.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/03/Prince_Harry_and_Meghan_Markle-150x150.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/03/Prince_Harry_and_Meghan_Markle-256x256.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/03/Prince_Harry_and_Meghan_Markle-512x512.jpg 512w" sizes=" (min-width: 700px) 400px, 100vw " title="Prince_Harry_and_Meghan_Markle - Washingtonian" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/08/25/harry-and-meghan-adopt-virginia-rescue-beagle-in-real-life-fairytale/" data-category="Read_More_Bottom_Tags" class="log-event">Harry and Meghan Adopt Virginia Rescue Beagle in Real-Life Fairytale</a></h3>
</div>
</div>
<div class=" col-md-3 col-sm-6 col-xs-6 mb-15"><div id="dfp_traffic_driver_related_posts" class="wash-card dfp_traffic_driver dfp_traffic_driver_related_posts Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-relatedposts" class="ad_pos_trafficdriver-relatedposts TrafficDriver-RelatedPosts dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-relatedposts');
                });
            </script>
</div>
</div></div></div> </div>
</div>
<div class="row wash-sidebar" id="related-posts-categories">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from News &amp; Politics</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/09/23/stolen-godiva-puppies-recovered-dc/" title="Five of the Stolen Animal Shelter Puppies Have Now Been Recovered" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/09/xxRmBw2M-e1663267954624-1500x1000.jpeg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1597138" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/09/xxRmBw2M-e1663267954624-1500x1000.jpeg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/09/xxRmBw2M-e1663267954624-150x100.jpeg 150w, https://www.washingtonian.com/wp-content/uploads/2022/09/xxRmBw2M-e1663267954624-375x250.jpeg 375w, https://www.washingtonian.com/wp-content/uploads/2022/09/xxRmBw2M-e1663267954624-750x500.jpeg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="xxRmBw2M - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/09/23/stolen-godiva-puppies-recovered-dc/" data-category="Read_More_Bottom_Cats" class="log-event">Five of the Stolen Animal Shelter Puppies Have Now Been Recovered</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/09/23/dc-world-cup-bar-hours-24-hours/" title="DC Soccer Louts Can Get Hammered 22 Hours a Day During World Cup" class="log-event" data-category="food,news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/09/world-cup-dc-bars-sadness-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1598214" alt="DC BARS WORLD CUP HOURS" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/09/world-cup-dc-bars-sadness-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/09/world-cup-dc-bars-sadness-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/09/world-cup-dc-bars-sadness-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/09/world-cup-dc-bars-sadness-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/09/world-cup-dc-bars-sadness-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/09/world-cup-dc-bars-sadness-2048x1366.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/09/world-cup-dc-bars-sadness-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/09/world-cup-dc-bars-sadness-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/09/world-cup-dc-bars-sadness-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/09/world-cup-dc-bars-sadness-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/09/world-cup-dc-bars-sadness-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/09/world-cup-dc-bars-sadness-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title=" - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/09/23/dc-world-cup-bar-hours-24-hours/" data-category="Read_More_Bottom_Cats" class="log-event">DC Soccer Louts Can Get Hammered 22 Hours a Day During World Cup</a></h3>
</div>
 </div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/09/23/inside-the-wild-power-struggle-thats-roiling-gw-student-government/" title="Inside the Wild Power Struggle That&#8217;s Roiling GW Student Government" class="log-event" data-category="news"><img width="1024" height="575" src="https://www.washingtonian.com/wp-content/uploads/2016/10/10102016-gwu.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1598164" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2016/10/10102016-gwu.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2016/10/10102016-gwu-300x168.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2016/10/10102016-gwu-768x431.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2016/10/10102016-gwu-340x191.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2016/10/10102016-gwu-994x558.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2016/10/10102016-gwu-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2016/10/10102016-gwu-256x144.jpg 256w" sizes=" (min-width: 700px) 400px, 100vw " title="George Washington University bust in The George Washington University - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/09/23/inside-the-wild-power-struggle-thats-roiling-gw-student-government/" data-category="Read_More_Bottom_Cats" class="log-event">Inside the Wild Power Struggle That&#8217;s Roiling GW Student Government</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/09/23/rabia-chaudrys-beef-with-the-serial-podcast-explained/" title="Rabia Chaudry&#8217;s Beef With the &#8220;Serial&#8221; Podcast, Explained" class="log-event" data-category="news"><img width="1024" height="576" src="https://www.washingtonian.com/wp-content/uploads/2016/07/rabia-chaudry-serial_thumbnail.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1598030" alt="The DC lawyer behind Serial discusses her new book and her famous case. Photograph by Jeff Elkins." loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2016/07/rabia-chaudry-serial_thumbnail.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2016/07/rabia-chaudry-serial_thumbnail-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2016/07/rabia-chaudry-serial_thumbnail-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2016/07/rabia-chaudry-serial_thumbnail-340x191.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2016/07/rabia-chaudry-serial_thumbnail-994x559.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2016/07/rabia-chaudry-serial_thumbnail-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2016/07/rabia-chaudry-serial_thumbnail-256x144.jpg 256w" sizes=" (min-width: 700px) 400px, 100vw " title="rabia-chaudry-serial_thumbnail - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/09/23/rabia-chaudrys-beef-with-the-serial-podcast-explained/" data-category="Read_More_Bottom_Cats" class="log-event">Rabia Chaudry&#8217;s Beef With the &#8220;Serial&#8221; Podcast, Explained</a></h3>
</div>
</div>
</div><div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/09/22/dc-art-all-night-will-run-until-3-am-this-weekend/" title="DC Art All Night Will Run Until 3 AM This Weekend" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1598071" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/09/DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment.jpg 1920w" sizes=" (min-width: 700px) 400px, 100vw " title="DCArtAllNight_FireDancers_Credit_DCDepartmentofSmallandLocalBusinessDevelopment - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/09/22/dc-art-all-night-will-run-until-3-am-this-weekend/" data-category="Read_More_Bottom_Cats" class="log-event">DC Art All Night Will Run Until 3 AM This Weekend</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/09/22/six-beagles-played-lobbyist/" title="Photos: 6 Adorable Rescued Beagles Played &#8220;Lobbyist&#8221; Today on Capitol Hill" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/09/thumbnail-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1598062" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/09/thumbnail-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/09/thumbnail-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/09/thumbnail-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/09/thumbnail-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="thumbnail - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/09/22/six-beagles-played-lobbyist/" data-category="Read_More_Bottom_Cats" class="log-event">Photos: 6 Adorable Rescued Beagles Played &#8220;Lobbyist&#8221; Today on Capitol Hill</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/09/22/dc-region-female-farmers-producing-food/" title="Meet 8 Female Farmers in the DC-Region Producing Your Food" class="log-event" data-category="food,news"><img width="1277" height="958" src="https://www.washingtonian.com/wp-content/uploads/2022/09/2022.05-LongStoneFarm_084_CC-thumbnail.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1597694" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/09/2022.05-LongStoneFarm_084_CC-thumbnail.jpg 1277w, https://www.washingtonian.com/wp-content/uploads/2022/09/2022.05-LongStoneFarm_084_CC-thumbnail-300x225.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/09/2022.05-LongStoneFarm_084_CC-thumbnail-1024x768.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/09/2022.05-LongStoneFarm_084_CC-thumbnail-768x576.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/09/2022.05-LongStoneFarm_084_CC-thumbnail-256x192.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/09/2022.05-LongStoneFarm_084_CC-thumbnail-653x490.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/09/2022.05-LongStoneFarm_084_CC-thumbnail-994x746.jpg 994w" sizes=" (min-width: 700px) 400px, 100vw " title="2022.05-LongStoneFarm_084_CC-thumbnail - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/09/22/dc-region-female-farmers-producing-food/" data-category="Read_More_Bottom_Cats" class="log-event">Meet 8 Female Farmers in the DC-Region Producing Your Food</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/09/21/watch-wiener-dogs-race-at-dcs-cutest-competition/" title="Watch Wiener Dogs Race at DC’s Cutest Competition" class="log-event" data-category="news,pets,things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/09/IMG_1104-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1597865" alt="The 2021 Wiener 500 race. Photo courtesy of the Wharf." loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/09/IMG_1104-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/09/IMG_1104-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/09/IMG_1104-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/09/IMG_1104-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/09/IMG_1104-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/09/IMG_1104-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/09/IMG_1104-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/09/IMG_1104-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/09/IMG_1104-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/09/IMG_1104-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/09/IMG_1104-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/09/IMG_1104-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="IMG_1104 - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/09/21/watch-wiener-dogs-race-at-dcs-cutest-competition/" data-category="Read_More_Bottom_Cats" class="log-event">Watch Wiener Dogs Race at DC’s Cutest Competition</a></h3>
</div>
</div>
</div> </div>
</div>
<div class="col-sm-push-3 col-sm-6 col-xs-12">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>

<div id="dfp_out_of_page_ads" class="dfp_ad_pos dfp_out_of_page_ads" role="complementary"> <div id="ad_pos_untargeted_1x1" class="ad_pos_untargeted_1x1 Untargeted_1x1 dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_untargeted_1x1');
                });
            </script>
</div>
</div><footer class="footer">
<div class="container">
<div class="col-xs-12">
<div class="row">
<div class="col-sm-4 typography-terms">
&copy; 2022 Washingtonian Media Inc.<br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/privacypolicy" class="btn-text">Privacy Policy and Opt-Out</a><br />
<a class="btn-text" href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-sm-4">
<form class="wash-newsletter__form subscribe-form form">
<div class="subscribe-form__label">Get the best news, delivered weekly.</div>
<div class="wash-newsletter__form-inputs">
<div class="form-inputs">
<input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="tag_id" value="757150" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="wash-newsletter__form-response footer-newsletter align-left mb-10"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-sm-4 align-right">
<ul id="menu-footer-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs" data-category="Menu_Sections" class="log-event tw-text-black hover:tw-text-primary">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">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</script><script type='text/javascript' id='eic_public-js-extra'>
/* <![CDATA[ */
var eic_public = {"responsive_breakpoint":"300","responsive_layout":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1663607659' id='eic_public-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/generated/facets.js?ver=1571861524' id='washingtonian-finder-facets-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1663607731' id='washingtonian-app-script-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1663607660' id='wp-gallery-custom-links-js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=1663607658' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1663607658' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":".flickity-slider,.su-image-carousel,.flickity-viewport"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1663607658' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1628823081' id='wp-embed-js'></script>

<style type="text/css">
opacity:1;
</style>

<script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=3c4dc5a1-e92c-49d8-8e90-99b0ed0bdbb2&tagId=1&subId=&callback=" id="avantisJS"> </script><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === "function") {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["daenwdd"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script><script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 64344;
        _sf_async_config.domain = 'washingtonian.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script><script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js?1663915380')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":1598273,"object_key":"post","object_type":"post","term_ids":[148,1043479,1725,1740],"wp_json":"https:\/\/admin.washingtonian.com\/wp-json"};</script>


</body>
</html>

