<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61fxwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<title>
        3 Local Theaters Where Federal Workers Can Find Shutdown Discounts</title>

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="Theaters around DC are offering shutdown discounts for federal employees during the government furlough." />
<link rel="canonical" href="https://www.washingtonian.com/2019/01/03/government-shutdown-dc-theater-discounts-federal-workers/" />
<link rel="publisher" href="https://plus.google.com/116464281157178826061" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="3 Local Theaters Where Federal Workers Can Find Shutdown Discounts" />
<meta property="og:description" content="Distract from the shutdown drama with some literal drama." />
<meta property="og:url" content="https://www.washingtonian.com/2019/01/03/government-shutdown-dc-theater-discounts-federal-workers/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:tag" content="Government Shutdown" />
<meta property="article:tag" content="Shakespeare Theatre Company" />
<meta property="article:tag" content="Signature Theatre" />
<meta property="article:tag" content="Theater" />
<meta property="article:tag" content="Woolly Mammoth Theatre Company" />
<meta property="article:section" content="Things to Do" />
<meta property="article:published_time" content="2019-01-03T20:59:49+00:00" />
<meta property="article:modified_time" content="2019-01-03T21:25:35+00:00" />
<meta property="og:updated_time" content="2019-01-03T21:25:35+00:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2019/01/7161925190_7e7e4e607e_o-1024x576.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2019/01/7161925190_7e7e4e607e_o-1024x576.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:image:alt" content="Photograph courtesy of John M. via Flickr" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Theaters around DC are offering shutdown discounts for federal employees during the government furlough." />
<meta name="twitter:title" content="3 Local Theaters Where Federal Workers Can Find Shutdown Discounts" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2019/01/7161925190_7e7e4e607e_o.jpg" />
<meta name="twitter:creator" content="@ahrobinson8" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.washingtonian.com\/","sameAs":["https:\/\/www.facebook.com\/washingtonian","https:\/\/www.instagram.com\/washingtonianmag\/","https:\/\/www.linkedin.com\/company\/washingtonian-magazine","https:\/\/plus.google.com\/116464281157178826061","https:\/\/www.youtube.com\/user\/washingtonianonline","https:\/\/www.pinterest.com\/washingtonians\/","https:\/\/twitter.com\/washingtonian"],"@id":"https:\/\/www.washingtonian.com\/#organization","name":"Washingtonian","logo":"https:\/\/www.washingtonian.com\/wp-content\/uploads\/2016\/07\/cropped-washingtonian-favicon-gigantic.png"}</script>

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.washingtonian.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//tickets.washingtonian.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1860879-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1860879-1', 'auto', {'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
	__gaTracker('require','linker');
__gaTracker('linker:autoLink', ['contests.washingtonian.com','buysub.com']);
__gaTracker('require','GTM-P5NQ4C9');
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'things-to-do');
		__gaTracker('set', 'dimension2', 'Government Shutdown,Shakespeare Theatre Company,Signature Theatre,Theater,Woolly Mammoth Theatre Company');
		__gaTracker('set', 'dimension3', 'post');
		__gaTracker('set', 'dimension4', '2019-01-03T15:59:49-0500');
		__gaTracker('set', 'dimension5', 'Adia H. Robinson, Daniella Byck');
		__gaTracker('set', 'dimension6', 'ok');
		__gaTracker('set', 'dimension7', 'shutdown');
		__gaTracker('require', 'GTM-P5NQ4C9');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>


<script type="text/javascript">
window.google_analytics_uacct = 'UA-1860879-1';

</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1539099724"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=1546272059' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1546272058' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1546272059' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1546272097' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-theme-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' type='text/css' media='' />
<link rel='stylesheet' id='leaflet-css-css' href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans%3A400%2C700%7COswald%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1546272096' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-theme-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch-theme-algolia.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-3.1.1.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"\/ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/washingtonian/js/algolia_indexer.js?ver=1546272059'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/dfe7760f1dff492abd6da75663f9f20f@sentry.io\/234363","options":{"release":false,"environment":"production","tags":{"wordpress":"4.9.8","language":"en-US"},"user":{"id":0,"name":"anonymous"},"ignoreErrors":["'undefined' is not a function (evaluating 'navigator.serviceWorker.register('\/service-worker.js')'","fSCmakeScroling is not defined","top.GLOBALS","Object doesn't support property or method 'now'","originalCreateNotification","canvas.contentDocument","MyApp_RemoveAllHighlights","http:\/\/tt.epicplay.com","Can't find variable: ZiteReader","jigsaw is not defined","window.udm_header_lib is undefined","Cannot read property 'document' of null","ComboSearch is not defined","http:\/\/loading.retry.widdit.com\/","atomicFindClose","fb_xd_fragment","bmi_SafeAddOnload","EBCallBackMessageReceived","conduitPage","Script error."]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-sentry-integration/public/raven-3.26.3.min.js?ver=1546272060'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"subscribe","home_url":"https:\/\/www.washingtonian.com","track_download_as":"event","internal_label":"subscribe","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=1546272059'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=1546272060'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/6.13.0/polyfill.min.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyC_YAWQtukrNZmHkmuKCkX-S0oZmcdTovA'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gmap3/7.2.0/gmap3.min.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/fancybox/2.1.5/jquery.fancybox.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/jquery.flexslider.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/2.0.8/hammer.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/flexibility/2.0.1/flexibility.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/scrollReveal.js/3.3.6/scrollreveal.min.js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=1546272060'></script>
<script type='text/javascript' src='https://unpkg.com/leaflet@1.3.4/dist/leaflet.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.js?ver=1546272072'></script>
<link rel='https://api.w.org/' href='https://admin.washingtonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=573840' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2019%2F01%2F03%2Fgovernment-shutdown-dc-theater-discounts-federal-workers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2019%2F01%2F03%2Fgovernment-shutdown-dc-theater-discounts-federal-workers%2F&#038;format=xml" />
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><style type="text/css" media="screen"></style><script type="text/javascript"></script><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: ['.latest-issue', '#ad_pos_promo_in-article'],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: true,
	});
});
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="https://theeventscalendar.com/" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-138x138.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<link rel='manifest' href='/wp-content/themes/washingtonian/assets/js/webmanifest.json'><meta name='theme-color' content='#3595d2'>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
    window.dfp_ready_states = window.dfp_ready_states || {};
    window.dfp_ready_states["gpt"] = false;
    window.dfpAdsDebug = dfp_ad_object[0]["console_debugging"];

    function dfpDebug(text) {
     if (window.dfpAdsDebug) {
       console.log(text);
     }
    }

    
          googletag.cmd.push(function () {
            googletag.pubads().disableInitialLoad();
            googletag.pubads().setTargeting("hb_active","true");
          });
         </script>
 
<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid0.34.22--2.js"></script>
<script>
                var PREBID_TIMEOUT = parseInt(dfp_ad_object[0]["header_bidding_prebid_timeout"]);
                var pbjs = pbjs || {};
                pbjs.que = pbjs.que || [];
                if (window.header_bidding_prebid_params) {
                  window.dfp_ready_states["prebid"] = false;
                  pbjs.que.push(function() {
                      pbjs.setPriceGranularity("dense");
                      pbjs.addAdUnits(header_bidding_prebid_params);
                      dfpDebug("Prebid requesting bids.");
                      pbjs.requestBids({
                           bidsBackHandler: sendAdserverRequest
                      });
                   });
                   function sendAdserverRequest() {
                       if (pbjs.adserverRequestSent) return;
                       dfpDebug("Prebid bids returned.");
                       googletag.cmd.push(function() {
                           pbjs.que.push(function() {
                                 pbjs.setTargetingForGPTAsync();
                                 pbjs.adserverRequestSent = true;
                                 window.dfp_ready_states["prebid"] = true;
                                 dfpDebug("Prebid ready.");
                           });
                       });
                   }
                   function prebidTimeout() {
                       if (pbjs.adserverRequestSent) return;
                       dfpDebug("Prebid failure, proceeding.");
                       sendAdserverRequest();
                   }
                   setTimeout(prebidTimeout, PREBID_TIMEOUT);
                } else {
                    dfpDebug("Prebid: No header_bidding_prebid_params.");
                }
            </script>
<script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        </script>
<script>
        apstag.init({
             pubID: dfp_ad_object[0]["header_bidding_amazon_publisher_id"],
             adServer: "googletag",
             simplerGPT: true
        });
        if (window.header_bidding_amazon_params) {
            window.dfp_ready_states["amazon"] = false;
            window.header_bidding_amazon_params["timeout"] = parseInt(dfp_ad_object[0]["header_bidding_amazon_timeout"]);
            googletag.cmd.push(function(){
                dfpDebug("Amazon requesting bids.");
                apstag.fetchBids(window.header_bidding_amazon_params, function(bids) {
                    dfpDebug("Amazon bids returned.");
                    googletag.cmd.push(function(){
                         apstag.setDisplayBids();
                         window.dfp_ready_states["amazon"] = true;
                         dfpDebug("Amazon ready.");
                    } ) ;
                } );
            } );
            setTimeout(function() {
                googletag.cmd.push(function(){
                    if (window.dfp_ready_states["amazon"]) { return; }
                    dfpDebug("Amazon failure, proceeding.");
                    window.dfp_ready_states["amazon"] = true;
                });
            }, 1500);
        } else {
            dfpDebug("Amazon: No header_bidding_amazon_params.");
        }
        </script>
<!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.min.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->
<script>
        window.washingtonianTemplate = "single";
        try {
            Typekit.load({async: true});
        } catch (e) {
        }
    </script>
</head>
<body class="post-template-default single single-post postid-573840 single-format-standard things-to-do background-wash-grey tribe-no-js group-blog" id="page-top">
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<h5> Sections</h5>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Design &#038; Home</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/must-reads/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5> Reader Favorites</h5>
<ul id="menu-reader-favorites" class="main-menu"><li id="menu-item-450946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="/2018/02/15/100-best-restaurants-2018/">100 Best Restaurants</a></li>
<li id="menu-item-450952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450952"><a href="/2018/08/23/cheap-eats-around-washington-dc/">Cheap Eats</a></li>
<li id="menu-item-450959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450959"><a href="/best/doctors/">Top Doctors</a></li>
<li id="menu-item-483217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483217"><a href="https://www.washingtonian.com/2018/10/11/washingtonian-bride-groom-unveiled-2018-2/">Unveiled 2019</a></li>
<li id="menu-item-450974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450974"><a href="/latest/">Latest Issue</a></li>
</ul>
<h5>Washington&rsquo;s Best</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/best/home-improvement-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Improvement Experts</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="/best/realtors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/best/wedding-vendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li id="menu-item-206683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2019 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site government-shutdown shakespeare-theatre-company signature-theatre theater woolly-mammoth-theatre-company  things-to-do">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container-fluid full-width-header " role="banner">
<div class="container">
<div class="row nav">
<div class="col-sm-6 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_blue.svg" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-sm-6 menu-options">
<ul class="nav-list pull-right">
<div class="searchbox pull-right hidden-xs">
<form id="search" action="/" method="get">
<input type="search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
<li class="searchbox-open">
<span class="icon icon--search">
<i class="fa fa-search"></i>
</span>
<span class="icon__text">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="icon icon--subscribe"><a href="/wintersubscribe"><i class="fa fa-paper-plane"></i><span class="icon__text">Subscribe</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<span class="icon icon--menu">
<i class="fa fa-bars"></i>
</span>
<span class="icon__text">Menu</span>
</li>
</ul>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-xs-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Design &#038; Home</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
</ul> </div>
</div>
<div class="row horizontal-menu horizontal-menu--small">
<div class="col-xs-12">
<hr />
<ul id="menu-reader-favorites-1" class="top-horizontal-menu--small"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="/2018/02/15/100-best-restaurants-2018/">100 Best Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450952"><a href="/2018/08/23/cheap-eats-around-washington-dc/">Cheap Eats</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450959"><a href="/best/doctors/">Top Doctors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483217"><a href="https://www.washingtonian.com/2018/10/11/washingtonian-bride-groom-unveiled-2018-2/">Unveiled 2019</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450974"><a href="/latest/">Latest Issue</a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-xs-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
</header>

<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad" style="margin: 0 auto;padding-bottom: 25px;text-align: center;">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
</div>
</div>

<div class="site-overlay"></div>

<div id="page-content" class="container">

<div class="single-article government-shutdown shakespeare-theatre-company signature-theatre theater woolly-mammoth-theatre-company  things-to-do">
<div class="row">
<div class="col-md-8">
<div class="tags--buttons">
<ul>
<li class="tags__label">Trending Now in Things to Do</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2019/01/03/government-shutdown-dc-theater-discounts-federal-workers/" href="/2018/10/15/air-force-one-replica-national-harbor-is-it-worth-it/">Air Force One</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2019/01/03/government-shutdown-dc-theater-discounts-federal-workers/" href="/2018/01/11/6-favorite-spots-where-to-ski-and-snowboard-near-dc/">Skiing</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2019/01/03/government-shutdown-dc-theater-discounts-federal-workers/" href="/2016/05/03/junkyard-empire-andy-cohen-damascus-motors-maryland/">Television</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2019/01/03/government-shutdown-dc-theater-discounts-federal-workers/" href="/2018/12/31/eymard-cabling-miss-saigon-dc-theater-kennedy-center-5-questions/">Musical</a></li>
</ul>
</div>
<div class="article-wrapper">

<div class="article-head">
<span class="kicker individual">
<a href="https://www.washingtonian.com/sections/things-to-do/" rel="category tag">Things to Do</a> <div id="ad_pos_logo-sponsorship" class="ad_pos_logo-sponsorship Logo-Sponsorship dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_logo-sponsorship');
                });
            </script>
</div>
</span>
<h1 class="entry-title">3 Local Theaters Where Federal Workers Can Find Shutdown Discounts</h1>
<div class="deck">
Distract from the shutdown drama with some literal drama. </div>
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/arobinson/" title="Posts by Adia H. Robinson" class="author url fn" rel="author">Adia H. Robinson</a> and <a href="https://www.washingtonian.com/author/dbyck/" title="Posts by Daniella Byck" class="author url fn" rel="author">Daniella Byck</a></span> | Published <span class="posted-on"> on <time class="entry-date published updated" datetime="2019-01-03T15:59:49-0500">January 3, 2019</time></span></span> </div>
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="3 Local Theaters Where Federal Workers Can Find Shutdown Discounts">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
</div>

<div class="image image-featured">
<img width="2048" height="1152" src="https://www.washingtonian.com/wp-content/uploads/2019/01/7161925190_7e7e4e607e_o-2048x1152.jpg" class="log-event img-responsive featured " alt="Photograph courtesy of John M. via Flickr" srcset="https://www.washingtonian.com/wp-content/uploads/2019/01/7161925190_7e7e4e607e_o-2048x1152.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2019/01/7161925190_7e7e4e607e_o-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/01/7161925190_7e7e4e607e_o-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/01/7161925190_7e7e4e607e_o-1024x576.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/01/7161925190_7e7e4e607e_o-256x144.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/01/7161925190_7e7e4e607e_o-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/01/7161925190_7e7e4e607e_o-994x559.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/01/7161925190_7e7e4e607e_o-1536x864.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /> </div>
<div class="caption">
Photograph courtesy of John M. via Flickr </div>

<div class="article-content">
<p>It’s been all about the wall for almost two weeks, but might we suggest a curtain? Theaters across Washington are offering shutdown discounts for federal employees seeking a distraction from the real-world drama through plays and musicals.</p>
<h3><a href="https://www.sigtheatre.org/events/2018-19/judy-garland-a-star-is-born-2/">Signature Theatre</a></h3>
<p>Furloughed? Cheer up with a special presentation of Signature Theatre’s Judy Garland cabaret exclusively for federal-government employees, both military and civilian. Spanning Garland’s entire career, the show includes her famous numbers such as “Get Happy” and “Over the Rainbow.”  You’ll have to flash your badge to pick up tickets, and for guests over 21, they include a beer or a glass of wine (or a non-alcoholic drink for those under 21). Four per federal employee. <em>January 23, 8:30 PM. $25. </em></p>
<h3><a href="https://www.woollymammoth.net/event/blks">Woolly Mammoth Theatre Company</a></h3>
<p>Using the code SHUTDOWN, federal employees can get a 15-percent discount on tickets to Woolly Mammoth’s run of <em>BLKS</em>, poet/playwright <strong>Aziza Barnes</strong>’s newest work. The play chronicles an outrageous, sometimes hilarious day in the life of four millennial black women. Show your federal ID when you pick up your tickets. <em>Show: February 4 through March 3. Regular price: $20-$41; with discount: $17-$34.85.</em></p>
<h3 class="m_3965260941371227130gmail-p1"><a href="http://www.shakespearetheatre.org/events/panties-partner-profit-18-19/">Shakespeare Theatre Company</a></h3>
<p>Escape furlough fears with quick banter and adult humor at T<em>he Panties, the Partner and the Profit</em>, a trio of plays spanning a family&#8217;s three generations, written by <strong>David Ives</strong>. Federal employees can grab tickets for 50 percent off with the code SHUTDOWN18. <em>Show: January 3 through January 6. Regular price: $44-$125; with discount: $22-$62.50. </em></p>
<div id="ad_pos_targeted_in_article" class="ad-pos-targeted-in-article Targeted_In_Article dfp_ad_pos">
<script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("ad_pos_targeted_in_article");
                        });
                    </script>
</div>
<div id="ad_pos_promo_in-article" class="ad_pos_promo_in-article Promo_In-Article dfp_ad_pos">
<script type="text/javascript">
                            googletag.cmd.push(function() { googletag.display("ad_pos_promo_in-article"); });
                        </script>
</div>
<div class="wash-newsletter wash-newsletter-speedbump">
<style type="text/css"> #mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif;}#mc_embed_signup input[type="checkbox"]{margin-right: 12px;}#mc_embed_signup form{padding: 24px 0;}</style>
<div id="mc_embed_signup">
<form action="https://washingtonian.us10.list-manage.com/subscribe/post?u=738ed3368ce93f02dd0983d41&amp;id=84979a60af" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h3 class="wash-newsletter__title wash-newsletter-speedbump__title">Get Our Things to Do Newsletter</h3>
<div class="wash-newsletter-speedbump__form-opener"> <a href="" onClick="jQuery('.wash-newsletter-speedbump__form').show();jQuery('.wash-newsletter-speedbump__form-opener').hide();return false" class="btn btn-marketing--yellow">Get Started</a> </div>
<div class="wash-newsletter-speedbump__form" style="display:none;">
<div class="mc-field-group"> <label for="mce-EMAIL"></p>
<h4>Email Address</h4>
<p></label><input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Your E-mail Address"> </div>
<div class="mc-field-group input-group">
<h4>Newsletters </h4>
<ul>
<li><input type="checkbox" value="4096" name="group[9253][4096]" id="mce-group[9253]-9253-0"><label for="mce-group[9253]-9253-0">Washingtonian Today (New!)</label></li>
<li><input type="checkbox" value="4" name="group[9253][4]" id="mce-group[9253]-9253-1"><label for="mce-group[9253]-9253-1">Best Stories of the Week</label></li>
<li><input type="checkbox" value="128" name="group[9253][128]" id="mce-group[9253]-9253-2"><label for="mce-group[9253]-9253-2">Brunches This Weekend</label></li>
<li><input type="checkbox" value="8" name="group[9253][8]" id="mce-group[9253]-9253-3"><label for="mce-group[9253]-9253-3">Design &amp; Style</label></li>
<li><input type="checkbox" value="2" name="group[9253][2]" id="mce-group[9253]-9253-4"><label for="mce-group[9253]-9253-4">Food</label></li>
<li><input type="checkbox" value="1" name="group[9253][1]" id="mce-group[9253]-9253-5"><label for="mce-group[9253]-9253-5">Health</label></li>
<li><input type="checkbox" value="64" name="group[9253][64]" id="mce-group[9253]-9253-6"><label for="mce-group[9253]-9253-6">Real Estate</label></li>
<li><input type="checkbox" value="16" name="group[9253][16]" id="mce-group[9253]-9253-7"><label for="mce-group[9253]-9253-7">Things to Do</label></li>
<li><input type="checkbox" value="32" name="group[9253][32]" id="mce-group[9253]-9253-8"><label for="mce-group[9253]-9253-8">Washingtonian Events</label></li>
<li><input type="checkbox" value="512" name="group[9253][512]" id="mce-group[9253]-9253-9"><label for="mce-group[9253]-9253-9">Weddings</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_738ed3368ce93f02dd0983d41_84979a60af" tabindex="-1" value=""> </div>
<div class="clear"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn btn-action-primary"> </div>
<div class="wash-newsletter-speedbump__form-terms wash-newsletter-speedbump__form-terms">By signing up, you agree to <a href="/privacypolicy/">our terms</a>.</div>
</div>
</div>
</form></div>
</div>
<div class="tags tags--buttons"><span class="tags__label">More: </span><a href="https://www.washingtonian.com/tag/government-shutdown/" rel="tag">Government Shutdown</a><a href="https://www.washingtonian.com/tag/shakespeare-theatre-company/" rel="tag">Shakespeare Theatre Company</a><a href="https://www.washingtonian.com/tag/signature-theatre/" rel="tag">Signature Theatre</a><a href="https://www.washingtonian.com/tag/theater/" rel="tag">Theater</a><a href="https://www.washingtonian.com/tag/woolly-mammoth-theatre-company/" rel="tag">Woolly Mammoth Theatre Company</a></div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Join the conversation!
</div>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="3 Local Theaters Where Federal Workers Can Find Shutdown Discounts">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="wash-comments">
Questions or comments? You can reach us <a href="https://twitter.com/washingtonian">on Twitter</a>, <a href="/contact/">via e-mail</a>, or by contacting the author directly:
</div>
<div class="wash-authors">
<div class="row author author-1825">
<div class="col-sm-3 col-xs-4 col-xs-push-4 col-sm-push-9"><div class="force-crop-container-square"><img alt='Adia H. Robinson' src='https://secure.gravatar.com/avatar/327755739bef3fd1f13dcf93d32eec64?s=192&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/327755739bef3fd1f13dcf93d32eec64?s=384&#038;d=mm&#038;r=g 2x' class='avatar avatar-192 photo img-circle float-right force-crop-contents-centered noscrollreveal' height='192' width='192' /></div></div>
<div class="col-sm-9 col-xs-12 col-sm-pull-3">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/arobinson/" title="Posts by Adia H. Robinson" class="author url fn" rel="author">Adia H. Robinson</a>
</div>
<div class='title'>Editorial Fellow</div>
<div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/ahrobinson8" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#c1e7e2f8f6fae7e2f0f0f5fae7e2f0f0f0fae7e2f8f9fae7e2f0f1f4fae7e2f0f0f1fae7e2f0f0f4fae7e2f0f0f0fae7e2f0f0f1fae7e2f7f5fae7e2f0f0f8fae7e2f8f6fae7e2f0f0f4fae7e2f0f1f5fae7e2f0f1f4fae7e2f0f0f1fae7e2f0f1f2fae7e2f0f0f7fae7e2f0f0f0fae7e2f0f0f1fae7e2f0f1f4fae7e2f8f6fae7e2f0f0f1fae7e2f5f7fae7e2f8f8fae7e2f0f0f0fae7e2f0f1f8fa" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</div>
</div>
<div class="row author author-1793">
<div class="col-sm-3 col-xs-4 col-xs-push-4 col-sm-push-9"><div class="force-crop-container-square"><img alt='Daniella Byck' src='https://secure.gravatar.com/avatar/9539a3052c03055100065f305b54f73d?s=192&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9539a3052c03055100065f305b54f73d?s=384&#038;d=mm&#038;r=g 2x' class='avatar avatar-192 photo img-circle float-right force-crop-contents-centered noscrollreveal' height='192' width='192' /></div></div>
<div class="col-sm-9 col-xs-12 col-sm-pull-3">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/dbyck/" title="Posts by Daniella Byck" class="author url fn" rel="author">Daniella Byck</a>
</div>
<div class="author-social">
<span class="email"><a href="/cdn-cgi/l/email-protection#8caaafbdbcbcb7aaafb5b4b7aaafbdbebdb7aaafb5b5b7aaafbdbcbbb7aaafbab8b7aaafbdbdb5b7aaafb5bbb7aaafbdbdb9b7aaafbdbcb8b7aaafbdbcb9b7aaafbdbdbcb7aaafbdbcbfb7aaafbdbdbab7aaafbdbdbdb7aaafbdbdbcb7aaafbdbcb9b7aaafb5bbb7aaafbdbdbcb7aaafb8bab7aaafb5b5b7aaafbdbdbdb7aaafbdbcb5b7" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 sidebar">
<div id="primary-sidebar" class="container-fluid widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-15">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar margin-top-20" id="must-reads-sidebar">
<div class="row">
<div class="col-md-12 col-sm-6">
<h3 class="wash-sidebar__title">Editors' Picks</h3>
</div>
</div>
<div class="row">
<div class="col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item wash-sidebar__item--card">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/12/16/these-badass-bluegrass-sisters-ruled-dc-honky-tonk-bars/" title="These Badass Bluegrass Sisters Ruled DC&#8217;s Honky-Tonk Bars" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/12/StonemansFeat-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered" alt="bluegrass" srcset="https://www.washingtonian.com/wp-content/uploads/2018/12/StonemansFeat-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/12/StonemansFeat-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/12/StonemansFeat-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/12/StonemansFeat-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/12/16/these-badass-bluegrass-sisters-ruled-dc-honky-tonk-bars/" data-category="Must_Reads_Sidebar" class="log-event">These Badass Bluegrass Sisters Ruled DC&#8217;s Honky-Tonk Bars</a></h3>
<div class="wash-sidebar__item-deck">
<a href="https://www.washingtonian.com/2018/12/16/these-badass-bluegrass-sisters-ruled-dc-honky-tonk-bars/" data-category="Most_Popular_List" class="log-event">Donna and Roni Stoneman on their central role in DC's forgotten hillbilly scene.</a>
</div>
</div>
</div>
<div class="col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item wash-sidebar__item--card">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/12/26/washingtonians-best-longreads-of-2018/" title="Washingtonian&#8217;s Best Longreads of 2018" class="log-event" data-category="news"><img width="1500" height="915" src="https://www.washingtonian.com/wp-content/uploads/2018/04/14thStreet.1500x915-1500x915.jpg" class="img-responsive featured force-crop-contents-centered" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/04/14thStreet.1500x915.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/04/14thStreet.1500x915-300x183.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/04/14thStreet.1500x915-768x468.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/04/14thStreet.1500x915-1024x625.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/04/14thStreet.1500x915-340x207.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/04/14thStreet.1500x915-994x606.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/04/14thStreet.1500x915-653x398.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/04/14thStreet.1500x915-256x156.jpg 256w" sizes=" (min-width: 769px) 994px, 100vw" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/12/26/washingtonians-best-longreads-of-2018/" data-category="Must_Reads_Sidebar" class="log-event">Washingtonian&#8217;s Best Longreads of 2018</a></h3>
<div class="wash-sidebar__item-deck">
<a href="https://www.washingtonian.com/2018/12/26/washingtonians-best-longreads-of-2018/" data-category="Most_Popular_List" class="log-event">11 great feature stories published in Washingtonian this year that are worth another read</a>
</div>
</div>
</div>
<div class="clearfix visible-sm-block visible-xs-block"></div>
<div class="col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item wash-sidebar__item--card">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/12/12/what-happened-to-all-the-people-who-left-the-trump-administration/" title="What Happened to All the People Who Left the Trump Administration?" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/12/AP_17024684489726-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/12/AP_17024684489726-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/12/AP_17024684489726-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/12/AP_17024684489726-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/12/AP_17024684489726-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/12/AP_17024684489726-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/12/AP_17024684489726-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/12/AP_17024684489726-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/12/AP_17024684489726-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2018/12/AP_17024684489726-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/12/AP_17024684489726-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/12/AP_17024684489726-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/12/12/what-happened-to-all-the-people-who-left-the-trump-administration/" data-category="Must_Reads_Sidebar" class="log-event">What Happened to All the People Who Left the Trump Administration?</a></h3>
<div class="wash-sidebar__item-deck">
<a href="https://www.washingtonian.com/2018/12/12/what-happened-to-all-the-people-who-left-the-trump-administration/" data-category="Most_Popular_List" class="log-event">A guide to what Hope Hicks, Rob Porter, Rex Tillerson, and other has-beens are doing now.</a>
</div>
</div>
</div>
<div class="col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item wash-sidebar__item--card">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/11/04/a-heartwrenching-story-about-why-teachers-are-leaving-dc-in-droves/" title="A Heartwrenching Story About Why Teachers Are Leaving DC in Droves" class="log-event" data-category="news"><img width="1024" height="683" src="https://www.washingtonian.com/wp-content/uploads/2018/11/DCPSThumb.jpg" class="img-responsive featured force-crop-contents-centered" alt="Alejandro Diasgranados struggled to get through to his kids when he became a teacher at Aiton Elementary in Northeast DC in 2015." srcset="https://www.washingtonian.com/wp-content/uploads/2018/11/DCPSThumb.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/11/DCPSThumb-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/11/DCPSThumb-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/11/DCPSThumb-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/11/DCPSThumb-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/11/DCPSThumb-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/11/DCPSThumb-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/11/DCPSThumb-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/11/DCPSThumb-750x500.jpg 750w" sizes="(max-width: 1024px) 100vw, 1024px" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/11/04/a-heartwrenching-story-about-why-teachers-are-leaving-dc-in-droves/" data-category="Must_Reads_Sidebar" class="log-event">A Heartwrenching Story About Why Teachers Are Leaving DC in Droves</a></h3>
<div class="wash-sidebar__item-deck">
<a href="https://www.washingtonian.com/2018/11/04/a-heartwrenching-story-about-why-teachers-are-leaving-dc-in-droves/" data-category="Most_Popular_List" class="log-event">Only in their mid-twenties, Mr. Dias and Mr. Dorsey were Aiton Elementary’s senior teachers and created two of its highest-achieving classrooms despite significant challenges. But...</a>
</div>
</div>
</div>
<div class="clearfix visible-sm-block visible-xs-block"></div>
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__readmore">
<a href="/lists/editors-picks/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event btn btn-action">More Editors' Picks</a>
</div>
</div>
</div>
</div>

<div class="wash-sidebar most-popular" id="most-popular-sidebar">
<h3 class="wash-sidebar__title">Most Popular in Things to Do</h3>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">1</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-570538" class="post-570538 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2019/01/02/things-to-do-in-dc-this-weekend-january-2-6-music-gaming-festival-stouts-churchkey-birthday-elvis/" title="Things to Do in DC This Weekend (January 2-6): A Music and Gaming Festival, Stouts at ChurchKey, and a Birthday Party for Elvis" class="log-event" data-category="things-to-do"><img width="1200" height="800" src="https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2019-01-02_MAGFest_1200.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2019-01-02_MAGFest_1200.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2019-01-02_MAGFest_1200-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2019-01-02_MAGFest_1200-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2019-01-02_MAGFest_1200-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2019-01-02_MAGFest_1200-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2019-01-02_MAGFest_1200-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2019-01-02_MAGFest_1200-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2019-01-02_MAGFest_1200-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2019-01-02_MAGFest_1200-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2019-01-02_MAGFest_1200-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2019/01/02/things-to-do-in-dc-this-weekend-january-2-6-music-gaming-festival-stouts-churchkey-birthday-elvis/" data-category="Most_Popular_Sidebar" class="log-event">Things to Do in DC This Weekend (January 2-6): A Music and Gaming Festival, Stouts at ChurchKey, and a Birthday Party for Elvis</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">2</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-484576" class="post-484576 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do tag-air-force-one tag-national-harbor wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2018/10/15/air-force-one-replica-national-harbor-is-it-worth-it/" title="Is National Harbor&#8217;s Air Force One Replica Worth the Ticket Price?" class="log-event" data-category="things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/10/united-states-of-amurrica-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/united-states-of-amurrica-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/10/united-states-of-amurrica-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2018/10/united-states-of-amurrica-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/10/united-states-of-amurrica-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/10/united-states-of-amurrica-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2018/10/15/air-force-one-replica-national-harbor-is-it-worth-it/" data-category="Most_Popular_Sidebar" class="log-event">Is National Harbor&#8217;s Air Force One Replica Worth the Ticket Price?</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">3</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-266964" class="post-266964 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do tag-canaan-valley-resort-conference-center tag-liberty-mountain-resort tag-seven-springs-mountain-resort tag-skiing tag-snowshoe-mountain-resort tag-whitetail-ski-resort wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2018/01/11/6-favorite-spots-where-to-ski-and-snowboard-near-dc/" title="6 of Our Favorite Spots to Ski and Snowboard Near DC" class="log-event" data-category="things-to-do"><img width="1024" height="576" src="https://www.washingtonian.com/wp-content/uploads/2018/01/snow.thumb_.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/01/snow.thumb_.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/01/snow.thumb_-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/01/snow.thumb_-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/01/snow.thumb_-340x191.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/01/snow.thumb_-994x559.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/01/snow.thumb_-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/01/snow.thumb_-256x144.jpg 256w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2018/01/11/6-favorite-spots-where-to-ski-and-snowboard-near-dc/" data-category="Most_Popular_Sidebar" class="log-event">6 of Our Favorite Spots to Ski and Snowboard Near DC</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">4</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-191358" class="post-191358 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do tag-cars tag-discovery-communications tag-junkyard-empire tag-maryland tag-television tag-tv wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2016/05/03/junkyard-empire-andy-cohen-damascus-motors-maryland/" title="Junkyard Empire Brings a Maryland Family&#8217;s Auto Business Back to TV" class="log-event" data-category="things-to-do"><img width="1024" height="576" src="https://www.washingtonian.com/wp-content/uploads/2016/05/junkyard-empire-1.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2016/05/junkyard-empire-1.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2016/05/junkyard-empire-1-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2016/05/junkyard-empire-1-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2016/05/junkyard-empire-1-340x191.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2016/05/junkyard-empire-1-994x559.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2016/05/junkyard-empire-1-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2016/05/junkyard-empire-1-256x144.jpg 256w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2016/05/03/junkyard-empire-andy-cohen-damascus-motors-maryland/" data-category="Most_Popular_Sidebar" class="log-event">Junkyard Empire Brings a Maryland Family&#8217;s Auto Business Back to TV</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">5</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-556607" class="post-556607 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do tag-kennedy-center tag-musical tag-plays tag-the-kennedy-center tag-theater wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2018/12/31/eymard-cabling-miss-saigon-dc-theater-kennedy-center-5-questions/" title="At 16, Asian Actors in Miss Saigon Inspired Him. Now, He&#8217;s Performing in It." class="log-event" data-category="things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/12/03.MISS_SAIGON_TOUR_9_19_18_1050-r-photo-by-Matthew-Murphy-1-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/12/03.MISS_SAIGON_TOUR_9_19_18_1050-r-photo-by-Matthew-Murphy-1-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/12/03.MISS_SAIGON_TOUR_9_19_18_1050-r-photo-by-Matthew-Murphy-1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/12/03.MISS_SAIGON_TOUR_9_19_18_1050-r-photo-by-Matthew-Murphy-1-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/12/03.MISS_SAIGON_TOUR_9_19_18_1050-r-photo-by-Matthew-Murphy-1-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2018/12/31/eymard-cabling-miss-saigon-dc-theater-kennedy-center-5-questions/" data-category="Most_Popular_Sidebar" class="log-event">At 16, Asian Actors in Miss Saigon Inspired Him. Now, He&#8217;s Performing in It.</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div id="dfp_traffic_driver_most_popular" class="dfp_traffic_driver dfp_traffic_driver_most_popular Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-mostpopular" class="ad_pos_trafficdriver-mostpopular TrafficDriver-MostPopular dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-mostpopular');
                });
            </script>
</div>
</div></div>
<div class="wash-sidebar">
<div clas="wash-sidebar__item">
<h3 class="wash-sidebar__title">January 2019: Winter in Washington</h3>
<div class="">
<a href="https://www.washingtonian.com/2019/01/02/winter-in-washington-january-2019/" data-category="things-to-do" title="January 2019: Winter in Washington" class="img-responsive sizes-400px" /><img src="https://www.washingtonian.com/wp-content/uploads/2019/01/2019_Jan.jpg" class="img-responsive sizes-400px wp-post-image" alt="January 2019: Winter in Washington" srcset="https://www.washingtonian.com/wp-content/uploads/2019/01/2019_Jan.jpg 1896w, https://www.washingtonian.com/wp-content/uploads/2019/01/2019_Jan-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2019/01/2019_Jan-768x1013.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/01/2019_Jan-777x1024.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2019/01/2019_Jan-256x338.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/01/2019_Jan-653x861.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/01/2019_Jan-994x1311.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/01/2019_Jan-1536x2025.jpg 1536w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<div class="wash-sidebar__readmore wash-sidebar__readmore_more">
<a href="https://www.washingtonian.com/2019/01/02/winter-in-washington-january-2019/" class="btn btn-marketing" data-category="LatestIssueButtonClick" data-action="RightRailBox">See What's Inside</a>
</div>
<div class="wash-sidebar__readmore wash-sidebar__readmore_more centered">
<a href="/subscribe" class="log-event" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar" id="related-posts-tags">
<div class="col-xs-12">
<h3 class="wash-sidebar__title">Related</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/01/03/shutdown-hacks-where-to-get-married-go-to-a-museum-and-more/" title="Shutdown Hacks: Where to Get Married, Go to a Museum, and More" class="log-event" data-category="news,things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/01/6828043774_f4bb8093c3_k-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/01/6828043774_f4bb8093c3_k-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/01/6828043774_f4bb8093c3_k-256x172.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/01/6828043774_f4bb8093c3_k-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/01/6828043774_f4bb8093c3_k-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/01/6828043774_f4bb8093c3_k-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/01/03/shutdown-hacks-where-to-get-married-go-to-a-museum-and-more/" data-category="Read_More_Bottom_Tags" class="log-event">Shutdown Hacks: Where to Get Married, Go to a Museum, and More</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/01/02/the-shutdown-has-silenced-the-national-zoos-panda-cam-heres-where-you-can-still-get-your-fix/" title="The Shutdown Has Silenced the National Zoo&#8217;s Panda Cam. Here&#8217;s Where You Can Still Get Your Fix" class="log-event" data-category="news"><img width="1024" height="750" src="https://www.washingtonian.com/wp-content/uploads/2017/09/mei-xiang.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2017/09/mei-xiang.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2017/09/mei-xiang-300x220.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2017/09/mei-xiang-768x563.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2017/09/mei-xiang-340x249.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2017/09/mei-xiang-994x728.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2017/09/mei-xiang-653x478.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2017/09/mei-xiang-256x188.jpg 256w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/01/02/the-shutdown-has-silenced-the-national-zoos-panda-cam-heres-where-you-can-still-get-your-fix/" data-category="Read_More_Bottom_Tags" class="log-event">The Shutdown Has Silenced the National Zoo&#8217;s Panda Cam. Here&#8217;s Where You Can Still Get Your Fix</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/12/31/dc-reddit-thread-pet-photos-furlough/" title="Pictures of DC Residents&#8217; Pets Really Not Caring About the Government Shutdown Are Becoming a Thing" class="log-event" data-category="news"><img width="642" height="415" src="https://www.washingtonian.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-31-at-12.04.31-PM.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-31-at-12.04.31-PM.jpg 642w, https://www.washingtonian.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-31-at-12.04.31-PM-300x194.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-31-at-12.04.31-PM-256x165.jpg 256w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/12/31/dc-reddit-thread-pet-photos-furlough/" data-category="Read_More_Bottom_Tags" class="log-event">Pictures of DC Residents&#8217; Pets Really Not Caring About the Government Shutdown Are Becoming a Thing</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/12/31/eymard-cabling-miss-saigon-dc-theater-kennedy-center-5-questions/" title="At 16, Asian Actors in Miss Saigon Inspired Him. Now, He&#8217;s Performing in It." class="log-event" data-category="things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/12/03.MISS_SAIGON_TOUR_9_19_18_1050-r-photo-by-Matthew-Murphy-1-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/12/03.MISS_SAIGON_TOUR_9_19_18_1050-r-photo-by-Matthew-Murphy-1-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/12/03.MISS_SAIGON_TOUR_9_19_18_1050-r-photo-by-Matthew-Murphy-1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/12/03.MISS_SAIGON_TOUR_9_19_18_1050-r-photo-by-Matthew-Murphy-1-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/12/03.MISS_SAIGON_TOUR_9_19_18_1050-r-photo-by-Matthew-Murphy-1-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/12/31/eymard-cabling-miss-saigon-dc-theater-kennedy-center-5-questions/" data-category="Read_More_Bottom_Tags" class="log-event">At 16, Asian Actors in Miss Saigon Inspired Him. Now, He&#8217;s Performing in It.</a></h3>
</div>
</div>
<div class=" col-md-3 col-sm-6 col-xs-6 mb-15"><div id="dfp_traffic_driver_related_posts" class="wash-card dfp_traffic_driver dfp_traffic_driver_related_posts Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-relatedposts" class="ad_pos_trafficdriver-relatedposts TrafficDriver-RelatedPosts dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-relatedposts');
                });
            </script>
</div>
</div></div></div> </div>
</div>
<div class="row wash-sidebar" id="related-posts-categories">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from Things to Do</h3>
 <div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/01/03/shutdown-hacks-where-to-get-married-go-to-a-museum-and-more/" title="Shutdown Hacks: Where to Get Married, Go to a Museum, and More" class="log-event" data-category="news,things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/01/6828043774_f4bb8093c3_k-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/01/6828043774_f4bb8093c3_k-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/01/6828043774_f4bb8093c3_k-256x172.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/01/6828043774_f4bb8093c3_k-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/01/6828043774_f4bb8093c3_k-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/01/6828043774_f4bb8093c3_k-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/01/03/shutdown-hacks-where-to-get-married-go-to-a-museum-and-more/" data-category="Read_More_Bottom_Cats" class="log-event">Shutdown Hacks: Where to Get Married, Go to a Museum, and More</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/01/02/things-to-do-in-dc-this-weekend-january-2-6-music-gaming-festival-stouts-churchkey-birthday-elvis/" title="Things to Do in DC This Weekend (January 2-6): A Music and Gaming Festival, Stouts at ChurchKey, and a Birthday Party for Elvis" class="log-event" data-category="things-to-do"><img width="1200" height="800" src="https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2019-01-02_MAGFest_1200.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2019-01-02_MAGFest_1200.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2019-01-02_MAGFest_1200-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2019-01-02_MAGFest_1200-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2019-01-02_MAGFest_1200-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2019-01-02_MAGFest_1200-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2019-01-02_MAGFest_1200-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2019-01-02_MAGFest_1200-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2019-01-02_MAGFest_1200-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2019-01-02_MAGFest_1200-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2019-01-02_MAGFest_1200-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/01/02/things-to-do-in-dc-this-weekend-january-2-6-music-gaming-festival-stouts-churchkey-birthday-elvis/" data-category="Read_More_Bottom_Cats" class="log-event">Things to Do in DC This Weekend (January 2-6): A Music and Gaming Festival, Stouts at ChurchKey, and a Birthday Party for Elvis</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/12/31/eymard-cabling-miss-saigon-dc-theater-kennedy-center-5-questions/" title="At 16, Asian Actors in Miss Saigon Inspired Him. Now, He&#8217;s Performing in It." class="log-event" data-category="things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/12/03.MISS_SAIGON_TOUR_9_19_18_1050-r-photo-by-Matthew-Murphy-1-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/12/03.MISS_SAIGON_TOUR_9_19_18_1050-r-photo-by-Matthew-Murphy-1-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/12/03.MISS_SAIGON_TOUR_9_19_18_1050-r-photo-by-Matthew-Murphy-1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/12/03.MISS_SAIGON_TOUR_9_19_18_1050-r-photo-by-Matthew-Murphy-1-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/12/03.MISS_SAIGON_TOUR_9_19_18_1050-r-photo-by-Matthew-Murphy-1-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/12/31/eymard-cabling-miss-saigon-dc-theater-kennedy-center-5-questions/" data-category="Read_More_Bottom_Cats" class="log-event">At 16, Asian Actors in Miss Saigon Inspired Him. Now, He&#8217;s Performing in It.</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/12/28/15-things-to-do-around-dc-this-january/" title="15 Things To Do Around DC This January" class="log-event" data-category="news,things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/12/WW1-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/12/WW1-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/12/WW1-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/12/WW1-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/12/WW1-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/12/WW1-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/12/WW1-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/12/WW1-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/12/WW1-1536x1025.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2018/12/WW1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/12/WW1-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/12/WW1-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/12/28/15-things-to-do-around-dc-this-january/" data-category="Read_More_Bottom_Cats" class="log-event">15 Things To Do Around DC This January</a></h3>
 </div>
</div>
</div><div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/12/24/things-to-do-in-dc-this-week-december-24-january-1-christmas-new-years-eve/" title="Things to Do in DC This Holiday Week (December 24-January 1): Christmas, New Year&#8217;s Eve, and Everything in Between" class="log-event" data-category="things-to-do"><img width="1200" height="835" src="https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-24_WonderfulLife_1200.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-24_WonderfulLife_1200.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-24_WonderfulLife_1200-300x209.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-24_WonderfulLife_1200-768x534.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-24_WonderfulLife_1200-1024x713.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-24_WonderfulLife_1200-256x178.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-24_WonderfulLife_1200-653x454.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-24_WonderfulLife_1200-994x692.jpg 994w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/12/24/things-to-do-in-dc-this-week-december-24-january-1-christmas-new-years-eve/" data-category="Read_More_Bottom_Cats" class="log-event">Things to Do in DC This Holiday Week (December 24-January 1): Christmas, New Year&#8217;s Eve, and Everything in Between</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/12/20/things-to-do-in-dc-this-weekend-december-20-23-panda-monium-pop-up-holiday-events/" title="Things to Do in DC This Weekend (December 20-23): A &#8220;Panda-monium&#8221; Pop-Up Party and SO MANY Holiday Events" class="log-event" data-category="things-to-do"><img width="1200" height="652" src="https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-20_CirqueDreamsHolidaze_1200.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-20_CirqueDreamsHolidaze_1200.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-20_CirqueDreamsHolidaze_1200-300x163.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-20_CirqueDreamsHolidaze_1200-768x417.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-20_CirqueDreamsHolidaze_1200-1024x556.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-20_CirqueDreamsHolidaze_1200-256x139.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-20_CirqueDreamsHolidaze_1200-653x355.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-20_CirqueDreamsHolidaze_1200-994x540.jpg 994w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/12/20/things-to-do-in-dc-this-weekend-december-20-23-panda-monium-pop-up-holiday-events/" data-category="Read_More_Bottom_Cats" class="log-event">Things to Do in DC This Weekend (December 20-23): A &#8220;Panda-monium&#8221; Pop-Up Party and SO MANY Holiday Events</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/12/18/what-not-to-buy-john-waters-for-christmas-and-other-pressing-holiday-questions/" title="What Not to Buy John Waters for Christmas, and Other Pressing Holiday Questions" class="log-event" data-category="news,things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/11/WWJohnWaters-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="john waters" srcset="https://www.washingtonian.com/wp-content/uploads/2018/11/WWJohnWaters-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/11/WWJohnWaters-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/11/WWJohnWaters-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/11/WWJohnWaters-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/12/18/what-not-to-buy-john-waters-for-christmas-and-other-pressing-holiday-questions/" data-category="Read_More_Bottom_Cats" class="log-event">What Not to Buy John Waters for Christmas, and Other Pressing Holiday Questions</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/12/17/things-to-do-in-dc-this-week-december-17-19-legend-krampus-jose-andres-botched-murder-mystery-2/" title="Things to Do in DC This Week (December 17-19): The Legend of Krampus, a José Andrés Signing, and a Botched Murder Mystery" class="log-event" data-category="things-to-do"><img width="1200" height="800" src="https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-17_PlayGoesWrong_1200.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-17_PlayGoesWrong_1200.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-17_PlayGoesWrong_1200-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-17_PlayGoesWrong_1200-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-17_PlayGoesWrong_1200-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-17_PlayGoesWrong_1200-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-17_PlayGoesWrong_1200-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-17_PlayGoesWrong_1200-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-17_PlayGoesWrong_1200-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-17_PlayGoesWrong_1200-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/12/TTD_2018-12-17_PlayGoesWrong_1200-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/12/17/things-to-do-in-dc-this-week-december-17-19-legend-krampus-jose-andres-botched-murder-mystery-2/" data-category="Read_More_Bottom_Cats" class="log-event">Things to Do in DC This Week (December 17-19): The Legend of Krampus, a José Andrés Signing, and a Botched Murder Mystery</a></h3>
</div>
</div>
</div> </div>
</div>
<div class="col-sm-push-3 col-sm-6 col-xs-12">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>

<div id="dfp_out_of_page_ads" class="dfp_ad_pos dfp_out_of_page_ads" role="complementary"> <div id="ad_pos_untargeted_1x1" class="ad_pos_untargeted_1x1 Untargeted_1x1 dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_untargeted_1x1');
                });
            </script>
</div>
</div><footer class="footer">
<div class="container">
<div class="col-xs-12">
<div class="row">
<div class="col-sm-4 typography-terms">
&copy; 2019 Washingtonian Media Inc.<br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/privacypolicy" class="btn-text">Privacy Policy</a><br />
<a class="btn-text" href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-sm-5">
<form class="wash-newsletter__form subscribe-form form">
<div class="subscribe-form__label">Get the best news, delivered weekly.</div>
<div class="wash-newsletter__form-inputs">
<div class="form-inputs">
<input type="text" name="email_address" id="email_address" placeholder="Email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="form_id" value="a662eb2b1b" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="wash-newsletter__form-response footer-newsletter align-left mb-15"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-sm-3 no-padding">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"92465731a5","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1546272058'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/'></script>
<script type='text/javascript' src='https://checkout.stripe.com/checkout.js'></script>
<script type='text/javascript' src='https://tickets.washingtonian.com/js/api.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/scripts/plain-modal.min.js?ver=1546272060'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1546272113'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/legacy.js?ver=1546272114'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1546272060'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1539099724'></script>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 64344;
        _sf_async_config.domain = 'washingtonian.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script><script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script>
</body>
</html>
