<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61fxwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<title>
        6 Questions for DC United Soccer Star and Goalie Bill Hamid</title>

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="Hamid teams up with José Andrés&#039;s Beefsteak to create a new veggie bowl for a good cause—and talks diet and his favorite restaurants." />
<link rel="canonical" href="https://www.washingtonian.com/2019/10/09/6-questions-for-dc-united-soccer-star-and-goalie-bill-hamid/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="6 Questions for DC United Goalie Bill Hamid (as He Builds a Beefsteak Veggie Bowl)" />
<meta property="og:description" content="The MLS star and Annandale native talks diet, his favorite Korean barbecue, and why you should, in fact, eat your vegetables." />
<meta property="og:url" content="https://www.washingtonian.com/2019/10/09/6-questions-for-dc-united-soccer-star-and-goalie-bill-hamid/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:tag" content="Beefsteak" />
<meta property="article:tag" content="Bill Hamid" />
<meta property="article:tag" content="DC United" />
<meta property="article:tag" content="Jose Andres" />
<meta property="article:section" content="Food" />
<meta property="article:published_time" content="2019-10-09T14:48:27+00:00" />
<meta property="article:modified_time" content="2019-10-09T14:57:27+00:00" />
<meta property="og:updated_time" content="2019-10-09T14:57:27+00:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2019/10/Hamid.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2019/10/Hamid.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The MLS star and Annandale native talks diet, his favorite Korean barbecue, and why you should, in fact, eat your vegetables." />
<meta name="twitter:title" content="6 Questions for DC United Goalie Bill Hamid (as He Builds Beefsteak Veggie Bowls)" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2019/10/Hamid.jpg" />
<meta name="twitter:creator" content="@emily_martin_au" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.washingtonian.com/#organization","name":"Washingtonian","url":"https://www.washingtonian.com/","sameAs":["https://www.facebook.com/washingtonian","https://www.instagram.com/washingtonianmag/","https://www.linkedin.com/company/washingtonian-magazine","https://www.youtube.com/user/washingtonianonline","https://www.pinterest.com/washingtonians/","https://twitter.com/washingtonian"],"logo":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#logo","url":"https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic.png","width":512,"height":512,"caption":"Washingtonian"},"image":{"@id":"https://www.washingtonian.com/#logo"}},{"@type":"WebSite","@id":"https://www.washingtonian.com/#website","url":"https://www.washingtonian.com/","name":"Washingtonian","publisher":{"@id":"https://www.washingtonian.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.washingtonian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.washingtonian.com/2019/10/09/6-questions-for-dc-united-soccer-star-and-goalie-bill-hamid/#primaryimage","url":"https://www.washingtonian.com/wp-content/uploads/2019/10/Hamid.jpg","width":1200,"height":801},{"@type":"WebPage","@id":"https://www.washingtonian.com/2019/10/09/6-questions-for-dc-united-soccer-star-and-goalie-bill-hamid/#webpage","url":"https://www.washingtonian.com/2019/10/09/6-questions-for-dc-united-soccer-star-and-goalie-bill-hamid/","inLanguage":"en-US","name":"6 Questions for DC United Soccer Star and Goalie Bill Hamid","isPartOf":{"@id":"https://www.washingtonian.com/#website"},"primaryImageOfPage":{"@id":"https://www.washingtonian.com/2019/10/09/6-questions-for-dc-united-soccer-star-and-goalie-bill-hamid/#primaryimage"},"datePublished":"2019-10-09T14:48:27+00:00","dateModified":"2019-10-09T14:57:27+00:00","description":"Hamid teams up with Jos\u00e9 Andr\u00e9s's Beefsteak to create a new veggie bowl for a good cause\u2014and talks diet and his favorite restaurants."},{"@type":"NewsArticle","@id":"https://www.washingtonian.com/2019/10/09/6-questions-for-dc-united-soccer-star-and-goalie-bill-hamid/#article","isPartOf":{"@id":"https://www.washingtonian.com/2019/10/09/6-questions-for-dc-united-soccer-star-and-goalie-bill-hamid/#webpage"},"author":{"@id":"https://www.washingtonian.com/#/schema/person/f7ad2df79787f6f4c872bc46623edba0"},"headline":"6 Questions for DC United Goalie Bill Hamid (as He Builds a Beefsteak Veggie Bowl)","datePublished":"2019-10-09T14:48:27+00:00","dateModified":"2019-10-09T14:57:27+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.washingtonian.com/2019/10/09/6-questions-for-dc-united-soccer-star-and-goalie-bill-hamid/#webpage"},"publisher":{"@id":"https://www.washingtonian.com/#organization"},"image":{"@id":"https://www.washingtonian.com/2019/10/09/6-questions-for-dc-united-soccer-star-and-goalie-bill-hamid/#primaryimage"},"keywords":"Beefsteak,Bill Hamid,DC United,Jose Andres","articleSection":"Food","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.washingtonian.com#organization"}},{"@type":["Person"],"@id":"https://www.washingtonian.com/#/schema/person/f7ad2df79787f6f4c872bc46623edba0","name":"Emily Martin","image":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ebb86a0317ae23889ee7784b2460d374?s=96&d=mm&r=g","caption":"Emily Martin"},"description":"Emily Martin is an editorial fellow for Washingtonian. She previously participated in the POLITICO Journalism Institute and covered Capitol Hill for The Durango Herald.","sameAs":["https://twitter.com/emily_martin_au"]}]}</script>

<link rel='dns-prefetch' href='//www.washingtonian.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1860879-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-1860879-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
	__gaTracker('require','linker');
__gaTracker('linker:autoLink', ['contests.washingtonian.com','buysub.com']);
__gaTracker('require','GTM-P5NQ4C9');
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'food');
		__gaTracker('set', 'dimension2', 'Beefsteak,Bill Hamid,DC United,Jose Andres');
		__gaTracker('set', 'dimension3', 'post');
		__gaTracker('set', 'dimension4', '2019-10-09T10:48:27-0400');
		__gaTracker('set', 'dimension5', 'Emily Martin');
		__gaTracker('set', 'dimension6', 'ok');
		__gaTracker('set', 'dimension7', 'dc united bill hamid');
		__gaTracker('require', 'GTM-P5NQ4C9');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1539099724"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=1570050587' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.washingtonian.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=1570050587' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1570050586' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1570050587' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1570050663' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-theme-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' type='text/css' media='' />
<link rel='stylesheet' id='leaflet-css-css' href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans%3A400%2C700%7COswald%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1570050663' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-theme-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch-theme-algolia.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/21eca0ab24434fd9973067a3539a2dc9@sentry.washingtonian.com\/4","release":"","environment":"production","tags":{"wordpress":"4.9.8","language":"en-US"},"context":{"user":{"id":0,"name":"anonymous"}},"whitelistUrls":["regex:\\w*\\.?washingtonian\\.com\/","regex:\\w*\\.?w-cm\\.com\/","regex:\\w*\\.?stripe\\.com\/"],"ignoreErrors":["'undefined' is not a function (evaluating 'navigator.serviceWorker.register('\/service-worker.js')'","fSCmakeScroling is not defined","top.GLOBALS","Object doesn't support property or method 'now'","originalCreateNotification","canvas.contentDocument","MyApp_RemoveAllHighlights","http:\/\/tt.epicplay.com","Can't find variable: ZiteReader","jigsaw is not defined","window.udm_header_lib is undefined","Cannot read property 'document' of null","ComboSearch is not defined","http:\/\/loading.retry.widdit.com\/","atomicFindClose","fb_xd_fragment","bmi_SafeAddOnload","EBCallBackMessageReceived","conduitPage","Script error."]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-sentry-integration/public/sentry-browser-4.6.6.min.js?ver=1570050588'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"subscribe\",\"label\":\"subscribe\"}]","home_url":"https:\/\/www.washingtonian.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=1570050587'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.1.1.min.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=1570050588'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=1570050588'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.js?ver=1570050600'></script>
<script>
    window.jQuery || document.write('<script src="//http://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"><\/script>')
    </script><link rel='https://api.w.org/' href='https://admin.washingtonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=874246' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2019%2F10%2F09%2F6-questions-for-dc-united-soccer-star-and-goalie-bill-hamid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2019%2F10%2F09%2F6-questions-for-dc-united-soccer-star-and-goalie-bill-hamid%2F&#038;format=xml" />
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><link href="https://www.washingtonian.com/?ical" rel="alternative" type="text/calendar"><style type="text/css" media="screen"></style><script type="text/javascript"></script><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			minHeight: 2000,
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: true,
			gtmOverride: true,
	});
});
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="https://theeventscalendar.com/" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-138x138.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<link rel='manifest' href='/wp-content/themes/washingtonian/assets/webmanifest.json'><meta name='theme-color' content='#3595d2'>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
    window.dfp_ready_states = window.dfp_ready_states || {};
    window.dfp_ready_states["gpt"] = false;
    window.dfpAdsDebug = dfp_ad_object[0]["console_debugging"];

    function dfpDebug(text) {
     if (window.dfpAdsDebug) {
       console.log(text);
     }
    }

    
          googletag.cmd.push(function () {
            googletag.pubads().disableInitialLoad();
            googletag.pubads().setTargeting("hb_active","true");
          });
         </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid0.34.22--2.js"></script>
<script>
                var PREBID_TIMEOUT = parseInt(dfp_ad_object[0]["header_bidding_prebid_timeout"]);
                var pbjs = pbjs || {};
                pbjs.que = pbjs.que || [];
                if (window.header_bidding_prebid_params) {
                  window.dfp_ready_states["prebid"] = false;
                  var thisVpWidth = window.innerWidth;
            
                  for (unit of header_bidding_prebid_params) {
                      if (unit != undefined) {
                          if ("bids" in unit) {
                              for (bid of unit["bids"]) {
                                  if ("sizes" in bid["params"] && bid["params"]["sizes"].length > 0) {
                                      if (Array.isArray(bid["params"]["sizes"][0])) {
                                          var filteredSizes = bid["params"]["sizes"].filter(function(value, index, arr){
                                              return (parseInt(arr[index][0]) < thisVpWidth);
                                          });
                                      } else {
                                          filteredSizes = [];
                                          if (parseInt(bid["params"]["sizes"][0]) < thisVpWidth) {
                                              filteredSizes = bid["params"]["sizes"];
                                          }
                                      }
                                      bid["params"]["sizes"] = filteredSizes;
                                  } else {
                                      delete(bid["params"]["sizes"]);
                                  }
                             }

                             var filteredBids = unit["bids"].filter(function(value, index, arr){
                                 if ((! "sizes" in arr[index]["params"]) || (!arr[index]["params"]["sizes"])) {
                                     return true;
                                 }
                                 return (arr[index]["params"]["sizes"].length > 0);
                             });
                             unit["bids"] = filteredBids;
                        }
                     }
                  }


                  pbjs.que.push(function() {
                      pbjs.setPriceGranularity("dense");
                      pbjs.addAdUnits(header_bidding_prebid_params);
                      dfpDebug("Prebid requesting bids.");
                      pbjs.requestBids({
                           bidsBackHandler: sendAdserverRequest
                      });
                   });
                   function sendAdserverRequest() {
                       if (pbjs.adserverRequestSent) return;
                       dfpDebug("Prebid bids returned.");
                       googletag.cmd.push(function() {
                           pbjs.que.push(function() {
                                 pbjs.setTargetingForGPTAsync();
                                 pbjs.adserverRequestSent = true;
                                 window.dfp_ready_states["prebid"] = true;
                                 dfpDebug("Prebid ready.");
                           });
                       });
                   }
                   function prebidTimeout() {
                       if (pbjs.adserverRequestSent) return;
                       dfpDebug("Prebid failure, proceeding.");
                       sendAdserverRequest();
                   }
                   setTimeout(prebidTimeout, PREBID_TIMEOUT);
                } else {
                    dfpDebug("Prebid: No header_bidding_prebid_params.");
                }
            </script>
<script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        </script>
<script>
        apstag.init({
             pubID: dfp_ad_object[0]["header_bidding_amazon_publisher_id"],
             adServer: "googletag",
             simplerGPT: true
        });
        if (window.header_bidding_amazon_params) {
            window.dfp_ready_states["amazon"] = false;
            window.header_bidding_amazon_params["timeout"] = parseInt(dfp_ad_object[0]["header_bidding_amazon_timeout"]);
            googletag.cmd.push(function(){
                dfpDebug("Amazon requesting bids.");
                var thisVpWidth = window.innerWidth;
                for (slot of header_bidding_amazon_params["slots"]) {
                    if ("sizes" in slot) {
                        var filteredSizes = slot["sizes"].filter(function(value, index, arr){
                            return (arr[index][0] < thisVpWidth);
                        });
                        slot["sizes"] = filteredSizes;
                    }
                }
                var filteredSlots = header_bidding_amazon_params["slots"].filter(function(value, index, arr){
                    return (arr[index]["sizes"].length > 0);
                });
                header_bidding_amazon_params["slots"] = filteredSlots;

                apstag.fetchBids(window.header_bidding_amazon_params, function(bids) {
                    dfpDebug("Amazon bids returned.");
                    googletag.cmd.push(function(){
                         apstag.setDisplayBids();
                         window.dfp_ready_states["amazon"] = true;
                         dfpDebug("Amazon ready.");
                    } ) ;
                } );
            } );
            setTimeout(function() {
                googletag.cmd.push(function(){
                    if (window.dfp_ready_states["amazon"]) { return; }
                    dfpDebug("Amazon failure, proceeding.");
                    window.dfp_ready_states["amazon"] = true;
                });
            }, 1500);
        } else {
            dfpDebug("Amazon: No header_bidding_amazon_params.");
        }
        </script>
<script>
        window.washingtonianTemplate = "single";
    </script>
</head>
<body class="post-template-default single single-post postid-874246 single-format-standard food background-wash-grey tribe-no-js group-blog" id="page-top">
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<h5> Sections</h5>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Design &#038; Home</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/must-reads/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5> Reader Favorites</h5>
<ul id="menu-reader-favorites" class="main-menu"><li id="menu-item-450946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="/2019/02/15/100-very-best-restaurants-in-washington/">100 Best Restaurants</a></li>
<li id="menu-item-450959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450959"><a href="/best/doctors/">Top Doctors</a></li>
<li id="menu-item-664974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li id="menu-item-745110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-745110"><a href="https://contests.washingtonian.com/contest/2019-best-friends-photo-contest">&#8220;Best Friends&#8221; Contest</a></li>
<li id="menu-item-865323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865323"><a href="/2019/09/30/washingtonian-whiskey-fine-spirits-festival-2019/">Whiskey Festival</a></li>
</ul>
<h5>Washington&rsquo;s Best</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/best/home-improvement-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Improvement Experts</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-689117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689117"><a href="/best/mortgage-professionals/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Mortgage Professionals</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="/best/realtors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/best/wedding-vendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li id="menu-item-206683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2019 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site beefsteak bill-hamid dc-united jose-andres  food">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container-fluid full-width-header " role="banner">
<div class="container">
<div class="row nav">
<div class="col-sm-6 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_blue.svg" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-sm-6 menu-options">
<ul class="nav-list pull-right">
<li class="hidden-xs">
<div class="searchbox pull-right">
<form id="search" action="/" method="get">
<input type="search" id="global-search" aria-label="Search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</li>
<li class="searchbox-open">
<span class="icon icon--search">
<i class="fa fa-search"></i>
</span>
<span class="icon__text" aria-label="search">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="icon icon--subscribe"><a href="/subscribe"><i class="fa fa-paper-plane"></i><span class="icon__text" aria-label="Subscribe">Subscribe</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<span class="icon icon--menu">
<i class="fa fa-bars"></i>
</span>
<a class="icon__text" aria-label="Menu" tabindex=0 aria-controls="pushy" aria-expanded="false" href="#">Menu</a>
</li>
</ul>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-xs-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Design &#038; Home</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
</ul> </div>
</div>
<div class="row horizontal-menu horizontal-menu--small">
<div class="col-xs-12">
<hr />
<ul id="menu-reader-favorites-1" class="top-horizontal-menu--small"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="/2019/02/15/100-very-best-restaurants-in-washington/">100 Best Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450959"><a href="/best/doctors/">Top Doctors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-745110"><a href="https://contests.washingtonian.com/contest/2019-best-friends-photo-contest">&#8220;Best Friends&#8221; Contest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865323"><a href="/2019/09/30/washingtonian-whiskey-fine-spirits-festival-2019/">Whiskey Festival</a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-xs-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
</header>

<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
</div>
</div>

<div class="site-overlay"></div>

<div id="page-content" class="container">

<div class="single-article beefsteak bill-hamid dc-united jose-andres  food">
<div class="row">
<div class="col-md-8">
<div class="tags--buttons">
<ul>
<li class="tags__label">Trending Now in Food</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2019/10/09/6-questions-for-dc-united-soccer-star-and-goalie-bill-hamid/" href="/2019/10/08/this-dc-restaurant-is-full-of-goyard-totes-and-500-sneakers-our-brave-reporter-journeys-into-the-dark-heart-of-judgey-moms-in-range-rovers/">Spring Valley</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2019/10/09/6-questions-for-dc-united-soccer-star-and-goalie-bill-hamid/" href="/2019/10/04/two-dc-mothers-are-opening-a-massive-family-social-club-in-ivy-city-this-winter/">Family Eats</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2019/10/09/6-questions-for-dc-united-soccer-star-and-goalie-bill-hamid/" href="/2019/10/07/patrick-oconnell-is-opening-a-casual-cafe-in-little-washington-and-hopes-to-bring-it-to-dc/">Michelin</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2019/10/09/6-questions-for-dc-united-soccer-star-and-goalie-bill-hamid/" href="/2019/09/13/eat-great-cheap-10-delicious-new-breakfast-spots-around-dc/">Chaia Tacos</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2019/10/09/6-questions-for-dc-united-soccer-star-and-goalie-bill-hamid/" href="/2019/10/01/here-are-the-2020-michelin-star-restaurants-for-dc/">Michelin Guide</a></li>
<li class="ad_pos_trafficdriver-trendingtag--container">
 <div id="ad_pos_trafficdriver-trendingtag" class="ad_pos_trafficdriver-trendingtag TrafficDriver-TrendingTag dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-trendingtag');
                });
            </script>
</div>
</li>
</ul>
</div>
<div class="article-wrapper">

<div class="article-head">
<span class="kicker individual">
<a href="https://www.washingtonian.com/sections/food/" rel="category tag">Food</a> <div id="ad_pos_logo-sponsorship" class="ad_pos_logo-sponsorship Logo-Sponsorship dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_logo-sponsorship');
                });
            </script>
</div>
</span>
<h1 class="entry-title">6 Questions for DC United Goalie Bill Hamid (as He Builds a Beefsteak Veggie Bowl)</h1>
<h2 class="deck">
Hamid teams up with José Andrés's fast-casual chain to create a special for a good cause. </h2>
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/emartin/" title="Posts by Emily Martin" class="author url fn" rel="author">Emily Martin</a> <div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/emily_martin_au" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#fcdadfcdcccdc7dadfcdccc5c7dadfc5cbc7dadfcdcdc8c7dadfcdcdcac7dadfcdccc9c7dadfcdcdccc7dadfcac8c7dadfcdcdc5c7dadfc5cbc7dadfcdcdc9c7dadfcdccc8c7dadfcdccc9c7dadfcdcdccc7dadfcdcccfc7dadfcdcdcac7dadfcdcdcdc7dadfcdcdccc7dadfcdccc9c7dadfc5cbc7dadfcdcdccc7dadfc8cac7dadfc5c5c7dadfcdcdcdc7dadfcdccc5c7" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</span> | Published on <span class="posted-on"><time class="entry-date published updated" datetime="2019-10-09T10:48:27-0400">October 9, 2019</time></span></span> </div>
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="6 Questions for DC United Goalie Bill Hamid (as He Builds a Beefsteak Veggie Bowl)" data-url="https://www.washingtonian.com/2019/10/09/6-questions-for-dc-united-soccer-star-and-goalie-bill-hamid/">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook" data-url="https://www.washingtonian.com/2019/10/09/6-questions-for-dc-united-soccer-star-and-goalie-bill-hamid/">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
</div>

<div class="image image-featured">
<img width="1200" height="801" src="https://www.washingtonian.com/wp-content/uploads/2019/10/Hamid.jpg" class="log-event img-responsive featured " alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/10/Hamid.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2019/10/Hamid-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/10/Hamid-768x513.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/10/Hamid-1024x684.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/10/Hamid-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/10/Hamid-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/10/Hamid-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/10/Hamid-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/10/Hamid-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/10/Hamid-750x500.jpg 750w" sizes=" (min-width: 769px) 994px, 100vw" /> </div>
<div class="caption">
Bill Hamid builds a veggie bowl and greets fans at Beefsteak. Photography by Rey Lopez </div>

<div class="article-content">
<p>Washington sports stars are getting in the food game. <strong>Alex Ovechkin </strong>recently released honey-nut &#8220;Ovi O&#8217;s&#8221; at local supermarkets, while <em>Washingtonian</em> just caught up with DC United goalie <strong>Bill Hamid</strong> at <a href="https://www.washingtonian.com/2015/09/29/jose-andres-opens-beefsteak-in-dupont-circle/">Beefsteak</a>. The soccer star has teamed up with celebrity restaurateur <strong>José Andrés</strong> to create a veggie bowl for the two DC locations of Andrés&#8217;s fast-casual chain (Dupont and GW). Hamid&#8217;s &#8220;They Can&#8217;t Hold Us Back&#8221; special—a nod to the goalkeeper&#8217;s catchphrase first used in the 2012 playoffs<strong>—</strong>launches today and will be available as long as the team stays in the MLS Cup playoff games in Toronto (starting October 19). A dollar from each $8.24 bowl will be donated to DC Scores, a national team-building nonprofit; Hamid works with the local branch to create both soccer and poetry slam teams in DC public and charter schools.</p>
<p>We chatted with Hamid as he created the green curry rice bowl filled with broccoli, spinach, carrots, and edamame—all topped with garlic yogurt, crunchy corn nuts, and a healthy dose of kimchi inspired by Hamid&#8217;s childhood growing up in Annandale (i.e. Washington&#8217;s Koreatown). Here he talks diet, favorite restaurants, and why you should, in fact, eat your vegetables.</p>
<p><strong>What does your diet look like? Do you always gravitate towards veggies?</strong></p>
<p>As an athlete, the main idea of nutrition is balance. Soccer players burn a lot of energy and operate on a lot of calories, so what we put back in our bodies is very important. There are certain meals where I want to let my body enjoy what’s on the plate. Sometimes it’s not the healthiest, but I know I’m going to burn the weight. There are other times where you have to take a step back and show consistency in eating your vegetables and other foods that promote a healthy lifestyle.</p>
<div id="ad_pos_targeted_in_article" class="ad-pos-targeted-in-article Targeted_In_Article dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("ad_pos_targeted_in_article");
                        });
                    </script>
</div>
<p><strong>As a goalkeeper, is your diet different from other members of the DC United team?</strong></p>
<p>There is a difference in nutrition because of the way goalkeepers beat our bodies up compared to field players. Our protein intake has to be a bit higher because our muscles are taking a lot more of a beating. Sometimes, that leads to us being a little bit thicker than field players. Their weight has to be a lot leaner than a goalkeeper because they have to move for 90 minutes non-stop. It is hard trying to adapt to those differences, but that’s why we do what we do.</p>
<figure id="attachment_875849" style="width: 1200px;" class="wp-caption alignnone size-full "><img class="wp-image-875849 size-full" src="https://www.washingtonian.com/wp-content/uploads/2019/10/HamidBeefsteak.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/10/HamidBeefsteak.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2019/10/HamidBeefsteak-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/10/HamidBeefsteak-768x513.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/10/HamidBeefsteak-1024x684.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/10/HamidBeefsteak-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/10/HamidBeefsteak-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/10/HamidBeefsteak-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/10/HamidBeefsteak-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/10/HamidBeefsteak-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/10/HamidBeefsteak-750x500.jpg 750w" sizes=" (min-width: 769px) 994px, 100vw" /><figcaption class="wp-caption-text">Hamid&#8217;s &#8220;They Can&#8217;t Hold Us Back&#8221; green curry veggie bowl. Photograph by Rey Lopez</figcaption></figure>
<p><strong>What is your role within DC Scores and why did you pick that non-profit in particular?</strong></p>
<p>It&#8217;s a non-profit that I work with all the time. I know the ideology behind helping kids and giving them a platform to learn poetry, play soccer, live healthy lives, and create relationships that will last a lifetime. I support DC Scores through thick and thin because their message is something that I completely believe in. Some of these kids come from neighborhoods and backgrounds that are less fortunate than kids in other cities and regions, so we’re giving them an opportunity to get better and grow as young human beings.</p>
<div id="ad_pos_promo_in-article" class="ad_pos_promo_in-article Promo_In-Article dfp_ad_pos">
<script type="text/javascript">
                            googletag.cmd.push(function() { googletag.display("ad_pos_promo_in-article"); });
                        </script>
</div>
<p><strong>What were your favorite restaurants growing up in Annandale?</strong></p>
<p>One of my favorite restaurants in Annandale is <a href="https://www.washingtonian.com/2018/10/01/cheap-eats-2018-honey-pig/">Honey Pig</a>. It’s a Korean barbecue place that’s open 24 hours. The people are great and the food is great. I like that you have that hibachi-style [food] cooked right in front of you on the table. They have kobe beef, bulgogi, kimchi–it’s just absolutely amazing. It has a little bit of an influence in the bowl I made here because it’s what inspired the kimchi.</p>
<p><strong>How about your favorite José Andrés’s restaurant in DC?</strong></p>
<p></p>
<div class="wash-newsletter wash-sidebar wash-newsletter__speedbump">
<h3 class="wash-newsletter__title wash-newsletter__speedbump-title">Don&#8217;t Miss Another New Restaurant—Get Our Food Newsletter</h3>
<div class="wash-newsletter__description wash-newsletter__speedbump-description">
<p>The latest in Washington&#8217;s food and drink scene.</p>
</div>
<form class="wash-newsletter__form-speedbump wash-newsletter__form">
<div class="wash-newsletter__form-inputs"><input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email Address" class="input" required /><input type="submit" value="Subscribe" class="submit" /><input type="hidden" name="tag_id" value="757153" /><input type="hidden" id="form-response-message" value="Thank you for subscribing! " /></div>
<div class="wash-newsletter__form-response"></div>
<div class="wash-newsletter__form-terms wash-newsletter__speedbump__form-terms">Or, <a href="/newsletters">see all of our newsletters.</a> By signing up, you agree to <a href="/privacypolicy/">our terms</a>.</form>
</div>
</div>
<p>Number one is <a href="https://www.washingtonian.com/2019/02/15/100-very-best-restaurants-86-jaleo/">Jaleo</a>. I love those little tots [patatas bravas]<b>;</b> it’s one of my favorite meals. It’s in Chinatown, so whenever I catch myself going to a concert or a basketball game, I always end up there afterwards. It’s always a great time at José Andrés’s restaurants because he creates a culture that people show [up for] and really approve of in this city.</p>
<p><strong>There&#8217;s a ton of vegetables to choose from at Beefsteak—which would you <em>never</em> put in a bowl?</strong></p>
<p>I’m a big fan of broccoli, but I’m not a big fan of cauliflower. It just doesn’t taste that good to me.</p>
<p><em>This interview has been edited for clarity and length.</em></p>
<div class="tags tags--buttons"><span class="tags__label">More: </span><a href="https://www.washingtonian.com/tag/beefsteak/" rel="tag">Beefsteak</a><a href="https://www.washingtonian.com/tag/bill-hamid/" rel="tag">Bill Hamid</a><a href="https://www.washingtonian.com/tag/dc-united/" rel="tag">DC United</a><a href="https://www.washingtonian.com/tag/jose-andres/" rel="tag">Jose Andres</a></div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Join the conversation!
</div>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="6 Questions for DC United Goalie Bill Hamid (as He Builds a Beefsteak Veggie Bowl)">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="wash-authors">
<div class="row author author-2321">
<div class="col-sm-3 col-xs-4 col-xs-push-4 col-sm-push-9"><div class="force-crop-container-square"><img width="1536" height="1536" src="https://www.washingtonian.com/wp-content/uploads/2019/09/IMG_5483-1536x1536.jpg" class="img-circle float-right force-crop-contents-centered noscrollreveal" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/IMG_5483-1536x1536.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2019/09/IMG_5483-150x150.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/09/IMG_5483-256x256.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/09/IMG_5483-512x512.jpg 512w, https://www.washingtonian.com/wp-content/uploads/2019/09/IMG_5483-1024x1024.jpg 1024w" sizes=" (min-width: 769px) 994px, 100vw" /></div></div>
<div class="col-sm-9 col-xs-12 col-sm-pull-3">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/emartin/">Emily Martin</a>
</div>
<div class='title'>Editorial Fellow</div><p>Emily Martin is an editorial fellow for Washingtonian. She previously participated in the POLITICO Journalism Institute and covered Capitol Hill for The Durango Herald.</p>
<div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/emily_martin_au" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#90b6b3a1a0a1abb6b3a1a0a9abb6b3a9a7abb6b3a1a1a4abb6b3a1a1a6abb6b3a1a0a5abb6b3a1a1a0abb6b3a6a4abb6b3a1a1a9abb6b3a9a7abb6b3a1a1a5abb6b3a1a0a4abb6b3a1a0a5abb6b3a1a1a0abb6b3a1a0a3abb6b3a1a1a6abb6b3a1a1a1abb6b3a1a1a0abb6b3a1a0a5abb6b3a9a7abb6b3a1a1a0abb6b3a4a6abb6b3a9a9abb6b3a1a1a1abb6b3a1a0a9ab" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12 sidebar">
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar/targeted_sidebar_top" class="ad_pos_targeted_sidebar/targeted_sidebar_top Targeted_Sidebar/Targeted_Sidebar_Top dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar/targeted_sidebar_top');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar most-popular margin-bottom-30" id="most-popular-sidebar">
<h3 class="wash-sidebar__title">Most Popular in Food</h3>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">1</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-805906" class="post-805906 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-millies tag-society tag-spring-valley wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2019/10/08/this-dc-restaurant-is-full-of-goyard-totes-and-500-sneakers-our-brave-reporter-journeys-into-the-dark-heart-of-judgey-moms-in-range-rovers/" title="This DC Restaurant Is Full of Goyard Totes and $500 Sneakers. Our Brave Reporter Journeys Into the Dark Heart of Judgey Moms in Range Rovers." class="log-event" data-category="food"><img width="1024" height="606" src="https://www.washingtonian.com/wp-content/uploads/2018/08/Millies.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/08/Millies.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/08/Millies-300x178.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/08/Millies-768x455.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/08/Millies-340x201.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/08/Millies-994x588.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/08/Millies-653x386.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/08/Millies-256x152.jpg 256w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2019/10/08/this-dc-restaurant-is-full-of-goyard-totes-and-500-sneakers-our-brave-reporter-journeys-into-the-dark-heart-of-judgey-moms-in-range-rovers/" data-category="Most_Popular_Sidebar" class="log-event">This DC Restaurant Is Full of Goyard Totes and $500 Sneakers. Our Brave Reporter Journeys Into the Dark Heart of Judgey Moms in Range Rovers.</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">2</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-615063" class="post-615063 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-100-very-best-restaurants lists-editors-picks wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2019/02/15/100-very-best-restaurants-in-washington/" title="The 100 Very Best Restaurants in Washington" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/02/04-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/02/04-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/02/04-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/02/04-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/02/04-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/02/04-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/02/04-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/02/04-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/02/04-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2019/02/04-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/02/04-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/02/04-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2019/02/15/100-very-best-restaurants-in-washington/" data-category="Most_Popular_Sidebar" class="log-event">The 100 Very Best Restaurants in Washington</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">3</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-871812" class="post-871812 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-family-activities tag-family-eats tag-ivy-city tag-the-lane tag-things-to-do-with-kids wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2019/10/04/two-dc-mothers-are-opening-a-massive-family-social-club-in-ivy-city-this-winter/" title="Two DC Mothers Are Opening a Massive &#8220;Family Social Club&#8221; in Ivy City This Winter" class="log-event" data-category="food"><img width="1486" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/10/ViewfromReception-1486x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/10/ViewfromReception-1486x1000.jpg 1486w, https://www.washingtonian.com/wp-content/uploads/2019/10/ViewfromReception-150x100.jpg 150w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2019/10/04/two-dc-mothers-are-opening-a-massive-family-social-club-in-ivy-city-this-winter/" data-category="Most_Popular_Sidebar" class="log-event">Two DC Mothers Are Opening a Massive &#8220;Family Social Club&#8221; in Ivy City This Winter</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">4</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-873170" class="post-873170 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-inn-at-little-washington tag-michelin tag-patrick-oconnell wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2019/10/07/patrick-oconnell-is-opening-a-casual-cafe-in-little-washington-and-hopes-to-bring-it-to-dc/" title="Patrick O&#8217;Connell Is Opening a Casual Cafe Near the Inn at Little Washington and Hopes to Bring It to DC" class="log-event" data-category="food"><img width="1024" height="490" src="https://www.washingtonian.com/wp-content/uploads/2019/10/InnatLWCafe.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/10/InnatLWCafe.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/10/InnatLWCafe-300x144.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/10/InnatLWCafe-768x368.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/10/InnatLWCafe-256x123.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/10/InnatLWCafe-653x312.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/10/InnatLWCafe-994x476.jpg 994w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2019/10/07/patrick-oconnell-is-opening-a-casual-cafe-in-little-washington-and-hopes-to-bring-it-to-dc/" data-category="Most_Popular_Sidebar" class="log-event">Patrick O&#8217;Connell Is Opening a Casual Cafe Near the Inn at Little Washington and Hopes to Bring It to DC</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">5</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
 <article id="post-847347" class="post-847347 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-breakfast tag-call-your-mother tag-chaia-tacos tag-colada-shop tag-eat-great-cheap-2019 tag-fava-pot tag-mason-dixie tag-philly-wing-fry tag-stomping-ground tag-taco-bamba tag-the-girl-and-the-vine wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2019/09/13/eat-great-cheap-10-delicious-new-breakfast-spots-around-dc/" title="Eat Great Cheap: 10 Delicious New Breakfast Spots Around DC" class="log-event" data-category="food"><img width="1035" height="805" src="https://www.washingtonian.com/wp-content/uploads/2019/01/TT8.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/01/TT8.jpg 1035w, https://www.washingtonian.com/wp-content/uploads/2019/01/TT8-300x233.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/01/TT8-768x597.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/01/TT8-1024x796.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/01/TT8-256x199.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/01/TT8-653x508.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/01/TT8-994x773.jpg 994w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2019/09/13/eat-great-cheap-10-delicious-new-breakfast-spots-around-dc/" data-category="Most_Popular_Sidebar" class="log-event">Eat Great Cheap: 10 Delicious New Breakfast Spots Around DC</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div id="dfp_traffic_driver_most_popular" class="dfp_traffic_driver dfp_traffic_driver_most_popular Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-mostpopular" class="ad_pos_trafficdriver-mostpopular TrafficDriver-MostPopular dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-mostpopular');
                });
            </script>
</div>
</div> </div>
<div class="wash-sidebar latest-issue">
<div clas="wash-sidebar__item">
<div class="row">
<div class="col-xs-12">
<h3 class="wash-sidebar__title"><em>Washingtonian</em> Magazine</h3>
</div>
<div class="col-xs-6">
<a href="https://www.washingtonian.com/2019/09/26/october-2019-women-in-washington/" data-category="food" title="October 2019: Women in Washington" class="img-responsive sizes-400px" /><img src="https://www.washingtonian.com/wp-content/uploads/2019/09/2019_Oct-2048x2672.jpg" class="img-responsive sizes-400px wp-post-image" alt="October 2019: Women in Washington" srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/2019_Oct-2048x2672.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2019/09/2019_Oct-230x300.jpg 230w, https://www.washingtonian.com/wp-content/uploads/2019/09/2019_Oct-768x1002.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/09/2019_Oct-785x1024.jpg 785w, https://www.washingtonian.com/wp-content/uploads/2019/09/2019_Oct-256x334.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/09/2019_Oct-653x852.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/09/2019_Oct-994x1297.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/09/2019_Oct-1536x2004.jpg 1536w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<div class="col-xs-6">
<h3 class="typography-headline--small mt-0">October 2019: Women in Washington</h3>
<a href="https://www.washingtonian.com/2019/09/26/october-2019-women-in-washington/" class="btn btn-marketing" data-category="LatestIssueButtonClick" data-action="RightRailBox">View Issue</a>
<br />
<a href="/subscribe" class="log-event btn btn-text" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
<span class="max-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
</div>
<div class="col-md-4 col-xs-12 sidebar sidebar--sticky">
<div class="sidebar__inner">
<span class="min-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar" id="related-posts-tags">
<div class="col-xs-12">
<h3 class="wash-sidebar__title">Related</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/09/10/watch-wayne-rooney-sing-folsom-prison-blues-at-a-dc-bar/" title="Watch Wayne Rooney Sing &#8220;Folsom Prison Blues&#8221; at a DC Bar" class="log-event" data-category="news"><img width="479" height="850" src="https://www.washingtonian.com/wp-content/uploads/2019/09/Wayne-Rooney3-e1568060771548.png" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/Wayne-Rooney3-e1568060771548.png 479w, https://www.washingtonian.com/wp-content/uploads/2019/09/Wayne-Rooney3-e1568060771548-169x300.png 169w, https://www.washingtonian.com/wp-content/uploads/2019/09/Wayne-Rooney3-e1568060771548-256x454.png 256w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/09/10/watch-wayne-rooney-sing-folsom-prison-blues-at-a-dc-bar/" data-category="Read_More_Bottom_Tags" class="log-event">Watch Wayne Rooney Sing &#8220;Folsom Prison Blues&#8221; at a DC Bar</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/09/05/nate-mook-world-central-kitchen-jose-andres/" title="Meet Nate Mook, the Documentary Filmmaker Who&#8217;s Leading José Andrés&#8217;s World Central Kitchen" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/09/NATEMOOK_0001.SPREAD-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/09/NATEMOOK_0001.SPREAD-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/09/NATEMOOK_0001.SPREAD-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/09/NATEMOOK_0001.SPREAD-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/09/NATEMOOK_0001.SPREAD-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/09/05/nate-mook-world-central-kitchen-jose-andres/" data-category="Read_More_Bottom_Tags" class="log-event">Meet Nate Mook, the Documentary Filmmaker Who&#8217;s Leading José Andrés&#8217;s World Central Kitchen</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
 <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/07/26/heres-what-fans-can-expect-to-eat-and-drink-at-the-citi-open-tournament/" title="Here&#8217;s What Fans Can Expect to Eat and Drink at the Citi Open Tournament" class="log-event" data-category="food,news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/07/CitiOpen-MerchFront-FINAL-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/07/CitiOpen-MerchFront-FINAL-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/07/CitiOpen-MerchFront-FINAL-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/07/CitiOpen-MerchFront-FINAL-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/07/CitiOpen-MerchFront-FINAL-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/07/26/heres-what-fans-can-expect-to-eat-and-drink-at-the-citi-open-tournament/" data-category="Read_More_Bottom_Tags" class="log-event">Here&#8217;s What Fans Can Expect to Eat and Drink at the Citi Open Tournament</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/05/12/inside-the-pampered-personalized-world-dcs-vip-diners/" title="Inside the Pampered and Personalized World of DC&#8217;s VIP Diners" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/04/JOESSTEAKSSEAFOOD_0005-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/04/JOESSTEAKSSEAFOOD_0005-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/04/JOESSTEAKSSEAFOOD_0005-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/04/JOESSTEAKSSEAFOOD_0005-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/04/JOESSTEAKSSEAFOOD_0005-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/04/JOESSTEAKSSEAFOOD_0005-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/04/JOESSTEAKSSEAFOOD_0005-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/04/JOESSTEAKSSEAFOOD_0005-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/04/JOESSTEAKSSEAFOOD_0005-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2019/04/JOESSTEAKSSEAFOOD_0005-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/04/JOESSTEAKSSEAFOOD_0005-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/04/JOESSTEAKSSEAFOOD_0005-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/05/12/inside-the-pampered-personalized-world-dcs-vip-diners/" data-category="Read_More_Bottom_Tags" class="log-event">Inside the Pampered and Personalized World of DC&#8217;s VIP Diners</a></h3>
</div>
</div>
<div class=" col-md-3 col-sm-6 col-xs-6 mb-15"><div id="dfp_traffic_driver_related_posts" class="wash-card dfp_traffic_driver dfp_traffic_driver_related_posts Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-relatedposts" class="ad_pos_trafficdriver-relatedposts TrafficDriver-RelatedPosts dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-relatedposts');
                });
            </script>
</div>
</div></div></div> </div>
</div>
<div class="row wash-sidebar" id="related-posts-categories">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from Food</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/10/09/trummers-reopens-with-tableside-smores-and-low-proof-cocktails/" title="Trummer&#8217;s Reopens With Tableside S&#8217;mores and Low-Proof Cocktails" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/10/trummers_jenniferchase-2-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/10/trummers_jenniferchase-2-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/10/trummers_jenniferchase-2-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/10/trummers_jenniferchase-2-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/10/trummers_jenniferchase-2-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/10/trummers_jenniferchase-2-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/10/trummers_jenniferchase-2-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/10/trummers_jenniferchase-2-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/10/trummers_jenniferchase-2-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2019/10/trummers_jenniferchase-2-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/10/trummers_jenniferchase-2-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/10/trummers_jenniferchase-2-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/10/09/trummers-reopens-with-tableside-smores-and-low-proof-cocktails/" data-category="Read_More_Bottom_Cats" class="log-event">Trummer&#8217;s Reopens With Tableside S&#8217;mores and Low-Proof Cocktails</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/10/08/this-friday-chat-with-food-critic-ann-limpert-50/" title="This Friday: Chat With Food Critic Ann Limpert" class="log-event" data-category="food"><img width="1024" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/03/chatpic-1024x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/10/08/this-friday-chat-with-food-critic-ann-limpert-50/" data-category="Read_More_Bottom_Cats" class="log-event">This Friday: Chat With Food Critic Ann Limpert</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/10/08/meet-dcs-non-alcoholic-beverage-importer-supplying-the-countrys-top-restaurants/" title="Meet DC&#8217;s Non-Alcoholic Beverage Importer Who Supplies the Country&#8217;s Top Restaurants" class="log-event" data-category="food"><img width="1200" height="932" src="https://www.washingtonian.com/wp-content/uploads/2019/10/Delmosa.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/10/Delmosa.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2019/10/Delmosa-300x233.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/10/Delmosa-768x596.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/10/Delmosa-1024x795.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/10/Delmosa-256x199.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/10/Delmosa-653x507.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/10/Delmosa-994x772.jpg 994w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/10/08/meet-dcs-non-alcoholic-beverage-importer-supplying-the-countrys-top-restaurants/" data-category="Read_More_Bottom_Cats" class="log-event">Meet DC&#8217;s Non-Alcoholic Beverage Importer Who Supplies the Country&#8217;s Top Restaurants</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/10/08/this-dc-restaurant-is-full-of-goyard-totes-and-500-sneakers-our-brave-reporter-journeys-into-the-dark-heart-of-judgey-moms-in-range-rovers/" title="This DC Restaurant Is Full of Goyard Totes and $500 Sneakers. Our Brave Reporter Journeys Into the Dark Heart of Judgey Moms in Range Rovers." class="log-event" data-category="food"><img width="1024" height="606" src="https://www.washingtonian.com/wp-content/uploads/2018/08/Millies.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/08/Millies.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/08/Millies-300x178.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/08/Millies-768x455.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/08/Millies-340x201.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/08/Millies-994x588.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/08/Millies-653x386.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/08/Millies-256x152.jpg 256w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/10/08/this-dc-restaurant-is-full-of-goyard-totes-and-500-sneakers-our-brave-reporter-journeys-into-the-dark-heart-of-judgey-moms-in-range-rovers/" data-category="Read_More_Bottom_Cats" class="log-event">This DC Restaurant Is Full of Goyard Totes and $500 Sneakers. Our Brave Reporter Journeys Into the Dark Heart of Judgey Moms in Range Rovers.</a></h3>
</div>
</div>
</div><div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/10/07/patrick-oconnell-is-opening-a-casual-cafe-in-little-washington-and-hopes-to-bring-it-to-dc/" title="Patrick O&#8217;Connell Is Opening a Casual Cafe Near the Inn at Little Washington and Hopes to Bring It to DC" class="log-event" data-category="food"><img width="1024" height="490" src="https://www.washingtonian.com/wp-content/uploads/2019/10/InnatLWCafe.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/10/InnatLWCafe.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/10/InnatLWCafe-300x144.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/10/InnatLWCafe-768x368.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/10/InnatLWCafe-256x123.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/10/InnatLWCafe-653x312.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/10/InnatLWCafe-994x476.jpg 994w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/10/07/patrick-oconnell-is-opening-a-casual-cafe-in-little-washington-and-hopes-to-bring-it-to-dc/" data-category="Read_More_Bottom_Cats" class="log-event">Patrick O&#8217;Connell Is Opening a Casual Cafe Near the Inn at Little Washington and Hopes to Bring It to DC</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/10/07/king-street-oyster-bar-opens-soon-in-noma-with-daily-oyster-happy-hour/" title="King Street Oyster Bar Opens Soon in NoMa With Daily Oyster Happy Hour" class="log-event" data-category="food"><img width="998" height="693" src="https://www.washingtonian.com/wp-content/uploads/2019/10/King-Street-Oyster-Bar-Oysters.jpeg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="King Street Oyster Bar is bringing raw oysters and other seafood dishes to NoMa. Photograph courtesy of King Street Oyster Bar." srcset="https://www.washingtonian.com/wp-content/uploads/2019/10/King-Street-Oyster-Bar-Oysters.jpeg 998w, https://www.washingtonian.com/wp-content/uploads/2019/10/King-Street-Oyster-Bar-Oysters-300x208.jpeg 300w, https://www.washingtonian.com/wp-content/uploads/2019/10/King-Street-Oyster-Bar-Oysters-768x533.jpeg 768w, https://www.washingtonian.com/wp-content/uploads/2019/10/King-Street-Oyster-Bar-Oysters-256x178.jpeg 256w, https://www.washingtonian.com/wp-content/uploads/2019/10/King-Street-Oyster-Bar-Oysters-653x453.jpeg 653w, https://www.washingtonian.com/wp-content/uploads/2019/10/King-Street-Oyster-Bar-Oysters-994x690.jpeg 994w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/10/07/king-street-oyster-bar-opens-soon-in-noma-with-daily-oyster-happy-hour/" data-category="Read_More_Bottom_Cats" class="log-event">King Street Oyster Bar Opens Soon in NoMa With Daily Oyster Happy Hour</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/10/07/heres-your-2020-michelin-dining-map-to-dc/" title="Here&#8217;s Your 2020 Michelin Dining Map to DC" class="log-event" data-category="food"><img width="1024" height="683" src="https://www.washingtonian.com/wp-content/uploads/2018/07/IMG_8450.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="Gravitas strawberry shortcake" srcset="https://www.washingtonian.com/wp-content/uploads/2018/07/IMG_8450.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/07/IMG_8450-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/07/IMG_8450-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/07/IMG_8450-340x227.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/07/IMG_8450-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2018/07/IMG_8450-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/07/IMG_8450-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/07/IMG_8450-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/07/IMG_8450-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/07/IMG_8450-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/07/IMG_8450-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/10/07/heres-your-2020-michelin-dining-map-to-dc/" data-category="Read_More_Bottom_Cats" class="log-event">Here&#8217;s Your 2020 Michelin Dining Map to DC</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/10/04/your-2020-michelin-breakfast-and-brunch-guide-to-dc/" title="Your 2020 Michelin Breakfast and Brunch Guide to DC" class="log-event" data-category="food"><img width="1000" height="563" src="https://www.washingtonian.com/wp-content/uploads/2016/10/Sfoglina-e1570207599849.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="best pasta DC, Sfoglina, Italian restaurants" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/10/04/your-2020-michelin-breakfast-and-brunch-guide-to-dc/" data-category="Read_More_Bottom_Cats" class="log-event">Your 2020 Michelin Breakfast and Brunch Guide to DC</a></h3>
</div>
</div>
</div> </div>
</div>
<div class="col-sm-push-3 col-sm-6 col-xs-12">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>

<div id="dfp_out_of_page_ads" class="dfp_ad_pos dfp_out_of_page_ads" role="complementary"> <div id="ad_pos_untargeted_1x1" class="ad_pos_untargeted_1x1 Untargeted_1x1 dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_untargeted_1x1');
                });
            </script>
</div>
</div><footer class="footer">
<div class="container">
<div class="col-xs-12">
<div class="row">
<div class="col-sm-4 typography-terms">
&copy; 2019 Washingtonian Media Inc.<br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/privacypolicy" class="btn-text">Privacy Policy</a><br />
<a class="btn-text" href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-sm-5">
<form class="wash-newsletter__form subscribe-form form">
<div class="subscribe-form__label">Get the best news, delivered weekly.</div>
<div class="wash-newsletter__form-inputs">
<div class="form-inputs">
<input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="tag_id" value="757150" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="wash-newsletter__form-response footer-newsletter align-left mb-10"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-sm-3 no-padding">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"bd1f9d8af5","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>

<script type="text/javascript">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</script>

<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1570050587'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1570050663'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1570050588'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1539099724'></script>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 64344;
        _sf_async_config.domain = 'washingtonian.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script><script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js?1570710540')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script>
</body>
</html>
