<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61fxwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<title>
        Here Are the DC Bars Staying Open Until 4 AM on Thanksgiving Eve | Washingtonian (DC)</title>

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="Drinksgiving specials abound." />
<link rel="canonical" href="https://www.washingtonian.com/2019/11/25/here-are-the-dc-bars-staying-open-until-4-am-on-thanksgiving-eve/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Here Are the DC Bars Staying Open Until 4 AM on Thanksgiving Eve" />
<meta property="og:description" content="Pregame Turkey Day with $5 drink specials." />
<meta property="og:url" content="https://www.washingtonian.com/2019/11/25/here-are-the-dc-bars-staying-open-until-4-am-on-thanksgiving-eve/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:tag" content="Bars" />
<meta property="article:tag" content="Drinks" />
<meta property="article:tag" content="Thanksgiving" />
<meta property="article:section" content="Food" />
<meta property="article:published_time" content="2019-11-25T15:00:34+00:00" />
<meta property="article:modified_time" content="2019-11-25T15:03:41+00:00" />
<meta property="og:updated_time" content="2019-11-25T15:03:41+00:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Pregame Turkey Day with $5 drink specials." />
<meta name="twitter:title" content="Here Are the DC Bars Staying Open Until 4 AM on Thanksgiving Eve" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o.jpg" />
<meta name="twitter:creator" content="@washingtonian" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.washingtonian.com/#organization","name":"Washingtonian","url":"https://www.washingtonian.com/","sameAs":["https://www.facebook.com/washingtonian","https://www.instagram.com/washingtonianmag/","https://www.linkedin.com/company/washingtonian-magazine","https://www.youtube.com/user/washingtonianonline","https://www.pinterest.com/washingtonians/","https://twitter.com/washingtonian"],"logo":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#logo","url":"https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic.png","width":512,"height":512,"caption":"Washingtonian"},"image":{"@id":"https://www.washingtonian.com/#logo"}},{"@type":"WebSite","@id":"https://www.washingtonian.com/#website","url":"https://www.washingtonian.com/","name":"Washingtonian","publisher":{"@id":"https://www.washingtonian.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.washingtonian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.washingtonian.com/2019/11/25/here-are-the-dc-bars-staying-open-until-4-am-on-thanksgiving-eve/#primaryimage","url":"https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o.jpg","width":3000,"height":2000,"caption":"Photo by Flickr user Sam Howzit."},{"@type":"WebPage","@id":"https://www.washingtonian.com/2019/11/25/here-are-the-dc-bars-staying-open-until-4-am-on-thanksgiving-eve/#webpage","url":"https://www.washingtonian.com/2019/11/25/here-are-the-dc-bars-staying-open-until-4-am-on-thanksgiving-eve/","inLanguage":"en-US","name":"Here Are the DC Bars Staying Open Until 4 AM on Thanksgiving Eve | Washingtonian (DC)","isPartOf":{"@id":"https://www.washingtonian.com/#website"},"primaryImageOfPage":{"@id":"https://www.washingtonian.com/2019/11/25/here-are-the-dc-bars-staying-open-until-4-am-on-thanksgiving-eve/#primaryimage"},"datePublished":"2019-11-25T15:00:34+00:00","dateModified":"2019-11-25T15:03:41+00:00","description":"Drinksgiving specials abound."},{"@type":"NewsArticle","@id":"https://www.washingtonian.com/2019/11/25/here-are-the-dc-bars-staying-open-until-4-am-on-thanksgiving-eve/#article","isPartOf":{"@id":"https://www.washingtonian.com/2019/11/25/here-are-the-dc-bars-staying-open-until-4-am-on-thanksgiving-eve/#webpage"},"author":{"@id":"https://www.washingtonian.com/#/schema/person/5f518df70174cf384ab66e85992233ae"},"headline":"Here Are the DC Bars Staying Open Until 4 AM on Thanksgiving Eve","datePublished":"2019-11-25T15:00:34+00:00","dateModified":"2019-11-25T15:03:41+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.washingtonian.com/2019/11/25/here-are-the-dc-bars-staying-open-until-4-am-on-thanksgiving-eve/#webpage"},"publisher":{"@id":"https://www.washingtonian.com/#organization"},"image":{"@id":"https://www.washingtonian.com/2019/11/25/here-are-the-dc-bars-staying-open-until-4-am-on-thanksgiving-eve/#primaryimage"},"keywords":"Bars,Drinks,Thanksgiving","articleSection":"Food","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.washingtonian.com#organization"}},{"@type":["Person"],"@id":"https://www.washingtonian.com/#/schema/person/5f518df70174cf384ab66e85992233ae","name":"Daniella Byck","image":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9539a3052c03055100065f305b54f73d?s=96&d=mm&r=g","caption":"Daniella Byck"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1860879-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-1860879-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
	__gaTracker('require','linker');
__gaTracker('linker:autoLink', ['contests.washingtonian.com','buysub.com']);
__gaTracker('require','GTM-P5NQ4C9');
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'food');
		__gaTracker('set', 'dimension2', 'Bars,Drinks,Thanksgiving');
		__gaTracker('set', 'dimension3', 'post');
		__gaTracker('set', 'dimension4', '2019-11-25T10:00:34-0500');
		__gaTracker('set', 'dimension5', 'Daniella Byck');
		__gaTracker('set', 'dimension6', 'ok');
		__gaTracker('set', 'dimension7', 'thanksgiving eve');
		__gaTracker('require', 'GTM-P5NQ4C9');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1539100304"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=1574451559' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.washingtonian.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=1574451558' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1574451558' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1574451559' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1574451660' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-theme-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' type='text/css' media='' />
<link rel='stylesheet' id='leaflet-css-css' href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans%3A400%2C700%7COswald%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1574451660' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-theme-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch-theme-algolia.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/21eca0ab24434fd9973067a3539a2dc9@sentry.washingtonian.com\/4","release":"","environment":"production","tags":{"wordpress":"4.9.8","language":"en-US"},"context":{"user":{"id":0,"name":"anonymous"}},"whitelistUrls":["regex:\\w*\\.?washingtonian\\.com\/","regex:\\w*\\.?w-cm\\.com\/","regex:\\w*\\.?stripe\\.com\/"],"ignoreErrors":["'undefined' is not a function (evaluating 'navigator.serviceWorker.register('\/service-worker.js')'","fSCmakeScroling is not defined","top.GLOBALS","Object doesn't support property or method 'now'","originalCreateNotification","canvas.contentDocument","MyApp_RemoveAllHighlights","http:\/\/tt.epicplay.com","Can't find variable: ZiteReader","jigsaw is not defined","window.udm_header_lib is undefined","Cannot read property 'document' of null","ComboSearch is not defined","http:\/\/loading.retry.widdit.com\/","atomicFindClose","fb_xd_fragment","bmi_SafeAddOnload","EBCallBackMessageReceived","conduitPage","Script error."]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-sentry-integration/public/sentry-browser-4.6.6.min.js?ver=1574451559'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"subscribe\",\"label\":\"subscribe\"}]","home_url":"https:\/\/www.washingtonian.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=1574451558'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.1.1.min.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=1574451559'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=1574451559'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.js?ver=1574451573'></script>
<script>
    window.jQuery || document.write('<script src="//http://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"><\/script>')
    </script><link rel='https://api.w.org/' href='https://admin.washingtonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=929869' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2019%2F11%2F25%2Fhere-are-the-dc-bars-staying-open-until-4-am-on-thanksgiving-eve%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2019%2F11%2F25%2Fhere-are-the-dc-bars-staying-open-until-4-am-on-thanksgiving-eve%2F&#038;format=xml" />
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><link href="https://www.washingtonian.com/?ical" rel="alternative" type="text/calendar"><style type="text/css" media="screen"></style><script type="text/javascript"></script><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			minHeight: 2000,
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: true,
			gtmOverride: true,
	});
});
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="https://theeventscalendar.com/" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-138x138.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<link rel='manifest' href='/wp-content/themes/washingtonian/assets/webmanifest.json'><meta name='theme-color' content='#3595d2'>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
    window.dfp_ready_states = window.dfp_ready_states || {};
    window.dfp_ready_states["gpt"] = false;
    window.dfpAdsDebug = dfp_ad_object[0]["console_debugging"];

    function dfpDebug(text) {
     if (window.dfpAdsDebug) {
       console.log(text);
     }
    }

    
          googletag.cmd.push(function () {
            googletag.pubads().disableInitialLoad();
            googletag.pubads().setTargeting("hb_active","true");
          });
         </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid0.34.22--2.js"></script>
<script>
                var PREBID_TIMEOUT = parseInt(dfp_ad_object[0]["header_bidding_prebid_timeout"]);
                var pbjs = pbjs || {};
                pbjs.que = pbjs.que || [];
                if (window.header_bidding_prebid_params) {
                  window.dfp_ready_states["prebid"] = false;
                  var thisVpWidth = window.innerWidth;
            
                  for (unit of header_bidding_prebid_params) {
                      if (unit != undefined) {
                          if ("bids" in unit) {
                              for (bid of unit["bids"]) {
                                  if ("sizes" in bid["params"] && bid["params"]["sizes"].length > 0) {
                                      if (Array.isArray(bid["params"]["sizes"][0])) {
                                          var filteredSizes = bid["params"]["sizes"].filter(function(value, index, arr){
                                              return (parseInt(arr[index][0]) < thisVpWidth);
                                          });
                                      } else {
                                          filteredSizes = [];
                                          if (parseInt(bid["params"]["sizes"][0]) < thisVpWidth) {
                                              filteredSizes = bid["params"]["sizes"];
                                          }
                                      }
                                      bid["params"]["sizes"] = filteredSizes;
                                  } else {
                                      delete(bid["params"]["sizes"]);
                                  }
                             }

                             var filteredBids = unit["bids"].filter(function(value, index, arr){
                                 if ((! "sizes" in arr[index]["params"]) || (!arr[index]["params"]["sizes"])) {
                                     return true;
                                 }
                                 return (arr[index]["params"]["sizes"].length > 0);
                             });
                             unit["bids"] = filteredBids;
                        }
                     }
                  }


                  pbjs.que.push(function() {
                      pbjs.setPriceGranularity("dense");
                      pbjs.addAdUnits(header_bidding_prebid_params);
                      dfpDebug("Prebid requesting bids.");
                      pbjs.requestBids({
                           bidsBackHandler: sendAdserverRequest
                      });
                   });
                   function sendAdserverRequest() {
                       if (pbjs.adserverRequestSent) return;
                       dfpDebug("Prebid bids returned.");
                       googletag.cmd.push(function() {
                           pbjs.que.push(function() {
                                 pbjs.setTargetingForGPTAsync();
                                 pbjs.adserverRequestSent = true;
                                 window.dfp_ready_states["prebid"] = true;
                                 dfpDebug("Prebid ready.");
                           });
                       });
                   }
                   function prebidTimeout() {
                       if (pbjs.adserverRequestSent) return;
                       dfpDebug("Prebid failure, proceeding.");
                       sendAdserverRequest();
                   }
                   setTimeout(prebidTimeout, PREBID_TIMEOUT);
                } else {
                    dfpDebug("Prebid: No header_bidding_prebid_params.");
                }
            </script>
<script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        </script>
<script>
        apstag.init({
             pubID: dfp_ad_object[0]["header_bidding_amazon_publisher_id"],
             adServer: "googletag",
             simplerGPT: true
        });
        if (window.header_bidding_amazon_params) {
            window.dfp_ready_states["amazon"] = false;
            window.header_bidding_amazon_params["timeout"] = parseInt(dfp_ad_object[0]["header_bidding_amazon_timeout"]);
            googletag.cmd.push(function(){
                dfpDebug("Amazon requesting bids.");
                var thisVpWidth = window.innerWidth;
                for (slot of header_bidding_amazon_params["slots"]) {
                    if ("sizes" in slot) {
                        var filteredSizes = slot["sizes"].filter(function(value, index, arr){
                            return (arr[index][0] < thisVpWidth);
                        });
                        slot["sizes"] = filteredSizes;
                    }
                }
                var filteredSlots = header_bidding_amazon_params["slots"].filter(function(value, index, arr){
                    return (arr[index]["sizes"].length > 0);
                });
                header_bidding_amazon_params["slots"] = filteredSlots;

                apstag.fetchBids(window.header_bidding_amazon_params, function(bids) {
                    dfpDebug("Amazon bids returned.");
                    googletag.cmd.push(function(){
                         apstag.setDisplayBids();
                         window.dfp_ready_states["amazon"] = true;
                         dfpDebug("Amazon ready.");
                    } ) ;
                } );
            } );
            setTimeout(function() {
                googletag.cmd.push(function(){
                    if (window.dfp_ready_states["amazon"]) { return; }
                    dfpDebug("Amazon failure, proceeding.");
                    window.dfp_ready_states["amazon"] = true;
                });
            }, 1500);
        } else {
            dfpDebug("Amazon: No header_bidding_amazon_params.");
        }
        </script>
<script>
        window.washingtonianTemplate = "single";
    </script>
</head>
<body class="post-template-default single single-post postid-929869 single-format-standard food background-wash-grey tribe-no-js group-blog" id="page-top">
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<h5> Sections</h5>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Design &#038; Home</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/must-reads/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5> Reader Favorites</h5>
<ul id="menu-reader-favorites" class="main-menu"><li id="menu-item-450946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="/2019/02/15/100-very-best-restaurants-in-washington/">100 Best Restaurants</a></li>
<li id="menu-item-450959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450959"><a href="/best/doctors/">Top Doctors</a></li>
<li id="menu-item-664974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li id="menu-item-745110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-745110"><a href="https://contests.washingtonian.com/contest/2019-cutest-dog-photo-contest#/">Cutest Dog Contest</a></li>
</ul>
<h5>Washington&rsquo;s Best</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/best/home-improvement-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Improvement Experts</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-689117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689117"><a href="/best/mortgage-professionals/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Mortgage Professionals</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="/best/realtors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/best/wedding-vendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li id="menu-item-206683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2019 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site bars drinks thanksgiving  food">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container-fluid full-width-header " role="banner">
<div class="container">
<div class="row nav">
<div class="col-sm-6 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_blue.svg" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-sm-6 menu-options">
 <ul class="nav-list pull-right">
<li class="hidden-xs">
<div class="searchbox pull-right">
<form id="search" action="/" method="get">
<input type="search" id="global-search" aria-label="Search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</li>
<li class="searchbox-open">
<span class="icon icon--search">
<i class="fa fa-search"></i>
</span>
<span class="icon__text" aria-label="search">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="icon icon--subscribe"><a href="/subscribe"><i class="fa fa-paper-plane"></i><span class="icon__text" aria-label="Subscribe">Subscribe</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<span class="icon icon--menu">
<i class="fa fa-bars"></i>
</span>
<a class="icon__text" aria-label="Menu" tabindex=0 aria-controls="pushy" aria-expanded="false" href="#">Menu</a>
</li>
</ul>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-xs-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Design &#038; Home</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
</ul> </div>
</div>
<div class="row horizontal-menu horizontal-menu--small">
<div class="col-xs-12">
<hr />
<ul id="menu-reader-favorites-1" class="top-horizontal-menu--small"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="/2019/02/15/100-very-best-restaurants-in-washington/">100 Best Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450959"><a href="/best/doctors/">Top Doctors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-745110"><a href="https://contests.washingtonian.com/contest/2019-cutest-dog-photo-contest#/">Cutest Dog Contest</a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-xs-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
</header>

<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
</div>
</div>

<div class="site-overlay"></div>

<div id="page-content" class="container">

<div class="single-article bars drinks thanksgiving  food">
<div class="row">
<div class="col-md-8">
<div class="tags--buttons">
<ul>
<li class="tags__label">Trending Now in Food</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2019/11/25/here-are-the-dc-bars-staying-open-until-4-am-on-thanksgiving-eve/" href="/2019/08/15/eat-great-cheap-restaurants-washington-dc-2019-top-15/">Bagels</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2019/11/25/here-are-the-dc-bars-staying-open-until-4-am-on-thanksgiving-eve/" href="/2019/11/22/5-cozy-dc-restaurants-for-brunch-by-the-fire/">Brunch</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2019/11/25/here-are-the-dc-bars-staying-open-until-4-am-on-thanksgiving-eve/" href="/2019/11/25/here-are-the-dc-bars-staying-open-until-4-am-on-thanksgiving-eve/">Bars</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2019/11/25/here-are-the-dc-bars-staying-open-until-4-am-on-thanksgiving-eve/" href="/2019/11/20/dcs-christmas-bar-is-open-in-shaw-with-a-nationals-wonderland-theme/">drink company</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2019/11/25/here-are-the-dc-bars-staying-open-until-4-am-on-thanksgiving-eve/" href="/2019/11/12/best-restaurants-for-thanksgiving-takeout-and-catering-around-dc/">Take Out</a></li>
<li class="ad_pos_trafficdriver-trendingtag--container">
 <div id="ad_pos_trafficdriver-trendingtag" class="ad_pos_trafficdriver-trendingtag TrafficDriver-TrendingTag dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-trendingtag');
                });
            </script>
</div>
</li>
</ul>
</div>
<div class="article-wrapper">

<div class="article-head">
<span class="kicker individual">
<a href="https://www.washingtonian.com/sections/food/" rel="category tag">Food</a> <div id="ad_pos_logo-sponsorship" class="ad_pos_logo-sponsorship Logo-Sponsorship dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_logo-sponsorship');
                });
            </script>
</div>
</span>
<h1 class="entry-title">Here Are the DC Bars Staying Open Until 4 AM on Thanksgiving Eve</h1>
<h2 class="deck">
Look for plenty of "Drinksgiving" specials. </h2>
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/dbyck/" title="Posts by Daniella Byck" class="author url fn" rel="author">Daniella Byck</a> <div class="author-social">
<span class="email"><a href="/cdn-cgi/l/email-protection#cdebeefcfdfdf6ebeef4f5f6ebeefcfffcf6ebeef4f4f6ebeefcfdfaf6ebeefbf9f6ebeefcfcf4f6ebeef4faf6ebeefcfcf8f6ebeefcfdf9f6ebeefcfdf8f6ebeefcfcfdf6ebeefcfdfef6ebeefcfcfbf6ebeefcfcfcf6ebeefcfcfdf6ebeefcfdf8f6ebeef4faf6ebeefcfcfdf6ebeef9fbf6ebeef4f4f6ebeefcfcfcf6ebeefcfdf4f6" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</span> | Published on <span class="posted-on"><time class="entry-date published updated" datetime="2019-11-25T10:00:34-0500">November 25, 2019</time></span></span> </div>
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="Here Are the DC Bars Staying Open Until 4 AM on Thanksgiving Eve" data-url="https://www.washingtonian.com/2019/11/25/here-are-the-dc-bars-staying-open-until-4-am-on-thanksgiving-eve/">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook" data-url="https://www.washingtonian.com/2019/11/25/here-are-the-dc-bars-staying-open-until-4-am-on-thanksgiving-eve/">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
</div>

<div class="image image-featured">
<img width="2048" height="1365" src="https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-2048x1365.jpg" class="log-event img-responsive featured " alt="Photo by Flickr user Sam Howzit." srcset="https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw" /> </div>
<div class="caption">
Photo by Flickr user Sam Howzit. </div>

<div class="article-content">
<p>The night before Thanksgiving is like a city-wide pregame before a day of family-friendly football and turkey. DC&#8217;s Alcoholic Beverage Regulation Administration is recognizing the special occasion by <a href="https://abra.dc.gov/publication/extended-holiday-hours-faq-and-fact-sheet">extending holiday hours</a>, so a long list of bars can serve alcohol until 4 AM.</p>
<p>Many bars are offering deals on Wednesday night to honor the drinking holiday. <a href="https://www.washingtonian.com/2016/07/27/wunder-garten-dc-new-beer-garden-open-noma-dc/">Wunder Garten</a> is throwing their fourth annual Turk-Kegging party with $5 happy hour drinks. The NoMa beer garden is also serving hot cocktails like Irish coffee and hard cider so you can cozy up by the fire pits. Head to U Street for $5 kamikaze shots and $5.50 BudLights at <a href="https://www.washingtonian.com/2016/02/08/hawthorne-opens-for-american-bistro-fare-on-u-street/">Hawthorne</a> or $5 vodka drinks at <a href="https://www.nelliessportsbar.com/">Nellie&#8217;s</a>. At <a href="https://www.washingtonian.com/2017/07/11/espita-mezcaleria-new-chef-robert-aikens/">Espita Mezcaleria</a> in Shaw and <a href="https://www.washingtonian.com/2015/07/14/the-summer-drinking-showdown-biergarten-haus-vs-bardobrewpub/">Biergarten Haus</a> on H Street, happy hour is extended into a full night.</p>
<p>Want to keep the party going all the way through Turkey Day? <a href="https://www.washingtonian.com/2008/03/17/neighborhood-eats-stoneys/">Stoney&#8217;s on P Street</a> is keeping regular hours on Thanksgiving (11 AM to 2 AM) and serving a $20 turkey dinner with sides. The special comes with your choice of spiced harvest ale or hard cider. Nellie&#8217;s will open at 3 PM, with happy hour specials and $15 buckets of beer.</p>
<p>Check out the full list of venues below as you plan your Drinksgiving celebration. Remember: bars that have applied for the extension might not be staying open all night, so we recommend giving them a call before showing up.</p>
<p><img class="alignnone size-full wp-image-929904" src="https://www.washingtonian.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-12.37.23-PM.png" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-12.37.23-PM.png 663w, https://www.washingtonian.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-12.37.23-PM-283x300.png 283w, https://www.washingtonian.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-12.37.23-PM-256x272.png 256w, https://www.washingtonian.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-12.37.23-PM-653x693.png 653w" sizes=" (min-width: 769px) 994px, 100vw" /></p>
<p><img class="alignnone size-full wp-image-929911" src="https://www.washingtonian.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-12.37.33-PM.png" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-12.37.33-PM.png 660w, https://www.washingtonian.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-12.37.33-PM-204x300.png 204w, https://www.washingtonian.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-12.37.33-PM-256x377.png 256w, https://www.washingtonian.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-12.37.33-PM-653x962.png 653w" sizes=" (min-width: 769px) 994px, 100vw" /></p>
<p><img class="alignnone size-full wp-image-929918" src="https://www.washingtonian.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-12.37.40-PM.png" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-12.37.40-PM.png 660w, https://www.washingtonian.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-12.37.40-PM-204x300.png 204w, https://www.washingtonian.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-12.37.40-PM-256x377.png 256w, https://www.washingtonian.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-12.37.40-PM-653x962.png 653w" sizes=" (min-width: 769px) 994px, 100vw" /></p>
<p><img class="alignnone size-full wp-image-929925" src="https://www.washingtonian.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-12.37.48-PM.png" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-12.37.48-PM.png 664w, https://www.washingtonian.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-12.37.48-PM-223x300.png 223w, https://www.washingtonian.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-12.37.48-PM-256x344.png 256w, https://www.washingtonian.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-12.37.48-PM-653x878.png 653w" sizes=" (min-width: 769px) 994px, 100vw" /></p>
<p></p>
<div class="wash-newsletter wash-sidebar wash-newsletter__speedbump">
<h3 class="wash-newsletter__title wash-newsletter__speedbump-title">Don&#8217;t Miss Another New Restaurant—Get Our Food Newsletter</h3>
<div class="wash-newsletter__description wash-newsletter__speedbump-description">
<p>The latest in Washington&#8217;s food and drink scene.</p>
</div>
<form class="wash-newsletter__form-speedbump wash-newsletter__form">
<div class="wash-newsletter__form-inputs"><input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email Address" class="input" required /><input type="submit" value="Subscribe" class="submit" /><input type="hidden" name="tag_id" value="757153" /><input type="hidden" id="form-response-message" value="Thank you for subscribing! " /></div>
<div class="wash-newsletter__form-response"></div>
<div class="wash-newsletter__form-terms wash-newsletter__speedbump__form-terms">Or, <a href="/newsletters">see all of our newsletters.</a> By signing up, you agree to <a href="/privacypolicy/">our terms</a>.</form>
</div>
</div>
<div class="tags tags--buttons"><span class="tags__label">More: </span><a href="https://www.washingtonian.com/tag/bars/" rel="tag">Bars</a><a href="https://www.washingtonian.com/tag/drinks/" rel="tag">Drinks</a><a href="https://www.washingtonian.com/tag/thanksgiving/" rel="tag">Thanksgiving</a></div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Join the conversation!
</div>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="Here Are the DC Bars Staying Open Until 4 AM on Thanksgiving Eve">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="wash-authors">
<div class="row author author-1793">
<div class="col-sm-3 col-xs-4 col-xs-push-4 col-sm-push-9"><div class="force-crop-container-square"><img alt='Daniella Byck' src='https://secure.gravatar.com/avatar/9539a3052c03055100065f305b54f73d?s=192&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9539a3052c03055100065f305b54f73d?s=384&#038;d=mm&#038;r=g 2x' class='avatar avatar-192 photo img-circle float-right force-crop-contents-centered noscrollreveal' height='192' width='192' /></div></div>
<div class="col-sm-9 col-xs-12 col-sm-pull-3">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/dbyck/">Daniella Byck</a>
</div>
<p>Daniella joined Washingtonian in August 2018. She is a University of Wisconsin-Madison grad and lives in Logan Circle.</p>
<div class="author-social">
<span class="email"><a href="/cdn-cgi/l/email-protection#b593968485858e93968c8d8e93968487848e93968c8c8e93968485828e939683818e939684848c8e93968c828e93968484808e93968485818e93968485808e93968484858e93968485868e93968484838e93968484848e93968484858e93968485808e93968c828e93968484858e939681838e93968c8c8e93968484848e939684858c8e" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12 sidebar">
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar/targeted_sidebar_top" class="ad_pos_targeted_sidebar/targeted_sidebar_top Targeted_Sidebar/Targeted_Sidebar_Top dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar/targeted_sidebar_top');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar most-popular margin-bottom-30" id="most-popular-sidebar">
<h3 class="wash-sidebar__title">Most Popular in Food</h3>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">1</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-615063" class="post-615063 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-100-very-best-restaurants lists-editors-picks wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2019/02/15/100-very-best-restaurants-in-washington/" title="The 100 Very Best Restaurants in Washington" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/02/04-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/02/04-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/02/04-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/02/04-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/02/04-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/02/04-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/02/04-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/02/04-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/02/04-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2019/02/04-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/02/04-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/02/04-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
 <h3><a href="https://www.washingtonian.com/2019/02/15/100-very-best-restaurants-in-washington/" data-category="Most_Popular_Sidebar" class="log-event">The 100 Very Best Restaurants in Washington</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">2</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-811744" class="post-811744 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-amber-spice tag-bagels tag-bistro-1521 tag-burgers tag-call-your-mother tag-cheap-eats tag-chiko tag-chinese-food tag-dolan-uyghur tag-eat-great-cheap-2019 tag-ethiopian-food tag-fava-pot tag-filipino-food tag-fish-in-the-neighborhood tag-indian-food tag-korean-barbecue tag-little-sesame tag-lucky-buns tag-meokja-meokja tag-mexican-food tag-philly-wing-fry tag-pizza tag-sonnys-pizza tag-tsehay-ethiopian-restaurant tag-uyghur wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2019/08/15/eat-great-cheap-restaurants-washington-dc-2019-top-15/" title="The (Ranked!) Top 15 New Places to Eat Great Cheap in Washington" class="log-event" data-category="food"><img width="1200" height="628" src="https://www.washingtonian.com/wp-content/uploads/2019/08/CE19-LuckyBuns-FB.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/08/CE19-LuckyBuns-FB.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2019/08/CE19-LuckyBuns-FB-300x157.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/08/CE19-LuckyBuns-FB-768x402.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/08/CE19-LuckyBuns-FB-1024x536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/08/CE19-LuckyBuns-FB-256x134.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/08/CE19-LuckyBuns-FB-653x342.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/08/CE19-LuckyBuns-FB-994x520.jpg 994w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2019/08/15/eat-great-cheap-restaurants-washington-dc-2019-top-15/" data-category="Most_Popular_Sidebar" class="log-event">The (Ranked!) Top 15 New Places to Eat Great Cheap in Washington</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">3</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-258482" class="post-258482 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-brunch tag-fire tag-fireplace wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2019/11/22/5-cozy-dc-restaurants-for-brunch-by-the-fire/" title="5 Cozy Restaurants for Brunch by the Fire" class="log-event" data-category="food"><img width="1200" height="800" src="https://www.washingtonian.com/wp-content/uploads/2017/12/IronGateFire.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2017/12/IronGateFire.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2017/12/IronGateFire-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2017/12/IronGateFire-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2017/12/IronGateFire-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2017/12/IronGateFire-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2017/12/IronGateFire-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2017/12/IronGateFire-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2017/12/IronGateFire-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2017/12/IronGateFire-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2017/12/IronGateFire-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2019/11/22/5-cozy-dc-restaurants-for-brunch-by-the-fire/" data-category="Most_Popular_Sidebar" class="log-event">5 Cozy Restaurants for Brunch by the Fire</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">4</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-929869" class="post-929869 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-bars tag-drinks tag-thanksgiving wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2019/11/25/here-are-the-dc-bars-staying-open-until-4-am-on-thanksgiving-eve/" title="Here Are the DC Bars Staying Open Until 4 AM on Thanksgiving Eve" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="Photo by Flickr user Sam Howzit." srcset="https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/11/9090990028_b24cbc815a_o-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2019/11/25/here-are-the-dc-bars-staying-open-until-4-am-on-thanksgiving-eve/" data-category="Most_Popular_Sidebar" class="log-event">Here Are the DC Bars Staying Open Until 4 AM on Thanksgiving Eve</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">5</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-930827" class="post-930827 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-christmas-bar tag-derek-brown tag-drink-company tag-holiday-bar tag-holiday-drinking tag-miracle-on-7th-street tag-shaw wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2019/11/20/dcs-christmas-bar-is-open-in-shaw-with-a-nationals-wonderland-theme/" title="DC&#8217;s Biggest Holiday Bar Is Back With a Nationals &#8220;Candy Cane Baseball Wonderland&#8221; Theme" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-1500x1000.jpeg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="DC Christmas Bar" srcset="https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-1500x1000.jpeg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-300x200.jpeg 300w, https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-768x512.jpeg 768w, https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-1024x683.jpeg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-256x171.jpeg 256w, https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-653x435.jpeg 653w, https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-994x663.jpeg 994w, https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-1536x1024.jpeg 1536w, https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-150x100.jpeg 150w, https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-375x250.jpeg 375w, https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-750x500.jpeg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2019/11/20/dcs-christmas-bar-is-open-in-shaw-with-a-nationals-wonderland-theme/" data-category="Most_Popular_Sidebar" class="log-event">DC&#8217;s Biggest Holiday Bar Is Back With a Nationals &#8220;Candy Cane Baseball Wonderland&#8221; Theme</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div id="dfp_traffic_driver_most_popular" class="dfp_traffic_driver dfp_traffic_driver_most_popular Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-mostpopular" class="ad_pos_trafficdriver-mostpopular TrafficDriver-MostPopular dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-mostpopular');
                });
            </script>
</div>
</div> </div>
<div class="wash-sidebar latest-issue">
<div clas="wash-sidebar__item">
<div class="row">
<div class="col-xs-12">
<h3 class="wash-sidebar__title"><em>Washingtonian</em> Magazine</h3>
</div>
<div class="col-xs-6">
<a href="https://www.washingtonian.com/2019/10/28/november-2019-top-doctors/" data-category="food" title="November 2019: Top Doctors" class="img-responsive sizes-400px" /><img src="https://www.washingtonian.com/wp-content/uploads/2019/10/2019_Nov-2048x2700.jpg" class="img-responsive sizes-400px wp-post-image" alt="November 2019: Top Doctors" srcset="https://www.washingtonian.com/wp-content/uploads/2019/10/2019_Nov-2048x2700.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2019/10/2019_Nov-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2019/10/2019_Nov-768x1013.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/10/2019_Nov-777x1024.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2019/10/2019_Nov-256x338.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/10/2019_Nov-653x861.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/10/2019_Nov-994x1310.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/10/2019_Nov-1536x2025.jpg 1536w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<div class="col-xs-6">
<h3 class="typography-headline--small mt-0">November 2019: Top Doctors</h3>
<a href="https://www.washingtonian.com/2019/10/28/november-2019-top-doctors/" class="btn btn-marketing" data-category="LatestIssueButtonClick" data-action="RightRailBox">View Issue</a>
<br />
<a href="/subscribe" class="log-event btn btn-text" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
<span class="max-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
</div>
<div class="col-md-4 col-xs-12 sidebar sidebar--sticky">
<div class="sidebar__inner">
<span class="min-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar" id="related-posts-tags">
<div class="col-xs-12">
<h3 class="wash-sidebar__title">Related</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/11/25/10-dc-area-turkey-trots-you-can-run-on-thanksgiving-day/" title="10 DC-Area Turkey Trots You Can Run on Thanksgiving Day" class="log-event" data-category="health"><img width="1024" height="576" src="https://www.washingtonian.com/wp-content/uploads/2017/11/11-16-17-turkey-trot-dc-maryland-virginia.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2017/11/11-16-17-turkey-trot-dc-maryland-virginia.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2017/11/11-16-17-turkey-trot-dc-maryland-virginia-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2017/11/11-16-17-turkey-trot-dc-maryland-virginia-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2017/11/11-16-17-turkey-trot-dc-maryland-virginia-340x191.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2017/11/11-16-17-turkey-trot-dc-maryland-virginia-994x559.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2017/11/11-16-17-turkey-trot-dc-maryland-virginia-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2017/11/11-16-17-turkey-trot-dc-maryland-virginia-256x144.jpg 256w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/11/25/10-dc-area-turkey-trots-you-can-run-on-thanksgiving-day/" data-category="Read_More_Bottom_Tags" class="log-event">10 DC-Area Turkey Trots You Can Run on Thanksgiving Day</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/11/13/dc-bars-open-early-for-impeachment-hearings-with-happy-hour-specials/" title="DC Bars Open Early for Impeachment Hearings With Happy Hour Specials" class="log-event" data-category="food"><img width="1200" height="800" src="https://www.washingtonian.com/wp-content/uploads/2019/11/PartisanBurger.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/11/PartisanBurger.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2019/11/PartisanBurger-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/11/PartisanBurger-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/11/PartisanBurger-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/11/PartisanBurger-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/11/PartisanBurger-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/11/PartisanBurger-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/11/PartisanBurger-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/11/PartisanBurger-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/11/PartisanBurger-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/11/13/dc-bars-open-early-for-impeachment-hearings-with-happy-hour-specials/" data-category="Read_More_Bottom_Tags" class="log-event">DC Bars Open Early for Impeachment Hearings With Happy Hour Specials</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/11/12/best-restaurants-for-thanksgiving-takeout-and-catering-around-dc/" title="Where to Get Thanksgiving Catering and Takeout Around DC" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/11/Thanksgiving-To-Go-Meal22-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/11/Thanksgiving-To-Go-Meal22-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/11/Thanksgiving-To-Go-Meal22-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/11/Thanksgiving-To-Go-Meal22-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/11/Thanksgiving-To-Go-Meal22-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/11/12/best-restaurants-for-thanksgiving-takeout-and-catering-around-dc/" data-category="Read_More_Bottom_Tags" class="log-event">Where to Get Thanksgiving Catering and Takeout Around DC</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/11/12/where-to-get-takeout-thanksgiving-pies-and-sweets-around-dc/" title="Where to Get Takeout Thanksgiving Pies and Sweets Around DC" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/11/fall-dessert-2-1500x1000.jpeg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/11/fall-dessert-2-1500x1000.jpeg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/11/fall-dessert-2-150x100.jpeg 150w, https://www.washingtonian.com/wp-content/uploads/2019/11/fall-dessert-2-375x250.jpeg 375w, https://www.washingtonian.com/wp-content/uploads/2019/11/fall-dessert-2-750x500.jpeg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/11/12/where-to-get-takeout-thanksgiving-pies-and-sweets-around-dc/" data-category="Read_More_Bottom_Tags" class="log-event">Where to Get Takeout Thanksgiving Pies and Sweets Around DC</a></h3>
</div>
</div>
<div class=" col-md-3 col-sm-6 col-xs-6 mb-15"><div id="dfp_traffic_driver_related_posts" class="wash-card dfp_traffic_driver dfp_traffic_driver_related_posts Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-relatedposts" class="ad_pos_trafficdriver-relatedposts TrafficDriver-RelatedPosts dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-relatedposts');
                });
            </script>
</div>
</div></div></div> </div>
</div>
<div class="row wash-sidebar" id="related-posts-categories">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from Food</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/11/22/the-el-sol-and-mezcalero-chef-is-using-a-traditional-clay-pot-to-impart-smoky-flavor-on-his-dishes/" title="Alfredo Solis Is Cooking Coastal Mexican Seafood at Anafre in Columbia Heights" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/11/Anafre_Chicharon-Prepardo-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="There&#039;s plenty of seafood on the menu at Anafre, like the chicharron preparado featuring fried calamari and valentina sauce. Photo courtesy of Anafre." srcset="https://www.washingtonian.com/wp-content/uploads/2019/11/Anafre_Chicharon-Prepardo-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/11/Anafre_Chicharon-Prepardo-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/11/Anafre_Chicharon-Prepardo-768x511.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/11/Anafre_Chicharon-Prepardo-256x170.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/11/Anafre_Chicharon-Prepardo-653x434.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/11/Anafre_Chicharon-Prepardo-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/11/Anafre_Chicharon-Prepardo-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/11/Anafre_Chicharon-Prepardo-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/11/22/the-el-sol-and-mezcalero-chef-is-using-a-traditional-clay-pot-to-impart-smoky-flavor-on-his-dishes/" data-category="Read_More_Bottom_Cats" class="log-event">Alfredo Solis Is Cooking Coastal Mexican Seafood at Anafre in Columbia Heights</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/11/22/5-cozy-dc-restaurants-for-brunch-by-the-fire/" title="5 Cozy Restaurants for Brunch by the Fire" class="log-event" data-category="food"><img width="1200" height="800" src="https://www.washingtonian.com/wp-content/uploads/2017/12/IronGateFire.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2017/12/IronGateFire.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2017/12/IronGateFire-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2017/12/IronGateFire-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2017/12/IronGateFire-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2017/12/IronGateFire-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2017/12/IronGateFire-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2017/12/IronGateFire-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2017/12/IronGateFire-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2017/12/IronGateFire-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2017/12/IronGateFire-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/11/22/5-cozy-dc-restaurants-for-brunch-by-the-fire/" data-category="Read_More_Bottom_Cats" class="log-event">5 Cozy Restaurants for Brunch by the Fire</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/11/22/today-at-11-chat-with-food-critic-ann-limpert-67/" title="Today at 11: Chat With Food Critic Ann Limpert" class="log-event" data-category="food"><img width="1024" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/03/chatpic-1024x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/11/22/today-at-11-chat-with-food-critic-ann-limpert-67/" data-category="Read_More_Bottom_Cats" class="log-event">Today at 11: Chat With Food Critic Ann Limpert</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
 <a href="https://www.washingtonian.com/2019/11/21/is-low-alcohol-sustainable-piquette-the-next-big-thing-in-wine/" title="Is Low Alcohol, Sustainable Piquette the Next Big Thing in Wine?" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/11/OrangePiquette-12-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="Old Westminster Winery&#039;s vigneron Drew Baker opens a bottle of piquette. Photo courtesy of Old Westminster Winery." srcset="https://www.washingtonian.com/wp-content/uploads/2019/11/OrangePiquette-12-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/11/OrangePiquette-12-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/11/OrangePiquette-12-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/11/OrangePiquette-12-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/11/21/is-low-alcohol-sustainable-piquette-the-next-big-thing-in-wine/" data-category="Read_More_Bottom_Cats" class="log-event">Is Low Alcohol, Sustainable Piquette the Next Big Thing in Wine?</a></h3>
</div>
</div>
</div><div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/11/21/union-pubs-impeachment-hearing-drink-specials-are-now-specifically-for-journalists/" title="Union Pub&#8217;s Impeachment Hearing Drink Specials Are Now Specifically for Journalists" class="log-event" data-category="food,news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/11/Image-from-iOS-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2019/11/Image-from-iOS-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/11/Image-from-iOS-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/11/Image-from-iOS-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/11/Image-from-iOS-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/11/21/union-pubs-impeachment-hearing-drink-specials-are-now-specifically-for-journalists/" data-category="Read_More_Bottom_Cats" class="log-event">Union Pub&#8217;s Impeachment Hearing Drink Specials Are Now Specifically for Journalists</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/11/21/8-fun-food-events-around-dc-this-weekend-24/" title="8 Fun Food Events Around DC This Weekend" class="log-event" data-category="food"><img width="850" height="681" src="https://www.washingtonian.com/wp-content/uploads/2018/10/CompassRose.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="Bottomless Brunch DC: Compass Rose riffs on their signature sparkling pomegranate cocktail for bottomless brunch. Photograph courtesy of Compass Rose" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/CompassRose.jpg 850w, https://www.washingtonian.com/wp-content/uploads/2018/10/CompassRose-300x240.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/10/CompassRose-768x615.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/10/CompassRose-653x523.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/10/CompassRose-256x205.jpg 256w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/11/21/8-fun-food-events-around-dc-this-weekend-24/" data-category="Read_More_Bottom_Cats" class="log-event">8 Fun Food Events Around DC This Weekend</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/11/20/dcs-christmas-bar-is-open-in-shaw-with-a-nationals-wonderland-theme/" title="DC&#8217;s Biggest Holiday Bar Is Back With a Nationals &#8220;Candy Cane Baseball Wonderland&#8221; Theme" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-1500x1000.jpeg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="DC Christmas Bar" srcset="https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-1500x1000.jpeg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-300x200.jpeg 300w, https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-768x512.jpeg 768w, https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-1024x683.jpeg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-256x171.jpeg 256w, https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-653x435.jpeg 653w, https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-994x663.jpeg 994w, https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-1536x1024.jpeg 1536w, https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-150x100.jpeg 150w, https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-375x250.jpeg 375w, https://www.washingtonian.com/wp-content/uploads/2019/11/Son-of-a-Nutcracker-750x500.jpeg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/11/20/dcs-christmas-bar-is-open-in-shaw-with-a-nationals-wonderland-theme/" data-category="Read_More_Bottom_Cats" class="log-event">DC&#8217;s Biggest Holiday Bar Is Back With a Nationals &#8220;Candy Cane Baseball Wonderland&#8221; Theme</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2019/11/19/this-friday-chat-with-food-critic-ann-limpert-56/" title="This Friday: Chat With Food Critic Ann Limpert" class="log-event" data-category="food"><img width="1024" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/03/chatpic-1024x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2019/11/19/this-friday-chat-with-food-critic-ann-limpert-56/" data-category="Read_More_Bottom_Cats" class="log-event">This Friday: Chat With Food Critic Ann Limpert</a></h3>
</div>
</div>
</div> </div>
</div>
<div class="col-sm-push-3 col-sm-6 col-xs-12">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>

<div id="dfp_out_of_page_ads" class="dfp_ad_pos dfp_out_of_page_ads" role="complementary"> <div id="ad_pos_untargeted_1x1" class="ad_pos_untargeted_1x1 Untargeted_1x1 dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_untargeted_1x1');
                });
            </script>
</div>
</div><footer class="footer">
<div class="container">
<div class="col-xs-12">
<div class="row">
<div class="col-sm-4 typography-terms">
&copy; 2019 Washingtonian Media Inc.<br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/privacypolicy" class="btn-text">Privacy Policy</a><br />
<a class="btn-text" href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-sm-5">
<form class="wash-newsletter__form subscribe-form form">
<div class="subscribe-form__label">Get the best news, delivered weekly.</div>
<div class="wash-newsletter__form-inputs">
<div class="form-inputs">
<input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="tag_id" value="757150" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="wash-newsletter__form-response footer-newsletter align-left mb-10"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-sm-3 no-padding">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"71487fff39","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>

<script type="text/javascript">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</script>

<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1574451558'></script>
<script type='text/javascript' src='https://www.washingtonian.com/generated/facets.js?ver=1571861524'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1574451660'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1574451559'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1539100304'></script>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 64344;
        _sf_async_config.domain = 'washingtonian.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script><script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js?1574680860')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script>
</body>
</html>
