<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61fxwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<link href="https://unpkg.com/tailwindcss@^2/dist/tailwind.min.css" rel="stylesheet">
<title>
        13 Places to Take Photos With Santa Claus This Holiday Season | Washingtonian (DC)</title>
<meta name='robots' content='max-image-preview:large' />

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="Saint Nick is back for both up-close and socially distanced pics." />
<link rel="canonical" href="https://www.washingtonian.com/2021/11/19/13-places-to-take-photos-with-santa-claus-this-holiday-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="13 Places to Take Photos With Santa Claus This Holiday Season | Washingtonian (DC)" />
<meta property="og:description" content="Saint Nick is back for both up-close and socially distanced pics." />
<meta property="og:url" content="https://www.washingtonian.com/2021/11/19/13-places-to-take-photos-with-santa-claus-this-holiday-season/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:tag" content="Christmas" />
<meta property="article:tag" content="Christmas 2021" />
<meta property="article:tag" content="Holidays" />
<meta property="article:tag" content="Photos" />
<meta property="article:section" content="Things to Do" />
<meta property="article:published_time" content="2021-11-19T17:26:42-05:00" />
<meta property="article:modified_time" content="2021-11-19T17:51:33-05:00" />
<meta property="og:updated_time" content="2021-11-19T17:51:33-05:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2021/11/wharfsanta1.jpeg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2021/11/wharfsanta1.jpeg" />
<meta property="og:image:width" content="1002" />
<meta property="og:image:height" content="668" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Saint Nick is back for both up-close and socially distanced pics." />
<meta name="twitter:title" content="13 Places to Take Photos With Santa Claus This Holiday Season | Washingtonian (DC)" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2021/11/wharfsanta1.jpeg" />
<meta name="twitter:creator" content="@JasonFontelieu" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.washingtonian.com/#organization","name":"Washingtonian","url":"https://www.washingtonian.com/","sameAs":["https://www.facebook.com/washingtonian","https://www.instagram.com/washingtonianmag/","https://www.linkedin.com/company/washingtonian-magazine","https://www.youtube.com/user/washingtonianonline","https://www.pinterest.com/washingtonians/","https://twitter.com/washingtonian"],"logo":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#logo","url":"https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic.png","width":512,"height":512,"caption":"Washingtonian"},"image":{"@id":"https://www.washingtonian.com/#logo"}},{"@type":"WebSite","@id":"https://www.washingtonian.com/#website","url":"https://www.washingtonian.com/","name":"Washingtonian","publisher":{"@id":"https://www.washingtonian.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.washingtonian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.washingtonian.com/2021/11/19/13-places-to-take-photos-with-santa-claus-this-holiday-season/#primaryimage","url":"https://www.washingtonian.com/wp-content/uploads/2021/11/wharfsanta1.jpeg","width":1002,"height":668},{"@type":"WebPage","@id":"https://www.washingtonian.com/2021/11/19/13-places-to-take-photos-with-santa-claus-this-holiday-season/#webpage","url":"https://www.washingtonian.com/2021/11/19/13-places-to-take-photos-with-santa-claus-this-holiday-season/","inLanguage":"en-US","name":"13 Places to Take Photos With Santa Claus This Holiday Season | Washingtonian (DC)","isPartOf":{"@id":"https://www.washingtonian.com/#website"},"primaryImageOfPage":{"@id":"https://www.washingtonian.com/2021/11/19/13-places-to-take-photos-with-santa-claus-this-holiday-season/#primaryimage"},"datePublished":"2021-11-19T17:26:42-05:00","dateModified":"2021-11-19T17:51:33-05:00","description":"Saint Nick is back for both up-close and socially distanced pics."},{"@type":"NewsArticle","@id":"https://www.washingtonian.com/2021/11/19/13-places-to-take-photos-with-santa-claus-this-holiday-season/#article","isPartOf":{"@id":"https://www.washingtonian.com/2021/11/19/13-places-to-take-photos-with-santa-claus-this-holiday-season/#webpage"},"author":{"@id":"https://www.washingtonian.com/#/schema/person/f339c318fe0d963e42196b1b24a5d164"},"headline":"13 Places to Take Photos With Santa Claus This Holiday Season","datePublished":"2021-11-19T17:26:42-05:00","dateModified":"2021-11-19T17:51:33-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.washingtonian.com/2021/11/19/13-places-to-take-photos-with-santa-claus-this-holiday-season/#webpage"},"publisher":{"@id":"https://www.washingtonian.com/#organization"},"image":{"@id":"https://www.washingtonian.com/2021/11/19/13-places-to-take-photos-with-santa-claus-this-holiday-season/#primaryimage"},"keywords":"Christmas,Christmas 2021,Holidays,Photos","articleSection":"Things to Do","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.washingtonian.com#organization"}},{"@type":["Person"],"@id":"https://www.washingtonian.com/#/schema/person/f339c318fe0d963e42196b1b24a5d164","name":"Jason Fontelieu","image":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f6c1f09623b130cc9424ec2945848c23?s=96&d=mm&r=g","caption":"Jason Fontelieu"},"description":"Jason Fontelieu joined Washingtonian in July 2021. He is a graduate from the University of Maryland, with degrees in journalism and government & politics.","sameAs":["https://twitter.com/JasonFontelieu"]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />
<script src="https://www.googleoptimize.com/optimize.js?id=GTM-P5NQ4C9" onerror="dataLayer.hide.end && dataLayer.hide.end()"></script>

<script src="//www.googletagmanager.com/gtag/js?id=UA-1860879-1" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1628823081"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=1635351053' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.washingtonian.com/wp-includes/css/dist/block-library/style.min.css?ver=1628823081' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1635351052' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1635351053' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1635351126' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-theme-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' type='text/css' media='' />
<link rel='stylesheet' id='leaflet-css-css' href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans%3A400%2C700%7COswald%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1635351126' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-theme-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch-theme-algolia.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=1635351051' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//www.washingtonian.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1608311108' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"subscribe\",\"label\":\"subscribe\"}]","home_url":"https:\/\/www.washingtonian.com","hash_tracking":"false","ua":"UA-1860879-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.js?ver=1635351052' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery.min.js?ver=1628823081' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1628823081' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js' id='stupidtable-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/pagePiling.js/1.5.6/jquery.pagepiling.min.js' id='pagepiling-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@rc/dist/js.cookie.min.js' id='washingtonian-cookie-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=1635351053' id='washingtonian-ads-script-js'></script>
<script type='text/javascript' id='dfp_ads-js-extra'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.js?ver=1635351064' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://admin.washingtonian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://admin.washingtonian.com/wp-json/wp/v2/posts/1558517" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=1558517' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2021%2F11%2F19%2F13-places-to-take-photos-with-santa-claus-this-holiday-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2021%2F11%2F19%2F13-places-to-take-photos-with-santa-claus-this-holiday-season%2F&#038;format=xml" />
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><link href="https://www.washingtonian.com/?ical" rel="alternative" type="text/calendar"><style type="text/css" media="screen"></style><script type="text/javascript"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="https://theeventscalendar.com/" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" />

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
    window.dfp_ready_states = window.dfp_ready_states || {};
    window.dfp_ready_states["gpt"] = false;
    window.dfpAdsDebug = dfp_ad_object[0]["console_debugging"];

    
          googletag.cmd.push(function () {
            googletag.pubads().setTargeting("hb_active","true");
          });
         </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid3.3.0.js"></script>
<script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        </script>
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-138x138.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<script type="text/javascript" src="https://s.skimresources.com/js/153336X1619213.skimlinks.js"></script>
<script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:2617416,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script><link rel='manifest' href='/wp-content/themes/washingtonian/assets/webmanifest.json'><meta name='theme-color' content='#154084'> <script>
        window.washingtonianTemplate = "single";
    </script>
</head>
<body class="post-template-default single single-post postid-1558517 single-format-standard things-to-do background-wash-grey tribe-no-js group-blog" id="page-top">
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<h5> Sections</h5>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Home &#038; Style</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/must-reads/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News &#038; Politics</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5> Reader Favorites</h5>
<ul id="menu-reader-favorites" class="main-menu"><li id="menu-item-450946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="https://www.washingtonian.com/best/restaurants/awards/100%20Very%20Best%202020/">100 Best Restaurants</a></li>
<li id="menu-item-1099123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1099123"><a href="https://www.washingtonian.com/2020/03/16/the-best-dc-area-restaurants-for-takeout-and-delivery/">Takeout Guide</a></li>
<li id="menu-item-664974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li id="menu-item-979517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979517"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-1061681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1061681"><a href="https://www.washingtonian.com/best/">Directories</a></li>
<li id="menu-item-1549466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1549466"><a>Subscribe</a></li>
</ul>
<h5>Washington&rsquo;s Best</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/best/home-improvement-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Improvement Experts</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-689117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689117"><a href="/best/mortgage-professionals/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Mortgage Professionals</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="https://www.washingtonian.com/best/real-estate-agents/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/best/wedding-vendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2021 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site christmas christmas-2021 holidays photos  things-to-do">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container-fluid full-width-header " role="banner">
<div class="container">
<div class="row nav">
<div class="col-sm-6 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_dark_blue.png" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-sm-6 menu-options">
<ul class="nav-list pull-right">
 <li class="hidden-xs">
<div class="searchbox pull-right">
<form id="search" action="/" method="get">
<input type="search" id="global-search" aria-label="Search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</li>
<li class="searchbox-open">
<span class="icon icon--search">
<i class="fa fa-search"></i>
</span>
<span class="icon__text" aria-label="search">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="icon icon--subscribe"><a href="https://w1.buysub.com/pubs/WH/WSH/subscription_12for18_v1.jsp?cds_page_id=249835&#038;cds_mag_code=WSH&#038;id=1637244590465&#038;lsid=13220809504070470&#038;vid=1"><i class="fa fa-paper-plane"></i><span class="icon__text" aria-label="Subscribe">Subscribe</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<span class="icon icon--menu">
<i class="fa fa-bars"></i>
</span>
<a class="icon__text" aria-label="Menu" tabindex=0 aria-controls="pushy" aria-expanded="false" href="#">Menu</a>
</li>
</ul>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-xs-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News &#038; Politics</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Home &#038; Style</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
<li id="menu-item-1030702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1030702"><a href="https://www.washingtonian.com/sections/travel/">Travel</a></li>
</ul> </div>
</div>
<div class="row horizontal-menu horizontal-menu--small">
<div class="col-xs-12">
<hr />
<ul id="menu-reader-favorites-1" class="top-horizontal-menu--small"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="https://www.washingtonian.com/best/restaurants/awards/100%20Very%20Best%202020/">100 Best Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1099123"><a href="https://www.washingtonian.com/2020/03/16/the-best-dc-area-restaurants-for-takeout-and-delivery/">Takeout Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979517"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1061681"><a href="https://www.washingtonian.com/best/">Directories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1549466"><a>Subscribe</a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-xs-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
</header>

<style class="text/css">
                .dfp_top_ads iframe {
                    text-align: center;
                }
            </style>
<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
</div>
</div>

<div class="site-overlay"></div>

<div id="page-content" class="container">

<div class="single-article christmas christmas-2021 holidays photos  things-to-do">
<div class="row">
<div class="col-md-8">
<div class="tags--buttons">
<ul>
<li class="tags__label">Trending Now in Things to Do</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/11/19/13-places-to-take-photos-with-santa-claus-this-holiday-season/" href="/2021/11/12/an-immersive-exhibit-featuring-the-works-of-frida-kahlo-and-diego-rivera-is-coming-to-dc/">Painting</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/11/19/13-places-to-take-photos-with-santa-claus-this-holiday-season/" href="/2020/05/07/these-excellent-covid-19-posters-are-both-beautiful-and-beneficial/">Art</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/11/19/13-places-to-take-photos-with-santa-claus-this-holiday-season/" href="/2015/07/17/learn-language-schools-washington-dc/">Travel Tips</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/11/19/13-places-to-take-photos-with-santa-claus-this-holiday-season/" href="/2008/05/29/fun-under-age-21-a-guide-to-21-things-to-do-in-washington/">Guides</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2021/11/19/13-places-to-take-photos-with-santa-claus-this-holiday-season/" href="/2016/11/08/what-to-do-in-frederick-maryland/">Shopping</a></li>
<li class="ad_pos_trafficdriver-trendingtag--container">
 <div id="ad_pos_trafficdriver-trendingtag" class="ad_pos_trafficdriver-trendingtag TrafficDriver-TrendingTag dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-trendingtag');
                });
            </script>
</div>
</li>
</ul>
</div>
<div class="article-wrapper">

<div class="article-head">
<span class="kicker individual">
<a href="https://www.washingtonian.com/sections/things-to-do/" rel="category tag">Things to Do</a> <div id="ad_pos_logo-sponsorship" class="ad_pos_logo-sponsorship Logo-Sponsorship dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_logo-sponsorship');
                });
            </script>
</div>
</span>
<h1 class="entry-title">13 Places to Take Photos With Santa Claus This Holiday Season</h1>
<h2 class="deck">
Saint Nick is back for both up-close and socially distanced pics. </h2>
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/jfontelieu/" title="Posts by Jason Fontelieu" class="author url fn" rel="author">Jason Fontelieu</a> <div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/JasonFontelieu" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#e882cecbd9d8dad3cecb90de8ed3cecb90de8dd39ccecbd9d8d9d3cecb90de8bd3cecb90ded1d38dcecbd9d9dfd3cecbdedcd3cecb90dfdfd3cecb90ded9d39bcecbd9d8dcd3cecb90ded1d3cecb90de8dd38fcecbd9d9ded3cecb90de8ed3cecb90de8dd381cecbd1dfd3cecbd9d9d8d3cecb90da8dd3cecb90dedbd387cecbd9d8d1d3" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</span> | Published on <span class="posted-on"><time class="entry-date published updated" datetime="2021-11-19T12:26:42-05:00">November 19, 2021</time></span></span> </div>
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="13 Places to Take Photos With Santa Claus This Holiday Season" data-url="https://www.washingtonian.com/2021/11/19/13-places-to-take-photos-with-santa-claus-this-holiday-season/">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook" data-url="https://www.washingtonian.com/2021/11/19/13-places-to-take-photos-with-santa-claus-this-holiday-season/">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
</div>

<div class="image image-featured">
<img width="1002" height="668" src="https://www.washingtonian.com/wp-content/uploads/2021/11/wharfsanta1.jpeg" class="log-event img-responsive featured " alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/11/wharfsanta1.jpeg 1002w, https://www.washingtonian.com/wp-content/uploads/2021/11/wharfsanta1-300x200.jpeg 300w, https://www.washingtonian.com/wp-content/uploads/2021/11/wharfsanta1-768x512.jpeg 768w, https://www.washingtonian.com/wp-content/uploads/2021/11/wharfsanta1-256x171.jpeg 256w, https://www.washingtonian.com/wp-content/uploads/2021/11/wharfsanta1-653x435.jpeg 653w, https://www.washingtonian.com/wp-content/uploads/2021/11/wharfsanta1-994x663.jpeg 994w, https://www.washingtonian.com/wp-content/uploads/2021/11/wharfsanta1-150x100.jpeg 150w, https://www.washingtonian.com/wp-content/uploads/2021/11/wharfsanta1-375x250.jpeg 375w, https://www.washingtonian.com/wp-content/uploads/2021/11/wharfsanta1-750x500.jpeg 750w" sizes=" (min-width: 769px) 994px, 100vw" /> </div>
<div class="caption">
Photo courtesy of The Wharf, Washington, DC. </div>

<div class="article-content">
<p><span style="font-weight: 400;">While Santa largely took a break from lap photos last year, it’s time to get reacquainted. Here&#8217;s where to get your pics with Saint Nick. Distancing and reservation policies vary, so be sure to check.</span></p>
<p><a href="https://www.simon.com/mall/arundel-mills/stores/santa-photo-experience/stream/tis-the-season-for-photos-with-santa-6190354"><b>Arundel Mills Mall</b></a><br />
<i><span style="font-weight: 400;">7000 Arundel Mills Cir., Hanover</span></i><br />
<span style="font-weight: 400;">Choose from a myriad of photo packages, with options for digital prints, wallet-sized pictures, and more. You can <a href="http://reservations.cherryhillprograms.com/view/9AosGQ1Y/arundel-mills?utm_campaign=arundel-mills&amp;utm_medium=referral&amp;utm_source=website">reserve</a> a spot or walk up. Packages range from </span><span style="font-weight: 400;">$19.99-49.99.</span><i><span style="font-weight: 400;"> Friday, November 26 to Friday, December 24, times vary. </span></i></p>
<p><a href="https://www.wharfdc.com/upcoming-events/2021-12-04-the-districts-holiday-boat-parade/"><b>District’s Holiday Boat Parade</b></a><br />
<i><span style="font-weight: 400;">The Wharf, 760 Maine Ave., SW</span></i><br />
<span style="font-weight: 400;">Not only will this extravaganza have live music, s’mores, and over 60 decked-out holiday boats, Santa will be there for pictures. He’ll be outside by the Wharf&#8217;s Christmas tree, and parents can take pictures for free with their own cameras. </span><i><span style="font-weight: 400;">Saturday, December 4, 6 to 9 PM.</span></i></p>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://static.vidazoo.com/basev/vwpt.js" data-widget-id="5f392c71c46b290004e939eb" data-parallel="true"></script></p>
<p><a href="https://ellsworth-place.com/events"><b>Ellsworth Place</b></a><br />
<i><span style="font-weight: 400;">8661 Colesville Rd., Silver Spring</span></i><br />
<span style="font-weight: 400;">Look for Santa on the second level by the Auntie Anne’s. If you go on Saturday, November 20, free photos will be available but in limited supply. </span><i><span style="font-weight: 400;">Call 240-505-3283 for pricing and appointments. Saturday, November 20 to Friday, December 24, times vary (Weekend days only through Sunday, December 19). </span></i></p>
<p><a href="https://enchantchristmas.com/washington-dc/"><b>Enchant Christmas DC</b></a><br />
<i><span style="font-weight: 400;">Nationals Park at 1500 S Capitol St., SE</span></i><br />
<span style="font-weight: 400;">Nationals Park is being transformed into a maze of lights and a holiday village and market, and the ticket price grants you access to Santa’s Landing, featuring professional photographers. <em>$29</em></span><i><span style="font-weight: 400;">-$39 (free for children under 2). Friday, November 26 to Saturday, January 1, 2022; times vary. </span></i></p>
<p><a href="https://shopfairoaksmall.com/events/"><b>Fair Oaks Mall</b></a><br />
<i><span style="font-weight: 400;">11750 Fair Oaks Mall, Fairfax</span></i><br />
<span style="font-weight: 400;">There are two options for Santa visits at this mall: you can book a private photo appointment with a sensory-friendly Santa, who will have special needs kids in mind. Or, get a picture of your pup with Mr. Claus. </span><i><span style="font-weight: 400;">Sensory Santa: Sundays, December 5 and December 12, 10-11:30 AM. Santa Paws: Sundays, November 21, November 28, and December 5, 6-8 PM. </span></i></p>
<div id="ad_pos_targeted_in_article" class="ad-pos-targeted-in-article Targeted_In_Article dfp_ad_pos">
<script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("ad_pos_targeted_in_article");
                        });
                    </script>
</div>
<p><a href="https://www.simon.com/mall/fashion-centre-at-pentagon-city/stores/santa-photo-experience/stream/tis-the-season-for-photos-with-santa-6189409"><b>Fashion Centre at Pentagon City</b></a><br />
<i><span style="font-weight: 400;">1100 S. Hayes St., Arlington</span></i><br />
<span style="font-weight: 400;">You&#8217;ll need to book your appointment ahead of time if you want to get a picture with the big guy here. </span><i><span style="font-weight: 400;">$19.99-$49.99. Friday, November 19 to Friday, December 24, times vary.</span></i></p>
<p><a href="https://tickets.gaylordnational.com/eventperformances.asp?evt=43"><b>Gaylord National Resort &amp; Convention Center</b></a><br />
<i><span style="font-weight: 400;">201 Waterfront St., National Harbor</span></i><br />
<span style="font-weight: 400;">Make sure to buy tickets in advance if you want to get on Santa’s nice list at National Harbor. There are a variety of photo packages, with options for frames, ornaments, and other digital items. </span><i><span style="font-weight: 400;">$35-$99. Friday, November 26 to Friday, December 24, times vary.</span></i></p>
<p><a href="https://www.mallatprincegeorges.com/event/Photos-with-Santa/2145554021/"><b>Mall at Prince George’s</b></a><br />
<i><span style="font-weight: 400;">3500 East-West Hwy., Hyattsville</span></i><br />
<span style="font-weight: 400;">Not only is Santa spending the holidays in Hyattsville, he’ll take photos with your pets too, every Monday through December 20. Reservations are encouraged. </span><i><span style="font-weight: 400;">$39.99. Saturday, November 20 to Friday, December 24, times vary. </span></i></p>
<div id="ad_pos_promo_in-article" class="ad_pos_promo_in-article Promo_In-Article dfp_ad_pos">
<script type="text/javascript">
                            googletag.cmd.push(function() { googletag.display("ad_pos_promo_in-article"); });
                        </script>
</div>
<p><a href="https://www.manassasmall.com/event/visit-santa/"><b>Manassas Mall</b></a><br />
<i><span style="font-weight: 400;">8300 Sudley Rd., Manassas</span></i><br />
<span style="font-weight: 400;">Show up for a walk-in photo session with Kris Kringle, but not early in the week: Santa has Mondays through Wedensdays off. </span><i><span style="font-weight: 400;">Thursdays through Sundays starting Friday, November 26 to Friday, December 24, times vary. </span></i></p>
<p><a href="https://mosaicdistrict.com/events/event/santa-at-mosaic/?event_id=8941"><b>Mosaic District</b></a><br />
<i><span style="font-weight: 400;">2910 District Ave., Fairfax</span></i><br />
<span style="font-weight: 400;">Come take family photos with Santa as he returns to this Fairfax development for the holidays. </span><i><span style="font-weight: 400;">Saturday, November 27 to Thursday, December 23, times vary. </span></i></p>
<p><a href="https://www.simon.com/mall/potomac-mills/stores/santa-photo-experience/stream/tis-the-season-for-photos-with-santa-6188943"><b>Potomac Mills Mall</b></a><br />
<i><span style="font-weight: 400;">2700 Potomac Mills Cir., Woodbridge</span></i><br />
<span style="font-weight: 400;">You can sit with Santa or socially distance from him at this mall. There are a variety of photo packages, as well as the option for contactless payment. </span><i><span style="font-weight: 400;">$19.99-49.99. Thursday, November 18 to Friday, December 24. </span></i></p>
<p></p>
<div class="wash-newsletter wash-sidebar wash-newsletter__speedbump">
<h3 class="wash-newsletter__title wash-newsletter__speedbump-title">Don&#8217;t Miss DC&#8217;s Best Events: Get Our Things to Do Newsletter</h3>
<div class="wash-newsletter__description wash-newsletter__speedbump-description">
<p>Arts, culture, and things to do in DC.</p>
</div>
<form class="wash-newsletter__form-speedbump wash-newsletter__form">
<div class="wash-newsletter__form-inputs"><input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email Address" class="input" required /><input type="submit" value="Subscribe" class="submit" /><input type="hidden" name="tag_id" value="757132" /><input type="hidden" id="form-response-message" value="Thank you for subscribing! " /></div>
<div class="wash-newsletter__form-response"></div>
<div class="wash-newsletter__form-terms wash-newsletter__speedbump__form-terms">Or, <a href="/newsletters">see all of our newsletters.</a> By signing up, you agree to <a href="/privacypolicy/">our terms</a>.</form>
</div>
</div>
<p><a href="https://www.tysonscornercenter.com/SantaPhotos"><b>Tysons Corner Center</b></a><br />
<i><span style="font-weight: 400;">1961 Chain Bridge Rd., Tysons</span></i><br />
<span style="font-weight: 400;">This Santa will be vaccinated, so you can take your masks off for pictures if you want, but you can still socially distance too. </span><i><span style="font-weight: 400;">$19.99-$44.99. Now through Friday, December 24, times vary. </span></i></p>
<p><a href="https://www.westfield.com/montgomery/event-detail/Photos-with-Santa"><b>Westfield Montgomery Mall</b></a><br />
<i><span style="font-weight: 400;">7101 Democracy Blvd., Bethesda</span></i><br />
<span style="font-weight: 400;">Photos with Santa will take place on the first level Macy’s Court, with options of up-close photos or shots taken on a socially distanced bench. Thera are also sensory-friendly Santa on certain dates (Sundays, December 5 and 12) and pet-friendly pictures (Mondays, November 29 to December 20</span><i><span style="font-weight: 400;">). $19.99-49.99. Thursday, November 18 to Friday, December 24, times vary. </span></i></p>
<p>&nbsp;</p>
<div class="tags tags--buttons"><span class="tags__label">More: </span><a href="https://www.washingtonian.com/tag/christmas/" rel="tag">Christmas</a><a href="https://www.washingtonian.com/tag/christmas-2021/" rel="tag">Christmas 2021</a><a href="https://www.washingtonian.com/tag/holidays/" rel="tag">Holidays</a><a href="https://www.washingtonian.com/tag/photos/" rel="tag">Photos</a></div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Join the conversation!
</div>
<a href="" class="btn social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="btn social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="btn social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="13 Places to Take Photos With Santa Claus This Holiday Season">
<span class="btn social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="wash-authors">
<div class="row author author-2730">
<div class="col-sm-3 col-xs-4 col-xs-push-4 col-sm-push-9"><div class="force-crop-container-square"><img alt='Jason Fontelieu' src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/f6c1f09623b130cc9424ec2945848c23?s=192&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/f6c1f09623b130cc9424ec2945848c23?s=384&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-192 photo img-circle float-right force-crop-contents-centered noscrollreveal' height='192' width='192' loading='lazy' /><noscript><img alt='Jason Fontelieu' src='https://secure.gravatar.com/avatar/f6c1f09623b130cc9424ec2945848c23?s=192&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f6c1f09623b130cc9424ec2945848c23?s=384&#038;d=mm&#038;r=g 2x' class='avatar avatar-192 photo img-circle float-right force-crop-contents-centered noscrollreveal' height='192' width='192' loading='lazy'/></noscript></div></div>
<div class="col-sm-9 col-xs-12 col-sm-pull-3">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/jfontelieu/" class="bio">Jason Fontelieu</a>
</div>
<div class='title'>Editorial Fellow</div>
<div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/JasonFontelieu" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#032520323335386525207b3565386d25207b34373825203233323825207b35603825203233363825207b353638252032323438252035373825207b3434386225207b34303825203233373825207b353a3825203232333825207b35343825203232353825207b3565382520323233386a25207b3532386d25207b31663825203a3a3825207b356538252032333a38" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12 sidebar">
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar/targeted_sidebar_top" class="ad_pos_targeted_sidebar/targeted_sidebar_top Targeted_Sidebar/Targeted_Sidebar_Top dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar/targeted_sidebar_top');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar most-popular margin-bottom-30" id="most-popular-sidebar">
<h3 class="wash-sidebar__title">Most Popular in Things to Do</h3>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">1</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1555824" class="post-1555824 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do tag-art tag-diego-rivera tag-frida-kahlo tag-painting tag-virtual-reality wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2021/11/12/an-immersive-exhibit-featuring-the-works-of-frida-kahlo-and-diego-rivera-is-coming-to-dc/" title="An Immersive Exhibit Featuring the Works of Frida Kahlo and Diego Rivera Is Coming to DC" class="log-event" data-category="things-to-do"><img width="519" height="638" src="https://www.washingtonian.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-12-at-11.15.30-AM.png" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1555824" alt="Frida Kahlo&#039;s painting &quot;Frieda and Diego Rivera.&quot; Photo courtesy of Flickr user Steven Zucker." loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-12-at-11.15.30-AM.png 519w, https://www.washingtonian.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-12-at-11.15.30-AM-244x300.png 244w, https://www.washingtonian.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-12-at-11.15.30-AM-256x315.png 256w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2021/11/12/an-immersive-exhibit-featuring-the-works-of-frida-kahlo-and-diego-rivera-is-coming-to-dc/" data-category="Most_Popular_Sidebar" class="log-event">An Immersive Exhibit Featuring the Works of Frida Kahlo and Diego Rivera Is Coming to DC</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">2</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1109547" class="post-1109547 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do tag-art tag-coronavirus tag-coronavirus-2020 tag-covid-19 tag-posters wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2020/05/07/these-excellent-covid-19-posters-are-both-beautiful-and-beneficial/" title="These Excellent Covid-19 Posters Are Both Beautiful and Beneficial" class="log-event" data-category="things-to-do"><img width="1156" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/05/Fauci_poster-1156x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1109547" alt="" loading="lazy" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2020/05/07/these-excellent-covid-19-posters-are-both-beautiful-and-beneficial/" data-category="Most_Popular_Sidebar" class="log-event">These Excellent Covid-19 Posters Are Both Beautiful and Beneficial</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">3</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-138529" class="post-138529 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do tag-the-great-washington-bucket-list lists-sight-seeing wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2015/03/18/50-things-every-local-needs-to-do/" title="The Great Washington Bucket List: 50 Things Every Local Needs to Do" class="log-event" data-category="things-to-do"><img width="995" height="498" src="https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-138529" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995.jpg 995w, https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995-300x150.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995-768x384.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995-340x170.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995-994x497.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995-653x327.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995-256x128.jpg 256w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2015/03/18/50-things-every-local-needs-to-do/" data-category="Most_Popular_Sidebar" class="log-event">The Great Washington Bucket List: 50 Things Every Local Needs to Do</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">4</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-111102" class="post-111102 post type-post status-publish format-standard has-post-thumbnail hentry category-dc-travel-guide category-things-to-do tag-city-guide tag-itineraries wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2012/07/20/how-to-spend-four-days-in-washington-dc/" title="How to Spend Four Days in Washington, DC" class="log-event" data-category="dc-travel-guide,things-to-do"><img width="620" height="415" src="https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-1.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-111102" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-1.jpg 620w, https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-1-300x201.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-1-340x228.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-1-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-1-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-1-375x250.jpg 375w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2012/07/20/how-to-spend-four-days-in-washington-dc/" data-category="Most_Popular_Sidebar" class="log-event">How to Spend Four Days in Washington, DC</a></h3>
</div>
 </article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">5</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-140118" class="post-140118 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do tag-great-getaways tag-travel-tips wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2015/07/17/learn-language-schools-washington-dc/" title="Four Great Language Schools in Washington" class="log-event" data-category="things-to-do"><img width="1215" height="786" src="https://www.washingtonian.com/wp-content/uploads/2015/07/20150708.wheretostudylanguages-1215.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-140118" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2015/07/20150708.wheretostudylanguages-1215.jpg 1215w, https://www.washingtonian.com/wp-content/uploads/2015/07/20150708.wheretostudylanguages-1215-300x194.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2015/07/20150708.wheretostudylanguages-1215-768x497.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2015/07/20150708.wheretostudylanguages-1215-1024x662.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2015/07/20150708.wheretostudylanguages-1215-340x220.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2015/07/20150708.wheretostudylanguages-1215-994x643.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2015/07/20150708.wheretostudylanguages-1215-653x422.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2015/07/20150708.wheretostudylanguages-1215-256x166.jpg 256w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2015/07/17/learn-language-schools-washington-dc/" data-category="Most_Popular_Sidebar" class="log-event">Four Great Language Schools in Washington</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div id="dfp_traffic_driver_most_popular" class="dfp_traffic_driver dfp_traffic_driver_most_popular Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-mostpopular" class="ad_pos_trafficdriver-mostpopular TrafficDriver-MostPopular dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-mostpopular');
                });
            </script>
</div>
</div> </div>
<div class="wash-sidebar latest-issue">
<div clas="wash-sidebar__item">
<div class="row">
<div class="col-xs-12">
<h3 class="wash-sidebar__title"><em>Washingtonian</em> Magazine</h3>
</div>
<div class="col-xs-6">
<a href="https://www.washingtonian.com/2021/11/18/december-2021-when-successful-women-divorce/" data-category="things-to-do" title="December 2021: When Successful Women Divorce" class="img-responsive sizes-400px" /><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2021/11/2021_December-Cover10241024_1.jpg" class="lazy lazy-hidden img-responsive sizes-400px wp-post-image" alt="December 2021: When Successful Women Divorce" loading="lazy" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2021/11/2021_December-Cover10241024_1.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2021/11/2021_December-Cover10241024_1-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2021/11/2021_December-Cover10241024_1-768x1012.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/11/2021_December-Cover10241024_1-256x337.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/11/2021_December-Cover10241024_1-653x861.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2021/11/2021_December-Cover10241024_1.jpg" class="img-responsive sizes-400px wp-post-image" alt="December 2021: When Successful Women Divorce" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/11/2021_December-Cover10241024_1.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2021/11/2021_December-Cover10241024_1-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2021/11/2021_December-Cover10241024_1-768x1012.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/11/2021_December-Cover10241024_1-256x337.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/11/2021_December-Cover10241024_1-653x861.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " /></noscript></a> </div>
<div class="col-xs-6">
<h3 class="typography-headline--small mt-0">December 2021: When Successful Women Divorce</h3>
<a href="https://www.washingtonian.com/2021/11/18/december-2021-when-successful-women-divorce/" class="btn btn-marketing" data-category="LatestIssueButtonClick" data-action="RightRailBox">View Issue</a>
<br />
<a href="/subscribe" class="log-event btn btn-text" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
<span class="max-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
</div>
<div class="col-md-4 col-xs-12 sidebar sidebar--sticky">
<div class="sidebar__inner">
<span class="min-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar" id="related-posts-tags">
<div class="col-xs-12">
<h3 class="wash-sidebar__title">Related</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/08/03/enchant-christmas-is-returning-to-nationals-park-this-november/" title="Enchant Christmas Is Returning to Nationals Park This November" class="log-event" data-category="things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/08/TME_Overhead_Media-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1543589" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/08/TME_Overhead_Media-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/08/TME_Overhead_Media-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/08/TME_Overhead_Media-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/08/TME_Overhead_Media-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/08/03/enchant-christmas-is-returning-to-nationals-park-this-november/" data-category="Read_More_Bottom_Tags" class="log-event">Enchant Christmas Is Returning to Nationals Park This November</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/06/10/gorgeous-photos-of-the-partial-solar-eclipse-seen-in-dc-this-morning/" title="Gorgeous Photos of the &#8220;Ring of Fire&#8221; Eclipse Seen in DC This Morning" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/06/51237052107_5e37768d80_o-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1535460" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/06/51237052107_5e37768d80_o-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/06/51237052107_5e37768d80_o-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/06/51237052107_5e37768d80_o-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/06/51237052107_5e37768d80_o-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/06/10/gorgeous-photos-of-the-partial-solar-eclipse-seen-in-dc-this-morning/" data-category="Read_More_Bottom_Tags" class="log-event">Gorgeous Photos of the &#8220;Ring of Fire&#8221; Eclipse Seen in DC This Morning</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/12/24/photos-a-look-back-at-2020-a-very-long-very-strange-year-in-washington-dc/" title="Photos: A Look Back at 2020, a Very Long, Very Strange Year in Washington DC" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/12/IMG_7313-1-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1373254" alt="Photograph by Evy Mages" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2020/12/IMG_7313-1-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/12/IMG_7313-1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/12/IMG_7313-1-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/12/IMG_7313-1-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/12/24/photos-a-look-back-at-2020-a-very-long-very-strange-year-in-washington-dc/" data-category="Read_More_Bottom_Tags" class="log-event">Photos: A Look Back at 2020, a Very Long, Very Strange Year in Washington DC</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/12/21/christmas-inspired-wedding-maryland/" title="This Christmas-Inspired Wedding is Full of Red and Green Holiday Details" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/12/AliDave_Reception-106-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1359422" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2020/12/AliDave_Reception-106-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/12/AliDave_Reception-106-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/12/AliDave_Reception-106-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/12/AliDave_Reception-106-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/12/AliDave_Reception-106-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/12/AliDave_Reception-106-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/12/AliDave_Reception-106-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/12/AliDave_Reception-106-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/12/AliDave_Reception-106-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/12/AliDave_Reception-106-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/12/AliDave_Reception-106-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2020/12/AliDave_Reception-106.jpg 1600w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/12/21/christmas-inspired-wedding-maryland/" data-category="Read_More_Bottom_Tags" class="log-event">This Christmas-Inspired Wedding is Full of Red and Green Holiday Details</a></h3>
</div>
</div>
<div class=" col-md-3 col-sm-6 col-xs-6 mb-15"><div id="dfp_traffic_driver_related_posts" class="wash-card dfp_traffic_driver dfp_traffic_driver_related_posts Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-relatedposts" class="ad_pos_trafficdriver-relatedposts TrafficDriver-RelatedPosts dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-relatedposts');
                });
            </script>
</div>
</div></div></div> </div>
</div>
<div class="row wash-sidebar" id="related-posts-categories">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from Things to Do</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/11/19/dc-holiday-lights-kicks-off-shopping-season-in-14-dc-neighborhoods/" title="&#8216;DC Holiday Lights&#8217; Kicks Off Shopping Season in 14 DC Neighborhoods" class="log-event" data-category="things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/11/Pho-Viet-in-Columbia-Heights-1500x1000.jpeg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1558630" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/11/Pho-Viet-in-Columbia-Heights-1500x1000.jpeg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/11/Pho-Viet-in-Columbia-Heights-150x100.jpeg 150w, https://www.washingtonian.com/wp-content/uploads/2021/11/Pho-Viet-in-Columbia-Heights-375x250.jpeg 375w, https://www.washingtonian.com/wp-content/uploads/2021/11/Pho-Viet-in-Columbia-Heights-750x500.jpeg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/11/19/dc-holiday-lights-kicks-off-shopping-season-in-14-dc-neighborhoods/" data-category="Read_More_Bottom_Cats" class="log-event">&#8216;DC Holiday Lights&#8217; Kicks Off Shopping Season in 14 DC Neighborhoods</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/11/19/sneak-peek-smithsonians-new-futures-exhibit-opens-this-weekend/" title="Sneak Peek: Smithsonian&#8217;s New FUTURES Exhibit Opens This Weekend" class="log-event" data-category="things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/11/FUTURES-installation-view-Smithsonian-Arts-Industries-Building-Courtesy-Albert-Ting.-12-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1558405" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/11/FUTURES-installation-view-Smithsonian-Arts-Industries-Building-Courtesy-Albert-Ting.-12-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/11/FUTURES-installation-view-Smithsonian-Arts-Industries-Building-Courtesy-Albert-Ting.-12-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/11/FUTURES-installation-view-Smithsonian-Arts-Industries-Building-Courtesy-Albert-Ting.-12-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/11/FUTURES-installation-view-Smithsonian-Arts-Industries-Building-Courtesy-Albert-Ting.-12-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/11/FUTURES-installation-view-Smithsonian-Arts-Industries-Building-Courtesy-Albert-Ting.-12-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2021/11/FUTURES-installation-view-Smithsonian-Arts-Industries-Building-Courtesy-Albert-Ting.-12-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2021/11/FUTURES-installation-view-Smithsonian-Arts-Industries-Building-Courtesy-Albert-Ting.-12-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/11/FUTURES-installation-view-Smithsonian-Arts-Industries-Building-Courtesy-Albert-Ting.-12-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/11/FUTURES-installation-view-Smithsonian-Arts-Industries-Building-Courtesy-Albert-Ting.-12-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/11/FUTURES-installation-view-Smithsonian-Arts-Industries-Building-Courtesy-Albert-Ting.-12-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/11/FUTURES-installation-view-Smithsonian-Arts-Industries-Building-Courtesy-Albert-Ting.-12-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/11/FUTURES-installation-view-Smithsonian-Arts-Industries-Building-Courtesy-Albert-Ting.-12-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/11/19/sneak-peek-smithsonians-new-futures-exhibit-opens-this-weekend/" data-category="Read_More_Bottom_Cats" class="log-event">Sneak Peek: Smithsonian&#8217;s New FUTURES Exhibit Opens This Weekend</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/11/19/5-fascinating-smithsonian-exhibits-to-go-see-on-thanksgiving-day/" title="5 Fascinating Smithsonian Exhibits to Go See on Thanksgiving Day" class="log-event" data-category="things-to-do"><img width="1254" height="836" src="https://www.washingtonian.com/wp-content/uploads/2020/05/Smithsonian-castle-istock.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1558593" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2020/05/Smithsonian-castle-istock.jpg 1254w, https://www.washingtonian.com/wp-content/uploads/2020/05/Smithsonian-castle-istock-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/05/Smithsonian-castle-istock-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/05/Smithsonian-castle-istock-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/05/Smithsonian-castle-istock-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/05/Smithsonian-castle-istock-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/05/Smithsonian-castle-istock-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/05/Smithsonian-castle-istock-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/05/Smithsonian-castle-istock-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/05/Smithsonian-castle-istock-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/11/19/5-fascinating-smithsonian-exhibits-to-go-see-on-thanksgiving-day/" data-category="Read_More_Bottom_Cats" class="log-event">5 Fascinating Smithsonian Exhibits to Go See on Thanksgiving Day</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/11/18/things-to-do-november-18-21/" title="The FUTURES Exhibition, a Live Magazine, and Holiday-Themed Fun: Things to Do in DC, November 18-21" class="log-event" data-category="things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/08/Damare_Thingstodo-1500x1000.png" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1558472" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/08/Damare_Thingstodo-1500x1000.png 1500w, https://www.washingtonian.com/wp-content/uploads/2021/08/Damare_Thingstodo-150x100.png 150w, https://www.washingtonian.com/wp-content/uploads/2021/08/Damare_Thingstodo-375x250.png 375w, https://www.washingtonian.com/wp-content/uploads/2021/08/Damare_Thingstodo-750x500.png 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/11/18/things-to-do-november-18-21/" data-category="Read_More_Bottom_Cats" class="log-event">The FUTURES Exhibition, a Live Magazine, and Holiday-Themed Fun: Things to Do in DC, November 18-21</a></h3>
</div>
</div>
</div><div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/11/15/things-to-do-november-15-17/" title="The Native Cinema Showcase, Ben Folds at the Kennedy Center, and a Fall Wreath-making Class: Things to Do in DC, November 15-17" class="log-event" data-category="things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/08/Damare_Thingstodo-1500x1000.png" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1558014" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/08/Damare_Thingstodo-1500x1000.png 1500w, https://www.washingtonian.com/wp-content/uploads/2021/08/Damare_Thingstodo-150x100.png 150w, https://www.washingtonian.com/wp-content/uploads/2021/08/Damare_Thingstodo-375x250.png 375w, https://www.washingtonian.com/wp-content/uploads/2021/08/Damare_Thingstodo-750x500.png 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/11/15/things-to-do-november-15-17/" data-category="Read_More_Bottom_Cats" class="log-event">The Native Cinema Showcase, Ben Folds at the Kennedy Center, and a Fall Wreath-making Class: Things to Do in DC, November 15-17</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/11/15/ask-jenna-concierge-plan-your-weekend-outings/" title="There&#8217;s a New DC Company That Will Plan Bespoke Weekend Outings and Downtime for You" class="log-event" data-category="things-to-do"><img width="1124" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/11/member-exp-3-e1637004193679-1124x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1557372" alt="" loading="lazy" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/11/15/ask-jenna-concierge-plan-your-weekend-outings/" data-category="Read_More_Bottom_Cats" class="log-event">There&#8217;s a New DC Company That Will Plan Bespoke Weekend Outings and Downtime for You</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/11/15/hannah-gadsby-will-be-at-the-kennedy-center-in-april/" title="Hannah Gadsby Will Be at the Kennedy Center in April" class="log-event" data-category="things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1557234" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o.jpg 1920w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/11/15/hannah-gadsby-will-be-at-the-kennedy-center-in-april/" data-category="Read_More_Bottom_Cats" class="log-event">Hannah Gadsby Will Be at the Kennedy Center in April</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/11/12/art-fair-umbrella-2-0-kicks-off-friday-night/" title="Art Fair Umbrella 2.0 Kicks Off Friday Night" class="log-event" data-category="news,things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/11/IMG_9676-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1555954" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/11/IMG_9676-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/11/IMG_9676-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/11/IMG_9676-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/11/IMG_9676-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/11/IMG_9676-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2021/11/IMG_9676-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/11/IMG_9676-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/11/IMG_9676-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/11/IMG_9676-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/11/IMG_9676-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/11/IMG_9676-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2021/11/IMG_9676.jpg 2048w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/11/12/art-fair-umbrella-2-0-kicks-off-friday-night/" data-category="Read_More_Bottom_Cats" class="log-event">Art Fair Umbrella 2.0 Kicks Off Friday Night</a></h3>
</div>
</div>
</div> </div>
</div>
<div class="col-sm-push-3 col-sm-6 col-xs-12">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>

<div id="dfp_out_of_page_ads" class="dfp_ad_pos dfp_out_of_page_ads" role="complementary"> <div id="ad_pos_untargeted_1x1" class="ad_pos_untargeted_1x1 Untargeted_1x1 dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_untargeted_1x1');
                });
            </script>
</div>
</div><footer class="footer">
<div class="container">
<div class="col-xs-12">
<div class="row">
<div class="col-sm-4 typography-terms">
&copy; 2021 Washingtonian Media Inc.<br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/privacypolicy" class="btn-text">Privacy Policy and Opt-Out</a><br />
<a class="btn-text" href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-sm-4">
<form class="wash-newsletter__form subscribe-form form">
<div class="subscribe-form__label">Get the best news, delivered weekly.</div>
<div class="wash-newsletter__form-inputs">
<div class="form-inputs">
<input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="tag_id" value="757150" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="wash-newsletter__form-response footer-newsletter align-left mb-10"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-sm-4 align-right">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">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</script><script type='text/javascript' id='eic_public-js-extra'>
/* <![CDATA[ */
var eic_public = {"responsive_breakpoint":"300","responsive_layout":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1635351052' id='eic_public-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/generated/facets.js?ver=1571861524' id='washingtonian-finder-facets-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1635351126' id='washingtonian-app-script-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1635351053' id='wp-gallery-custom-links-js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=1635351051' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1635351051' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":".flickity-slider,.su-image-carousel,.flickity-viewport"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1635351051' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1628823081' id='wp-embed-js'></script>

<style type="text/css">
opacity:1;
</style>

<script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=3c4dc5a1-e92c-49d8-8e90-99b0ed0bdbb2&tagId=1&subId=&callback=" id="avantisJS"> </script><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === "function") {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["daenwdd"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script><script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 64344;
        _sf_async_config.domain = 'washingtonian.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script><script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js?1637310420')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":1558517,"object_key":"post","object_type":"post","term_ids":[8,6882,1041795,1526,1629]};</script>


</body>
</html>

