<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61fxwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<link href="https://unpkg.com/tailwindcss@^2/dist/tailwind.min.css" rel="stylesheet">
<title>
        Go See the Chinese Lanterns at The Reach | Washingtonian (DC)</title>
<meta name='robots' content='max-image-preview:large' />

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="After a covid hiatus, the Insta-perfect installation is back until February 6." />
<link rel="canonical" href="https://www.washingtonian.com/2022/01/31/chinese-lanterns-lunar-new-year-celebration-winter-pick-me-up-the-reach/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Go See the Chinese Lanterns at The Reach For a Winter Pick-Me-Up" />
<meta property="og:description" content="After a covid hiatus, the Insta-perfect installation is back until February 6." />
<meta property="og:url" content="https://www.washingtonian.com/2022/01/31/chinese-lanterns-lunar-new-year-celebration-winter-pick-me-up-the-reach/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:tag" content="Kennedy Center" />
<meta property="article:tag" content="Lunar New Year" />
<meta property="article:tag" content="the reach" />
<meta property="article:section" content="Things to Do" />
<meta property="article:published_time" content="2022-01-31T20:22:40-05:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_squirrel-1024x991.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_squirrel-1024x991.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="991" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After a covid hiatus, the Insta-perfect installation is back until February 6." />
<meta name="twitter:title" content="Go See the Chinese Lanterns at The Reach For a Winter Pick-Me-Up" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_squirrel.jpg" />
<meta name="twitter:creator" content="@washingtonian" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.washingtonian.com/#organization","name":"Washingtonian","url":"https://www.washingtonian.com/","sameAs":["https://www.facebook.com/washingtonian","https://www.instagram.com/washingtonianmag/","https://www.linkedin.com/company/washingtonian-magazine","https://www.youtube.com/user/washingtonianonline","https://www.pinterest.com/washingtonians/","https://twitter.com/washingtonian"],"logo":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#logo","url":"https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic.png","width":512,"height":512,"caption":"Washingtonian"},"image":{"@id":"https://www.washingtonian.com/#logo"}},{"@type":"WebSite","@id":"https://www.washingtonian.com/#website","url":"https://www.washingtonian.com/","name":"Washingtonian","publisher":{"@id":"https://www.washingtonian.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.washingtonian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.washingtonian.com/2022/01/31/chinese-lanterns-lunar-new-year-celebration-winter-pick-me-up-the-reach/#primaryimage","url":"https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_panda-2.jpg","width":2667,"height":4000},{"@type":"WebPage","@id":"https://www.washingtonian.com/2022/01/31/chinese-lanterns-lunar-new-year-celebration-winter-pick-me-up-the-reach/#webpage","url":"https://www.washingtonian.com/2022/01/31/chinese-lanterns-lunar-new-year-celebration-winter-pick-me-up-the-reach/","inLanguage":"en-US","name":"Go See the Chinese Lanterns at The Reach | Washingtonian (DC)","isPartOf":{"@id":"https://www.washingtonian.com/#website"},"primaryImageOfPage":{"@id":"https://www.washingtonian.com/2022/01/31/chinese-lanterns-lunar-new-year-celebration-winter-pick-me-up-the-reach/#primaryimage"},"datePublished":"2022-01-31T20:22:40-05:00","dateModified":"2022-01-31T20:22:40-05:00","description":"After a covid hiatus, the Insta-perfect installation is back until February 6."},{"@type":"NewsArticle","@id":"https://www.washingtonian.com/2022/01/31/chinese-lanterns-lunar-new-year-celebration-winter-pick-me-up-the-reach/#article","isPartOf":{"@id":"https://www.washingtonian.com/2022/01/31/chinese-lanterns-lunar-new-year-celebration-winter-pick-me-up-the-reach/#webpage"},"author":{"@id":"https://www.washingtonian.com/#/schema/person/87128a688eac0061e6e646a9dd6f2f49"},"headline":"Go See the Chinese Lanterns at The Reach For a Winter Pick-Me-Up","datePublished":"2022-01-31T20:22:40-05:00","dateModified":"2022-01-31T20:22:40-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.washingtonian.com/2022/01/31/chinese-lanterns-lunar-new-year-celebration-winter-pick-me-up-the-reach/#webpage"},"publisher":{"@id":"https://www.washingtonian.com/#organization"},"image":{"@id":"https://www.washingtonian.com/2022/01/31/chinese-lanterns-lunar-new-year-celebration-winter-pick-me-up-the-reach/#primaryimage"},"keywords":"Kennedy Center,Lunar New Year,the reach","articleSection":"Things to Do","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.washingtonian.com#organization"}},{"@type":["Person"],"@id":"https://www.washingtonian.com/#/schema/person/87128a688eac0061e6e646a9dd6f2f49","name":"Tori Bergel","image":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a8197b926bc22fbeed21b33ccf50dec8?s=96&d=mm&r=g","caption":"Tori Bergel"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />
<script src="https://www.googleoptimize.com/optimize.js?id=GTM-P5NQ4C9" onerror="dataLayer.hide.end && dataLayer.hide.end()"></script>

<script src="//www.googletagmanager.com/gtag/js?id=UA-1860879-1" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1628823081"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=1642439294' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.washingtonian.com/wp-includes/css/dist/block-library/style.min.css?ver=1628823081' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1642439293' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1642439294' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1642439378' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-theme-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' type='text/css' media='' />
<link rel='stylesheet' id='leaflet-css-css' href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans%3A400%2C700%7COswald%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1642439378' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-theme-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch-theme-algolia.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=1642439293' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//www.washingtonian.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1608311108' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"subscribe\",\"label\":\"subscribe\"}]","home_url":"https:\/\/www.washingtonian.com","hash_tracking":"false","ua":"UA-1860879-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.js?ver=1642439293' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery.min.js?ver=1628823081' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1628823081' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js' id='stupidtable-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/pagePiling.js/1.5.6/jquery.pagepiling.min.js' id='pagepiling-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@rc/dist/js.cookie.min.js' id='washingtonian-cookie-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=1642439295' id='washingtonian-ads-script-js'></script>
<script type='text/javascript' id='dfp_ads-js-extra'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.js?ver=1642439307' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://admin.washingtonian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://admin.washingtonian.com/wp-json/wp/v2/posts/1566314" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=1566314' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2022%2F01%2F31%2Fchinese-lanterns-lunar-new-year-celebration-winter-pick-me-up-the-reach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2022%2F01%2F31%2Fchinese-lanterns-lunar-new-year-celebration-winter-pick-me-up-the-reach%2F&#038;format=xml" />
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><link href="https://www.washingtonian.com/?ical" rel="alternative" type="text/calendar"><style type="text/css" media="screen"></style><script type="text/javascript"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="https://theeventscalendar.com/" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" />

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
    window.dfp_ready_states = window.dfp_ready_states || {};
    window.dfp_ready_states["gpt"] = false;
    window.dfpAdsDebug = dfp_ad_object[0]["console_debugging"];

    
          googletag.cmd.push(function () {
            googletag.pubads().setTargeting("hb_active","true");
          });
         </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid3.3.0.js"></script>
<script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        </script>
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-138x138.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<script type="text/javascript" src="https://s.skimresources.com/js/153336X1619213.skimlinks.js"></script>
<script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:2617416,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script><link rel='manifest' href='/wp-content/themes/washingtonian/assets/webmanifest.json'><meta name='theme-color' content='#154084'> <script>
        window.washingtonianTemplate = "single";
    </script>
</head>
<body class="post-template-default single single-post postid-1566314 single-format-standard things-to-do background-wash-grey tribe-no-js group-blog" id="page-top">
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<h5> Sections</h5>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Home &#038; Style</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/must-reads/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News &#038; Politics</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5> Reader Favorites</h5>
<ul id="menu-reader-favorites" class="main-menu"><li id="menu-item-450946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="https://www.washingtonian.com/best/restaurants/awards/100%20Very%20Best%202020/">100 Best Restaurants</a></li>
<li id="menu-item-1099123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1099123"><a href="https://www.washingtonian.com/2020/03/16/the-best-dc-area-restaurants-for-takeout-and-delivery/">Takeout Guide</a></li>
<li id="menu-item-664974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li id="menu-item-979517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979517"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-1061681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1061681"><a href="https://www.washingtonian.com/best/">Directories</a></li>
<li id="menu-item-1549466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1549466"><a href="https://w1.buysub.com/pubs/WH/WSH/subscription_12for18_v1.jsp?cds_page_id=249835&#038;cds_mag_code=WSH&#038;id=1637702526320&#038;lsid=13271522063060082&#038;vid=1">Subscribe</a></li>
</ul>
<h5>Washington&rsquo;s Best</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/best/home-improvement-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Improvement Experts</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-689117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689117"><a href="/best/mortgage-professionals/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Mortgage Professionals</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="https://www.washingtonian.com/best/real-estate-agents/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/best/wedding-vendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2022 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site kennedy-center lunar-new-year the-reach  things-to-do">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container-fluid full-width-header " role="banner">
<div class="container">
<div class="row nav">
<div class="col-sm-6 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_dark_blue.png" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-sm-6 menu-options">
<ul class="nav-list pull-right">
<li class="hidden-xs">
<div class="searchbox pull-right">
<form id="search" action="/" method="get">
<input type="search" id="global-search" aria-label="Search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</li>
<li class="searchbox-open">
<span class="icon icon--search">
<i class="fa fa-search"></i>
</span>
<span class="icon__text" aria-label="search">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="icon icon--subscribe"><a href="https://shop.washingtonian.com/collections/all-products/products/valentines-weekend-cocktail-club-giveaway-with-hook-hall"><i class="fa fa-paper-plane"></i><span class="icon__text" aria-label="Subscribe">Subscribe</span></a></span></li>
<li class="navbar-toggle toggle-panel">
 <span class="icon icon--menu">
<i class="fa fa-bars"></i>
</span>
<a class="icon__text" aria-label="Menu" tabindex=0 aria-controls="pushy" aria-expanded="false" href="#">Menu</a>
</li>
</ul>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-xs-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News &#038; Politics</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Home &#038; Style</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
<li id="menu-item-1030702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1030702"><a href="https://www.washingtonian.com/sections/travel/">Travel</a></li>
</ul> </div>
</div>
<div class="row horizontal-menu horizontal-menu--small">
<div class="col-xs-12">
<hr />
<ul id="menu-reader-favorites-1" class="top-horizontal-menu--small"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="https://www.washingtonian.com/best/restaurants/awards/100%20Very%20Best%202020/">100 Best Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1099123"><a href="https://www.washingtonian.com/2020/03/16/the-best-dc-area-restaurants-for-takeout-and-delivery/">Takeout Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979517"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1061681"><a href="https://www.washingtonian.com/best/">Directories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1549466"><a href="https://w1.buysub.com/pubs/WH/WSH/subscription_12for18_v1.jsp?cds_page_id=249835&#038;cds_mag_code=WSH&#038;id=1637702526320&#038;lsid=13271522063060082&#038;vid=1">Subscribe</a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-xs-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
</header>

<style class="text/css">
                .dfp_top_ads iframe {
                    text-align: center;
                }
            </style>
<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
</div>
</div>

<div class="site-overlay"></div>

<div id="page-content" class="container">

<div class="single-article kennedy-center lunar-new-year the-reach  things-to-do">
<div class="row">
<div class="col-md-8">
<div class="tags--buttons">
<ul>
<li class="tags__label">Trending Now in Things to Do</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/01/31/chinese-lanterns-lunar-new-year-celebration-winter-pick-me-up-the-reach/" href="/2016/05/03/junkyard-empire-andy-cohen-damascus-motors-maryland/">Cars</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/01/31/chinese-lanterns-lunar-new-year-celebration-winter-pick-me-up-the-reach/" href="/2020/05/07/these-excellent-covid-19-posters-are-both-beautiful-and-beneficial/">COVID-19</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/01/31/chinese-lanterns-lunar-new-year-celebration-winter-pick-me-up-the-reach/" href="/2021/11/12/an-immersive-exhibit-featuring-the-works-of-frida-kahlo-and-diego-rivera-is-coming-to-dc/">Diego Rivera</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/01/31/chinese-lanterns-lunar-new-year-celebration-winter-pick-me-up-the-reach/" href="/2015/07/17/learn-language-schools-washington-dc/">Great Getaways</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/01/31/chinese-lanterns-lunar-new-year-celebration-winter-pick-me-up-the-reach/" href="/2016/11/08/what-to-do-in-frederick-maryland/">Frederick</a></li>
<li class="ad_pos_trafficdriver-trendingtag--container">
 <div id="ad_pos_trafficdriver-trendingtag" class="ad_pos_trafficdriver-trendingtag TrafficDriver-TrendingTag dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-trendingtag');
                });
            </script>
</div>
</li>
</ul>
</div>
<div class="article-wrapper">

<div class="article-head">
<span class="kicker individual">
<a href="https://www.washingtonian.com/sections/things-to-do/" rel="category tag">Things to Do</a> <div id="ad_pos_logo-sponsorship" class="ad_pos_logo-sponsorship Logo-Sponsorship dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_logo-sponsorship');
                });
            </script>
</div>
</span>
<h1 class="entry-title">Go See the Chinese Lanterns at The Reach For a Winter Pick-Me-Up</h1>
<h2 class="deck">
After a covid hiatus, the Insta-perfect installation is back until February 6. </h2>
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/tbergel/" title="Posts by Tori Bergel" class="author url fn" rel="author">Tori Bergel</a> <div class="author-social">
<span class="email"><a href="/cdn-cgi/l/email-protection#5375702b64676875702b65616875702b65666875702b64616875702b65646875702b65666875702b65306875702b67636875702b64646875702b65626875702b64606875702b656b6875702b656a6875702b65366875702b65646875702b64676875702b65356875702b65366875702b656a6875702b65626875702b65366875702b61366875702b65606875702b65356875702b653768" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</span> | Published on <span class="posted-on"><time class="entry-date published updated" datetime="2022-01-31T15:22:40-05:00">January 31, 2022</time></span></span> </div>
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="Go See the Chinese Lanterns at The Reach For a Winter Pick-Me-Up" data-url="https://www.washingtonian.com/2022/01/31/chinese-lanterns-lunar-new-year-celebration-winter-pick-me-up-the-reach/">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook" data-url="https://www.washingtonian.com/2022/01/31/chinese-lanterns-lunar-new-year-celebration-winter-pick-me-up-the-reach/">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
</div>

<div class="image image-featured">
<img width="2048" height="3072" src="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_panda-2-2048x3072.jpg" class="log-event img-responsive featured " alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_panda-2-2048x3072.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_panda-2-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_panda-2-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_panda-2-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_panda-2-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_panda-2-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_panda-2-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_panda-2-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_panda-2-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_panda-2-1536x2304.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /> </div>
<div class="caption">
Photo courtesy of the Kennedy Center.  </div>

<div class="article-content">
<p>Winter got you down? Take advantage of the (slightly) warm weather this week and go for an evening stroll through the Lunar New Year lantern display at The Reach. Postponed last year because of Covid, the installation was a blockbuster hit when it first joined the Kennedy Center&#8217;s Lunar New Year festivities in 2020. Now it&#8217;s back in celebration of the Year of the Tiger—a fun feel-good activity for date nights, solo strolls, or family outings with the littles.</p>
<p>The Insta-ready setting features 100 lanterns made by Chinese artisans, and popping with 10,000 LED lights. And yay, it&#8217;s free.</p>
<p>Scroll down for photos and additional details.</p>
<figure id="attachment_1566368" style="width: 2667px;" class="wp-caption aligncenter size-full "><img width="2667" height="4000" loading="lazy" class="lazy lazy-hidden wp-image-1566368 size-full" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img width="2667" height="4000" loading="lazy" class="wp-image-1566368 size-full" src="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_seahorse-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript><figcaption class="wp-caption-text">Photo courtesy of the Kennedy Center</figcaption></figure>
<figure id="attachment_1566370" style="width: 3000px;" class="wp-caption alignleft size-full "><img width="3000" height="2000" loading="lazy" class="lazy lazy-hidden wp-image-1566370 size-full" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img width="3000" height="2000" loading="lazy" class="wp-image-1566370 size-full" src="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_flower-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript><figcaption class="wp-caption-text">Photo courtesy of the Kennedy Center</figcaption></figure>
<figure id="attachment_1566361" style="width: 2667px;" class="wp-caption aligncenter size-full "><img width="2667" height="4000" loading="lazy" class="lazy lazy-hidden wp-image-1566361 size-full" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img width="2667" height="4000" loading="lazy" class="wp-image-1566361 size-full" src="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_turtle-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript><figcaption class="wp-caption-text">Photo courtesy of the Kennedy Center</figcaption></figure>
<figure id="attachment_1566371" style="width: 2667px;" class="wp-caption aligncenter size-full "><img width="2667" height="4000" loading="lazy" class="lazy lazy-hidden wp-image-1566371 size-full" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img width="2667" height="4000" loading="lazy" class="wp-image-1566371 size-full" src="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_owl-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript><figcaption class="wp-caption-text">Photo courtesy of the Kennedy Center</figcaption></figure>
<figure id="attachment_1566364" style="width: 3000px;" class="wp-caption aligncenter size-full "><img width="3000" height="2000" loading="lazy" class="lazy lazy-hidden wp-image-1566364 size-full" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img width="3000" height="2000" loading="lazy" class="wp-image-1566364 size-full" src="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_fish-2-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript><figcaption class="wp-caption-text">Photo courtesy of the Kennedy Center</figcaption></figure>
<figure id="attachment_1566359" style="width: 3000px;" class="wp-caption aligncenter size-full "><img width="3000" height="2903" loading="lazy" class="lazy lazy-hidden wp-image-1566359 size-full" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_squirrel.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_squirrel.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_squirrel-300x290.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_squirrel-1024x991.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_squirrel-768x743.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_squirrel-1536x1486.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_squirrel-2048x1982.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_squirrel-256x248.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_squirrel-653x632.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_squirrel-994x962.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img width="3000" height="2903" loading="lazy" class="wp-image-1566359 size-full" src="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_squirrel.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_squirrel.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_squirrel-300x290.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_squirrel-1024x991.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_squirrel-768x743.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_squirrel-1536x1486.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_squirrel-2048x1982.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_squirrel-256x248.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_squirrel-653x632.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_squirrel-994x962.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript><figcaption class="wp-caption-text">Photo courtesy of the Kennedy Center</figcaption></figure>
<figure id="attachment_1566366" style="width: 2667px;" class="wp-caption aligncenter size-full "><img width="2667" height="4000" loading="lazy" class="lazy lazy-hidden wp-image-1566366 size-full" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img width="2667" height="4000" loading="lazy" class="wp-image-1566366 size-full" src="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2.jpg 2667w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2-1366x2048.jpg 1366w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2-653x979.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2-1536x2304.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-lanterns_butterfly-2-2048x3072.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript><figcaption class="wp-caption-text">Photo courtesy of the Kennedy Center</figcaption></figure>
<p>The lantern display will be around until February 6. <a href="https://www.kennedy-center.org/whats-on/explore-by-genre/international/REACH-winter-lanterns/">Additional Lunar New Year activities are also available during the celebration, with live performances this weekend</a>. The installation is open every evening, but from Thursday through Sunday, refreshments are served. Hours: Thursdays–Saturdays 5:30-9:30 PM; Sundays 4-9 PM.</p>
<p></p>
<div class="wash-newsletter wash-sidebar wash-newsletter__speedbump">
<h3 class="wash-newsletter__title wash-newsletter__speedbump-title">Don&#8217;t Miss Another Washingtonian Event—Get Our Newsletter</h3>
<div class="wash-newsletter__description wash-newsletter__speedbump-description">
<p>Don&#8217;t miss another great party.</p>
</div>
<form class="wash-newsletter__form-speedbump wash-newsletter__form">
<div class="wash-newsletter__form-inputs"><input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email Address" class="input" required /><input type="submit" value="Subscribe" class="submit" /><input type="hidden" name="tag_id" value="757156" /><input type="hidden" id="form-response-message" value="Thank you for subscribing! " /></div>
<div class="wash-newsletter__form-response"></div>
<div class="wash-newsletter__form-terms wash-newsletter__speedbump__form-terms">Or, <a href="/newsletters">see all of our newsletters.</a> By signing up, you agree to <a href="/privacypolicy/">our terms</a>.</form>
</div>
</div>
<div class="tags tags--buttons"><span class="tags__label">More: </span><a href="https://www.washingtonian.com/tag/kennedy-center/" rel="tag">Kennedy Center</a><a href="https://www.washingtonian.com/tag/lunar-new-year/" rel="tag">Lunar New Year</a><a href="https://www.washingtonian.com/tag/the-reach/" rel="tag">the reach</a></div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Join the conversation!
</div>
<a href="" class="btn social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="btn social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="btn social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="Go See the Chinese Lanterns at The Reach For a Winter Pick-Me-Up">
<span class="btn social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="wash-authors">
<div class="row author author-2742">
<div class="col-sm-3 col-xs-4 col-xs-push-4 col-sm-push-9"><div class="force-crop-container-square"><img alt='Tori Bergel' src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/a8197b926bc22fbeed21b33ccf50dec8?s=192&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/a8197b926bc22fbeed21b33ccf50dec8?s=384&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-192 photo img-circle float-right force-crop-contents-centered noscrollreveal' height='192' width='192' loading='lazy' /><noscript><img alt='Tori Bergel' src='https://secure.gravatar.com/avatar/a8197b926bc22fbeed21b33ccf50dec8?s=192&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a8197b926bc22fbeed21b33ccf50dec8?s=384&#038;d=mm&#038;r=g 2x' class='avatar avatar-192 photo img-circle float-right force-crop-contents-centered noscrollreveal' height='192' width='192' loading='lazy'/></noscript></div></div>
<div class="col-sm-9 col-xs-12 col-sm-pull-3">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/tbergel/" class="bio">Tori Bergel</a>
</div>
<div class='title'>Editorial Fellow</div>
<div class="author-social">
<span class="email"><a href="/cdn-cgi/l/email-protection#def8fdefefe8e5f8fda6e8ece5bbf8fda6e9ece5f8fda6e8e9e5f8fdefeeefe5f8fda6e8bde5f8fde8eae5f8fda6e9e9e5f8fda6e8efe5f8fdefefebe5f8fda6e8e6e5b7f8fda6e8bbe5f8fda6e8e9e5f8fdefefe8e5f8fda6e8b8e5b0f8fda6e8e7e5f8fda6e8efe5f8fdefefeee5f8fda6ecbbe5bdf8fda6e8b8e5f8fda6e8bae5" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12 sidebar">
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar/targeted_sidebar_top" class="ad_pos_targeted_sidebar/targeted_sidebar_top Targeted_Sidebar/Targeted_Sidebar_Top dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar/targeted_sidebar_top');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar most-popular margin-bottom-30" id="most-popular-sidebar">
<h3 class="wash-sidebar__title">Most Popular in Things to Do</h3>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">1</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-191358" class="post-191358 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do tag-cars tag-discovery-communications tag-junkyard-empire tag-maryland tag-television tag-tv wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2016/05/03/junkyard-empire-andy-cohen-damascus-motors-maryland/" title="Junkyard Empire Brings a Maryland Family&#8217;s Auto Business Back to TV" class="log-event" data-category="things-to-do"><img width="1024" height="576" src="https://www.washingtonian.com/wp-content/uploads/2016/05/junkyard-empire-1.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-191358" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2016/05/junkyard-empire-1.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2016/05/junkyard-empire-1-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2016/05/junkyard-empire-1-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2016/05/junkyard-empire-1-340x191.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2016/05/junkyard-empire-1-994x559.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2016/05/junkyard-empire-1-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2016/05/junkyard-empire-1-256x144.jpg 256w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2016/05/03/junkyard-empire-andy-cohen-damascus-motors-maryland/" data-category="Most_Popular_Sidebar" class="log-event">Junkyard Empire Brings a Maryland Family&#8217;s Auto Business Back to TV</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">2</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1109547" class="post-1109547 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do tag-art tag-coronavirus tag-coronavirus-2020 tag-covid-19 tag-posters wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2020/05/07/these-excellent-covid-19-posters-are-both-beautiful-and-beneficial/" title="These Excellent Covid-19 Posters Are Both Beautiful and Beneficial" class="log-event" data-category="things-to-do"><img width="1156" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/05/Fauci_poster-1156x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1109547" alt="" loading="lazy" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2020/05/07/these-excellent-covid-19-posters-are-both-beautiful-and-beneficial/" data-category="Most_Popular_Sidebar" class="log-event">These Excellent Covid-19 Posters Are Both Beautiful and Beneficial</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">3</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-138529" class="post-138529 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do tag-the-great-washington-bucket-list lists-sight-seeing wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2015/03/18/50-things-every-local-needs-to-do/" title="The Great Washington Bucket List: 50 Things Every Local Needs to Do" class="log-event" data-category="things-to-do"><img width="995" height="498" src="https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-138529" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995.jpg 995w, https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995-300x150.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995-768x384.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995-340x170.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995-994x497.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995-653x327.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2015/03/20150319.bucketlistlede-995-256x128.jpg 256w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2015/03/18/50-things-every-local-needs-to-do/" data-category="Most_Popular_Sidebar" class="log-event">The Great Washington Bucket List: 50 Things Every Local Needs to Do</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">4</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-111102" class="post-111102 post type-post status-publish format-standard has-post-thumbnail hentry category-dc-travel-guide category-things-to-do tag-city-guide tag-itineraries wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2012/07/20/how-to-spend-four-days-in-washington-dc/" title="How to Spend Four Days in Washington, DC" class="log-event" data-category="dc-travel-guide,things-to-do"><img width="620" height="415" src="https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-1.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-111102" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-1.jpg 620w, https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-1-300x201.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-1-340x228.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-1-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-1-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-1-375x250.jpg 375w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2012/07/20/how-to-spend-four-days-in-washington-dc/" data-category="Most_Popular_Sidebar" class="log-event">How to Spend Four Days in Washington, DC</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">5</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-111103" class="post-111103 post type-post status-publish format-standard has-post-thumbnail hentry category-dc-travel-guide category-things-to-do tag-city-guide tag-itineraries lists-travel-guide-itineraries-things-to-do wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2012/07/20/how-to-spend-five-days-in-washington-dc/" title="How to Spend Five Days in Washington, DC" class="log-event" data-category="dc-travel-guide,things-to-do"><img width="620" height="415" src="https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-2.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-111103" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-2.jpg 620w, https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-2-300x201.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-2-340x228.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-2-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-2-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-2-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2012/07/071812-3DaysInDC-BotanicGardens-2-375x250.jpg 375w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2012/07/20/how-to-spend-five-days-in-washington-dc/" data-category="Most_Popular_Sidebar" class="log-event">How to Spend Five Days in Washington, DC</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div id="dfp_traffic_driver_most_popular" class="dfp_traffic_driver dfp_traffic_driver_most_popular Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-mostpopular" class="ad_pos_trafficdriver-mostpopular TrafficDriver-MostPopular dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-mostpopular');
                });
            </script>
</div>
</div> </div>
<div class="wash-sidebar latest-issue">
<div clas="wash-sidebar__item">
<div class="row">
<div class="col-xs-12">
<h3 class="wash-sidebar__title"><em>Washingtonian</em> Magazine</h3>
</div>
<div class="col-xs-6">
<a href="https://www.washingtonian.com/2022/01/27/february-2022-100-best-reasons-to-love-our-fierce-food-scene/" data-category="things-to-do" title="February 2022: 100 Best Reasons to Love Our Fierce Food Scene" class="img-responsive sizes-400px" /><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/2022_02_Feburary-Cover1024_1.jpg" class="lazy lazy-hidden img-responsive sizes-400px wp-post-image" alt="February 2022: 100 Best Reasons to Love Our Fierce Food Scene" loading="lazy" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/2022_02_Feburary-Cover1024_1.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022_02_Feburary-Cover1024_1-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022_02_Feburary-Cover1024_1-768x1012.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022_02_Feburary-Cover1024_1-256x337.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022_02_Feburary-Cover1024_1-653x861.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2022/01/2022_02_Feburary-Cover1024_1.jpg" class="img-responsive sizes-400px wp-post-image" alt="February 2022: 100 Best Reasons to Love Our Fierce Food Scene" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/2022_02_Feburary-Cover1024_1.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022_02_Feburary-Cover1024_1-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022_02_Feburary-Cover1024_1-768x1012.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022_02_Feburary-Cover1024_1-256x337.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022_02_Feburary-Cover1024_1-653x861.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " /></noscript></a> </div>
<div class="col-xs-6">
<h3 class="typography-headline--small mt-0">February 2022: 100 Best Reasons to Love Our Fierce Food Scene</h3>
<a href="https://www.washingtonian.com/2022/01/27/february-2022-100-best-reasons-to-love-our-fierce-food-scene/" class="btn btn-marketing" data-category="LatestIssueButtonClick" data-action="RightRailBox">View Issue</a>
<br />
<a href="/subscribe" class="log-event btn btn-text" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
<span class="max-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Follow Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div>
</span>
</div>
<div class="col-md-4 col-xs-12 sidebar sidebar--sticky">
<div class="sidebar__inner">
<span class="min-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Follow Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div>
</span>
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar" id="related-posts-tags">
<div class="col-xs-12">
<h3 class="wash-sidebar__title">Related</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/01/31/7-things-around-dc-to-do-to-cure-the-winter-blues/" title="7 Things Around DC to Do to Cure the Winter Blues" class="log-event" data-category="things-to-do"><img width="1024" height="576" src="https://www.washingtonian.com/wp-content/uploads/2018/01/Throwing-Axes-in-Washington.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1566335" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2018/01/Throwing-Axes-in-Washington.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/01/Throwing-Axes-in-Washington-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/01/Throwing-Axes-in-Washington-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/01/Throwing-Axes-in-Washington-340x191.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/01/Throwing-Axes-in-Washington-994x559.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/01/Throwing-Axes-in-Washington-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/01/Throwing-Axes-in-Washington-256x144.jpg 256w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/01/31/7-things-around-dc-to-do-to-cure-the-winter-blues/" data-category="Read_More_Bottom_Tags" class="log-event">7 Things Around DC to Do to Cure the Winter Blues</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/01/20/10-fun-ways-to-celebrate-lunar-new-year/" title="10 Fun Ways to Celebrate Lunar New Year" class="log-event" data-category="things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/GettyImages-chinese-new-years-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1564408" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/GettyImages-chinese-new-years-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/GettyImages-chinese-new-years-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/01/GettyImages-chinese-new-years-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/01/GettyImages-chinese-new-years-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/01/20/10-fun-ways-to-celebrate-lunar-new-year/" data-category="Read_More_Bottom_Tags" class="log-event">10 Fun Ways to Celebrate Lunar New Year</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/12/13/fun-family-friendly-new-years-eve-around-dc/" title="Five Fun, Festive Ways to Celebrate New Year&#8217;s Around DC That Aren&#8217;t Partying" class="log-event" data-category="things-to-do"><img width="1200" height="799" src="https://www.washingtonian.com/wp-content/uploads/2019/12/TTD_2019-12-30_NoonYardsEve_1200.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1561032" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2019/12/TTD_2019-12-30_NoonYardsEve_1200.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2019/12/TTD_2019-12-30_NoonYardsEve_1200-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2019/12/TTD_2019-12-30_NoonYardsEve_1200-1024x682.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2019/12/TTD_2019-12-30_NoonYardsEve_1200-768x511.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/12/TTD_2019-12-30_NoonYardsEve_1200-256x170.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/12/TTD_2019-12-30_NoonYardsEve_1200-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2019/12/TTD_2019-12-30_NoonYardsEve_1200-994x662.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2019/12/TTD_2019-12-30_NoonYardsEve_1200-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/12/TTD_2019-12-30_NoonYardsEve_1200-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/12/TTD_2019-12-30_NoonYardsEve_1200-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/12/13/fun-family-friendly-new-years-eve-around-dc/" data-category="Read_More_Bottom_Tags" class="log-event">Five Fun, Festive Ways to Celebrate New Year&#8217;s Around DC That Aren&#8217;t Partying</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/11/15/hannah-gadsby-will-be-at-the-kennedy-center-in-april/" title="Hannah Gadsby Will Be at the Kennedy Center in April" class="log-event" data-category="things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1557234" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2021/11/47633991181_bf0157bcae_o.jpg 1920w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/11/15/hannah-gadsby-will-be-at-the-kennedy-center-in-april/" data-category="Read_More_Bottom_Tags" class="log-event">Hannah Gadsby Will Be at the Kennedy Center in April</a></h3>
</div>
</div>
<div class=" col-md-3 col-sm-6 col-xs-6 mb-15"><div id="dfp_traffic_driver_related_posts" class="wash-card dfp_traffic_driver dfp_traffic_driver_related_posts Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-relatedposts" class="ad_pos_trafficdriver-relatedposts TrafficDriver-RelatedPosts dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-relatedposts');
                });
            </script>
</div>
</div></div></div> </div>
</div>
<div class="row wash-sidebar" id="related-posts-categories">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from Things to Do</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/01/31/7-things-around-dc-to-do-to-cure-the-winter-blues/" title="7 Things Around DC to Do to Cure the Winter Blues" class="log-event" data-category="things-to-do"><img width="1024" height="576" src="https://www.washingtonian.com/wp-content/uploads/2018/01/Throwing-Axes-in-Washington.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1566335" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2018/01/Throwing-Axes-in-Washington.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/01/Throwing-Axes-in-Washington-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/01/Throwing-Axes-in-Washington-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/01/Throwing-Axes-in-Washington-340x191.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/01/Throwing-Axes-in-Washington-994x559.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/01/Throwing-Axes-in-Washington-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/01/Throwing-Axes-in-Washington-256x144.jpg 256w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/01/31/7-things-around-dc-to-do-to-cure-the-winter-blues/" data-category="Read_More_Bottom_Cats" class="log-event">7 Things Around DC to Do to Cure the Winter Blues</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/01/31/things-to-d-january-31-february-6-2022/" title="Lunar New Year, Black History Month, and Apothecary Tours: The Best Things to Do in the DC Area, 1/31-2/6" class="log-event" data-category="things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-Winter-Lanterns_Sea-Turtles_Courtesy-of-the-Kennedy-Center-thumbnail-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1566256" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/2022-Winter-Lanterns_Sea-Turtles_Courtesy-of-the-Kennedy-Center-thumbnail-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-Winter-Lanterns_Sea-Turtles_Courtesy-of-the-Kennedy-Center-thumbnail-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-Winter-Lanterns_Sea-Turtles_Courtesy-of-the-Kennedy-Center-thumbnail-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/01/2022-Winter-Lanterns_Sea-Turtles_Courtesy-of-the-Kennedy-Center-thumbnail-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/01/31/things-to-d-january-31-february-6-2022/" data-category="Read_More_Bottom_Cats" class="log-event">Lunar New Year, Black History Month, and Apothecary Tours: The Best Things to Do in the DC Area, 1/31-2/6</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/01/31/the-kennedy-centers-next-production-of-hamilton-is-being-postponed/" title="The Kennedy Center&#8217;s Next Production of &#8220;Hamilton&#8221; Is Being Postponed" class="log-event" data-category="news,things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/HAMILTON-Philip-National-Tour-Shoba-Narayan-TaRea-Campbell-and-Nyla-Sostre-Joan-Marcus-2018-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1566287" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/HAMILTON-Philip-National-Tour-Shoba-Narayan-TaRea-Campbell-and-Nyla-Sostre-Joan-Marcus-2018-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/HAMILTON-Philip-National-Tour-Shoba-Narayan-TaRea-Campbell-and-Nyla-Sostre-Joan-Marcus-2018-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/01/HAMILTON-Philip-National-Tour-Shoba-Narayan-TaRea-Campbell-and-Nyla-Sostre-Joan-Marcus-2018-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/01/HAMILTON-Philip-National-Tour-Shoba-Narayan-TaRea-Campbell-and-Nyla-Sostre-Joan-Marcus-2018-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/01/31/the-kennedy-centers-next-production-of-hamilton-is-being-postponed/" data-category="Read_More_Bottom_Cats" class="log-event">The Kennedy Center&#8217;s Next Production of &#8220;Hamilton&#8221; Is Being Postponed</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/01/27/things-to-do-january-27-30-2022/" title="Pop-Up Fishing, Half-Price Burgers, Knickerbocker Theater Disaster: Last-Minute DC-Area Weekend Ideas 1/27-1/30" class="log-event" data-category="things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/GettyImages-raclette-thumbnail-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1565965" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/GettyImages-raclette-thumbnail-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/GettyImages-raclette-thumbnail-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/01/GettyImages-raclette-thumbnail-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/01/GettyImages-raclette-thumbnail-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/01/27/things-to-do-january-27-30-2022/" data-category="Read_More_Bottom_Cats" class="log-event">Pop-Up Fishing, Half-Price Burgers, Knickerbocker Theater Disaster: Last-Minute DC-Area Weekend Ideas 1/27-1/30</a></h3>
</div>
</div>
</div><div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/01/24/things-to-do-january-24-30-2021/" title="Winter Lanterns, Raclette, and Free Ice Skating: The Best Things to Do in the DC Area, 1/24-1/30" class="log-event" data-category="things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/GettyImages-chinese-laterns-thumbnail-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1565178" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/GettyImages-chinese-laterns-thumbnail-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/GettyImages-chinese-laterns-thumbnail-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/01/GettyImages-chinese-laterns-thumbnail-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/01/GettyImages-chinese-laterns-thumbnail-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/01/24/things-to-do-january-24-30-2021/" data-category="Read_More_Bottom_Cats" class="log-event">Winter Lanterns, Raclette, and Free Ice Skating: The Best Things to Do in the DC Area, 1/24-1/30</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/01/20/things-to-do-january-20-23-2022/" title="Robots, Hot Cocoa Karaoke, and Hockey Watch Parties: Last-Minute DC-Area Weekend Ideas 1/20-1/23" class="log-event" data-category="things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/Roomie-thumbnail-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1564824" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/Roomie-thumbnail-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/Roomie-thumbnail-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/01/Roomie-thumbnail-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/01/Roomie-thumbnail-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/01/20/things-to-do-january-20-23-2022/" data-category="Read_More_Bottom_Cats" class="log-event">Robots, Hot Cocoa Karaoke, and Hockey Watch Parties: Last-Minute DC-Area Weekend Ideas 1/20-1/23</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/01/20/10-fun-ways-to-celebrate-lunar-new-year/" title="10 Fun Ways to Celebrate Lunar New Year" class="log-event" data-category="things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/GettyImages-chinese-new-years-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1564408" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/GettyImages-chinese-new-years-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/GettyImages-chinese-new-years-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/01/GettyImages-chinese-new-years-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/01/GettyImages-chinese-new-years-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
 <h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/01/20/10-fun-ways-to-celebrate-lunar-new-year/" data-category="Read_More_Bottom_Cats" class="log-event">10 Fun Ways to Celebrate Lunar New Year</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/01/18/things-to-do-january-18-23-2022/" title="Robots, Stained-Glass Tours, and Curling: the Best Things to Do in the DC Area, 1/18-1/23" class="log-event" data-category="things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/IMG_2858-thumbnail-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1564401" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/IMG_2858-thumbnail-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/IMG_2858-thumbnail-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/01/IMG_2858-thumbnail-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/01/IMG_2858-thumbnail-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/01/18/things-to-do-january-18-23-2022/" data-category="Read_More_Bottom_Cats" class="log-event">Robots, Stained-Glass Tours, and Curling: the Best Things to Do in the DC Area, 1/18-1/23</a></h3>
</div>
</div>
</div> </div>
</div>
<div class="col-sm-push-3 col-sm-6 col-xs-12">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>

<div id="dfp_out_of_page_ads" class="dfp_ad_pos dfp_out_of_page_ads" role="complementary"> <div id="ad_pos_untargeted_1x1" class="ad_pos_untargeted_1x1 Untargeted_1x1 dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_untargeted_1x1');
                });
            </script>
</div>
</div><footer class="footer">
<div class="container">
<div class="col-xs-12">
<div class="row">
<div class="col-sm-4 typography-terms">
&copy; 2022 Washingtonian Media Inc.<br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/privacypolicy" class="btn-text">Privacy Policy and Opt-Out</a><br />
<a class="btn-text" href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-sm-4">
<form class="wash-newsletter__form subscribe-form form">
<div class="subscribe-form__label">Get the best news, delivered weekly.</div>
 <div class="wash-newsletter__form-inputs">
<div class="form-inputs">
<input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="tag_id" value="757150" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="wash-newsletter__form-response footer-newsletter align-left mb-10"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-sm-4 align-right">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">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</script><script type='text/javascript' id='eic_public-js-extra'>
/* <![CDATA[ */
var eic_public = {"responsive_breakpoint":"300","responsive_layout":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1642439293' id='eic_public-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/generated/facets.js?ver=1571861524' id='washingtonian-finder-facets-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1642439378' id='washingtonian-app-script-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1642439295' id='wp-gallery-custom-links-js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=1642439293' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1642439293' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":".flickity-slider,.su-image-carousel,.flickity-viewport"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1642439293' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1628823081' id='wp-embed-js'></script>

<style type="text/css">
opacity:1;
</style>

<script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=3c4dc5a1-e92c-49d8-8e90-99b0ed0bdbb2&tagId=1&subId=&callback=" id="avantisJS"> </script><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === "function") {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["daenwdd"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script><script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 64344;
        _sf_async_config.domain = 'washingtonian.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script><script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js?1643620200')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":1566314,"object_key":"post","object_type":"post","term_ids":[8,2157,604205,469851]};</script>


</body>
</html>

