<!DOCTYPE html>
<html dir="ltr" lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61fxwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />

<title>Veteran Restaurant Critics Are Stepping Down. Not Tom Sietsema.</title>
<meta name="description" content="Turnover is rare in the ultra exclusive realm of big city restaurant critics. After all, who wants to give up a hefty expense account to eat at the best restaurants, plus a platform to arbitrate tastes and cultural trends? Most Supreme Court justices serve shorter terms. But in recent years, there has been a notable" />
<meta name="robots" content="max-image-preview:large" />
<meta name="google-site-verification" content="I1zHJNBcgTRIx-WZshEnmljyNLjZRi_ZqCoLfiF3cfw" />
<link rel="canonical" href="https://www.washingtonian.com/2022/06/16/veteran-restaurant-critics-are-stepping-down-not-tom-sietsema/" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Washingtonian - The website that Washington lives by." />
<meta property="og:type" content="article" />
<meta property="og:title" content="Veteran Restaurant Critics Are Stepping Down. Not Tom Sietsema." />
<meta property="og:description" content="&quot;I still have things to say,&quot; says the Washington Post critic of 22 years." />
<meta property="og:url" content="https://www.washingtonian.com/2022/06/16/veteran-restaurant-critics-are-stepping-down-not-tom-sietsema/" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2022/06/GettyImages-1271072337.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2022/06/GettyImages-1271072337.jpg" />
<meta property="og:image:width" content="3000" />
<meta property="og:image:height" content="1996" />
<meta property="article:tag" content="food" />
<meta property="article:tag" content="adam platt" />
<meta property="article:tag" content="restaurant critics" />
<meta property="article:tag" content="restaurant reviews" />
<meta property="article:tag" content="tom sietsema" />
<meta property="article:tag" content="washington post" />
<meta property="article:published_time" content="2022-06-16T18:45:07+00:00" />
<meta property="article:modified_time" content="2022-06-16T19:35:38+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:title" content="Veteran Restaurant Critics Are Stepping Down. Not Tom Sietsema." />
<meta name="twitter:description" content="&quot;I still have things to say,&quot; says the Washington Post critic of 22 years." />
<meta name="twitter:creator" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2022/06/GettyImages-1271072337.jpg" />
<script type="application/ld+json" class="aioseo-schema">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</script>


<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />
<script src="https://www.googleoptimize.com/optimize.js?id=GTM-P5NQ4C9" onerror="dataLayer.hide.end && dataLayer.hide.end()"></script>

<script src="//www.googletagmanager.com/gtag/js?id=UA-1860879-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1628823160"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=1655220790' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://www.washingtonian.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=1655220789' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.washingtonian.com/wp-includes/css/dist/block-library/style.min.css?ver=1628823160' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1655220789' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1655220790' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1655220862' type='text/css' media='' />
<link rel='stylesheet' id='tailwind-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/tailwind.css' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-slick-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-theme-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' type='text/css' media='' />
<link rel='stylesheet' id='leaflet-css-css' href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans%3A400%2C700%7COswald%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1655220862' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-theme-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch-theme-algolia.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css' href='https://www.washingtonian.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=1655220789' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css' href='https://www.washingtonian.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=1655220789' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{color: #000000;}
            .empl-fc-secondary{color: #232323;}
            .empl-fc-tertiary{color: #737373;}
            .empl-fc-accent{color: #E31E26;}
            .emp-btn-primary, input.emp-btn-primary{background: #E31E26;}
</style>
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=1655220789' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//www.washingtonian.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1608311108' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"subscribe\",\"label\":\"subscribe\"}]","home_url":"https:\/\/www.washingtonian.com","hash_tracking":"false","ua":"UA-1860879-1","v4_id":"G-5NZNQ0ZX4C"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.js?ver=1655220789' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery.min.js?ver=1628823160' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1628823160' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js' id='stupidtable-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/pagePiling.js/1.5.6/jquery.pagepiling.min.js' id='pagepiling-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@rc/dist/js.cookie.min.js' id='washingtonian-cookie-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=1655220791' id='washingtonian-ads-script-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"\/ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js?ver=1655220789' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"\/ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js?ver=1655220789' id='empowerlocal_js-js'></script>
<script type='text/javascript' id='dfp_ads-js-extra'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.js?ver=1655220791' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://admin.washingtonian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://admin.washingtonian.com/wp-json/wp/v2/posts/1584938" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=1584938' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2022%2F06%2F16%2Fveteran-restaurant-critics-are-stepping-down-not-tom-sietsema%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2022%2F06%2F16%2Fveteran-restaurant-critics-are-stepping-down-not-tom-sietsema%2F&#038;format=xml" />
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><script>window.emp_tag = 'adam-platt,restaurant-critics,restaurant-reviews,tom-sietsema,washington-post';</script><script>window.abkw = 'food';</script><style>#placement_517782_0_i{width:100%;margin:0 auto;}#placement_517784_0_i{width:100%;margin:0 auto;}</style><link href="https://www.washingtonian.com/?ical" rel="alternative" type="text/calendar"><style type="text/css" media="screen"></style><script type="text/javascript"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="alternate" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" />

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
    window.dfp_ready_states = window.dfp_ready_states || {};
    window.dfp_ready_states["gpt"] = false;
    window.dfpAdsDebug = dfp_ad_object[0]["console_debugging"];

    
          googletag.cmd.push(function () {
            googletag.pubads().setTargeting("hb_active","true");
          });
         </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid3.3.0.js"></script>
<script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        </script>
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-138x138.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<script type="text/javascript" src="https://s.skimresources.com/js/153336X1619213.skimlinks.js"></script>
<script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:2617416,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script><link rel='manifest' href='/wp-content/themes/washingtonian/assets/webmanifest.json'><meta name='theme-color' content='#154084'> <script>
        window.washingtonianTemplate = "single";
    </script>
</head>
<body class="post-template-default single single-post postid-1584938 single-format-standard food background-wash-grey tribe-no-js group-blog" id="page-top">
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<h5> Sections</h5>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News &amp; Politics</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-1570772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570772"><a href="https://live.washingtonian.com/" class="menu-link-class log-event" data-category="Menu_Sections">Washingtonian Events</a></li>
<li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Home &amp; Style</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/editors-picks/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5> Reader Favorites</h5>
<ul id="menu-readers-favorites" class="main-menu"><li id="menu-item-1569229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569229"><a href="https://www.washingtonian.com/_subscribe-to-washingtonian/">Subscribe</a></li>
<li id="menu-item-1569230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569230"><a href="https://www.washingtonian.com/location/">Neighborhoods</a></li>
<li id="menu-item-1579195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1579195"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-1569232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569232"><a href="https://www.washingtonian.com/best/">Directories</a></li>
<li id="menu-item-1570787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570787"><a href="https://live.washingtonian.com/">Washingtonian Events</a></li>
</ul>
<h5>Washington&rsquo;s Best</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/best/home-improvement-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Improvement Experts</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-689117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689117"><a href="/best/mortgage-professionals/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Mortgage Professionals</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="https://www.washingtonian.com/best/real-estate-agents/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/best/wedding-vendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2022 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site adam-platt restaurant-critics restaurant-reviews tom-sietsema washington-post  food">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container-fluid full-width-header " role="banner">
<div class="container">
<div class="row nav">
<div class="col-sm-6 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_dark_blue.png" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-sm-6 menu-options">
<ul class="nav-list pull-right">
<li class="hidden-xs">
<div class="searchbox pull-right">
<form id="search" action="/" method="get">
<input type="search" id="global-search" aria-label="Search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</li>
<li class="searchbox-open">
<span class="icon icon--search">
<i class="fa fa-search"></i>
</span>
<span class="icon__text" aria-label="search">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="icon icon--subscribe"><a href="https://w1.buysub.com/pubs/WH/WSH/subscription_12for18_v1.jsp?cds_page_id=249835&#038;cds_mag_code=WSH&#038;id=1646672791195&#038;lsid=20661106311087120&#038;vid=1"><i class="fa fa-paper-plane"></i><span class="icon__text" aria-label="Subscribe">Subscribe</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<span class="icon icon--menu">
<i class="fa fa-bars"></i>
</span>
<a class="icon__text" aria-label="Menu" tabindex=0 aria-controls="pushy" aria-expanded="false" href="#">Menu</a>
</li>
</ul>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-xs-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News &#038; Politics</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Home &#038; Style</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
<li id="menu-item-1030702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1030702"><a href="https://www.washingtonian.com/sections/travel/">Travel</a></li>
</ul> </div>
</div>
<div class="row horizontal-menu horizontal-menu--small">
<div class="col-xs-12">
<hr />
<ul id="menu-readers-favorites-1" class="top-horizontal-menu--small"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569229"><a href="https://www.washingtonian.com/_subscribe-to-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569230"><a href="https://www.washingtonian.com/location/">Neighborhoods</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1579195"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569232"><a href="https://www.washingtonian.com/best/">Directories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570787"><a href="https://live.washingtonian.com/">Washingtonian Events</a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-xs-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
</header>

<style class="text/css">
                .dfp_top_ads iframe {
                    text-align: center;
                }
            </style>
<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
</div>
</div>

<div class="site-overlay"></div>

<div id="page-content" class="container">

<div class="single-article adam-platt restaurant-critics restaurant-reviews tom-sietsema washington-post  food">
<div class="row">
<div class="col-md-8">
<div class="tags--buttons">
<ul>
<li class="tags__label">Trending Now in Food</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/06/16/veteran-restaurant-critics-are-stepping-down-not-tom-sietsema/" href="/2022/06/15/smash-hit-cafe-yellow-is-bringing-wood-fired-pita-sandwiches-to-georgetown/">Yellow</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/06/16/veteran-restaurant-critics-are-stepping-down-not-tom-sietsema/" href="/2022/06/16/101-of-the-best-things-to-do-this-summer-in-dc/">Drinks</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/06/16/veteran-restaurant-critics-are-stepping-down-not-tom-sietsema/" href="/2022/06/16/best-of-summer-20-of-our-favorite-foods-in-the-dmv-right-now/">Gazpacho</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/06/16/veteran-restaurant-critics-are-stepping-down-not-tom-sietsema/" href="/2022/06/08/a-breezy-italian-restaurant-will-soon-replace-mirabelle-in-downtown-dc/">Hakan Ilhan</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/06/16/veteran-restaurant-critics-are-stepping-down-not-tom-sietsema/" href="/2022/06/15/a-dc-summer-sandwich-smackdown-is-happening-at-bakers-daughter/">Matt Baker</a></li>
<li class="ad_pos_trafficdriver-trendingtag--container">
 <div id="ad_pos_trafficdriver-trendingtag" class="ad_pos_trafficdriver-trendingtag TrafficDriver-TrendingTag dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-trendingtag');
                });
            </script>
</div>
</li>
</ul>
</div>
<div class="article-wrapper">

<div class="article-head">
<span class="kicker individual">
<a href="https://www.washingtonian.com/sections/food/" rel="category tag">Food</a> <div id="ad_pos_logo-sponsorship" class="ad_pos_logo-sponsorship Logo-Sponsorship dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_logo-sponsorship');
                });
            </script>
</div>
</span>
<h1 class="entry-title">Veteran Restaurant Critics Are Stepping Down. Not Tom Sietsema.</h1>
<h2 class="deck">
"I still have things to say," says the Washington Post critic of 22 years. </h2>
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/jsidman/" title="Posts by Jessica Sidman" class="author url fn" rel="author">Jessica Sidman</a> <div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/jsidman" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
 <span class="email"><a href="mailto:" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</span> | Published on <span class="posted-on"><time class="entry-date published updated" datetime="2022-06-16T14:45:07-04:00">June 16, 2022</time></span></span> </div>
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="Veteran Restaurant Critics Are Stepping Down. Not Tom Sietsema." data-url="https://www.washingtonian.com/2022/06/16/veteran-restaurant-critics-are-stepping-down-not-tom-sietsema/">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook" data-url="https://www.washingtonian.com/2022/06/16/veteran-restaurant-critics-are-stepping-down-not-tom-sietsema/">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
</div>

<div class="image image-featured">
<img width="2048" height="1363" src="https://www.washingtonian.com/wp-content/uploads/2022/06/GettyImages-1271072337-2048x1363.jpg" class="log-event img-responsive featured " alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/06/GettyImages-1271072337-2048x1363.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/06/GettyImages-1271072337-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/06/GettyImages-1271072337-1024x681.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/06/GettyImages-1271072337-768x511.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/06/GettyImages-1271072337-1536x1022.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/06/GettyImages-1271072337-256x170.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/06/GettyImages-1271072337-653x434.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/06/GettyImages-1271072337-994x661.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/06/GettyImages-1271072337-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/06/GettyImages-1271072337-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/06/GettyImages-1271072337-750x500.jpg 750w" sizes=" (min-width: 769px) 994px, 100vw" title="Empty plate with breadcrumbs - Washingtonian" /> </div>
<div class="caption">
Image by chameleonseye via Stock/Getty Images Plus. </div>

<div class="article-content">
<p>Turnover is rare in the ultra exclusive realm of big city restaurant critics. After all, who wants to give up a hefty expense account to eat at the best restaurants, plus a platform to arbitrate tastes and cultural trends? Most Supreme Court justices serve shorter terms.</p>
<p>But in recent years, there has been a notable changing of the guards. Critic <a href="https://www.sfchronicle.com/food/article/Michael-Bauer-to-retire-from-The-Chronicle-after-13073124.php">Michael Bauer</a> departed the <em>San Francisco Chronicle</em> after 32 years in 2018. (That same year, the inimitable <a href="https://www.latimes.com/local/obituaries/la-fo-jonathan-gold-obit-20180721-story.html">Jonathan Gold</a> passed away following a decades-long career, including 12 non-consecutive years at the <em>Los Angeles Times</em>.) The <em>Chicago Tribune</em>&#8216;s <a href="https://www.chicagotribune.com/dining/ct-food-phil-vettel-farewell-0115-20210115-2zuijkpeuzfc7daeffok34xohy-story.html">Phil Vettel</a> retired last year after 31 years. He was shortly after followed by the <em>Star Tribune</em>&#8216;s <a href="https://www.startribune.com/star-tribune-restaurant-critic-rick-nelson-shares-why-he-ll-stop-reviewing-restaurants/600073501/">Rick Nelson</a>, who covered the Twin Cities&#8217; dining scene for 23 years. Just yesterday there was some more big news: <em>New York </em>magazine&#8217;s <a href="https://www.grubstreet.com/article/adam-platt-new-york-magazine-restaurant-critic-farewell.html">Adam Platt</a> will no longer review restaurants after 22 years.</p>
<p>The shifting of tectonic dinner plates leave <em>Washington Post </em>critic Tom Sietsema, who&#8217;s also been on the job 22 years, as one of the longest continuously reigning full-time restaurant critics in America. The <em>Philadelphia Inquirer</em>&#8216;s Craig LaBan beats him with a 24 year tenure. So does Texas Monthly&#8217;s <a href="https://www.texasmonthly.com/author/patricia-sharpe/">Pat Sharpe,</a> who&#8217;s been writing reviews for the magazine in one capacity or another since the 1980s. (Our own Ann Limpert clocks a mere six years as lead <em>Washingtonian</em> critic.)</p>
<p>Sietsema has no plans to follow his peers to retirement anytime soon. The critic tells me he&#8217;ll continue in his job &#8220;as long as I&#8217;m happy and can do it&#8221; and as long as &#8220;my employer wants it and readers want it.&#8221; His predecessor, Phyllis Richman, held the position for nearly 24 years, an anniversary that Sietsema is quickly approaching.</p>
<p>&#8220;I&#8217;d sure like to stay a day longer than that,&#8221; he says. &#8220;I&#8217;m still having fun. I still have things to say. I have stories that aren&#8217;t necessarily reviews that I want to write and themes that I care about. Right now, [retirement] is not in the cards.&#8221;</p>
<p>Sietsema is well aware of the criticisms that come with holding a powerful job with no term limits. &#8220;I realize, every day, I&#8217;m a white male waking up, and there are a lot of people who think they might do a better job with the position, or why has he been in there so long?,&#8221; he says. &#8220;Instead of getting rid of somebody, why not—to use José Andrés&#8217;s phrase—why not make a longer table? I think it&#8217;s really important to have different voices, different ages, different people writing on subjects.&#8221;</p>
<p>Sietsema touts the diversity of the <em>Washington Post</em>&#8216;s food team as a whole—though the only other critic (Tim Carman) is also a white male.</p>
<p>&#8220;I can&#8217;t change being white and I can&#8217;t change being male or being in this job that long, but what I can do is change things around me,&#8221; Sietsema says. While he hasn&#8217;t broadcast it, he&#8217;s made a concerted effort over the past few years to dine out with more people who aren&#8217;t like him: young families, older folks, students, singles, non-white people, Washingtonians from a range of professions and backgrounds who aren&#8217;t &#8220;die-hard foodies.&#8221; Sietsema adds says he&#8217;s also tried to review more women-owned and smaller restaurants in addition to the &#8220;bigger, splashier restaurants that people expect you to review.&#8221;</p>
<p>Beyond the ubiquity of smartphones and the internet (Sietsema no longer needs to scribble notes in the bathroom), the pandemic is responsible for some of the biggest shifts in how the job of critic has changed. For starters, he has temporarily given up awarding stars. (Others have <a href="https://ny.eater.com/2021/9/1/22651234/eater-drops-restaurant-stars-reviews">abandoned them altogether</a>.) He&#8217;s still mulling over when stars may return: &#8220;We are still in a pandemic. I think restaurants continue to struggle and figure things out.&#8221;</p>
<p>He&#8217;s also just generally avoided negativity, preferring to not write about terrible experiences or dishes. &#8220;I became more of a cheerleader than I ever would have been,&#8221; he says of pandemic-era reviews. But the tides are already starting to shift back: &#8220;I do feel like I&#8217;m ready to write more negative pieces now&#8230; Do I have a negative review ready to go? I do not. But I can see a time where I might do that.&#8221;</p>
<p>One thing Sietsema has no plans to change: his attempts at anonymity. Never mind that he&#8217;s widely recognized in restaurants by <a href="https://www.washingtonian.com/2017/12/06/spies-dossiers-insane-lengths-restaurants-go-track-influence-food-critics-tom-sietsema/">those who care to spot him</a>. If—and this is a huge if—he did ever decide to give up the Mystery Man schtick, he wouldn&#8217;t publicly proclaim it.</p>
<p>&#8220;I am not going to be the 25th critic to write, &#8216;Unmasked!&#8217; If it happens, it happens. At this point, yeah, do a lot of restaurants know? Sure, but we all have our little tricks that we employ to get in and out.&#8221;</p>
<p>Sietsema certainly doesn&#8217;t see his recognizability as a reason to give up the gig. One thing is for sure: anonymity will almost certainly go out the door whenever it is he someday exits the job.</p>
<p>&#8220;Even if someone new were to replace me, the time that you have to be anonymous is about a month. And if you&#8217;re really young and you have a big social media presence, it&#8217;s less than that,&#8221; he says. &#8220;The more important thing is to know what you&#8217;re talking about, be as fair as possible, and write in, hopefully, an entertaining fashion.&#8221;</p>
<div class="tags tags--buttons"><span class="tags__label">More: </span><a href="https://www.washingtonian.com/tag/adam-platt/" rel="tag">Adam Platt</a><a href="https://www.washingtonian.com/tag/restaurant-critics/" rel="tag">restaurant critics</a><a href="https://www.washingtonian.com/tag/restaurant-reviews/" rel="tag">Restaurant Reviews</a><a href="https://www.washingtonian.com/tag/tom-sietsema/" rel="tag">Tom Sietsema</a><a href="https://www.washingtonian.com/tag/washington-post/" rel="tag">Washington Post</a></div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Join the conversation!
</div>
<a href="" class="btn social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="btn social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="btn social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="Veteran Restaurant Critics Are Stepping Down. Not Tom Sietsema.">
<span class="btn social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="wash-authors">
<div class="row author author-213">
<div class="col-sm-3 col-xs-4 col-xs-push-4 col-sm-push-9"><div class="force-crop-container-square"><img alt='Jessica Sidman' src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/f4420099da94f354aba803f96ea538c1?s=192&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/f4420099da94f354aba803f96ea538c1?s=384&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-192 photo img-circle float-right force-crop-contents-centered noscrollreveal' height='192' width='192' loading='lazy' /><noscript><img alt='Jessica Sidman' src='https://secure.gravatar.com/avatar/f4420099da94f354aba803f96ea538c1?s=192&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f4420099da94f354aba803f96ea538c1?s=384&#038;d=mm&#038;r=g 2x' class='avatar avatar-192 photo img-circle float-right force-crop-contents-centered noscrollreveal' height='192' width='192' loading='lazy'/></noscript></div></div>
<div class="col-sm-9 col-xs-12 col-sm-pull-3">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/jsidman/" class="bio">Jessica Sidman</a>
</div>
<div class='title'>Food Editor</div><p>Jessica Sidman covers the people and trends behind D.C.&#8217;s food and drink scene. Before joining <em>Washingtonian</em> in July 2016, she was Food Editor and Young &#038; Hungry columnist at Washington City Paper. She is a Colorado native and University of Pennsylvania grad.</p>
<div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/jsidman" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="email"><a href="/cdn-cgi/l/email-protection#c2a8e4e1f3f3f7f9e4e1baf4fbf9e4e1baf4f6f9e4e1baf4a6f9a3e4e1f3f3f2f9e4e1f4f6f9e4e1baf5f5f9e4e1baf4f3f9b1e4e1f3f2f6f9e4e1f3f2f7f9e4e1baf4a7f9e4e1baf4f5f9b6ade4e1f3f3f2f9e4e1baf4fbf9e4e1baf4f3f9e4e1baf4a7f9e4e1f6f4f9e4e1fbfbf9e4e1baf4a4f9e4e1baf4a6f9" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12 sidebar">
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar/targeted_sidebar_top" class="ad_pos_targeted_sidebar/targeted_sidebar_top Targeted_Sidebar/Targeted_Sidebar_Top dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar/targeted_sidebar_top');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar most-popular margin-bottom-30" id="most-popular-sidebar">
<h3 class="wash-sidebar__title">Most Popular in Food</h3>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">1</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1584948" class="post-1584948 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-albi tag-georgetown tag-michael-rafidi tag-restaurant-opening tag-yellow wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2022/06/15/smash-hit-cafe-yellow-is-bringing-wood-fired-pita-sandwiches-to-georgetown/" title="Smash Hit Cafe Yellow Is Bringing Wood-Fired Pita Sandwiches to Georgetown" class="log-event" data-category="food"><img width="1200" height="800" src="https://www.washingtonian.com/wp-content/uploads/2022/06/Georgetown-Image.jpeg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1584948" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/06/Georgetown-Image.jpeg 1200w, https://www.washingtonian.com/wp-content/uploads/2022/06/Georgetown-Image-300x200.jpeg 300w, https://www.washingtonian.com/wp-content/uploads/2022/06/Georgetown-Image-1024x683.jpeg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/06/Georgetown-Image-768x512.jpeg 768w, https://www.washingtonian.com/wp-content/uploads/2022/06/Georgetown-Image-256x171.jpeg 256w, https://www.washingtonian.com/wp-content/uploads/2022/06/Georgetown-Image-653x435.jpeg 653w, https://www.washingtonian.com/wp-content/uploads/2022/06/Georgetown-Image-994x663.jpeg 994w, https://www.washingtonian.com/wp-content/uploads/2022/06/Georgetown-Image-150x100.jpeg 150w, https://www.washingtonian.com/wp-content/uploads/2022/06/Georgetown-Image-375x250.jpeg 375w, https://www.washingtonian.com/wp-content/uploads/2022/06/Georgetown-Image-750x500.jpeg 750w" sizes="100px" title="Georgetown Image - Washingtonian" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2022/06/15/smash-hit-cafe-yellow-is-bringing-wood-fired-pita-sandwiches-to-georgetown/" data-category="Most_Popular_Sidebar" class="log-event">Smash Hit Cafe Yellow Is Bringing Wood-Fired Pita Sandwiches to Georgetown</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">2</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1584695" class="post-1584695 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-fathers-day wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2022/06/14/15-food-and-drink-filled-fathers-day-festivities-around-dc/" title="15 Food and Drink-Filled Father’s Day Festivities Around DC" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/06/DolceVitaMangoPannaCotta-e1655220292187-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1584695" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/06/DolceVitaMangoPannaCotta-e1655220292187-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/06/DolceVitaMangoPannaCotta-e1655220292187-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/06/DolceVitaMangoPannaCotta-e1655220292187-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/06/DolceVitaMangoPannaCotta-e1655220292187-750x500.jpg 750w" sizes="100px" title="DolceVitaMangoPannaCotta - Washingtonian" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2022/06/14/15-food-and-drink-filled-fathers-day-festivities-around-dc/" data-category="Most_Popular_Sidebar" class="log-event">15 Food and Drink-Filled Father’s Day Festivities Around DC</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">3</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1584265" class="post-1584265 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-things-to-do tag-features tag-best-of-2022 tag-best-of-summer-2022 tag-best-of-washington tag-drinks tag-feature tag-summer tag-summer-drinks tag-summer-food tag-summer-things-to-do tag-things-to-do-indoors tag-things-to-do-outside wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2022/06/16/101-of-the-best-things-to-do-this-summer-in-dc/" title="101 of the Best Things to Do This Summer in DC" class="log-event" data-category="food,things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/06/NAMA_FourthofJuly_20100704_TA_057-thumbnail-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1584265" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/06/NAMA_FourthofJuly_20100704_TA_057-thumbnail-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/06/NAMA_FourthofJuly_20100704_TA_057-thumbnail-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/06/NAMA_FourthofJuly_20100704_TA_057-thumbnail-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/06/NAMA_FourthofJuly_20100704_TA_057-thumbnail-750x500.jpg 750w" sizes="100px" title="NAMA_FourthofJuly_20100704_TA_057-thumbnail - Washingtonian" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2022/06/16/101-of-the-best-things-to-do-this-summer-in-dc/" data-category="Most_Popular_Sidebar" class="log-event">101 of the Best Things to Do This Summer in DC</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">4</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1584234" class="post-1584234 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-things-to-do tag-apple-picking tag-best-of-2022 tag-best-of-summer-2022 tag-blt tag-butlers-orchard tag-chicken-salad tag-gazpacho tag-hoagie tag-jose-andres tag-lobster-roll tag-peach-picking tag-pick-your-own-fruit tag-pie tag-rl-crab-co tag-sandwiches tag-shrimp-po-boy tag-strawberry-picking wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2022/06/16/best-of-summer-20-of-our-favorite-foods-in-the-dmv-right-now/" title="Best of Summer: 20 of Our Favorite Foods in the DMV Right Now" class="log-event" data-category="food,things-to-do"><img width="1143" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/06/22022_Washingtons_Best_Pies_0272-1-e1654806150748-1143x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1584234" alt="" loading="lazy" title="22022_Washington&#039;s_Best_Pies_0272 (1) - Washingtonian" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2022/06/16/best-of-summer-20-of-our-favorite-foods-in-the-dmv-right-now/" data-category="Most_Popular_Sidebar" class="log-event">Best of Summer: 20 of Our Favorite Foods in the DMV Right Now</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
 <div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">5</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1584012" class="post-1584012 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-black-lives-matter-plaza tag-hakan-ilhan tag-il-piatto tag-mirabelle tag-restaurant-openingss wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2022/06/08/a-breezy-italian-restaurant-will-soon-replace-mirabelle-in-downtown-dc/" title="A Breezy Italian Restaurant Will Soon Replace Mirabelle in Downtown DC" class="log-event" data-category="food"><img width="1200" height="830" src="https://www.washingtonian.com/wp-content/uploads/2022/06/Il-Piatto-Bar-2.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1584012" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/06/Il-Piatto-Bar-2.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2022/06/Il-Piatto-Bar-2-300x208.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/06/Il-Piatto-Bar-2-1024x708.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/06/Il-Piatto-Bar-2-768x531.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/06/Il-Piatto-Bar-2-256x177.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/06/Il-Piatto-Bar-2-653x452.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/06/Il-Piatto-Bar-2-994x688.jpg 994w" sizes="100px" title="Il Piatto Bar 2 - Washingtonian" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2022/06/08/a-breezy-italian-restaurant-will-soon-replace-mirabelle-in-downtown-dc/" data-category="Most_Popular_Sidebar" class="log-event">A Breezy Italian Restaurant Will Soon Replace Mirabelle in Downtown DC</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div id="dfp_traffic_driver_most_popular" class="dfp_traffic_driver dfp_traffic_driver_most_popular Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-mostpopular" class="ad_pos_trafficdriver-mostpopular TrafficDriver-MostPopular dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-mostpopular');
                });
            </script>
</div>
</div> </div>
<div class="wash-sidebar latest-issue">
<div clas="wash-sidebar__item">
<div class="row">
<div class="col-xs-12">
<h3 class="wash-sidebar__title"><em>Washingtonian</em> Magazine</h3>
</div>
<div class="col-xs-6">
<a href="https://www.washingtonian.com/2022/05/26/june-2022-contents-page-101-reasons-to-love-summer-in-dc/" data-category="food" title="June 2022: 101 Reasons to Love Summer in DC" class="img-responsive sizes-400px" /><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/05/2022_06_June-Cover1024_1.jpg" class="lazy lazy-hidden img-responsive sizes-400px wp-post-image" alt="June 2022: 101 Reasons to Love Summer in DC" loading="lazy" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/05/2022_06_June-Cover1024_1.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2022/05/2022_06_June-Cover1024_1-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2022/05/2022_06_June-Cover1024_1-768x1012.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/05/2022_06_June-Cover1024_1-256x337.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/05/2022_06_June-Cover1024_1-653x861.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " title="2022_06_June Cover1024_1 - Washingtonian" /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2022/05/2022_06_June-Cover1024_1.jpg" class="img-responsive sizes-400px wp-post-image" alt="June 2022: 101 Reasons to Love Summer in DC" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/05/2022_06_June-Cover1024_1.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2022/05/2022_06_June-Cover1024_1-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2022/05/2022_06_June-Cover1024_1-768x1012.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/05/2022_06_June-Cover1024_1-256x337.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/05/2022_06_June-Cover1024_1-653x861.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " title="2022_06_June Cover1024_1 - Washingtonian" /></noscript></a> </div>
<div class="col-xs-6">
<h3 class="typography-headline--small mt-0">June 2022: 101 Reasons to Love Summer in DC</h3>
<a href="https://www.washingtonian.com/2022/05/26/june-2022-contents-page-101-reasons-to-love-summer-in-dc/" class="btn btn-marketing" data-category="LatestIssueButtonClick" data-action="RightRailBox">View Issue</a>
<br />
<a href="/subscribe" class="log-event btn btn-text" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
<span class="max-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Follow Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div>
</span>
</div>
<div class="col-md-4 col-xs-12 sidebar sidebar--sticky">
<div class="sidebar__inner">
<span class="min-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Follow Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div>
</span>
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar" id="related-posts-tags">
<div class="col-xs-12">
<h3 class="wash-sidebar__title">Related</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/02/04/three-things-to-know-about-the-jeff-bezos-super-yacht/" title="Three Things to Know About the Jeff Bezos Super Yacht" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/02/bezos-evy-mages-washingtonian-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1567016" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2019/02/bezos-evy-mages-washingtonian-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2019/02/bezos-evy-mages-washingtonian-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2019/02/bezos-evy-mages-washingtonian-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2019/02/bezos-evy-mages-washingtonian-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="bezos-evy-mages-washingtonian - Washingtonian" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/02/04/three-things-to-know-about-the-jeff-bezos-super-yacht/" data-category="Read_More_Bottom_Tags" class="log-event">Three Things to Know About the Jeff Bezos Super Yacht</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/01/10/the-washington-post-lori-montgomery-tweet-culture-battles-felicia-sonmez/" title="A Washington Post Editor&#8217;s &#8220;Inappropriate&#8221; Tweet Fans the Culture Wars Inside the Paper" class="log-event" data-category="news"><img width="1024" height="683" src="https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1563537" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7-340x227.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2017/03/washingtonpost-7-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="washingtonpost-7 - Washingtonian" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/01/10/the-washington-post-lori-montgomery-tweet-culture-battles-felicia-sonmez/" data-category="Read_More_Bottom_Tags" class="log-event">A Washington Post Editor&#8217;s &#8220;Inappropriate&#8221; Tweet Fans the Culture Wars Inside the Paper</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/07/19/jeff-bezos-rocket-launch-what-you-need-to-know/" title="Jeff Bezos Rocket Launch: What You Need to Know" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2021/07/BlueOrigin_NewShepard_Launch-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1541534" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2021/07/BlueOrigin_NewShepard_Launch-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2021/07/BlueOrigin_NewShepard_Launch-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2021/07/BlueOrigin_NewShepard_Launch-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2021/07/BlueOrigin_NewShepard_Launch-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2021/07/BlueOrigin_NewShepard_Launch-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2021/07/BlueOrigin_NewShepard_Launch-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2021/07/BlueOrigin_NewShepard_Launch-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2021/07/BlueOrigin_NewShepard_Launch-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2021/07/BlueOrigin_NewShepard_Launch-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2021/07/BlueOrigin_NewShepard_Launch-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2021/07/BlueOrigin_NewShepard_Launch-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2021/07/BlueOrigin_NewShepard_Launch-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="BlueOrigin_NewShepard_Launch - Washingtonian" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/07/19/jeff-bezos-rocket-launch-what-you-need-to-know/" data-category="Read_More_Bottom_Tags" class="log-event">Jeff Bezos Rocket Launch: What You Need to Know</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2021/07/01/nfl-fines-washington-football-team-10-million-after-investigation-of-clubs-culture/" title="NFL Fines Washington Football Team $10 Million After Investigation of Club&#8217;s Culture" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/07/31610870568_c641012d8e_o-1-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1538120" alt="Photograph by KA Sports Photos/Flickr" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2020/07/31610870568_c641012d8e_o-1-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/07/31610870568_c641012d8e_o-1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/07/31610870568_c641012d8e_o-1-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/07/31610870568_c641012d8e_o-1-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="Washington Redskins - Washingtonian" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2021/07/01/nfl-fines-washington-football-team-10-million-after-investigation-of-clubs-culture/" data-category="Read_More_Bottom_Tags" class="log-event">NFL Fines Washington Football Team $10 Million After Investigation of Club&#8217;s Culture</a></h3>
</div>
</div>
<div class=" col-md-3 col-sm-6 col-xs-6 mb-15"><div id="dfp_traffic_driver_related_posts" class="wash-card dfp_traffic_driver dfp_traffic_driver_related_posts Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-relatedposts" class="ad_pos_trafficdriver-relatedposts TrafficDriver-RelatedPosts dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-relatedposts');
                });
            </script>
</div>
</div></div></div> </div>
</div>
<div class="row wash-sidebar" id="related-posts-categories">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from Food</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/06/16/10-fun-food-events-around-dc-this-week-2/" title="10 Fun Food Events Around DC This Week" class="log-event" data-category="food,things-to-do"><img width="828" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/06/KilwinFudge-828x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1585073" alt="" loading="lazy" title="KilwinFudge - Washingtonian" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/06/16/10-fun-food-events-around-dc-this-week-2/" data-category="Read_More_Bottom_Cats" class="log-event">10 Fun Food Events Around DC This Week</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/06/16/101-of-the-best-things-to-do-this-summer-in-dc/" title="101 of the Best Things to Do This Summer in DC" class="log-event" data-category="food,things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/06/NAMA_FourthofJuly_20100704_TA_057-thumbnail-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1584265" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/06/NAMA_FourthofJuly_20100704_TA_057-thumbnail-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/06/NAMA_FourthofJuly_20100704_TA_057-thumbnail-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/06/NAMA_FourthofJuly_20100704_TA_057-thumbnail-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/06/NAMA_FourthofJuly_20100704_TA_057-thumbnail-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="NAMA_FourthofJuly_20100704_TA_057-thumbnail - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/06/16/101-of-the-best-things-to-do-this-summer-in-dc/" data-category="Read_More_Bottom_Cats" class="log-event">101 of the Best Things to Do This Summer in DC</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/06/16/best-of-summer-where-wed-have-a-drink-right-now/" title="Best of Summer: Where We&#8217;d Have a Drink Right Now" class="log-event" data-category="food,things-to-do"><img width="864" height="648" src="https://www.washingtonian.com/wp-content/uploads/2022/06/18081_The_Green_Zone_0207_C-thumbnail.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1584185" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/06/18081_The_Green_Zone_0207_C-thumbnail.jpg 864w, https://www.washingtonian.com/wp-content/uploads/2022/06/18081_The_Green_Zone_0207_C-thumbnail-300x225.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/06/18081_The_Green_Zone_0207_C-thumbnail-768x576.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/06/18081_The_Green_Zone_0207_C-thumbnail-256x192.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/06/18081_The_Green_Zone_0207_C-thumbnail-653x490.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " title="18081_The_Green_Zone_0207_C-thumbnail - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/06/16/best-of-summer-where-wed-have-a-drink-right-now/" data-category="Read_More_Bottom_Cats" class="log-event">Best of Summer: Where We&#8217;d Have a Drink Right Now</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/06/16/best-of-summer-20-of-our-favorite-foods-in-the-dmv-right-now/" title="Best of Summer: 20 of Our Favorite Foods in the DMV Right Now" class="log-event" data-category="food,things-to-do"><img width="1143" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/06/22022_Washingtons_Best_Pies_0272-1-e1654806150748-1143x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1584234" alt="" loading="lazy" title="22022_Washington&#039;s_Best_Pies_0272 (1) - Washingtonian" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/06/16/best-of-summer-20-of-our-favorite-foods-in-the-dmv-right-now/" data-category="Read_More_Bottom_Cats" class="log-event">Best of Summer: 20 of Our Favorite Foods in the DMV Right Now</a></h3>
</div>
</div>
</div><div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/06/15/this-friday-chat-with-food-critic-ann-limpert-174/" title="This Friday: Chat With Food Critic Ann Limpert" class="log-event" data-category="food"><img width="1024" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2019/03/chatpic-1024x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1585056" alt="" loading="lazy" title="limpertchatpic - Washingtonian" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/06/15/this-friday-chat-with-food-critic-ann-limpert-174/" data-category="Read_More_Bottom_Cats" class="log-event">This Friday: Chat With Food Critic Ann Limpert</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/06/15/smash-hit-cafe-yellow-is-bringing-wood-fired-pita-sandwiches-to-georgetown/" title="Smash Hit Cafe Yellow Is Bringing Wood-Fired Pita Sandwiches to Georgetown" class="log-event" data-category="food"><img width="1200" height="800" src="https://www.washingtonian.com/wp-content/uploads/2022/06/Georgetown-Image.jpeg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1584948" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/06/Georgetown-Image.jpeg 1200w, https://www.washingtonian.com/wp-content/uploads/2022/06/Georgetown-Image-300x200.jpeg 300w, https://www.washingtonian.com/wp-content/uploads/2022/06/Georgetown-Image-1024x683.jpeg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/06/Georgetown-Image-768x512.jpeg 768w, https://www.washingtonian.com/wp-content/uploads/2022/06/Georgetown-Image-256x171.jpeg 256w, https://www.washingtonian.com/wp-content/uploads/2022/06/Georgetown-Image-653x435.jpeg 653w, https://www.washingtonian.com/wp-content/uploads/2022/06/Georgetown-Image-994x663.jpeg 994w, https://www.washingtonian.com/wp-content/uploads/2022/06/Georgetown-Image-150x100.jpeg 150w, https://www.washingtonian.com/wp-content/uploads/2022/06/Georgetown-Image-375x250.jpeg 375w, https://www.washingtonian.com/wp-content/uploads/2022/06/Georgetown-Image-750x500.jpeg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="Georgetown Image - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/06/15/smash-hit-cafe-yellow-is-bringing-wood-fired-pita-sandwiches-to-georgetown/" data-category="Read_More_Bottom_Cats" class="log-event">Smash Hit Cafe Yellow Is Bringing Wood-Fired Pita Sandwiches to Georgetown</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/06/15/a-dc-summer-sandwich-smackdown-is-happening-at-bakers-daughter/" title="A DC Summer Sandwich Smackdown Is Happening at Baker&#8217;s Daughter" class="log-event" data-category="food"><img width="1200" height="800" src="https://www.washingtonian.com/wp-content/uploads/2022/06/LeadingDC_BDsammy-3.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1584902" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/06/LeadingDC_BDsammy-3.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2022/06/LeadingDC_BDsammy-3-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/06/LeadingDC_BDsammy-3-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/06/LeadingDC_BDsammy-3-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/06/LeadingDC_BDsammy-3-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/06/LeadingDC_BDsammy-3-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/06/LeadingDC_BDsammy-3-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/06/LeadingDC_BDsammy-3-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/06/LeadingDC_BDsammy-3-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/06/LeadingDC_BDsammy-3-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="LeadingDC_BDsammy-3 - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/06/15/a-dc-summer-sandwich-smackdown-is-happening-at-bakers-daughter/" data-category="Read_More_Bottom_Cats" class="log-event">A DC Summer Sandwich Smackdown Is Happening at Baker&#8217;s Daughter</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/06/14/15-food-and-drink-filled-fathers-day-festivities-around-dc/" title="15 Food and Drink-Filled Father’s Day Festivities Around DC" class="log-event" data-category="food"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/06/DolceVitaMangoPannaCotta-e1655220292187-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1584695" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/06/DolceVitaMangoPannaCotta-e1655220292187-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/06/DolceVitaMangoPannaCotta-e1655220292187-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/06/DolceVitaMangoPannaCotta-e1655220292187-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/06/DolceVitaMangoPannaCotta-e1655220292187-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="DolceVitaMangoPannaCotta - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/06/14/15-food-and-drink-filled-fathers-day-festivities-around-dc/" data-category="Read_More_Bottom_Cats" class="log-event">15 Food and Drink-Filled Father’s Day Festivities Around DC</a></h3>
</div>
</div>
</div> </div>
</div>
<div class="col-sm-push-3 col-sm-6 col-xs-12">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>

<div id="dfp_out_of_page_ads" class="dfp_ad_pos dfp_out_of_page_ads" role="complementary"> <div id="ad_pos_untargeted_1x1" class="ad_pos_untargeted_1x1 Untargeted_1x1 dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_untargeted_1x1');
                });
            </script>
</div>
</div><footer class="footer">
<div class="container">
<div class="col-xs-12">
<div class="row">
<div class="col-sm-4 typography-terms">
&copy; 2022 Washingtonian Media Inc.<br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/privacypolicy" class="btn-text">Privacy Policy and Opt-Out</a><br />
<a class="btn-text" href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-sm-4">
<form class="wash-newsletter__form subscribe-form form">
<div class="subscribe-form__label">Get the best news, delivered weekly.</div>
<div class="wash-newsletter__form-inputs">
<div class="form-inputs">
<input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="tag_id" value="757150" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="wash-newsletter__form-response footer-newsletter align-left mb-10"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
 </form>
</div>
<div class="col-sm-4 align-right">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,128558,'ftkztjcyxsu4fhrag8cu');</script>
<script type="text/javascript">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</script><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[class^="wpforms-"]</div><div class="omapi-shortcode-parsed omapi-encoded">[class^=&quot;wpforms-&quot;]</div></div> <script type="text/javascript">
		var ftkztjcyxsu4fhrag8cu_shortcode = true;		</script>
<script type='text/javascript' id='eic_public-js-extra'>
/* <![CDATA[ */
var eic_public = {"responsive_breakpoint":"300","responsive_layout":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1655220789' id='eic_public-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/generated/facets.js?ver=1571861524' id='washingtonian-finder-facets-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1655220862' id='washingtonian-app-script-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1655220790' id='wp-gallery-custom-links-js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=1655220789' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1655220789' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":".flickity-slider,.su-image-carousel,.flickity-viewport"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1655220789' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1628823160' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1655220790' id='optinmonster-wp-helper-js'></script>

<style type="text/css">
opacity:1;
</style>

<script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=3c4dc5a1-e92c-49d8-8e90-99b0ed0bdbb2&tagId=1&subId=&callback=" id="avantisJS"> </script><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === "function") {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["daenwdd"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script><script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 64344;
        _sf_async_config.domain = 'washingtonian.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script><script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js?1655370180')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script> <script type="text/javascript">var omapi_localized = {
			ajax: '/ajax?optin-monster-ajax-route=1',
			nonce: 'fe0aa59f4a',
			slugs: 
			{"ftkztjcyxsu4fhrag8cu":{"slug":"ftkztjcyxsu4fhrag8cu","mailpoet":false}}		};</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":1584938,"object_key":"post","object_type":"post","term_ids":[4,1042881,1042880,184,4815,2147]};</script>


</body>
</html>

