<!DOCTYPE html>
<html dir="ltr" lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61fxwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />

<title>This Chic Summer Wedding Featured a Synchronized Swimming Performance at Cocktail Hour - Washingtonian</title>
<meta name="description" content="Echoe and Shawn married at the Clifton Inn in Charlottesville on June 20, 2021. Their wedding was originally featured in the January 2022 issue of Washingtonian. See the details below. Get more Washingtonian Weddings inspo: Newsletter | Instagram | Facebook | Pinterest First connecting on Tinder, Echoe, a Howard University med student and Army second lieutenant from Los Angeles, and Shawn," />
<meta name="robots" content="max-image-preview:large" />
<meta name="google-site-verification" content="I1zHJNBcgTRIx-WZshEnmljyNLjZRi_ZqCoLfiF3cfw" />
<link rel="canonical" href="https://www.washingtonian.com/2022/07/08/this-chic-summer-wedding-featured-a-synchronized-swimming-performance-at-cocktail-hour/" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Washingtonian - The website that Washington lives by." />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Chic Summer Wedding Featured a Synchronized Swimming Performance at Cocktail Hour - Washingtonian" />
<meta property="og:description" content="Echoe and Shawn married at the Clifton Inn in Charlottesville on June 20, 2021. Their wedding was originally featured in the January 2022 issue of Washingtonian. See the details below. Get more Washingtonian Weddings inspo: Newsletter | Instagram | Facebook | Pinterest First connecting on Tinder, Echoe, a Howard University med student and Army second lieutenant from Los Angeles, and Shawn," />
<meta property="og:url" content="https://www.washingtonian.com/2022/07/08/this-chic-summer-wedding-featured-a-synchronized-swimming-performance-at-cocktail-hour/" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2022/01/168_06-20-21_MaloneWedding_FILM.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2022/01/168_06-20-21_MaloneWedding_FILM.jpg" />
<meta property="og:image:width" content="2197" />
<meta property="og:image:height" content="3000" />
<meta property="article:tag" content="weddings" />
<meta property="article:tag" content="real weddings" />
<meta property="article:tag" content="real weddings 2022" />
<meta property="article:published_time" content="2022-07-08T13:01:33+00:00" />
<meta property="article:modified_time" content="2022-07-06T13:05:38+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:title" content="This Chic Summer Wedding Featured a Synchronized Swimming Performance at Cocktail Hour - Washingtonian" />
<meta name="twitter:description" content="Echoe and Shawn married at the Clifton Inn in Charlottesville on June 20, 2021. Their wedding was originally featured in the January 2022 issue of Washingtonian. See the details below. Get more Washingtonian Weddings inspo: Newsletter | Instagram | Facebook | Pinterest First connecting on Tinder, Echoe, a Howard University med student and Army second lieutenant from Los Angeles, and Shawn," />
<meta name="twitter:creator" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2022/01/168_06-20-21_MaloneWedding_FILM.jpg" />
<script type="application/ld+json" class="aioseo-schema">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</script>


<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />
<script src="https://www.googleoptimize.com/optimize.js?id=GTM-P5NQ4C9" onerror="dataLayer.hide.end && dataLayer.hide.end()"></script>

<script src="//www.googletagmanager.com/gtag/js?id=UA-1860879-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1628823160"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=1657206729' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://www.washingtonian.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=1657206728' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.washingtonian.com/wp-includes/css/dist/block-library/style.min.css?ver=1628823160' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1657206728' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1657206729' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1657206779' type='text/css' media='' />
<link rel='stylesheet' id='tailwind-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/tailwind.css' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-slick-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-theme-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' type='text/css' media='' />
<link rel='stylesheet' id='leaflet-css-css' href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans%3A400%2C700%7COswald%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1657206779' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-theme-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch-theme-algolia.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css' href='https://www.washingtonian.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=1657206728' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css' href='https://www.washingtonian.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=1657206728' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{color: #000000;}
            .empl-fc-secondary{color: #232323;}
            .empl-fc-tertiary{color: #737373;}
            .empl-fc-accent{color: #E31E26;}
            .emp-btn-primary, input.emp-btn-primary{background: #E31E26;}
</style>
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=1657206727' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//www.washingtonian.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1608311108' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"subscribe\",\"label\":\"subscribe\"}]","home_url":"https:\/\/www.washingtonian.com","hash_tracking":"false","ua":"UA-1860879-1","v4_id":"G-5NZNQ0ZX4C"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.js?ver=1657206728' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery.min.js?ver=1628823160' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1628823160' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js' id='stupidtable-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/pagePiling.js/1.5.6/jquery.pagepiling.min.js' id='pagepiling-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@rc/dist/js.cookie.min.js' id='washingtonian-cookie-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=1657206729' id='washingtonian-ads-script-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"\/ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js?ver=1657206728' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"\/ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js?ver=1657206728' id='empowerlocal_js-js'></script>
<script type='text/javascript' id='dfp_ads-js-extra'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.js?ver=1657206730' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://admin.washingtonian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://admin.washingtonian.com/wp-json/wp/v2/posts/1565015" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=1565015' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2022%2F07%2F08%2Fthis-chic-summer-wedding-featured-a-synchronized-swimming-performance-at-cocktail-hour%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2022%2F07%2F08%2Fthis-chic-summer-wedding-featured-a-synchronized-swimming-performance-at-cocktail-hour%2F&#038;format=xml" />
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><script>window.emp_tag = 'real-weddings,real-weddings-2022';</script><script>window.abkw = 'weddings';</script><style>#placement_517782_0_i{width:100%;margin:0 auto;}#placement_517784_0_i{width:100%;margin:0 auto;}</style><link href="https://www.washingtonian.com/?ical" rel="alternative" type="text/calendar"><style type="text/css" media="screen"></style><script type="text/javascript"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="alternate" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" />

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
    window.dfp_ready_states = window.dfp_ready_states || {};
    window.dfp_ready_states["gpt"] = false;
    window.dfpAdsDebug = dfp_ad_object[0]["console_debugging"];

    
          googletag.cmd.push(function () {
            googletag.pubads().setTargeting("hb_active","true");
          });
         </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid3.3.0.js"></script>
<script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        </script>
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-138x138.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<script type="text/javascript" src="https://s.skimresources.com/js/153336X1619213.skimlinks.js"></script>
<script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:2617416,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script><link rel='manifest' href='/wp-content/themes/washingtonian/assets/webmanifest.json'><meta name='theme-color' content='#154084'> <script>
        window.washingtonianTemplate = "single";
    </script>
</head>
<body class="post-template-default single single-post postid-1565015 single-format-standard weddings background-wash-grey tribe-no-js group-blog" id="page-top">
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<h5> Sections</h5>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News &amp; Politics</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-1570772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570772"><a href="https://live.washingtonian.com/" class="menu-link-class log-event" data-category="Menu_Sections">Washingtonian Events</a></li>
<li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Home &amp; Style</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/editors-picks/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5> Reader Favorites</h5>
<ul id="menu-readers-favorites" class="main-menu"><li id="menu-item-1569229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569229"><a href="https://www.washingtonian.com/_subscribe-to-washingtonian/">Subscribe</a></li>
<li id="menu-item-1569230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569230"><a href="https://www.washingtonian.com/location/">Neighborhoods</a></li>
<li id="menu-item-1579195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1579195"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-1569232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569232"><a href="https://www.washingtonian.com/best/">Directories</a></li>
<li id="menu-item-1570787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570787"><a href="https://live.washingtonian.com/">Washingtonian Events</a></li>
</ul>
<h5>Washington&rsquo;s Best</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/best/home-improvement-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Improvement Experts</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-689117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689117"><a href="/best/mortgage-professionals/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Mortgage Professionals</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="https://www.washingtonian.com/best/real-estate-agents/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/best/wedding-vendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2022 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site real-weddings real-weddings-2022  weddings">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container-fluid full-width-header " role="banner">
<div class="container">
<div class="row nav">
<div class="col-sm-6 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_dark_blue.png" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-sm-6 menu-options">
<ul class="nav-list pull-right">
<li class="hidden-xs">
<div class="searchbox pull-right">
<form id="search" action="/" method="get">
<input type="search" id="global-search" aria-label="Search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</li>
<li class="searchbox-open">
<span class="icon icon--search">
<i class="fa fa-search"></i>
</span>
<span class="icon__text" aria-label="search">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="icon icon--subscribe"><a href="https://w1.buysub.com/pubs/WH/WSH/subscription_12for18_v1.jsp?cds_page_id=249835&#038;cds_mag_code=WSH&#038;id=1646672791195&#038;lsid=20661106311087120&#038;vid=1"><i class="fa fa-paper-plane"></i><span class="icon__text" aria-label="Subscribe">Subscribe</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<span class="icon icon--menu">
<i class="fa fa-bars"></i>
</span>
<a class="icon__text" aria-label="Menu" tabindex=0 aria-controls="pushy" aria-expanded="false" href="#">Menu</a>
</li>
</ul>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-xs-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News &#038; Politics</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Home &#038; Style</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
<li id="menu-item-1030702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1030702"><a href="https://www.washingtonian.com/sections/travel/">Travel</a></li>
</ul> </div>
</div>
<div class="row horizontal-menu horizontal-menu--small">
<div class="col-xs-12">
<hr />
<ul id="menu-readers-favorites-1" class="top-horizontal-menu--small"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569229"><a href="https://www.washingtonian.com/_subscribe-to-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569230"><a href="https://www.washingtonian.com/location/">Neighborhoods</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1579195"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569232"><a href="https://www.washingtonian.com/best/">Directories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570787"><a href="https://live.washingtonian.com/">Washingtonian Events</a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-xs-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
</header>

<style class="text/css">
                .dfp_top_ads iframe {
                    text-align: center;
                }
            </style>
<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
</div>
</div>

<div class="site-overlay"></div>

<div id="page-content" class="container">

<div class="single-article real-weddings real-weddings-2022  weddings">
<div class="row">
<div class="col-md-8">
<div class="tags--buttons">
<ul>
<li class="tags__label">Trending Now in Weddings</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/07/08/this-chic-summer-wedding-featured-a-synchronized-swimming-performance-at-cocktail-hour/" href="/2022/07/08/this-chic-summer-wedding-featured-a-synchronized-swimming-performance-at-cocktail-hour/">Real Weddings</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/07/08/this-chic-summer-wedding-featured-a-synchronized-swimming-performance-at-cocktail-hour/" href="/2016/01/04/clever-wedding-ideas/">Wedding News</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/07/08/this-chic-summer-wedding-featured-a-synchronized-swimming-performance-at-cocktail-hour/" href="/2016/07/26/5-cheap-good-wines-can-buy-bulk-wedding/">Wine</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/07/08/this-chic-summer-wedding-featured-a-synchronized-swimming-performance-at-cocktail-hour/" href="/2019/03/11/wedding-hashtag-generator-tool-free/">Inspiration</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2022/07/08/this-chic-summer-wedding-featured-a-synchronized-swimming-performance-at-cocktail-hour/" href="/2016/02/19/a-dc-super-couple-weds-in-a-flower-filled-ceremony-at-ritz-carlton-that-puts-all-others-to-shame/">Blue Wedding</a></li>
<li class="ad_pos_trafficdriver-trendingtag--container">
 <div id="ad_pos_trafficdriver-trendingtag" class="ad_pos_trafficdriver-trendingtag TrafficDriver-TrendingTag dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-trendingtag');
                });
            </script>
</div>
</li>
</ul>
</div>
<div class="article-wrapper">

<div class="article-head">
<span class="kicker individual">
<a href="https://www.washingtonian.com/sections/weddings/" rel="category tag">Weddings</a> <div id="ad_pos_logo-sponsorship" class="ad_pos_logo-sponsorship Logo-Sponsorship dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_logo-sponsorship');
                });
            </script>
</div>
</span>
<h1 class="entry-title">This Chic Summer Wedding Featured a Synchronized Swimming Performance at Cocktail Hour</h1>
<h2 class="deck">
Afterward, guests dined at a single long, candlelit table. </h2>
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/amoeller/" title="Posts by Amy Moeller" class="author url fn" rel="author">Amy Moeller</a> <div class="author-social">
<span class="email"><a href="mailto:" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
<span class="instagram"><a href="https://www.instagram.com/@amyemoeller" class="generic log-event" data-category="AuthorBioboxClick" data-action="instagram" target="_blank"><i class="fa fa-instagram"></i></a></span>
</div>
</span> | <span class="author vcard">Photographed by John Cain Photography</span> | Published on <span class="posted-on"><time class="entry-date published updated" datetime="2022-07-08T09:01:33-04:00">July 8, 2022</time></span></span>  </div>
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="This Chic Summer Wedding Featured a Synchronized Swimming Performance at Cocktail Hour" data-url="https://www.washingtonian.com/2022/07/08/this-chic-summer-wedding-featured-a-synchronized-swimming-performance-at-cocktail-hour/">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook" data-url="https://www.washingtonian.com/2022/07/08/this-chic-summer-wedding-featured-a-synchronized-swimming-performance-at-cocktail-hour/">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
</div>

<div class="image image-featured">
<img width="2048" height="2797" src="https://www.washingtonian.com/wp-content/uploads/2022/01/168_06-20-21_MaloneWedding_FILM-2048x2797.jpg" class="log-event img-responsive featured " alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/168_06-20-21_MaloneWedding_FILM-2048x2797.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/01/168_06-20-21_MaloneWedding_FILM-220x300.jpg 220w, https://www.washingtonian.com/wp-content/uploads/2022/01/168_06-20-21_MaloneWedding_FILM-750x1024.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/01/168_06-20-21_MaloneWedding_FILM-768x1049.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/168_06-20-21_MaloneWedding_FILM-1125x1536.jpg 1125w, https://www.washingtonian.com/wp-content/uploads/2022/01/168_06-20-21_MaloneWedding_FILM-1500x2048.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/168_06-20-21_MaloneWedding_FILM-256x350.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/168_06-20-21_MaloneWedding_FILM-653x892.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/168_06-20-21_MaloneWedding_FILM-994x1357.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/168_06-20-21_MaloneWedding_FILM-1536x2097.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" title="168_06-20-21_MaloneWedding_FILM - Washingtonian" /> </div>
<div class="caption">
</div>

<div class="article-content">
<p>Echoe and Shawn married at the Clifton Inn in Charlottesville on June 20, 2021. Their wedding was originally featured in the January 2022 issue of Washingtonian. See the details below.</p><p style="text-align: center;"><strong>Get more Washingtonian Weddings inspo:</strong></p><p class="p3" style="text-align: center;"><a href="https://www.washingtonian.com/newsletters/">Newsletter</a><span class="s1">&nbsp;|&nbsp;<a href="https://www.instagram.com/washingtonianweddings/?hl=en">Instagram</a>&nbsp;|&nbsp;<a href="https://www.facebook.com/washingtonianweddings/"><span class="s2">Facebook</span></a>&nbsp;|&nbsp;<a href="https://www.pinterest.com/washingtonianweddings/">Pinterest</a></span></p><p>First connecting on Tinder, Echoe, a Howard University med student and Army second lieutenant from Los Angeles, and Shawn, a ceremonial musician for the US Marine Drum and Bugle Corps from Verona, Virginia, got engaged three years later on the Capitol grounds. They had to call off their Amalfi Coast destination wedding and instead planned &ldquo;elegant and sexy&rdquo; Virginia nuptials that included 44 guests. The ceremony was punctuated by confetti poppers at the kiss and featured a saber arch; at cocktail hour, synchronized swimmers put on a surprise performance. Friends and family&mdash;at a single long, candlelit table&mdash;were attended by servers in white uniforms and chose lamb, New York strip, or trout as a main course. The bride arranged for a white rose to be placed on a chair in honor of Shawn&rsquo;s mother, who&rsquo;d passed away a year earlier. Guests took home peaches jarred by the couple and the groom&rsquo;s dad.</p><p><img width="2197" height="3000" title="214_06-20-21_MaloneWedding_FILM - Washingtonian" loading="lazy" class="lazy lazy-hidden alignnone size-full wp-image-1564959" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM.jpg 2197w, https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM-220x300.jpg 220w, https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM-750x1024.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM-768x1049.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM-1125x1536.jpg 1125w, https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM-1500x2048.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM-256x350.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM-653x892.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM-994x1357.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM-1536x2097.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM-2048x2797.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"><noscript><img width="2197" height="3000" title="214_06-20-21_MaloneWedding_FILM - Washingtonian" loading="lazy" class="alignnone size-full wp-image-1564959" src="https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM.jpg 2197w, https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM-220x300.jpg 220w, https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM-750x1024.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM-768x1049.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM-1125x1536.jpg 1125w, https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM-1500x2048.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM-256x350.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM-653x892.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM-994x1357.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM-1536x2097.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/214_06-20-21_MaloneWedding_FILM-2048x2797.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw"></noscript></p><style>.eic-frame-1565027 { width: 1124px; height:832px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1565027 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1565027 eic-frame-2-col" data-layout-name="2-col" data-orig-width="1124" data-orig-border="1" data-ratio="1.35"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-image eic-image-0" data-size-x="559" data-size-y="841" data-pos-x="0" data-pos-y="0"><img loading="lazy" width="2000" height="3000" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/0231_06-20-21_MaloneWedding.jpg" style="width: 559px !important;height: 841px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="0231_06-20-21_MaloneWedding" alt="0231_06-20-21_MaloneWedding" class="lazy lazy-hidden  wp-image-1564986" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/0231_06-20-21_MaloneWedding.jpg 2000w, https://www.washingtonian.com/wp-content/uploads/2022/01/0231_06-20-21_MaloneWedding-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2022/01/0231_06-20-21_MaloneWedding-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2022/01/0231_06-20-21_MaloneWedding-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/0231_06-20-21_MaloneWedding-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/0231_06-20-21_MaloneWedding-1365x2048.jpg 1365w, https://www.washingtonian.com/wp-content/uploads/2022/01/0231_06-20-21_MaloneWedding-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/0231_06-20-21_MaloneWedding-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/0231_06-20-21_MaloneWedding-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/0231_06-20-21_MaloneWedding-1536x2304.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img loading="lazy" width="2000" height="3000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/0231_06-20-21_MaloneWedding.jpg" style="width: 559px !important;height: 841px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="0231_06-20-21_MaloneWedding" alt="0231_06-20-21_MaloneWedding" class=" wp-image-1564986" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/0231_06-20-21_MaloneWedding.jpg 2000w, https://www.washingtonian.com/wp-content/uploads/2022/01/0231_06-20-21_MaloneWedding-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2022/01/0231_06-20-21_MaloneWedding-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2022/01/0231_06-20-21_MaloneWedding-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/0231_06-20-21_MaloneWedding-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/0231_06-20-21_MaloneWedding-1365x2048.jpg 1365w, https://www.washingtonian.com/wp-content/uploads/2022/01/0231_06-20-21_MaloneWedding-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/0231_06-20-21_MaloneWedding-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/0231_06-20-21_MaloneWedding-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/0231_06-20-21_MaloneWedding-1536x2304.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-image eic-image-1" data-size-x="559" data-size-y="841" data-pos-x="0" data-pos-y="-3"><img loading="lazy" width="2000" height="3000" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/0615_06-20-21_MaloneWedding.jpg" style="width: 559px !important;height: 841px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -3px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="0615_06-20-21_MaloneWedding" alt="0615_06-20-21_MaloneWedding" class="lazy lazy-hidden  wp-image-1564985" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/0615_06-20-21_MaloneWedding.jpg 2000w, https://www.washingtonian.com/wp-content/uploads/2022/01/0615_06-20-21_MaloneWedding-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2022/01/0615_06-20-21_MaloneWedding-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2022/01/0615_06-20-21_MaloneWedding-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/0615_06-20-21_MaloneWedding-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/0615_06-20-21_MaloneWedding-1365x2048.jpg 1365w, https://www.washingtonian.com/wp-content/uploads/2022/01/0615_06-20-21_MaloneWedding-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/0615_06-20-21_MaloneWedding-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/0615_06-20-21_MaloneWedding-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/0615_06-20-21_MaloneWedding-1536x2304.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img loading="lazy" width="2000" height="3000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/0615_06-20-21_MaloneWedding.jpg" style="width: 559px !important;height: 841px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -3px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="0615_06-20-21_MaloneWedding" alt="0615_06-20-21_MaloneWedding" class=" wp-image-1564985" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/0615_06-20-21_MaloneWedding.jpg 2000w, https://www.washingtonian.com/wp-content/uploads/2022/01/0615_06-20-21_MaloneWedding-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2022/01/0615_06-20-21_MaloneWedding-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2022/01/0615_06-20-21_MaloneWedding-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/0615_06-20-21_MaloneWedding-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/0615_06-20-21_MaloneWedding-1365x2048.jpg 1365w, https://www.washingtonian.com/wp-content/uploads/2022/01/0615_06-20-21_MaloneWedding-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/0615_06-20-21_MaloneWedding-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/0615_06-20-21_MaloneWedding-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/0615_06-20-21_MaloneWedding-1536x2304.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div></div></div></div><style>.eic-frame-1565028 { width: 1120px; height:2800px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1565028 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1565028 eic-frame-3-row" data-layout-name="3-row" data-orig-width="1120" data-orig-border="1" data-ratio="0.4"><div class="eic-rows"><div class="eic-row eic-child-1" style="top: 0; left: 0; right: 0; bottom: 33.333%; height: 33.333%;"><div class="eic-image eic-image-0" data-size-x="1273" data-size-y="931" data-pos-x="-67" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/291_06-20-21_MaloneWedding_FILM-1536x1125.jpg" style="width: 1273px !important;height: 931px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -67px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="291_06-20-21_MaloneWedding_FILM" alt="291_06-20-21_MaloneWedding_FILM"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2022/01/291_06-20-21_MaloneWedding_FILM-1536x1125.jpg" style="width: 1273px !important;height: 931px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -67px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="291_06-20-21_MaloneWedding_FILM" alt="291_06-20-21_MaloneWedding_FILM"></noscript></div></div><div class="eic-row eic-child-2" style="bottom: 0; left: 0; right: 0; top: 33.333%; height: 66.667%;"><div class="eic-rows"><div class="eic-row eic-child-1" style="top: 0; left: 0; right: 0; bottom: 50%; height: 50%;"><div class="eic-image eic-image-1" data-size-x="1273" data-size-y="931" data-pos-x="-60" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/028_06-20-21_MaloneWedding_FILM-1536x1125.jpg" style="width: 1273px !important;height: 931px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -60px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="028_06-20-21_MaloneWedding_FILM" alt="028_06-20-21_MaloneWedding_FILM"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2022/01/028_06-20-21_MaloneWedding_FILM-1536x1125.jpg" style="width: 1273px !important;height: 931px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -60px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="028_06-20-21_MaloneWedding_FILM" alt="028_06-20-21_MaloneWedding_FILM"></noscript></div></div><div class="eic-row eic-child-2" style="bottom: 0; left: 0; right: 0; top: 50%; height: 50%;"><div class="eic-image eic-image-2" data-size-x="1116" data-size-y="1676" data-pos-x="0" data-pos-y="-508"><img loading="lazy" width="2000" height="3000" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/0731_06-20-21_MaloneWedding.jpg" style="width: 1116px !important;height: 1676px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -508px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="0731_06-20-21_MaloneWedding" alt="0731_06-20-21_MaloneWedding" class="lazy lazy-hidden  wp-image-1564983" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/0731_06-20-21_MaloneWedding.jpg 2000w, https://www.washingtonian.com/wp-content/uploads/2022/01/0731_06-20-21_MaloneWedding-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2022/01/0731_06-20-21_MaloneWedding-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2022/01/0731_06-20-21_MaloneWedding-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/0731_06-20-21_MaloneWedding-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/0731_06-20-21_MaloneWedding-1365x2048.jpg 1365w, https://www.washingtonian.com/wp-content/uploads/2022/01/0731_06-20-21_MaloneWedding-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/0731_06-20-21_MaloneWedding-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/0731_06-20-21_MaloneWedding-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/0731_06-20-21_MaloneWedding-1536x2304.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img loading="lazy" width="2000" height="3000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/0731_06-20-21_MaloneWedding.jpg" style="width: 1116px !important;height: 1676px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -508px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="0731_06-20-21_MaloneWedding" alt="0731_06-20-21_MaloneWedding" class=" wp-image-1564983" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/0731_06-20-21_MaloneWedding.jpg 2000w, https://www.washingtonian.com/wp-content/uploads/2022/01/0731_06-20-21_MaloneWedding-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2022/01/0731_06-20-21_MaloneWedding-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2022/01/0731_06-20-21_MaloneWedding-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/0731_06-20-21_MaloneWedding-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/0731_06-20-21_MaloneWedding-1365x2048.jpg 1365w, https://www.washingtonian.com/wp-content/uploads/2022/01/0731_06-20-21_MaloneWedding-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/0731_06-20-21_MaloneWedding-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/0731_06-20-21_MaloneWedding-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/0731_06-20-21_MaloneWedding-1536x2304.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div></div></div></div></div></div><style>.eic-frame-1565029 { width: 1092px; height:2184px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1565029 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1565029 eic-frame-2-row-bottom-2-col" data-layout-name="2-row-bottom-2-col" data-orig-width="1092" data-orig-border="1" data-ratio="0.5"><div class="eic-rows"><div class="eic-row eic-child-1" style="top: 0; left: 0; right: 0; bottom: 50%; height: 50%;"><div class="eic-image eic-image-0" data-size-x="1489" data-size-y="1089" data-pos-x="-209" data-pos-y="0"><img loading="lazy" width="3000" height="2197" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/026_06-20-21_MaloneWedding_FILM.jpg" style="width: 1489px !important;height: 1089px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -209px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="026_06-20-21_MaloneWedding_FILM" alt="026_06-20-21_MaloneWedding_FILM" class="lazy lazy-hidden  wp-image-1564970" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/026_06-20-21_MaloneWedding_FILM.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2022/01/026_06-20-21_MaloneWedding_FILM-300x220.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/01/026_06-20-21_MaloneWedding_FILM-1024x750.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/026_06-20-21_MaloneWedding_FILM-768x562.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/026_06-20-21_MaloneWedding_FILM-1536x1125.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/026_06-20-21_MaloneWedding_FILM-2048x1500.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/01/026_06-20-21_MaloneWedding_FILM-256x187.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/026_06-20-21_MaloneWedding_FILM-653x478.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/026_06-20-21_MaloneWedding_FILM-994x728.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img loading="lazy" width="3000" height="2197" src="https://www.washingtonian.com/wp-content/uploads/2022/01/026_06-20-21_MaloneWedding_FILM.jpg" style="width: 1489px !important;height: 1089px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -209px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="026_06-20-21_MaloneWedding_FILM" alt="026_06-20-21_MaloneWedding_FILM" class=" wp-image-1564970" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/026_06-20-21_MaloneWedding_FILM.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2022/01/026_06-20-21_MaloneWedding_FILM-300x220.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/01/026_06-20-21_MaloneWedding_FILM-1024x750.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/026_06-20-21_MaloneWedding_FILM-768x562.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/026_06-20-21_MaloneWedding_FILM-1536x1125.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/026_06-20-21_MaloneWedding_FILM-2048x1500.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/01/026_06-20-21_MaloneWedding_FILM-256x187.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/026_06-20-21_MaloneWedding_FILM-653x478.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/026_06-20-21_MaloneWedding_FILM-994x728.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div><div class="eic-row eic-child-2" style="bottom: 0; left: 0; right: 0; top: 50%; height: 50%;"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-image eic-image-1" data-size-x="725" data-size-y="1089" data-pos-x="-78" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/0002_06-20-21_MaloneWedding-768x1152.jpg" style="width: 725px !important;height: 1089px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -78px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="0002_06-20-21_MaloneWedding" alt="0002_06-20-21_MaloneWedding"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2022/01/0002_06-20-21_MaloneWedding-768x1152.jpg" style="width: 725px !important;height: 1089px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -78px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="0002_06-20-21_MaloneWedding" alt="0002_06-20-21_MaloneWedding"></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-image eic-image-2" data-size-x="725" data-size-y="1089" data-pos-x="-44" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/0154_06-20-21_MaloneWedding-768x1152.jpg" style="width: 725px !important;height: 1089px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -44px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="0154_06-20-21_MaloneWedding" alt="0154_06-20-21_MaloneWedding"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2022/01/0154_06-20-21_MaloneWedding-768x1152.jpg" style="width: 725px !important;height: 1089px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -44px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="0154_06-20-21_MaloneWedding" alt="0154_06-20-21_MaloneWedding"></noscript></div></div></div></div></div></div></div><style>.eic-frame-1565061 { width: 1133px; height:839px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1565061 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1565061 eic-frame-2-col" data-layout-name="2-col" data-orig-width="1133" data-orig-border="1" data-ratio="1.35"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-image eic-image-0" data-size-x="611" data-size-y="835" data-pos-x="-41" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/198_06-20-21_MaloneWedding_FILM-653x892.jpg" style="width: 611px !important;height: 835px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -41px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="198_06-20-21_MaloneWedding_FILM" alt="198_06-20-21_MaloneWedding_FILM"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2022/01/198_06-20-21_MaloneWedding_FILM-653x892.jpg" style="width: 611px !important;height: 835px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -41px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="198_06-20-21_MaloneWedding_FILM" alt="198_06-20-21_MaloneWedding_FILM"></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-image eic-image-1" data-size-x="611" data-size-y="835" data-pos-x="-47" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/229_06-20-21_MaloneWedding_FILM-653x892.jpg" style="width: 611px !important;height: 835px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -47px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="229_06-20-21_MaloneWedding_FILM" alt="229_06-20-21_MaloneWedding_FILM"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2022/01/229_06-20-21_MaloneWedding_FILM-653x892.jpg" style="width: 611px !important;height: 835px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -47px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="229_06-20-21_MaloneWedding_FILM" alt="229_06-20-21_MaloneWedding_FILM"></noscript></div></div></div></div></div><p><img width="2000" height="3000" title="1196_06-20-21_MaloneWedding - Washingtonian" loading="lazy" class="lazy lazy-hidden alignnone size-full wp-image-1564961" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/1196_06-20-21_MaloneWedding.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/1196_06-20-21_MaloneWedding.jpg 2000w, https://www.washingtonian.com/wp-content/uploads/2022/01/1196_06-20-21_MaloneWedding-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2022/01/1196_06-20-21_MaloneWedding-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2022/01/1196_06-20-21_MaloneWedding-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/1196_06-20-21_MaloneWedding-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/1196_06-20-21_MaloneWedding-1365x2048.jpg 1365w, https://www.washingtonian.com/wp-content/uploads/2022/01/1196_06-20-21_MaloneWedding-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/1196_06-20-21_MaloneWedding-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/1196_06-20-21_MaloneWedding-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/1196_06-20-21_MaloneWedding-1536x2304.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw"><noscript><img width="2000" height="3000" title="1196_06-20-21_MaloneWedding - Washingtonian" loading="lazy" class="alignnone size-full wp-image-1564961" src="https://www.washingtonian.com/wp-content/uploads/2022/01/1196_06-20-21_MaloneWedding.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/1196_06-20-21_MaloneWedding.jpg 2000w, https://www.washingtonian.com/wp-content/uploads/2022/01/1196_06-20-21_MaloneWedding-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2022/01/1196_06-20-21_MaloneWedding-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2022/01/1196_06-20-21_MaloneWedding-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/1196_06-20-21_MaloneWedding-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/1196_06-20-21_MaloneWedding-1365x2048.jpg 1365w, https://www.washingtonian.com/wp-content/uploads/2022/01/1196_06-20-21_MaloneWedding-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/1196_06-20-21_MaloneWedding-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/1196_06-20-21_MaloneWedding-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/1196_06-20-21_MaloneWedding-1536x2304.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw"></noscript></p><p><img width="3000" height="2197" title="188_06-20-21_MaloneWedding_FILM - Washingtonian" loading="lazy" class="lazy lazy-hidden alignnone size-full wp-image-1564990" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/188_06-20-21_MaloneWedding_FILM.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/188_06-20-21_MaloneWedding_FILM.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2022/01/188_06-20-21_MaloneWedding_FILM-300x220.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/01/188_06-20-21_MaloneWedding_FILM-1024x750.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/188_06-20-21_MaloneWedding_FILM-768x562.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/188_06-20-21_MaloneWedding_FILM-1536x1125.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/188_06-20-21_MaloneWedding_FILM-2048x1500.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/01/188_06-20-21_MaloneWedding_FILM-256x187.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/188_06-20-21_MaloneWedding_FILM-653x478.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/188_06-20-21_MaloneWedding_FILM-994x728.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw"><noscript><img width="3000" height="2197" title="188_06-20-21_MaloneWedding_FILM - Washingtonian" loading="lazy" class="alignnone size-full wp-image-1564990" src="https://www.washingtonian.com/wp-content/uploads/2022/01/188_06-20-21_MaloneWedding_FILM.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/188_06-20-21_MaloneWedding_FILM.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2022/01/188_06-20-21_MaloneWedding_FILM-300x220.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/01/188_06-20-21_MaloneWedding_FILM-1024x750.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/188_06-20-21_MaloneWedding_FILM-768x562.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/188_06-20-21_MaloneWedding_FILM-1536x1125.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/188_06-20-21_MaloneWedding_FILM-2048x1500.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/01/188_06-20-21_MaloneWedding_FILM-256x187.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/188_06-20-21_MaloneWedding_FILM-653x478.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/188_06-20-21_MaloneWedding_FILM-994x728.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw"></noscript></p><style>.eic-frame-1565052 { width: 1120px; height:1866px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1565052 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1565052 eic-frame-4-squares" data-layout-name="4-squares" data-orig-width="1120" data-orig-border="1" data-ratio="0.6"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-rows"><div class="eic-row eic-child-1" style="top: 0; left: 0; right: 0; bottom: 50%; height: 50%;"><div class="eic-image eic-image-0" data-size-x="680" data-size-y="931" data-pos-x="-96" data-pos-y="-1"><img loading="lazy" width="2197" height="3000" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM.jpg" style="width: 680px !important;height: 931px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -96px !important;top: -1px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="275_06-20-21_MaloneWedding_FILM" alt="275_06-20-21_MaloneWedding_FILM" class="lazy lazy-hidden  wp-image-1564980" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM.jpg 2197w, https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM-220x300.jpg 220w, https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM-750x1024.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM-768x1049.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM-1125x1536.jpg 1125w, https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM-1500x2048.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM-256x350.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM-653x892.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM-994x1357.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM-1536x2097.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM-2048x2797.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img loading="lazy" width="2197" height="3000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM.jpg" style="width: 680px !important;height: 931px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -96px !important;top: -1px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="275_06-20-21_MaloneWedding_FILM" alt="275_06-20-21_MaloneWedding_FILM" class=" wp-image-1564980" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM.jpg 2197w, https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM-220x300.jpg 220w, https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM-750x1024.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM-768x1049.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM-1125x1536.jpg 1125w, https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM-1500x2048.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM-256x350.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM-653x892.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM-994x1357.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM-1536x2097.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/275_06-20-21_MaloneWedding_FILM-2048x2797.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div><div class="eic-row eic-child-2" style="bottom: 0; left: 0; right: 0; top: 50%; height: 50%;"><div class="eic-image eic-image-2" data-size-x="680" data-size-y="931" data-pos-x="-24" data-pos-y="0"><img loading="lazy" width="2197" height="3000" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM.jpg" style="width: 680px !important;height: 931px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -24px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="259_06-20-21_MaloneWedding_FILM" alt="259_06-20-21_MaloneWedding_FILM" class="lazy lazy-hidden  wp-image-1564974" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM.jpg 2197w, https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM-220x300.jpg 220w, https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM-750x1024.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM-768x1049.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM-1125x1536.jpg 1125w, https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM-1500x2048.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM-256x350.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM-653x892.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM-994x1357.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM-1536x2097.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM-2048x2797.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img loading="lazy" width="2197" height="3000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM.jpg" style="width: 680px !important;height: 931px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -24px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="259_06-20-21_MaloneWedding_FILM" alt="259_06-20-21_MaloneWedding_FILM" class=" wp-image-1564974" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM.jpg 2197w, https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM-220x300.jpg 220w, https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM-750x1024.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM-768x1049.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM-1125x1536.jpg 1125w, https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM-1500x2048.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM-256x350.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM-653x892.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM-994x1357.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM-1536x2097.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/259_06-20-21_MaloneWedding_FILM-2048x2797.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-rows"><div class="eic-row eic-child-1" style="top: 0; left: 0; right: 0; bottom: 50%; height: 50%;"><div class="eic-image eic-image-1" data-size-x="680" data-size-y="931" data-pos-x="0" data-pos-y="-1"><img loading="lazy" width="2197" height="3000" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM.jpg" style="width: 680px !important;height: 931px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -1px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="309_06-20-21_MaloneWedding_FILM" alt="309_06-20-21_MaloneWedding_FILM" class="lazy lazy-hidden  wp-image-1564982" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM.jpg 2197w, https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM-220x300.jpg 220w, https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM-750x1024.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM-768x1049.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM-1125x1536.jpg 1125w, https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM-1500x2048.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM-256x350.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM-653x892.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM-994x1357.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM-1536x2097.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM-2048x2797.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img loading="lazy" width="2197" height="3000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM.jpg" style="width: 680px !important;height: 931px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -1px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="309_06-20-21_MaloneWedding_FILM" alt="309_06-20-21_MaloneWedding_FILM" class=" wp-image-1564982" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM.jpg 2197w, https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM-220x300.jpg 220w, https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM-750x1024.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM-768x1049.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM-1125x1536.jpg 1125w, https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM-1500x2048.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM-256x350.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM-653x892.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM-994x1357.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM-1536x2097.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/309_06-20-21_MaloneWedding_FILM-2048x2797.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div><div class="eic-row eic-child-2" style="bottom: 0; left: 0; right: 0; top: 50%; height: 50%;"><div class="eic-image eic-image-4" data-size-x="619" data-size-y="931" data-pos-x="-40" data-pos-y="0"><img loading="lazy" width="2000" height="3000" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/1039_06-20-21_MaloneWedding.jpg" style="width: 619px !important;height: 931px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -40px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="1039_06-20-21_MaloneWedding" alt="1039_06-20-21_MaloneWedding" class="lazy lazy-hidden  wp-image-1564963" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/1039_06-20-21_MaloneWedding.jpg 2000w, https://www.washingtonian.com/wp-content/uploads/2022/01/1039_06-20-21_MaloneWedding-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2022/01/1039_06-20-21_MaloneWedding-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2022/01/1039_06-20-21_MaloneWedding-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/1039_06-20-21_MaloneWedding-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/1039_06-20-21_MaloneWedding-1365x2048.jpg 1365w, https://www.washingtonian.com/wp-content/uploads/2022/01/1039_06-20-21_MaloneWedding-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/1039_06-20-21_MaloneWedding-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/1039_06-20-21_MaloneWedding-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/1039_06-20-21_MaloneWedding-1536x2304.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img loading="lazy" width="2000" height="3000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/1039_06-20-21_MaloneWedding.jpg" style="width: 619px !important;height: 931px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -40px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="1039_06-20-21_MaloneWedding" alt="1039_06-20-21_MaloneWedding" class=" wp-image-1564963" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/1039_06-20-21_MaloneWedding.jpg 2000w, https://www.washingtonian.com/wp-content/uploads/2022/01/1039_06-20-21_MaloneWedding-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2022/01/1039_06-20-21_MaloneWedding-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2022/01/1039_06-20-21_MaloneWedding-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/1039_06-20-21_MaloneWedding-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/1039_06-20-21_MaloneWedding-1365x2048.jpg 1365w, https://www.washingtonian.com/wp-content/uploads/2022/01/1039_06-20-21_MaloneWedding-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/1039_06-20-21_MaloneWedding-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/1039_06-20-21_MaloneWedding-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/1039_06-20-21_MaloneWedding-1536x2304.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div></div></div></div></div></div><style>.eic-frame-1565066 { width: 1106px; height:819px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1565066 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1565066 eic-frame-2-col" data-layout-name="2-col" data-orig-width="1106" data-orig-border="1" data-ratio="1.35"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-image eic-image-0" data-size-x="596" data-size-y="815" data-pos-x="-5" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/068_06-20-21_MaloneWedding_FILM-653x892.jpg" style="width: 596px !important;height: 815px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -5px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="068_06-20-21_MaloneWedding_FILM" alt="068_06-20-21_MaloneWedding_FILM"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2022/01/068_06-20-21_MaloneWedding_FILM-653x892.jpg" style="width: 596px !important;height: 815px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -5px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="068_06-20-21_MaloneWedding_FILM" alt="068_06-20-21_MaloneWedding_FILM"></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-image eic-image-1" data-size-x="550" data-size-y="827" data-pos-x="0" data-pos-y="-12"><img loading="lazy" width="2000" height="3000" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/0238_06-20-21_MaloneWedding.jpg" style="width: 550px !important;height: 827px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -12px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="0238_06-20-21_MaloneWedding" alt="0238_06-20-21_MaloneWedding" class="lazy lazy-hidden  wp-image-1564989" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/0238_06-20-21_MaloneWedding.jpg 2000w, https://www.washingtonian.com/wp-content/uploads/2022/01/0238_06-20-21_MaloneWedding-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2022/01/0238_06-20-21_MaloneWedding-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2022/01/0238_06-20-21_MaloneWedding-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/0238_06-20-21_MaloneWedding-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/0238_06-20-21_MaloneWedding-1365x2048.jpg 1365w, https://www.washingtonian.com/wp-content/uploads/2022/01/0238_06-20-21_MaloneWedding-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/0238_06-20-21_MaloneWedding-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/0238_06-20-21_MaloneWedding-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/0238_06-20-21_MaloneWedding-1536x2304.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img loading="lazy" width="2000" height="3000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/0238_06-20-21_MaloneWedding.jpg" style="width: 550px !important;height: 827px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -12px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="0238_06-20-21_MaloneWedding" alt="0238_06-20-21_MaloneWedding" class=" wp-image-1564989" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/0238_06-20-21_MaloneWedding.jpg 2000w, https://www.washingtonian.com/wp-content/uploads/2022/01/0238_06-20-21_MaloneWedding-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2022/01/0238_06-20-21_MaloneWedding-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2022/01/0238_06-20-21_MaloneWedding-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/0238_06-20-21_MaloneWedding-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/0238_06-20-21_MaloneWedding-1365x2048.jpg 1365w, https://www.washingtonian.com/wp-content/uploads/2022/01/0238_06-20-21_MaloneWedding-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/0238_06-20-21_MaloneWedding-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/0238_06-20-21_MaloneWedding-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/0238_06-20-21_MaloneWedding-1536x2304.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div></div></div></div><style>.eic-frame-1565053 { width: 1147px; height:882px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1565053 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1565053 eic-frame-2-col" data-layout-name="2-col" data-orig-width="1147" data-orig-border="1" data-ratio="1.3"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-image eic-image-0" data-size-x="642" data-size-y="878" data-pos-x="-71" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/326_06-20-21_MaloneWedding_FILM-653x892.jpg" style="width: 642px !important;height: 878px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -71px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="326_06-20-21_MaloneWedding_FILM" alt="326_06-20-21_MaloneWedding_FILM"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2022/01/326_06-20-21_MaloneWedding_FILM-653x892.jpg" style="width: 642px !important;height: 878px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -71px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="326_06-20-21_MaloneWedding_FILM" alt="326_06-20-21_MaloneWedding_FILM"></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-image eic-image-1" data-size-x="584" data-size-y="878" data-pos-x="-12" data-pos-y="0"><img loading="lazy" width="2000" height="3000" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/1042_06-20-21_MaloneWedding.jpg" style="width: 584px !important;height: 878px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -12px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="1042_06-20-21_MaloneWedding" alt="1042_06-20-21_MaloneWedding" class="lazy lazy-hidden  wp-image-1564966" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/1042_06-20-21_MaloneWedding.jpg 2000w, https://www.washingtonian.com/wp-content/uploads/2022/01/1042_06-20-21_MaloneWedding-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2022/01/1042_06-20-21_MaloneWedding-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2022/01/1042_06-20-21_MaloneWedding-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/1042_06-20-21_MaloneWedding-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/1042_06-20-21_MaloneWedding-1365x2048.jpg 1365w, https://www.washingtonian.com/wp-content/uploads/2022/01/1042_06-20-21_MaloneWedding-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/1042_06-20-21_MaloneWedding-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/1042_06-20-21_MaloneWedding-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/1042_06-20-21_MaloneWedding-1536x2304.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img loading="lazy" width="2000" height="3000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/1042_06-20-21_MaloneWedding.jpg" style="width: 584px !important;height: 878px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -12px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="1042_06-20-21_MaloneWedding" alt="1042_06-20-21_MaloneWedding" class=" wp-image-1564966" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/1042_06-20-21_MaloneWedding.jpg 2000w, https://www.washingtonian.com/wp-content/uploads/2022/01/1042_06-20-21_MaloneWedding-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2022/01/1042_06-20-21_MaloneWedding-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2022/01/1042_06-20-21_MaloneWedding-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/1042_06-20-21_MaloneWedding-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/1042_06-20-21_MaloneWedding-1365x2048.jpg 1365w, https://www.washingtonian.com/wp-content/uploads/2022/01/1042_06-20-21_MaloneWedding-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/1042_06-20-21_MaloneWedding-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/1042_06-20-21_MaloneWedding-994x1491.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/1042_06-20-21_MaloneWedding-1536x2304.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div></div></div></div><style>.eic-frame-1565057 { width: 1147px; height:3277px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1565057 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1565057 eic-frame-3-row" data-layout-name="3-row" data-orig-width="1147" data-orig-border="1" data-ratio="0.35"><div class="eic-rows"><div class="eic-row eic-child-1" style="top: 0; left: 0; right: 0; bottom: 33.333%; height: 33.333%;"><div class="eic-image eic-image-0" data-size-x="1143" data-size-y="1563" data-pos-x="0" data-pos-y="-393"><img loading="lazy" width="2197" height="3000" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM.jpg" style="width: 1143px !important;height: 1563px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -393px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="187_06-20-21_MaloneWedding_FILM" alt="187_06-20-21_MaloneWedding_FILM" class="lazy lazy-hidden  wp-image-1564976" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM.jpg 2197w, https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM-220x300.jpg 220w, https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM-750x1024.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM-768x1049.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM-1125x1536.jpg 1125w, https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM-1500x2048.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM-256x350.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM-653x892.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM-994x1357.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM-1536x2097.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM-2048x2797.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img loading="lazy" width="2197" height="3000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM.jpg" style="width: 1143px !important;height: 1563px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -393px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="187_06-20-21_MaloneWedding_FILM" alt="187_06-20-21_MaloneWedding_FILM" class=" wp-image-1564976" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM.jpg 2197w, https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM-220x300.jpg 220w, https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM-750x1024.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM-768x1049.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM-1125x1536.jpg 1125w, https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM-1500x2048.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM-256x350.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM-653x892.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM-994x1357.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM-1536x2097.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/187_06-20-21_MaloneWedding_FILM-2048x2797.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div><div class="eic-row eic-child-2" style="bottom: 0; left: 0; right: 0; top: 33.333%; height: 66.667%;"><div class="eic-rows"><div class="eic-row eic-child-1" style="top: 0; left: 0; right: 0; bottom: 50%; height: 50%;"><div class="eic-image eic-image-1" data-size-x="1143" data-size-y="1563" data-pos-x="0" data-pos-y="-448"><img loading="lazy" width="2197" height="3000" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM.jpg" style="width: 1143px !important;height: 1563px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -448px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="249_06-20-21_MaloneWedding_FILM" alt="249_06-20-21_MaloneWedding_FILM" class="lazy lazy-hidden  wp-image-1564975" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM.jpg 2197w, https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM-220x300.jpg 220w, https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM-750x1024.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM-768x1049.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM-1125x1536.jpg 1125w, https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM-1500x2048.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM-256x350.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM-653x892.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM-994x1357.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM-1536x2097.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM-2048x2797.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img loading="lazy" width="2197" height="3000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM.jpg" style="width: 1143px !important;height: 1563px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -448px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="249_06-20-21_MaloneWedding_FILM" alt="249_06-20-21_MaloneWedding_FILM" class=" wp-image-1564975" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM.jpg 2197w, https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM-220x300.jpg 220w, https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM-750x1024.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM-768x1049.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM-1125x1536.jpg 1125w, https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM-1500x2048.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM-256x350.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM-653x892.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM-994x1357.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM-1536x2097.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/249_06-20-21_MaloneWedding_FILM-2048x2797.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div><div class="eic-row eic-child-2" style="bottom: 0; left: 0; right: 0; top: 50%; height: 50%;"><div class="eic-image eic-image-2" data-size-x="1143" data-size-y="1563" data-pos-x="0" data-pos-y="-448"><img loading="lazy" width="2197" height="3000" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM.jpg" style="width: 1143px !important;height: 1563px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -448px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="184_06-20-21_MaloneWedding_FILM" alt="184_06-20-21_MaloneWedding_FILM" class="lazy lazy-hidden  wp-image-1564977" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM.jpg 2197w, https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM-220x300.jpg 220w, https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM-750x1024.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM-768x1049.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM-1125x1536.jpg 1125w, https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM-1500x2048.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM-256x350.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM-653x892.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM-994x1357.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM-1536x2097.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM-2048x2797.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img loading="lazy" width="2197" height="3000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM.jpg" style="width: 1143px !important;height: 1563px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -448px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="184_06-20-21_MaloneWedding_FILM" alt="184_06-20-21_MaloneWedding_FILM" class=" wp-image-1564977" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM.jpg 2197w, https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM-220x300.jpg 220w, https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM-750x1024.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM-768x1049.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM-1125x1536.jpg 1125w, https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM-1500x2048.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM-256x350.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM-653x892.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM-994x1357.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM-1536x2097.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/184_06-20-21_MaloneWedding_FILM-2048x2797.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></div></div></div></div></div></div></div><style>.eic-frame-1565058 { width: 1115px; height:857px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1565058 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1565058 eic-frame-2-col-right-2-row" data-layout-name="2-col-right-2-row" data-orig-width="1115" data-orig-border="1" data-ratio="1.3"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-image eic-image-0" data-size-x="568" data-size-y="853" data-pos-x="0" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/1424_06-20-21_MaloneWedding-653x980.jpg" style="width: 568px !important;height: 853px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="1424_06-20-21_MaloneWedding" alt="1424_06-20-21_MaloneWedding"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2022/01/1424_06-20-21_MaloneWedding-653x980.jpg" style="width: 568px !important;height: 853px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="1424_06-20-21_MaloneWedding" alt="1424_06-20-21_MaloneWedding"></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-rows"><div class="eic-row eic-child-1" style="top: 0; left: 0; right: 0; bottom: 50%; height: 50%;"><div class="eic-image eic-image-1" data-size-x="641" data-size-y="426" data-pos-x="-33" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/1460_06-20-21_MaloneWedding-653x435.jpg" style="width: 641px !important;height: 426px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -33px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="1460_06-20-21_MaloneWedding" alt="1460_06-20-21_MaloneWedding"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2022/01/1460_06-20-21_MaloneWedding-653x435.jpg" style="width: 641px !important;height: 426px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -33px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="1460_06-20-21_MaloneWedding" alt="1460_06-20-21_MaloneWedding"></noscript></div></div><div class="eic-row eic-child-2" style="bottom: 0; left: 0; right: 0; top: 50%; height: 50%;"><div class="eic-image eic-image-2" data-size-x="555" data-size-y="834" data-pos-x="0" data-pos-y="-167"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/1472_06-20-21_MaloneWedding-653x980.jpg" style="width: 555px !important;height: 834px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -167px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="1472_06-20-21_MaloneWedding" alt="1472_06-20-21_MaloneWedding"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2022/01/1472_06-20-21_MaloneWedding-653x980.jpg" style="width: 555px !important;height: 834px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -167px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="1472_06-20-21_MaloneWedding" alt="1472_06-20-21_MaloneWedding"></noscript></div></div></div></div></div></div></div><p><img width="3000" height="2000" title="1548_06-20-21_MaloneWedding - Washingtonian" loading="lazy" class="lazy lazy-hidden alignnone size-full wp-image-1564962" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw"><noscript><img width="3000" height="2000" title="1548_06-20-21_MaloneWedding - Washingtonian" loading="lazy" class="alignnone size-full wp-image-1564962" src="https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/01/1548_06-20-21_MaloneWedding-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw"></noscript></p><style>.eic-frame-1565060 { width: 1143px; height:762px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1565060 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1565060 eic-frame-2-col" data-layout-name="2-col" data-orig-width="1143" data-orig-border="1" data-ratio="1.5"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-image eic-image-0" data-size-x="569" data-size-y="778" data-pos-x="0" data-pos-y="-17"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/040_06-20-21_MaloneWedding_FILM-653x892.jpg" style="width: 569px !important;height: 778px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -17px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="040_06-20-21_MaloneWedding_FILM" alt="040_06-20-21_MaloneWedding_FILM"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2022/01/040_06-20-21_MaloneWedding_FILM-653x892.jpg" style="width: 569px !important;height: 778px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -17px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="040_06-20-21_MaloneWedding_FILM" alt="040_06-20-21_MaloneWedding_FILM"></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-image eic-image-1" data-size-x="569" data-size-y="778" data-pos-x="0" data-pos-y="-20"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/319_06-20-21_MaloneWedding_FILM-653x892.jpg" style="width: 569px !important;height: 778px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -20px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="319_06-20-21_MaloneWedding_FILM" alt="319_06-20-21_MaloneWedding_FILM"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2022/01/319_06-20-21_MaloneWedding_FILM-653x892.jpg" style="width: 569px !important;height: 778px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -20px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="319_06-20-21_MaloneWedding_FILM" alt="319_06-20-21_MaloneWedding_FILM"></noscript></div></div></div></div></div><style>.eic-frame-1565070 { width: 1147px; height:819px; background-color: #ffffff; border: 1px solid #ffffff; }.eic-frame-1565070 .eic-image { border: 1px solid #ffffff; }</style><div class="eic-container"><div class="eic-frame eic-frame-1565070 eic-frame-2-col" data-layout-name="2-col" data-orig-width="1147" data-orig-border="1" data-ratio="1.4"><div class="eic-cols"><div class="eic-col eic-child-1" style="top: 0; bottom: 0; left: 0; right: 50%; width: 50%;"><div class="eic-image eic-image-0" data-size-x="596" data-size-y="815" data-pos-x="-25" data-pos-y="0"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/270_06-20-21_MaloneWedding_FILM-653x892.jpg" style="width: 596px !important;height: 815px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -25px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="270_06-20-21_MaloneWedding_FILM" alt="270_06-20-21_MaloneWedding_FILM"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2022/01/270_06-20-21_MaloneWedding_FILM-653x892.jpg" style="width: 596px !important;height: 815px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: -25px !important;top: 0px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="270_06-20-21_MaloneWedding_FILM" alt="270_06-20-21_MaloneWedding_FILM"></noscript></div></div><div class="eic-col eic-child-2" style="top: 0; bottom: 0; right: 0; left: 50%; width: 50%;"><div class="eic-image eic-image-1" data-size-x="571" data-size-y="858" data-pos-x="0" data-pos-y="-38"><img class="lazy lazy-hidden" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/1576_06-20-21_MaloneWedding-653x980.jpg" style="width: 571px !important;height: 858px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -38px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="1576_06-20-21_MaloneWedding" alt="1576_06-20-21_MaloneWedding"><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2022/01/1576_06-20-21_MaloneWedding-653x980.jpg" style="width: 571px !important;height: 858px !important;max-width: none !important;max-height: none !important;position: absolute !important;left: 0px !important;top: -38px !important;padding: 0 !important;margin: 0 !important;border: none !important;" title="1576_06-20-21_MaloneWedding" alt="1576_06-20-21_MaloneWedding"></noscript></div></div></div></div></div><p><img width="3000" height="2000" title="1191_06-20-21_MaloneWedding - Washingtonian" loading="lazy" class="lazy lazy-hidden alignnone size-full wp-image-1564964" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw"><noscript><img width="3000" height="2000" title="1191_06-20-21_MaloneWedding - Washingtonian" loading="lazy" class="alignnone size-full wp-image-1564964" src="https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2022/01/1191_06-20-21_MaloneWedding-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw"></noscript></p><h3>The Details</h3><p>Photographer: <a href="https://johncainphotography.com/">John Cain Photography</a> &bull; Planning and design: <a href="http://strawberrymilkevents.com/">Strawberry Milk Events</a> &bull; Florist: <a href="https://courtneyinghram.com/">Courtney Inghram Floral Design</a> &bull; Invitations: <a href="https://www.appycouple.com/">Appy Couple</a> &bull; Cake: <a href="https://www.paradoxpastry.com/">Paradox Pastry</a> &bull; Hairstylist: <a href="https://www.hairbymimidc.com/">Hair by Mimi</a> &bull; Makeup artist: <a href="https://www.instagram.com/taylorsimpsonartistry/?hl=en">Taylor Simpson Artistry</a> &bull; Bride&rsquo;s attire: <a href="https://www.galialahav.com/">Galia Lahav</a> (ceremony), Val&eacute; feather dress by <a href="https://cultgaia.com/">Cult Gaia</a> (reception) &bull; Music: DJ Easy; John Schreiner and Maddie Assel (<a href="https://www.stevebeyerproductions.com/">Steve Beyer Productions</a>) &bull; Videographer: <a href="https://mattandmeredithfilms.com/">Matt &amp; Meredith Films</a> &bull; Lighting: <a href="https://www.blueridgeeventproduction.com/">Blue Ridge Event Production</a> &bull; Rentals: <a href="https://www.somethingvintagerentals.com/">Something Vintage</a> &bull; Synchronized swimmers: <a href="https://www.charlottesvilleswanssynchro.com/">Charlottesville Swans</a></p><p class="p1"><i>This article appears in the January 2022 issue of Washingtonian.</i></p>
<div class="tags tags--buttons"><span class="tags__label">More: </span><a href="https://www.washingtonian.com/tag/real-weddings/" rel="tag">Real Weddings</a><a href="https://www.washingtonian.com/tag/real-weddings-2022/" rel="tag">Real Weddings 2022</a></div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Join the conversation!
</div>
<a href="" class="btn social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="btn social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="btn social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="This Chic Summer Wedding Featured a Synchronized Swimming Performance at Cocktail Hour">
<span class="btn social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="wash-authors">
<div class="row author author-1321">
<div class="col-sm-3 col-xs-4 col-xs-push-4 col-sm-push-9"><div class="force-crop-container-square"><img alt='Amy Moeller' src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/162a288981e5b5c7f5d753085a4834b5?s=192&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/162a288981e5b5c7f5d753085a4834b5?s=384&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-192 photo img-circle float-right force-crop-contents-centered noscrollreveal' height='192' width='192' loading='lazy' /><noscript><img alt='Amy Moeller' src='https://secure.gravatar.com/avatar/162a288981e5b5c7f5d753085a4834b5?s=192&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/162a288981e5b5c7f5d753085a4834b5?s=384&#038;d=mm&#038;r=g 2x' class='avatar avatar-192 photo img-circle float-right force-crop-contents-centered noscrollreveal' height='192' width='192' loading='lazy'/></noscript></div></div>
<div class="col-sm-9 col-xs-12 col-sm-pull-3">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/amoeller/" class="bio">Amy Moeller</a>
</div>
<div class='title'> Editor, Washingtonian Weddings</div><p>Amy leads Washingtonian Weddings and writes Style Setters for Washingtonian. Prior to joining Washingtonian in March 2016, she was the editor of Capitol File magazine in DC and before that, editor of What&#8217;s Up? Weddings in Annapolis.</p>
<div class="author-social">
<span class="email"><a href="/cdn-cgi/l/email-protection#3b1d18020c00561d18430d5d005e1d18430d5800571d18430d0e001d180a0a0f001d18430f0b001d180a0a02001d18430d0a001d180a0a0e00531d18430d0200551d18430d0c004f1d18430d5d001d180a0a0b001d18430d02001d18020c001d18430d5e001d180f0d001d18430d08001d180a0a0a0056" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
<span class="instagram"><a href="https://www.instagram.com/@amyemoeller" class="generic log-event" data-category="AuthorBioboxClick" data-action="instagram" target="_blank"><i class="fa fa-instagram"></i></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12 sidebar">
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar/targeted_sidebar_top" class="ad_pos_targeted_sidebar/targeted_sidebar_top Targeted_Sidebar/Targeted_Sidebar_Top dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar/targeted_sidebar_top');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar most-popular margin-bottom-30" id="most-popular-sidebar">
<h3 class="wash-sidebar__title">Most Popular in Weddings</h3>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">1</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1587367" class="post-1587367 post type-post status-publish format-standard has-post-thumbnail hentry category-weddings wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2022/07/07/an-elegant-summer-wedding-at-the-meridian-house-in-dc/" title="An Elegant Summer Wedding at Meridian House in DC" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1587367" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-750x500.jpg 750w" sizes="100px" title="K&amp;R Summer Wedding at Meridian House - Washingtonian" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2022/07/07/an-elegant-summer-wedding-at-the-meridian-house-in-dc/" data-category="Most_Popular_Sidebar" class="log-event">An Elegant Summer Wedding at Meridian House in DC</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">2</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1565015" class="post-1565015 post type-post status-publish format-standard has-post-thumbnail hentry category-weddings tag-real-weddings tag-real-weddings-2022 wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2022/07/08/this-chic-summer-wedding-featured-a-synchronized-swimming-performance-at-cocktail-hour/" title="This Chic Summer Wedding Featured a Synchronized Swimming Performance at Cocktail Hour" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/168_06-20-21_MaloneWedding_FILM_cropped-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1565015" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/168_06-20-21_MaloneWedding_FILM_cropped-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/168_06-20-21_MaloneWedding_FILM_cropped-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/01/168_06-20-21_MaloneWedding_FILM_cropped-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/01/168_06-20-21_MaloneWedding_FILM_cropped-750x500.jpg 750w" sizes="100px" title="168_06-20-21_MaloneWedding_FILM_cropped - Washingtonian" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2022/07/08/this-chic-summer-wedding-featured-a-synchronized-swimming-performance-at-cocktail-hour/" data-category="Most_Popular_Sidebar" class="log-event">This Chic Summer Wedding Featured a Synchronized Swimming Performance at Cocktail Hour</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">3</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-142869" class="post-142869 post type-post status-publish format-standard has-post-thumbnail hentry category-weddings tag-bride-groom tag-inspiration tag-trend-alert tag-wedding-news tag-wedding-photography-videography wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2016/01/04/clever-wedding-ideas/" title="50 Clever Wedding Ideas to Make Your Big Day Stand Out" class="log-event" data-category="weddings"><img width="1024" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2016/01/1-4-16-50-fun-ideas-for-your-washington-wedding-1024x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-142869" alt="clever-wedding-ideas" loading="lazy" title="1-4-16 50 fun ideas for your washington wedding.jpg - Washingtonian" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2016/01/04/clever-wedding-ideas/" data-category="Most_Popular_Sidebar" class="log-event">50 Clever Wedding Ideas to Make Your Big Day Stand Out</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">4</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1576875" class="post-1576875 post type-post status-publish format-standard has-post-thumbnail hentry category-weddings wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2022/06/29/this-boho-glam-wedding-was-designed-in-white-gold-and-pampas-grass/" title="This &#8220;Boho-Glam&#8221; Wedding Was Designed in White, Gold, and Pampas Grass" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1576875" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-768x513.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-1536x1025.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-2048x1367.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-750x500.jpg 750w" sizes="100px" title="Edwards Wedding 2021 - Washingtonian" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2022/06/29/this-boho-glam-wedding-was-designed-in-white-gold-and-pampas-grass/" data-category="Most_Popular_Sidebar" class="log-event">This &#8220;Boho-Glam&#8221; Wedding Was Designed in White, Gold, and Pampas Grass</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">5</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-197322" class="post-197322 post type-post status-publish format-standard has-post-thumbnail hentry category-weddings tag-mike-isabella-concepts tag-wedding-etiquette-advice tag-wine wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2016/07/26/5-cheap-good-wines-can-buy-bulk-wedding/" title="5 Cheap (but Good!) Wines You Can Buy in Bulk for Your Wedding" class="log-event" data-category="weddings"><img width="1024" height="576" src="https://www.washingtonian.com/wp-content/uploads/2016/07/7-26-16-cheap-good-wedding-wine-NEW.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-197322" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2016/07/7-26-16-cheap-good-wedding-wine-NEW.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2016/07/7-26-16-cheap-good-wedding-wine-NEW-300x169.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2016/07/7-26-16-cheap-good-wedding-wine-NEW-768x432.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2016/07/7-26-16-cheap-good-wedding-wine-NEW-340x191.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2016/07/7-26-16-cheap-good-wedding-wine-NEW-994x559.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2016/07/7-26-16-cheap-good-wedding-wine-NEW-653x367.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2016/07/7-26-16-cheap-good-wedding-wine-NEW-256x144.jpg 256w" sizes="100px" title="7-26-16-cheap-good-wedding-wine-NEW - Washingtonian" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2016/07/26/5-cheap-good-wines-can-buy-bulk-wedding/" data-category="Most_Popular_Sidebar" class="log-event">5 Cheap (but Good!) Wines You Can Buy in Bulk for Your Wedding</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div id="dfp_traffic_driver_most_popular" class="dfp_traffic_driver dfp_traffic_driver_most_popular Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-mostpopular" class="ad_pos_trafficdriver-mostpopular TrafficDriver-MostPopular dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-mostpopular');
                });
            </script>
</div>
</div> </div>
<div class="wash-sidebar latest-issue">
<div clas="wash-sidebar__item">
<div class="row">
<div class="col-xs-12">
<h3 class="wash-sidebar__title"><em>Washingtonian</em> Magazine</h3>
</div>
<div class="col-xs-6">
<a href="https://www.washingtonian.com/2022/06/23/july-2022-contents-page-summer-music-guide/" data-category="weddings" title="July 2022: Summer Music Guide" class="img-responsive sizes-400px" /><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2022/06/2022_07_July-Cover1024_1.jpg" class="lazy lazy-hidden img-responsive sizes-400px wp-post-image" alt="July 2022: Summer Music Guide" loading="lazy" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2022/06/2022_07_July-Cover1024_1.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2022/06/2022_07_July-Cover1024_1-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2022/06/2022_07_July-Cover1024_1-768x1012.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/06/2022_07_July-Cover1024_1-256x337.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/06/2022_07_July-Cover1024_1-653x861.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " title="2022_07_July Cover1024_1 - Washingtonian" /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2022/06/2022_07_July-Cover1024_1.jpg" class="img-responsive sizes-400px wp-post-image" alt="July 2022: Summer Music Guide" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/06/2022_07_July-Cover1024_1.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2022/06/2022_07_July-Cover1024_1-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2022/06/2022_07_July-Cover1024_1-768x1012.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/06/2022_07_July-Cover1024_1-256x337.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/06/2022_07_July-Cover1024_1-653x861.jpg 653w" sizes=" (min-width: 700px) 400px, 100vw " title="2022_07_July Cover1024_1 - Washingtonian" /></noscript></a> </div>
<div class="col-xs-6">
<h3 class="typography-headline--small mt-0">July 2022: Summer Music Guide</h3>
<a href="https://www.washingtonian.com/2022/06/23/july-2022-contents-page-summer-music-guide/" class="btn btn-marketing" data-category="LatestIssueButtonClick" data-action="RightRailBox">View Issue</a>
<br />
<a href="/subscribe" class="log-event btn btn-text" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
<span class="max-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Follow Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div>
</span>
</div>
<div class="col-md-4 col-xs-12 sidebar sidebar--sticky">
<div class="sidebar__inner">
<span class="min-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Follow Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div>
</span>
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar" id="related-posts-tags">
<div class="col-xs-12">
<h3 class="wash-sidebar__title">Related</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/06/14/this-flower-filled-wedding-featured-an-ikebana-escort-card-display-and-a-parisian-inspired-vintage-phone-that-served-as-an-audio-guestbook/" title="This Flower-Filled Wedding Featured an Ikebana Escort-Card Display and a Parisian-Inspired Vintage Phone That Served as an Audio Guestbook" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/4I4C0482-1_cropped-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1565561" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/4I4C0482-1_cropped-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/4I4C0482-1_cropped-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/01/4I4C0482-1_cropped-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/01/4I4C0482-1_cropped-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="4I4C0482 (1)_cropped - Washingtonian" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/06/14/this-flower-filled-wedding-featured-an-ikebana-escort-card-display-and-a-parisian-inspired-vintage-phone-that-served-as-an-audio-guestbook/" data-category="Read_More_Bottom_Tags" class="log-event">This Flower-Filled Wedding Featured an Ikebana Escort-Card Display and a Parisian-Inspired Vintage Phone That Served as an Audio Guestbook</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/06/01/in-this-love-is-love-themed-wedding-guests-waved-pride-flags-as-the-brides-recessed-up-the-aisle/" title="In This &#8220;Love Is Love&#8221;–Themed Wedding, Guests Waved Pride Flags as the Brides Recessed Up the Aisle" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/SP32105-thumbnail-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1565344" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/SP32105-thumbnail-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/SP32105-thumbnail-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/01/SP32105-thumbnail-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/01/SP32105-thumbnail-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="_SP32105-thumbnail - Washingtonian" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/06/01/in-this-love-is-love-themed-wedding-guests-waved-pride-flags-as-the-brides-recessed-up-the-aisle/" data-category="Read_More_Bottom_Tags" class="log-event">In This &#8220;Love Is Love&#8221;–Themed Wedding, Guests Waved Pride Flags as the Brides Recessed Up the Aisle</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/05/31/to-keep-the-party-going-these-newlyweds-served-dessert-boozy-slushies-ice-cream-sandwiches-and-funfetti-cake-pops-on-the-dance-floor/" title="To Keep the Party Going, This Couple Served Dessert—Boozy Slushies, Ice Cream Sandwiches, and Funfetti Cake Pops—on the Dance Floor" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/0359_1792_Wasserman_Goldfarb-thumbnail-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1565329" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/0359_1792_Wasserman_Goldfarb-thumbnail-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/0359_1792_Wasserman_Goldfarb-thumbnail-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/01/0359_1792_Wasserman_Goldfarb-thumbnail-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/01/0359_1792_Wasserman_Goldfarb-thumbnail-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="0359_1792_Wasserman_Goldfarb-thumbnail - Washingtonian" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/05/31/to-keep-the-party-going-these-newlyweds-served-dessert-boozy-slushies-ice-cream-sandwiches-and-funfetti-cake-pops-on-the-dance-floor/" data-category="Read_More_Bottom_Tags" class="log-event">To Keep the Party Going, This Couple Served Dessert—Boozy Slushies, Ice Cream Sandwiches, and Funfetti Cake Pops—on the Dance Floor</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/05/17/black-tie-wedding-at-congressional-country-club/" title="14-Foot Trees Flanked the Indoor Ceremony of This Black-Tie Wedding" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/ajp-239_cropped-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1565743" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/ajp-239_cropped-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/ajp-239_cropped-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/01/ajp-239_cropped-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/01/ajp-239_cropped-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="ajp-239_cropped - Washingtonian" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/05/17/black-tie-wedding-at-congressional-country-club/" data-category="Read_More_Bottom_Tags" class="log-event">14-Foot Trees Flanked the Indoor Ceremony of This Black-Tie Wedding</a></h3>
</div>
</div>
<div class=" col-md-3 col-sm-6 col-xs-6 mb-15"><div id="dfp_traffic_driver_related_posts" class="wash-card dfp_traffic_driver dfp_traffic_driver_related_posts Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-relatedposts" class="ad_pos_trafficdriver-relatedposts TrafficDriver-RelatedPosts dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-relatedposts');
                });
            </script>
</div>
</div></div></div> </div>
</div>
<div class="row wash-sidebar" id="related-posts-categories">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from Weddings</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/07/07/an-elegant-summer-wedding-at-the-meridian-house-in-dc/" title="An Elegant Summer Wedding at Meridian House in DC" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1587367" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/07/IMG_K_R_WED_FF-28-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="K&amp;R Summer Wedding at Meridian House - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/07/07/an-elegant-summer-wedding-at-the-meridian-house-in-dc/" data-category="Read_More_Bottom_Cats" class="log-event">An Elegant Summer Wedding at Meridian House in DC</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/06/29/this-boho-glam-wedding-was-designed-in-white-gold-and-pampas-grass/" title="This &#8220;Boho-Glam&#8221; Wedding Was Designed in White, Gold, and Pampas Grass" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1576875" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-768x513.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-1536x1025.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-2048x1367.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/04/Edwards-64-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="Edwards Wedding 2021 - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/06/29/this-boho-glam-wedding-was-designed-in-white-gold-and-pampas-grass/" data-category="Read_More_Bottom_Cats" class="log-event">This &#8220;Boho-Glam&#8221; Wedding Was Designed in White, Gold, and Pampas Grass</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/06/28/this-rustic-virginia-wedding-included-a-dinosaur-suit-and-a-battle-of-lightsabers/" title="This Rustic Virginia Wedding Included a Dinosaur Suit and a Battle of Lightsabers" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/06/fall-inn-at-vint-hill-wedding-34-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1585560" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/06/fall-inn-at-vint-hill-wedding-34-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/06/fall-inn-at-vint-hill-wedding-34-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2022/06/fall-inn-at-vint-hill-wedding-34-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2022/06/fall-inn-at-vint-hill-wedding-34-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2022/06/fall-inn-at-vint-hill-wedding-34-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2022/06/fall-inn-at-vint-hill-wedding-34-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2022/06/fall-inn-at-vint-hill-wedding-34-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2022/06/fall-inn-at-vint-hill-wedding-34-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2022/06/fall-inn-at-vint-hill-wedding-34-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2022/06/fall-inn-at-vint-hill-wedding-34-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/06/fall-inn-at-vint-hill-wedding-34-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/06/fall-inn-at-vint-hill-wedding-34-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="fall-inn-at-vint-hill-wedding-34 - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/06/28/this-rustic-virginia-wedding-included-a-dinosaur-suit-and-a-battle-of-lightsabers/" data-category="Read_More_Bottom_Cats" class="log-event">This Rustic Virginia Wedding Included a Dinosaur Suit and a Battle of Lightsabers</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
 <a href="https://www.washingtonian.com/2022/06/28/after-a-charleston-elopement-this-southern-inspired-wedding-featured-a-lush-white-bridal-bouquet-and-a-vintage-red-convertible/" title="After a Charleston Elopement, This Southern-Inspired Wedding Featured a Lush White Bridal Bouquet and a Vintage Red Convertible" class="log-event" data-category="weddings"><img width="1467" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/06/097_EM-1467x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1586158" alt="" loading="lazy" title="097_E&amp;M - Washingtonian" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/06/28/after-a-charleston-elopement-this-southern-inspired-wedding-featured-a-lush-white-bridal-bouquet-and-a-vintage-red-convertible/" data-category="Read_More_Bottom_Cats" class="log-event">After a Charleston Elopement, This Southern-Inspired Wedding Featured a Lush White Bridal Bouquet and a Vintage Red Convertible</a></h3>
</div>
</div>
</div><div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/06/23/a-year-after-eloping-this-couple-celebrated-with-friends-and-family/" title="A Year After Eloping, This Couple Celebrated With Friends and Family" class="log-event" data-category="weddings"><img width="1158" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/06/Vicki_Grafton_Photography_Wedding-830-1158x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1583321" alt="" loading="lazy" title="Vicki_Grafton_Photography_Wedding-830 - Washingtonian" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/06/23/a-year-after-eloping-this-couple-celebrated-with-friends-and-family/" data-category="Read_More_Bottom_Cats" class="log-event">A Year After Eloping, This Couple Celebrated With Friends and Family</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/06/15/an-elegant-nature-inspired-winery-wedding-with-a-persian-american-flare/" title="An Elegant Nature-Inspired Winery Wedding With a Persian-American Flare" class="log-event" data-category="weddings"><img width="1365" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/06/9-rob-samee-stone-tower-winery-leesburg-virginia-wedding-photographer-7-1365x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1583356" alt="" loading="lazy" title="9-rob-samee-stone-tower-winery-leesburg-virginia-wedding-photographer-7 - Washingtonian" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/06/15/an-elegant-nature-inspired-winery-wedding-with-a-persian-american-flare/" data-category="Read_More_Bottom_Cats" class="log-event">An Elegant Nature-Inspired Winery Wedding With a Persian-American Flare</a></h3>
</div>
</div>
 <div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/06/14/this-flower-filled-wedding-featured-an-ikebana-escort-card-display-and-a-parisian-inspired-vintage-phone-that-served-as-an-audio-guestbook/" title="This Flower-Filled Wedding Featured an Ikebana Escort-Card Display and a Parisian-Inspired Vintage Phone That Served as an Audio Guestbook" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/01/4I4C0482-1_cropped-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1565561" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/01/4I4C0482-1_cropped-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/01/4I4C0482-1_cropped-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/01/4I4C0482-1_cropped-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/01/4I4C0482-1_cropped-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="4I4C0482 (1)_cropped - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/06/14/this-flower-filled-wedding-featured-an-ikebana-escort-card-display-and-a-parisian-inspired-vintage-phone-that-served-as-an-audio-guestbook/" data-category="Read_More_Bottom_Cats" class="log-event">This Flower-Filled Wedding Featured an Ikebana Escort-Card Display and a Parisian-Inspired Vintage Phone That Served as an Audio Guestbook</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2022/06/03/at-this-vineyard-wedding-the-bridesmaids-wore-white-off-the-shoulder-cocktail-dresses-of-their-choice/" title="At This Vineyard Wedding, the Bridesmaids Wore White Off-the-Shoulder Dresses of Their Choice" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2022/06/Bridesmaids-37-thumbnail-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1583472" alt="" loading="lazy" srcset="https://www.washingtonian.com/wp-content/uploads/2022/06/Bridesmaids-37-thumbnail-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2022/06/Bridesmaids-37-thumbnail-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2022/06/Bridesmaids-37-thumbnail-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2022/06/Bridesmaids-37-thumbnail-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " title="Bridesmaids-37 thumbnail - Washingtonian" /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2022/06/03/at-this-vineyard-wedding-the-bridesmaids-wore-white-off-the-shoulder-cocktail-dresses-of-their-choice/" data-category="Read_More_Bottom_Cats" class="log-event">At This Vineyard Wedding, the Bridesmaids Wore White Off-the-Shoulder Dresses of Their Choice</a></h3>
</div>
</div>
</div> </div>
</div>
<div class="col-sm-push-3 col-sm-6 col-xs-12">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>

<div id="dfp_out_of_page_ads" class="dfp_ad_pos dfp_out_of_page_ads" role="complementary"> <div id="ad_pos_untargeted_1x1" class="ad_pos_untargeted_1x1 Untargeted_1x1 dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_untargeted_1x1');
                });
            </script>
</div>
</div><footer class="footer">
<div class="container">
<div class="col-xs-12">
<div class="row">
<div class="col-sm-4 typography-terms">
&copy; 2022 Washingtonian Media Inc.<br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/privacypolicy" class="btn-text">Privacy Policy and Opt-Out</a><br />
<a class="btn-text" href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-sm-4">
<form class="wash-newsletter__form subscribe-form form">
<div class="subscribe-form__label">Get the best news, delivered weekly.</div>
<div class="wash-newsletter__form-inputs">
<div class="form-inputs">
<input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="tag_id" value="757150" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="wash-newsletter__form-response footer-newsletter align-left mb-10"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-sm-4 align-right">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,128558,'vhgdmd91v1tkxtvyqcgt');</script>
<script type="text/javascript">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</script><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[class^="wpforms-"]</div><div class="omapi-shortcode-parsed omapi-encoded">[class^=&quot;wpforms-&quot;]</div></div> <script type="text/javascript">
		var vhgdmd91v1tkxtvyqcgt_shortcode = true;		</script>
<script type='text/javascript' id='eic_public-js-extra'>
/* <![CDATA[ */
var eic_public = {"responsive_breakpoint":"300","responsive_layout":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1657206728' id='eic_public-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/generated/facets.js?ver=1571861524' id='washingtonian-finder-facets-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1657206779' id='washingtonian-app-script-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1657206729' id='wp-gallery-custom-links-js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=1657206727' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1657206727' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":".flickity-slider,.su-image-carousel,.flickity-viewport"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1657206727' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1628823160' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1657206728' id='optinmonster-wp-helper-js'></script>

<style type="text/css">
opacity:1;
</style>

<script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=3c4dc5a1-e92c-49d8-8e90-99b0ed0bdbb2&tagId=1&subId=&callback=" id="avantisJS"> </script><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === "function") {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["daenwdd"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script><script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 64344;
        _sf_async_config.domain = 'washingtonian.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script><script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js?1657266300')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script> <script type="text/javascript">var omapi_localized = {
			ajax: '/ajax?optin-monster-ajax-route=1',
			nonce: 'b11668551a',
			slugs: 
			{"vhgdmd91v1tkxtvyqcgt":{"slug":"vhgdmd91v1tkxtvyqcgt","mailpoet":false}}		};</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":1565015,"object_key":"post","object_type":"post","term_ids":[12,150,1042068]};</script>


</body>
</html>

