<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61fxwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<title>
        Washingtonian Today: The President&#039;s Costume Is Missing | Washingtonian</title>

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="You call THAT a White House Halloween? Also: marathon winner Jeffrey Stein explains his motivation, and we attended a vigil for victims of the Pittsburgh shooting." />
<link rel="canonical" href="https://www.washingtonian.com/2018/10/29/jeffrey-stein-marine-corps-marathon-white-house-halloween/" />
<link rel="publisher" href="https://plus.google.com/116464281157178826061" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Washingtonian Today: The President&#039;s Costume Is Missing | Washingtonian" />
<meta property="og:description" content="You call THAT a White House Halloween? Also: marathon winner Jeffrey Stein explains his motivation, and we attended a vigil for victims of the Pittsburgh shooting." />
<meta property="og:url" content="https://www.washingtonian.com/2018/10/29/jeffrey-stein-marine-corps-marathon-white-house-halloween/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:tag" content="Halloween" />
<meta property="article:tag" content="Jeffrey Stein" />
<meta property="article:tag" content="Marine Corps Marathon" />
<meta property="article:tag" content="Washingtonian Today" />
<meta property="article:tag" content="White House" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-10-29T12:54:22+00:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2018/10/evy-orange-sky-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2018/10/evy-orange-sky-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="You call THAT a White House Halloween? Also: marathon winner Jeffrey Stein explains his motivation, and we attended a vigil for victims of the Pittsburgh shooting." />
<meta name="twitter:title" content="Washingtonian Today: The President&#039;s Costume Is Missing | Washingtonian" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2018/10/evy-orange-sky.jpg" />
<meta name="twitter:creator" content="@blrshepherd" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.washingtonian.com\/","sameAs":["https:\/\/www.facebook.com\/washingtonian","https:\/\/www.instagram.com\/washingtonianmag\/","https:\/\/www.linkedin.com\/company\/washingtonian-magazine","https:\/\/plus.google.com\/116464281157178826061","https:\/\/www.youtube.com\/user\/washingtonianonline","https:\/\/www.pinterest.com\/washingtonians\/","https:\/\/twitter.com\/washingtonian"],"@id":"https:\/\/www.washingtonian.com\/#organization","name":"Washingtonian","logo":"https:\/\/www.washingtonian.com\/wp-content\/uploads\/2016\/07\/cropped-washingtonian-favicon-gigantic.png"}</script>

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.washingtonian.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1860879-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1860879-1', 'auto', {'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
	__gaTracker('require','linker');
__gaTracker('linker:autoLink', ['contests.washingtonian.com','buysub.com']);
__gaTracker('require','GTM-P5NQ4C9');
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'news');
		__gaTracker('set', 'dimension2', 'Halloween,Jeffrey Stein,Marine Corps Marathon,Washingtonian Today,White House');
		__gaTracker('set', 'dimension3', 'post');
		__gaTracker('set', 'dimension4', '2018-10-29T08:54:22-0400');
		__gaTracker('set', 'dimension5', 'Brittany Shepherd');
		__gaTracker('set', 'dimension6', 'ok');
		__gaTracker('set', 'dimension7', 'Jeffrey Stein');
		__gaTracker('require', 'GTM-P5NQ4C9');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>


<script type="text/javascript">
window.google_analytics_uacct = 'UA-1860879-1';

</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1539099724"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=1540564105' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1540564104' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1540564105' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1540564143' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-theme-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' type='text/css' media='' />
<link rel='stylesheet' id='leaflet-css-css' href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans%3A400%2C700%7COswald%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1540564142' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-theme-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch-theme-algolia.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-3.1.1.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"\/ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/washingtonian/js/algolia_indexer.js?ver=1540564105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/dfe7760f1dff492abd6da75663f9f20f@sentry.io\/234363","options":{"release":false,"environment":"production","tags":{"wordpress":"4.9.8","language":"en-US"},"user":{"id":0,"name":"anonymous"},"whitelistUrls":["\/washingtonian\\.com\/","\/washwp\\.app\/"],"ignoreErrors":["'undefined' is not a function (evaluating 'navigator.serviceWorker.register('\/service-worker.js')'","fSCmakeScroling is not defined","top.GLOBALS","Object doesn't support property or method 'now'","originalCreateNotification","canvas.contentDocument","MyApp_RemoveAllHighlights","http:\/\/tt.epicplay.com","Can't find variable: ZiteReader","jigsaw is not defined","window.udm_header_lib is undefined","Cannot read property 'document' of null","ComboSearch is not defined","http:\/\/loading.retry.widdit.com\/","atomicFindClose","fb_xd_fragment","bmi_SafeAddOnload","EBCallBackMessageReceived","conduitPage","Script error."],"ignoreUrls":["\/graph\\.facebook\\.com\/i","\/connect\\.facebook\\.net\\\/en_US\\\/all\\.js\/i","\/eatdifferent\\.com\\.woopra-ns\\.com\/i","\/static\\.woopra\\.com\\\/js\\\/woopra\\.js\/i","\/extensions\\\/\/i","\/^chrome:\\\/\\\/\/i","\/127\\.0\\.0\\.1:4001\\\/isrunning\/i","\/webappstoolbarba\\.texthelp\\.com\\\/\/i","\/metrics\\.itunes\\.apple\\.com\\.edgesuite\\.net\\\/\/i","\/\\\/(gtm|ga|analytics)\\.js\/i"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-sentry-integration/public/raven-3.26.3.min.js?ver=1540564105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"subscribe","home_url":"https:\/\/www.washingtonian.com","track_download_as":"event","internal_label":"subscribe","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=1540564104'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=1540564105'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/6.13.0/polyfill.min.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyC_YAWQtukrNZmHkmuKCkX-S0oZmcdTovA'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gmap3/7.2.0/gmap3.min.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/fancybox/2.1.5/jquery.fancybox.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/jquery.flexslider.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/2.0.8/hammer.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/flexibility/2.0.1/flexibility.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/scrollReveal.js/3.3.6/scrollreveal.min.js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=1540564105'></script>
<script type='text/javascript' src='https://unpkg.com/leaflet@1.3.4/dist/leaflet.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.js?ver=1540564118'></script>
<link rel='https://api.w.org/' href='https://admin.washingtonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=500767' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2018%2F10%2F29%2Fjeffrey-stein-marine-corps-marathon-white-house-halloween%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2018%2F10%2F29%2Fjeffrey-stein-marine-corps-marathon-white-house-halloween%2F&#038;format=xml" />
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><style type="text/css" media="screen"></style><script type="text/javascript"></script><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: ['.latest-issue', '#ad_pos_promo_in-article'],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: true,
	});
});
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="https://theeventscalendar.com/" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-138x138.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<link rel='manifest' href='/wp-content/themes/washingtonian/assets/js/webmanifest.json'><meta name='theme-color' content='#3595d2'>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
    window.dfp_ready_states = window.dfp_ready_states || {};
    window.dfp_ready_states["gpt"] = false;
    window.dfpAdsDebug = dfp_ad_object[0]["console_debugging"];

    function dfpDebug(text) {
     if (window.dfpAdsDebug) {
       console.log(text);
     }
    }

    
          googletag.cmd.push(function () {
            googletag.pubads().disableInitialLoad();
            googletag.pubads().setTargeting("hb_active","true");
          });
         </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid0.34.22.js"></script>
<script>
                var PREBID_TIMEOUT = parseInt(dfp_ad_object[0]["header_bidding_prebid_timeout"]);
                var pbjs = pbjs || {};
                pbjs.que = pbjs.que || [];
                if (window.header_bidding_prebid_params) {
                  window.dfp_ready_states["prebid"] = false;
                  pbjs.que.push(function() {
                      pbjs.setPriceGranularity("dense");
                      pbjs.addAdUnits(header_bidding_prebid_params);
                      dfpDebug("Prebid requesting bids.");
                      pbjs.requestBids({
                           bidsBackHandler: sendAdserverRequest
                      });
                   });
                   function sendAdserverRequest() {
                       if (pbjs.adserverRequestSent) return;
                       dfpDebug("Prebid bids returned.");
                       googletag.cmd.push(function() {
                           pbjs.que.push(function() {
                                 pbjs.setTargetingForGPTAsync();
                                 pbjs.adserverRequestSent = true;
                                 window.dfp_ready_states["prebid"] = true;
                                 dfpDebug("Prebid ready.");
                           });
                       });
                   }
                   function prebidTimeout() {
                       if (pbjs.adserverRequestSent) return;
                       dfpDebug("Prebid failure, proceeding.");
                       sendAdserverRequest();
                   }
                   setTimeout(prebidTimeout, PREBID_TIMEOUT);
                } else {
                    dfpDebug("Prebid: No header_bidding_prebid_params.");
                }
            </script>
<script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        </script>
<script>
        apstag.init({
             pubID: dfp_ad_object[0]["header_bidding_amazon_publisher_id"],
             adServer: "googletag",
             simplerGPT: true
        });
        if (window.header_bidding_amazon_params) {
            window.dfp_ready_states["amazon"] = false;
            window.header_bidding_amazon_params["timeout"] = parseInt(dfp_ad_object[0]["header_bidding_amazon_timeout"]);
            googletag.cmd.push(function(){
                dfpDebug("Amazon requesting bids.");
                apstag.fetchBids(window.header_bidding_amazon_params, function(bids) {
                    dfpDebug("Amazon bids returned.");
                    googletag.cmd.push(function(){
                         apstag.setDisplayBids();
                         window.dfp_ready_states["amazon"] = true;
                         dfpDebug("Amazon ready.");
                    } ) ;
                } );
            } );
            setTimeout(function() {
                googletag.cmd.push(function(){
                    if (window.dfp_ready_states["amazon"]) { return; }
                    dfpDebug("Amazon failure, proceeding.");
                    window.dfp_ready_states["amazon"] = true;
                });
            }, 1500);
        } else {
            dfpDebug("Amazon: No header_bidding_amazon_params.");
        }
        </script>
<!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.min.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->
<script>
        window.washingtonianTemplate = "single";
        try {
            Typekit.load({async: true});
        } catch (e) {
        }
    </script>
</head>
<body class="post-template-default single single-post postid-500767 single-format-standard news background-wash-grey tribe-no-js group-blog" id="page-top">
<div id="fb-root"></div>
<script> !function (a, b, c) {
        var d, e = a.getElementsByTagName(b)[0];
        a.getElementById(c) || (d = a.createElement(b), d.id = c, d.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=341283662736445", e.parentNode.insertBefore(d, e))
    }(document, "script", "facebook-jssdk");
</script>
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<h5> Sections</h5>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Design &#038; Home</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/must-reads/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5> Reader Favorites</h5>
<ul id="menu-reader-favorites" class="main-menu"><li id="menu-item-450946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="/2018/02/15/100-best-restaurants-2018/">100 Best Restaurants</a></li>
<li id="menu-item-450952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450952"><a href="/2018/08/23/cheap-eats-around-washington-dc/">Cheap Eats</a></li>
<li id="menu-item-450959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450959"><a href="/best/doctors/">Top Doctors</a></li>
<li id="menu-item-483217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483217"><a href="https://www.washingtonian.com/calendar/">Events Calendar</a></li>
<li id="menu-item-468454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468454"><a href="https://www.washingtonian.com/unveiled">Unveiled 2019</a></li>
<li id="menu-item-450974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450974"><a href="/2018/10/04/october-2018-private-school-confidential/">Latest Issue</a></li>
</ul>
<h5>Washington&rsquo;s Best</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/best/home-improvement-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Improvement Experts</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="/best/realtors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/best/wedding-vendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li id="menu-item-206683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2018 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site halloween jeffrey-stein marine-corps-marathon washingtonian-today white-house  news">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container-fluid full-width-header " role="banner">
<div class="container">
<div class="row nav">
<div class="col-sm-6 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_blue.svg" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-sm-6 menu-options">
<ul class="nav-list pull-right">
<div class="searchbox pull-right hidden-xs">
<form id="search" action="/" method="get">
<input type="search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
<li class="searchbox-open">
<span class="icon icon--search">
<i class="fa fa-search"></i>
</span>
<span class="icon__text">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="icon icon--subscribe"><a href="/subscribe"><i class="fa fa-paper-plane"></i><span class="icon__text">Subscribe</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<span class="icon icon--menu">
<i class="fa fa-bars"></i>
</span>
<span class="icon__text">Menu</span>
</li>
</ul>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-xs-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Design &#038; Home</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
</ul> </div>
</div>
<div class="row horizontal-menu horizontal-menu--small">
<div class="col-xs-12">
<hr />
<ul id="menu-reader-favorites-1" class="top-horizontal-menu--small"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="/2018/02/15/100-best-restaurants-2018/">100 Best Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450952"><a href="/2018/08/23/cheap-eats-around-washington-dc/">Cheap Eats</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450959"><a href="/best/doctors/">Top Doctors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483217"><a href="https://www.washingtonian.com/calendar/">Events Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468454"><a href="https://www.washingtonian.com/unveiled">Unveiled 2019</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450974"><a href="/2018/10/04/october-2018-private-school-confidential/">Latest Issue</a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-xs-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
</header>

<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad" style="margin: 0 auto;padding-bottom: 25px;text-align: center;">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
</div>
</div>

<div class="site-overlay"></div>

<div id="page-content" class="container">

<div class="single-article halloween jeffrey-stein marine-corps-marathon washingtonian-today white-house  news">
<div class="row">
<div class="col-md-8">
<div class="tags--buttons">
<ul>
<li class="tags__label">Trending Now in News</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/10/29/jeffrey-stein-marine-corps-marathon-white-house-halloween/" href="/2018/10/26/the-6-types-of-trump-trolls-as-told-by-rick-wilson/">2016 Election</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/10/29/jeffrey-stein-marine-corps-marathon-white-house-halloween/" href="/2018/10/28/its-not-a-question-of-is-this-going-to-be-unsettling-its-a-question-of-how-unsettling-is-this-going-to-be/">Jury Duty</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/10/29/jeffrey-stein-marine-corps-marathon-white-house-halloween/" href="/2018/10/25/i-spent-the-night-in-a-haunted-trans-allegheny-lunatic-asylum-and-i-still-cant-explain-what-i-saw/">Tours</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/10/29/jeffrey-stein-marine-corps-marathon-white-house-halloween/" href="/2018/10/18/vote-with-me-digital-service-mikey-dickerson-sarah-sullivan-midterms-november/">USDS</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2018/10/29/jeffrey-stein-marine-corps-marathon-white-house-halloween/" href="/2018/10/14/how-math-teacher-ginger-flesher-sonnier-built-a-ludicrously-profitable-escape-room-empire/">Longreads</a></li> </ul>
</div>
<div class="article-wrapper">

<div class="article-head">
<span class="kicker individual">
<a href="https://www.washingtonian.com/sections/news/" rel="category tag">News</a> <div id="ad_pos_logo-sponsorship" class="ad_pos_logo-sponsorship Logo-Sponsorship dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_logo-sponsorship');
                });
            </script>
</div>
</span>
<h1 class="entry-title">Washingtonian Today: The President&#8217;s Costume Is Missing</h1>
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/bshepherd/" title="Posts by Brittany Shepherd" class="author url fn" rel="author">Brittany Shepherd</a></span> | Published <span class="posted-on"> on <time class="entry-date published updated" datetime="2018-10-29T08:54:22-0400">October 29, 2018</time></span></span> </div>
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="Washingtonian Today: The President&#8217;s Costume Is Missing">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
</div>

<div class="image image-featured">
<img width="2048" height="1365" src="https://www.washingtonian.com/wp-content/uploads/2018/10/evy-orange-sky-2048x1365.jpg" class="log-event img-responsive featured " alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/evy-orange-sky-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-orange-sky-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-orange-sky-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-orange-sky-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-orange-sky-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-orange-sky-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-orange-sky-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-orange-sky-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-orange-sky-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-orange-sky-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-orange-sky-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-orange-sky-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw" /> </div>
<div class="caption">
Photograph by Evy Mages. </div>

<div class="article-content">
<div class="alert alert-info prelude prelude-promo"><div class="row">
<div class="col-xs-12">
<h4>About <a href="/tag/washingtonian-today" class="log-event" data-category="PreludeWashingtonian-todayTextClick" data-action="ArticleBoxTopTextLink">Washingtonian Today</a></h4>
<p>Washingtonian Today is not just another political news roundup. Instead, this daily morning brief provides local context on national news, catches you up on what’s happening at <em>Washingtonian</em>, points you toward super duper awesome things to do around town, and lets you in on some special events going on in-house. <a href="https://www.washingtonian.com/newsletters">Sign up here</a> to receive Washingtonian Today in your inbox every morning.</p>
<div class=""><a href="/tag/washingtonian-today" class="log-event btn-text" data-category="PreludeWashingtonian-todayMoreClick" data-action="ArticleBoxBottomLink">More from Washingtonian Today</a><br /></div></div></div></div>
<p><em>Guten morgen</em> everyone! It&#8217;s time to rise and grind! Chase that bread! Make that paper! Read that newsletter! I need about ten cups of coffee this morning. Who else is with me?</p>
<p>Yesterday marked the 43rd Marine Corps Marathon, and DC&#8217;s own <strong>Jeffrey Stein</strong> <a href="https://www.stripes.com/sports/us/hometown-runner-takes-top-spot-at-43rd-marine-corps-marathon-1.554088">snagged first place</a> for men, running a brisk (unofficial) marathon time of 2 hours, 22 minutes, 49 seconds. That&#8217;s less than five minutes, 30 seconds a mile, on a course that finishes on an uphill because, y&#8217;know, <em>IT&#8217;S THE MARINES</em>. At the awards ceremony, health editor <strong>Kim Olsen</strong> asked Stein about his running history, and turns out, the 32-year-old was actually a swimmer in college and just started running competitively around four years ago. Last year he took a wrong turn on the course, so this year he &#8220;had a little bit of a chip on his shoulder.&#8221;</p>
<p>The White House also had its Halloween celebration last night, and according to the pool report <strong>President Trump</strong> and <strong>Melania Trump</strong> walked out costumeless to a <a href="https://twitter.com/betsy_klein/status/1056663895371403266">military band rendition of &#8220;Thriller&#8221;</a> and then stood among pumpkins. Surely the trick-or-treating at Trump Tower was more lively than that! (A few years ago, one Trump-branded property in Chicago <a href="https://www.trumphotels.com/chicago/press/spook-tacular-specials-at-trump/79">did an entire spooky blitz,</a> with offerings like &#8220;A Room With a Boo&#8221; and &#8220;Spooky Spirits.&#8221;)</p>
<h2><strong>What we have cooking at </strong><strong><em>Washingtonian</em></strong><strong>:</strong></h2>
<ul>
<li><strong>Ben Wofford</strong> attended a vigil outside the White House honoring those killed in Pittsburgh, where mourners gathered to express anger and despair—but <a href="https://www.washingtonian.com/2018/10/28/im-here-filled-with-rage-in-my-heart/">prayed for hope</a>.</li>
<li>A juror on the &#8220;mansion murders&#8221; trial explains how unsettling it was to hear the <a href="https://www.washingtonian.com/2018/10/28/its-not-a-question-of-is-this-going-to-be-unsettling-its-a-question-of-how-unsettling-is-this-going-to-be/">case&#8217;s grisly facts</a>.</li>
<li>Inside the ceremony where <strong>Matthew Shephard</strong>&#8216;s remains were <a href="https://www.washingtonian.com/2018/10/26/weve-now-got-a-home-for-matthew-matthew-shepard-is-finally-laid-to-rest-in-dc/">finally laid to rest.</a></li>
<li>This new athleisure store in Georgetown <a href="https://www.washingtonian.com/2018/10/26/outdoor-voices-has-arrived-in-dc-and-it-wants-you-to-roller-skate-down-m-street/">wants you to roller-skate</a> down M Street—like those scooters weren&#8217;t enough of a headache for me.</li>
<li>NoMa&#8217;s got a brand new art installation, and this time <a href="https://www.washingtonian.com/2018/10/26/photos-dcs-first-underpass-art-park-opens-in-noma/">there&#8217;s glittery iceberg lights</a>.</li>
</ul>
<h2><strong>Our pick for things to do around the District:</strong></h2>
<p><b>FILM</b> <a href="https://silver.afi.com/Browsing/EventsAndExperiences/EventDetails/0000000021"><span style="font-weight: 400;">AFI Silver</span></a><span style="font-weight: 400;">’s “Films Across Borders: Stories of Women” festival showcases films by and about women. The festival kicks off on Monday with the 1970 drama </span><a href="https://silver.afi.com/Browsing/Movies/Details/f-0100002146"><i><span style="font-weight: 400;">Wanda</span></i></a><span style="font-weight: 400;">, a film written, directed, and starring </span><b>Barbara Loden</b><span style="font-weight: 400;"> about a woman struggling to make a better life after her divorce; the rest of the festival features films such as such as the 1966 Soviet movie </span><a href="https://silver.afi.com/Browsing/Movies/Details/f-0100002148"><i><span style="font-weight: 400;">Wings</span></i></a><span style="font-weight: 400;"> and the 2017 film </span><a href="https://silver.afi.com/Browsing/Movies/Details/f-0100002157"><i><span style="font-weight: 400;">Mademoiselle Paradis</span></i></a><span style="font-weight: 400;"> about an Austrian pianist whose prowess is oddly linked to her lack of sight. Through November 21. Individual screenings $13.</span></p>
<h2><strong>Good reads:</strong></h2>
<ul>
<li><b>Alison Green</b> recounts some of the scariest stories in our day: <a href="https://slate.com/human-interest/2018/10/direct-report-dos-donts-halloween-office-party-etiquette.html">office Halloween party faux pas.</a>  (Slate)</li>
<li><strong>Jewel Stroman</strong> used to be homeless—now, <strong>Morgan Baskin</strong> reports, she&#8217;s <a href="https://www.washingtoncitypaper.com/news/housing-complex/article/21029003/jewel-stroman-sets-her-sights-on-elected-office">running an aggressive campaign</a> for a Ward 7 ANC seat. (<em>Washington City Paper</em>)</li>
</ul>
<h2><strong>Big events from </strong><strong><em>Washingtonian</em></strong></h2>
<p>We’re bringing back our infamous—and totally anonymous—<a href="https://www.washingtonian.com/tag/food-money-sex/">Food Money Sex</a> column: a diary about the things locals eat, the ways they spend and save, and, ahem, the ways they go to pound town (or, conversely, call it a night firmly at 7 pm)!  Email <a href="m&#97;&#x69;lt&#x6f;&#x3a;i&#100;&#x65;&#x61;s&#64;&#x77;as&#x68;&#x69;n&#103;&#x74;&#x6f;n&#105;&#x61;n&#46;&#x63;&#x6f;m">&#105;&#x64;&#101;&#x61;s&#x40;w&#x61;s&#x68;i&#x6e;g&#x74;o&#110;&#x69;&#97;&#x6e;&#46;&#x63;o&#x6d;</a> or reach out to me <a href="m&#97;&#x69;&#x6c;to&#x3a;&#x62;sh&#101;&#x70;&#x68;e&#114;&#x64;&#x40;wa&#x73;&#x68;in&#103;&#x74;&#x6f;n&#105;&#x61;&#x6e;&#46;c&#x6f;&#x6d;">directly</a> if you’re interested in learning more and submitting. (And check out some of my fav <a href="https://www.washingtonian.com/2017/12/28/10-craziest-food-money-sex-posts/">past submissions</a>.)</p>
<p>Would you like to get this post <a href="https://www.washingtonian.com/newsletters/">emailed to you (or maybe even to an OFFICE CRUSH?!?) every morning</a>? Sign up! It’s free!</p>
<div id="ad_pos_targeted_in_article" class="ad-pos-targeted-in-article Targeted_In_Article dfp_ad_pos">
<script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("ad_pos_targeted_in_article");
                        });
                    </script>
</div>
<div class="wash-newsletter wash-newsletter-speedbump">
<style type="text/css"> #mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif;}#mc_embed_signup input[type="checkbox"]{margin-right: 12px;}#mc_embed_signup form{padding: 24px 0;}</style>
<div id="mc_embed_signup">
<form action="https://washingtonian.us10.list-manage.com/subscribe/post?u=738ed3368ce93f02dd0983d41&amp;id=84979a60af" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h3 class="wash-newsletter__title wash-newsletter-speedbump__title">Get Washingtonian&#8217;s Daily DC Updates (Not Just Another Political News Roundup)</h3>
<div class="wash-newsletter-speedbump__form-opener"> <a href="" onClick="jQuery('.wash-newsletter-speedbump__form').show();jQuery('.wash-newsletter-speedbump__form-opener').hide();return false" class="btn btn-marketing--yellow">Get Started</a> </div>
<div class="wash-newsletter-speedbump__form" style="display:none;">
<div class="mc-field-group"> <label for="mce-EMAIL"></p>
<h4>Email Address</h4>
<p></label><input type="email" value="" name="Your Email Address" class="required email" id="mce-EMAIL"> </div>
<div class="mc-field-group input-group">
<h4>Newsletters </h4>
<ul>
<li><input type="checkbox" value="4096" name="group[9253][4096]" id="mce-group[9253]-9253-0"><label for="mce-group[9253]-9253-0">Washingtonian Today (New!)</label></li>
<li><input type="checkbox" value="4" name="group[9253][4]" id="mce-group[9253]-9253-1"><label for="mce-group[9253]-9253-1">Best Stories of the Week</label></li>
<li><input type="checkbox" value="128" name="group[9253][128]" id="mce-group[9253]-9253-2"><label for="mce-group[9253]-9253-2">Brunches This Weekend</label></li>
<li><input type="checkbox" value="8" name="group[9253][8]" id="mce-group[9253]-9253-3"><label for="mce-group[9253]-9253-3">Design &amp; Style</label></li>
<li><input type="checkbox" value="2" name="group[9253][2]" id="mce-group[9253]-9253-4"><label for="mce-group[9253]-9253-4">Food</label></li>
<li><input type="checkbox" value="1" name="group[9253][1]" id="mce-group[9253]-9253-5"><label for="mce-group[9253]-9253-5">Health</label></li>
<li><input type="checkbox" value="64" name="group[9253][64]" id="mce-group[9253]-9253-6"><label for="mce-group[9253]-9253-6">Real Estate</label></li>
<li><input type="checkbox" value="16" name="group[9253][16]" id="mce-group[9253]-9253-7"><label for="mce-group[9253]-9253-7">Things to Do</label></li>
<li><input type="checkbox" value="32" name="group[9253][32]" id="mce-group[9253]-9253-8"><label for="mce-group[9253]-9253-8">Washingtonian Events</label></li>
<li><input type="checkbox" value="512" name="group[9253][512]" id="mce-group[9253]-9253-9"><label for="mce-group[9253]-9253-9">Weddings</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_738ed3368ce93f02dd0983d41_84979a60af" tabindex="-1" value=""> </div>
<div class="clear"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn btn-action-primary"> </div>
<div class="wash-newsletter-speedbump__form-terms wash-newsletter-speedbump__form-terms">By signing up, you agree to <a href="/privacypolicy/">our terms</a>.</div>
</div>
</div>
</form></div>
</div>
<div class="tags tags--buttons"><span class="tags__label">More: </span><a href="https://www.washingtonian.com/tag/halloween/" rel="tag">Halloween</a><a href="https://www.washingtonian.com/tag/jeffrey-stein/" rel="tag">Jeffrey Stein</a><a href="https://www.washingtonian.com/tag/marine-corps-marathon/" rel="tag">Marine Corps Marathon</a><a href="https://www.washingtonian.com/tag/washingtonian-today/" rel="tag">Washingtonian Today</a><a href="https://www.washingtonian.com/tag/white-house/" rel="tag">White House</a></div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Join the conversation!
</div>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="Washingtonian Today: The President&#8217;s Costume Is Missing">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="wash-comments">
Questions or comments? You can reach us <a href="https://twitter.com/washingtonian">on Twitter</a>, <a href="/contact/">via e-mail</a>, or by contacting the author directly:
</div>
<div class="wash-authors">
<div class="row author author-1661">
<div class="col-sm-3 col-xs-4 col-xs-push-4 col-sm-push-9"><img width="1536" height="1536" src="https://www.washingtonian.com/wp-content/uploads/2018/06/brittany-shepherd-washingtonian-1536x1536.jpg" class="img-circle float-right" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/06/brittany-shepherd-washingtonian-1536x1536.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2018/06/brittany-shepherd-washingtonian-150x150.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/06/brittany-shepherd-washingtonian-300x300.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/06/brittany-shepherd-washingtonian-768x768.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/06/brittany-shepherd-washingtonian-1024x1024.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/06/brittany-shepherd-washingtonian-340x340.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/06/brittany-shepherd-washingtonian-138x138.jpg 138w, https://www.washingtonian.com/wp-content/uploads/2018/06/brittany-shepherd-washingtonian-994x994.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/06/brittany-shepherd-washingtonian-653x653.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/06/brittany-shepherd-washingtonian-742x742.jpg 742w, https://www.washingtonian.com/wp-content/uploads/2018/06/brittany-shepherd-washingtonian-256x256.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/06/brittany-shepherd-washingtonian-512x512.jpg 512w" sizes=" (min-width: 769px) 994px, 100vw" /></div>
<div class="col-sm-9 col-xs-12 col-sm-pull-3">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/bshepherd/" title="Posts by Brittany Shepherd" class="author url fn" rel="author">Brittany Shepherd</a>
</div>
<div class='title'>Staff Writer</div><p>Brittany Shepherd joined <em>Washingtonian</em> as a staff writer in June 2018. She previously covered the White House for Independent Journal Review. She currently lives in Navy Yard.</p>
<div class="author-social">
<span class="twitter"><a href="https://www.twitter.com/blrshepherd" class="generic log-event" data-category="AuthorBioboxClick" data-action="twitter" target="_blank"><i class="fa fa-twitter"></i></a></span>
 <span class="email"><a href="/cdn-cgi/l/email-protection#1630352f2e2d30352727232d30352726222d30352726272d30352727242d30352726222d30352726272d30352727222d30352726262d303520222d303527272f2d30352f212d30352727232d30352726222d30352726232d30352727262d30352726252d30352727202d30352727272d30352727262d30352726232d30352f212d30352727262d303522202d30352f2f2d30352727272d303527262f2d" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
<span class="instagram"><a href="https://www.instagram.com/blrshepherd" class="generic log-event" data-category="AuthorBioboxClick" data-action="instagram" target="_blank"><i class="fa fa-instagram"></i></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 sidebar">
<div id="primary-sidebar" class="container-fluid widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-15">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar margin-top-20" id="must-reads-sidebar">
<div class="row">
<div class="col-md-12 col-sm-6">
<h3 class="wash-sidebar__title">Editors' Picks</h3>
</div>
</div>
<div class="row">
<div class="col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item wash-sidebar__item--card">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/09/25/making-of-rod-rosenstein/" title="The Making of Rod Rosenstein" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/09/rosenstein1-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/09/rosenstein1-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/09/rosenstein1-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2018/09/rosenstein1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/09/rosenstein1-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/09/rosenstein1-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/09/25/making-of-rod-rosenstein/" data-category="Must_Reads_Sidebar" class="log-event">The Making of Rod Rosenstein</a></h3>
<div class="wash-sidebar__item-deck">
<a href="https://www.washingtonian.com/2018/09/25/making-of-rod-rosenstein/" data-category="Most_Popular_List" class="log-event">What a long-ago Baltimore criminal case can teach us about the man overseeing the Russia investigation, and whether he keeps his job.</a>
</div>
</div>
</div>
<div class="col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item wash-sidebar__item--card">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/10/08/why-isnt-sy-hersh-covering-president-trump/" title="Why Isn&#8217;t Sy Hersh Covering President Trump?" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/10/HershFeat-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered" alt="Sy Hersh, the man who uncovered the My Lai massacre and Abu Ghraib, has lately appeared on Alex Jones’s Infowars and Kremlin-aligned RT.. Photograph by Alamy." srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/HershFeat-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/10/HershFeat-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2018/10/HershFeat-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/10/HershFeat-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/10/HershFeat-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/10/08/why-isnt-sy-hersh-covering-president-trump/" data-category="Must_Reads_Sidebar" class="log-event">Why Isn&#8217;t Sy Hersh Covering President Trump?</a></h3>
<div class="wash-sidebar__item-deck">
<a href="https://www.washingtonian.com/2018/10/08/why-isnt-sy-hersh-covering-president-trump/" data-category="Most_Popular_List" class="log-event">America’s foremost investigative journalist opened the nation’s eyes to My Lai and Abu Ghraib. But now he’s a Russiagate skeptic.</a>
</div>
</div>
</div>
<div class="clearfix visible-sm-block visible-xs-block"></div>
<div class="col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item wash-sidebar__item--card">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/10/14/how-math-teacher-ginger-flesher-sonnier-built-a-ludicrously-profitable-escape-room-empire/" title="How a Math Teacher Built a Ludicrously Profitable Escape Room Empire" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-1024x682.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-340x227.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/10/14/how-math-teacher-ginger-flesher-sonnier-built-a-ludicrously-profitable-escape-room-empire/" data-category="Must_Reads_Sidebar" class="log-event">How a Math Teacher Built a Ludicrously Profitable Escape Room Empire</a></h3>
<div class="wash-sidebar__item-deck">
<a href="https://www.washingtonian.com/2018/10/14/how-math-teacher-ginger-flesher-sonnier-built-a-ludicrously-profitable-escape-room-empire/" data-category="Most_Popular_List" class="log-event">Meet Ginger Flesher-Sonnier, who's making the Disney World of escape rooms in the DC area.</a>
</div>
</div>
</div>
<div class="col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__item wash-sidebar__item--card">
<div class="wash-sidebar__item-photo force-crop-container-16x9">
<a href="https://www.washingtonian.com/2018/10/21/meet-matt-cutts-the-obama-appointee-the-trump-administration-loves/" title="Meet the Obama Appointee the Trump Administration Loves" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/10/CuttsSocial-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered" alt="Matt Cutts." srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/CuttsSocial-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/10/CuttsSocial-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/10/CuttsSocial-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/10/CuttsSocial-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/10/21/meet-matt-cutts-the-obama-appointee-the-trump-administration-loves/" data-category="Must_Reads_Sidebar" class="log-event">Meet the Obama Appointee the Trump Administration Loves</a></h3>
<div class="wash-sidebar__item-deck">
<a href="https://www.washingtonian.com/2018/10/21/meet-matt-cutts-the-obama-appointee-the-trump-administration-loves/" data-category="Most_Popular_List" class="log-event">Matt Cutts left Google for the federal government, then did something even more unthinkable—he stuck around.</a>
</div>
</div>
</div>
<div class="clearfix visible-sm-block visible-xs-block"></div>
<div class="wash-sidebar__item col-md-12 col-sm-6 col-xs-6">
<div class="wash-sidebar__readmore">
<a href="/lists/editors-picks/" rel="bookmark" data-category="Must_Reads_Sidebar" class="log-event btn btn-action">More Editors' Picks</a>
</div>
</div>
</div>
</div>

<div class="wash-sidebar most-popular" id="most-popular-sidebar">
<h3 class="wash-sidebar__title">Most Popular in News</h3>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">1</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-498646" class="post-498646 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-2016-election tag-donald-trump tag-internet-culture tag-politico tag-sean-hannity tag-twitter wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2018/10/26/the-6-types-of-trump-trolls-as-told-by-rick-wilson/" title="The 6 Types of Trump Trolls as Told by Rick Wilson" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/10/fp-rickwilson-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/fp-rickwilson-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/10/fp-rickwilson-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/10/fp-rickwilson-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/10/fp-rickwilson-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2018/10/26/the-6-types-of-trump-trolls-as-told-by-rick-wilson/" data-category="Most_Popular_Sidebar" class="log-event">The 6 Types of Trump Trolls as Told by Rick Wilson</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">2</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-500725" class="post-500725 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-jury-duty tag-savopoulos-family-murders wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2018/10/28/its-not-a-question-of-is-this-going-to-be-unsettling-its-a-question-of-how-unsettling-is-this-going-to-be/" title="Inside DC’s Most Grisly Crime: A &#8220;Mansion Murders&#8221; Juror Speaks" class="log-event" data-category="news"><img width="1200" height="628" src="https://www.washingtonian.com/wp-content/uploads/2016/04/savopoulos-murders-house-sold_fbsocial.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="savopoulos murders" srcset="https://www.washingtonian.com/wp-content/uploads/2016/04/savopoulos-murders-house-sold_fbsocial.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2016/04/savopoulos-murders-house-sold_fbsocial-300x157.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2016/04/savopoulos-murders-house-sold_fbsocial-768x402.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2016/04/savopoulos-murders-house-sold_fbsocial-1024x536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2016/04/savopoulos-murders-house-sold_fbsocial-340x178.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2016/04/savopoulos-murders-house-sold_fbsocial-994x520.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2016/04/savopoulos-murders-house-sold_fbsocial-653x342.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2016/04/savopoulos-murders-house-sold_fbsocial-256x134.jpg 256w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2018/10/28/its-not-a-question-of-is-this-going-to-be-unsettling-its-a-question-of-how-unsettling-is-this-going-to-be/" data-category="Most_Popular_Sidebar" class="log-event">Inside DC’s Most Grisly Crime: A &#8220;Mansion Murders&#8221; Juror Speaks</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">3</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-497554" class="post-497554 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-things-to-do tag-fall-getaways tag-ghost-tours tag-tours tag-west-virginia wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2018/10/25/i-spent-the-night-in-a-haunted-trans-allegheny-lunatic-asylum-and-i-still-cant-explain-what-i-saw/" title="I Spent the Night in a Haunted Asylum and I Still Can&#8217;t Explain What I Saw" class="log-event" data-category="news,things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/10/asylum2-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/asylum2-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/10/asylum2-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/10/asylum2-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/10/asylum2-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/10/asylum2-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/10/asylum2-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/10/asylum2-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/10/asylum2-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2018/10/asylum2-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/10/asylum2-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/10/asylum2-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2018/10/25/i-spent-the-night-in-a-haunted-trans-allegheny-lunatic-asylum-and-i-still-cant-explain-what-i-saw/" data-category="Most_Popular_Sidebar" class="log-event">I Spent the Night in a Haunted Asylum and I Still Can&#8217;t Explain What I Saw</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">4</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-488412" class="post-488412 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-barack-obama tag-midterms tag-tech tag-usds tag-votewithme wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2018/10/18/vote-with-me-digital-service-mikey-dickerson-sarah-sullivan-midterms-november/" title="These Former Obama Appointees Made an App to Get You to Vote—And It&#8217;s Actually Effective" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/10/IMG-7616-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/IMG-7616-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/10/IMG-7616-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2018/10/IMG-7616-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/10/IMG-7616-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/10/IMG-7616-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2018/10/18/vote-with-me-digital-service-mikey-dickerson-sarah-sullivan-midterms-november/" data-category="Most_Popular_Sidebar" class="log-event">These Former Obama Appointees Made an App to Get You to Vote—And It&#8217;s Actually Effective</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">5</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-485535" class="post-485535 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-alexandria tag-escape-room tag-georgetown tag-local-business tag-longreads lists-editors-picks lists-features wpautop template-featured">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2018/10/14/how-math-teacher-ginger-flesher-sonnier-built-a-ludicrously-profitable-escape-room-empire/" title="How a Math Teacher Built a Ludicrously Profitable Escape Room Empire" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-1024x682.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-340x227.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-457x305.jpg 457w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/10/ginger1-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2018/10/14/how-math-teacher-ginger-flesher-sonnier-built-a-ludicrously-profitable-escape-room-empire/" data-category="Most_Popular_Sidebar" class="log-event">How a Math Teacher Built a Ludicrously Profitable Escape Room Empire</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div id="dfp_traffic_driver_most_popular" class="dfp_traffic_driver dfp_traffic_driver_most_popular Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-mostpopular" class="ad_pos_trafficdriver-mostpopular TrafficDriver-MostPopular dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-mostpopular');
                });
            </script>
</div>
</div></div>
<div class="wash-sidebar">
<div clas="wash-sidebar__item">
<h3 class="wash-sidebar__title">October 2018: Private School Confidential</h3>
<div class="">
<a href="https://www.washingtonian.com/2018/10/04/october-2018-private-school-confidential/" data-category="news" title="October 2018: Private School Confidential" class="img-responsive sizes-400px" /><img src="https://www.washingtonian.com/wp-content/uploads/2018/10/OctCover.jpg" class="img-responsive sizes-400px wp-post-image" alt="October 2018: Private School Confidential" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/OctCover.jpg 1896w, https://www.washingtonian.com/wp-content/uploads/2018/10/OctCover-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2018/10/OctCover-768x1013.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/10/OctCover-777x1024.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2018/10/OctCover-340x448.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2018/10/OctCover-994x1311.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/10/OctCover-653x861.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/10/OctCover-1536x2025.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2018/10/OctCover-256x338.jpg 256w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<div class="wash-sidebar__readmore wash-sidebar__readmore_more">
<a href="https://www.washingtonian.com/2018/10/04/october-2018-private-school-confidential/" class="btn btn-marketing" data-category="LatestIssueButtonClick" data-action="RightRailBox">See What's Inside</a>
</div>
<div class="wash-sidebar__readmore wash-sidebar__readmore_more centered">
<a href="/subscribe" class="log-event" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar" id="related-posts-tags">
<div class="col-xs-12">
<h3 class="wash-sidebar__title">Related</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/10/28/im-here-filled-with-rage-in-my-heart/" title="“I&#8217;m Here Filled With Rage in My Heart!”" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/10/AP_18301095168770-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/AP_18301095168770-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/10/AP_18301095168770-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/10/AP_18301095168770-768x513.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/10/AP_18301095168770-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/10/AP_18301095168770-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/10/AP_18301095168770-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/10/AP_18301095168770-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/10/AP_18301095168770-1536x1025.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2018/10/AP_18301095168770-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/10/AP_18301095168770-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/10/AP_18301095168770-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/10/28/im-here-filled-with-rage-in-my-heart/" data-category="Read_More_Bottom_Tags" class="log-event">“I&#8217;m Here Filled With Rage in My Heart!”</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/10/26/washingtonian-today-real-tech-titans-leave-parties-on-scooters/" title="Washingtonian Today: Real Tech Titans Leave Parties on Scooters" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/10/evy-escalators-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/evy-escalators-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-escalators-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-escalators-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-escalators-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-escalators-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-escalators-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-escalators-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-escalators-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-escalators-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-escalators-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-escalators-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/10/26/washingtonian-today-real-tech-titans-leave-parties-on-scooters/" data-category="Read_More_Bottom_Tags" class="log-event">Washingtonian Today: Real Tech Titans Leave Parties on Scooters</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/10/26/7-pumpkin-breakfast-and-brunch-items-to-spice-up-your-morning/" title="7 Pumpkin Breakfast and Brunch Items Around DC to Spice Up Your Morning" class="log-event" data-category="food"><img width="598" height="501" src="https://www.washingtonian.com/wp-content/uploads/2018/10/42586436_2113160782068233_8431032660452704256_n.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/42586436_2113160782068233_8431032660452704256_n.jpg 598w, https://www.washingtonian.com/wp-content/uploads/2018/10/42586436_2113160782068233_8431032660452704256_n-300x251.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/10/42586436_2113160782068233_8431032660452704256_n-256x214.jpg 256w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/10/26/7-pumpkin-breakfast-and-brunch-items-to-spice-up-your-morning/" data-category="Read_More_Bottom_Tags" class="log-event">7 Pumpkin Breakfast and Brunch Items Around DC to Spice Up Your Morning</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/10/25/spent-night-in-asylum-and-justins-cafe-closes/" title="Washingtonian Today: It&#8217;s Okay to Sleep With Ghosts" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/10/evy-hazmat-suits-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/evy-hazmat-suits-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-hazmat-suits-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-hazmat-suits-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-hazmat-suits-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-hazmat-suits-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-hazmat-suits-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-hazmat-suits-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-hazmat-suits-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-hazmat-suits-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-hazmat-suits-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/10/evy-hazmat-suits-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/10/25/spent-night-in-asylum-and-justins-cafe-closes/" data-category="Read_More_Bottom_Tags" class="log-event">Washingtonian Today: It&#8217;s Okay to Sleep With Ghosts</a></h3>
</div>
</div>
<div class=" col-md-3 col-sm-6 col-xs-6 mb-15"><div id="dfp_traffic_driver_related_posts" class="wash-card dfp_traffic_driver dfp_traffic_driver_related_posts Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-relatedposts" class="ad_pos_trafficdriver-relatedposts TrafficDriver-RelatedPosts dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-relatedposts');
                });
            </script>
</div>
</div></div></div> </div>
</div>
<div class="row wash-sidebar" id="related-posts-categories">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from News</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/10/28/its-not-a-question-of-is-this-going-to-be-unsettling-its-a-question-of-how-unsettling-is-this-going-to-be/" title="Inside DC’s Most Grisly Crime: A &#8220;Mansion Murders&#8221; Juror Speaks" class="log-event" data-category="news"><img width="1200" height="628" src="https://www.washingtonian.com/wp-content/uploads/2016/04/savopoulos-murders-house-sold_fbsocial.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="savopoulos murders" srcset="https://www.washingtonian.com/wp-content/uploads/2016/04/savopoulos-murders-house-sold_fbsocial.jpg 1200w, https://www.washingtonian.com/wp-content/uploads/2016/04/savopoulos-murders-house-sold_fbsocial-300x157.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2016/04/savopoulos-murders-house-sold_fbsocial-768x402.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2016/04/savopoulos-murders-house-sold_fbsocial-1024x536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2016/04/savopoulos-murders-house-sold_fbsocial-340x178.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2016/04/savopoulos-murders-house-sold_fbsocial-994x520.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2016/04/savopoulos-murders-house-sold_fbsocial-653x342.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2016/04/savopoulos-murders-house-sold_fbsocial-256x134.jpg 256w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/10/28/its-not-a-question-of-is-this-going-to-be-unsettling-its-a-question-of-how-unsettling-is-this-going-to-be/" data-category="Read_More_Bottom_Cats" class="log-event">Inside DC’s Most Grisly Crime: A &#8220;Mansion Murders&#8221; Juror Speaks</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/10/26/weve-now-got-a-home-for-matthew-matthew-shepard-is-finally-laid-to-rest-in-dc/" title="“We’ve Now Got a Home for Matthew&#8221;: Matthew Shepard Is Finally Laid to Rest in DC" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/10/shepard-memorial-2-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/shepard-memorial-2-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/10/shepard-memorial-2-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/10/shepard-memorial-2-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/10/shepard-memorial-2-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/10/26/weve-now-got-a-home-for-matthew-matthew-shepard-is-finally-laid-to-rest-in-dc/" data-category="Read_More_Bottom_Cats" class="log-event">“We’ve Now Got a Home for Matthew&#8221;: Matthew Shepard Is Finally Laid to Rest in DC</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/10/26/photos-dcs-first-underpass-art-park-opens-in-noma/" title="Photos: DC&#8217;s First Underpass Art Park Opens in NoMa" class="log-event" data-category="news,realestate"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/10/NoMaParks-MStreetRain-biker-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/NoMaParks-MStreetRain-biker-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/10/NoMaParks-MStreetRain-biker-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2018/10/NoMaParks-MStreetRain-biker-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2018/10/NoMaParks-MStreetRain-biker-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2018/10/NoMaParks-MStreetRain-biker-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2018/10/NoMaParks-MStreetRain-biker-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2018/10/NoMaParks-MStreetRain-biker-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2018/10/NoMaParks-MStreetRain-biker-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2018/10/NoMaParks-MStreetRain-biker-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/10/NoMaParks-MStreetRain-biker-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/10/NoMaParks-MStreetRain-biker-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/10/26/photos-dcs-first-underpass-art-park-opens-in-noma/" data-category="Read_More_Bottom_Cats" class="log-event">Photos: DC&#8217;s First Underpass Art Park Opens in NoMa</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2018/10/26/the-6-types-of-trump-trolls-as-told-by-rick-wilson/" title="The 6 Types of Trump Trolls as Told by Rick Wilson" class="log-event" data-category="news"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2018/10/fp-rickwilson-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2018/10/fp-rickwilson-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2018/10/fp-rickwilson-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2018/10/fp-rickwilson-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2018/10/fp-rickwilson-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2018/10/26/the-6-types-of-trump-trolls-as-told-by-rick-wilson/" data-category="Read_More_Bottom_Cats" class="log-event">The 6 Types of Trump Trolls as Told by Rick Wilson</a></h3>
</div>
</div>
 </div> </div>
</div>
<div class="col-sm-push-3 col-sm-6 col-xs-12">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>

<div id="dfp_out_of_page_ads" class="dfp_ad_pos dfp_out_of_page_ads" role="complementary"> <div id="ad_pos_untargeted_1x1" class="ad_pos_untargeted_1x1 Untargeted_1x1 dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_untargeted_1x1');
                });
            </script>
</div>
</div><footer class="footer">
<div class="container">
<div class="col-xs-12">
<div class="row">
<div class="col-sm-4 typography-terms">
&copy; 2018 Washingtonian Media Inc.<br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/privacypolicy" class="btn-text">Privacy Policy</a><br />
<a class="btn-text" href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-sm-5">
<form class="wash-newsletter__form subscribe-form form">
<div class="subscribe-form__label">Get the best news, delivered weekly.</div>
<div class="wash-newsletter__form-inputs">
<div class="form-inputs">
<input type="text" name="email_address" id="email_address" placeholder="Email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="form_id" value="a662eb2b1b" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="wash-newsletter__form-response align-left mb-15" style="display: none;"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-sm-3 no-padding">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206683"><a href="https://itunes.apple.com/us/app/washingtonian-magazine/id480793331?mt=8">iPad App</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"33c3daa125","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1540564104'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/scripts/plain-modal.min.js?ver=1540564105'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1540564158'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/legacy.js?ver=1540564159'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1540564105'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1539099724'></script>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 64344;
        _sf_async_config.domain = 'washingtonian.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script><script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script>
</body>
</html>
