<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="341283662736445" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.washingtonian.com/xmlrpc.php">
<meta name="msapplication-tap-highlight" content="no" />
<meta name="google-site-verification" content="yAb57KY2d61fxwAQ9vIMWGRbAXaa8OStm69JSnZqYJk8" />
<meta name="p:domain_verify" content="9b866b2797be2eba6e5992c19c82122b" />
<meta property="fb:pages" content="74206241711" />
<link rel="shortcut icon" href="https://www.washingtonian.com/wp-content/themes/washingtonian/favicon.ico" />
<title>
        An International Spy Museum Wedding With a Moody Purple Color Palette | Washingtonian (DC)</title>

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//csi.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.msg.dotomi.com' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//t.brand-server.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//tag.contextweb.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//bid.underdog.media' />
<link rel='dns-prefetch' href='//bid.contextweb.com' />
<link rel='dns-prefetch' href='//bidder.criteo.co' />
<link rel='dns-prefetch' href='//t.co' />
<link rel='dns-prefetch' href='//cdn.yldbt.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//cw.addthis.com' />

<meta name="description" content="One day during their first week as summer associates at their NYC law firm, Dan spotted an empty seat next to Elyka and claimed it immediately. They" />
<link rel="canonical" href="https://www.washingtonian.com/2020/08/25/an-international-spy-museum-wedding-with-a-moody-purple-color-palette/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="An International Spy Museum Wedding With a Moody Purple Color Palette | Washingtonian (DC)" />
<meta property="og:description" content="One day during their first week as summer associates at their NYC law firm, Dan spotted an empty seat next to Elyka and claimed it immediately. They" />
<meta property="og:url" content="https://www.washingtonian.com/2020/08/25/an-international-spy-museum-wedding-with-a-moody-purple-color-palette/" />
<meta property="og:site_name" content="Washingtonian" />
<meta property="article:publisher" content="https://www.facebook.com/washingtonian" />
<meta property="article:tag" content="Indoor Wedding" />
<meta property="article:tag" content="International Spy Museum" />
<meta property="article:tag" content="Purple Wedding" />
<meta property="article:section" content="Weddings" />
<meta property="article:published_time" content="2020-08-25T13:02:04-04:00" />
<meta property="article:modified_time" content="2020-07-02T17:10:10-04:00" />
<meta property="og:updated_time" content="2020-07-02T17:10:10-04:00" />
<meta property="fb:app_id" content="1728588847358162" />
<meta property="og:image" content="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons215_C2019-Michelle-Lindsay-Photography.FULL_-1024x684.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons215_C2019-Michelle-Lindsay-Photography.FULL_-1024x684.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="684" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="One day during their first week as summer associates at their NYC law firm, Dan spotted an empty seat next to Elyka and claimed it immediately. They" />
<meta name="twitter:title" content="An International Spy Museum Wedding With a Moody Purple Color Palette | Washingtonian (DC)" />
<meta name="twitter:site" content="@washingtonian" />
<meta name="twitter:image" content="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons215_C2019-Michelle-Lindsay-Photography.FULL_.jpg" />
<meta name="twitter:creator" content="@washingtonian" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.washingtonian.com/#organization","name":"Washingtonian","url":"https://www.washingtonian.com/","sameAs":["https://www.facebook.com/washingtonian","https://www.instagram.com/washingtonianmag/","https://www.linkedin.com/company/washingtonian-magazine","https://www.youtube.com/user/washingtonianonline","https://www.pinterest.com/washingtonians/","https://twitter.com/washingtonian"],"logo":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#logo","url":"https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic.png","width":512,"height":512,"caption":"Washingtonian"},"image":{"@id":"https://www.washingtonian.com/#logo"}},{"@type":"WebSite","@id":"https://www.washingtonian.com/#website","url":"https://www.washingtonian.com/","name":"Washingtonian","publisher":{"@id":"https://www.washingtonian.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.washingtonian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.washingtonian.com/2020/08/25/an-international-spy-museum-wedding-with-a-moody-purple-color-palette/#primaryimage","url":"https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons215_C2019-Michelle-Lindsay-Photography.FULL_.jpg","width":3000,"height":2003},{"@type":"WebPage","@id":"https://www.washingtonian.com/2020/08/25/an-international-spy-museum-wedding-with-a-moody-purple-color-palette/#webpage","url":"https://www.washingtonian.com/2020/08/25/an-international-spy-museum-wedding-with-a-moody-purple-color-palette/","inLanguage":"en-US","name":"An International Spy Museum Wedding With a Moody Purple Color Palette | Washingtonian (DC)","isPartOf":{"@id":"https://www.washingtonian.com/#website"},"primaryImageOfPage":{"@id":"https://www.washingtonian.com/2020/08/25/an-international-spy-museum-wedding-with-a-moody-purple-color-palette/#primaryimage"},"datePublished":"2020-08-25T13:02:04-04:00","dateModified":"2020-07-02T17:10:10-04:00","description":"One day during their first week as summer associates at their NYC law firm,\u00a0Dan\u00a0spotted an empty seat next to\u00a0Elyka\u00a0and claimed it immediately. They"},{"@type":"NewsArticle","@id":"https://www.washingtonian.com/2020/08/25/an-international-spy-museum-wedding-with-a-moody-purple-color-palette/#article","isPartOf":{"@id":"https://www.washingtonian.com/2020/08/25/an-international-spy-museum-wedding-with-a-moody-purple-color-palette/#webpage"},"author":{"@id":"https://www.washingtonian.com/#/schema/person/b6fad51ae39e2a0345751134f1b3cc83"},"headline":"An International Spy Museum Wedding With a Moody Purple Color Palette","datePublished":"2020-08-25T13:02:04-04:00","dateModified":"2020-07-02T17:10:10-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.washingtonian.com/2020/08/25/an-international-spy-museum-wedding-with-a-moody-purple-color-palette/#webpage"},"publisher":{"@id":"https://www.washingtonian.com/#organization"},"image":{"@id":"https://www.washingtonian.com/2020/08/25/an-international-spy-museum-wedding-with-a-moody-purple-color-palette/#primaryimage"},"keywords":"Indoor Wedding,International Spy Museum,Purple Wedding","articleSection":"Weddings","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.washingtonian.com#organization"}},{"@type":["Person"],"@id":"https://www.washingtonian.com/#/schema/person/b6fad51ae39e2a0345751134f1b3cc83","name":"Jacqueline Tynes","image":{"@type":"ImageObject","@id":"https://www.washingtonian.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2f7830252936823b1f83bf03cb082279?s=96&d=mm&r=g","caption":"Jacqueline Tynes"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Feed" href="https://www.washingtonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washingtonian &raquo; Comments Feed" href="https://www.washingtonian.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washingtonian &raquo; iCal Feed" href="https://www.washingtonian.com/calendar/?ical=1" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1860879-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-1860879-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
	__gaTracker('require','linker');
__gaTracker('linker:autoLink', ['contests.washingtonian.com','buysub.com']);
__gaTracker('require','GTM-P5NQ4C9');
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Weddings');
		__gaTracker('set', 'dimension2', 'Indoor Wedding,International Spy Museum,Purple Wedding');
		__gaTracker('set', 'dimension3', 'post');
		__gaTracker('set', 'dimension4', '2020-08-25T09:02:04-04:00');
		__gaTracker('set', 'dimension5', 'Jacqueline Tynes');
		__gaTracker('set', 'dimension6', 'na');
		__gaTracker('set', 'dimension7', 'focus_keyword_not_set');
		__gaTracker('require', 'GTM-P5NQ4C9');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1593097293"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wash-separator-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-separators/wash-separators.css?ver=1598374508' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.washingtonian.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=1598374508' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.washingtonian.com/wp-includes/css/dist/block-library/style.min.css?ver=1593097293' type='text/css' media='all' />
<link rel='stylesheet' id='eic_public-css' href='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/css/public.css?ver=1598374508' type='text/css' media='screen' />
<link rel='stylesheet' id='wash-pullquotes-styles-css' href='https://www.washingtonian.com/wp-content/plugins/wash-pullquotes/wash-pullquotes.css?ver=1598374508' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/style.css?ver=1598374573' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css' type='text/css' media='' />
<link rel='stylesheet' id='washingtonian-slick-theme-css-css' href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' type='text/css' media='' />
<link rel='stylesheet' id='leaflet-css-css' href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-latin-extended-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans%3A400%2C700%7COswald%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='washingtonian-print-css-css' href='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/css/print.css?ver=1598374573' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instantsearch-theme-css-css' href='https://cdn.jsdelivr.net/npm/instantsearch.js@2.8.0/dist/instantsearch-theme-algolia.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=1598374507' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//www.washingtonian.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1593471179' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/21eca0ab24434fd9973067a3539a2dc9@sentry.washingtonian.com\/4","release":"unknown","environment":"production","content":{"tags":{"wordpress":"5.4.2","language":"en-US"}},"whitelistUrls":["regex:\\w*\\.?washingtonian\\.com\/","regex:\\w*\\.?w-cm\\.com\/","regex:\\w*\\.?stripe\\.com\/"],"ignoreErrors":["'undefined' is not a function (evaluating 'navigator.serviceWorker.register('\/service-worker.js')'","fSCmakeScroling is not defined","top.GLOBALS","Object doesn't support property or method 'now'","originalCreateNotification","canvas.contentDocument","MyApp_RemoveAllHighlights","http:\/\/tt.epicplay.com","Can't find variable: ZiteReader","jigsaw is not defined","window.udm_header_lib is undefined","Cannot read property 'document' of null","ComboSearch is not defined","http:\/\/loading.retry.widdit.com\/","atomicFindClose","fb_xd_fragment","bmi_SafeAddOnload","EBCallBackMessageReceived","conduitPage","Script error."]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-sentry-integration/public/sentry-browser-5.15.5.min.js?ver=1598374509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"subscribe\",\"label\":\"subscribe\"}]","home_url":"https:\/\/www.washingtonian.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=1598374508'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.1.1.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/stupidtable/0.0.1/stupidtable.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/pagePiling.js/1.5.6/jquery.pagepiling.min.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@rc/dist/js.cookie.min.js'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/ads.js?ver=1598374509'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.js?ver=1598374518'></script>
<script>
    window.jQuery || document.write('<script src="//http://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"><\/script>')
    </script><link rel='https://api.w.org/' href='https://admin.washingtonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.washingtonian.com/?p=1163034' />
<link rel="alternate" type="application/json+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2020%2F08%2F25%2Fan-international-spy-museum-wedding-with-a-moody-purple-color-palette%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://admin.washingtonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtonian.com%2F2020%2F08%2F25%2Fan-international-spy-museum-wedding-with-a-moody-purple-color-palette%2F&#038;format=xml" />
<style type="text/css">.eic-image .eic-image-caption {bottom: 0;left: 0;right: 0;text-align: left;font-size: 12px;color: rgba(255,255,255,1);background-color: rgba(0,0,0,0.7);}</style><link href="https://www.washingtonian.com/?ical" rel="alternative" type="text/calendar"><style type="text/css" media="screen"></style><script type="text/javascript"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtonian.com"><link rel="https://theeventscalendar.com/" href="https://admin.washingtonian.com/wp-json/tribe/events/v1/" />

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.dfp_ad_slot_objects = window.dfp_ad_slot_objects || [];
    window.dfp_ready_states = window.dfp_ready_states || {};
    window.dfp_ready_states["gpt"] = false;
    window.dfpAdsDebug = dfp_ad_object[0]["console_debugging"];

    
          googletag.cmd.push(function () {
            googletag.pubads().setTargeting("hb_active","true");
          });
         </script>

<script async="async" src="/wp-content/plugins/dfp-ads/assets/js/prebid3.27.0.js"></script>
<script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        </script>
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-138x138.png" sizes="32x32" />
<link rel="icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.washingtonian.com/wp-content/uploads/2016/07/cropped-washingtonian-favicon-gigantic-300x300.png" />
<script type="text/javascript" src="https://s.skimresources.com/js/153336X1619213.skimlinks.js"></script><link rel='manifest' href='/wp-content/themes/washingtonian/assets/webmanifest.json'><meta name='theme-color' content='#154084'> <script>
        window.washingtonianTemplate = "single";
    </script>
</head>
<body class="post-template-default single single-post postid-1163034 single-format-standard weddings background-wash-grey tribe-no-js group-blog" id="page-top">
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZ846F" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script> !function (a, b, c, d, e) {
        a[d] = a[d] || [], a[d].push({"gtm.start": (new Date).getTime(), event: "gtm.js"});
        var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : "";
        g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f)
    }(window, document, "script", "dataLayer", "GTM-WZ846F");</script>
<nav class="pushy pushy-right navmenu-default">
<div class="navmenu pushy-content">
<div class="close-button pull-right"><a class="navbar-toggle toggle-panel"><i class="fa fa-times" aria-hidden="true"></i></a></div>
<h5> Sections</h5>
<ul id="menu-sections" class="main-menu"><li id="menu-item-182602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182602"><a href="https://www.washingtonian.com/sections/home/" class="menu-link-class log-event" data-category="Menu_Sections">Design &#038; Home</a></li>
<li id="menu-item-265530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265530"><a href="https://www.washingtonian.com/lists/must-reads/" class="menu-link-class log-event" data-category="Menu_Sections">Editors&#8217; Picks</a></li>
<li id="menu-item-229821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229821"><a href="https://www.washingtonian.com/calendar/" class="menu-link-class log-event" data-category="Menu_Sections">Events Calendar</a></li>
<li id="menu-item-182600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182600"><a href="https://www.washingtonian.com/sections/food/" class="menu-link-class log-event" data-category="Menu_Sections">Food</a></li>
<li id="menu-item-182601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182601"><a href="https://www.washingtonian.com/sections/health/" class="menu-link-class log-event" data-category="Menu_Sections">Health</a></li>
<li id="menu-item-182603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182603"><a href="https://www.washingtonian.com/sections/news/" class="menu-link-class log-event" data-category="Menu_Sections">News</a></li>
<li id="menu-item-265527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265527"><a href="https://www.washingtonian.com/lists/features/" class="menu-link-class log-event" data-category="Menu_Sections">Longreads</a></li>
<li id="menu-item-182604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182604"><a href="https://www.washingtonian.com/sections/ourevents/" class="menu-link-class log-event" data-category="Menu_Sections">Our Events</a></li>
<li id="menu-item-228805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228805"><a href="/sections/parenting/" class="menu-link-class log-event" data-category="Menu_Sections">Parenting</a></li>
<li id="menu-item-182605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182605"><a href="https://www.washingtonian.com/sections/realestate/" class="menu-link-class log-event" data-category="Menu_Sections">Real Estate</a></li>
<li id="menu-item-182606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182606"><a href="https://www.washingtonian.com/sections/shopping/" class="menu-link-class log-event" data-category="Menu_Sections">Shopping</a></li>
<li id="menu-item-182607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182607"><a href="https://www.washingtonian.com/sections/things-to-do/" class="menu-link-class log-event" data-category="Menu_Sections">Things to Do</a></li>
<li id="menu-item-182608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182608"><a href="https://www.washingtonian.com/sections/travel/" class="menu-link-class log-event" data-category="Menu_Sections">Travel</a></li>
<li id="menu-item-182609" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182609"><a href="https://www.washingtonian.com/sections/weddings/" class="menu-link-class log-event" data-category="Menu_Sections">Weddings</a></li>
</ul>
<h5> Reader Favorites</h5>
<ul id="menu-reader-favorites" class="main-menu"><li id="menu-item-450946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="https://www.washingtonian.com/2020/02/11/the-100-very-best-restaurants-in-washington/">100 Best Restaurants</a></li>
<li id="menu-item-450959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450959"><a href="https://contests.washingtonian.com/contest/best-buddy-contest#/enter">Best Buddy Photo Contest</a></li>
<li id="menu-item-1099123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1099123"><a href="https://www.washingtonian.com/2020/03/16/the-best-dc-area-restaurants-for-takeout-and-delivery/">Takeout Guide</a></li>
<li id="menu-item-1176880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1176880"><a href="https://www.washingtonian.com/tag/quiz/">Quiz</a></li>
<li id="menu-item-664974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li id="menu-item-979517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979517"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-1061681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1061681"><a href="https://www.washingtonian.com/best/">Directory</a></li>
</ul>
<h5>Washington&rsquo;s Best</h5>
<ul id="menu-best-of-washington" class="main-menu"><li id="menu-item-229029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229029"><a href="/best/rental-listings/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Apartment Rentals</a></li>
<li id="menu-item-226601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226601"><a href="https://www.washingtonian.com/washington-dc-travel-guide/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">DC Travel Guide</a></li>
<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="/best/dentists/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Dentists</a></li>
<li id="menu-item-180023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180023"><a href="/best/doctors/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Doctors</a></li>
<li id="menu-item-190096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190096"><a href="/best/financial-advisers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Financial Advisers</a></li>
<li id="menu-item-184717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184717"><a href="/lists/ask-the-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Health Experts</a></li>
<li id="menu-item-180025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180025"><a href="/best/home-improvement-experts/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Home Improvement Experts</a></li>
<li id="menu-item-188429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188429"><a href="/best/industry-leaders/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Industry Leaders</a></li>
<li id="menu-item-180026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180026"><a href="/best/lawyers/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Lawyers</a></li>
<li id="menu-item-689117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689117"><a href="/best/mortgage-professionals/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Mortgage Professionals</a></li>
<li id="menu-item-180027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180027"><a href="/best/pet-care/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Pet Care</a></li>
<li id="menu-item-238603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238603"><a href="/best/private-schools" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Private Schools</a></li>
<li id="menu-item-180029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180029"><a href="/best/realtors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Real Estate Agents</a></li>
<li id="menu-item-180028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180028"><a href="/best/restaurants/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Restaurants</a></li>
<li id="menu-item-226843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226843"><a href="/best/retirement-communities/" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Retirement Communities</a></li>
<li id="menu-item-180030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180030"><a href="/best/wedding-vendors" class="menu-link-class log-event" data-category="Menu_Washingtonians_Best">Wedding Vendors</a></li>
</ul>
<h5>More</h5>
<ul id="menu-footer-menu" class="main-menu"><li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li id="menu-item-206840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li id="menu-item-206684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li id="menu-item-244938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li id="menu-item-265525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li id="menu-item-187050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li id="menu-item-148540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li id="menu-item-148541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li id="menu-item-148542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> <div class="main-menu footer-menu">
&copy; 2020 Washingtonian Media Inc.<br />
<a href="/privacypolicy">Privacy Policy</a><br />
All Rights Reserved<br />
<a href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
</div>
</nav>
<div id="page" class="feed site indoor-wedding international-spy-museum purple-wedding  weddings">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header container-fluid full-width-header " role="banner">
<div class="container">
<div class="row nav">
<div class="col-sm-6 brand">
<a class="navbar-brand" href="https://www.washingtonian.com/" rel="home">
<img src="https://www.washingtonian.com/wp-content/themes/washingtonian/assets/img/wash_logo_dark_blue.png" class="img-responsive" alt="Washingtonian.com" />
</a>
</div>
<div class="col-sm-6 menu-options">
<ul class="nav-list pull-right">
<li class="hidden-xs">
<div class="searchbox pull-right">
<form id="search" action="/" method="get">
<input type="search" id="global-search" aria-label="Search" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</li>
<li class="searchbox-open">
<span class="icon icon--search">
<i class="fa fa-search"></i>
</span>
<span class="icon__text" aria-label="search">Search</span>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213980"><span class="icon icon--subscribe"><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=WSH&#038;cds_page_id=249835"><i class="fa fa-paper-plane"></i><span class="icon__text" aria-label="Subscribe">Subscribe</span></a></span></li>
<li class="navbar-toggle toggle-panel">
<span class="icon icon--menu">
<i class="fa fa-bars"></i>
</span>
<a class="icon__text" aria-label="Menu" tabindex=0 aria-controls="pushy" aria-expanded="false" href="#">Menu</a>
</li>
</ul>
</div>
</div>
<div class="row horizontal-menu">
<div class="col-xs-12">
<ul id="menu-horizontal-nav" class="top-horizontal-menu"><li id="menu-item-206638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206638"><a href="https://www.washingtonian.com/sections/news/">News</a></li>
<li id="menu-item-206641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206641"><a href="https://www.washingtonian.com/sections/things-to-do/">Things to Do</a></li>
<li id="menu-item-206636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206636"><a href="https://www.washingtonian.com/sections/food/">Food</a></li>
<li id="menu-item-206637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206637"><a href="https://www.washingtonian.com/sections/health/">Health</a></li>
<li id="menu-item-206640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206640"><a href="https://www.washingtonian.com/sections/shopping/">Shopping</a></li>
<li id="menu-item-206635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206635"><a href="https://www.washingtonian.com/sections/home/">Design &#038; Home</a></li>
<li id="menu-item-206639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206639"><a href="https://www.washingtonian.com/sections/realestate/">Real Estate</a></li>
<li id="menu-item-206642" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206642"><a href="https://www.washingtonian.com/sections/weddings/">Weddings</a></li>
<li id="menu-item-1030702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1030702"><a href="https://www.washingtonian.com/sections/travel/">Travel</a></li>
</ul> </div>
</div>
<div class="row horizontal-menu horizontal-menu--small">
<div class="col-xs-12">
<hr />
<ul id="menu-reader-favorites-1" class="top-horizontal-menu--small"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450946"><a href="https://www.washingtonian.com/2020/02/11/the-100-very-best-restaurants-in-washington/">100 Best Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450959"><a href="https://contests.washingtonian.com/contest/best-buddy-contest#/enter">Best Buddy Photo Contest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1099123"><a href="https://www.washingtonian.com/2020/03/16/the-best-dc-area-restaurants-for-takeout-and-delivery/">Takeout Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1176880"><a href="https://www.washingtonian.com/tag/quiz/">Quiz</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664974"><a href="https://www.washingtonian.com/neighborhoodguide/">Neighborhoods</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979517"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1061681"><a href="https://www.washingtonian.com/best/">Directory</a></li>
</ul> </div>
</div>
<div class="mobile-search-container row search-container hidden-sm hidden-md hidden-lg">
<div class="col-xs-12">
<form class="mobile-search pull-right" action="/" method="get">
<input type="text" placeholder="Search..." name="s" class="searchbox-input" required>
</form>
</div>
</div>
</div>
</header>

<div id="primary-sidebar" class="container-fluid widget-area dfp_top_ads" role="complementary">
<div class="row dfp_top-ad">
 <div id="ad_pos_targeted_970_atf" class="ad_pos_targeted_970_atf Targeted_970_ATF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_970_atf');
                });
            </script>
</div>
</div>
</div>

<div class="site-overlay"></div>

<div id="page-content" class="container">

<div class="single-article indoor-wedding international-spy-museum purple-wedding  weddings">
<div class="row">
<div class="col-md-8">
<div class="tags--buttons">
<ul>
 <li class="tags__label">Trending Now in Weddings</li>
<li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2020/08/25/an-international-spy-museum-wedding-with-a-moody-purple-color-palette/" href="/2020/08/25/an-international-spy-museum-wedding-with-a-moody-purple-color-palette/">Indoor Wedding</a></li><li><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2020/08/25/an-international-spy-museum-wedding-with-a-moody-purple-color-palette/" href="/2019/03/11/wedding-hashtag-generator-tool-free/">Inspiration</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2020/08/25/an-international-spy-museum-wedding-with-a-moody-purple-color-palette/" href="/2020/08/21/videographers-tips-on-how-to-live-stream-a-wedding/">Micro Weddings</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2020/08/25/an-international-spy-museum-wedding-with-a-moody-purple-color-palette/" href="/2020/08/21/this-sailing-engagement-session-is-filled-with-sea-nic-photo-ideas-sea-what-we-did-there/">Maryland</a></li><li class="hidden-xs"><a class="log-event" data-category="TrendingTagArticlePageClick" data-action="https://www.washingtonian.com/2020/08/25/an-international-spy-museum-wedding-with-a-moody-purple-color-palette/" href="/2020/07/23/an-ultra-stylish-engagement-session-plus-the-couple-shares-their-wedding-postponement-story/">Wedding Advice</a></li>
<li class="ad_pos_trafficdriver-trendingtag--container">
 <div id="ad_pos_trafficdriver-trendingtag" class="ad_pos_trafficdriver-trendingtag TrafficDriver-TrendingTag dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-trendingtag');
                });
            </script>
</div>
</li>
</ul>
</div>
<div class="article-wrapper">

<div class="article-head">
<span class="kicker individual">
<a href="https://www.washingtonian.com/sections/weddings/" rel="category tag">Weddings</a> <div id="ad_pos_logo-sponsorship" class="ad_pos_logo-sponsorship Logo-Sponsorship dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_logo-sponsorship');
                });
            </script>
</div>
</span>
<h1 class="entry-title">An International Spy Museum Wedding With a Moody Purple Color Palette</h1>
<h2 class="deck">
Elyka Anvari & Dan Gibbons married at DC's Spy Museum in Washington, DC. </h2>
<div class="meta">
<span class="byline"><span class="author vcard">Written by <a href="https://www.washingtonian.com/author/jtynes/" title="Posts by Jacqueline Tynes" class="author url fn" rel="author">Jacqueline Tynes</a> <div class="author-social">
<span class="email"><a href="/cdn-cgi/l/email-protection#f1d7d2c0c1c7cad7d2c0c0c7cad7d2c0c3c0cad7d2c0c0c1cad7d2c0c1c0cad7d2c0c0c4cad7d2c7c5cad7d2c0c0c8cad7d2c8c6cad7d2c0c0c4cad7d2c0c1c5cad7d2c0c1c4cad7d2c0c0c1cad7d2c0c1c2cad7d2c0c0c7cad7d2c0c0c0cad7d2c0c0c1cad7d2c0c1c4cad7d2c8c6cad7d2c0c0c1cad7d2c5c7cad7d2c8c8cad7d2c0c0c0cad7d2c0c1c8ca" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>
</div>
</span> | Published on <span class="posted-on"><time class="entry-date published updated" datetime="2020-08-25T09:02:04-04:00">August 25, 2020</time></span></span> </div>
<div class="social-group">
<a href="" class="social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialTopClick" data-action="twitter" data-count="true" data-txt="An International Spy Museum Wedding With a Moody Purple Color Palette" data-url="https://www.washingtonian.com/2020/08/25/an-international-spy-museum-wedding-with-a-moody-purple-color-palette/">
<span class="social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
<a href="" class="social-button facebook csbuttons log-event" data-type="facebook" data-count="true" data-category="SocialTopClick" data-action="facebook" data-url="https://www.washingtonian.com/2020/08/25/an-international-spy-museum-wedding-with-a-moody-purple-color-palette/">
<span class="social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
</div>
</div>

<div class="image image-featured">
<img width="2048" height="1367" src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons215_C2019-Michelle-Lindsay-Photography.FULL_-2048x1367.jpg" class="log-event img-responsive featured " alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons215_C2019-Michelle-Lindsay-Photography.FULL_-2048x1367.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons215_C2019-Michelle-Lindsay-Photography.FULL_-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons215_C2019-Michelle-Lindsay-Photography.FULL_-1024x684.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons215_C2019-Michelle-Lindsay-Photography.FULL_-768x513.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons215_C2019-Michelle-Lindsay-Photography.FULL_-1536x1026.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons215_C2019-Michelle-Lindsay-Photography.FULL_-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons215_C2019-Michelle-Lindsay-Photography.FULL_-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons215_C2019-Michelle-Lindsay-Photography.FULL_-994x664.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons215_C2019-Michelle-Lindsay-Photography.FULL_-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons215_C2019-Michelle-Lindsay-Photography.FULL_-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons215_C2019-Michelle-Lindsay-Photography.FULL_-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons215_C2019-Michelle-Lindsay-Photography.FULL_-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw" /> </div>
<div class="caption">
Photography by Michelle Lindsay Photography </div>

<div class="article-content">
<p>One day during their first week as summer associates at their NYC law firm, Dan spotted an empty seat next to Elyka and claimed it immediately. They became fast friends, bonding over their shared affinity for electronic music, food, and travel. After the summer ended they stayed in touch, with Dan making excuses to visit family in Boston, where Elyka was finishing law school. They dated nearly five years before Dan proposed after a multi-course tasting dinner at a renowned restaurant outside of New York City.</p>
<p>They wed at DC’s Spy Museum, deciding <a href="https://www.washingtonian.com/2020/06/24/hotel-wedding-with-classic-twist/">on an elegant aesthetic and moody palette</a> of rich purples and black for the brand-new venue. Guests sipped Champagne ahead of entering the ballroom for a ceremony that overlooked the Potomac and featured a metallic geometric-shaped arch, later repurposed for the couple’s sweetheart table. After the “I do’s” the newlyweds hosted a cocktail hour on the roof, where guests enjoyed views of the city and signature drinks: Negronis (his) and Kir Royales (hers). Back inside, room uplighting, chandeliers above the dining tables, and an elaborate installation of hanging lights above the dance floor set a dramatic tone, and black-and-gold-foil menus, black and purple linens, and gold-trimmed chargers at each place carried the color scheme through to dinner. Instead of a cake, the couple chose a three-tiered cheese wheel.</p>
<p style="text-align: center;"><b>Get more Washingtonian Weddings inspo:</b></p>
<p style="text-align: center;"><a href="https://www.washingtonian.com/newsletters/">Newsletter</a> | <a href="https://www.instagram.com/washingtonianweddings/?hl=en">Instagram</a> | <a href="https://www.facebook.com/washingtonianweddings/">Facebook</a> | <a href="https://www.pinterest.com/washingtonianweddings/">Pinterest</a></p>
<p><img class="lazy lazy-hidden alignnone size-full wp-image-1163090" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_.jpg 2070w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_-684x1024.jpg 684w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_-768x1151.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_-1025x1536.jpg 1025w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_-1367x2048.jpg 1367w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_-653x978.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_-994x1489.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_-1536x2301.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_-2048x3068.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img class="alignnone size-full wp-image-1163090" src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_.jpg 2070w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_-684x1024.jpg 684w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_-768x1151.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_-1025x1536.jpg 1025w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_-1367x2048.jpg 1367w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_-653x978.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_-994x1489.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_-1536x2301.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons001_C2019-Michelle-Lindsay-Photography.FULL_-2048x3068.jpg 2048w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></p>
<p><img class="lazy lazy-hidden alignnone size-full wp-image-1163139" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons157_C2019-Michelle-Lindsay-Photography.FULL_.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons157_C2019-Michelle-Lindsay-Photography.FULL_.jpg 1056w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons157_C2019-Michelle-Lindsay-Photography.FULL_-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons157_C2019-Michelle-Lindsay-Photography.FULL_-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons157_C2019-Michelle-Lindsay-Photography.FULL_-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons157_C2019-Michelle-Lindsay-Photography.FULL_-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons157_C2019-Michelle-Lindsay-Photography.FULL_-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons157_C2019-Michelle-Lindsay-Photography.FULL_-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons157_C2019-Michelle-Lindsay-Photography.FULL_-994x1491.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img class="alignnone size-full wp-image-1163139" src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons157_C2019-Michelle-Lindsay-Photography.FULL_.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons157_C2019-Michelle-Lindsay-Photography.FULL_.jpg 1056w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons157_C2019-Michelle-Lindsay-Photography.FULL_-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons157_C2019-Michelle-Lindsay-Photography.FULL_-683x1024.jpg 683w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons157_C2019-Michelle-Lindsay-Photography.FULL_-768x1152.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons157_C2019-Michelle-Lindsay-Photography.FULL_-1024x1536.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons157_C2019-Michelle-Lindsay-Photography.FULL_-256x384.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons157_C2019-Michelle-Lindsay-Photography.FULL_-653x980.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons157_C2019-Michelle-Lindsay-Photography.FULL_-994x1491.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></p>
<p><img class="lazy lazy-hidden alignnone size-full wp-image-1163104" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_-1024x684.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_-768x513.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_-1536x1026.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_-2048x1367.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_-994x664.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_-750x500.jpg 750w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img class="alignnone size-full wp-image-1163104" src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_.jpg 3000w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_-1024x684.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_-768x513.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_-1536x1026.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_-2048x1367.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_-994x664.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons239_C2019-Michelle-Lindsay-Photography.FULL_-750x500.jpg 750w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></p>
<p><img class="lazy lazy-hidden alignnone size-full wp-image-1163111" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons299_C2019-Michelle-Lindsay-Photography.FULL_.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons299_C2019-Michelle-Lindsay-Photography.FULL_.jpg 1035w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons299_C2019-Michelle-Lindsay-Photography.FULL_-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons299_C2019-Michelle-Lindsay-Photography.FULL_-684x1024.jpg 684w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons299_C2019-Michelle-Lindsay-Photography.FULL_-768x1150.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons299_C2019-Michelle-Lindsay-Photography.FULL_-1026x1536.jpg 1026w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons299_C2019-Michelle-Lindsay-Photography.FULL_-256x383.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons299_C2019-Michelle-Lindsay-Photography.FULL_-653x978.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons299_C2019-Michelle-Lindsay-Photography.FULL_-994x1489.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img class="alignnone size-full wp-image-1163111" src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons299_C2019-Michelle-Lindsay-Photography.FULL_.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons299_C2019-Michelle-Lindsay-Photography.FULL_.jpg 1035w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons299_C2019-Michelle-Lindsay-Photography.FULL_-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons299_C2019-Michelle-Lindsay-Photography.FULL_-684x1024.jpg 684w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons299_C2019-Michelle-Lindsay-Photography.FULL_-768x1150.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons299_C2019-Michelle-Lindsay-Photography.FULL_-1026x1536.jpg 1026w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons299_C2019-Michelle-Lindsay-Photography.FULL_-256x383.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons299_C2019-Michelle-Lindsay-Photography.FULL_-653x978.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons299_C2019-Michelle-Lindsay-Photography.FULL_-994x1489.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></p>
<p><img class="lazy lazy-hidden alignnone size-full wp-image-1163118" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_.jpg 1550w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_-1536x1025.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img class="alignnone size-full wp-image-1163118" src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_.jpg 1550w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_-1536x1025.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons386_C2019-Michelle-Lindsay-Photography.FULL_-1500x1000.jpg 1500w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></p>
<p><img class="lazy lazy-hidden alignnone size-full wp-image-1163153" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons600_C2019-Michelle-Lindsay-Photography.FULL_.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons600_C2019-Michelle-Lindsay-Photography.FULL_.jpg 1035w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons600_C2019-Michelle-Lindsay-Photography.FULL_-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons600_C2019-Michelle-Lindsay-Photography.FULL_-684x1024.jpg 684w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons600_C2019-Michelle-Lindsay-Photography.FULL_-768x1150.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons600_C2019-Michelle-Lindsay-Photography.FULL_-1026x1536.jpg 1026w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons600_C2019-Michelle-Lindsay-Photography.FULL_-256x383.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons600_C2019-Michelle-Lindsay-Photography.FULL_-653x978.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons600_C2019-Michelle-Lindsay-Photography.FULL_-994x1489.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img class="alignnone size-full wp-image-1163153" src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons600_C2019-Michelle-Lindsay-Photography.FULL_.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons600_C2019-Michelle-Lindsay-Photography.FULL_.jpg 1035w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons600_C2019-Michelle-Lindsay-Photography.FULL_-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons600_C2019-Michelle-Lindsay-Photography.FULL_-684x1024.jpg 684w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons600_C2019-Michelle-Lindsay-Photography.FULL_-768x1150.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons600_C2019-Michelle-Lindsay-Photography.FULL_-1026x1536.jpg 1026w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons600_C2019-Michelle-Lindsay-Photography.FULL_-256x383.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons600_C2019-Michelle-Lindsay-Photography.FULL_-653x978.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons600_C2019-Michelle-Lindsay-Photography.FULL_-994x1489.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></p>
<p><img class="lazy lazy-hidden alignnone size-full wp-image-1163125" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_.jpg 1996w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_-684x1024.jpg 684w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_-768x1150.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_-1026x1536.jpg 1026w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_-1368x2048.jpg 1368w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_-256x383.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_-653x978.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_-994x1489.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_-1536x2300.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img class="alignnone size-full wp-image-1163125" src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_.jpg 1996w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_-684x1024.jpg 684w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_-768x1150.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_-1026x1536.jpg 1026w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_-1368x2048.jpg 1368w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_-256x383.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_-653x978.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_-994x1489.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_-1536x2300.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></p>
<p><img class="lazy lazy-hidden alignnone size-full wp-image-1163146" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons492_C2019-Michelle-Lindsay-Photography.FULL_.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons492_C2019-Michelle-Lindsay-Photography.FULL_.jpg 1035w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons492_C2019-Michelle-Lindsay-Photography.FULL_-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons492_C2019-Michelle-Lindsay-Photography.FULL_-684x1024.jpg 684w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons492_C2019-Michelle-Lindsay-Photography.FULL_-768x1150.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons492_C2019-Michelle-Lindsay-Photography.FULL_-1026x1536.jpg 1026w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons492_C2019-Michelle-Lindsay-Photography.FULL_-256x383.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons492_C2019-Michelle-Lindsay-Photography.FULL_-653x978.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons492_C2019-Michelle-Lindsay-Photography.FULL_-994x1489.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img class="alignnone size-full wp-image-1163146" src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons492_C2019-Michelle-Lindsay-Photography.FULL_.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons492_C2019-Michelle-Lindsay-Photography.FULL_.jpg 1035w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons492_C2019-Michelle-Lindsay-Photography.FULL_-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons492_C2019-Michelle-Lindsay-Photography.FULL_-684x1024.jpg 684w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons492_C2019-Michelle-Lindsay-Photography.FULL_-768x1150.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons492_C2019-Michelle-Lindsay-Photography.FULL_-1026x1536.jpg 1026w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons492_C2019-Michelle-Lindsay-Photography.FULL_-256x383.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons492_C2019-Michelle-Lindsay-Photography.FULL_-653x978.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons492_C2019-Michelle-Lindsay-Photography.FULL_-994x1489.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></p>
<p>“Chandeliers lent elegance to dinner,” says planner Sara Bauleke, “while lighting over the dance floor and a custom bar and large lounge created a vibrant dance party.”</p>
<p><img class="lazy lazy-hidden alignnone size-full wp-image-1163132" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons762_©2019-Michelle-Lindsay-Photography.FULL_.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons762_©2019-Michelle-Lindsay-Photography.FULL_.jpg 1565w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons762_©2019-Michelle-Lindsay-Photography.FULL_-300x240.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons762_©2019-Michelle-Lindsay-Photography.FULL_-1024x819.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons762_©2019-Michelle-Lindsay-Photography.FULL_-768x614.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons762_©2019-Michelle-Lindsay-Photography.FULL_-1536x1229.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons762_©2019-Michelle-Lindsay-Photography.FULL_-256x205.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons762_©2019-Michelle-Lindsay-Photography.FULL_-653x522.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons762_©2019-Michelle-Lindsay-Photography.FULL_-994x795.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img class="alignnone size-full wp-image-1163132" src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons762_©2019-Michelle-Lindsay-Photography.FULL_.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons762_©2019-Michelle-Lindsay-Photography.FULL_.jpg 1565w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons762_©2019-Michelle-Lindsay-Photography.FULL_-300x240.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons762_©2019-Michelle-Lindsay-Photography.FULL_-1024x819.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons762_©2019-Michelle-Lindsay-Photography.FULL_-768x614.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons762_©2019-Michelle-Lindsay-Photography.FULL_-1536x1229.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons762_©2019-Michelle-Lindsay-Photography.FULL_-256x205.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons762_©2019-Michelle-Lindsay-Photography.FULL_-653x522.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons762_©2019-Michelle-Lindsay-Photography.FULL_-994x795.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></p>
<p><img class="lazy lazy-hidden alignnone size-full wp-image-1163160" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons681_C2019-Michelle-Lindsay-Photography.FULL_.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons681_C2019-Michelle-Lindsay-Photography.FULL_.jpg 1725w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons681_C2019-Michelle-Lindsay-Photography.FULL_-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons681_C2019-Michelle-Lindsay-Photography.FULL_-684x1024.jpg 684w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons681_C2019-Michelle-Lindsay-Photography.FULL_-768x1150.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons681_C2019-Michelle-Lindsay-Photography.FULL_-1025x1536.jpg 1025w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons681_C2019-Michelle-Lindsay-Photography.FULL_-1367x2048.jpg 1367w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons681_C2019-Michelle-Lindsay-Photography.FULL_-256x383.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons681_C2019-Michelle-Lindsay-Photography.FULL_-653x978.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons681_C2019-Michelle-Lindsay-Photography.FULL_-994x1489.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons681_C2019-Michelle-Lindsay-Photography.FULL_-1536x2301.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img class="alignnone size-full wp-image-1163160" src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons681_C2019-Michelle-Lindsay-Photography.FULL_.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons681_C2019-Michelle-Lindsay-Photography.FULL_.jpg 1725w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons681_C2019-Michelle-Lindsay-Photography.FULL_-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons681_C2019-Michelle-Lindsay-Photography.FULL_-684x1024.jpg 684w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons681_C2019-Michelle-Lindsay-Photography.FULL_-768x1150.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons681_C2019-Michelle-Lindsay-Photography.FULL_-1025x1536.jpg 1025w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons681_C2019-Michelle-Lindsay-Photography.FULL_-1367x2048.jpg 1367w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons681_C2019-Michelle-Lindsay-Photography.FULL_-256x383.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons681_C2019-Michelle-Lindsay-Photography.FULL_-653x978.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons681_C2019-Michelle-Lindsay-Photography.FULL_-994x1489.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons681_C2019-Michelle-Lindsay-Photography.FULL_-1536x2301.jpg 1536w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></p>
<p><img class="lazy lazy-hidden alignnone size-full wp-image-1163181" src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons800_C2019-Michelle-Lindsay-Photography.FULL_.jpg" alt="" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons800_C2019-Michelle-Lindsay-Photography.FULL_.jpg 1035w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons800_C2019-Michelle-Lindsay-Photography.FULL_-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons800_C2019-Michelle-Lindsay-Photography.FULL_-684x1024.jpg 684w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons800_C2019-Michelle-Lindsay-Photography.FULL_-768x1150.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons800_C2019-Michelle-Lindsay-Photography.FULL_-1026x1536.jpg 1026w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons800_C2019-Michelle-Lindsay-Photography.FULL_-256x383.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons800_C2019-Michelle-Lindsay-Photography.FULL_-653x978.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons800_C2019-Michelle-Lindsay-Photography.FULL_-994x1489.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" /><noscript><img class="alignnone size-full wp-image-1163181" src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons800_C2019-Michelle-Lindsay-Photography.FULL_.jpg" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons800_C2019-Michelle-Lindsay-Photography.FULL_.jpg 1035w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons800_C2019-Michelle-Lindsay-Photography.FULL_-200x300.jpg 200w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons800_C2019-Michelle-Lindsay-Photography.FULL_-684x1024.jpg 684w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons800_C2019-Michelle-Lindsay-Photography.FULL_-768x1150.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons800_C2019-Michelle-Lindsay-Photography.FULL_-1026x1536.jpg 1026w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons800_C2019-Michelle-Lindsay-Photography.FULL_-256x383.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons800_C2019-Michelle-Lindsay-Photography.FULL_-653x978.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons800_C2019-Michelle-Lindsay-Photography.FULL_-994x1489.jpg 994w" sizes=" (min-width: 769px) 994px, 100vw" /></noscript></p>
<h3 style="text-align: center;">The Details:</h3>
<p><strong>Photographer: </strong><a href="http://michellelindsayphotography.com/">Michelle Lindsay Photography</a> <strong>| Planning &amp; Design:</strong> <a href="https://www.bellanottedc.com/">Bella Notte</a> | <strong>Florist:</strong> <a href="https://www.flowersat38.com/">Philippa Tarrant Custom Floral</a> | <strong>Invitations:</strong> <a href="https://www.emilybaird.com/">Emily Baird Design</a> <strong>| Caterer:</strong> <a href="http://designcuisine.com/">Design Cuisine</a> (dinner); <a href="https://www.acebevdc.com/">Ace Beverage</a> (alcohol) | <strong>Cake:</strong> <a href="https://buttercreamdc.com/">Buttercream Bakeshop</a> | <strong>Hairstylist:</strong> <a href="http://remonasoleimani.com/">Bridal Hair by Remona</a> | <strong>Makeup Artist:</strong> <a href="https://www.leahmargosis.com/">Leah Margosis</a> | <strong>Attire:</strong><a href="https://www.inesdisanto.com/"> Ines Di Santo</a> (bride); <a href="https://www.tomford.com/">Tom Ford</a> (groom); <a href="https://www.jlmcouture.com/Hayley-Paige">Hayley Paige</a>, <a href="https://bellabridesmaids.com/">Bella Bridesmaids</a> (bridesmaids); <a href="https://theblacktux.com/?utm_source=google&amp;utm_medium=search&amp;utm_campaign=Nov-2018-30-Days-RLSA-Updated&amp;utm_content=&amp;utm_term=tuxedo%20rental&amp;gclid=EAIaIQobChMIvNvlyban6gIVg4zICh0URQsgEAAYASAAEgLnYvD_BwE">the Black Tux</a> (groomsmen) | <strong>Music:</strong> <a href="https://lucyblackentertainment.com/">Lucy Black Strings</a> (ceremony, cocktail hour); <a href="https://www.djshawn.com/">DJ Shawn</a> (reception); both <a href="https://lucyblackentertainment.com/">Lucy Black Entertainment</a> | <strong>D</strong><strong>ecor:</strong> <a href="https://www.fabricationevents.com/">Fabrication Events</a> (drapes); <a href="https://www.instagram.com/bd3design/?hl=en">BD3 Design</a> | <strong>Lighting:</strong><a href="https://www.frostdc.com/"> Frost Lighting</a> | <strong>Photo booth:</strong> <a href="http://booth-o-rama.com/">Booth-o-Rama</a> | <strong>Videography:</strong> <a href="https://vimeo.com/monachetti">Monachetti Weddings</a></p>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://static.vidazoo.com/basev/vwpt.js" data-widget-id="5f392c71c46b290004e939eb" data-parallel="true"></script></p>
<p></p>
<div class="wash-newsletter wash-sidebar wash-newsletter__speedbump">
<h3 class="wash-newsletter__title wash-newsletter__speedbump-title">Are You Engaged? (Congratulations!) Get Our Wedding Inspo Newsletter</h3>
<div class="wash-newsletter__description wash-newsletter__speedbump-description">
<p>Advice, inspiration, and ideas for your Washington wedding.</p>
</div>
<form class="wash-newsletter__form-speedbump wash-newsletter__form">
<div class="wash-newsletter__form-inputs"><input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email Address" class="input" required /><input type="submit" value="Subscribe" class="submit" /><input type="hidden" name="tag_id" value="757159" /><input type="hidden" id="form-response-message" value="Thank you for subscribing! " /></div>
<div class="wash-newsletter__form-response"></div>
<div class="wash-newsletter__form-terms wash-newsletter__speedbump__form-terms">Or, <a href="/newsletters">see all of our newsletters.</a> By signing up, you agree to <a href="/privacypolicy/">our terms</a>.</form>
</div>
</div>
<div class="tags tags--buttons"><span class="tags__label">More: </span><a href="https://www.washingtonian.com/tag/indoor-wedding/" rel="tag">Indoor Wedding</a><a href="https://www.washingtonian.com/tag/international-spy-museum/" rel="tag">International Spy Museum</a><a href="https://www.washingtonian.com/tag/purple-wedding/" rel="tag">Purple Wedding</a></div>
<div class="social-group-bottom clearfix">
<div class="social-share-prompt">
Join the conversation!
</div>
<a href="" class="btn social-button facebook csbuttons log-event" data-type="facebook" data-category="SocialBottomClick" data-action="facebook">
<span class="btn social-button-text"><i class="fa fa-facebook"></i> Share</span>
</a>
<a href="" class="btn social-button twitter csbuttons log-event" data-type="twitter" data-category="SocialBottomClick" data-action="twitter" data-txt="An International Spy Museum Wedding With a Moody Purple Color Palette">
<span class="btn social-button-twitter-text"><i class="fa fa-twitter"></i> Tweet</span>
</a>
</div>
<div class="wash-authors">
<div class="row author author-2179">
<div class="col-sm-3 col-xs-4 col-xs-push-4 col-sm-push-9"><div class="force-crop-container-square"><img width="850" height="1024" src="https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0509.jpg" class="img-circle float-right force-crop-contents-centered noscrollreveal" alt="jacqueline-tynes" srcset="https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0509.jpg 850w, https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0509-249x300.jpg 249w, https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0509-768x925.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0509-256x308.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2019/06/19054_Editorial_Head_Shots_0509-653x787.jpg 653w" sizes=" (min-width: 769px) 994px, 100vw" /></div></div>
<div class="col-sm-9 col-xs-12 col-sm-pull-3">
<div class="name log-event" data-category="AuthorBioboxClick" data-action="name">
<a href="https://www.washingtonian.com/author/jtynes/" class="bio">Jacqueline Tynes</a>
</div>
<div class='title'>Assistant Editor, Washingtonian Weddings</div><p>Jacqueline comes to <em>Washingtonian</em> with close to five years of digital content experience and SEO best practices. She previously was a senior editorial associate at WeddingWire, specializing in wedding fashion, and before that, an assistant at <em>Vow Bride</em>. Originally from Norfolk, Virginia, she now lives in Columbia Heights. </p>
<div class="author-social">
<span class="email"><a href="/cdn-cgi/l/email-protection#0127223031373a27223030373a27223033303a27223030313a27223031303a27223030343a272237353a27223030383a272238363a27223030343a27223031353a27223031343a27223030313a27223031323a27223030373a27223030303a27223030313a27223031343a272238363a27223030313a272235373a272238383a27223030303a27223031383a" class="generic log-event" data-category="AuthorBioboxClick" data-action="email" target="_blank"><i class="fa fa-envelope"></i></a></span>

</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12 sidebar">
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar/targeted_sidebar_top" class="ad_pos_targeted_sidebar/targeted_sidebar_top Targeted_Sidebar/Targeted_Sidebar_Top dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar/targeted_sidebar_top');
                });
            </script>
</div>
</div>
</div>
<div class="hidden-xs">

<div class="wash-sidebar most-popular margin-bottom-30" id="most-popular-sidebar">
<h3 class="wash-sidebar__title">Most Popular in Weddings</h3>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">1</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1163034" class="post-1163034 post type-post status-publish format-standard has-post-thumbnail hentry category-weddings tag-indoor-wedding tag-international-spy-museum tag-purple-wedding wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2020/08/25/an-international-spy-museum-wedding-with-a-moody-purple-color-palette/" title="An International Spy Museum Wedding With a Moody Purple Color Palette" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1163034" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/091419_Anvaria-Gibbons540_C2019-Michelle-Lindsay-Photography.FULL_-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2020/08/25/an-international-spy-museum-wedding-with-a-moody-purple-color-palette/" data-category="Most_Popular_Sidebar" class="log-event">An International Spy Museum Wedding With a Moody Purple Color Palette</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">2</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-138354" class="post-138354 post type-post status-publish format-standard has-post-thumbnail hentry category-weddings tag-bride-groom tag-hashtag tag-hashtag-generator tag-inspiration tag-wedding-hashtag wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2019/03/11/wedding-hashtag-generator-tool-free/" title="Wedding Hashtag Generator: Having Trouble With Your Wedding Hashtag? There&#8217;s a Tool for That!" class="log-event" data-category="weddings"><img width="1000" height="700" src="https://www.washingtonian.com/wp-content/uploads/2015/03/3-11-15hashtag.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-138354" alt="Wedding Hashtag Generator" srcset="https://www.washingtonian.com/wp-content/uploads/2015/03/3-11-15hashtag.jpg 1000w, https://www.washingtonian.com/wp-content/uploads/2015/03/3-11-15hashtag-300x210.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2015/03/3-11-15hashtag-768x538.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2015/03/3-11-15hashtag-340x238.jpg 340w, https://www.washingtonian.com/wp-content/uploads/2015/03/3-11-15hashtag-994x696.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2015/03/3-11-15hashtag-653x457.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2015/03/3-11-15hashtag-256x179.jpg 256w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2019/03/11/wedding-hashtag-generator-tool-free/" data-category="Most_Popular_Sidebar" class="log-event">Wedding Hashtag Generator: Having Trouble With Your Wedding Hashtag? There&#8217;s a Tool for That!</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">3</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1224424" class="post-1224424 post type-post status-publish format-standard has-post-thumbnail hentry category-weddings tag-micro-weddings wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2020/08/21/videographers-tips-on-how-to-live-stream-a-wedding/" title="Videographers Share Expert Tips on How to Live-Stream a Micro-Wedding or Mini-Mony" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1224424" alt="live-stream-wedding-tips" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2020/08/21/videographers-tips-on-how-to-live-stream-a-wedding/" data-category="Most_Popular_Sidebar" class="log-event">Videographers Share Expert Tips on How to Live-Stream a Micro-Wedding or Mini-Mony</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">4</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-142869" class="post-142869 post type-post status-publish format-standard has-post-thumbnail hentry category-weddings tag-bride-groom tag-inspiration tag-trend-alert tag-wedding-news tag-wedding-photography-videography wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2016/01/04/clever-wedding-ideas/" title="50 Clever Wedding Ideas to Make Your Big Day Stand Out" class="log-event" data-category="weddings"><img width="1024" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2016/01/1-4-16-50-fun-ideas-for-your-washington-wedding-1024x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-142869" alt="clever-wedding-ideas" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2016/01/04/clever-wedding-ideas/" data-category="Most_Popular_Sidebar" class="log-event">50 Clever Wedding Ideas to Make Your Big Day Stand Out</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="wash-sidebar__item">
<div class="row">
<div class="col-xs-1"><span class="wash-sidebar__item-headline--index ">5</span></div>
<div class="col-xs-11">
<div class="row article wash-card--small">
<article id="post-1161186" class="post-1161186 post type-post status-publish format-standard has-post-thumbnail hentry category-weddings tag-maryland-wedding tag-outdoor-wedding wpautop">
<div class="col-xs-2 left-article-image">
<a href="https://www.washingtonian.com/2020/08/20/this-st-michaels-wedding-features-a-tented-reception-lush-tree-centerpieces-and-a-teepee-lounge-area/" title="This St. Michaels Wedding Features a Tented Reception, Lush Tree Centerpieces, and a Teepee Lounge Area" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/06/ajp-752.FULL_-1500x1000.jpg" class="img-responsive featured force-crop-contents-centered noscrollreveal sizes-100px post-1161186" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/ajp-752.FULL_-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/06/ajp-752.FULL_-300x201.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/06/ajp-752.FULL_-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/ajp-752.FULL_-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/ajp-752.FULL_-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/ajp-752.FULL_-750x500.jpg 750w" sizes="100px" /></a> </div>
<div class="col-xs-10 right-article-content">
<h3><a href="https://www.washingtonian.com/2020/08/20/this-st-michaels-wedding-features-a-tented-reception-lush-tree-centerpieces-and-a-teepee-lounge-area/" data-category="Most_Popular_Sidebar" class="log-event">This St. Michaels Wedding Features a Tented Reception, Lush Tree Centerpieces, and a Teepee Lounge Area</a></h3>
</div>
</article>
</div>
</div>
</div>
</div>
<div id="dfp_traffic_driver_most_popular" class="dfp_traffic_driver dfp_traffic_driver_most_popular Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-mostpopular" class="ad_pos_trafficdriver-mostpopular TrafficDriver-MostPopular dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-mostpopular');
                });
            </script>
</div>
</div> </div>
<div class="wash-sidebar latest-issue">
<div clas="wash-sidebar__item">
<div class="row">
<div class="col-xs-12">
<h3 class="wash-sidebar__title"><em>Washingtonian</em> Magazine</h3>
</div>
<div class="col-xs-6">
<a href="https://www.washingtonian.com/2020/08/18/august-2020-open-air-season/" data-category="weddings" title="August 2020: Open-Air Season" class="img-responsive sizes-400px" /><img src="//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.washingtonian.com/wp-content/uploads/2020/08/2020_August-Cover-2048x2700.jpg" class="lazy lazy-hidden img-responsive sizes-400px wp-post-image" alt="August 2020: Open-Air Season" srcset="" data-srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/2020_August-Cover-2048x2700.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/08/2020_August-Cover-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2020/08/2020_August-Cover-777x1024.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2020/08/2020_August-Cover-768x1013.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/2020_August-Cover-1165x1536.jpg 1165w, https://www.washingtonian.com/wp-content/uploads/2020/08/2020_August-Cover-1553x2048.jpg 1553w, https://www.washingtonian.com/wp-content/uploads/2020/08/2020_August-Cover-256x338.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/2020_August-Cover-653x861.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/2020_August-Cover-994x1310.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/2020_August-Cover-1536x2025.jpg 1536w" sizes=" (min-width: 700px) 400px, 100vw " /><noscript><img src="https://www.washingtonian.com/wp-content/uploads/2020/08/2020_August-Cover-2048x2700.jpg" class="img-responsive sizes-400px wp-post-image" alt="August 2020: Open-Air Season" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/2020_August-Cover-2048x2700.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/08/2020_August-Cover-228x300.jpg 228w, https://www.washingtonian.com/wp-content/uploads/2020/08/2020_August-Cover-777x1024.jpg 777w, https://www.washingtonian.com/wp-content/uploads/2020/08/2020_August-Cover-768x1013.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/2020_August-Cover-1165x1536.jpg 1165w, https://www.washingtonian.com/wp-content/uploads/2020/08/2020_August-Cover-1553x2048.jpg 1553w, https://www.washingtonian.com/wp-content/uploads/2020/08/2020_August-Cover-256x338.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/2020_August-Cover-653x861.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/2020_August-Cover-994x1310.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/2020_August-Cover-1536x2025.jpg 1536w" sizes=" (min-width: 700px) 400px, 100vw " /></noscript></a> </div>
<div class="col-xs-6">
<h3 class="typography-headline--small mt-0">August 2020: Open-Air Season</h3>
<a href="https://www.washingtonian.com/2020/08/18/august-2020-open-air-season/" class="btn btn-marketing" data-category="LatestIssueButtonClick" data-action="RightRailBox">View Issue</a>
<br />
<a href="/subscribe" class="log-event btn btn-text" data-category="SubscriptionClick" data-action="RightRailBox">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
<span class="max-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
</div>
<div class="col-md-4 col-xs-12 sidebar sidebar--sticky">
<div class="sidebar__inner">
<span class="min-height-800">
<div class="wash-sidebar">
<h3 class="wash-sidebar__title">Get Us on Social</h3>
<div class="wash-sidebar__description">We'll help you live your best #DCLIFE every day</div>
<a class="btn btn-round--social facebook log-event" href="https://www.facebook.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="facebook">
<span class="fa fa-facebook"></span>
</a>
<a class="btn btn-round--social twitter log-event" href="https://twitter.com/washingtonian" target="_blank" data-category="SocialButtonHomePageClick" data-action="twitter">
<span class="fa fa-twitter"></span>
</a>
<a class="btn btn-round--social instagram log-event" href="https://www.instagram.com/washingtonianmag" target="_blank" data-category="SocialButtonHomePageClick" data-action="instagram">
<span class="fa fa-instagram"></span>
</a>
<a class="btn btn-round--social pinterest log-event" href="https://www.pinterest.com/washingtonians" target="_blank" data-category="SocialButtonHomePageClick" data-action="pinterest">
<span class="fa fa-pinterest"></span>
</a>
<a class="btn btn-round--social email log-event" href="/newsletters/" target="_blank" data-category="SocialButtonHomePageClick" data-action="email">
<span class="fa fa-envelope"></span>
</a>
</div> </span>
<div id="primary-sidebar" class="widget-area dfp_article_sidebar_ads" role="complementary">
<div class="article-side-ad margin-bottom-45 margin-top-30">
 <div id="ad_pos_targeted_sidebar" class="ad_pos_targeted_sidebar Targeted_Sidebar dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_sidebar');
                });
            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row wash-sidebar" id="related-posts-tags">
<div class="col-xs-12">
<h3 class="wash-sidebar__title">Related</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/07/24/these-are-the-dc-area-museums-and-cultural-institutions-that-have-reopened-so-far/" title="These Are the DC-Area Museums and Cultural Institutions That Have Reopened So Far" class="log-event" data-category="news,things-to-do"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/03/National_Gallery_of_Art_-_West_Building_facade-1500x1000.jpeg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1182683" alt="national gallery of art" srcset="https://www.washingtonian.com/wp-content/uploads/2020/03/National_Gallery_of_Art_-_West_Building_facade-1500x1000.jpeg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/03/National_Gallery_of_Art_-_West_Building_facade-150x100.jpeg 150w, https://www.washingtonian.com/wp-content/uploads/2020/03/National_Gallery_of_Art_-_West_Building_facade-375x250.jpeg 375w, https://www.washingtonian.com/wp-content/uploads/2020/03/National_Gallery_of_Art_-_West_Building_facade-750x500.jpeg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/07/24/these-are-the-dc-area-museums-and-cultural-institutions-that-have-reopened-so-far/" data-category="Read_More_Bottom_Tags" class="log-event">These Are the DC-Area Museums and Cultural Institutions That Have Reopened So Far</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/07/02/international-spy-museum-wedding-garden-decor/" title="This Couple Transformed the Chic International Spy Museum Into a Garden Oasis" class="log-event" data-category="weddings"><img width="1024" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/06/SpirnakWedding_CarolineLimaPhotography_2019_102-1024x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1150357" alt="International-Spy-Museum-Wedding" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/07/02/international-spy-museum-wedding-garden-decor/" data-category="Read_More_Bottom_Tags" class="log-event">This Couple Transformed the Chic International Spy Museum Into a Garden Oasis</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/06/25/flower-filled-reception-at-newton-white-mansion/" title="You Have to See How This Couple Transformed Their Reception Into a Flower-Filled Oasis" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/06/sIVCBl_A-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1144001" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/sIVCBl_A-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/06/sIVCBl_A-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/06/sIVCBl_A-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/06/sIVCBl_A-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/sIVCBl_A-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/06/sIVCBl_A-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/06/sIVCBl_A-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/sIVCBl_A-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/sIVCBl_A-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/sIVCBl_A-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/sIVCBl_A-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/sIVCBl_A-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/06/25/flower-filled-reception-at-newton-white-mansion/" data-category="Read_More_Bottom_Tags" class="log-event">You Have to See How This Couple Transformed Their Reception Into a Flower-Filled Oasis</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/06/15/purple-and-gold-wedding-at-herrington-on-the-bay/" title="This Former NFL Player and His Hometown Sweetheart Said &#8216;I Do&#8217; in a Springtime Waterfront Wedding" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/06/lauras-focus-herrington-wedding_0051-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1144869" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/lauras-focus-herrington-wedding_0051-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/06/lauras-focus-herrington-wedding_0051-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/06/lauras-focus-herrington-wedding_0051-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/06/lauras-focus-herrington-wedding_0051-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/06/lauras-focus-herrington-wedding_0051-1536x1025.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/06/lauras-focus-herrington-wedding_0051-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/lauras-focus-herrington-wedding_0051-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/06/lauras-focus-herrington-wedding_0051-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/06/lauras-focus-herrington-wedding_0051-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/lauras-focus-herrington-wedding_0051-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/lauras-focus-herrington-wedding_0051-750x500.jpg 750w, https://www.washingtonian.com/wp-content/uploads/2020/06/lauras-focus-herrington-wedding_0051.jpg 2000w" sizes=" (min-width: 700px) 400px, 100vw " /></a> </div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/06/15/purple-and-gold-wedding-at-herrington-on-the-bay/" data-category="Read_More_Bottom_Tags" class="log-event">This Former NFL Player and His Hometown Sweetheart Said &#8216;I Do&#8217; in a Springtime Waterfront Wedding</a></h3>
</div>
</div>
<div class=" col-md-3 col-sm-6 col-xs-6 mb-15"><div id="dfp_traffic_driver_related_posts" class="wash-card dfp_traffic_driver dfp_traffic_driver_related_posts Traffic_Driver_Most_Popular dfp_ad_pos" role="complementary"> <div id="ad_pos_trafficdriver-relatedposts" class="ad_pos_trafficdriver-relatedposts TrafficDriver-RelatedPosts dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_trafficdriver-relatedposts');
                });
            </script>
</div>
</div></div></div> </div>
</div>
<div class="row wash-sidebar" id="related-posts-categories">
<div class="col-md-12 col-xs-12">
<h3 class="wash-sidebar__title">More from Weddings</h3>
<div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/08/21/videographers-tips-on-how-to-live-stream-a-wedding/" title="Videographers Share Expert Tips on How to Live-Stream a Micro-Wedding or Mini-Mony" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1224424" alt="live-stream-wedding-tips" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/08/IMG_7910-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/08/21/videographers-tips-on-how-to-live-stream-a-wedding/" data-category="Read_More_Bottom_Cats" class="log-event">Videographers Share Expert Tips on How to Live-Stream a Micro-Wedding or Mini-Mony</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/08/21/this-sailing-engagement-session-is-filled-with-sea-nic-photo-ideas-sea-what-we-did-there/" title="This Sailing Engagement Session Is Filled With Sea-Nic Photo Ideas (Sea What We Did There?)" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/07/EmmaGreg_115-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1185308" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/07/EmmaGreg_115-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/07/EmmaGreg_115-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/07/EmmaGreg_115-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/07/EmmaGreg_115-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/07/EmmaGreg_115-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/07/EmmaGreg_115-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/07/EmmaGreg_115-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/07/EmmaGreg_115-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/07/EmmaGreg_115-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/07/EmmaGreg_115-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/07/EmmaGreg_115-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/07/EmmaGreg_115-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/08/21/this-sailing-engagement-session-is-filled-with-sea-nic-photo-ideas-sea-what-we-did-there/" data-category="Read_More_Bottom_Cats" class="log-event">This Sailing Engagement Session Is Filled With Sea-Nic Photo Ideas (Sea What We Did There?)</a></h3>
</div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/08/20/this-st-michaels-wedding-features-a-tented-reception-lush-tree-centerpieces-and-a-teepee-lounge-area/" title="This St. Michaels Wedding Features a Tented Reception, Lush Tree Centerpieces, and a Teepee Lounge Area" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/06/ajp-752.FULL_-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1161186" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/06/ajp-752.FULL_-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/06/ajp-752.FULL_-300x201.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/06/ajp-752.FULL_-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/06/ajp-752.FULL_-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/06/ajp-752.FULL_-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/06/ajp-752.FULL_-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/08/20/this-st-michaels-wedding-features-a-tented-reception-lush-tree-centerpieces-and-a-teepee-lounge-area/" data-category="Read_More_Bottom_Cats" class="log-event">This St. Michaels Wedding Features a Tented Reception, Lush Tree Centerpieces, and a Teepee Lounge Area</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/08/19/cherry-blossom-inspired-wedding-at-the-decatur-house/" title="A Cherry Blossom-Inspired Wedding at Decatur House" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/07/03.2019-_-Wedding-_-Katelyn-Nathan-_-BLOG-105-of-160-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1186960" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/07/03.2019-_-Wedding-_-Katelyn-Nathan-_-BLOG-105-of-160-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/07/03.2019-_-Wedding-_-Katelyn-Nathan-_-BLOG-105-of-160-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/07/03.2019-_-Wedding-_-Katelyn-Nathan-_-BLOG-105-of-160-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/07/03.2019-_-Wedding-_-Katelyn-Nathan-_-BLOG-105-of-160-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/07/03.2019-_-Wedding-_-Katelyn-Nathan-_-BLOG-105-of-160-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/07/03.2019-_-Wedding-_-Katelyn-Nathan-_-BLOG-105-of-160-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/07/03.2019-_-Wedding-_-Katelyn-Nathan-_-BLOG-105-of-160-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/07/03.2019-_-Wedding-_-Katelyn-Nathan-_-BLOG-105-of-160-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/07/03.2019-_-Wedding-_-Katelyn-Nathan-_-BLOG-105-of-160-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/07/03.2019-_-Wedding-_-Katelyn-Nathan-_-BLOG-105-of-160-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/07/03.2019-_-Wedding-_-Katelyn-Nathan-_-BLOG-105-of-160-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/07/03.2019-_-Wedding-_-Katelyn-Nathan-_-BLOG-105-of-160-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/08/19/cherry-blossom-inspired-wedding-at-the-decatur-house/" data-category="Read_More_Bottom_Cats" class="log-event">A Cherry Blossom-Inspired Wedding at Decatur House</a></h3>
</div>
</div>
</div><div class="row"> <div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/08/13/perfect-settings-covid-19-cleaning-services/" title="This Event Company Is Rolling Out Deep-Cleaning Services to Make Weddings Safer" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/08/Perfect-Settings-introduces-new-plexiguard-shields-as-part-of-their-new-COVD-19-menu.-Photo-credit-Surpass-Visuals-copy-1-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1202241" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/Perfect-Settings-introduces-new-plexiguard-shields-as-part-of-their-new-COVD-19-menu.-Photo-credit-Surpass-Visuals-copy-1-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/08/Perfect-Settings-introduces-new-plexiguard-shields-as-part-of-their-new-COVD-19-menu.-Photo-credit-Surpass-Visuals-copy-1-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/Perfect-Settings-introduces-new-plexiguard-shields-as-part-of-their-new-COVD-19-menu.-Photo-credit-Surpass-Visuals-copy-1-1024x684.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/Perfect-Settings-introduces-new-plexiguard-shields-as-part-of-their-new-COVD-19-menu.-Photo-credit-Surpass-Visuals-copy-1-768x513.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/Perfect-Settings-introduces-new-plexiguard-shields-as-part-of-their-new-COVD-19-menu.-Photo-credit-Surpass-Visuals-copy-1-2048x1367.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/08/Perfect-Settings-introduces-new-plexiguard-shields-as-part-of-their-new-COVD-19-menu.-Photo-credit-Surpass-Visuals-copy-1-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/Perfect-Settings-introduces-new-plexiguard-shields-as-part-of-their-new-COVD-19-menu.-Photo-credit-Surpass-Visuals-copy-1-653x436.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/Perfect-Settings-introduces-new-plexiguard-shields-as-part-of-their-new-COVD-19-menu.-Photo-credit-Surpass-Visuals-copy-1-994x664.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/Perfect-Settings-introduces-new-plexiguard-shields-as-part-of-their-new-COVD-19-menu.-Photo-credit-Surpass-Visuals-copy-1-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/08/Perfect-Settings-introduces-new-plexiguard-shields-as-part-of-their-new-COVD-19-menu.-Photo-credit-Surpass-Visuals-copy-1-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/08/Perfect-Settings-introduces-new-plexiguard-shields-as-part-of-their-new-COVD-19-menu.-Photo-credit-Surpass-Visuals-copy-1-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/08/13/perfect-settings-covid-19-cleaning-services/" data-category="Read_More_Bottom_Cats" class="log-event">This Event Company Is Rolling Out Deep-Cleaning Services to Make Weddings Safer</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/08/13/micro-wedding-carlyle-house/" title="A Quaint Micro-Wedding at the Carlyle House in Alexandria" class="log-event" data-category="weddings"><img width="1024" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/07/Elopement-346-1024x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1181409" alt="" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/08/13/micro-wedding-carlyle-house/" data-category="Read_More_Bottom_Cats" class="log-event">A Quaint Micro-Wedding at the Carlyle House in Alexandria</a></h3>
 </div>
</div>
<div class="clearfix visible-xs-block"></div>
<div class="clearfix visible-sm-block"></div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/08/12/game-set-match-this-tennis-racquet-inspired-escort-display-is-a-must-see/" title="Game. Set. Match—This Tennis Racquet-Inspired Escort Display Is a Must-See" class="log-event" data-category="weddings"><img width="1011" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/06/WhatleyWedding-16.FULL_-1011x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1161816" alt="" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/08/12/game-set-match-this-tennis-racquet-inspired-escort-display-is-a-must-see/" data-category="Read_More_Bottom_Cats" class="log-event">Game. Set. Match—This Tennis Racquet-Inspired Escort Display Is a Must-See</a></h3>
</div>
</div>
<div class="col-md-3 col-sm-6 col-xs-6 mb-15">
<div class=" wash-sidebar__item wash-sidebar__item--card wash-card">
<div class=" wash-sidebar__item-photo force-crop-container-4x3">
<a href="https://www.washingtonian.com/2020/08/11/rustic-chic-wedding-at-shadow-creek/" title="Floral Hanging Hoops and Greenery-Filled Centerpieces Took Center Stage at This Rustic-Chic Barn Wedding" class="log-event" data-category="weddings"><img width="1500" height="1000" src="https://www.washingtonian.com/wp-content/uploads/2020/08/Jacqueline-Tynes-Favorites-0038-1500x1000.jpg" class="img-responsive featured noscrollreveal force-crop-contents-centered sizes-400px post-1196557" alt="" srcset="https://www.washingtonian.com/wp-content/uploads/2020/08/Jacqueline-Tynes-Favorites-0038-1500x1000.jpg 1500w, https://www.washingtonian.com/wp-content/uploads/2020/08/Jacqueline-Tynes-Favorites-0038-300x200.jpg 300w, https://www.washingtonian.com/wp-content/uploads/2020/08/Jacqueline-Tynes-Favorites-0038-1024x683.jpg 1024w, https://www.washingtonian.com/wp-content/uploads/2020/08/Jacqueline-Tynes-Favorites-0038-768x512.jpg 768w, https://www.washingtonian.com/wp-content/uploads/2020/08/Jacqueline-Tynes-Favorites-0038-1536x1024.jpg 1536w, https://www.washingtonian.com/wp-content/uploads/2020/08/Jacqueline-Tynes-Favorites-0038-2048x1365.jpg 2048w, https://www.washingtonian.com/wp-content/uploads/2020/08/Jacqueline-Tynes-Favorites-0038-256x171.jpg 256w, https://www.washingtonian.com/wp-content/uploads/2020/08/Jacqueline-Tynes-Favorites-0038-653x435.jpg 653w, https://www.washingtonian.com/wp-content/uploads/2020/08/Jacqueline-Tynes-Favorites-0038-994x663.jpg 994w, https://www.washingtonian.com/wp-content/uploads/2020/08/Jacqueline-Tynes-Favorites-0038-150x100.jpg 150w, https://www.washingtonian.com/wp-content/uploads/2020/08/Jacqueline-Tynes-Favorites-0038-375x250.jpg 375w, https://www.washingtonian.com/wp-content/uploads/2020/08/Jacqueline-Tynes-Favorites-0038-750x500.jpg 750w" sizes=" (min-width: 700px) 400px, 100vw " /></a>
</div>
<h3 class="wash-sidebar__item-headline"><a href="https://www.washingtonian.com/2020/08/11/rustic-chic-wedding-at-shadow-creek/" data-category="Read_More_Bottom_Cats" class="log-event">Floral Hanging Hoops and Greenery-Filled Centerpieces Took Center Stage at This Rustic-Chic Barn Wedding</a></h3>
</div>
</div>
 </div> </div>
</div>
<div class="col-sm-push-3 col-sm-6 col-xs-12">
<div id="primary-sidebar" class="container-fluid widget-area read-more-ad dfp_bottom_of_page_ads" role="complementary">
 <div id="ad_pos_targeted_300x250_btf" class="ad_pos_targeted_300x250_btf Targeted_300x250_BTF dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_targeted_300x250_btf');
                });
            </script>
</div>
</div>
</div>
</div>
</div>

<div id="dfp_out_of_page_ads" class="dfp_ad_pos dfp_out_of_page_ads" role="complementary"> <div id="ad_pos_untargeted_1x1" class="ad_pos_untargeted_1x1 Untargeted_1x1 dfp_ad_pos">
<script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('ad_pos_untargeted_1x1');
                });
            </script>
</div>
</div><footer class="footer">
<div class="container">
<div class="col-xs-12">
<div class="row">
<div class="col-sm-4 typography-terms">
&copy; 2020 Washingtonian Media Inc.<br />
All Rights Reserved.<br />
Washingtonian is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.<br />
<a href="/privacypolicy" class="btn-text">Privacy Policy and Opt-Out</a><br />
<a class="btn-text" href="/feed/"><i class="fa fa-rss"></i>&nbsp;Rss</a>
</div>
<div class="col-sm-4">
<form class="wash-newsletter__form subscribe-form form">
<div class="subscribe-form__label">Get the best news, delivered weekly.</div>
<div class="wash-newsletter__form-inputs">
<div class="form-inputs">
<input type="text" aria-label="Email Address" name="email_address" id="email_address" placeholder="Email address" class="input" /><input type="submit" value="GO" class="submit" />
<input type="hidden" name="tag_id" value="757150" />
<input type="hidden" class="form_response" value="Thank you for subscribing to the weekend newsletter." />
</div>
</div>
<div class="wash-newsletter__form-response footer-newsletter align-left mb-10"></div>
<span class="terms">By signing up, you agree to our <a href="/privacypolicy">terms</a>.</span>
</form>
</div>
<div class="col-sm-4 align-right">
<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148539"><a href="/_subscribe-washingtonian/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206840"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WSH&#038;cds_page_id=22265">Manage My Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206684"><a href="/digitaledition">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244938"><a href="https://shop.washingtonian.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265525"><a href="https://www.washingtonian.com/tag/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187050"><a href="https://www.washingtonian.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190464"><a href="https://www.washingtonian.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148540"><a href="/advertise-with-washingtonian/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148541"><a href="/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148542"><a href="/jobs">Jobs</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"fe771fd7c5","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type="text/javascript">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</script><script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/easy-image-collage-premium/core/js/public.js?ver=1598374508'></script>
<script type='text/javascript' src='https://www.washingtonian.com/generated/facets.js?ver=1571861524'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/themes/washingtonian/assets/js/app.js?ver=1598374573'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1598374509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=1598374507'></script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1598374507'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtonian.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1598374507'></script>
<script type='text/javascript' src='https://www.washingtonian.com/wp-includes/js/wp-embed.min.js?ver=1593097293'></script>
<script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=3c4dc5a1-e92c-49d8-8e90-99b0ed0bdbb2&tagId=1&subId=&callback=" id="avantisJS"> </script><script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 64344;
        _sf_async_config.domain = 'washingtonian.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script><script>
       if ('serviceWorker' in navigator) {
         window.addEventListener('load', function() {
           navigator.serviceWorker.register('/service-worker.js?1598339640')
             .then(function(reg){
               console.log('Service worker registered.');
             }).catch(function(err) {
               console.log('Service worker failed to register: ', err)
             });
         });
       }
     </script>


</body>
</html>

